Käyttöopas Peruuta

Adobe PDF -muunnosasetukset

  1. Acrobatin käyttöopas
  2. Acrobatin esittely
    1. Acrobatin käyttäminen tietokoneella, mobiililaitteella ja verkossa
    2. Esittelyssä Acrobatin uusi käyttökokemus
    3. Acrobatin uudet ominaisuudet
    4. Pikanäppäimet
    5. Järjestelmävaatimukset
  3. Työtila
    1. Perustietoja työtilasta
    2. PDF-tiedostojen avaaminen ja tarkasteleminen
      1. PDF-tiedostojen avaaminen
      2. PDF-tiedoston sivujen selaaminen
      3. PDF-tiedostojen asetusten tarkasteleminen
      4. PDF-näkymien mukauttaminen
      5. PDF-tiedostojen miniatyyrien esikatselun ottaminen käyttöön
      6. PDF-tiedoston näyttäminen selaimessa
    3. Verkkotallennustilien käyttäminen
      1. Boxissa olevien tiedostojen käyttäminen
      2. Dropboxissa olevien tiedostojen käyttäminen
      3. OneDrivessa olevien tiedostojen käyttäminen
      4. SharePointissa olevien tiedostojen käyttäminen
      5. Googe Drivessa olevien tiedostojen käyttäminen
    4. Acrobat ja macOS
    5. Acrobatin ilmoitukset
    6. Ruudukot, apulinjat ja mittaukset PDF-tiedostoissa
    7. Aasialaisilla kielillä, kyrillisin kirjaimin ja oikealta vasemmalle kirjoitettu teksti PDF-tiedostoissa
  4. PDF-tiedostojen luominen
    1. PDF-tiedostojen luonnin yleiskuvaus
    2. PDF-tiedostojen luominen Acrobatilla
    3. PDF-tiedostojen luominen PDFMakerilla
    4. Adobe PDF -tulostimen käyttäminen
    5. Web-sivujen muuntaminen PDF-muotoon
    6. PDF-dokumenttien luominen Acrobat Distillerillä
    7. Adobe PDF -muunnosasetukset
    8. PDF-kirjasimet
  5. PDF-tiedostojen muokkaaminen
    1. Tekstin muokkaaminen PDF-tiedostoissa
    2. Kuvien tai objektien muokkaaminen PDF-tiedostossa
    3. PDF-sivujen kääntäminen, siirtäminen, poistaminen ja numeroiminen uudelleen
    4. Skannattujen PDF-tiedostojen muokkaaminen
    5. Mobiililaitteen kameralla otettujen dokumenttikuvien parantaminen
    6. PDF-tiedostojen optimoiminen
    7. PDF-tiedoston ominaisuudet ja metatiedot
    8. Linkit ja liitteet PDF-tiedostoissa
    9. PDF-tasot
    10. Sivuminiatyyrit ja kirjanmerkit PDF-tiedostoissa
    11. Verkkosivuiksi muunnetut PDF-tiedostot
    12. PDF-tiedostojen määrittäminen esitettäväksi
    13. PDF-artikkelit
    14. Geospatiaaliset PDF-tiedostot
    15. Makrojen ja komentosarjojen käyttäminen PDF-tiedostoissa
    16. Oletuskirjasimen muuttaminen tekstin lisäämistä varten
    17. Sivujen poistaminen PDF-tiedostosta
  6. Skannaaminen ja optisen tekstintunnistuksen suorittaminen
    1. Dokumenttien skannaaminen PDF-muotoon
    2. Dokumenteissa olevien valokuvien paranteleminen
    3. Skanneriin liittyvien ongelmien vianmääritys Acrobatilla skannattaessa
  7. Lomakkeet
    1. Perustietoja PDF-lomakkeista
    2. Lomakkeen luominen alusta lähtien Acrobatissa
    3. PDF-lomakkeiden luominen ja jakeleminen
    4. PDF-lomakkeiden täyttäminen
    5. PDF-lomakekentän ominaisuudet
    6. PDF-lomakkeiden täyttäminen ja allekirjoittaminen
    7. Toimintopainikkeiden määrittäminen PDF-lomakkeissa
    8. Vuorovaikutteisten PDF-Web-lomakkeiden julkaiseminen
    9. Perustietoja PDF-lomakekentistä
    10. PDF-viivakoodilomakekentät
    11. PDF-tiedoston lomaketietojen kerääminen ja hallinta
    12. Tietoja Lomakkeiden seurannasta
    13. PDF-lomakkeiden ohje
    14. PDF-lomakkeiden lähettäminen vastaanottajille käyttämällä sähköpostia tai sisäistä palvelinta
  8. Tiedostojen yhdistäminen
    1. Tiedostojen yhdistäminen yhdeksi PDF-tiedostoksi
    2. PDF-sivujen kääntäminen, siirtäminen, poistaminen ja numeroiminen uudelleen
    3. Ylä- ja alatunnisteiden sekä Bates-numeroinnin lisääminen PDF-tiedostoihin
    4. PDF-sivujen rajaaminen
    5. Vesileimojen lisääminen PDF-tiedostoihin
    6. Taustojen lisääminen PDF-tiedostoihin
    7. PDF-portfolion osatiedostojen käsitteleminen
    8. PDF-portfolioiden julkaiseminen ja jakaminen
    9. PDF-portfolioiden yleiskuvaus
    10. PDF-portfolioiden luominen ja mukauttaminen
  9. Jakaminen, tarkistukset ja kommentointi
    1. PDF-tiedostojen jakaminen ja seuraaminen verkossa
    2. Tekstin merkitseminen muokkauksilla
    3. PDF-tarkistuksen valmisteleminen
    4. PDF-tarkistuksen aloittaminen
    5. Jaettujen tarkistusten järjestäminen SharePoint- tai Office 365 -sivustoissa
    6. Osallistuminen PDF-tarkistukseen
    7. Kommenttien lisääminen PDF-tiedostoihin
    8. Leiman lisääminen PDF-tiedostoon
    9. Hyväksymisen työnkulut
    10. Kommenttien hallinta | näytä, vastaa, tulosta
    11. Kommenttien tuominen ja vieminen
    12. PDF-tarkistusten seuranta ja hallinta
  10. PDF-tiedostojen tallentaminen ja vieminen
    1. PDF-tiedostojen tallentaminen
    2. PDF-tiedostojen muuntaminen Word-muotoon
    3. PDF-tiedostojen muuntaminen JPG-muotoon
    4. PDF-tiedostojen muuntaminen tai vieminen toiseen tiedostomuotoon
    5. Tiedostomuotovaihtoehdot PDF-tiedostoja vietäessä
    6. PDF-sisällön uudelleenkäyttäminen
  11. Suojaus
    1. PDF-tiedostojen lisäsuojausasetus
    2. PDF-dokumenttien suojaaminen salasanalla
    3. Digitaalisten tunnusten hallinta
    4. PDF-dokumenttien suojaaminen varmenteilla
    5. Suojattujen PDF-dokumenttien avaaminen
    6. Arkaluonteisen sisällön poistaminen PDF-tiedostoista
    7. PDF-tiedostojen suojauskäytäntöjen määrittäminen
    8. Suojausmenetelmän valitseminen PDF-tiedostoille
    9. Suojausvaroitukset PDF-tiedoston avautuessa
    10. PDF-tiedostojen suojaaminen Adobe Experience Managerilla
    11. Suojattu tila -toiminnon käyttäminen PDF-tiedostojen kanssa
    12. Acrobatin ja PDF-tiedostojen suojauksen yleiskuvaus
    13. PDF-tiedostojen JavaScript-komentosarjat suojausriskinä
    14. Liitteet tietoturvariskeinä
    15. PDF-tiedostoissa olevien linkkien salliminen tai estäminen
  12. Sähköiset allekirjoitukset
    1. PDF-dokumenttien allekirjoittaminen
    2. Allekirjoituksen kuvaaminen mobiililaitteella ja sen käyttö kaikkialla
    3. Dokumenttien lähettäminen sähköisesti allekirjoitettaviksi
    4. Verkkolomakkeen luominen
    5. Allekirjoitusten pyytäminen eränä
    6. Verkkomaksujen kerääminen
    7. Tilisi brändääminen
    8. Tietoja varmenteiden allekirjoituksista
    9. Sertifikaattipohjaiset allekirjoitukset
    10. Digitaalisten allekirjoitusten tarkistaminen
    11. Adoben hyväksymä luottamusluettelo
    12. Luotettujen henkilöllisyyksien hallinta
  13. Tulostaminen
    1. PDF-tulostuksen perustehtävät
    2. Kirjasen ja PDF-portfolioiden tulostaminen
    3. PDF-tulostuksen lisäasetukset
    4. Tulostaminen PDF-tiedostoon
    5. Värillisten PDF-tiedostojen tulostaminen (Acrobat Pro)
    6. PDF-tiedostojen tulostaminen mukautetun kokoisina
  14. Esteettömyys, tunnisteet ja uudelleenjuoksutus
    1. Esteettömien PDF-tiedostojen luominen ja esteettömyyden tarkistaminen
    2. PDF-tiedostojen esteettömyystoiminnot
    3. Lukemisjärjestys-työkalu PDF-tiedostoja varten
    4. Uudelleenjuoksutus- ja esteettömyysominaisuuksia sisältävien PDF-tiedostojen lukeminen
    5. Dokumentin rakenteen muokkaaminen Sisältö- ja Koodit-paneeleissa
    6. Esteettömien PDF-tiedostojen luominen
    7. Pilvipohjainen automaattinen merkintä
  15. Etsiminen ja hakemiston laatiminen
    1. PDF-indeksien luominen
    2. PDF-tiedostojen etsiminen
  16. Multimedia ja kolmiulotteiset mallit
    1. Äänen, videoiden ja vuorovaikutteisten objektien lisääminen PDF-tiedostoihin
    2. 3D-mallien lisääminen PDF-tiedostoihin (Acrobat Pro)
    3. PDF-tiedostojen sisältämien 3D-mallien näyttäminen
    4. 3D-mallien käsitteleminen
    5. PDF-tiedostojen 3D-objektien mittaaminen
    6. 3D-näkymien asettaminen PDF-tiedostoissa
    7. Kolmiulotteisen sisällön käyttöönotto PDF-tiedostoissa
    8. Multimedian lisääminen PDF-tiedostoihin
    9. 3D-rakenteiden kommentointi PDF-tiedostoissa
    10. PDF-tiedostoissa olevan video-, ääni- ja multimediasisällön toistaminen
    11. Kommenttien lisääminen videoihin
  17. Painatustyökalut (Acrobat Pro)
    1. Painatustyökalujen yleiskatsaus
    2. Tulostinmerkit ja hiusviivat
    3. Tulostuksen esikatselu
    4. Läpinäkyvien yhdistäminen
    5. Värinmuunnokset ja painovärien hallinta
    6. Värien lihotus
  18. Preflight (Acrobat Pro)
    1. PDF/X-, PDF/A- ja PDF/E-yhteensopivat tiedostot
    2. Preflight-profiilit
    3. Preflight-lisätarkastukset
    4. Preflight-raportit
    5. Preflight-tarkistuksen tulosten, objektien ja resurssien tarkasteleminen
    6. Tulostusperusteet PDF-tiedostoissa
    7. Ongelma-alueiden korjaaminen Preflight-työkalulla
    8. Dokumenttien analysoinnin automatisointi dropletien tai Preflight-makrojen avulla
    9. Dokumenttien analysointi Preflight-työkalulla
    10. Lisätarkastukset Preflight-työkalulla
    11. Preflight-kirjastot
    12. Preflight-muuttujat
  19. Värinhallinta
    1. Värien tasalaatuisuuden säilyttäminen
    2. Väriasetukset
    3. Dokumenttien värinhallinta
    4. Väriprofiilien käyttäminen
    5. Värinhallinnan toiminta

Ennen aloittamista

Otamme käyttöön uuden, entistä intuitiivisemman tuotekokemuksen. Jos tässä näkyvä näyttö ei vastaa tuotteen käyttöliittymää, valitse nykyisen käyttökokemuksen ohje.

Uudessa käyttökokemuksessa työkalut ilmestyvät näytön vasempaan reunaan.

Adobe PDF -esimäärityksen valitseminen tiedostojen muuntamista varten

  1. Tee jokin seuraavista toimista:
    • Käynnistä Acrobat Distiller.

    • Valitse Adobe Creative Cloud -sovelluksessa Tiedosto > Tulosta, valitse kohdetulostimeksi Adobe PDF ja valitse Tulostusasetukset (Photoshop) tai Asetukset > Oletusarvot (InDesign).

    • (Windows) Valitse Office 2010 -sovelluksissa tai uudemmissa versioissa Acrobat > Oletusarvot.

    • (Windows) Valitse muussa sovelluksessa tai apuohjelmassa Adobe PDF > Muuta muunnosasetuksia.

  2. Valitse esimääritys Oletusasetukset-valikosta (tai Muunnosasetukset-valikosta).

Adobe PDF -esimääritykset

PDF-esiasetus on ryhmä asetuksia, jotka vaikuttavat PDF-tiedoston luomiseen. Näillä asetuksilla pyritään luomaan mahdollisimman pieni ja samalla laadukas tiedosto sen mukaan, kuinka PDF-tiedostoa käytetään. Suurin osa ennalta määritetyistä esiasetuksista jaetaan Adobe Creative Cloud -sovellusten välillä (mukaan lukien InDesign, Illustrator, Photoshop ja Acrobat). Lisäksi voit luoda ja jakaa omia esiasetuksiasi yksilöllisten tarpeidesi mukaan. Tallennetun PDF-esiasetustiedoston tiedostotunniste on .joboptions.

Jotkin seuraavista esiasetuksista eivät ole käytettävissä, ennen kuin ne siirretään Lisäosat-kansiosta mukautettujen asetusten Asetukset-kansioon.

Huomautus:

Acrobat Standardissa ei ole Lisäosat-kansiota. Lisäosat-kansioon asennetut esiasetukset ovat käytettävissä vain Acrobat Prossa.

Oletusasetuksien Distiller-, Lisäosat- ja Asetukset-kansiot löytyvät seuraavista sijainneista.

  • (Windows 11 (64-bittinen), Windows 10, versio 1810 tai uudempi (32- ja 64-bittinen), Windows 8, 8.1 (32- ja 64-bittinen)†, Windows 7 SP1 (32- ja 64-bittinen) tai Windows Server – 2008 R2 (64-bittinen), 2012 (64-bittinen), 2012 R2 (64-bittinen)†, 2016 (64-bittinen) tai 2019 (64-bittinen)) ProgramData/Adobe/Adobe PDF

  • (Acrobat Pro macOS-järjestelmässä) Library/Application Support/Adobe/Adobe PDF

Distillerin yhteydessä asennetut oletusasetustiedostot ovat Vain luku- ja Piilotettu-tilassa.

Mukautetut asetukset löytyvät seuraavista sijainneista:

  • Users/[käyttäjänimi]/AppData/Roaming/Adobe/Adobe PDF/Settings (Windows 11 (64-bittinen), Windows 10, versio 1810 tai uudempi (32- ja 64-bittinen), Windows 8, 8.1 (32- ja 64-bittinen)†, Windows 7 SP1 (32- ja 64-bittinen) tai Windows Server – 2008 R2 (64-bittinen), 2012 (64-bittinen), 2012 R2 (64-bittinen)†, 2016 (64-bittinen) tai 2019 (64-bittinen))

  • (Acrobat Pro macOS-järjestelmässä) Users/[käyttäjänimi]/Library/Application Support/Adobe/Adobe PDF/Settings

Kaikki esiasetukset eivät ole käytettävissä joissain Adobe Creative Cloud -sovelluksissa.

Huomautus:

Tarkista PDF-asetuksesi aika ajoin. Asetukset eivät palaa automaattisesti oletusasetuksiin. Sovellukset ja apuohjelmat, jotka luovat PDF-tiedostoja, käyttävät viimeksi määritettyä tai valittua PDF-asetusten sarjaa.

Korkealaatuinen tulostus

Luo PDF-tiedostoja korkealaatuista tulostusta varten työpöytätulostimille ja vedostuslaitteille. Tämä esiasetus käyttää PDF 1.4:ää ja interpoloi väri- ja harmaasävykuvat alaspäin arvoon 300 ppi sekä mustavalkokuvat arvoon 1 200 ppi. Lisäksi se sisällyttää kaikki kirjasinosajoukot, jättää värit ennalleen eikä yhdistä läpinäkyvyyttä (koskee läpinäkyvyyteen pystyviä tiedostotyyppejä). Näitä PDF-tiedostoja voidaan avata Acrobat 10.x:ssä ja Acrobat Reader 10.x:ssä sekä uudemmissa versioissa.

Ylimittaiset sivut (Acrobat Pro)

Luo PDF-tiedostoja, joita voidaan käyttää yli 508 × 508 cm:n kokoisten teknisten piirrosten katsomiseen ja tulostamiseen. Näitä PDF-tiedostoja voidaan avata Acrobatin ja Acrobat Readerin versioissa 10.x sekä uudemmissa versioissa.

PDF/A-1b: 2005 (CMYK ja RGB)

Käytetään elektronisten dokumenttien pitkäkestoiseen säilytykseen (arkistointiin). PDF/A-1b käyttää PDF 1.4:ää ja muuntaa kaikki värit joko CMYK:ksi tai RGB:ksi valitun standardin mukaan. Näitä PDF-tiedostoja voidaan avata Acrobatin ja Acrobat Readerin versioissa 10.x sekä uudemmissa versioissa.

PDF/X-1a (2001 ja 2003) (Acrobat Pro)

PDF/X-1a edellyttää kaikkien kirjasimien sisällyttämistä, asianmukaisten PDF-muokkausalueiden määrittämistä ja värien näkymistä CMYK:na tai spottiväreinä tai sekä että. Vaatimusten mukaisten tiedostojen täytyy sisältää kuvaus tulostusehdosta, jota varten ne on valmisteltu. PDF/X-1a-määritysten mukaisesti luotuja PDF-tiedostoja voidaan avata Acrobat 10.x:llä ja Acrobat Reader 10.x:llä sekä uudemmilla versioilla.

PDF/X-1a käyttää PDF 1.3:a ja interpoloi väri- ja harmaasävykuvat alaspäin arvoon 300 PPI sekä mustavalkokuvat arvoon 1 200 PPI. Se sisällyttää kaikki kirjasinosajoukot, luo merkitsemättömiä PDF-tiedostoja ja yhdistää läpinäkyvyyden käyttämällä Suuri resoluutio -asetusta.

Huomautus:

PDF/X-1a:2003- ja PDF/X-3 (2003) -esiasetukset tallentuvat tietokoneeseen asennuksen aikana. Ne eivät kuitenkaan ole käytettävissä, ennen kuin ne siirretään Lisäosat-kansiosta Asetukset-kansioon.  

Painolaatu

Luo PDF-tiedostoja laadukasta painamista varten (esimerkiksi digitaaliseen tulostukseen tai värierotteluja varten valolatomakoneeseen tai levytulostimeen). Sen luomat tiedostot eivät kuitenkaan ole PDF/X-yhteensopivia. Tässä tapauksessa sisällön laatu on merkittävin tekijä. Tavoitteena on säilyttää kaikki PDF-tiedoston tiedot, joita painotalo tai tulostuspalvelujen tarjoaja tarvitsee voidakseen tulostaa dokumentin oikein. Tämä asetusten ryhmä käyttää PDF 1.4:ää, muuntaa värit CMYK:ksi ja interpoloi väri- ja harmaasävykuvat alaspäin arvoon 300 ppi ja mustavalokuvat arvoon 1 200 ppi. Se sisällyttää kaikki kirjasinosajoukot ja säilyttää läpinäkyvyyden (koskee läpinäkyvyyteen pystyviä tiedostotyyppejä).

Näitä PDF-tiedostoja voidaan avata Acrobat 10.x:ssä ja Acrobat Reader 10.x:ssä sekä uudemmissa versioissa.

Huomautus: Ennen kuin luot PDF-tiedoston painotaloon tai tulostuspalvelujen tarjoajalle lähetettäväksi, selvitä, mitkä ovat tulostustarkkuuden ja muiden asetusten vaatimukset. Voit myös pyytää suositusasetukset sisältävää .joboptions-tiedostoa. Toisinaan Adobe PDF -asetuksia on muokattava tiettyä palveluntarjoajaa varten ja on toimitettava oma .joboptions-tiedosto.

Rich Content PDF (Acrobat Pro)

Luo käytettäviä PDF-tiedostoja, jotka sisältävät koodeja, hyperlinkkejä, kirjanmerkkejä, vuorovaikutteisia elementtejä ja tasoja. Tämä asetussarja käyttää PDF 1.6:ta ja sisällyttää kaikki kirjasinosajoukot. Lisäksi se optimoi tiedostot byte serving -ominaisuutta varten. Näitä PDF-tiedostoja voidaan avata Acrobat ja Reader 7.0:ssa ja uudemmissa. (Rich Content PDF -esiasetus on Lisäosat-kansiossa).

Huomautus:

Joidenkin sovellusten aiemmissa versioissa tämän esiasetuksen nimi oli eBook.

Pienin tiedostokoko

Luo PDF-tiedostoja Webissä tai intranetissä esiteltäväksi tai jaettavaksi sähköpostitse. Tämä asetussarja käyttää pakkausta, interpolointia alaspäin sekä melko alhaista kuvan resoluutiota. Se muuntaa kaikki värit sRGB:ksi eikä (Adobe Acrobat Distiller -pohjaisissa muunnoksissa) sisällytä kirjasimia. Lisäksi se optimoi tiedostot byte serving -ominaisuutta varten.

Näitä PDF-tiedostoja voidaan avata Acrobat ja Reader 6.0:ssa ja uudemmissa.

Normaali

Luo PDF-tiedostoja työpöytätulostimilla tai digitaalisilla kopiokoneilla tulostettaviksi, CD:llä julkaistaviksi tai asiakkaalle julkaisuvedoksena lähetettäviksi. Tämä asetussarja käyttää pakkausta ja interpolointia alaspäin, jotta tiedostokoko pysyy pienenä. Lisäksi se kuitenkin sisällyttää kaikki tiedostossa käytetyt (sallitut) kirjasinosajoukot, muuntaa kaikki värit sRGB:ksi ja tulostuu tavallisella tarkkuudella. Oletusarvoisesti se ei sisällytä Windows-kirjasinosajoukkoja. Tällä asetustiedostolla luotuja PDF-tiedostoja voidaan avata Acrobat ja Reader 6.0:lla ja uudemmilla.

Tietoa PDF/X-, PDF/E- ja PDF/A-standardeista

PDF/X-, PDF/E- ja PDF/A-standardit on määrittänyt International Organization for Standardization (ISO). PDF/X-standardit koskevat graafisen sisällön siirtämistä. PDF/E-standardit koskevat teknisten dokumenttien vuorovaikutteista vaihtoa. PDF/A-standardit koskevat sähköisten dokumenttien pitkäaikaista arkistointia. PDF-muunnoksen aikana käsiteltävää tiedostoa verrataan määritettyyn standardiin. Jos PDF-tiedosto ei ole valitun ISO-standardin mukainen, sinua kehotetaan joko peruuttamaan muunnos tai luomaan tiedosto, joka ei ole yhteensopiva standardien kanssa.

Laajimmin käytetyt painotöiden työnkulkuja koskevat standardit ovat PDF/X-muodon standardit: PDF/X-1a, PDF/X-3 ja (vuonna 2008) PDF/X-4. Laajimmin käytetyt PDF-tiedostojen arkistointia koskevat standardit ovat PDF/A-1a ja PDF/A-1b (vähemmän tiukat vaatimukset). Tällä hetkellä ainoa PDF/E-versio on PDF/E-1.

Lisätietoja PDF/X-, PDF/E- ja PDF/A-standardeista on ISO- ja AIIM-sivustoilla.

Lisätietoja PDF/A-tiedostojen luonnista ja käsittelystä on osoitteessa www.adobe.com/go/learn_acr_pdfa_en.

Adobe PDF -asetusten mukauttaminen

Haluat ehkä luoda mukautettuja muunnosasetuksia tiettyjä töitä tai tulostuslaitteita varten. Tekemäsi valinnat vaikuttavat siihen, upotetaanko dokumentin kirjasimet ja määritetäänkö niiden kooksi 100 %. Valinnat määrittävät, miten vektoriobjektit ja kuvat pakataan ja interpoloidaan. Valinnoilla määritetään myös sen, sisältääkö luotu PDF-tiedosto tarkkoja tulostustietoja, kuten OPI (Open Prepress Interface) -kommentteja. Oletusasetustiedostoja ei voi muokata, mutta niitä voi kopioida uusien asetustiedostojen luonnin helpottamiseksi.

Huomautus:

Jos PDF-tiedosto on tarkoitettu laadukkaaseen tulostukseen, pyydä palveluntarjoajalta tämän mukautettua .joboptions-tiedostoa sekä suositeltua tulostustarkkuutta ja muita asetuksia. Tällöin tulostettavaksi annettavan PDF-tiedoston ominaisuudet voidaan optimoida tulostuksen työnkulkua varten.

Mukautetun Adobe PDF -asetustiedoston luominen

  1. Tee jokin seuraavista toimista:
    • Valitse Acrobat Distillerissä lähtökohdaksi jokin Oletusasetukset -valikon valmiista asetusjoukoista ja valitse sitten Asetukset > Muokkaa Adobe PDF -asetuksia.

    • Valitse lähdesovelluksessa tai -apuohjelmassa (yleensä Sivun asetukset- tai Tulosta-valintaikkunassa) kohdetulostimeksi Adobe PDF ja valitse sitten Ominaisuudet.

    • (Windows) Valitse Acrobat PDFMaker -valintaikkunan Asetukset-välilehdestä Lisäasetukset.

      Huomautus: Windowsissa voit vaihtaa käyttöön eri esimäärityksen Adobe PDF -asetukset -valintaikkunassa. Valitse ikkunan vasemmasta alareunasta Näytä kaikki asetukset ja valitse sitten esimääritys vasemmalla olevasta luettelosta.

    Adobe PDF –asetukset –valintaikkuna (Windows)
    Adobe PDF –asetukset –valintaikkuna (Windows)

  2. Valitse paneelit yksitellen ja tee tarvittavat muutokset.
  3. Voit tallentaa mukautetun esimäärityksen jollakin seuraavista tavoista:
    • Tallenna kopio mukautetusta esimääritystiedostosta valitsemalla OK. Tiedosto nimetään automaattisesti. Jos esimerkiksi muokkaat Painolaatu-esimääritystä, sen ensimmäisen mukautetun version nimi on Painolaatu (1).

    • Valitse Tallenna nimellä, anna tiedostolle uusi kuvaava nimi ja valitse sitten Tallenna.

    Mukautettu tiedosto tallennetaan Windows 11:ssä (64-bittinen), Windows 10:n versiossa 1810 tai uudemmassa (32- ja 64-bittinen), Windows 8:ssa ja 8.1:ssä (32- ja 64-bittinen)†, Windows 7 SP1:ssä (32- ja 64-bittinen) tai Windows Server – 2008 R2:ssa (64-bittinen), 2012:ssa (64-bittinen), 2012 R2:ssa (64-bittinen)†, 2016:ssa (64-bittinen) tai 2019:ssä (64-bittinen) seuraaviin sijainteihin:
    User/[käyttäjänimi]/AppData/Roaming/Adobe/Adobe PDF/Settings tai (macOS) Users/[käyttäjänimi]/Library/Application Support/Adobe PDF/Settings.

Mukautettujen Adobe PDF -asetustiedostojen poistaminen

  1. Valitse Acrobat Distillerissä Asetukset > Poista Adobe PDF -asetukset.

  2. Valitse mukautettu tiedosto ja napsauta Poista.

  3. Toista vaihe 2 tarvittaessa ja sulje sitten Poista Adobe PDF -asetukset -valintaikkuna valitsemalla Peruuta.

Adobe PDF -asetukset

Acrobat Distillerissä Adobe PDFMaker -asetukset > Muokkaa Adoben PDF-tiedoston asetuksia -kohdassa on välilehtiä, joiden valinnoilla voi mukauttaa PDF-tulostetta.

Yleiset-välilehden asetukset

Tällä välilehdellä voit valita Acrobatin version tiedostojen yhteensopivuutta varten ja määrittää muita tiedosto- ja laiteasetuksia.

Yhteensopivuus

Määrittää PDF-tiedoston yhteensopivuustason. Voit sisällyttää tiedostoon kaikki uusimmat ominaisuudet ja toiminnot käyttämällä uusinta versiota (tässä tapauksessa versiota 1.7). Valitsemalla aiemman tason voit varmistaa, että kaikki laajalti jaettavien PDF-tiedostojen käyttäjät voivat katsella ja tulostaa tiedostoja.

Objektitason pakkaus

Pakkaa rakenteelliset tiedot (esimerkiksi kirjanmerkit, esteettömyysominaisuudet ja pakkaamattomissa olevat objektit). Tiedot piilotetaan, eikä niitä voi käyttää Acrobat 5.0:ssa tai Reader 5.0:ssa. Pakkaa vain rakenteelliset tiedot. Ei käytössä tarkoittaa, että pakkausta ei käytetä.

Käännä sivut automaattisesti

Sivut käännetään automaattisesti tekstin suunnan mukaan.

Huomautus:

Jos Lisäasetukset-välilehden Käsittele DSC-kommentit on valittu ja Katselusuunta-kommentit on sisällytetty, kommentit ovat etusijalla määritettäessä sivun suuntaa.

Yhteisesti tiedostoittain

Kaikki sivut käännetään sen mukaan, mikä on dokumentin tekstin suurimman osan suunta.

Yksitellen

Kukin sivu käännetään sillä olevan tekstin suunnan osan mukaan.

Ei käytössä

Sivuja ei käännetä.

Sidonta

Määrittää, näytetäänkö PDF-tiedosto vasemman- vai oikeanpuoleisella sidonnalla. Sidonta-asetus vaikuttaa sivujen ulkoasuun ja käyttötuntumaan Kaksi sivua jatkuva -asettelussa sekä vierekkäisten miniatyyrien ulkoasuun ja käyttötuntumaan.

Tarkkuus

Käytetään PostScript-tiedostoille resoluutioiden emuloimiseksi tulostamisessa käytettävän tulostimen mukaan. Sallitut arvot ovat välillä 72–4 000. Käytä oletusasetusta, jos et aio tulostaa PDF-tiedostoa tietyllä tulostimella ja emuloida alkuperäisessä PostScript-tiedostossa määritettyä resoluutiota.

Huomautus:

Tarkkuuden parantaminen voi kasvattaa tiedostokokoa ja hieman pidentää hieman joidenkin tiedostojen käsittelyaikaa.

Sivut

Määrittää, mitkä sivut muunnetaan PDF-muotoon.

Sisällytä miniatyyrit

Sisällyttää miniatyyrikuvat jokaisesta PDF-tiedoston sivusta, mikä kasvattaa tiedostokokoa. Poista tämän asetuksen valinta, kun PDF-tiedostoa tarkastellaan ja se tulostetaan Acrobat 5.0:lla tai uudemmalla versiolla. Versiot luovat miniatyyreja dynaamisesti aina, kun valitset PDF-tiedoston Sivut-paneelin.

Optimoi nopeaan Web-selaukseen

Järjestää PDF-dokumentin uudelleen niin, että se latautuu nopeammin (sivu kerrallaan) Web-palvelimista. Tämä asetus pakkaa tekstin ja viivapiirrokset ohittaen Kuvat-välilehdellä määritetyt Pakkaus-asetukset.

Oletussivun koko

Määrittää käytettävän sivukoon, kun sitä ei ole määritetty alkuperäisessä tiedostossa. EPS-tiedostoissa annetaan muokkausalueen koko eikä sivukokoa.

Kuvat-välilehden asetukset

Kuvat-välilehden asetusten avulla määritetään väri-, harmaasävy- ja mustavalkokuvien pakkaus- ja interpolointiasetukset. Sopivan tiedostokoon ja kuvanlaadun välisen suhteen voi selvittää kokeilemalla eri asetuksia.

Väri- ja harmaasävykuvien tarkkuusasetuksen on oltava 1,5–2 kertaa linjatiheys, jolla tiedosto tulostetaan. Mustavalkokuvien tarkkuuden on vastattava tulostuslaitteen tarkkuutta. Mustavalkokuvan tallentaminen yli 1 500 dpi:n tarkkuudella lisää kuitenkin tiedostokokoa kuvan laatua merkittävästi parantamatta. Suurennettavissa kuvissa, kuten kartoissa, voi olla tarpeen käyttää suurempaa tarkkuutta.

Huomautus:

Mustavalkokuvien interpolointi voi tuottaa odottamattomia tuloksia, kuten kuvan katoamisen kokonaan näytöstä. Jos näin käy, poista interpolaatio käytöstä ja muunna tiedosto uudelleen. Tämä ongelma on todennäköisin näytteiden otossa ja epätodennäköisin pehmeässä interpolaatiossa alaspäin.

Seuraavassa taulukossa on esitetty yleisiä tulostintyyppejä ja niiden tarkkuudet dpi:llä mitattuina. Se näyttää myös oletuslinjatiheyden, joka mitataan linjoina tuumaa kohti (lpi), ja kuvien interpolointitarkkuuden, joka mitataan pikseleinä tuumaa kohti (ppi). Kuvien interpolaatiossa käytettäväksi tarkkuudeksi on määritettävä 170, jos käytössä on esimerkiksi 600 dpi:n lasertulostin.

Tulostimen tarkkuus

Oletuslinjatiheys

Kuvan tarkkuus

300 dpi (lasertulostin)

60 lpi

120 ppi

600 dpi (lasertulostin)

85 lpi

170 ppi

1 200 dpi (kirjapainotulostin)

120 lpi

240 ppi

2 400 dpi (kirjapainotulostin)

150 lpi

300 ppi

Interpoloi alaspäin (Ei käytössä)

Pienentää kuvien resoluutioita, jotka ylittävät Edellä oleville kuville -asetuksen arvon, lähdelaitteen resoluutioksi yhdistämällä kuvan näytealueen pikselit yhdeksi suureksi pikseliksi.

Keskiarvointerpolaatio arvoon

Laskee valitun alueen keskiarvon ja korvaa sitten koko alueen keskiarvoisella pikselivärillä käyttäen määritettyä resoluutiota.

Keskusinterpolaatio arvoon

Korvaa koko alueen kyseisestä näytealueesta valitulla pikselillä käyttämällä määritettyä resoluutiota. Muuntaminen tapahtuu nopeammin kuin käytettäessä interpolointia alaspäin, mutta kuvista tulee vähemmän tasaisia ja jatkuvia.

Painotettu keskiarvointerpolaatio arvoon

Käyttää pikselin värin määrittämisessä painotettua keskiarvoa yksinkertaisen keskiarvon sijaan (kuten interpoloinnissa alaspäin). Tämä menetelmä on hitain, mutta sillä saavutetaan tasaisimmat sävyvaihtelut.

Pakkaus / kuvan laatu

Väri-, harmaasävy- ja mustavalkokuvissa käytetään pakkausta. Määrittää väri- ja harmaasävykuville myös kuvan laadun.

Pehmennä harmaaksi

Tasoittaa mustavalkokuvien rosoiset reunat. Valitse 4, 16 tai 256 harmaasävyä valitsemalla 2-bittinen, 4-bittinen tai 8-bittinen. (Pehmentäminen voi aiheuttaa sen, että pieni teksti tai ohuet viivat näyttävät epäselviltä.)

Huomautus:

Tekstin ja viivapiirroksen pakkaus on koko ajan käytössä. Poista vaihtoehto käytöstä valitsemalla sopiva Distiller-parametri. Tarkemmat tiedot ovat SDK-tiedoissa Acrobat Developer Centerissä osoitteessa www.adobe.com/go/learn_acr_devcenter_en (PDF, vain englanniksi).

Käytäntö

Avaa Kuvakäytäntö-valintaikkunan, joissa voit määrittää käsittelyasetuksia väri-, harmaasävy- ja mustavalkokuville, joissa resoluutio on määritettyä pienempi. Anna kullekin kuvatyypille resoluutioarvo ja valitse sitten Ohita, Varoita ja jatka tai Kumoa työ.

Kirjasimet-välilehden asetukset

Kirjasimet-asetuksilla määritetään PDF-tiedostoon sisällytettävät kirjasimet ja se, sisällytetäänkö PDF-tiedostoon käytettyjen merkkien osajoukko. Voit sisällyttää OpenType®-, TrueType- ja PostScript-kirjasimia. Kirjasimet, joissa on käyttöoikeusrajoituksia, on merkitty lukkokuvakkeella . Jos valitset kirjasimen, jonka käyttöoikeutta on rajoitettu, rajoituksen tyyppi näkyy Adobe PDF -asetukset -valintaikkunassa.

Huomautus:

Jos yhdistät PDF-tiedostoja, joissa on sama kirjasinosajoukko, Acrobat yrittää yhdistää kirjasinosajoukot.

Sisällytä kaikki kirjasimet

Sisällyttää kaikki tiedostossa käytettävät kirjasimet. PDF/X-yhteensopivuus vaatii kirjasinten sisällytyksen.

Sisällytä OpenType-kirjasimet

Sisällyttää kaikki tiedostossa käytetyt OpenType-kirjasimet ja säilyttää OpenType-kirjasintiedot rivien lisäasettelua varten. Asetus on käytettävissä vain, jos Yleiset-välilehden Yhteensopivuus-valikossa on valittu Acrobat 7 (PDF 1.6) tai Acrobat 8 (PDF 1.7).

Ota sisällytetyistä kirjasimista osajoukko, kun käytettyjen merkkien prosenttiosuus on pienempi kuin

Määrittää prosentuaalisen kynnysarvon, jos haluat sisällyttää vain kirjasinten osajoukon. Jos kynnysarvo on esimerkiksi 35 ja käytössä on alle 35 % merkeistä, Distiller sisällyttää vain kyseiset merkit.

Kun sisällytys epäonnistuu

Määrittää, miten Distiller toimii, jos se ei löydä sisällytettävää kirjasinta tiedostoa käsitellessään.

Sisällytä aina

Jos haluat sisällyttää vain tietyt kirjasimet, siirrä ne Sisällytä aina -luetteloon. Varmista, että Sisällytä kaikki kirjasimet -asetusta ei ole valittu.

Älä sisällytä koskaan

Siirrä tähän luetteloon kirjasimet, joita ei sisällytetä. Valitse tarvittaessa toinen kirjasinkansio ponnahdusvalikosta, jotta saat kirjasimen esiin kirjasinluetteloon.

Huomautus:

Kirjasimet, joissa on käyttöoikeusrajoituksia, on merkitty lukkokuvakkeella. Jos valitset kirjasimen, jonka käyttöoikeutta on rajoitettu, rajoituksen tyyppi näkyy Adobe PDF -asetukset -valintaikkunassa.

Lisää nimi

Jos haluamaasi kirjasinta ei ole kirjasinkansiossa, napsauta Lisää nimi. Kirjoita kirjasimen nimi, valitse Sisällytä aina -luettelo (tai Älä sisällytä koskaan -luettelo) ja napsauta Lisää.

Huomautus:

TrueType-kirjasin voi sisältää suunnittelijan lisäämän asetuksen, joka estää kirjasimen sisällyttämisen PDF-tiedostoon.

Poista

Poistaa kirjasimen Sisällytä aina- tai Älä sisällytä koskaan -luettelosta. Tämä toiminto ei poista kirjasinta järjestelmästä, vaan poistaa kirjasinviittauksen luettelosta.

Huomautus:

Acrobat ei sisällä Times-, Helvetica- eikä ZapfDingbats-kirjasimia. Jos haluat PDF-tiedoston vastaanottajien pystyvän näkemään ja tulostamaan nämä luomiesi PDF-tiedostojen kirjasimet, sisällytä ne.

Väri-välilehden asetukset

Kaikki värinhallintatiedot määritetään Distillerin Adobe PDF -asetukset -valintaikkunan Väri-välilehdessä, käytettiinpä sitten PostScript-tiedoston värinhallintatietoja, Distillerin CSF-tiedostoja tai mukautettuja asetuksia.

Asetustiedosto

Luettelee väriasetukset, mukaan lukien grafiikkasovelluksissa käytetyt asetukset. Kun valittuna on Ei mitään, voi muokata Värinhallintakäytännöt- ja Työtilat-asetuksia.

Värienhallintakäytännöt

Määrittää, miten Distiller muuntaa PostScript-tiedoston hallitsemattoman värin silloin, kun Distiller-väriasetustiedostoa ei käytetä. Tämä valikko on käytettävissä, kun Asetustiedosto-valikosta on valittuna Ei mitään.

Huomautus:

Värinhallintakäytännöt-arvot voivat vaikuttaa PDF-tiedostoon eri tavoin Yleiset-välilehdessä valitun yhteensopivuusasetuksen mukaan.

Jätä väri muuttamatta

Jättää laiteriippuvaiset värit muuttumattomiksi ja säilyttää laiteriippuvaiset värit niiden lähimpänä käytettävissä olevana vastineena PDF-tiedostossa. Tämä on hyödyllinen asetus sellaisille tulostuspalveluille, jotka ovat kalibroineet kaikki laitteensa, jotka ovat käyttäneet kyseisiä tietoja tiedoston värimäärityksiin ja jotka tulostavat vain kyseisille laitteille.

Merkitse (tai Muunna) kaikki värinhallintaa varten

Koodimerkitsee väriobjektit käyttämällä ICC-profiilia ja kalibroi värit, jolloin niistä tulee laiteriippumattomia Acrobat 4:n (PDF 1.3) ja uudempien kanssa yhteensopivissa PDF-tiedostoissa. Muuntaa kuvien laiteriippuvaiset väriavaruudet (RGB, Harmaasävy ja CMYK) laiteriippumattomiksi väriavaruuksiksi (CalRGB, CalGray ja Cie L*a*b) Acrobat 3.0:n (PDF 1.2) kanssa yhteensopivissa PDF-tiedostoissa.

Merkitse (tai Muunna) vain kuvat värinhallintaa varten

Koodimerkitsee ICC-profiilit vain kuvissa (ei teksti- eikä vektoriobjekteissa), mikä estää mustan tekstin värisiirtymät tuotettaessa Acrobat 4.0 (PDF 1.3) -yhteensopivia PDF-tiedostoja. Muuntaa kuvien laiteriippuvaiset väriavaruudet (RGB, Harmaasävy ja CMYK) laiteriippumattomiksi väriavaruuksiksi (CalRGB, CalGray ja Lab) Acrobat 3.0:n (PDF 1.2) kanssa yhteensopivissa PDF-tiedostoissa.

Muunna kaikki värit sRGB:ksi (tai Muunna kaikki CalRGB-arvoihin)

Kalibroi värin tehden siitä laiteriippumattoman. Muuntaa CMYK- ja RGB-kuvat sRGB-muotoon Acrobat 4:n (PDF 1.3) ja uudempien kanssa yhteensopivissa PDF-tiedostoissa. Muuntaa CMYK- ja RGB-kuvat kalibroituun RGB-muotoon (CalRGB) Acrobat 3.0:n (PDF 1.2) kanssa yhteensopivissa PDF-tiedostoissa. Suositellaan käytettäväksi PDF-tiedostoissa, joita katsellaan näytössä tai tulostetaan pieniresoluutioisilla tulostimilla.

Muunna kaikki värit CMYK-muotoon

Muuntaa väritilat DeviceGray- tai DeviceCMYK-tilaan sen mukaan, mitä asetuksia Työtilat-valikossa on määritetty. Kaikkien Työtilojen on oltava määritettyinä.

Dokumentin värimuunnos

Valitse menetelmä värivastaavuuksien määrittämiseen eri väritiloja varten. Jonkin tietyn menetelmän tuottama tulos määräytyy väritilojen profiilien mukaan. Esimerkiksi jotkin profiilit tuottavat saman tuloksen eri menetelmillä.

Acrobat jakaa neljä muodostusperustetta (Havainnollinen, Kylläisyys, Suhteellinen kolorimetrinen ja Absoluuttinen kolorimetrinen) muiden Creative Suite -sovellusten kanssa.

Acrobat sisältää myös Säilytä-muodostusperusteen, joka ilmaisee, että peruste määritetään tulostuslaitteessa PDF-tiedoston asemesta. Monessa tulostuslaitteessa oletusmenetelmä on Suhteellinen kolorimetrinen.

Huomautus:

Kaikissa tapauksissa menetelmät voidaan ohittaa tai korvata värinhallintatoimilla, jotka tehdään PDF-tiedoston luonnin jälkeen.

Työtilat

Voit valita työtilan kaikille värinhallintakäytäntöjen arvoille Jätä väri muuttamatta -arvoa lukuun ottamatta määrittääksesi ne ICC-profiilit, joita käytetään tuotettujen PDF-tiedostojen harmaasävy-, RGB- ja CMYK-väritilojen määrityksessä ja kalibroinnissa.

Harmaa

Valitse profiili, joka määrittää tiedostojen kaikkien harmaasävykuvien väritilan. Harmaasävykuvien ICC-oletusprofiili on Adobe-harmaa - 20 %:n pistekasvu. Valitsemalla Ei mitään voit estää harmaasävykuvien muuntamisen.

RGB

Valitse profiili, joka määrittää tiedostojen kaikkien RGB-kuvien väritilan. Useat tulostuslaitteet tunnistavat oletusarvon mukaisen sRGB IEC61966-2.1 -profiilin. Valitsemalla Ei mitään voit estää RGB-kuvien muuntamisen.

CMYK

Valitse profiili, joka määrittää tiedostojen kaikkien CMYK-kuvien väritilan. Oletusarvo on U.S. Web Coated (SWOP) v2. Valitsemalla Ei mitään voit estää CMYK-kuvien muuntamisen.

Huomautus:

Jos kaikkiin kolmeen työtilaan valitaan Ei mitään, vaikutus on sama kuin Jätä väri muuttamatta -asetuksella.

Huomautus:

ICC-profiileja (esimerkiksi tulostuspalvelusta saatuja) voi lisätä Common-kansion ICCProfiles-kansioon Windows\System\Color-kansiossa (Windows) tai System Folder/ColorSync -kansiossa (macOS).

Säilytä kalibroitujen CMYK-väritilojen CMYK-arvot

Kun tämä vaihtoehto on valittuna, laiteriippuvaisia CMYK-arvoja käsitellään samoin kuin laiteriippuvaisia (DeviceCMYK) arvoja, laiteriippumattomat väritilat hylätään ja PDF/X-1a-tiedostoissa käytetään Muunna kaikki värit CMYK-tilaan -arvoja. Kun tätä vaihtoehtoa ei ole valittu, laiteriippumattomat väriavaruudet muunnetaan CMYK-muotoon, kunhan värinhallintasäännöksi on valittu Muunna kaikki värit CMYK-tilaan.

Säilytä alivärin poisto ja mustan muodostus

Säilyttää asetukset, jos ne ovat käytössä PostScript-tiedostossa. Musta osaväri -toiminto laskee käytettävän mustan määrän toistettaessa väriä. Alivärin poisto (UCR) poistaa syaanin, magentan ja keltaisen mustan osavärin kompensoimiseksi. Koska alivärin poisto käyttää vähemmän mustetta, sitä on suositeltavaa käyttää pinnoittamattomassa tulostusmateriaalissa.

Siirtotoimintojen yhteydessä

Määrittää, kuinka PDF-tiedostojen siirtotoimintoja käsitellään. Siirtotoimintoja käytetään taiteellisen vaikutuksen vuoksi ja korjaamaan tietyn tulostuslaitteen ominaisuuksia.

Poista

Poistaa käytetyt siirtotoiminnot. Käytetyt siirtotoiminnot pitäisi poistaa, ellei PDF-tiedostoa tulosteta samalla laitteella, jota varten PostScript-tiedosto on luotu.

Säilytä

Säilyttää siirtotoiminnot, joilla perinteisesti korjataan pistekasvua tai -häviötä, jota voi ilmetä, kun kuva siirretään filmille. Pistekasvua tai -häviötä esiintyy, kun painetun kuvan muodostavat mustepisteet ovat suurempia tai pienempiä kuin rasteri.

Käytä

Käyttää siirtotoimintoa muuntamalla tiedoston värit, mutta säilyttämättä niitä. Tästä on hyötyä luotaessa väritehosteita tiedostoon.

Säilytä rasteritiedot

Säilyttää tiedostojen rasteritiedot. Rasteritietoja on tarkoitus käyttää tietyn tulostuslaitteen kanssa.

Lisäasetukset-välilehden asetukset

Lisäasetukset määrittävät PDF-tiedostossa säilytettävät DSC (Document Structuring Conventions) -kommentit ja muut asetukset, jotka vaikuttavat muuntoon PostScript-tiedostosta. PostScript-tiedostossa DSC-kommentit sisältävät tietoja tiedostosta (kuten käytetty sovellus, luontipäivä ja sivujen suunta) ja määrittävät tiedoston sivukuvausten rakenteen (kuten prologue-jakson aloittavat ja lopettavat käskyt). DSC-kommenteista on hyötyä, kun dokumentti tulostetaan tai painetaan.

Lisätietoja on Adobe PDF Technology Centerin dokumenteissa osoitteessa www.adobe.com/go/learn_acr_pdftechnology_en.

Huomautus:

ASCII-asetus on poistettu Distilleristä, mutta se on yhä käytettävissä Distillerin parametrina.

Salli PostScript-tiedoston ohittaa Adobe PDF -asetukset

Käyttää PostScript-tiedostoon tallennettuja asetuksia eikä nykyistä PDF-asetustiedostoa. Lisätietoja PDF-asetusten mukauttamisesta on SDK:n tiedoissa, jotka ovat Acrobatin ja PDFL:n kehittäjän oppaissa osoitteessa www.adobe.com/go/learn_acr_pdftechnology_en (PDF, vain englanniksi).

Salli PostScript XObjects –asetus

PostScript XObjects -asetus tallentaa PostScript-koodin osasia, joita voi käyttää, kun PDF-tiedosto tulostetaan PostScript-tulostimella. Käytä vain hallitussa työnkulussa silloin, kun käytettävissä ei ole muita vaihtoehtoja. Käytettävissä silloin, kun Oletusasetukset-valikosta on valittuna Vakio tai Pienin tiedostokoko.

Muunna värisävyt pehmeiksi varjoiksi

Muuntaa sekoitukset tasaisiksi sävyiksi Acrobat 4.0:aa ja uudempia varten, mikä parantaa laatua ja pienentää PDF-tiedostojen kokoa. Distiller muuntaa Adobe Illustratorin, Adobe InDesignin, Adobe FreeHandin®, CorelDraw'n, QuarkXPressin ja Microsoft PowerPointin liukuvärit.

Muunna tasaiset viivat käyriksi

Vähentää CAD-piirroksissa käyrien luontiin käytettyjen hallintapisteiden määrää, jolloin PDF-tiedostojen koko pienenee ja piirroksien tuotto näytölle nopeutuu.

Säilytä tason 2 kopiointisivun esitystapa

Käyttää Language Level 2 PostScriptissä eikä Language Level 3 PostScriptissä määritettyä copypage-operaattoria. Jos käytettävissä on PostScript-tiedosto ja valitset tämän asetuksen, copypage-operaattori kopioi sivun. Jos tätä asetusta ei valita, showpage-toimintoa vastaava toiminto suoritetaan mutta grafiikkatilaa ei kuitenkaan alusteta uudelleen.

Säilytä päälletulostusasetukset

Säilyttää PDF-muotoon muunnettavien tiedostojen päälletulostusasetukset. Päälletulostusasetukset luovat värin tulostamalla musteen toisen musteen päälle.

Päälletulostuksen oletusarvo on Ei päälletulostusta

Päällepainetut objektit, joilla ei ole CMYK-arvoa, eivät voi kumota niiden alla olevia CMYK-objekteja.

Tallenna Adobe PDF –asetukset PDF-tiedostoon

Sisällyttää liitteenä PDF-tiedoston luomisessa käytettävän asetustiedoston (.joboptions). (Jos haluat katsella asetustiedostoa, valitse Acrobatissa Näytä > Näytä/piilota > Suunnistusruudut > Liitteet.)

Tallenna alkuperäinen JPEG-kuva PDF-tiedostoksi jos mahdollista

Käsittelee pakatut JPEG-kuvat (kuvat, jotka on jo pakattu käyttämällä DCT-koodausta) ilman niiden uudelleenpakkausta. Kun tämä vaihtoehto on valitsematta, suorituskyky on parempi, koska suoritetaan pelkästään pakkauksen purkaminen eikä uudelleenpakkausta.

Tallenna siirrettävä työlippu PDF-tiedostoon

Säilyttää PostScript-työlipun PDF-tiedostossa. Työliput kuvaavat PostScript-tiedostoa, ja niitä voidaan käyttää myöhemmin työnkulussa tai PDF-tiedoston tulostamisessa.

Käytä Prologue.ps- ja Epilogue.ps-tiedostoa

Lähettää prologue- ja epilogue-tiedoston kunkin työn yhteydessä. Näiden tiedostojen avulla voit lisätä mukautettua PostScript-koodia, jonka haluat suorittaa jokaisen muunnettavan PostScript-työn aluksi tai lopuksi.

Prologue.ps- ja Epilogue.ps-mallitiedostojen ovat Windows 11:ssä (64-bittinen), Windows 10:n versiossa 1810 tai uudemmassa (32- ja 64-bittinen), Windows 8:ssa ja 8.1:ssä (32- ja 64-bittinen)†, Windows 7 SP1:ssä (32- ja 64-bittinen) tai Windows Server – 2008 R2:ssa (64-bittinen), 2012:ssa (64-bittinen), 2012 R2:ssa (64-bittinen)†, 2016:ssa (64-bittinen) tai 2019:ssä (64-bittinen) seuraavissa sijainneissa:
/Users/[käyttäjänimi]/AppData/Roaming/Adobe/Adobe PDF/Distiller/Data tai (Mac OS)/Library/Application Support/Adobe/Adobe PDF/Distiller/Data.

Windowsin Resurssienhallinnassa (Windows 7 ja uudemmat) Application Data -kansio on yleensä piilotettu. Voit tuoda sen näkyviin valitsemalla Näytä > Näytä ja sitten Piilotetut kohteet. Voit myös kirjoittaa polun Osoite-tekstiruutuun.

Huomautus:

Acrobat Standardissa Distiller käsittelee prologue- ja epilogue-tiedostot vain, jos kumpikin tiedosto on käytettävissä ja oikeassa paikassa. Näitä kahta tiedostoa on käytettävä yhdessä.

Huomautus:

Acrobat Prossa Distiller käsittelee prologue- ja epilogue-tiedostot vain, jos kumpikin tiedosto on käytettävissä ja oikeassa paikassa. Näitä kahta tiedostoa on käytettävä yhdessä. Jos prologue- ja epilogue-tiedostot ovat samalla tasolla kuin valvotun kansion Sisään- ja Ulos-kansiot, niitä käytetään Distiller-kansion tiedostojen sijasta.

Käsittele DSC-kommentit

Säilyttää PostScript-tiedoston DSC-tiedot (dokumentin rakennetiedot).

Kirjaa DSC-varoitukset

Näyttää varoitussanomia ongelmallisista DSC-kommenteista käsittelyn aikana ja lisää ne lokitiedostoon.

Säilytä DSC:n EPS-tiedot

Säilyttää EPS-tiedoston tiedot, kuten käytetyn sovelluksen ja luontipäivämäärän.

Säilytä OPI-kommentit

Säilyttää tiedot, jotka tarvitaan korvattaessa sijoittelua helpottava FPO-kuva (For Placement Only) tai kommentti suuriresoluutioisella kuvalla, joka on tallennettu Open Prepress Interfacen (OPI) versioita 1.3 ja 2.0 tukevaan palvelimeen. Lisätietoja on OPI 2.0 -määrityksessä osoitteessa https://www.pdfa.org/norm-refs/5660_OPI_2_0.pdf (PDF, vain englanniksi).

Säilytä DSC:n dokumenttitiedot

Säilyttää PDF-tiedostossa dokumenttitiedot, kuten nimen ja luontipäivämäärän ja -ajan.

Muuta sivun kokoa ja keskitä kuvat EPS-tiedostoissa

Keskittää EPS-kuvan ja muuntaa sivun koon sopimaan tiiviisti kuvan ympärille. Kun tämä asetus ei ole valittuna, sivun koko määritetään ja sivu keskitetään sivulla ylimpänä vasemmalla olevan objektin vasemman yläkulman perusteella ja alimpana oikealla olevan objektin oikean alakulman perusteella. Tämä asetus koskee töitä, joissa on vain yksi EPS-tiedosto.

Standardit-välilehden asetukset

Ennen PDF-tiedoston luomista voit tarkistaa dokumentin sisällön PostScript-tiedostossa ja varmistaa, että se täyttää tavalliset PDF/X-1a-, PDF/X-3- tai PDF/A-ehdot. PDF/X-yhteensopivien tiedostojen osalta voit myös valita asetuksia Standardit-välilehdessä ja määrittää PostScript-tiedoston täyttämään määritetyt lisäehdot. Asetusten käytettävyys määräytyy valitun standardin perusteella. Voit luoda PDF/X-tiedoston myös yhteensopivasta PDF-tiedostosta käyttämällä Acrobatin Preflight-ominaisuutta.

PDF/X-yhteensopiva

Vastaa tarkkuustulostuksen PDF/X-standardia.

Huomautus:

PDFMaker-muunnosmenetelmän avulla voidaan muuntaa Microsoft Word -asiakirjoja ja muita sovellustiedostoja PDF-muotoon, mutta PDFMaker ei luo PDF/X-yhteensopivia tiedostoja.  

PDF/A-yhteensopiva

Vastaa dokumenttien arkistoinnin PDF/A-standardia.

Huomautus:

Jos määrität valvotun kansion PDF/A-yhteensopivien tiedostojen luomista varten Acrobat Prossa, älä lisää kansioon suojausta. PDF/A-standardi ei salli salausta.

Noudatettava standardi

Tuottaa raportin, jossa ilmoitetaan, noudattaako tiedosto valitsemaasi standardia ja mitä ongelmia mahdollisesti tuli esiin. Lokitiedosto (.log) näkyy valintaikkunan alaosassa.

Huomautus:

Sekä PDF/X-1a- että PDF/X-3-standardia Acrobat 6.0:ssa noudattaneet PDF-tiedostot määritetään Acrobat XI:ssä normaalisti PDF/X-1a-standardia noudattaviksi.

Ellei standardia noudateta

Määrittää, luodaanko PDF-tiedosto, jos PostScript-tiedosto ei täytä standardin vaatimuksia.

Jatka

Luo PDF-tiedoston, vaikka PostScript-tiedosto ei täyttäisi standardin vaatimuksia, ja lisää näistä ongelmista huomautuksen raporttiin.

Peruuta työ

PDF-tiedosto luodaan vain, jos PostScript-tiedosto täyttää standardin vaatimukset ja on muutenkin kelvollinen.

Ilmoita virheestä (Acrobat Pro)

Merkitsee PostScript-tiedoston yhteensopimattomaksi, jos raportointiasetus on valittuna ja joltakin sivulta puuttuu viimeistelyruutu tai piirrosruutu.

Aseta TrimBox MediaBoxiksi siirtymien kanssa (Acrobat Pro)

Laskee viimeistelyruudun arvot vastaavien sivujen mediaruudun siirtymien pohjalta, jos viimeistelyruutua tai piirrosruutua ei ole määritetty. Viimeistelyruutu on aina yhtä pieni tai pienempi kuin sitä ympäröivä mediaruutu.

Aseta BleedBox MediaBoxiksi (Acrobat Pro)

Käyttää leikkausvararuutuun mediaruudun arvoja, jos leikkausvararuutua ei ole määritetty.

Aseta BleedBox TrimBoxiksi siirtymien kanssa (Acrobat Pro)

Laskee leikkausvararuudun arvot vastaavien sivujen viimeistelyruudun siirtymien pohjalta, jos leikkausvararuutua ei ole määritetty. Leikkausvararuutu on aina vähintään yhtä suuri kuin sitä ympäröivä viimeistelyruutu. Asetus käyttää Adobe PDF -asetukset -valintaikkunan Yleiset-välilehdessä määritettyjä yksiköitä.

Tulostusperusteprofiilin nimi (Acrobat Pro)

Määrittää tulostusolosuhteet, joita varten dokumentti on valmisteltu. Asetus on pakollinen PDF/X-yhteensopivuutta varten. Jos dokumentti ei määritä tulostusperusteiden profiilinimeä, Distiller käyttää tästä valikosta valittua arvoa. Jos työnkulku vaatii, että dokumentti määrittää tulostusperusteen, valitse Ei mitään.

Tulostustilan tunniste (Acrobat Pro)

Ilmoittaa viittausnimen, joka määritetään tulostusperusteiden profiilinimen rekisterissä. Saat lisätietoja napsauttamalla asetuksen vieressä olevaa kysymysmerkkiä.

Tulostustila (Acrobat Pro)

Kuvaa suunniteltua tulostustilaa. Tämä merkintä voi olla hyödyksi PDF-dokumentin oletetulle vastaanottajalle. Saat lisätietoja napsauttamalla asetuksen vieressä olevaa kysymysmerkkiä.

Rekisterin nimi (URL) (Acrobat Pro)

Määrittää Web-osoitteen, jossa on lisätietoja tulostusperusteiden profiilista. URL-osoite lisätään automaattisesti ICC-rekisterin nimeen. Rekisterin nimi on valinnainen, mutta sen ilmoittamista suositellaan. Saat lisätietoja napsauttamalla asetuksen vieressä olevaa kysymysmerkkiä.

Lihotettu (Acrobat Pro)

Ilmoittaa dokumentin lihotustilan. PDF/X-yhteensopivuutta varten arvon on oltava tosi tai epätosi. Jos dokumentti ei määritä lihotuksen tilaa, käytetään tässä määritettyä arvoa. Jos työnkulku vaatii, että dokumentti määrittää lihotustilan, valitse Jätä määrittämättömäksi.

PDF-yhteensopivuustasot

Luodessasi PDF-tiedostoja sinun on päätettävä, mitä PDF-versiota käytät. Voit vaihtaa PDF-version vaihtamalla toiseen esimääritykseen tai valitsemalla tietyn yhteensopivuusasetuksen tallentaessasi PDF-tiedostoa tai muokatessasi PDF-esimääritystä.

Yleisesti ottaen on suositeltavaa käyttää uusinta versiota (tässä tapauksessa versiota 1.7), ellei erityistä tarvetta taaksepäin yhteensopivuuteen ole. Uusin versio sisältää kaikkein uusimmat ominaisuudet ja toiminnot. Jos luotavia dokumentteja on tarkoitus jaella laajalti, valitse Acrobat 5.0 (PDF 1.4)- tai Acrobat 6.0 (PDF 1.5) -muoto. Näin varmistat, että kaikki käyttäjät voivat tarkastella dokumenttia ja tulostaa sen.

Seuraavassa taulukossa verrataan joitakin eri yhteensopivuusasetuksilla luotujen PDF-tiedostojen toimintoja.

Huomautus:

Acrobat 8.0 ja 9.0 käyttävät myös PDF 1.7:ää.

Acrobat 4.0 (PDF 1.3)

Acrobat 5.0 (PDF 1.4)

Acrobat 6.0 (PDF 1.5)

Acrobat 7.0 (PDF 1.6) ja Acrobat X (PDF 1.7)

PDF-tiedostoja voi avata Acrobat 3.0:lla ja Acrobat Reader 3.0:lla sekä uudemmilla.

PDF-tiedostoja voi avata Acrobat 3.0:lla ja Acrobat Reader 3.0:lla sekä uudemmilla. Uudempien versioiden ominaisuudet voivat kuitenkin kadota tai eivät ehkä näy.

Useimmat PDF-tiedostot voi avata Acrobat 4.0:lla ja Acrobat Reader 4.0:lla sekä uudemmilla. Uudempien versioiden ominaisuudet voivat kuitenkin kadota tai eivät ehkä näy.

Useimmat PDF-tiedostot voi avata Acrobat 4.0:lla ja Acrobat Reader 4.0:lla sekä uudemmilla. Uudempien versioiden ominaisuudet voivat kuitenkin kadota tai eivät ehkä näy.

Ei voi sisältää kuvaa, jossa käytetään liikkuvia läpinäkyvyystehosteita. Läpinäkyvyys on yhdistettävä muihin tasoihin ennen muuntamista PDF 1.3 -muotoon.

Tukee liikkuvan läpinäkyvyyden käyttämistä kuvassa. (Acrobat Distiller -toiminto yhdistää läpinäkyvyyden.)

Tukee liikkuvan läpinäkyvyyden käyttämistä kuvassa. (Acrobat Distiller -toiminto yhdistää läpinäkyvyyden.)

Tukee liikkuvan läpinäkyvyyden käyttämistä kuvassa. (Acrobat Distiller -toiminto yhdistää läpinäkyvyyden.)

Tasoja ei tueta.

Tasoja ei tueta.

Säilyttää tasot luotaessa PDF-tiedostoja sellaisista sovelluksista, jotka tukevat monitasoisten PDF-dokumenttien luomista, kuten Illustrator CS tai InDesign CS.

Säilyttää tasot luotaessa PDF-tiedostoja sellaisista sovelluksista, jotka tukevat monitasoisten PDF-dokumenttien luomista, kuten Illustrator CS tai InDesign CS.

DeviceN-väritila ja kahdeksan väriä ovat tuettuja.

DeviceN-väritila ja kahdeksan väriä ovat tuettuja.

DeviceN-väritilaa ja jopa 31 väriä tuetaan.

DeviceN-väritilaa ja jopa 31 väriä tuetaan.

Monitavuisia kirjasimia voidaan sisällyttää. (Distiller muuntaa kirjasimet sisällytyksen yhteydessä.)

Monitavuisia kirjasimia voidaan sisällyttää.

Monitavuisia kirjasimia voidaan sisällyttää.

Monitavuisia kirjasimia voidaan sisällyttää.

40-bittistä RC4-suojausta tuetaan.

128-bittistä RC4-suojausta tuetaan.

128-bittistä RC4-suojausta tuetaan.

128-bittistä RC4-suojausta ja 128-bittistä AES-suojausta (Advanced Encryption Standard) tuetaan.

Mukautettujen PDF-asetusten jakaminen

Voit tallentaa ja käyttää uudelleen omia Adobe PDF -esiasetusmäärityksiäsi. Jaa mukautettu esiasetus lähettämällä kopio tuloksena syntyvästä tiedostosta muille käyttäjille, jotka voivat lisätä sen Distiller-sovelluksiin omissa tietokoneissaan.

PDF-asetustiedostojen tiedostotunniste on .joboptions. Mukautetut esimääritystiedostot on tallennettu seuraaviin sijainteihin.

  • Windows 11 (64-bittinen), Windows 10, versio 1810 tai uudempi (32- ja 64-bittinen), Windows 8, 8.1 (32- ja 64-bittinen)†, Windows 7 SP1 (32- ja 64-bittinen) tai Windows Server – 2008 R2 (64-bittinen), 2012 (64-bittinen), 2012 R2 (64-bittinen)†, 2016 (64-bittinen) tai 2019 (64-bittinen) Users/User/AppData/Roaming/Adobe/Adobe PDF/Settings

  • (Acrobat Pron macOS-versio) User/[käyttäjänimi]/Library/Application Support/Adobe/Adobe PDF/Settings

  1. Jos haluat lisätä mukautetun PDF-asetustiedoston valikkoon, tee jokin seuraavista:
    • Vedä .joboptions-tiedosto Distiller-ikkunaan.

    • Valitse Acrobat Distillerissä Asetukset > Lisää Adobe PDF -asetukset, siirry selaamalla kopioidun .joboptions-tiedoston kohdalle, valitse se ja napsauta Avaa.

Asetustiedosto tulee näkyviin valittuna asetuksena Oletusasetukset-valikossa.

Kuvien pakkaus ja interpolaatio alaspäin

Voit pakata vektoriobjekteja (kuten tekstiä ja viivapiirroksia) sekä pakata kuvia ja interpoloida niitä alaspäin muuntaessasi PostScript-tiedostoja PDF-muotoon. Viivapiirrokset kuvataan matemaattisella yhtälöllä ja tuotetaan yleensä piirto-ohjelmalla, kuten Adobe Illustratorilla. Kuvat – niin väri-, harmaasävy- kuin mustavalkokuvatkin – määritetään pikseleinä, ja niitä luodaan Adobe Photoshopin tyyppisissä sovelluksissa tai skannaamalla. Mustavalkokuvat sisältävät useimmat mustavalkopiirrokset, jotka on tehty piirto-ohjelmilla, ja kaikki kuvat, jotka on skannattu 1-bittisellä kuvasyvyydellä.

Interpoloitaessa alaspäin (vähennettäessä pikseleiden määrää) tietoa katoaa kuvasta. Distillerissä pikselien poistotapa määritetään interpolaatiomenetelmällä (keskimääräinen interpolaatio alaspäin, pehmeä interpolaatio alaspäin tai näytteiden ottaminen). Valittujen asetusten mukaan pakkaus ja interpolaatio voivat pienentää PDF-tiedostoa huomattavasti hävittämättä juuri lainkaan yksityiskohtia ja tarkkuutta.

Kun Distiller käsittelee tiedoston, se käyttää yleensä pakkausasetuksia kaikissa tiedoston kuvissa. Voit kuitenkin määrittää yksittäisiin kuviin erilaisia menetelmiä pakkaamista ja interpolaatiota varten.

Pakkauksessa ja interpolaatiossa käytettävien menetelmien vaihteleminen PDF-tiedostossa

Ennen kuin luot PDF-tiedoston, voit käyttää erilaisia lähestymistapoja ja käyttää PDF-tiedostoon sisällytettävissä kuvissa erilaisia pakkauksen ja interpolaation asetuksia:

  • Interpoloi ja pakkaa olemassa olevat kuvatiedostot Adobe Photoshop CC:ssä ennen Distillerin käyttämistä. Kun olet valmis luomaan PDF-tiedoston Distillerissä, poista huolellisesti pakkauksen sekä interpoloinnin asetukset.

  • Luo erilliset PostScript-tiedostot jokaisesta dokumentin osasta, jonka haluat käsitellä eri tavalla, ja käytä eri pakkausasetuksia kunkin osan käsittelyssä. Yhdistä sitten tiedostot yhdeksi PDF-tiedostoksi käyttämällä Distilleriä.

  • Kun luot väri-, harmaasävy- ja mustavalkokuvia grafiikkasovelluksessa (kuten Adobe Photoshop CC:ssä), valitse pakkauksessa ja interpoloinnissa käytettävät asetukset tallentaessasi kutakin kuvaa kyseisessä sovelluksessa.

  • Aseta Distiller-parametrit kuvien edelle PostScript-tiedostoon. Tällä tavoin voit käsitellä kunkin dokumentissa olevan kuvan erikseen. Tämä tekniikka on vaikein, sillä se edellyttää tietoja PostScript-ohjelmoinnista. Lisätietoja parametrien käyttämisestä on SDK:n oppaissa Acrobat Developer Centerissä osoitteessa https://opensource.adobe.com/dc-acrobat-sdk-docs/acrobatsdk/ (vain englanniksi).

Huomautus:

Voit käyttää lisättyjä Distiller-parametreja valitsemalla Salli PostScript-tiedoston ohittaa Adobe PDF -asetukset -vaihtoehdon Distillerin Adobe PDF -asetukset -valintaikkunan Lisäasetukset-välilehdeltä. Tämä asetus ohittaa Adobe PDF -valintaikkunassa valitut asetukset.

Pakkausmenetelmät

Distiller käyttää ZIP-pakkausta tekstissä ja viivapiirroksissa, ZIP- tai JPEG- pakkausta väri- ja harmaasävykuvissa sekä ZIP-, CCITT Group 3/4- tai Suorituspituus-pakkausta mustavalkokuvissa.

pakkausmenetelmät
Eri kuvatyypeille sopivat pakkaustavat

A. ZIP B. JPEG C. CCITT D. Suorituspituus 

Voit valita seuraavista pakkausmenetelmistä:

ZIP

Sopii hyvin suuria yksivärisiä alueita ja toistuvia kuvioita sisältäville värikuville sekä toistuvia kuvioita sisältäville mustavalkokuville. Acrobat tukee vain 8-bittistä ZIP-pakkausta, joka on häviötön eli tiedoston kokoa ei pienennetä dataa poistamalla. Kuvan laatu ei näin ollen huonone.


Huomautus:

Adoben ZIP-suodintoteutus on peräisin Jean-loup Gaillyn ja Mark Adlerin zlib-paketista. Adobe on kiitollinen näille tekijöille heiltä saamastaan avusta.

JPEG

Sopii harmaasävy- tai värikuville, kuten sävyä sisältäville valokuville. JPEG-pakkaus on tyypiltään häviöllinen, mikä tarkoittaa sitä, että menetelmä poistaa kuvatietoa, jolloin kuvan laatu kärsii. Menetelmä yrittää kuitenkin pienentää tiedoston kokoa vähentämällä tietoa mahdollisimman vähän. Koska JPEG-pakkaus poistaa tietoja, tiedosto mahtuu huomattavasti pienempään tilaan kuin ZIP-pakkauksessa.

CCITT

Käytettävissä vain mustavalkoisissa bittikarttakuvissa. CCITT (Consultative Committee on International Telegraphy and Telephony) -pakkausta käytetään vain mustavalkoisissa kuvissa ja kuvissa, jotka on skannattu 1-bittisellä kuvasyvyydellä. Ryhmä 4 on yleismenetelmä, joka pakkaa moitteettomasti useimmat mustavalkoiset kuvat. Ryhmä 3, jota useimmat faksit käyttävät, pakkaa mustavalkoiset kuvat rivi kerrallaan.

Suorituspituus

Tuottaa parhaan tuloksen kuvissa, jotka sisältävä uusia yhtenäisiä alueita valkoista tai mustaa.

 Adobe

Pyydä apua nopeammin ja helpommin

Oletko uusi käyttäjä?

Adobe MAX 2024

Adobe MAX
Luovuuskonferenssi

14.–16.10. Miami Beach ja verkossa

Adobe MAX

Luovuuskonferenssi

14.–16.10. Miami Beach ja verkossa

Adobe MAX 2024

Adobe MAX
Luovuuskonferenssi

14.–16.10. Miami Beach ja verkossa

Adobe MAX

Luovuuskonferenssi

14.–16.10. Miami Beach ja verkossa