Käyttöopas Peruuta

Arkaluonteisen sisällön poistaminen PDF-tiedostoista

  1. Acrobatin käyttöopas
  2. Acrobatin esittely
    1. Acrobatin käyttäminen tietokoneella, mobiililaitteella ja verkossa
    2. Acrobatin uudet ominaisuudet
    3. Pikanäppäimet
    4. Järjestelmävaatimukset
  3. Työtila
    1. Perustietoja työtilasta
    2. PDF-tiedostojen avaaminen ja tarkasteleminen
      1. PDF-tiedostojen avaaminen
      2. PDF-tiedoston sivujen selaaminen
      3. PDF-tiedostojen asetusten tarkasteleminen
      4. PDF-näkymien mukauttaminen
      5. PDF-tiedostojen miniatyyrien esikatselun ottaminen käyttöön
      6. PDF-tiedoston näyttäminen selaimessa
    3. Verkkotallennustilien käyttäminen
      1. Boxissa olevien tiedostojen käyttäminen
      2. Dropboxissa olevien tiedostojen käyttäminen
      3. OneDrivessa olevien tiedostojen käyttäminen
      4. SharePointissa olevien tiedostojen käyttäminen
      5. Googe Drivessa olevien tiedostojen käyttäminen
    4. Acrobat ja macOS
    5. Acrobatin ilmoitukset
    6. Ruudukot, apulinjat ja mittaukset PDF-tiedostoissa
    7. Aasialaisilla kielillä, kyrillisin kirjaimin ja oikealta vasemmalle kirjoitettu teksti PDF-tiedostoissa
  4. PDF-tiedostojen luominen
    1. PDF-tiedostojen luonnin yleiskuvaus
    2. PDF-tiedostojen luominen Acrobatilla
    3. PDF-tiedostojen luominen PDFMakerilla
    4. Adobe PDF -tulostimen käyttäminen
    5. Web-sivujen muuntaminen PDF-muotoon
    6. PDF-dokumenttien luominen Acrobat Distillerillä
    7. Adobe PDF -muunnosasetukset
    8. PDF-kirjasimet
  5. PDF-tiedostojen muokkaaminen
    1. Tekstin muokkaaminen PDF-tiedostoissa
    2. Kuvien tai objektien muokkaaminen PDF-tiedostossa
    3. PDF-sivujen kääntäminen, siirtäminen, poistaminen ja numeroiminen uudelleen
    4. Skannattujen PDF-tiedostojen muokkaaminen
    5. Mobiililaitteen kameralla otettujen dokumenttikuvien parantaminen
    6. PDF-tiedostojen optimoiminen
    7. PDF-tiedoston ominaisuudet ja metatiedot
    8. Linkit ja liitteet PDF-tiedostoissa
    9. PDF-tasot
    10. Sivuminiatyyrit ja kirjanmerkit PDF-tiedostoissa
    11. Ohjattu makrotoiminto (Acrobat Pro)
    12. Verkkosivuiksi muunnetut PDF-tiedostot
    13. PDF-tiedostojen määrittäminen esitettäväksi
    14. PDF-artikkelit
    15. Geospatiaaliset PDF-tiedostot
    16. Makrojen ja komentosarjojen käyttäminen PDF-tiedostoissa
    17. Oletuskirjasimen muuttaminen tekstin lisäämistä varten
    18. Sivujen poistaminen PDF-tiedostosta
  6. Skannaaminen ja optisen tekstintunnistuksen suorittaminen
    1. Dokumenttien skannaaminen PDF-muotoon
    2. Dokumenteissa olevien valokuvien paranteleminen
    3. Skanneriin liittyvien ongelmien vianmääritys Acrobatilla skannattaessa
  7. Lomakkeet
    1. Perustietoja PDF-lomakkeista
    2. Lomakkeen luominen alusta lähtien Acrobatissa
    3. PDF-lomakkeiden luominen ja jakeleminen
    4. PDF-lomakkeiden täyttäminen
    5. PDF-lomakekentän ominaisuudet
    6. PDF-lomakkeiden täyttäminen ja allekirjoittaminen
    7. Toimintopainikkeiden määrittäminen PDF-lomakkeissa
    8. Vuorovaikutteisten PDF-Web-lomakkeiden julkaiseminen
    9. Perustietoja PDF-lomakekentistä
    10. PDF-viivakoodilomakekentät
    11. PDF-tiedoston lomaketietojen kerääminen ja hallinta
    12. Tietoja Lomakkeiden seurannasta
    13. PDF-lomakkeiden ohje
    14. PDF-lomakkeiden lähettäminen vastaanottajille käyttämällä sähköpostia tai sisäistä palvelinta
  8. Tiedostojen yhdistäminen
    1. Tiedostojen yhdistäminen yhdeksi PDF-tiedostoksi
    2. PDF-sivujen kääntäminen, siirtäminen, poistaminen ja numeroiminen uudelleen
    3. Ylä- ja alatunnisteiden sekä Bates-numeroinnin lisääminen PDF-tiedostoihin
    4. PDF-sivujen rajaaminen
    5. Vesileimojen lisääminen PDF-tiedostoihin
    6. Taustojen lisääminen PDF-tiedostoihin
    7. PDF-portfolion osatiedostojen käsitteleminen
    8. PDF-portfolioiden julkaiseminen ja jakaminen
    9. PDF-portfolioiden yleiskuvaus
    10. PDF-portfolioiden luominen ja mukauttaminen
  9. Jakaminen, tarkistukset ja kommentointi
    1. PDF-tiedostojen jakaminen ja seuraaminen verkossa
    2. Tekstin merkitseminen muokkauksilla
    3. PDF-tarkistuksen valmisteleminen
    4. PDF-tarkistuksen aloittaminen
    5. Jaettujen tarkistusten järjestäminen SharePoint- tai Office 365 -sivustoissa
    6. Osallistuminen PDF-tarkistukseen
    7. Kommenttien lisääminen PDF-tiedostoihin
    8. Leiman lisääminen PDF-tiedostoon
    9. Hyväksymisen työnkulut
    10. Kommenttien hallinta | näytä, vastaa, tulosta
    11. Kommenttien tuominen ja vieminen
    12. PDF-tarkistusten seuranta ja hallinta
  10. PDF-tiedostojen tallentaminen ja vieminen
    1. PDF-tiedostojen tallentaminen
    2. PDF-tiedostojen muuntaminen Word-muotoon
    3. PDF-tiedostojen muuntaminen JPG-muotoon
    4. PDF-tiedostojen muuntaminen tai vieminen toiseen tiedostomuotoon
    5. Tiedostomuotovaihtoehdot PDF-tiedostoja vietäessä
    6. PDF-sisällön uudelleenkäyttäminen
  11. Suojaus
    1. PDF-tiedostojen lisäsuojausasetus
    2. PDF-dokumenttien suojaaminen salasanalla
    3. Digitaalisten tunnusten hallinta
    4. PDF-dokumenttien suojaaminen varmenteilla
    5. Suojattujen PDF-dokumenttien avaaminen
    6. Arkaluonteisen sisällön poistaminen PDF-tiedostoista
    7. PDF-tiedostojen suojauskäytäntöjen määrittäminen
    8. Suojausmenetelmän valitseminen PDF-tiedostoille
    9. Suojausvaroitukset PDF-tiedoston avautuessa
    10. PDF-tiedostojen suojaaminen Adobe Experience Managerilla
    11. Suojattu tila -toiminnon käyttäminen PDF-tiedostojen kanssa
    12. Acrobatin ja PDF-tiedostojen suojauksen yleiskuvaus
    13. PDF-tiedostojen JavaScript-komentosarjat suojausriskinä
    14. Liitteet tietoturvariskeinä
    15. PDF-tiedostoissa olevien linkkien salliminen tai estäminen
  12. Sähköiset allekirjoitukset
    1. PDF-dokumenttien allekirjoittaminen
    2. Allekirjoituksen kuvaaminen mobiililaitteella ja sen käyttö kaikkialla
    3. Dokumenttien lähettäminen sähköisesti allekirjoitettaviksi
    4. Tietoja varmenteiden allekirjoituksista
    5. Sertifikaattipohjaiset allekirjoitukset
    6. Digitaalisten allekirjoitusten tarkistaminen
    7. Adoben hyväksymä luottamusluettelo
    8. Luotettujen henkilöllisyyksien hallinta
  13. Tulostaminen
    1. PDF-tulostuksen perustehtävät
    2. Kirjasen ja PDF-portfolioiden tulostaminen
    3. PDF-tulostuksen lisäasetukset
    4. Tulostaminen PDF-tiedostoon
    5. Värillisten PDF-tiedostojen tulostaminen (Acrobat Pro)
    6. PDF-tiedostojen tulostaminen mukautetun kokoisina
  14. Esteettömyys, tunnisteet ja uudelleenjuoksutus
    1. Esteettömien PDF-tiedostojen luominen ja esteettömyyden tarkistaminen
    2. PDF-tiedostojen esteettömyystoiminnot
    3. Lukemisjärjestys-työkalu PDF-tiedostoja varten
    4. Uudelleenjuoksutus- ja esteettömyysominaisuuksia sisältävien PDF-tiedostojen lukeminen
    5. Dokumentin rakenteen muokkaaminen Sisältö- ja Koodit-paneeleissa
    6. Esteettömien PDF-tiedostojen luominen
  15. Etsiminen ja hakemiston laatiminen
    1. PDF-indeksien luominen
    2. PDF-tiedostojen etsiminen
  16. Multimedia ja kolmiulotteiset mallit
    1. Äänen, videoiden ja vuorovaikutteisten objektien lisääminen PDF-tiedostoihin
    2. 3D-mallien lisääminen PDF-tiedostoihin (Acrobat Pro)
    3. PDF-tiedostojen sisältämien 3D-mallien näyttäminen
    4. 3D-mallien käsitteleminen
    5. PDF-tiedostojen 3D-objektien mittaaminen
    6. 3D-näkymien asettaminen PDF-tiedostoissa
    7. Kolmiulotteisen sisällön käyttöönotto PDF-tiedostoissa
    8. Multimedian lisääminen PDF-tiedostoihin
    9. 3D-rakenteiden kommentointi PDF-tiedostoissa
    10. PDF-tiedostoissa olevan video-, ääni- ja multimediasisällön toistaminen
    11. Kommenttien lisääminen videoihin
  17. Painatustyökalut (Acrobat Pro)
    1. Painatustyökalujen yleiskatsaus
    2. Tulostinmerkit ja hiusviivat
    3. Tulostuksen esikatselu
    4. Läpinäkyvien yhdistäminen
    5. Värinmuunnokset ja painovärien hallinta
    6. Värien lihotus
  18. Preflight (Acrobat Pro)
    1. PDF/X-, PDF/A- ja PDF/E-yhteensopivat tiedostot
    2. Preflight-profiilit
    3. Preflight-lisätarkastukset
    4. Preflight-raportit
    5. Preflight-tarkistuksen tulosten, objektien ja resurssien tarkasteleminen
    6. Tulostusperusteet PDF-tiedostoissa
    7. Ongelma-alueiden korjaaminen Preflight-työkalulla
    8. Dokumenttien analysoinnin automatisointi dropletien tai Preflight-makrojen avulla
    9. Dokumenttien analysointi Preflight-työkalulla
    10. Lisätarkastukset Preflight-työkalulla
    11. Preflight-kirjastot
    12. Preflight-muuttujat
  19. Värinhallinta
    1. Värien tasalaatuisuuden säilyttäminen
    2. Väriasetukset
    3. Dokumenttien värinhallinta
    4. Väriprofiilien käyttäminen
    5. Värinhallinnan toiminta

Miksi arkaluonteinen sisältö kannattaa hävittää tai poistaa?

Ennen kuin jaat PDF-tiedoston, haluat ehkä etsiä siitä luottamuksellisen sisällön tai henkilökohtaiset tiedot, jotka osoittavat sinut tiedoston tekijäksi. Voit poistaa tai hävittää arkaluonteiset kuvat ja tekstit, jotka näkyvät PDF-tiedostossa käyttämällä Hävitys työkaluja.

Etsi ja poista piilotettu sisältö PDF:stä Poista piilotetut tiedot -toiminnolla. Esimerkiksi kun luot PDF-tiedoston, sen metatiedoissa mainitaan yleensä nimesi tiedoston tekijänä. Haluat ehkä myös poistaa sisällön, joka voi tahattomasti muuttaa tiedoston ulkoasua. JavaScript-komentosarjat, toiminnot ja lomakekentät voivat muuttua.

Arkaluonteisen sisällön hävittäminen (Acrobat Pro)

Hävitysmerkintöjen avulla dokumentista voidaan poistaa näkyvää tekstiä ja grafiikkaa pysyvästi. Voit poistaa sisältöä Hävitys työkaluilla. Voit sijoittaa poistettujen osien tilalle hävitysmerkit, jotka näkyvät värillisinä ruutuina, tai jättää alueen tyhjäksi. Voit määrittää mukautetun tekstin tai hävityskoodit, jotka näkyvät hävitysmerkkien päällä.

Huomautus:

Jos haluat etsiä ja poistaa tiettyjä sanoja, merkkejä tai sanaryhmiä, käytä sen sijaan Etsi teksti -työkalua .

Arkaluonteisen sisällön hävittäminen
Hävitettäväksi merkitty teksti (vasemmalla) ja hävitetty teksti (oikealla)

  1. Avaa PDF-tiedosto Acrobat DC:ssä ja tee sitten jokin seuraavista:

    • Valitse Työkalut Hävitä.
    • Valitse Muokkaa-valikossa Hävitä teksti ja kuvat.
    • Valitse PDF-tiedoston teksti tai kuva, napsauta hiiren kakkospainiketta ja valitse Muuta.
    • Valitse PDF-tiedoston teksti tai kuva ja sitten irrallisesta tilannekohtaisesta valikosta Muuta.
    Muokkaa-valikon Hävitä-toiminto
    Muokkaa-valikon Hävitä-toiminto

    Hiiren kakkospainikkeella avattavan tilannekohtaisen valikon Hävitä-toiminto
    Hiiren kakkospainikkeella avattavan tilannekohtaisen valikon Hävitä-toiminto

    Irrallisen valikon Hävitä-toiminto
    Irrallisen valikon Hävitä-toiminto

  2. (Valinnainen) Voit määrittää hävitysmerkkien ulkoasun napsauttamalla avattavaa valikkoa ja valitsemalla Ominaisuudet. (Katso kohtaa Hävitysmerkintöjen ulkoasun muuttaminen.)

    Hävitysominaisuudet

  3. Merkitse poistettavat kohteet tekemällä jokin seuraavista toimista:
    • Valitse sana tai kuva kaksoisnapsauttamalla sitä.
    • Valitse rivi, tekstilohko, kohde tai alue vetämällä osoitinta.
    Huomautus:

    Jos haluat esikatsella hävitysmerkintöjä, pidä osoitinta merkityn alueen päällä.

  4. Voit käyttää useita koodeja yhteen hävitykseen napsauttamalla hävitysmerkintää hiiren kakkospainikkeella ja valitsemalla asetuksen. Lisätietoja on kohdassa Useiden koodimerkintöjen käyttäminen hävityksessä.

  5. (Valinnainen) Toista hävitysmerkintä napsauttamalla sitä hiiren kakkospainikkeella ja valitsemalla Toista merkintä sivuilla poikkisuunnassa. Tästä toiminnosta on hyötyä, jos jokin ylä- tai alatunniste tai vesileima näkyy samassa kohdassa useilla sivuilla.

  6. Kun olet merkinnyt hävitettävät kohteet, poista kohteet valitsemalla toissijaiselta työkaluriviltä Käytä. Voit myös tallentaa dokumentin ja sitten valita Käytä ja tallenna.

  7. Valitse Suorita poistot -valintaikkunassa vaihtopainiketta napsauttamalla, haluatko puhdistaa ja poistaa piilotetut tiedot, ja valitse sitten OK.

    Kohteita ei poisteta pysyvästi, ennen kuin tallennat dokumentin.

  8. Tallenna nimellä -valintaikkuna tulee näyttöön. Määritä tiedoston nimi ja sijainti. Tiedostonimen loppuun lisätään pääte ”_Hävitetty”. Jos et halua korvata alkuperäistä tiedostoa, tallenna tiedosto toisella nimellä tai toiseen paikkaan.

Tekstin etsiminen ja poistaminen (Acrobat Pro)

Etsi teksti -työkalulla voi etsiä ja poistaa sanoja tai sanaryhmiä yhdestä tai useasta hakukelpoista tekstiä sisältävästä PDF-tiedostosta.

Huomautus:

Etsi teksti -työkalu ei etsi tekstiä suojatuista (salatuista) PDF-tiedostoista.

  1. Avaa PDF-tiedosto Acrobat DC:ssä ja tee sitten jokin seuraavista:

    • Valitse Työkalut > Hävitä.
    • Valitse Muokkaa-valikossa Hävitä teksti ja kuvat.

    Hävitystyökalut näkyvät toissijaisella työkalurivillä.

  2. Napsauta avattavaa valikkoa ja valitse Etsi teksti ja hävitä.

    Etsi teksti ja hävitä
    Etsi teksti ja hävitä

  3. Määritä Hae-valintaruudussa, etsitäänkö sisältöä nykyisestä PDF-tiedostosta vai kaikista PDF-tiedostoista toisessa sijainnissa.

  4. Tee jokin seuraavista toimista:
    • Jos haluat etsiä vain yhtä sanaa tai lausetta, valitse Yksittäinen sana tai lause ja kirjoita sana tai lause tekstikenttään.
    • Jos haluat etsiä useita sanoja, valitse Useita sanoja tai lauseita ja napsauta sitten Valitse sanat. Kirjoita jokainen sana Uusi sana tai lause -tekstikenttään ja napsauta Lisää. Voit myös tuoda tekstitiedoston, jossa on luettelo etsittävistä sanoista tai lauseista.
    • Jos haluat etsiä mallia (esimerkiksi puhelinnumeroita, luottokorttinumeroita, sähköpostiosoitteita, henkilötunnuksia tai päivämääriä), napsauta Kuviot. Valitse malleista yksi. Mallien kieliversion voi vaihtaa. (Katso kohtaa Mallien eri kieliversioiden valitseminen.)
  5. Napsauta Etsi ja poista tekstiä.

  6. Napsauta hakutuloksissa dokumentin nimen vieressä olevaa plusmerkkiä (+), jotta näet kaikki sanan tai sanaryhmän esiintymät. Valitse sitten esiintymät, jotka haluat merkitä hävitettäviksi:
    • Valitse kaikki luettelossa olevat esiintymät napsauttamalla Valitse kaikki.
    • Valitse kukin hävitettävä esiintymä napsauttamalla sen vieressä olevaa valintaruutua. Näytä esiintymä sivulla napsauttamalla valintaruudun vieressä olevaa tekstiä.
    • Jos et halua merkitä yhtään esiintymää, sulje Hae-valintaruutu tai aloita alusta napsauttamalla Uusi etsintä.
    • Voit merkitä hävitettäväksi kokonaisia sanoja tai osia niistä (merkkejä) valitsemalla asetuksen kohdasta Hävitysmerkintäasetukset. Valitse osittaisia sanoja varten Merkitse sanat osittain hävitettäviksi avautuvasta Asetukset-valintaikkunasta. Määritä Asetukset-valintaikkunassa hävitettävien merkkien määrä ja sijainti. Merkkien hävityksestä on hyötyä, kun etsit tiettyä mallia, kuten luottokorttinumeroa, ja haluat jättää osan numerosta näkyviin tunnistusta varten.
  7. Jos valitsit esiintymiä hävitettäväksi merkitsemistä varten, napsauta Merkitse valitut tulokset hävitettäviksi.

    Luettelosta valitsemasi kohdat näkyvät hävitettäviksi merkittyinä.

    Huomautus:

    Jos et ole tallentanut tiedostoa, voit poistaa hävitysmerkin valitsemalla sen ja painamalla Delete-näppäintä. Hävitysmerkit muuttuvat pysyviksi, kun tiedosto tallennetaan.

  8. Voit poistaa merkityt kohteet valitsemalla toissijaisesta työkalupalkista Käytä.

  9. Valitse Suorita poistot -valintaikkunassa vaihtopainiketta napsauttamalla, haluatko puhdistaa ja poistaa piilotetut tiedot, ja valitse sitten OK.

    Suorita poistot

    Kohteita ei poisteta pysyvästi, ennen kuin tallennat dokumentin.

  10. Tallenna nimellä -valintaikkuna tulee näyttöön. Määritä tiedoston nimi ja sijainti. Tiedostonimen loppuun lisätään pääte ”_Hävitetty”. Jos et halua korvata alkuperäistä tiedostoa, tallenna tiedosto toisella nimellä tai toiseen paikkaan.

Piilotetun sisällön etsiminen ja poistaminen (Acrobat Pro)

Poista piilotetut tiedot -toiminnolla voit etsiä ja poistaa dokumentista haluamasi sisällön, esimerkiksi piilotetun tekstin, metatiedot, kommentit ja liitteet. Kun poistat kohteita, dokumentista häviää samalla automaattisesti muita kohteita. Poistettavia kohteita ovat digitaaliset allekirjoitukset, muiden valmistajien plug-inien ja sovellusten lisäämät dokumentin tiedot sekä erikoistoiminnot, joiden avulla Adobe Readerin käyttäjät voivat tarkistaa, allekirjoittaa ja täyttää PDF-dokumentteja.

Huomautus:

Jos haluat ennen jokaisen tiedoston sulkemista tai lähettämistä sähköpostitse tutkia, onko siinä piilotettua sisältöä, valitse haluamasi vaihtoehto Oletusarvot-valintaikkunan dokumenttiasetuksista.

  1. Avaa PDF-tiedosto Acrobat DC:ssä ja tee sitten jokin seuraavista:

    • Valitse Työkalut > Hävitä.
    • Valitse Muokkaa-valikossa Hävitä teksti ja kuvat.

    Hävitystyökalut näkyvät toissijaisella työkalurivillä.

  2. Valitse Puhdista dokumentti. Valitse Puhdista dokumentti -valintaikkunassa Napsauta tätä, jos haluat poistaa piilotetut tiedot.

    Poista piilotetut tiedot napsauttamalla tätä

    Jos kohteita löytyy, ne näkyvät Poista piilotetut tiedot -paneelissa. Kunkin kohteen vieressä on valittu valintaruutu.

  3. Varmista, että vain dokumentista poistettavien kohteiden kohdalla olevat valintaruudut on valittu. (Katso kohtaa Poista piilotetut tiedot -asetukset.)
  4. Jos haluat poistaa tiedostosta valittuja kohteita, napsauta Poista ja napsauta sitten OK.

  5. Valitse Tiedosto > Tallenna ja määritä tiedoston nimi ja sijainti. Jos et halua korvata alkuperäistä tiedostoa, tallenna tiedosto toisella nimellä tai toiseen paikkaan.

Valittu sisältö poistetaan pysyvästi, kun tallennat tiedoston. Jos suljet tiedoston tallentamatta sitä, toista edelliset vaiheet ja tallenna tiedosto.

Poista piilotetut tiedot -asetukset

Metatiedot

Metatiedot sisältävät tietoja dokumentista ja sen sisällöstä, kuten tekijän nimen, avainsanat ja tekijänoikeustiedot. Voit tuoda metatiedot näkyviin valitsemalla Tiedosto > Ominaisuudet.

Tiedostoliitteet

PDF-tiedostoon voidaan liittää tiedostoja, joiden muoto on mikä tahansa. Jos haluat katsoa liitteet, valitse Näytä > Näytä/piilota > Suunnistusruudut > Liitteet.

Kirjanmerkit

Kirjanmerkit ovat tekstilinkkejä, joilla avataan PDF-tiedoston tietty sivu. Jos haluat tarkastella kirjanmerkkejä, valitse Näytä > Näytä/piilota > Suunnistusruudut > Kirjanmerkit.

Kommentit ja merkinnät

Tämä vaihtoehto tarkoittaa kaikkia kommentteja, jotka on lisätty PDF-tiedostoon kommentti- ja merkintätyökaluilla, myös kommentteina liitettyjä tiedostoja. Näet kommentit valitsemalla Työkalut > Kommentit.

Lomakekentät

Tämä vaihtoehto tarkoittaa lomakekenttiä (myös allekirjoituskenttiä) ja niihin liittyviä makroja ja laskutoimituksia. Jos poistat tämän vaihtoehdon valinnan, lomakekenttiä ei voi enää täyttää, muokata eikä allekirjoittaa.

Piilotettu teksti

Tämä vaihtoehto tarkoittaa PDF-tiedoston tekstiä, joka on läpinäkyvä, muun sisällön peitossa tai samanvärinen kuin tausta.

Piilotetut tasot

PDF-tiedostossa voi olla monta tasoa, jotka ovat näkyvissä tai piilossa. Kun piilotetut tasot poistetaan, ne katoavat PDF-tiedostosta ja jäljelle jäävät tasot yhdistetään yhdeksi tasoksi. Jos haluat tarkastella tasoja, valitse Näytä > Näytä/piilota > Suunnistusruudut > Tasot.

Sisällytä hakuindeksi

Sisällytetty hakuindeksi nopeuttaa PDF-tiedostosta etsimistä. Jos haluat määrittää, onko PDF:ssä hakuindeksi, valitse TyökalutIndeksi ja valitse sitten toissijaiselta työkaluriviltä Hallitse upotettua indeksiä. Hakemistojen poistaminen pienentää PDF-tiedostoa, mutta hidastaa etsintää.

Poistettu tai rajattu sisältö

PDF-tiedostossa on toisinaan sisältöä, joka on poistettu ja joka ei ole enää näkyvissä, esimerkiksi rajattuja tai poistettuja sivuja tai poistettuja kuvia.

Linkit, makrot ja JavaScript-makrot

Tämä kohta sisältää WWW-linkkejä, ohjatulla makrotoiminnolla lisättyjä makroja sekä JavaScript-makroja kaikkialla dokumentissa

Päällekkäiset objektit

Tämä kohta käsittää objekteja, jotka ovat toistensa päällä. Objektit voivat olla (pikseleistä koostuvia) kuvia, (poluista koostuvia) vektorikuvia, liukuvärejä tai kuvioita.

Puhdista dokumentti (Acrobat Pro)

Puhdista dokumentti -toiminto poistaa dokumentista kaikki arkaluonteiset tiedot, onpa ne piilotettu tai ei, jotta tietoja ei välitetä eteenpäin, kun julkaiset PDF-tiedoston.

Se poistaa

  • metatiedot
  • sisällytetyt sisällöt ja liitetiedostot
  • komentosarjat
  • piilotetut tasot
  • sisällytetyt hakemistot
  • tallennetut lomaketiedot
  • tarkistukset ja kommentit
  • PDF-tiedoston runkoon piilotetut kommentit
  • aiempien dokumenttitallennusten piilotetut tiedot
  • peitetyn tekstin ja kuvat
  • ei-viitatut tiedot
  • linkit, makrot ja JavaScript-makrot
  • limittäiset objektit.
  1. Avaa PDF-tiedosto Acrobat DC:ssä ja tee sitten jokin seuraavista:

    • Valitse Työkalut > Hävitä.
    • Valitse Muokkaa-valikossa Hävitä teksti ja kuvat.

    Hävitystyökalut näkyvät toissijaisella työkalurivillä.

  2. Valitse Puhdista dokumentti. Näyttöön tulee Puhdista dokumentti -valintaikkuna.

  3. Valitse OK. Määritä tiedoston nimi ja sijainti. Jos et halua korvata alkuperäistä tiedostoa, tallenna tiedosto toisella nimellä tai toiseen paikkaan.

  4. Tallenna dokumentti ja viimeistele puhdistusprosessi automaattisesti valitsemalla Tallenna.

Arkaluonteiset tiedot poistetaan pysyvästi, kun tallennat tiedoston. Jos suljet tiedoston tallentamatta sitä, toista edelliset vaiheet ja tallenna tiedosto.

Mallien eri kieliversioiden valitseminen (Acrobat Pro)

  1. Valitse Muokkaa > Oletusarvot (Windows) tai Acrobat > Oletusarvot (Mac OS).

  2. Valitse vasemmalla olevasta Luokat-kohdasta Dokumentit.

  3. Valitse hävitysalueella kieli Valitse sijainti Etsi ja poista tekstiä -malleille -valikosta. Valitse lopuksi OK.

Hävitysmerkintöjen ulkoasun muuttaminen (Acrobat Pro)

Hävitettäväksi merkittyjen kuvien ja tekstien ympärillä näytetään oletusarvoisesti ohuet punaiset ääriviivat, ja hävitettyjen kuvien ja tekstien paikalla näytetään mustat laatikot. Hävitysmerkintöjen oletusulkoasun voi määrittää ennen kohteiden merkitsemistä hävitettäväksi. Hävitysmerkintöjen ulkoasua voi muuttaa myös ennen hävitysten tekemistä.

Kaikkien merkintöjen oletusulkoasun määrittäminen

  1. Avaa PDF-tiedosto Acrobat DC:ssä ja tee sitten jokin seuraavista:

    • Valitse Työkalut > Hävitä.
    • Valitse Muokkaa-valikossa Hävitä teksti ja kuvat.

    Hävitystyökalut näkyvät toissijaisella työkalurivillä.

  2. Napsauta avattavaa valikkoa ja valitse Ominaisuudet. Hävitystyökalun ominaisuudet -valintaruutu avautuu.

    Hävitysominaisuudet

  3. Valitse muutettavat asetukset Ulkoasu-välilehdeltä ja napsauta sitten OK:

    • Napsauta Hävitetyn alueen täyttöväri -kuvaketta ja valitse Väri-paletista täyttöväri suorakulmioille, jotka korvaavat poistetut kohteet. Valitse Ei väriä, jos haluat jättää hävitetyt alueet tyhjiksi.
    • Valitse Käytä päällekkäistekstiä, jos haluat valita mukautetun tekstin tai hävityskoodin asetuksia. Valitse kirjasin, koko ja tekstin kohdistus.
    • Valitse Mukautettu teksti ja kirjoita teksti, jonka haluat näkyvän hävitetyllä alueella.
    • Valitse Hävityskoodi ja sen jälkeen koodi joukosta tai napsauta Muokkaa koodia ja määritä uusi koodi tai koodijoukko. (Katso kohtaa Hävityskoodien ja koodijoukkojen luominen.)
    • Napsauta Hävitysmerkinnän ulkoasu -alueella Ääriviivan väri- tai Täyttöväri-kuvaketta tai molempia. Valitse väripaletista väri hävitettäväksi merkittyjä kuvia ja tekstejä varten. Säädä värin peittävyyttä liukusäätimellä. Valitse Ei väriä, jos haluat jättää valitun alueen tyhjäksi.

Hävitystekstin ominaisuudet (Acrobat Pro)

Mukautettu teksti

Näyttää hävitysmerkinnän päällä tekstin, jonka kirjoitat Mukautettu teksti -ruutuun.

Kirjasin

Näyttää mukautetun tekstin valitulla kirjasimella kirjoitettuna.

Kirjasinkoko

Näyttää mukautetun tekstin valitussa pistekoossa kirjoitettuna.

Sovita teksti automaattisesti hävitysalueelle

Muuttaa mukautetun tekstin koon hävitysalueelle sopivaksi. Kun tätä asetusta käytetään, se ohittaa päällekkäistekstin Kirjasinkoko-asetuksen.

Kirjasimen väri

Näyttää mukautetun tekstin valitulla värillä kirjoitettuna. Voit vaihtaa värin napsauttamalla väriruutua.

Toista päällekkäisteksti

Täyttää hävitetyn alueen niin monella mukautetun tekstin kopiolla kuin on tarpeen, muuttamatta kirjasinkokoa. Jos esimerkiksi määrität mukautetuksi tekstiksi kirjaimen x tai yhdysmerkin (-), nämä merkit toistuvat koko hävitetyllä alueella.

Tekstin kohdistus

Teksti tasataan vasemmalle, oikealle tai keskelle.

Hävityskoodit (Acrobat Pro)

Acrobat käyttää päällekkäistekstiä hävitettäväksi valittujen alueiden päälletulostukseen. Yksi esimerkki päällekkäistekstistä on hävityskoodi, joka koostuu yhdestä tai useammasta koodijoukon koodista. Voit käyttää Acrobatin sisältämiä U.S. FOIA- ja U.S. Privacy Act -koodisarjoja. Voit käyttää päällekkäistekstin luomiseen joko koodeja tai mukautettua tekstiä. Ero on se, että hävityskoodit ovat tekstimerkintöjä, joita voidaan tallentaa, viedä ja tuoda. Yksi koodijoukko voi sisältää useita koodeja.

Huomautus:

Koodin määritelmään ei tallenneta päällekkäistekstin ominaisuuksia, kuten värejä, kirjasimen ominaisuuksia tai tekstin toistoa tai kokoa. Koodit vain mahdollistavat päällekkäistekstin käyttämisen uudelleen tulevaisuudessa sekä sinulle sekä muille käyttäjille, joiden kanssa jaat koodijoukkoja. Voit asettaa koodille muita ominaisuuksia Hävitystyökalun ominaisuudet -valintaikkunassa.

Hävityskoodien ja koodijoukkojen luominen

  1. Avaa PDF-tiedosto Acrobat DC:ssä ja tee sitten jokin seuraavista:

    • Valitse Työkalut > Hävitä.
    • Valitse Muokkaa-valikossa Hävitä teksti ja kuvat.

    Hävitystyökalut näkyvät toissijaisella työkalurivillä.

  2. Napsauta avattavaa valikkoa ja valitse Ominaisuudet. Hävitystyökalun ominaisuudet -valintaruutu avautuu.

    Hävitystyökalun ominaisuudet Acrobatissa
    Luo hävityskoodit Hävitystyökalun ominaisuudet -valintaruudulla.

  3. Valitse Käytä päällekkäistekstiä.

  4. Valitse Hävityskoodi.

    • Jos haluat lisätä hävityskoodiin useita koodeja, valitse koodi Koodit-luettelosta ja napsauta Lisää valittu määritys. Toista tarvittaessa. Voit valita Poista valittu määritys ja poistaa Hävityskoodi-luettelossa olevan koodimerkinnän.
    • Voit tehdä lisämuutoksia napsauttamalla Muokkaa koodeja.
  5. Napsauta Hävityskoodieditori-valintaikkunassa Lisää joukko.

  6. (Valinnainen) Kirjoita joukon uusi nimi koodijoukkojen luettelon alapuolella olevaan tekstikenttään ja napsauta Vaihda joukon nimi.

  7. Napsauta Lisää koodi ja kirjoita koodiluettelon alla olevaan tekstikenttään teksti, jonka haluat näkyvän päällekkäistekstinä. Napsauta sitten Vaihda koodin nimi.

  8. Toista edelliset vaiheet, jos haluat lisätä uuden koodin koodijoukkoon. Toista kolme edellistä vaihetta, jos haluat luoda uusia koodijoukkoja ja koodeja.

Hävityskoodien ja koodijoukkojen muokkaaminen (Acrobat Pro)

  1. Avaa PDF-tiedosto Acrobat DC:ssä ja tee sitten jokin seuraavista:

    • Valitse Työkalut > Hävitä.
    • Valitse Muokkaa-valikossa Hävitä teksti ja kuvat.

    Hävitystyökalut näkyvät toissijaisella työkalurivillä.

     

  2. Napsauta avattavaa valikkoa ja valitse Ominaisuudet. Hävitystyökalun ominaisuudet -valintaruutu avautuu.

  3. Valitse Käytä päällekkäistekstiä ja valitse sitten Hävityskoodi.

  4. Valitse koodijoukko vasemmalla olevasta luettelosta ja napsauta Muokkaa koodeja.

  5. Tee Hävityskoodieditori-valintaikkunassa jokin seuraavista toimista:

    • Jos haluat poistaa koodijoukon ja kaikki sen sisältämät koodimerkinnät, valitse koodijoukko ja napsauta Poista joukko.
    • Jos haluat viedä jonkin koodijoukon erilliseen XML-tiedostoon, jota voit käyttää muissa PDF-tiedostoissa tai jonka voit jakaa muiden kanssa, valitse kyseinen koodijoukko. Napsauta sitten Vie joukko, määritä tiedoston nimi ja sijainti ja napsauta Tallenna.
    • Jos haluat tuoda aiemmin tallennetun koodijoukon, napsauta Tuo joukko, etsi ja valitse kyseinen tiedosto ja napsauta Avaa.
    • Jos haluat vaihtaa koodijoukon nimen, valitse merkintä Koodijoukko-kohdasta, kirjoita uusi nimi alla olevaan tekstiruutuun ja napsauta Vaihda joukon nimi.
  6. Kun koodijoukko on valittu, valitse muokattava koodi ja tee jokin seuraavista toimista:

    • Jos haluat poistaa koodin, napsauta Poista koodi.
    • Jos haluat vaihtaa koodin nimen, kirjoita uusi nimi luettelon alla olevaan tekstiruutuun ja napsauta Nimeä koodi uudelleen.

Useiden koodien käyttäminen yhteen hävitykseen

  1. Napsauta hävitysmerkintää hiiren kakkospainikkeella.

  2. Valitse koodijoukko pikavalikon alaosassa olevasta luettelosta ja valitse sitten koodi avattavasta valikosta. Koodin viereen tulee valintamerkki, kun koodia käytetään.

  3. Voit lisätä toisen koodin hävitykseen toistamalla edelliset vaiheet.

Voit tarkastella toisistaan pilkuilla eroteltuja koodeja pitämällä osoitinta hävitysmerkinnän yllä.

Huomautus:

Jos haluat käyttää samaa koodia useassa hävityksessä, määritä Hävitysominaisuudet, ennen kuin merkitset sisällön. Valitse toissijaisella työkalurivillä Ominaisuudet. Valitse Käytä päällekkäistekstiä ja valitse sitten Hävityskoodi. Valitse koodijoukko, valitse koodimerkintä ja napsauta sitten Lisää valittu määritys.


 

Adobe-logo

Kirjaudu sisään tiliisi