Käyttöopas Peruuta

PDF-tiedoston ominaisuudet ja metatiedot

  1. Acrobatin käyttöopas
  2. Acrobatin esittely
    1. Acrobatin käyttäminen tietokoneella, mobiililaitteella ja verkossa
    2. Acrobatin uudet ominaisuudet
    3. Pikanäppäimet
    4. Järjestelmävaatimukset
  3. Työtila
    1. Perustietoja työtilasta
    2. PDF-tiedostojen avaaminen ja tarkasteleminen
      1. PDF-tiedostojen avaaminen
      2. PDF-tiedoston sivujen selaaminen
      3. PDF-tiedostojen asetusten tarkasteleminen
      4. PDF-näkymien mukauttaminen
      5. PDF-tiedostojen miniatyyrien esikatselun ottaminen käyttöön
      6. PDF-tiedoston näyttäminen selaimessa
    3. Verkkotallennustilien käyttäminen
      1. Boxissa olevien tiedostojen käyttäminen
      2. Dropboxissa olevien tiedostojen käyttäminen
      3. OneDrivessa olevien tiedostojen käyttäminen
      4. SharePointissa olevien tiedostojen käyttäminen
      5. Googe Drivessa olevien tiedostojen käyttäminen
    4. Acrobat ja macOS
    5. Acrobatin ilmoitukset
    6. Ruudukot, apulinjat ja mittaukset PDF-tiedostoissa
    7. Aasialaisilla kielillä, kyrillisin kirjaimin ja oikealta vasemmalle kirjoitettu teksti PDF-tiedostoissa
  4. PDF-tiedostojen luominen
    1. PDF-tiedostojen luonnin yleiskuvaus
    2. PDF-tiedostojen luominen Acrobatilla
    3. PDF-tiedostojen luominen PDFMakerilla
    4. Adobe PDF -tulostimen käyttäminen
    5. Web-sivujen muuntaminen PDF-muotoon
    6. PDF-dokumenttien luominen Acrobat Distillerillä
    7. Adobe PDF -muunnosasetukset
    8. PDF-kirjasimet
  5. PDF-tiedostojen muokkaaminen
    1. Tekstin muokkaaminen PDF-tiedostoissa
    2. Kuvien tai objektien muokkaaminen PDF-tiedostossa
    3. PDF-sivujen kääntäminen, siirtäminen, poistaminen ja numeroiminen uudelleen
    4. Skannattujen PDF-tiedostojen muokkaaminen
    5. Mobiililaitteen kameralla otettujen dokumenttikuvien parantaminen
    6. PDF-tiedostojen optimoiminen
    7. PDF-tiedoston ominaisuudet ja metatiedot
    8. Linkit ja liitteet PDF-tiedostoissa
    9. PDF-tasot
    10. Sivuminiatyyrit ja kirjanmerkit PDF-tiedostoissa
    11. Ohjattu makrotoiminto (Acrobat Pro)
    12. Verkkosivuiksi muunnetut PDF-tiedostot
    13. PDF-tiedostojen määrittäminen esitettäväksi
    14. PDF-artikkelit
    15. Geospatiaaliset PDF-tiedostot
    16. Makrojen ja komentosarjojen käyttäminen PDF-tiedostoissa
    17. Oletuskirjasimen muuttaminen tekstin lisäämistä varten
    18. Sivujen poistaminen PDF-tiedostosta
  6. Skannaaminen ja optisen tekstintunnistuksen suorittaminen
    1. Dokumenttien skannaaminen PDF-muotoon
    2. Dokumenteissa olevien valokuvien paranteleminen
    3. Skanneriin liittyvien ongelmien vianmääritys Acrobatilla skannattaessa
  7. Lomakkeet
    1. Perustietoja PDF-lomakkeista
    2. Lomakkeen luominen alusta lähtien Acrobatissa
    3. PDF-lomakkeiden luominen ja jakeleminen
    4. PDF-lomakkeiden täyttäminen
    5. PDF-lomakekentän ominaisuudet
    6. PDF-lomakkeiden täyttäminen ja allekirjoittaminen
    7. Toimintopainikkeiden määrittäminen PDF-lomakkeissa
    8. Vuorovaikutteisten PDF-Web-lomakkeiden julkaiseminen
    9. Perustietoja PDF-lomakekentistä
    10. PDF-viivakoodilomakekentät
    11. PDF-tiedoston lomaketietojen kerääminen ja hallinta
    12. Tietoja Lomakkeiden seurannasta
    13. PDF-lomakkeiden ohje
    14. PDF-lomakkeiden lähettäminen vastaanottajille käyttämällä sähköpostia tai sisäistä palvelinta
  8. Tiedostojen yhdistäminen
    1. Tiedostojen yhdistäminen yhdeksi PDF-tiedostoksi
    2. PDF-sivujen kääntäminen, siirtäminen, poistaminen ja numeroiminen uudelleen
    3. Ylä- ja alatunnisteiden sekä Bates-numeroinnin lisääminen PDF-tiedostoihin
    4. PDF-sivujen rajaaminen
    5. Vesileimojen lisääminen PDF-tiedostoihin
    6. Taustojen lisääminen PDF-tiedostoihin
    7. PDF-portfolion osatiedostojen käsitteleminen
    8. PDF-portfolioiden julkaiseminen ja jakaminen
    9. PDF-portfolioiden yleiskuvaus
    10. PDF-portfolioiden luominen ja mukauttaminen
  9. Jakaminen, tarkistukset ja kommentointi
    1. PDF-tiedostojen jakaminen ja seuraaminen verkossa
    2. Tekstin merkitseminen muokkauksilla
    3. PDF-tarkistuksen valmisteleminen
    4. PDF-tarkistuksen aloittaminen
    5. Jaettujen tarkistusten järjestäminen SharePoint- tai Office 365 -sivustoissa
    6. Osallistuminen PDF-tarkistukseen
    7. Kommenttien lisääminen PDF-tiedostoihin
    8. Leiman lisääminen PDF-tiedostoon
    9. Hyväksymisen työnkulut
    10. Kommenttien hallinta | näytä, vastaa, tulosta
    11. Kommenttien tuominen ja vieminen
    12. PDF-tarkistusten seuranta ja hallinta
  10. PDF-tiedostojen tallentaminen ja vieminen
    1. PDF-tiedostojen tallentaminen
    2. PDF-tiedostojen muuntaminen Word-muotoon
    3. PDF-tiedostojen muuntaminen JPG-muotoon
    4. PDF-tiedostojen muuntaminen tai vieminen toiseen tiedostomuotoon
    5. Tiedostomuotovaihtoehdot PDF-tiedostoja vietäessä
    6. PDF-sisällön uudelleenkäyttäminen
  11. Suojaus
    1. PDF-tiedostojen lisäsuojausasetus
    2. PDF-dokumenttien suojaaminen salasanalla
    3. Digitaalisten tunnusten hallinta
    4. PDF-dokumenttien suojaaminen varmenteilla
    5. Suojattujen PDF-dokumenttien avaaminen
    6. Arkaluonteisen sisällön poistaminen PDF-tiedostoista
    7. PDF-tiedostojen suojauskäytäntöjen määrittäminen
    8. Suojausmenetelmän valitseminen PDF-tiedostoille
    9. Suojausvaroitukset PDF-tiedoston avautuessa
    10. PDF-tiedostojen suojaaminen Adobe Experience Managerilla
    11. Suojattu tila -toiminnon käyttäminen PDF-tiedostojen kanssa
    12. Acrobatin ja PDF-tiedostojen suojauksen yleiskuvaus
    13. PDF-tiedostojen JavaScript-komentosarjat suojausriskinä
    14. Liitteet tietoturvariskeinä
    15. PDF-tiedostoissa olevien linkkien salliminen tai estäminen
  12. Sähköiset allekirjoitukset
    1. PDF-dokumenttien allekirjoittaminen
    2. Allekirjoituksen kuvaaminen mobiililaitteella ja sen käyttö kaikkialla
    3. Dokumenttien lähettäminen sähköisesti allekirjoitettaviksi
    4. Tietoja varmenteiden allekirjoituksista
    5. Sertifikaattipohjaiset allekirjoitukset
    6. Digitaalisten allekirjoitusten tarkistaminen
    7. Adoben hyväksymä luottamusluettelo
    8. Luotettujen henkilöllisyyksien hallinta
  13. Tulostaminen
    1. PDF-tulostuksen perustehtävät
    2. Kirjasen ja PDF-portfolioiden tulostaminen
    3. PDF-tulostuksen lisäasetukset
    4. Tulostaminen PDF-tiedostoon
    5. Värillisten PDF-tiedostojen tulostaminen (Acrobat Pro)
    6. PDF-tiedostojen tulostaminen mukautetun kokoisina
  14. Esteettömyys, tunnisteet ja uudelleenjuoksutus
    1. Esteettömien PDF-tiedostojen luominen ja esteettömyyden tarkistaminen
    2. PDF-tiedostojen esteettömyystoiminnot
    3. Lukemisjärjestys-työkalu PDF-tiedostoja varten
    4. Uudelleenjuoksutus- ja esteettömyysominaisuuksia sisältävien PDF-tiedostojen lukeminen
    5. Dokumentin rakenteen muokkaaminen Sisältö- ja Koodit-paneeleissa
    6. Esteettömien PDF-tiedostojen luominen
  15. Etsiminen ja hakemiston laatiminen
    1. PDF-indeksien luominen
    2. PDF-tiedostojen etsiminen
  16. Multimedia ja kolmiulotteiset mallit
    1. Äänen, videoiden ja vuorovaikutteisten objektien lisääminen PDF-tiedostoihin
    2. 3D-mallien lisääminen PDF-tiedostoihin (Acrobat Pro)
    3. PDF-tiedostojen sisältämien 3D-mallien näyttäminen
    4. 3D-mallien käsitteleminen
    5. PDF-tiedostojen 3D-objektien mittaaminen
    6. 3D-näkymien asettaminen PDF-tiedostoissa
    7. Kolmiulotteisen sisällön käyttöönotto PDF-tiedostoissa
    8. Multimedian lisääminen PDF-tiedostoihin
    9. 3D-rakenteiden kommentointi PDF-tiedostoissa
    10. PDF-tiedostoissa olevan video-, ääni- ja multimediasisällön toistaminen
    11. Kommenttien lisääminen videoihin
  17. Painatustyökalut (Acrobat Pro)
    1. Painatustyökalujen yleiskatsaus
    2. Tulostinmerkit ja hiusviivat
    3. Tulostuksen esikatselu
    4. Läpinäkyvien yhdistäminen
    5. Värinmuunnokset ja painovärien hallinta
    6. Värien lihotus
  18. Preflight (Acrobat Pro)
    1. PDF/X-, PDF/A- ja PDF/E-yhteensopivat tiedostot
    2. Preflight-profiilit
    3. Preflight-lisätarkastukset
    4. Preflight-raportit
    5. Preflight-tarkistuksen tulosten, objektien ja resurssien tarkasteleminen
    6. Tulostusperusteet PDF-tiedostoissa
    7. Ongelma-alueiden korjaaminen Preflight-työkalulla
    8. Dokumenttien analysoinnin automatisointi dropletien tai Preflight-makrojen avulla
    9. Dokumenttien analysointi Preflight-työkalulla
    10. Lisätarkastukset Preflight-työkalulla
    11. Preflight-kirjastot
    12. Preflight-muuttujat
  19. Värinhallinta
    1. Värien tasalaatuisuuden säilyttäminen
    2. Väriasetukset
    3. Dokumenttien värinhallinta
    4. Väriprofiilien käyttäminen
    5. Värinhallinnan toiminta

Dokumentin ominaisuuksien näyttäminen

Kun tarkastelet PDF-dokumenttia, voit saada siitä erilaisia tietoja, kuten otsikon, käytetyt kirjasimet ja suojausasetukset. Jotkin näistä tiedoista määrittää dokumentin tekijä ja jotkin määritetään  automaattisesti.

Acrobat-ohjelmassa voidaan muuttaa mitä tahansa dokumentin tekijän määrittämiä tietoja, ellei tiedostoa tallennettaessa ole valittu suojausasetuksia, jotka estävät dokumentin muuttamisen.

  1. Valitse Tiedosto > Ominaisuudet.
  2. Valitse jokin Dokumentin ominaisuudet -valintaikkunan välilehti.

Dokumentin ominaisuudet

Kuvaus

Näyttää perustietoja dokumentista. Lähdesovelluksessa, kuten Wordissa tai InDesignissa, dokumentin tehnyt henkilö on saattanut määrittää otsikon, tekijän, aiheen ja avainsanat. Ne on voinut määrittää myös PDF-dokumentin tekijä. Voit etsiä tiettyjä dokumentteja etsimällä näitä kuvauselementtejä. Avainsanat-osa voi olla erityisen hyödyllinen haun tarkentamisessa.

Huomaa, että useat hakupalvelut käyttävät hakuluettelossa otsikkoa kuvaamaan dokumenttia. Jos PDF-tiedostolla ei ole otsikkoa, hakutulosluettelossa näkyy sen asemesta tiedoston nimi. Tiedoston otsikko ei ole välttämättä sama kuin sen tiedoston nimi.

Lisäasetukset-alueessa näkyy PDF-versio, sivun koko, sivumäärä, onko tiedosto koodimerkitty ja onko siinä käytössä nopea Web-katselu. (Erikokoisia sivuja sisältävistä PDF-dokumenteista tai PDF-portfolioista ilmoitetaan ensimmäisen sivun koko.) Joitakin automaattisesti luotuja tietoja ei voi muuttaa.

Suojaus

Kuvaa PDF-dokumentissa sallittuja muutoksia ja toimintoja. Jos PDF-dokumentissa on otettu käyttöön salasana, sertifikaatti tai suojauskäytäntö, suojausmenetelmä näkyy tässä.

Kirjasimet

Tässä luetellaan alkuperäisessä dokumentissa käytetyt kirjasimet ja kirjasintyypit sekä kirjasimet, kirjasintyypit ja koodaustapa, joita käytetään alkuperäisten kirjasimien näyttämiseen.

Jos käytössä on korvaavia kirjasimia etkä ole tyytyväinen niiden ulkoasuun, voit asentaa alkuperäiset kirjasimet järjestelmääsi tai pyytää dokumentin tekijää luomaan dokumentin uudelleen siten, että alkuperäiset kirjasimet ovat sisällytettyjä.

Aloitusnäkymä (vain Acrobat)

Kuvaa PDF-dokumentin ulkoasua avattaessa. Näitä asetuksia ovat ikkunan alkukoko, avautuvan sivun numero ja suurennustaso sekä tulevatko kirjanmerkit, miniatyyrit, työkalurivi ja valikkorivi näkyviin. Voit muuttaa näitä asetuksia ja määrittää, miltä dokumentti näyttää seuraavan kerran, kun se avataan. Voit myös luoda JavaScriptin, joka käynnistyy, kun sivua katsotaan, dokumentti avataan jne.

Muokattu (vain Acrobat)

Voit lisätä dokumenttiin mukautettuja ominaisuuksia.

Lisäasetukset

Tässä näkyvät dokumentin PDF-asetukset, tulostusikkunan esimääritykset ja lukemisasetukset.

Acrobatin PDF-asetuksissa voit määrittää dokumentissa oleville Web-linkeille perus-URL-osoitteen. Perus-URL:n määrittäminen helpottaa muihin Web-sivustoihin ohjaavien linkkien hallintaa. Jos toisen sivuston URL-osoite muuttuu, riittää, että muutat perus-URL:n tarvitsematta muuttaa jokaista yksittäistä Web-linkkiä, joka viittaa kyseiseen sivustoon. Perus-URL ei ole käytössä, jos linkki sisältää täydellisen URL-osoitteen.

Voit liittää PDF-tiedostoon myös luetteloindeksitiedoston (PDX). Kun PDF-tiedostosta etsitään tietoja Etsi PDF -ikkunassa, haku kohdistuu myös kaikkiin tässä määritetyn PDX-tiedoston indeksoimiin PDF-tiedostoihin.

Voit lisätä dokumentille tulostuspalvelulle tarkoitettuja tietoja, kuten lihotuksen. Voit määrittää dokumentille tulostuksen esimäärityksiä, jotka määrittävät Tulosta-valintaikkunan dokumenttikohtaisilla arvoilla. Voit myös määrittää lukemisasetukset, joilla määritetään, miten näytönlukijat tai muut apuvälineet lukevat PDF-dokumentin.

Kuvauksen lisääminen dokumentin ominaisuuksiin

Voit lisätä PDF-tiedoston dokumentin ominaisuuksiin hakusanoja, joiden perusteella muut käyttäjät voivat löytää PDF-tiedoston hakutoiminnolla.

  1. Valitse Tiedosto > Ominaisuudet.
  2. Valitse Kuvaus-välilehti ja kirjoita tekijän nimi, aihe ja hakusanat.
  3. (Valinnainen) Valitse Muut metatiedot ja lisää muita dokumenttia kuvaavia tietoja, kuten tekijänoikeustiedot.

Dokumentin ominaisuuksien luominen

Voit lisätä PDF-dokumenttiin mukautettuja dokumentin ominaisuuksia ja tallentaa tietyntyyppisiä metatietoja, kuten versionumeron tai yrityksen nimen. Luodut ominaisuudet tulevat näkyviin Dokumentin ominaisuudet -valintaikkunaan. Luoduilla ominaisuuksilla on oltava yksilöivät nimet, joita ei ole muissa Dokumentin ominaisuudet -valintaikkunan välilehdissä.

  1. Valitse Tiedosto > Ominaisuudet ja valitse sitten Mukauta.
  2. Lisää ominaisuus kirjoittamalla sen nimi ja arvo ja valitsemalla sitten Lisää.
  3. Voit muuttaa ominaisuuksia tekemällä jonkin seuraavista ja valitsemalla sitten OK:
    • Voit muokata ominaisuutta valitsemalla sen, muuttamalla arvoa ja valitsemalla sitten Muuta.

    • Voit poistaa ominaisuuden valitsemalla sen ja valitsemalla sitten Poista.

    Voit muuttaa mukautetun ominaisuuden nimeä poistamalla ominaisuuden ja luomalla uuden mukautetun ominaisuuden haluamallasi nimellä.

Dokumentin metatietojen muokkaaminen

PDF-dokumentit, jotka on luotu Acrobat 5.0:lla tai uudemmalla, sisältävät XML-muotoisia metatietoja. Metatiedot sisältävät tietoja dokumentista ja sen sisällöstä, kuten tekijän nimen, avainsanat ja tekijänoikeustiedot. Hakuapuohjelmissa käytetään näitä tietoja. Nämä dokumentin metatiedot sisältävät muiden tietojen lisäksi myös Dokumentin ominaisuudet -valintaikkunan Kuvaus-välilehdessä määritetyt tiedot. Dokumentin metatietoja voidaan lisätä ja muokata muiden valmistajien tuotteilla.

XMP (Extensible Metadata Platform) mahdollistaa Adobe-sovellusten yleisen XML-kehyksen, joka standardisoi luonnin, käsittelyn ja dokumentin metatietojen siirron julkaisutyössä. Voit tallentaa dokumentin metatietojen XML-lähdekoodin XMP-muotoon ja viedä sen toiseen dokumenttiin. Näin metatietojen jakamisesta tulee helppoa eri dokumenttien välillä. Voit myös tallentaa dokumentin metatiedot metatietomalliin, jota voi käyttää uudelleen Acrobatissa.

Dokumentin metatietojen näyttäminen

  1. Valitse Tiedosto > Ominaisuudet ja valitse sitten Kuvaus-välilehdestä Muut metatiedot.
  2. Tuo kaikki dokumenttiin sisällytetyt metatiedot näyttöön valitsemalla Lisäasetukset. (Metatiedot esitetään kaaviona eli toisiinsa liittyvien tietojen ennalta määritettyinä ryhminä.) Näytä tai piilota mallien tiedot mallin nimen mukaan. Jos kaaviolla ei ole tunnistettavaa nimeä, sen nimenä luettelossa on Tuntematon. XML-nimitila näkyy suluissa kaavion nimen jälkeen.

Dokumentin metatietojen muokkaaminen tai täydentäminen

  1. Valitse Tiedosto > Ominaisuudet, napsauta Kuvaus-välilehteä ja valitse sitten Muut metatiedot.
  2. Valitse vasemmalla olevasta luettelosta Lisäasetukset.
  3. Voit muokata metatietoja tekemällä jonkin seuraavista ja valitsemalla sitten OK:
    • Voit lisätä aiemmin tallennetut tiedot napsauttamalla Lisää, valitsemalla tallennetun XMP- tai FFO-tiedoston ja napsauttamalla Avaa.

    • Voit lisätä uusia tietoja ja korvata dokumentin metatiedot XMP-tiedostoon tallennetuilla tiedoilla valitsemalla Korvaa, valitsemalla tallennetun XMP- tai FFO-tiedoston ja valitsemalla sitten Avaa. Uudet ominaisuudet lisätään, myös uudessa tiedostossa olevat aiemmin luodut tiedostot korvataan ja tiedostossa aiemmin olleet tiedot, joita ei ole korvaavassa tiedostossa, jäävät metatietoihin.

    • Voit poistaa XML-kaavion valitsemalla sen ja valitsemalla sitten Poista.

    • Voit lisätä mallista metatietoja nykyisiin metatietoihin pitämällä Ctrl-näppäintä (Windows) tai Komento-näppäintä (Mac OS) painettuna ja valitsemalla mallin nimen valintaikkunan oikeassa yläkulmassa olevasta valikosta.

    Huomautus:

    Sinun on tallennettava metatietomalli, ennen kuin voit tuoda metatietoja mallista.

    Voit korvata tiedoston metatiedot mallin metatiedoilla valitsemalla mallitiedoston (XMP) valintaikkunan oikeassa yläkulmassa olevasta valikosta.

Metatietojen tallentaminen mallina tai tiedostona

  1. Valitse Tiedosto > Ominaisuudet, napsauta Kuvaus-välilehteä ja valitse sitten Muut metatiedot.
  2. Valitse vasemmalla olevasta luettelosta Lisäasetukset.
  3. Tallenna dokumentin metatiedot ja valitse OK:
    • Jos haluat tallentaa metatiedot ulkoiseen tiedostoon, valitse Tallenna ja nimeä tiedosto. Metatiedot tallennetaan tiedostoon XMP-muodossa. (Voit käyttää tallennettuja metatietoja toisessa PDF-dokumentissa avaamalla dokumentin ja korvaamalla dokumentin metatiedot tai lisäämällä tiedostossa olevat metatiedot dokumenttiin tässä annettujen ohjeiden mukaisesti.)

    • Voit tallentaa metatiedot malliksi valitsemalla valintaikkunan oikeassa yläkulmassa olevasta valikosta Tallenna metatietomalli ja nimeämällä tiedoston.

Objektin tietojen ja metatietojen tarkasteleminen

Voit tarkastella tiettyjen PDF-dokumentissa olevien objektien, koodimerkintöjen ja kuvien metatietoja. Voit muokata tai viedä ainoastaan Visio-objektien metatietoja.

Objektin tietotyökalu Acrobatissa
Voit käyttää Objektin tietotyökalua objektien ryhmityksen ja objektin tietojen tarkastelemiseen.

Objektin metatietojen tarkasteleminen (Acrobat Pro)

  1. Valitse Työkalut > Muokkaa PDF-tiedostoa > Muokkaa tekstiä ja kuvia.

  2. Valitse objekti, napsauta sitä hiiren kakkospainikkeella ja valitse Näytä metatiedot. (Jos Näytä metatiedot ei ole käytettävissä, kuvaan ei ole liitetty metatietoja.)

Visio-objektien metatietojen näyttäminen ja muokkaaminen

  1. Valitse Työkalut > Analyysi > Objektitietotyökalu.

  2. Kaksoisnapsauttamalla sivulla olevaa objektia saat näkyviin sen metatiedot.

    Näyttöön tulee mallipuu, jossa näkyy hierarkkinen luettelo kaikista rakenne-elementeistä. Valitun objektin metatiedot näkyvät muokattavina ominaisuuksina ja arvoina mallipuun alaosassa.

    Huomautus:

    Valittu objekti näkyy sivulla korostettuna. Voit vaihtaa värin valitsemalla toisen värin mallipuun yläosassa olevasta Korostusväri-valikosta.

  3. Voit muokata metatietoja kirjoittamalla mallipuun alaosassa oleviin tekstiruutuihin.
  4. Jos haluat viedä objektien metatietoja tiedostoon, valitse asetusvalikosta Vie XML-tiedostoon > Koko puu (tämä vaihtoehto vie kaikki mallipuun objektit) tai Vie XML-tiedostoon > Nykyinen solmu (tämä vaihtoehto vie vain valitun objektin ja sille alisteiset objektit). Nimeä ja tallenna tiedosto.

Visio-objektin metatietojen vieminen

  1. Valitse Työkalut > Analyysi > Objektitietotyökalu.

  2. Kaksoisnapsauttamalla sivulla olevaa objektia saat näkyviin sen metatiedot.
  3. Valitse asetusvalikosta jokin seuraavista:
    • Valitse Vie XML-tiedostoon > Koko puu, jos haluat viedä kaikki objektit.

    • Valitse Vie XML-tiedostoon > Nykyinen solmu, jos haluat viedä vain valitun objektin ja sille alisteiset objektit.

  4. Nimeä ja tallenna tiedosto.

Enemmän tällaisia

Adobe-logo

Kirjaudu sisään tiliisi