Linkkien avulla siirrytään toiseen paikkaan samassa dokumentissa, toiseen sähköiseen dokumenttiin, esimerkiksi liitteeseen, tai Web-sivustoon. Käytä linkkejä, kun haluat käynnistää toimintoja tai varmistaa, että lukija löytää muita aiheeseen liittyviä tietoja. Linkkien avulla voidaan toistaa ääni- tai videotiedostoja.

  1. Valitse Työkalut > Muokkaa PDF-tiedostoa > Linkki > Lisää tai muokkaa.

    Osoitin muuttuu hiusristiksi, ja dokumentin kaikki linkit, myös näkymättömät, tulevat tilapäisesti esiin.

  2. Vedä suorakulmio paikkaan, johon haluat luoda linkin. Tämä on alue, jolla linkki on aktiivinen.
  3. Valitse Luo linkki -valintaikkunasta linkin ulkoasuun vaikuttavat asetukset.
  4. Valitse jokin seuraavista linkkitoiminnoista:

    Siirry sivunäkymään

    Valitse Seuraava ja määritä haluamasi sivunumero ja näytön suurennussuhde joko käsiteltävänä olevassa dokumentissa tai toisessa dokumentissa (esimerkiksi liitetiedostossa). Valitse sitten Aseta linkki.

    Avaa tiedosto

    Valitse kohdetiedosto ja napsauta Valitse. Jos tiedosto on PDF-muotoinen, määritä, miten dokumentti avataan (esimerkiksi uudessa ikkunassa tai nykyisessä ikkunassa), ja napsauta sitten OK.

    Huomautus:

    Jos tiedoston nimi ei mahdu tekstiruutuun, se lyhennetään keskeltä.

    Avaa Web-sivu

    Anna kohteena olevan Web-sivun URL-osoite.

    Mukautettu linkki

    Avaa Linkin ominaisuudet -valintaikkuna valitsemalla Seuraava. Tässä valintaikkunassa voit liittää linkkiin haluamasi toiminnon, esimerkiksi artikkelin lukemisen tai valikkokomennon suorittamisen.

Voit muokata linkkiä milloin tahansa. Voit muuttaa linkin aktiivista aluetta tai siihen liittyvää toimintoa, poistaa linkkiruudun tai muuttaa sen kokoa tai vaihtaa linkin kohteen. Linkin ominaisuuksien muuttaminen vaikuttaa vain valittuun linkkiin. Jos linkki ei ole valittuna, ominaisuudet vaikuttavat seuraavaksi luotavaan linkkiin.

Huomautus:

Voit muuttaa useiden linkkien ominaisuuksia yhdellä kertaa, jos valitset linkit linkkityökalulla tai objektinvalintatyökalulla.

  1. Valitse Lisää linkki tai muokkaa linkkiä -työkalu (Työkalut > Muokkaa PDF-tiedostoa > Linkki > Lisää tai muokkaa).

  2. Siirrä osoitin linkkiruudun päälle niin, että kahvat tulevat näkyviin.
  3. Tee jokin seuraavista toimista:
    • Siirrä linkkiruutua vetämällä.

    • Muuta linkkiruudun kokoa vetämällä kulmapisteitä.

  1. Valitse Lisää linkki tai muokkaa linkkiä -työkalu (Työkalut > Muokkaa PDF-tiedostoa > Linkki > Lisää tai muokkaa).

  2. Kaksoisnapsauta linkkiruutua.
  3. Valitse Linkin ominaisuudet -valintaikkunan Ulkoasu-välilehdestä linkin väri, viivanleveys ja viivatyyli.
  4. Valitse valitussa linkissä käytettävä korostustyyli.

    Ei mitään

    Ei muuta linkin ulkoasua.

    Käänteinen

    Muuttaa linkin värin vastaväriksi.

    Ääriviiva

    Muuttaa linkin ääriviivan värin vastaväriksi.

    Upotettu

    Muuttaa linkin korkokuvioksi.

    Huomautus:

    Linkin tyyppi-, Väri- ja Viivatyyli-asetukset eivät ole käytettävissä, jos Ulkoasu-asetukseksi on valittu Näkymätön.

  5. Valitse linkkityypiksi Näkymätön suorakulmio, jos et halua käyttäjien näkevän linkkiä PDF-tiedostossa. Kuvan päälle sijoitettu linkki kannattaa muuttaa näkymättömäksi.
  6. Valitse Lukittu-asetus, jos haluat estää määrittämiesi asetusten tahattoman muuttamisen.
  7. Kokeile linkkiä valitsemalla käsityökalu.

    Huomautus:

    Luo linkki -valintaikkunassa määritetyt ominaisuudet koskevat kaikkia luotavia linkkejä, kunnes niitä muutetaan. Jos haluat käyttää samoja ulkoasuasetuksia muissa linkeissä, napsauta hiiren kakkospainikkeella linkkiä, jonka ominaisuuksia haluat käyttää oletusasetuksina, ja valitse Käytä nykyistä ulkoasua uutena oletusulkoasuna.

  1. Valitse Lisää linkki tai muokkaa linkkiä -työkalu (Työkalut > Muokkaa PDF-tiedostoa > Linkki > Lisää tai muokkaa).

  2. Kaksoisnapsauta linkkiruutua.
  3. Valitse Linkin ominaisuudet -valintaikkunan Toiminnot-välilehdessä olevasta luettelosta toiminto, jota haluat muuttaa, ja valitse Muokkaa.
  1. Valitse Lisää linkki tai muokkaa linkkiä -työkalu (Työkalut > Muokkaa PDF-tiedostoa > Linkki > Lisää tai muokkaa).

  2. Valitse poistettava linkkiruutu.
  3. Valitse Muokkaa > Poista tai paina Delete-näppäintä.

Voit ohjata käyttäjiä PDF-liitteeseen luomalla PDF-päädokumenttiin linkin, joka avaa liitteen.

Huomautus:

Älä sekoita tiedostoliitteitä tiedostoihin, jotka avataan linkin kautta. Linkitetyt dokumentit voidaan tallentaa eri paikkoihin, mutta tiedostoliitteet tallennetaan aina PDF-dokumentin mukana.

  1. Avaa tiedostoliitteen sisältävä PDF-dokumentti.
  2. Etsi paikka, johon haluat luoda linkin. Jos paikka on tiedostoliitteessä, valitse suunnistusruudusta Liitteet-painike, valitse tiedostoliite ja napsauta Avaa.
  3. Valitse Työkalut > Muokkaa PDF-tiedostoa > Linkki > Lisää tai muokkaa ja valitse linkin alue.

  4. Määritä linkin ulkoasu Luo linkki -valintaikkunassa, valitse Siirry sivunäkymään ja napsauta sitten Seuraava.
  5. Määritä haluamasi sivunumero ja näytön suurennussuhde joko PDF-dokumentissa tai tiedostoliitteessä ja napsauta sitten Aseta linkki.

Kohteet

kohde on linkki tekstiin, joka näkyy Kohteet-välilehdellä. Kohteita käyttämällä voidaan muodostaa suunnistusreittejä PDF-tiedostosta toiseen. Linkittäminen kohteeseen on suositeltavaa liitettäessä dokumentteja toisiinsa, koska sivulinkistä poiketen kohdelinkki ei muutu, vaikka kohdedokumentin sivuja lisätään tai poistetaan.

Kohteiden tarkastelu ja hallinta

Kohteiden hallinta tapahtuu suunnistusruudun Kohteet-välilehdellä.

Kohteiden tarkastelu

  1. Valitse Näytä > Näytä/Kätke > Suunnistusruudut > Kohteet. Kaikki kohteet käydään läpi automaattisesti.

Kohdeluettelon lajittelu

  1. Tee jokin seuraavista toimista:
    • Järjestääksesi kohteiden nimet aakkosjärjestykseen, napsauta Nimi-nimiötä Kohteet-välilehden yläosassa.

    • Järjestääksesi kohteet sivunumeron mukaan napsauta Sivut-nimiötä Kohteet-välilehden yläosassa.

Kohteen muuttaminen tai poistaminen

  1. Napsauta Kohteet-välilehdellä kohdetta hiiren kakkospainikkeella ja valitse komento:
    • Valitse Siirry kohteeseen, jos haluat siirtyä linkin kohteeseen.

    • Valitse Poista, jos haluat poistaa linkin kohteen.

    • Valitse Aseta kohde, jos haluat vaihtaa näytössä olevan sivun linkin kohteeksi.

    • Valitse Vaihda nimi, jos haluat vaihtaa kohteen nimen.

Voit luoda linkin samassa tai toisessa PDF-tiedostossa olevaan kohteeseen.

  1. Valitse kohdedokumentissa (kohde) Näytä > Näytä/piilota > Suunnistusruudut > Kohteet. Jos dokumentissa on jo kohde, johon haluat muodostaa linkin, siirry vaiheeseen 5.
  2. Siirry paikkaan, johon haluat luoda kohteen ja valitse haluamasi näkymä.
  3. Valitse Kohteet-paneelin asetusvalikosta Uusi kohde ja nimeä kohde.
  4. Tallenna kohdedokumentti.
  5. Valitse lähdedokumentissa (jossa haluat luoda linkin) Työkalut > Muokkaa PDF-tiedostoa > Linkki > Lisää tai muokkaa ja määritä linkin paikka suorakulmiota vetämällä.

  6. Määritä linkin ulkoasu Luo linkki -valintaikkunassa, valitse Siirry sivunäkymään ja napsauta sitten Seuraava.
  7. Kaksoisnapsauta kohdedokumentin Kohteet-välilehdellä kohdetta.
  8. Tallenna lähdedokumentti.

Liitteen lisääminen

Voit liittää PDF-dokumenttiin PDF-tiedostoja ja muuntyyppisiä tiedostoja. Liitteet seuraavat automaattisesti mukana, jos PDF-tiedosto siirretään toiseen paikkaan. Liitetiedostot voivat sisältää linkkejä päädokumenttiin, muualle kuin päädokumenttiin tai muihin liitetiedostoihin.

Liitetiedostoja ja dokumenttiin liitettyjä kommentteja ei pidä sekoittaa toisiinsa. Kommenttina liitetty tiedosto näkyy sivulla Tiedostoliite-kuvakkeen tai Ääniliite-kuvakkeen kanssa sekä kommenttiluettelossa muiden kommenttien joukossa. (Katso Kommenttien lisääminen tiedostoliitteeseen.)

Liitepaneeli Acrobatissa
Käytä Liitteet-välilehteä lisätäksesi, poistaaksesi tai katsoaksesi liitteitä.

  1. Valitse Työkalut > Muokkaa PDF-tiedostoa > Lisää > Liitä tiedosto.

  2. Valitse liitettävä tiedosto Lisää tiedostoja -valintaikkunasta ja napsauta Avaa.

    Huomautus:

    Jos liität EXE-, VBS- tai ZIP-tiedostoja, Acrobat varoittaa, että se ei avaa liitettyä tiedostoa, koska kyseiseen tiedostomuotoon voi liittyä haittaohjelmia, makroja tai viruksia, jotka voivat vahingoittaa tietokonetta.

  3. Jos haluat, että liitetiedostoa voidaan katsella Acrobat 5.0 -sovelluksessa tai aikaisemmissa versioissa, tee jompikumpi seuraavista:
    • Valitse Näytä > Näytä/piilota > Suunnistusruudut > Liitteet ja valitse asetusvalikosta Näytä liitetiedostot automaattisesti (oletusarvoisesti valittuna).

    • Valitse Tiedosto > Ominaisuudet, valitse Aloitusnäkymä-välilehti, valitse Suunnistusvälilehti-valikosta Liitetiedostopaneeli ja -sivunumero ja napsauta OK.

  4. Tallenna PDF-tiedosto.
  5. (Valinnainen) Voit lisätä liitteeseen kuvauksen, joka auttaa erottamaan samankaltaiset tiedostot toisistaan Liitteet-paneelissa, valitsemalla liitetiedoston ja valitsemalla sitten asetusvalikosta Muokkaa kuvausta. Muokkaa kuvaustekstiä ja tallenna tiedosto.

Liitteen avaaminen, tallentaminen tai poistaminen

Voit avata PDF-liitetiedoston ja tehdä siihen muutoksia (jos käyttöoikeutesi riittävät). Tekemäsi muutokset tallentuvat PDF-liitetiedostoon.

Muuntyyppisiä liitetiedostoja voi avata tai tallentaa. Tiedoston avaaminen käynnistää liitetiedoston tiedostotyyppiä käsittelevän sovelluksen - kyseisen sovelluksen on oltava asennettuna, jotta liitetiedosto voitaisiin avata.

Huomautus:

Acrobat ei avaa EXE-, VBS- eikä ZIP-tiedostoja, koska niihin voi liittyä haittaohjelmia, makroja tai viruksia, jotka voivat vahingoittaa tietokonetta.

  1. Jos haluat avata Liitteet-paneelin, valitse Näytä > Näytä/piilota > Suunnistusruudut > Liitteet.
  2. Valitse liite Liitteet-paneelista.
  3. Avaa liitetiedosto sen luontisovelluksessa, tallenna liite tai poista se napsauttamalla vastaavaa kuvaketta:
    Liitepaneeli Acrobatissa
    Liitepaneeli, jossa on liitetiedostojen avaamista, tallennusta, lisäämistä, poistamista tai hakua koskevat asetukset. Siirtämällä hiiren työkalun päälle saat näkyviin työkalun nimen.

Etsiminen liitetiedostoista

Kun etsit tiettyjä sanoja tai lauseita, voit sisällyttää hakuun liitetyt PDF-tiedostot sekä monia muita tiedostotyyppejä. Windows-käyttäjät voivat suorittaa hakuja Microsoft Office -asiakirjoissa (kuten .doc, .xls ja .ppt), AutoCAD-piirustustiedostoissa (.dwg ja .dwf), HTML-tiedostoissa ja Rich Text Format -tiedostoissa (.rtf). Mac OS -käyttäjät voivat suorittaa hakuja Microsoft Word (.doc)-, HTML- ja RTF-tiedostoissa. Liitetiedostoista löydetyt tiedot näkyvät Tulokset-luettelossa liitetiedoston nimen ja kuvakkeen alapuolella. Hakutoiminto ei etsi tietoja muuntyyppisistä liitetiedostoista.

Huomautus:

Microsoft- ja AutoCAD-tiedostoista etsimistä varten pitää asentaa tiedostotyyppejä vastaavat IFilters-laajennukset. IFilters-laajennukset asennetaan tyypillisesti niiden sovellusten yhteydessä, mutta niitä voi myös ladata sivustoista.

Liitteiden etsiminen Liitteet-paneelissa

  1. Jos haluat avata Liitteet-paneelin, valitse Näytä > Näytä/piilota > Suunnistusruudut > Liitteet.
  2. Valitse Liitteet-paneelista Hae liitetiedostoista .
  3. Kirjoita Etsi-ikkunaan etsittävä sana tai lause, valitse haluamasi asetukset ja napsauta sitten Etsi liitteistä.

Liitteiden etsiminen Etsi-ikkunassa

  1. Valitse Muokkaa > Tarkennettu haku.
  2. Kirjoita etsittävä sana tai sanaryhmä ja valitse haluamasi asetukset.
  3. Napsauta ikkunan alareunassa olevaa Näytä lisää asetuksia -painiketta ja valitse sitten Sisällytä liitteet.

Lisensoitu Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License -lisenssin mukaan.  Creative Commons -lisenssien ehdot eivät koske Twitter™- ja Facebook-viestejä.

Lakisääteiset ilmoitukset   |   Online-tietosuojakäytäntö