Käyttöopas Peruuta

PDF-dokumenttien suojaaminen sertifikaateilla

  1. Acrobatin käyttöopas
  2. Acrobatin esittely
    1. Acrobatin käyttäminen tietokoneella, mobiililaitteella ja verkossa
    2. Acrobatin uudet ominaisuudet
    3. Pikanäppäimet
    4. Järjestelmävaatimukset
  3. Työtila
    1. Perustietoja työtilasta
    2. PDF-tiedostojen avaaminen ja tarkasteleminen
      1. PDF-tiedostojen avaaminen
      2. PDF-tiedoston sivujen selaaminen
      3. PDF-tiedostojen asetusten tarkasteleminen
      4. PDF-näkymien mukauttaminen
      5. PDF-tiedostojen miniatyyrien esikatselun ottaminen käyttöön
      6. PDF-tiedoston näyttäminen selaimessa
    3. Verkkotallennustilien käyttäminen
      1. Boxissa olevien tiedostojen käyttäminen
      2. Dropboxissa olevien tiedostojen käyttäminen
      3. OneDrivessa olevien tiedostojen käyttäminen
      4. SharePointissa olevien tiedostojen käyttäminen
      5. Googe Drivessa olevien tiedostojen käyttäminen
    4. Acrobat ja macOS
    5. Acrobatin ilmoitukset
    6. Ruudukot, apulinjat ja mittaukset PDF-tiedostoissa
    7. Aasialaisilla kielillä, kyrillisin kirjaimin ja oikealta vasemmalle kirjoitettu teksti PDF-tiedostoissa
  4. PDF-tiedostojen luominen
    1. PDF-tiedostojen luonnin yleiskuvaus
    2. PDF-tiedostojen luominen Acrobatilla
    3. PDF-tiedostojen luominen PDFMakerilla
    4. Adobe PDF -tulostimen käyttäminen
    5. Web-sivujen muuntaminen PDF-muotoon
    6. PDF-dokumenttien luominen Acrobat Distillerillä
    7. Adobe PDF -muunnosasetukset
    8. PDF-kirjasimet
  5. PDF-tiedostojen muokkaaminen
    1. Tekstin muokkaaminen PDF-tiedostoissa
    2. Kuvien tai objektien muokkaaminen PDF-tiedostossa
    3. PDF-sivujen kääntäminen, siirtäminen, poistaminen ja numeroiminen uudelleen
    4. Skannattujen PDF-tiedostojen muokkaaminen
    5. Mobiililaitteen kameralla otettujen dokumenttikuvien parantaminen
    6. PDF-tiedostojen optimoiminen
    7. PDF-tiedoston ominaisuudet ja metatiedot
    8. Linkit ja liitteet PDF-tiedostoissa
    9. PDF-tasot
    10. Sivuminiatyyrit ja kirjanmerkit PDF-tiedostoissa
    11. Ohjattu makrotoiminto (Acrobat Pro)
    12. Verkkosivuiksi muunnetut PDF-tiedostot
    13. PDF-tiedostojen määrittäminen esitettäväksi
    14. PDF-artikkelit
    15. Geospatiaaliset PDF-tiedostot
    16. Makrojen ja komentosarjojen käyttäminen PDF-tiedostoissa
    17. Oletuskirjasimen muuttaminen tekstin lisäämistä varten
    18. Sivujen poistaminen PDF-tiedostosta
  6. Skannaaminen ja optisen tekstintunnistuksen suorittaminen
    1. Dokumenttien skannaaminen PDF-muotoon
    2. Dokumenteissa olevien valokuvien paranteleminen
    3. Skanneriin liittyvien ongelmien vianmääritys Acrobatilla skannattaessa
  7. Lomakkeet
    1. Perustietoja PDF-lomakkeista
    2. Lomakkeen luominen alusta lähtien Acrobatissa
    3. PDF-lomakkeiden luominen ja jakeleminen
    4. PDF-lomakkeiden täyttäminen
    5. PDF-lomakekentän ominaisuudet
    6. PDF-lomakkeiden täyttäminen ja allekirjoittaminen
    7. Toimintopainikkeiden määrittäminen PDF-lomakkeissa
    8. Vuorovaikutteisten PDF-Web-lomakkeiden julkaiseminen
    9. Perustietoja PDF-lomakekentistä
    10. PDF-viivakoodilomakekentät
    11. PDF-tiedoston lomaketietojen kerääminen ja hallinta
    12. Tietoja Lomakkeiden seurannasta
    13. PDF-lomakkeiden ohje
    14. PDF-lomakkeiden lähettäminen vastaanottajille käyttämällä sähköpostia tai sisäistä palvelinta
  8. Tiedostojen yhdistäminen
    1. Tiedostojen yhdistäminen yhdeksi PDF-tiedostoksi
    2. PDF-sivujen kääntäminen, siirtäminen, poistaminen ja numeroiminen uudelleen
    3. Ylä- ja alatunnisteiden sekä Bates-numeroinnin lisääminen PDF-tiedostoihin
    4. PDF-sivujen rajaaminen
    5. Vesileimojen lisääminen PDF-tiedostoihin
    6. Taustojen lisääminen PDF-tiedostoihin
    7. PDF-portfolion osatiedostojen käsitteleminen
    8. PDF-portfolioiden julkaiseminen ja jakaminen
    9. PDF-portfolioiden yleiskuvaus
    10. PDF-portfolioiden luominen ja mukauttaminen
  9. Jakaminen, tarkistukset ja kommentointi
    1. PDF-tiedostojen jakaminen ja seuraaminen verkossa
    2. Tekstin merkitseminen muokkauksilla
    3. PDF-tarkistuksen valmisteleminen
    4. PDF-tarkistuksen aloittaminen
    5. Jaettujen tarkistusten järjestäminen SharePoint- tai Office 365 -sivustoissa
    6. Osallistuminen PDF-tarkistukseen
    7. Kommenttien lisääminen PDF-tiedostoihin
    8. Leiman lisääminen PDF-tiedostoon
    9. Hyväksymisen työnkulut
    10. Kommenttien hallinta | näytä, vastaa, tulosta
    11. Kommenttien tuominen ja vieminen
    12. PDF-tarkistusten seuranta ja hallinta
  10. PDF-tiedostojen tallentaminen ja vieminen
    1. PDF-tiedostojen tallentaminen
    2. PDF-tiedostojen muuntaminen Word-muotoon
    3. PDF-tiedostojen muuntaminen JPG-muotoon
    4. PDF-tiedostojen muuntaminen tai vieminen toiseen tiedostomuotoon
    5. Tiedostomuotovaihtoehdot PDF-tiedostoja vietäessä
    6. PDF-sisällön uudelleenkäyttäminen
  11. Suojaus
    1. PDF-tiedostojen lisäsuojausasetus
    2. PDF-dokumenttien suojaaminen salasanalla
    3. Digitaalisten tunnusten hallinta
    4. PDF-dokumenttien suojaaminen varmenteilla
    5. Suojattujen PDF-dokumenttien avaaminen
    6. Arkaluonteisen sisällön poistaminen PDF-tiedostoista
    7. PDF-tiedostojen suojauskäytäntöjen määrittäminen
    8. Suojausmenetelmän valitseminen PDF-tiedostoille
    9. Suojausvaroitukset PDF-tiedoston avautuessa
    10. PDF-tiedostojen suojaaminen Adobe Experience Managerilla
    11. Suojattu tila -toiminnon käyttäminen PDF-tiedostojen kanssa
    12. Acrobatin ja PDF-tiedostojen suojauksen yleiskuvaus
    13. PDF-tiedostojen JavaScript-komentosarjat suojausriskinä
    14. Liitteet tietoturvariskeinä
    15. PDF-tiedostoissa olevien linkkien salliminen tai estäminen
  12. Sähköiset allekirjoitukset
    1. PDF-dokumenttien allekirjoittaminen
    2. Allekirjoituksen kuvaaminen mobiililaitteella ja sen käyttö kaikkialla
    3. Dokumenttien lähettäminen sähköisesti allekirjoitettaviksi
    4. Tietoja varmenteiden allekirjoituksista
    5. Sertifikaattipohjaiset allekirjoitukset
    6. Digitaalisten allekirjoitusten tarkistaminen
    7. Adoben hyväksymä luottamusluettelo
    8. Luotettujen henkilöllisyyksien hallinta
  13. Tulostaminen
    1. PDF-tulostuksen perustehtävät
    2. Kirjasen ja PDF-portfolioiden tulostaminen
    3. PDF-tulostuksen lisäasetukset
    4. Tulostaminen PDF-tiedostoon
    5. Värillisten PDF-tiedostojen tulostaminen (Acrobat Pro)
    6. PDF-tiedostojen tulostaminen mukautetun kokoisina
  14. Esteettömyys, tunnisteet ja uudelleenjuoksutus
    1. Esteettömien PDF-tiedostojen luominen ja esteettömyyden tarkistaminen
    2. PDF-tiedostojen esteettömyystoiminnot
    3. Lukemisjärjestys-työkalu PDF-tiedostoja varten
    4. Uudelleenjuoksutus- ja esteettömyysominaisuuksia sisältävien PDF-tiedostojen lukeminen
    5. Dokumentin rakenteen muokkaaminen Sisältö- ja Koodit-paneeleissa
    6. Esteettömien PDF-tiedostojen luominen
  15. Etsiminen ja hakemiston laatiminen
    1. PDF-indeksien luominen
    2. PDF-tiedostojen etsiminen
  16. Multimedia ja kolmiulotteiset mallit
    1. Äänen, videoiden ja vuorovaikutteisten objektien lisääminen PDF-tiedostoihin
    2. 3D-mallien lisääminen PDF-tiedostoihin (Acrobat Pro)
    3. PDF-tiedostojen sisältämien 3D-mallien näyttäminen
    4. 3D-mallien käsitteleminen
    5. PDF-tiedostojen 3D-objektien mittaaminen
    6. 3D-näkymien asettaminen PDF-tiedostoissa
    7. Kolmiulotteisen sisällön käyttöönotto PDF-tiedostoissa
    8. Multimedian lisääminen PDF-tiedostoihin
    9. 3D-rakenteiden kommentointi PDF-tiedostoissa
    10. PDF-tiedostoissa olevan video-, ääni- ja multimediasisällön toistaminen
    11. Kommenttien lisääminen videoihin
  17. Painatustyökalut (Acrobat Pro)
    1. Painatustyökalujen yleiskatsaus
    2. Tulostinmerkit ja hiusviivat
    3. Tulostuksen esikatselu
    4. Läpinäkyvien yhdistäminen
    5. Värinmuunnokset ja painovärien hallinta
    6. Värien lihotus
  18. Preflight (Acrobat Pro)
    1. PDF/X-, PDF/A- ja PDF/E-yhteensopivat tiedostot
    2. Preflight-profiilit
    3. Preflight-lisätarkastukset
    4. Preflight-raportit
    5. Preflight-tarkistuksen tulosten, objektien ja resurssien tarkasteleminen
    6. Tulostusperusteet PDF-tiedostoissa
    7. Ongelma-alueiden korjaaminen Preflight-työkalulla
    8. Dokumenttien analysoinnin automatisointi dropletien tai Preflight-makrojen avulla
    9. Dokumenttien analysointi Preflight-työkalulla
    10. Lisätarkastukset Preflight-työkalulla
    11. Preflight-kirjastot
    12. Preflight-muuttujat
  19. Värinhallinta
    1. Värien tasalaatuisuuden säilyttäminen
    2. Väriasetukset
    3. Dokumenttien värinhallinta
    4. Väriprofiilien käyttäminen
    5. Värinhallinnan toiminta
Huomautus:

Täydellinen suojausta koskevien artikkelien luettelo on kohdassa Acrobatin ja PDF-sisällön suojauksen yleiskuvaus.

Sertifikaattisuojaus

Käytä sertifikaatteja dokumenttien salaamiseen ja digitaalisen allekirjoituksen tarkistamiseen. Digitaalinen allekirjoitus varmistaa vastaanottajille, että dokumentti tuli sinulta. Salaus varmistaa, että vain oikea vastaanottaja voi katsella sen sisältöä. Sertifikaatti sisältää digitaalisen tunnuksen julkisen avaimen. Lisätietoja digitaalisista tunnuksista on kohdassa Digitaaliset tunnukset.

Kun suojaat PDF-tiedoston sertifikaatilla, määrität vastaanottajat ja tiedoston käyttöoikeustason jokaiselle vastaanottajalle tai ryhmälle. Voit esimerkiksi sallia yhden ryhmän allekirjoittaa ja täyttää lomakkeita ja toisen muokata tekstiä tai poistaa sivuja. Voit valita nämä sertifikaatit omasta luotettujen henkilöllisyyksien luettelostasi, levyllä olevista tiedostoista, LDAP-palvelimesta tai Windowsin sertifikaattisäilöstä (vain Windows). Lisää aina oma sertifikaattisi vastaanottajien luetteloon, jotta voit avata dokumentin myöhemmin.

Huomautus:

Mikäli mahdollista, salaa dokumentit sertifikaateilla, jotka ovat peräisin kolmannen osapuolen digitaalisista tunnisteista. Jos sertifikaatti katoaa tai se varastetaan, sertifikaatin myöntäjä voi korvata sen. Jos itse allekirjoitettu digitaalinen tunnus katoaa, kyseisen tunnuksen sertifikaatilla salattuja PDF-tiedostoja ei voi enää käsitellä.

PDF:n tai PDF-portfolion salaaminen sertifikaatilla

Jos haluat salata useita PDF-tiedostoja, käytä Acrobat Prossa ohjattua makrotoimintoa (Työkalut > Ohjattu makrotoiminto) ja ennalta määritettyä järjestystä. Voit myös muokata jaksoa ja lisätä siihen haluamasi suojausominaisuudet. Voit tallentaa sertifikaattiasetuksesi suojauskäytännöksi ja käyttää sitä myöhemmin muiden PDF-tiedostojen salaamiseen.

Huomautus:

PDF-portfolioissa ohjattu makrotoiminto lisää suojauksen PDF-osatiedostoihin, mutta ei itse PDF-portfolioon. Jos haluat suojata koko PDF-portfolion, lisää suojaus portfolion kansilehteen.

  1. Jos kyseessä on yksittäinen PDF-tiedosto tai PDF-portfolion osatiedosto, avaa PDF-tiedosto. Jos kyseessä on PDF-portfolio, avaa PDF-portfolio ja valitse Näytä > Portfolio > Kansilehti.

  2. Valitse Työkalut > Suojaa > Lisää vaihtoehtoja > Salaa varmenteella. Jos Suojaus-paneeli ei ole näkyvissä, katso ohjeet paneelien lisäämiseen tehtäväruutuja käsittelevästä kohdasta.

  3. Kun näet kehotteen, napsauta Kyllä.

  4. Valitse Sertifikaatin suojausasetukset -valintaikkunassa salattavat osadokumentit.
  5. Valitse Salausalgoritmi-valikosta salaustaso ja napsauta sitten Seuraava.

    Salausalgoritmi ja avaimen koko ovat versiokohtaisia. Vastaanottajilla on oltava vastaava (tai uudempi) Acrobatin tai Readerin versio, jotta he voivat purkaa salauksen ja lukea dokumentin.

    • Jos valinta on 128-bittinen AES, dokumentin avaamiseen tarvitaan Acrobat 7 tai uudempi tai Reader 7 tai uudempi.

    • Jos valitset 256-bittinen AES -vaihtoehdon, dokumentin avaamiseen tarvitaan Adobe Acrobat 9 tai uudempi tai Adobe Reader 9 tai uudempi.

  6. Luo salatulle PDF-tiedostolle vastaanottajien luettelo. Lisää aina oma sertifikaattisi vastaanottajien luetteloon, jotta voit avata dokumentin myöhemmin.
    • Napsauttamalla Etsi voit hakea henkilöllisyyksiä hakemistopalvelimesta tai luotettujen henkilöllisyyksien luettelosta.

    • Napsauttamalla Selaa voit hakea tiedoston, joka sisältää luotettujen henkilöllisyyksien sertifikaatit.

    • Voit määrittää dokumentille tulostamisen ja muokkaamisen rajoituksia valitsemalla vastaanottajia luettelosta ja napsauttamalla Käyttöoikeudet.

  7. Tarkista asetukset napsauttamalla Seuraava ja napsauta sitten Valmis.

    Kun joku vastaanottaja avaa PDF-tiedoston tai PDF-portfolion, hänelle määritetyt suojausasetukset ovat käytössä.

Salausasetusten muuttaminen

  1. Tee jokin seuraavista toimista:
    • Jos kyseessä on yksittäinen PDF-tiedosto tai PDF-portfolion osatiedosto, avaa PDF-tiedosto.

    • Jos kyseessä on PDF-portfolio, avaa PDF-portfolio ja valitse Näytä > Portfolio > Kansilehti.

  2. Valitse Työkalut > Suojaa > Lisää asetuksia > Suojausasetukset. Jos Suojaus-paneeli ei ole näkyvissä, katso ohjeet paneelien lisäämiseen tehtäväruutuja käsittelevästä kohdasta.

  3. Napsauta Muuta asetuksia.
  4. Tee jokin seuraavista toimista ja napsauta sitten Seuraava.
    • Jos haluat salata muita dokumentin osia, valitse vastaava asetus.

    • Jos haluat vaihtaa salausalgoritmin, valitse haluamasi algoritmi valikosta.

  5. Tee jokin seuraavista toimista:
    • Voit tarkistaa luotetun henkilöllisyyden valitsemalla vastaanottajan ja napsauttamalla sitten Tiedot.

    • Voit poistaa vastaanottajia valitsemalla yhden tai useamman vastaanottajan ja napsauttamalla Poista. Älä poista omaa sertifikaattiasi, paitsi jos et halua käyttää tiedostoa kyseisellä sertifikaatilla.

    • Voit muuttaa vastaanottajien käyttöoikeuksia valitsemalla yhden tai useamman vastaanottajan ja napsauttamalla sitten Käyttöoikeudet.

  6. Napsauta Seuraava ja sitten Valmis. Sulje Dokumentin ominaisuudet -valintaikkuna napsauttamalla OK ja toteuta muutokset tallentamalla dokumentti.

Salausasetusten poistaminen

  1. Tee jokin seuraavista toimista:
    • Jos kyseessä on yksittäinen PDF-tiedosto tai PDF-portfolion osatiedosto, avaa PDF-tiedosto.

    • Jos kyseessä on PDF-portfolio, avaa PDF-portfolio ja valitse Näytä > Portfolio > Kansilehti.

  2. Valitse Työkalut > Suojaa > Lisää vaihtoehtoja > Poista suojaus. Jos Suojaus-paneeli ei ole näkyvissä, katso ohjeet paneelien lisäämiseen tehtäväpaneeleja käsittelevästä kohdasta.

  3. Anna tarvittaessa käyttöoikeuksien salasana. Jos et tiedä käyttöoikeuksien salasanaa, ota yhteyttä PDF-tiedoston tekijään.

Sertifikaattien jakaminen muiden kanssa

Yritykset, jotka käyttävät sertifikaatteja suojatuissa työnkuluissa tallentavat usein sertifikaatit hakemistopalvelimeen, jonka avulla osanottajat voivat laajentaa luotettujen henkilöllisyyksien luetteloaan.

Kun saat sertifikaatin joltakin henkilöltä, voit lisätä sen luotettujen henkilöllisyyksien luetteloosi. Voit määrittää luottamusasetukset luottamaan kaikkiin digitaalisiin allekirjoituksiin ja tietyllä sertifikaatilla luotuihin sertifioituihin dokumentteihin. Voit myös tuoda sertifikaatteja sertifikaattisäilöistä, esimerkiksi Windowsin sertifikaattisäilöstä. Sertifikaattisäilössä on tavallisesti lukuisia, eri lähteistä saatuja sertifikaatteja.

Täydelliset tiedot sertifikaattien jakamisesta on digitaalisten allekirjoitusten oppaassa (PDF) osoitteessa https://helpx.adobe.com/fi/support.html.

Huomautus:

Muut suojausmenetelmien toimittajat tarkistavat henkilöllisyydet yleensä kaupallisilla menetelmillä. Tarkistusmenetelmät saatetaan myös integroida Acrobatiin. Jos käytät kolmannen osapuolen toimittajaa, katso lisätietoja toimittajan dokumentaatiosta.

Sertifikaattien vastaanottaminen muilta käyttäjiltä

Muilta vastaanottamasi sertifikaatit tallennetaan luotettujen henkilöllisyyksien luetteloon. Luettelo on kuin osoitekirja. Sen avulla voit vahvistaa näiden käyttäjien allekirjoitukset missä tahansa saamassasi dokumentissa.

Sertifikaatin lisääminen sähköpostista

Kun henkilö lähettää sertifikaatin sähköpostitse, se näkyy tuonti- tai vientimenetelmän tiedostoliitteenä.

  1. Kaksoisnapsauta sähköpostiliitettä ja napsauta sitten avautuvassa valintaikkunassa Aseta yhteystiedon luotettavuus.
  2. Valitse yhteyshenkilö ja napsauta Tuo.
  3. Anna tarvittava salasana ja valitse Seuraava. Katso tuonnin tiedot napsauttamalla OK ja napsauta sitten uudelleen OK.
  4. Valitse sijainti ja valitse sitten Seuraava. Valitse lopuksi Valmis.
  5. Valitse uudelleen Aseta yhteystiedon luotettavuus ja tarkista, että yhteystieto on lisätty sertifikaatteihin. Valitse sertifikaatti ja tarkista tarkat tiedot ja luottamustiedot.
    • Valitse luottamusta varten haluamasi asetukset.

    • Valitse Käytä tätä sertifikaattia luotettuna pääsertifikaattina vain, jos se vaaditaan digitaalisen allekirjoituksen vahvistamiseen. Kun sertifikaatista tehdään juurivarmentaja, sille ei tehdä kumoamistarkistuksia (eikä muillekaan ketjun sertifikaateille).

    • Jos haluat sallia toiminnot, jotka voivat aiheuttaa turvallisuusriskin, napsauta Sertifioidut dokumentit ja valitse sitten toiminnot, jotka haluat sallia:

      Dynaaminen sisältö

      Sisältää FLV-tiedostoja, SWF-tiedostoja ja ulkoisia linkkejä.

       

      Sisällytetty korkean käyttöoikeustason JavaScript

      Merkitsee sisällytetyt komentosarjat luotetuiksi.

       

      Etuoikeutetut järjestelmätoiminnot

      Sisältää verkossa työskentelyn, tulostamisen ja tiedostojen käytön

       

Sertifikaatin lisääminen PDF-tiedostossa olevasta allekirjoituksesta

Voit turvallisesti lisätä sertifikaatin allekirjoitetusta PDF-tiedostosta luotettujen henkilöllisyyksien luetteloon, kun ensin tarkistat sormenjäljen luovuttajalta tai sertifikaatista.

Itse allekirjoitettu sertifikaatti

  1. Avaa allekirjoituksen sisältävä PDF-tiedosto.
  2. Avaa Allekirjoitukset-paneeli ja valitse allekirjoitus.
  3. Valitse Asetukset-valikosta Näytä allekirjoituksen ominaisuudet ja napsauta sitten Näytä sertifikaatti.
  4. Jos sertifikaatti on itse allekirjoitettu, ota yhteyttä sertifikaatin myöntäjään ja varmista, että Lisätiedot-välilehden sormenjälkiarvot ovat oikein. Sertifikaattiin voi luottaa vain, jos arvot ovat samat kuin myöntäjällä.
  5. Napsauta Luottamus-välilehteä, napsauta Lisää luotettuihin sertifikaatteihin ja napsauta OK.
  6. Määritä luottamusasetukset Tuo yhteystietoasetukset -valintaikkunassa ja napsauta OK.

Acrobatin määrittäminen hakemaan Windowsin sertifikaattisäilöstä (vain Windows)

  1. Valitse Oletusarvot > Allekirjoitukset. Valitse Tarkistus-kohdassa Lisää.
  2. Valitse Windows-sulautus-kohdasta haluamasi asetukset ja valitse sitten kahdesti OK.

Windowsin sertifikaattisäilössä oleviin sertifikaatteihin luottamista ei suositella.

Sertifikaattien tuominen käyttämällä ohjattua Windows-sertifikaattitoimintoa (vain Windows)

Jos käytät Windowsin sertifikaattisäilöä sertifikaattien hallintaan, voit tuoda sertifikaatteja käyttämällä ohjattua toimintoa Windowsin Resurssienhallinnassa. Jos haluat tuoda sertifikaatteja, tunnista tiedostot, jotka sisältävät sertifikaatit ja määritä tiedoston sijainti.

  1. Napsauta Windowsin Resurssienhallinnassa sertifikaattitiedostoa kakkospainikkeella ja valitse Asenna PFX.
  2. Lisää sertifikaatti Windowsin sertifikaattisäilöön toimimalla ohjeiden mukaan.
  3. Jos sinua kehotetaan tarkistamaan sertifikaatti ennen sen asentamista, kirjoita muistiin MD5- ja SHA1-yhteenvetoarvot (sormenjälki). Ota yhteys sertifikaatin laatijaan ja varmista, että arvot ovat oikein, ennen kuin luotat sertifikaattiin. Valitse OK.

Sertifikaatin tietojen tarkistaminen

Sertifikaatin katselu -valintaikkunassa näkyvät käyttäjämääritteet ja muut sertifikaatin tiedot. Kun muut tuovat sertifikaattisi, he haluavat usein verrata sormenjälkitietojasi tietoihin, jotka he ovat saaneet sertifikaatin mukana. (Sormenjälki tarkoittaa MD5- ja SHA1-yhteenvetoarvoja.) Voit tarkistaa digitaalisten tunnustiedostojesi tai tuomiesi tunnustiedostojen sertifikaattitiedot.

Lisätietoja sertifikaattien vahvistamisesta on digitaalisten allekirjoitusten oppaassa (PDF) osoitteessa https://helpx.adobe.com/fi/support.html.

Sertifikaatin katselu -valintaikkunassa on seuraavat tiedot:

  • Sertifikaatin tarkistusjakso

  • Sertifikaatin käyttötarkoitus

  • Sertifikaatin tiedot, kuten sarjanumero ja julkisen avaimen menetelmä

Voit myös tarkistaa, onko sertifikaatin myöntäjä kumonnut sertifikaatin. Sertifikaatit kumotaan yleensä tilanteissa, joissa työntekijä on poistunut yhtiön palveluksesta tai tietoturva on vaarantunut.

Oman sertifikaatin tarkistaminen

  1. Valitse Oletusarvot > Allekirjoitukset. Valitse Henkilöllisyydet & luotetut varmenteet ja valitse Lisää.
  2. Valitse oma digitaalinen tunnuksesi ja valitse sitten Sertifikaatin tiedot .

Henkilön sertifikaatin tietojen tarkistaminen

  1. Valitse Allekirjoitukset-ruutu. Valitse Asetukset-valikosta Näytä allekirjoituksen ominaisuudet.
  2. Valitse Näytä allekirjoittajan varmenne ja tarkastele sertifikaatin tietoja.

Sertifikaatin poistaminen luotetuilta henkilöllisyyksiltä

  1. Valitse Oletusarvot > Allekirjoitukset. Valitse Henkilöllisyydet & luotetut varmenteet ja valitse Lisää.
  2. Valitse sertifikaatti ja napsauta Poista tunnus.
Adobe-logo

Kirjaudu sisään tiliisi