Käyttöopas Peruuta

PDF-tiedostojen luonnin yleiskuvaus

  1. Acrobatin käyttöopas
  2. Acrobatin esittely
    1. Acrobatin käyttäminen tietokoneella, mobiililaitteella ja verkossa
    2. Acrobatin uudet ominaisuudet
    3. Pikanäppäimet
    4. Järjestelmävaatimukset
  3. Työtila
    1. Perustietoja työtilasta
    2. PDF-tiedostojen avaaminen ja tarkasteleminen
      1. PDF-tiedostojen avaaminen
      2. PDF-tiedoston sivujen selaaminen
      3. PDF-tiedostojen asetusten tarkasteleminen
      4. PDF-näkymien mukauttaminen
      5. PDF-tiedostojen miniatyyrien esikatselun ottaminen käyttöön
      6. PDF-tiedoston näyttäminen selaimessa
    3. Verkkotallennustilien käyttäminen
      1. Boxissa olevien tiedostojen käyttäminen
      2. Dropboxissa olevien tiedostojen käyttäminen
      3. OneDrivessa olevien tiedostojen käyttäminen
      4. SharePointissa olevien tiedostojen käyttäminen
      5. Googe Drivessa olevien tiedostojen käyttäminen
    4. Acrobat ja macOS
    5. Acrobatin ilmoitukset
    6. Ruudukot, apulinjat ja mittaukset PDF-tiedostoissa
    7. Aasialaisilla kielillä, kyrillisin kirjaimin ja oikealta vasemmalle kirjoitettu teksti PDF-tiedostoissa
  4. PDF-tiedostojen luominen
    1. PDF-tiedostojen luonnin yleiskuvaus
    2. PDF-tiedostojen luominen Acrobatilla
    3. PDF-tiedostojen luominen PDFMakerilla
    4. Adobe PDF -tulostimen käyttäminen
    5. Web-sivujen muuntaminen PDF-muotoon
    6. PDF-dokumenttien luominen Acrobat Distillerillä
    7. Adobe PDF -muunnosasetukset
    8. PDF-kirjasimet
  5. PDF-tiedostojen muokkaaminen
    1. Tekstin muokkaaminen PDF-tiedostoissa
    2. Kuvien tai objektien muokkaaminen PDF-tiedostossa
    3. PDF-sivujen kääntäminen, siirtäminen, poistaminen ja numeroiminen uudelleen
    4. Skannattujen PDF-tiedostojen muokkaaminen
    5. Mobiililaitteen kameralla otettujen dokumenttikuvien parantaminen
    6. PDF-tiedostojen optimoiminen
    7. PDF-tiedoston ominaisuudet ja metatiedot
    8. Linkit ja liitteet PDF-tiedostoissa
    9. PDF-tasot
    10. Sivuminiatyyrit ja kirjanmerkit PDF-tiedostoissa
    11. Ohjattu makrotoiminto (Acrobat Pro)
    12. Verkkosivuiksi muunnetut PDF-tiedostot
    13. PDF-tiedostojen määrittäminen esitettäväksi
    14. PDF-artikkelit
    15. Geospatiaaliset PDF-tiedostot
    16. Makrojen ja komentosarjojen käyttäminen PDF-tiedostoissa
    17. Oletuskirjasimen muuttaminen tekstin lisäämistä varten
    18. Sivujen poistaminen PDF-tiedostosta
  6. Skannaaminen ja optisen tekstintunnistuksen suorittaminen
    1. Dokumenttien skannaaminen PDF-muotoon
    2. Dokumenteissa olevien valokuvien paranteleminen
    3. Skanneriin liittyvien ongelmien vianmääritys Acrobatilla skannattaessa
  7. Lomakkeet
    1. Perustietoja PDF-lomakkeista
    2. Lomakkeen luominen alusta lähtien Acrobatissa
    3. PDF-lomakkeiden luominen ja jakeleminen
    4. PDF-lomakkeiden täyttäminen
    5. PDF-lomakekentän ominaisuudet
    6. PDF-lomakkeiden täyttäminen ja allekirjoittaminen
    7. Toimintopainikkeiden määrittäminen PDF-lomakkeissa
    8. Vuorovaikutteisten PDF-Web-lomakkeiden julkaiseminen
    9. Perustietoja PDF-lomakekentistä
    10. PDF-viivakoodilomakekentät
    11. PDF-tiedoston lomaketietojen kerääminen ja hallinta
    12. Tietoja Lomakkeiden seurannasta
    13. PDF-lomakkeiden ohje
    14. PDF-lomakkeiden lähettäminen vastaanottajille käyttämällä sähköpostia tai sisäistä palvelinta
  8. Tiedostojen yhdistäminen
    1. Tiedostojen yhdistäminen yhdeksi PDF-tiedostoksi
    2. PDF-sivujen kääntäminen, siirtäminen, poistaminen ja numeroiminen uudelleen
    3. Ylä- ja alatunnisteiden sekä Bates-numeroinnin lisääminen PDF-tiedostoihin
    4. PDF-sivujen rajaaminen
    5. Vesileimojen lisääminen PDF-tiedostoihin
    6. Taustojen lisääminen PDF-tiedostoihin
    7. PDF-portfolion osatiedostojen käsitteleminen
    8. PDF-portfolioiden julkaiseminen ja jakaminen
    9. PDF-portfolioiden yleiskuvaus
    10. PDF-portfolioiden luominen ja mukauttaminen
  9. Jakaminen, tarkistukset ja kommentointi
    1. PDF-tiedostojen jakaminen ja seuraaminen verkossa
    2. Tekstin merkitseminen muokkauksilla
    3. PDF-tarkistuksen valmisteleminen
    4. PDF-tarkistuksen aloittaminen
    5. Jaettujen tarkistusten järjestäminen SharePoint- tai Office 365 -sivustoissa
    6. Osallistuminen PDF-tarkistukseen
    7. Kommenttien lisääminen PDF-tiedostoihin
    8. Leiman lisääminen PDF-tiedostoon
    9. Hyväksymisen työnkulut
    10. Kommenttien hallinta | näytä, vastaa, tulosta
    11. Kommenttien tuominen ja vieminen
    12. PDF-tarkistusten seuranta ja hallinta
  10. PDF-tiedostojen tallentaminen ja vieminen
    1. PDF-tiedostojen tallentaminen
    2. PDF-tiedostojen muuntaminen Word-muotoon
    3. PDF-tiedostojen muuntaminen JPG-muotoon
    4. PDF-tiedostojen muuntaminen tai vieminen toiseen tiedostomuotoon
    5. Tiedostomuotovaihtoehdot PDF-tiedostoja vietäessä
    6. PDF-sisällön uudelleenkäyttäminen
  11. Suojaus
    1. PDF-tiedostojen lisäsuojausasetus
    2. PDF-dokumenttien suojaaminen salasanalla
    3. Digitaalisten tunnusten hallinta
    4. PDF-dokumenttien suojaaminen varmenteilla
    5. Suojattujen PDF-dokumenttien avaaminen
    6. Arkaluonteisen sisällön poistaminen PDF-tiedostoista
    7. PDF-tiedostojen suojauskäytäntöjen määrittäminen
    8. Suojausmenetelmän valitseminen PDF-tiedostoille
    9. Suojausvaroitukset PDF-tiedoston avautuessa
    10. PDF-tiedostojen suojaaminen Adobe Experience Managerilla
    11. Suojattu tila -toiminnon käyttäminen PDF-tiedostojen kanssa
    12. Acrobatin ja PDF-tiedostojen suojauksen yleiskuvaus
    13. PDF-tiedostojen JavaScript-komentosarjat suojausriskinä
    14. Liitteet tietoturvariskeinä
    15. PDF-tiedostoissa olevien linkkien salliminen tai estäminen
  12. Sähköiset allekirjoitukset
    1. PDF-dokumenttien allekirjoittaminen
    2. Allekirjoituksen kuvaaminen mobiililaitteella ja sen käyttö kaikkialla
    3. Dokumenttien lähettäminen sähköisesti allekirjoitettaviksi
    4. Tietoja varmenteiden allekirjoituksista
    5. Sertifikaattipohjaiset allekirjoitukset
    6. Digitaalisten allekirjoitusten tarkistaminen
    7. Adoben hyväksymä luottamusluettelo
    8. Luotettujen henkilöllisyyksien hallinta
  13. Tulostaminen
    1. PDF-tulostuksen perustehtävät
    2. Kirjasen ja PDF-portfolioiden tulostaminen
    3. PDF-tulostuksen lisäasetukset
    4. Tulostaminen PDF-tiedostoon
    5. Värillisten PDF-tiedostojen tulostaminen (Acrobat Pro)
    6. PDF-tiedostojen tulostaminen mukautetun kokoisina
  14. Esteettömyys, tunnisteet ja uudelleenjuoksutus
    1. Esteettömien PDF-tiedostojen luominen ja esteettömyyden tarkistaminen
    2. PDF-tiedostojen esteettömyystoiminnot
    3. Lukemisjärjestys-työkalu PDF-tiedostoja varten
    4. Uudelleenjuoksutus- ja esteettömyysominaisuuksia sisältävien PDF-tiedostojen lukeminen
    5. Dokumentin rakenteen muokkaaminen Sisältö- ja Koodit-paneeleissa
    6. Esteettömien PDF-tiedostojen luominen
  15. Etsiminen ja hakemiston laatiminen
    1. PDF-indeksien luominen
    2. PDF-tiedostojen etsiminen
  16. Multimedia ja kolmiulotteiset mallit
    1. Äänen, videoiden ja vuorovaikutteisten objektien lisääminen PDF-tiedostoihin
    2. 3D-mallien lisääminen PDF-tiedostoihin (Acrobat Pro)
    3. PDF-tiedostojen sisältämien 3D-mallien näyttäminen
    4. 3D-mallien käsitteleminen
    5. PDF-tiedostojen 3D-objektien mittaaminen
    6. 3D-näkymien asettaminen PDF-tiedostoissa
    7. Kolmiulotteisen sisällön käyttöönotto PDF-tiedostoissa
    8. Multimedian lisääminen PDF-tiedostoihin
    9. 3D-rakenteiden kommentointi PDF-tiedostoissa
    10. PDF-tiedostoissa olevan video-, ääni- ja multimediasisällön toistaminen
    11. Kommenttien lisääminen videoihin
  17. Painatustyökalut (Acrobat Pro)
    1. Painatustyökalujen yleiskatsaus
    2. Tulostinmerkit ja hiusviivat
    3. Tulostuksen esikatselu
    4. Läpinäkyvien yhdistäminen
    5. Värinmuunnokset ja painovärien hallinta
    6. Värien lihotus
  18. Preflight (Acrobat Pro)
    1. PDF/X-, PDF/A- ja PDF/E-yhteensopivat tiedostot
    2. Preflight-profiilit
    3. Preflight-lisätarkastukset
    4. Preflight-raportit
    5. Preflight-tarkistuksen tulosten, objektien ja resurssien tarkasteleminen
    6. Tulostusperusteet PDF-tiedostoissa
    7. Ongelma-alueiden korjaaminen Preflight-työkalulla
    8. Dokumenttien analysoinnin automatisointi dropletien tai Preflight-makrojen avulla
    9. Dokumenttien analysointi Preflight-työkalulla
    10. Lisätarkastukset Preflight-työkalulla
    11. Preflight-kirjastot
    12. Preflight-muuttujat
  19. Värinhallinta
    1. Värien tasalaatuisuuden säilyttäminen
    2. Väriasetukset
    3. Dokumenttien värinhallinta
    4. Väriprofiilien käyttäminen
    5. Värinhallinnan toiminta

Voit luoda PDF-tiedoston muuntamalla muita dokumentteja ja resursseja PDF-muotoon. PDF-tiedosto voidaan yleensä luoda monella eri tavalla sen mukaan, millaisia lähdetiedostot ovat.

Mikä on paras tapa luoda PDF-tiedosto?

Voit luoda PDF-tiedostoja esimerkiksi paperille painetuista dokumenteista, Microsoft Word -tiedostoista, InDesign®-tiedostoista ja digitaalikuvista. Erityyppisissä lähteissä käytetään eri työkaluja PDF-tiedostoksi muuntamisessa. Monissa sovelluksissa PDF-tiedostoja on mahdollista luoda valitsemalla Tulosta-valintaikkunasta Adobe PDF -tulostin.

Jos tiedosto on avoinna lähdesovelluksessa (esimerkiksi laskentataulukkona Microsoft Excelissä), voit tavallisesti muuntaa sen PDF-muotoon käynnistämättä Adobe Acrobat -sovellusta. Jos taas Acrobat on jo käynnissä, lähdesovellusta ei tarvitse käynnistää tiedoston PDF-muotoon muuntamista varten.

Jokaisessa PDF-tiedostossa pyritään tasapainottamaan tehokkuus (pieni tiedoston koko) ja laatu (kuten tarkkuus ja väri). Kun tällainen tasapaino kriittinen tehtävän kannalta, sinun kannattaa käyttää menetelmää, jossa voit määrittää erilaisia muunnosasetuksia.

Voit esimerkiksi luoda PDF-tiedostoja vetämällä ja pudottamalla tiedostoja Acrobat-kuvakkeeseen. Tällöin Acrobat valitsee viimeksi käytetyt muunnosasetukset eikä anna mahdollisuutta muuttaa niitä. Jos haluat tarkemmin ohjata prosessia, käytä jotain toista menetelmää.

PDF-tiedoston luontitavat tiedostotyypin mukaan

Seuraavissa luetteloissa esitetään eri tiedostotyypeille sopivat muuntotavat.

Useimmat tiedostot

Näitä menetelmiä voidaan käyttää dokumenteissa ja kuvissa, joiden tiedostomuoto on melkein mikä tahansa.

Tiedosto > Luo-valikko tai Työkalut > Luo PDF-tiedosto

Acrobatissa valitsemalla PDF tiedostosta -asetuksen.

Adobe PDF -tulostin

Useimpien sovellusten Tulosta-valintaikkunassa.

Vedä ja pudota

Työpöydällä tai kansiosta.

Pikavalikko

Napsauttamalla hiiren kakkospainikkeella työpöydällä tai kansiossa.

Paperidokumentit

Vaatii skannerin ja tulostetun dokumentin.

Luo-valikko tai Työkalut > Luo PDF-tiedosto

Acrobatissa valinnalla PDF skannerista. Jos dokumentti on jo skannattu, valitse PDF tiedostosta.

Microsoft Office -dokumentit

PDFMaker (vain Windows)

Lähdesovelluksen Acrobat PDFMaker -työkalurivillä  ja  Adobe PDF -valikossa. Microsoft Office 2010 -sovellusten tai uudempien versioiden Acrobat- tai Adobe PDF -valintanauhassa.

Tallenna Adobe PDF -tiedostona (Mac OS)

Valitse luontisovelluksessa Tiedosto > Tulosta > PDF > Adobe PDF.

Adobe PDF -tulostin (vain Windows)

Lähdesovelluksen Tulosta-valintaikkunassa.

Vedä ja pudota

Työpöydällä tai kansiosta.

Pikavalikko (vain Windows)

Napsauttamalla hiiren kakkospainikkeella työpöydällä tai kansiossa.

Sähköpostiviestit

PDFMaker (vain Windows)

Microsoft Outlookissa tai Lotus Notesissa napsauttamalla Acrobat PDFMaker -työkalurivin painikkeita. Tai valitsemalla komentoja Adobe PDF -valikosta (Outlook) tai Toiminnot-valikosta (Lotus Notes).

Adobe PDF -tulostin (vain Windows)

Sähköpostisovelluksen Tulosta-valintaikkunassa. Luo PDF-tiedoston (ei PDF-portfoliota).

Pikavalikko (Outlook 2010 tai uudempi)

Kaksoisnapsauttamalla sähköpostikansiossa tai valituissa viesteissä.

Internet-sivut

Tiedosto > Luo-valikko tai Työkalut > Luo PDF-tiedosto

Acrobatissa valitsemalla PDF Web-sivusta -asetuksen.

PDFMaker (vain Windows)

Internet Explorerissa, Google Chromessa tai Firefoxissa tai muokattaessa PDFMakeria tukevalla Web-lähdesovelluksella, kuten Wordilla. Myös Acrobat PDFMaker -työkalurivillä ja Adobe PDF -valikossa.

Adobe PDF -tulostin (Windows 7)

Web-selaimessa tai muokattaessa Web-lähdesovelluksessa, kuten Wordissa; Tulosta-valintaikkunassa.

Vedä ja pudota

Työpöydällä tai kansiosta vetämällä HTML-tiedostoa.

Pikavalikko (HTML-tiedostot)

Napsauttamalla hiiren kakkospainikkeella HTML-tiedostoa työpöydällä tai kansiossa.

Leikepöydälle kopioitu sisältö

Tiedosto > Luo-valikko

Acrobatissa valitsemalla PDF leikepöydältä -asetuksen.

AutoCAD-tiedostot (vain Acrobat Pron Windows-versio)

Tiedosto > Luo-valikko tai Työkalut > Luo PDF-tiedosto

Acrobatissa valitsemalla PDF tiedostosta -asetuksen.

PDFMaker

AutoCADin Acrobat PDFMaker -työkalurivillä tai Adobe PDF -valikossa.

Adobe PDF -tulostin

AutoCADin Tulosta-valintaikkunassa.

Vedä ja pudota

Työpöydällä tai kansiosta.

Pikavalikko

Napsauttamalla hiiren kakkospainikkeella työpöydällä tai kansiossa.

Adobe Photoshop (PSD)-, Adobe Illustrator (AI)- ja Adobe InDesign (INDD) -tiedostot

Tiedosto > Luo > PDF tiedostosta tai Työkalut > Luo PDF-tiedosto (yksi tiedosto)

Acrobatissa valitsemalla PDF tiedostosta -asetuksen.

Vedä ja pudota

Työpöydältä tai kansiosta Acrobat -ikkunaan tai -kuvakkeeseen.

PostScript- ja EPS-tiedostot

Vedä ja pudota

Työpöydällä tai kansiossa vetämällä Acrobat Distiller -kuvakkeeseen tai Acrobat Distiller® -ikkunaan.

Kaksoisnapsautus

(Vain PostScript®-tiedostot) Työpöydällä tai kansiossa.

Avaa-komento

Acrobat Distillerin Tiedosto-valikossa.

Luo-valikko

Acrobatissa valitsemalla PDF tiedostosta -asetuksen.

Pikavalikko

Napsauttamalla hiiren kakkospainikkeella työpöydällä tai kansiossa.

3D-tiedostot (Acrobat Pro)

Tiedosto > Luo-valikko tai Työkalut > Luo PDF-tiedosto

Acrobat Prossa valitsemalla PDF tiedostosta -asetuksen.

Vedä ja pudota

Työpöydällä tai kansiosta.

Adobe PDF

Valitse Microsoft PowerPointissa Adobe Presenter > Julkaise.

PDF-tiedoston koon ja laadun tasapainottaminen

Voit erilaisilla asetuksilla varmistaa, että PDF-tiedostossa on paras mahdollinen tasapaino tiedostokoon, resoluution, standardien noudattamisen ja muiden tekijöiden välillä. Valitse asetukset luotavan PDF-tiedoston käyttötarkoituksen mukaan. Esimerkiksi hyvälaatuiselle PDF-tiedostolle, joka aiotaan tulostaa kaupallisiin tarkoituksiin, on määritettävä erilaiset asetukset kuin PDF-tiedostolle, jota tarvitaan vain näytössä katselua ja nopeaa Internetistä latausta varten.

Kun nämä asetukset on valittu, niitä käytetään PDFMaker-, Acrobat- ja Acrobat Distiller -ohjelmissa. Eräät asetukset on kuitenkin tarkoitettu tiettyihin tilanteisiin ja tietyntyyppisille tiedostoille. Esimerkiksi PDFMakerin asetukset voivat vaihdella eri Microsoft Office -sovelluksissa.

Käytön helpottamiseksi voit valita jonkin Acrobatin sisältämistä muunnon esimäärityksistä. Voit myös luoda, määrittää, tallentaa ja käyttää uudelleen mukautettuja esimäärityksiä, jotka sopivat parhaiten käyttötarkoitukseen.

Jos kyseessä on skannattu dokumentti, voit valita väritilan automaattisen tunnistuksen tai jonkin useista esimäärityksistä, jotka on optimoitu värillisten tai mustavalkoisten dokumenttien ja kuvien skannaamista varten. Voit muuttaa näitä esimäärityksiä tai käyttää omia mukautettuja skannausasetuksia.

Adobe-logo

Kirjaudu sisään tiliisi