Käyttöopas Peruuta

PDF-sivujen kääntäminen, siirtäminen, poistaminen ja numeroiminen uudelleen

  1. Acrobatin käyttöopas
  2. Acrobatin esittely
    1. Acrobatin käyttäminen tietokoneella, mobiililaitteella ja verkossa
    2. Acrobatin uudet ominaisuudet
    3. Pikanäppäimet
    4. Järjestelmävaatimukset
  3. Työtila
    1. Perustietoja työtilasta
    2. PDF-tiedostojen avaaminen ja tarkasteleminen
      1. PDF-tiedostojen avaaminen
      2. PDF-tiedoston sivujen selaaminen
      3. PDF-tiedostojen asetusten tarkasteleminen
      4. PDF-näkymien mukauttaminen
      5. PDF-tiedostojen miniatyyrien esikatselun ottaminen käyttöön
      6. PDF-tiedoston näyttäminen selaimessa
    3. Verkkotallennustilien käyttäminen
      1. Boxissa olevien tiedostojen käyttäminen
      2. Dropboxissa olevien tiedostojen käyttäminen
      3. OneDrivessa olevien tiedostojen käyttäminen
      4. SharePointissa olevien tiedostojen käyttäminen
      5. Googe Drivessa olevien tiedostojen käyttäminen
    4. Acrobat ja macOS
    5. Acrobatin ilmoitukset
    6. Ruudukot, apulinjat ja mittaukset PDF-tiedostoissa
    7. Aasialaisilla kielillä, kyrillisin kirjaimin ja oikealta vasemmalle kirjoitettu teksti PDF-tiedostoissa
  4. PDF-tiedostojen luominen
    1. PDF-tiedostojen luonnin yleiskuvaus
    2. PDF-tiedostojen luominen Acrobatilla
    3. PDF-tiedostojen luominen PDFMakerilla
    4. Adobe PDF -tulostimen käyttäminen
    5. Web-sivujen muuntaminen PDF-muotoon
    6. PDF-dokumenttien luominen Acrobat Distillerillä
    7. Adobe PDF -muunnosasetukset
    8. PDF-kirjasimet
  5. PDF-tiedostojen muokkaaminen
    1. Tekstin muokkaaminen PDF-tiedostoissa
    2. Kuvien tai objektien muokkaaminen PDF-tiedostossa
    3. PDF-sivujen kääntäminen, siirtäminen, poistaminen ja numeroiminen uudelleen
    4. Skannattujen PDF-tiedostojen muokkaaminen
    5. Mobiililaitteen kameralla otettujen dokumenttikuvien parantaminen
    6. PDF-tiedostojen optimoiminen
    7. PDF-tiedoston ominaisuudet ja metatiedot
    8. Linkit ja liitteet PDF-tiedostoissa
    9. PDF-tasot
    10. Sivuminiatyyrit ja kirjanmerkit PDF-tiedostoissa
    11. Ohjattu makrotoiminto (Acrobat Pro)
    12. Verkkosivuiksi muunnetut PDF-tiedostot
    13. PDF-tiedostojen määrittäminen esitettäväksi
    14. PDF-artikkelit
    15. Geospatiaaliset PDF-tiedostot
    16. Makrojen ja komentosarjojen käyttäminen PDF-tiedostoissa
    17. Oletuskirjasimen muuttaminen tekstin lisäämistä varten
    18. Sivujen poistaminen PDF-tiedostosta
  6. Skannaaminen ja optisen tekstintunnistuksen suorittaminen
    1. Dokumenttien skannaaminen PDF-muotoon
    2. Dokumenteissa olevien valokuvien paranteleminen
    3. Skanneriin liittyvien ongelmien vianmääritys Acrobatilla skannattaessa
  7. Lomakkeet
    1. Perustietoja PDF-lomakkeista
    2. Lomakkeen luominen alusta lähtien Acrobatissa
    3. PDF-lomakkeiden luominen ja jakeleminen
    4. PDF-lomakkeiden täyttäminen
    5. PDF-lomakekentän ominaisuudet
    6. PDF-lomakkeiden täyttäminen ja allekirjoittaminen
    7. Toimintopainikkeiden määrittäminen PDF-lomakkeissa
    8. Vuorovaikutteisten PDF-Web-lomakkeiden julkaiseminen
    9. Perustietoja PDF-lomakekentistä
    10. PDF-viivakoodilomakekentät
    11. PDF-tiedoston lomaketietojen kerääminen ja hallinta
    12. Tietoja Lomakkeiden seurannasta
    13. PDF-lomakkeiden ohje
    14. PDF-lomakkeiden lähettäminen vastaanottajille käyttämällä sähköpostia tai sisäistä palvelinta
  8. Tiedostojen yhdistäminen
    1. Tiedostojen yhdistäminen yhdeksi PDF-tiedostoksi
    2. PDF-sivujen kääntäminen, siirtäminen, poistaminen ja numeroiminen uudelleen
    3. Ylä- ja alatunnisteiden sekä Bates-numeroinnin lisääminen PDF-tiedostoihin
    4. PDF-sivujen rajaaminen
    5. Vesileimojen lisääminen PDF-tiedostoihin
    6. Taustojen lisääminen PDF-tiedostoihin
    7. PDF-portfolion osatiedostojen käsitteleminen
    8. PDF-portfolioiden julkaiseminen ja jakaminen
    9. PDF-portfolioiden yleiskuvaus
    10. PDF-portfolioiden luominen ja mukauttaminen
  9. Jakaminen, tarkistukset ja kommentointi
    1. PDF-tiedostojen jakaminen ja seuraaminen verkossa
    2. Tekstin merkitseminen muokkauksilla
    3. PDF-tarkistuksen valmisteleminen
    4. PDF-tarkistuksen aloittaminen
    5. Jaettujen tarkistusten järjestäminen SharePoint- tai Office 365 -sivustoissa
    6. Osallistuminen PDF-tarkistukseen
    7. Kommenttien lisääminen PDF-tiedostoihin
    8. Leiman lisääminen PDF-tiedostoon
    9. Hyväksymisen työnkulut
    10. Kommenttien hallinta | näytä, vastaa, tulosta
    11. Kommenttien tuominen ja vieminen
    12. PDF-tarkistusten seuranta ja hallinta
  10. PDF-tiedostojen tallentaminen ja vieminen
    1. PDF-tiedostojen tallentaminen
    2. PDF-tiedostojen muuntaminen Word-muotoon
    3. PDF-tiedostojen muuntaminen JPG-muotoon
    4. PDF-tiedostojen muuntaminen tai vieminen toiseen tiedostomuotoon
    5. Tiedostomuotovaihtoehdot PDF-tiedostoja vietäessä
    6. PDF-sisällön uudelleenkäyttäminen
  11. Suojaus
    1. PDF-tiedostojen lisäsuojausasetus
    2. PDF-dokumenttien suojaaminen salasanalla
    3. Digitaalisten tunnusten hallinta
    4. PDF-dokumenttien suojaaminen varmenteilla
    5. Suojattujen PDF-dokumenttien avaaminen
    6. Arkaluonteisen sisällön poistaminen PDF-tiedostoista
    7. PDF-tiedostojen suojauskäytäntöjen määrittäminen
    8. Suojausmenetelmän valitseminen PDF-tiedostoille
    9. Suojausvaroitukset PDF-tiedoston avautuessa
    10. PDF-tiedostojen suojaaminen Adobe Experience Managerilla
    11. Suojattu tila -toiminnon käyttäminen PDF-tiedostojen kanssa
    12. Acrobatin ja PDF-tiedostojen suojauksen yleiskuvaus
    13. PDF-tiedostojen JavaScript-komentosarjat suojausriskinä
    14. Liitteet tietoturvariskeinä
    15. PDF-tiedostoissa olevien linkkien salliminen tai estäminen
  12. Sähköiset allekirjoitukset
    1. PDF-dokumenttien allekirjoittaminen
    2. Allekirjoituksen kuvaaminen mobiililaitteella ja sen käyttö kaikkialla
    3. Dokumenttien lähettäminen sähköisesti allekirjoitettaviksi
    4. Tietoja varmenteiden allekirjoituksista
    5. Sertifikaattipohjaiset allekirjoitukset
    6. Digitaalisten allekirjoitusten tarkistaminen
    7. Adoben hyväksymä luottamusluettelo
    8. Luotettujen henkilöllisyyksien hallinta
  13. Tulostaminen
    1. PDF-tulostuksen perustehtävät
    2. Kirjasen ja PDF-portfolioiden tulostaminen
    3. PDF-tulostuksen lisäasetukset
    4. Tulostaminen PDF-tiedostoon
    5. Värillisten PDF-tiedostojen tulostaminen (Acrobat Pro)
    6. PDF-tiedostojen tulostaminen mukautetun kokoisina
  14. Esteettömyys, tunnisteet ja uudelleenjuoksutus
    1. Esteettömien PDF-tiedostojen luominen ja esteettömyyden tarkistaminen
    2. PDF-tiedostojen esteettömyystoiminnot
    3. Lukemisjärjestys-työkalu PDF-tiedostoja varten
    4. Uudelleenjuoksutus- ja esteettömyysominaisuuksia sisältävien PDF-tiedostojen lukeminen
    5. Dokumentin rakenteen muokkaaminen Sisältö- ja Koodit-paneeleissa
    6. Esteettömien PDF-tiedostojen luominen
  15. Etsiminen ja hakemiston laatiminen
    1. PDF-indeksien luominen
    2. PDF-tiedostojen etsiminen
  16. Multimedia ja kolmiulotteiset mallit
    1. Äänen, videoiden ja vuorovaikutteisten objektien lisääminen PDF-tiedostoihin
    2. 3D-mallien lisääminen PDF-tiedostoihin (Acrobat Pro)
    3. PDF-tiedostojen sisältämien 3D-mallien näyttäminen
    4. 3D-mallien käsitteleminen
    5. PDF-tiedostojen 3D-objektien mittaaminen
    6. 3D-näkymien asettaminen PDF-tiedostoissa
    7. Kolmiulotteisen sisällön käyttöönotto PDF-tiedostoissa
    8. Multimedian lisääminen PDF-tiedostoihin
    9. 3D-rakenteiden kommentointi PDF-tiedostoissa
    10. PDF-tiedostoissa olevan video-, ääni- ja multimediasisällön toistaminen
    11. Kommenttien lisääminen videoihin
  17. Painatustyökalut (Acrobat Pro)
    1. Painatustyökalujen yleiskatsaus
    2. Tulostinmerkit ja hiusviivat
    3. Tulostuksen esikatselu
    4. Läpinäkyvien yhdistäminen
    5. Värinmuunnokset ja painovärien hallinta
    6. Värien lihotus
  18. Preflight (Acrobat Pro)
    1. PDF/X-, PDF/A- ja PDF/E-yhteensopivat tiedostot
    2. Preflight-profiilit
    3. Preflight-lisätarkastukset
    4. Preflight-raportit
    5. Preflight-tarkistuksen tulosten, objektien ja resurssien tarkasteleminen
    6. Tulostusperusteet PDF-tiedostoissa
    7. Ongelma-alueiden korjaaminen Preflight-työkalulla
    8. Dokumenttien analysoinnin automatisointi dropletien tai Preflight-makrojen avulla
    9. Dokumenttien analysointi Preflight-työkalulla
    10. Lisätarkastukset Preflight-työkalulla
    11. Preflight-kirjastot
    12. Preflight-muuttujat
  19. Värinhallinta
    1. Värien tasalaatuisuuden säilyttäminen
    2. Väriasetukset
    3. Dokumenttien värinhallinta
    4. Väriprofiilien käyttäminen
    5. Värinhallinnan toiminta

Ota selvää, miten voit kääntää, siirtää ja poistaa PDF-sivuja sekä numeroida ne uudelleen.

Varmista ennen PDF-tiedoston sivujen käsittelemistä, että sinulla on PDF-tiedoston muokkausoikeus. Tarkista asia valitsemalla Tiedosto > Ominaisuudet ja napsauta sitten Suojaus-välilehteä. Oikeudet näkyvät dokumentin rajoitusten yhteenvedossa.

PDF-tiedoston sivujen kääntäminen

Voit kääntää tiedoston kaikki sivut tai valitut sivut. Kääntökulma muuttuu 90 asteen välein. Voit kääntää sivuja Sivun miniatyyrit -ruudun kääntötyökaluilla tai käyttämällä Kierrä-asetusta.

Vaiheet:

  1. Avaa PDF-tiedosto Acrobat DC:ssä ja valitse sitten TyökalutJärjestä sivut tai valitse oikeasta ruudusta Järjestä sivut.

    Järjestä sivut -työkalut näkyvät toissijaisella työkalurivillä.

    Järjestä sivut -työkalut toissijaisella työkalurivillä.

  2. Määritä toissijaisella työkalurivillä sivuväli, jossa haluat käyttää kiertämistä.

    Voit valita Parilliset sivut, Parittomat sivut, Vaakasivut, Pystysivut, Kaikki sivut tai antaa sivunumeron, jolle toiminto suoritetaan.

  3. Kun olet valinnut sivuvälin, valitse Suunta-kohdassa vastapäivään 90 astetta tai myötäpäivään 90 astetta .

  4. Voit käyttää sivun kiertämistä myös tiettyyn sivuun napsauttamalla vasta- tai myötäpäivään kiertämisen painikkeita, jotka näkyvät sivun miniatyyrinäkymässä.

    Sivun miniatyyrinäkymä
    Sivun kiertäminen sivun miniatyyrinäkymässä.

    Huomautus:

    Voit muuttaa sivun kulmaa tilapäisesti valitsemalla Näytä > Käännä näkymää > Myötäpäivään tai Vastapäivään. Alkuperäinen sivun kulma palautuu, kun seuraavan kerran avaat PDF-tiedoston.

Sivujen erottaminen PDF-tiedostosta

Erottaminen tarkoittaa PDF-tiedoston valittujen sivujen käyttämistä uudelleen toisessa PDF-tiedostossa. Erotetuilla sivuilla on sisällön lisäksi myös kaikki sivun alkuperäisen sisällön lomakekentät, kommentit ja linkit.

Voit jättää erotetut sivut alkuperäiseen tiedostoon tai poistaa ne poimimisen aikana samaan tapaan kuin leikattaessa ja liitettäessä tai kopioitaessa ja liitettäessä. Nyt toimitaan sivun tasolla.

Huomautus:

Sivuihin liittyviä kirjanmerkkejä ja artikkelisäikeitä ei eroteta.

Vaiheet:

  1. Avaa PDF-tiedosto Acrobat DC:ssä ja valitse sitten TyökalutJärjestä sivut tai valitse oikeasta ruudusta Järjestä sivut.

    Järjestä sivut -työkalut näkyvät toissijaisella työkalurivillä.

  2. Valitse toissijaisella työkalurivillä Pura.

    Toissijaisen työkalurivin alle ilmestyy uusi työkalurivi, jonka komennot koskevat Pura-toimintoa.

    Hae vähintään yksi sivu PDF-tiedostosta valitsemalla uudelta työkaluriviltä Pura.

  3. Määritä erotettava sivualue.

    Voit valita Parilliset sivut, Parittomat sivut, Vaakasivut, Pystysivut, Kaikki sivut tai antaa sivunumeron, jolle toiminto suoritetaan.

  4. Suorita ainakin yksi toiminto uudella työkalurivillä ennen kuin valitset Pura:

    • Voit poistaa erotetut sivut alkuperäisestä dokumentista valitsemalla Poista sivut erottamisen jälkeen.
    • Voit luoda kustakin erotetusta sivusta yksisivuisen PDF-tiedoston valitsemalla Erota sivut erillisiksi tiedostoiksi.
    • Voit jättää alkuperäiset sivut dokumenttiin ja luoda kaikki erotetut sivut sisältävän PDF-tiedoston jättämällä molemmat ruudut valitsematta.

Erotetut sivut sijoittuvat uuteen tiedostoon.

Huomautus:

PDF-tiedoston tekijä voi suojausasetuksilla estää sivujen erottamisen. Näet dokumentin suojausasetukset valitsemalla Tiedosto > Ominaisuudet ja valitsemalla Suojaus-välilehden.

Ei-peräkkäisten sivujen erottaminen PDF-tiedostosta

Voit myös valita ja erottaa ei-peräkkäisiä sivuja Acrobatin vasemman siirtymisruudun sivuminiatyyreistä.

Vaiheet:

  1. Napsauta hiiren kakkospainikkeella vasemmassa ruudussa olevaa sivuminiatyyriä ja valitse sitten Erota sivut.

    Ei-peräkkäisten sivujen erottaminen

  2. Määritä Erota sivut -valintaikkunassa sivut, jotka haluat erottaa, ja valitse sitten OK.

    Erotettavien sivujen määrittäminen

Mukautetun sivun lisääminen PDF-tiedostoon

Voit lisätä PDF-tiedostoosi mukautetun sivun integroidulla Adobe Express -sovelluksella, josta voit valita mieleisesi tuhansista malleista, kun järjestelet sivuja Acrobatissa.

Vaiheet:

  1. Avaa PDF-tiedosto Acrobatissa ja napsauta oikeanpuoleisessa ruudussa Järjestä sivut.

  2. Napsauta Järjestä sivut -työkalupalkissa Lisää mukautettu sivu.

    Lisääminen mallista

  3. Näyttöön avautuu uusi ikkuna, joka sisältää Adobe Expressin muokkausvaihtoehdot.

    Valitse uutena sivuna käytettävä malli ja muuta sitten värejä tai tekstiä muokkaussäätimillä mielesi mukaan. Kun olet lopettanut sivun mukauttamisen, lisää sivu PDF-tiedostoon valitsemalla Lisää.

    Mallin valitseminen ja lisääminen

  4. Uusi sivu lisätään PDF-tiedostoon. Voit vetää lisätyn sivun PDF-tiedostossa haluamaasi paikkaan. 

  5. Valitse Muokkaa, jos haluat tehdä uudelle sivulle muita muutoksia. Muokkauspaneeli avautuu. Valitse Tallenna, kun olet valmis.

    Lisätyn mallin muokkaaminen

    Huomautus:

    Kun olet tallentanut PDF-tiedoston, et voi muokata lisättyä sivua avaamalla Adobe Express -sovelluksen Acrobatista.

  6. Valitse Sulje ja tallenna PDF-tiedosto. Tämä viimeistelee uuden sivun muutokset, etkä tämän jälkeen enää voi käyttää Muokkaa-toimintoa kyseisellä sivulla.

PDF-tiedostojen jakaminen useaksi dokumentiksi

Voit jakaa yhden tai useamman PDF-tiedoston pienemmiksi PDF-tiedostoiksi. Jakaessasi PDF-tiedoston osiin voit määrittää suurimman sivumäärän, suurimman tiedostokoon tai ylimmän tason kirjanmerkit.

Vaiheet:

  1. Avaa PDF-tiedosto Acrobat DC:ssä ja valitse sitten TyökalutJärjestä sivut tai valitse oikeasta ruudusta Järjestä sivut.

    Järjestä sivut -työkalut näkyvät toissijaisella työkalurivillä.

  2. Valitse toissijaisella työkalurivillä Jaa.

    Toissijaisen työkalurivin alle ilmestyy uusi työkalurivi, jonka komennot koskevat Jaa-toimintoa.

    Näet dokumentin jakoasetukset valitsemalla Jaa toissijaisella työkalurivillä.

  3. Valitse avattavasta Jaa-luettelosta dokumentin jakamisen ehdot:

    Sivumäärä

    Määritä kunkin jakamalla luodun dokumentin sivujen enimmäismäärä.

    Tiedostokoko

    Määritä kunkin jakamalla luodun dokumentin sivujen enimmäistiedostokoko.

    Ylimmän tason kirjanmerkit

    Jos tiedostossa on kirjanmerkkejä, ohjelma luo yhden dokumentin jokaista ylimmän tason kirjanmerkkiä kohti.

  4. Jos haluat määrittää jaetuille tiedostoille kohdekansion ja tiedostonimen, napsauta Tulostusasetukset. Määritä muut asetukset tarvittaessa ja napsauta OK.

  5. (Valinnainen) Jos haluat käyttää samaa jakoa useassa dokumentissa, napsauta Jaa useita tiedostoja -painiketta. Napsauta Jaa dokumentteja -valintaikkunassa Lisää tiedostoja ja valitse Lisää tiedostoja, Lisää kansiot tai Lisää avoimet tiedostot. Valitse tiedostot tai kansio ja napsauta sitten OK.

PDF-tiedoston sivujen siirtäminen tai kopioiminen

Voit käyttää sivujen miniatyyreja suunnistusruudussa tai dokumenttialueella sivujen kopioimiseen tai siirtämiseen dokumentin sisällä tai sivujen kopioimiseen dokumenttien välillä.

Sivun siirtäminen tai kopioiminen PDF-tiedoston sisällä käyttämällä miniatyyrejä

Vaiheet:

  1. Avaa PDF-tiedosto Acrobat DC:ssä ja valitse sitten TyökalutJärjestä sivut tai valitse oikeasta ruudusta Järjestä sivut.

    Järjestä sivut -työkalut näkyvät toissijaisella työkalurivillä. Sivun miniatyyrit näkyvät dokumenttialueella.

    Dokumenttialue muuttuu sivun miniatyyrien näyttämiseksi.

  2. Valitse ainakin yksi sivun miniatyyri.

  3. Tee jokin seuraavista toimista:
    • Jos haluat siirtää sivun, valitse miniatyyrin sivunumeroruutu tai itse miniatyyri ja vedä se uuteen paikkaan. Palkki osoittaa miniatyyrin uuden sijainnin. Sitten se numeroi sivut uudelleen.
    • Jos haluat leikata tai kopioida sivun, napsauta hiiren kakkospainiketta ja valitse Leikkaa tai Kopioi. Napsauta sivun miniatyyrien välissä kohtaa, johon haluat liittää sivun. Valitsemasi kohta, jonne haluat liittää sivun, osoitetaan sinisellä vaakasuuntaisella merkinnällä. Napsauta hiiren kakkospainiketta ja valitse Liitä. Voit liittää sivuja toiseenkin PDF:ään.
    Napsauta hiiren kakkospainiketta ja kopioi sivu

    Huomautus:

    Voit suorittaa yllä mainitut toiminnot myös vasemmassa suunnistusruudussa napsauttamalla Sivun miniatyyrit -painiketta.

Sivun kopioiminen PDF-tiedostosta toiseen käyttämällä miniatyyrejä

Vaiheet:

  1. Avaa molemmat PDF-tiedostot ja aseta ne rinnakkain.
    Huomautus:

    Valitse Ikkuna > Vierekkäin > Rinnakkain, jotta PDF-tiedostot näkyvät rinnakkain.  

  2. Avaa kummankin PDF-tiedoston Sivun miniatyyrit -paneeli. Voit myös valita molemmissa PDF-tiedostoissa Työkalut > Järjestä sivut.

    Huomautus:

    Avaa Sivun miniatyyri -paneeli napsauttamalla Sivun miniatyyrit -painiketta vasemmassa suunnistusruudussa.  

  3. Valitse sivu, jonka haluat leikata tai kopioida. Jos haluat valita useamman kuin yhden sivun, napsauta Ctrl-näppäintä ja valitse sivut. Napsauta sivun miniatyyriä hiiren kakkospainikkeella ja valitse Kopioi.

    Napsauta hiiren kakkospainiketta ja kopioi sivu

  4. Napsauta PDF-kohdetiedoston sivun miniatyyrien välissä kohtaa, jonne haluat liittää sivun. Valitsemasi kohta, jonne haluat liittää sivun, osoitetaan sinisellä vaakasuuntaisella merkinnällä. Napsauta hiiren kakkospainiketta ja valitse Liitä. Acrobat kopioi sivun uuteen paikkaan ja numeroi sivut uudelleen. Voit liittää sivuja toiseenkin PDF:ään.

    Voit myös vetää sivun miniatyyrin PDF-kohdetiedoston Sivun miniatyyrit -paneeliin.

    Napsauta hiiren kakkospainiketta ja liitä sivu

PDF-tiedoston sivujen poistaminen tai korvaaminen

Voit korvata koko PDF-sivun toisella PDF-sivulla. Vain alkuperäisen sivun teksti ja kuvat korvautuvat. Alkuperäiseen sivuun kuuluvat vuorovaikutteiset osat, kuten linkit ja kirjanmerkit, jäävät ennalleen. Vastaavasti korvaavaan sivuun liittyvät kirjanmerkit ja linkit eivät siirry sivun mukana. Kommentit taas siirtyvät mukana ja lisätään nykyisen tiedoston muihin kommentteihin.

Kun poistat tai korvaat sivuja, uudelleenjäsennetty tiedosto kannattaa nimetä uudelleen ja tallentaa mahdollisimman pienikokoisena Pienennä tiedoston kokoa -komennolla.

Sivu ennen korvaamista ja sen jälkeen. Sivun kirjanmerkit ja linkit pysyvät samoissa kohdissa.

Sivujen poistaminen Poista-komennolla

Huomautus:

Poista-komentoa ei voi kumota.

Vaiheet:

  1. Valitse TyökalutJärjestä sivut tai valitse oikeasta ruudusta Järjestä sivut.

    Järjestä sivut -työkalut näkyvät toissijaisella työkalurivillä. Sivun miniatyyrit näkyvät dokumenttialueella.

  2. Määritä poistettava sivualue.

    Voit valita Parilliset sivut, Parittomat sivut, Vaakasivut, Pystysivut tai Kaikki sivut tai antaa poistettavien sivujen numerot.

  3. Valitse toissijaisella työkalurivillä Poista sivut ja vahvista valitsemalla OK.

    Et voi poistaa kaikkia sivuja; tiedostoon täytyy jäädä ainakin yksi sivu.

    Huomautus:

    Jos valitset Oletusarvot-valintaikkunan Sivunäyttö-välilehdestä Käytä loogisia sivunumeroita -asetuksen, voit poistaa sivun kirjoittamalla sen loogisen sivunumeron sulkein ympäröitynä. Jos dokumentin ensimmäisen sivun numero on esimerkiksi ”i” ja kirjoitat Anna sivualue -valintaikkunaan (1), tiedoston ensimmäinen sivu katoaa.

Sivujen poistaminen sivun miniatyyrien avulla

Vaiheet:

  1. Valitse TyökalutJärjestä sivut tai valitse oikeasta ruudusta Järjestä sivut.

    Järjestä sivut -työkalut näkyvät toissijaisella työkalurivillä. Sivun miniatyyrit näkyvät dokumenttialueella.

  2. Valitse poistettavan sivun miniatyyri ja poista sivu napsauttamalla -kuvaketta.

  3. Voit vaihtoehtoisesti napsauttaa Sivun miniatyyrit -painiketta vasemmassa suunnistusruudussa ja avata Sivun miniatyyrit -paneelin. Valitse sitten poistettava sivu tai sivuryhmä.

  4. Napsauta Sivun miniatyyrit -paneelin yläreunassa Poista sivut.

PDF-tiedoston sivun sisällön korvaaminen

Vaiheet:

  1. Avaa korvattavat sivut sisältävä PDF-tiedosto.
  2. Valitse TyökalutJärjestä sivut tai valitse oikeasta ruudusta Järjestä sivut.

    Järjestä sivut -työkalut näkyvät toissijaisella työkalurivillä.

  3. Valitse toissijaisella työkalurivillä Korvaa.

    Valitse uudet sivut sisältävät tiedostot -valintaikkuna avautuu.

  4. Valitse korvaavat sivut sisältävä tiedosto ja napsauta Avaa.

  5. Määritä Alkuperäinen-ryhmässä alkuperäisen tiedoston sivut, jotka pitää korvata.

  6. Kirjoita Korvaus-ruutuun korvaavan sivualueen ensimmäisen sivun numero. Acrobat laskee viimeisen sivun numeron sen mukaan, kuinka moni alkuperäisen tiedoston sivuista korvataan.

  7. Valitse OK.

Sivujen korvaaminen sivun miniatyyrin avulla

Vaiheet:

  1. Avaa korvattavat sivut sisältävä PDF-tiedosto sekä korvaavat sivut sisältävä PDF-tiedosto.
  2. Valitse korvaavat sivut sisältävän PDF-tiedoston Sivun miniatyyrit-välilehdestä sivu tai sivuryhmä:
    • Valitse niiden sivuminiatyyrien sivunumeroruudut, joita haluat käyttää korvaavina sivuina.
    • Valitse useita miniatyyrejä vaihto-napsauttamalla. Voit laajentaa valintaa Ctrl-napsauttamalla.
    • Vedä suorakulmio miniatyyrien ryhmän ympärille.
  3. Ctrl+Alt+vedä valittujen sivujen miniatyyrit kohdedokumentin Sivut-paneeliin. Vapauta hiiren painike, kun osoitin on ensimmäisen korvattavan sivun miniatyyrin sivunumeroruudun päällä. Nämä sivut muuttuvat korostetuiksi.

    Ensimmäisestä tiedostosta valitsemasi sivut korvaavat saman määrän sivuja toisessa tiedostossa alkaen määrittämästäsi sivunumerosta.

PDF-tiedoston sivujen uudelleennumerointi

Dokumentin sivunumerot eivät aina vastaa miniatyyrien alapuolella ja Sivunselaus-työkalurivillä näkyviä sivunumeroita. Sivut numeroidaan kokonaisluvuin niin, että tiedoston ensimmäisen sivun numero on 1. Koska käsittelemäsi PDF-tiedosto saattaa sisältää esilehtiä, esimerkiksi nimiösivun ja sisällysluettelon, sen leipätekstisivujen numerointi ei välttämättä vastaa Sivunselaus-työkalurivillä näkyvää numerointia.

Painetut sivunumerot (ylhäällä) verrattuina loogiseen sivunumerointiin (alhaalla)

Voit numeroida tiedoston sivut monella eri tavalla. Voit määrittää sivuryhmiä varten erilaisen numerointityylin, esimerkiksi 1, 2, 3 tai i, ii, iii tai a, b, c. Voit myös muokata numerointitapaa lisäämällä etuliitteen. Esimerkiksi ensimmäisen luvun sivut voitaisiin numeroida 1-1, 1-2, 1-3 jne. ja toisen luvun sivut 2-1, 2-2, 2-3 jne.

Huomautus:

Numeroi sivut -komento vaikuttaa vain Sivut-välilehden sivuminiatyyreihin. Voit myös itse lisätä sivunumerot PDF-tiedostoon käyttämällä ylä- ja alatunnisteita.

Vaiheet:

  1. Napsauta vasemmassa suunnistusruudussa Sivun miniatyyrit -painiketta ja avaa Sivun miniatyyrit -ruutu.

  2. Valitse Asetukset-valikosta Sivunimet.

    Valitse Sivunimet
    Sivunimet-komento on Sivun miniatyyrit -ruudun Asetukset-valikossa.

  3. Määritä sivualue. (Valinta vaikuttaa Sivun miniatyyrit -välilehdestä valittuihin sivuihin.)
  4. Valitse jokin seuraavista ja napsauta sitten OK:

    Aloita uusi jakso

    Aloittaa uuden numerointisarjan. Valitse luettelosta numerointityyli ja määritä jakson aloitussivunumero. Lisää tarvittaessa etuliite.

    Laajenna edellisessä jaksossa käytetty numerointi valituille sivuille

    Jatkaa numerointisarjaa edellisiltä sivuilta keskeytyksettä.

Adobe-logo

Kirjaudu sisään tiliisi