Lomakekenttien luominen

Acrobat DC:ssä lomakekenttä luodaan valitsemalla yksi lomaketyökaluista. Voit määrittää kullekin kenttätyypille asetuksia lomakekentän Ominaisuudet-valintaikkunassa.

  1. Kun olet muutanut dokumentin PDF-muotoon, tee jokin seuraavista:

    • Valitse lomakekenttä työkaluriviltä.

    • Napsauta sivua hiiren kakkospainikkeella ja valitse kenttä.

    Kohdistimesta tulee ristikkoviiva, joka näyttää kentän esikatselun.

  2. Napsauta sivun kohtaa, johon haluat lisätä oletuskokoisen kentän. Jos haluat luoda mukautetun kokoisen kentän, määritä kentän koko vetämällä suorakulmio.
  3. Kirjoita Kentän nimi -ruutuun kentän nimi ja määritä, onko kyseessä pakollinen kenttä. Valitse asianmukainen ja kuvaava nimi, jotta tietojen järjestäminen ja kerääminen helpottuu.

  4. Jos haluat avata Ominaisuudet-valintaikkunan ja muuttaa kentän muita ominaisuuksia, napsauta Kaikki ominaisuudet.

    Huomautus:

    Jos olet valinnut Pidä työkalu valittuna -vaihtoehdon työkaluriviltä, Kentän nimi -ruutu ei tule näkyviin kentän lisäämisen jälkeen. Ohjelma lisää lomakkeeseen uuden kentän aina napsauttaessasi sivua. Voit poistua tästä tilasta painamalla Esc-näppäintä tai napsauttamalla objektinvalintatyökalun painiketta . Jos haluat muuttaa kentän ominaisuuksia, kaksoisnapsauta kenttää.

  5. Voit testata lomakkeen napsauttamalla työkalurivin Esikatselu-painiketta. Esikatselun aikana näet lomakkeen samanlaisena kuin vastaanottajat ja voit tarkistaa sen. Kun esikatselet lomaketta, voit palata muokkaustilaan napsauttamalla Muokkaa-painiketta.

  6. Kun lomake on valmis, sulje lomakkeen muokkaus napsauttamalla rastipainiketta työkalurivin oikeassa päädyssä.

Lomakekenttien sijoittaminen ruudukkoon

Ruudukkojen avulla voit sijoittaa lomakekenttiä täsmälleen haluamiisi kohtiin sivulla. Voit määrittää ruudukon tiheyden, värin ja sijainnin. Voit myös määrittää lomakekentän reunat tarttumaan ruudukkoviivoihin lomakekenttiä muokattaessa. Ruudukon viivat eivät tulostu.

  1. Valitse Näytä > Näytä/piilota > Viivaimet ja ruudukot > Ruudukko.

  2. Jos haluat lomakekentän tarttuvan lähimpään ruudukon viivaan kenttää luotaessa tai siirrettäessä, valitse Näytä > Näytä/piilota > Viivaimet ja ruudukot > Tartu ruudukkoon.

Lomakekentän kopioiminen

Voit tehdä lomakekentästä kopioita PDF-lomakkeen yhdelle sivulle. Voit myös kopioida lomakekentän ja liittää sen muille sivuille. Kun monistat lomakekentän, alkuperäisen kentän kaksoiskappaleet sijoittuvat yhdelle tai usealle muulle sivulle. Kaksoiskappaleet ovat jokaisella sivulla samassa kohdassa kuin alkuperäinen lomakekenttä. Sekä kopioita että jäljennöksiä voidaan vetää eri kohtiin sivulla, mutta ei sivulta toiselle.

Sekä kopiot että kaksoiskappaleet saavat saman perusnimen kuin alkuperäinen lomakekenttä. Monista sivuille -komennolla liitettyjen kopioiden ja kaksoiskappaleiden nimiin lisätään numero. Kaikilla lomakekentillä, joilla on sama perusnimi, on samat käyttäjätiedot ja toimintojen ominaisuudet. Kun käyttäjä lisää vastauksen kopioituun tai monistettuun kenttään tai muokkaa sitä, vastaus näkyy kaikissa kentissä, joilla on sama perusnimi.

Jos muutat ominaisuuksia missä tahansa perusnimeltään samassa lomakekentän versiossa, muutokset vaikuttavat vain kyseiseen lomakekentän kopioon. Poikkeuksena on Toiminnot-luetteloon tehty muutos, jos laukaisin ei ole hiiritoiminto.

Huomautus:

Jos et halua, että käyttäjän alkuperäiseen lomakekenttään tekemät muutokset vaikuttavat monistettuun tai kopioituun lomakekenttään, vaihda uuden lomakekentän nimi.

Lomakekentän kopion tekeminen

  1. Jos et ole lomakkeenmuokkaustilassa, valitse Työkalut > Valmistele lomake.

  2. Valitse lomakekenttä ja tee jompikumpi seuraavista toimista:
    • Voit kopioida lomakekentän nykyisen näkymän keskelle valitsemalla Muokkaa > Kopioi ja sitten Muokkaa > Liitä.

    • Voit kopioida lomakekentän ja siirtää sen toiseen paikkaan sivulla Ctrl-vetämällä.

      Vinkki: Jos haluat siirtää kenttää vain vaaka- tai pystysuoraan, pidä vaihtonäppäintä painettuna.

  3. Jos haluat, että kenttään täytetään automaattisesti käyttäjän alkuperäiseen kenttään kirjoittamat tiedot, jätä nimi entiselleen. Jos kopioitu kenttä on tarkoitettu yksilöllisille käyttäjätiedoille, anna sille uusi nimi.

Lomakekentän usean kopion luominen sivulle

  1. Jos et ole lomakkeenmuokkaustilassa, valitse Työkalut > Valmistele lomake.

  2. Napsauta lomakekenttää hiiren kakkospainikkeella ja valitse Luo useita kopioita.

  3. Valitse Luo kentistä useita kopioita -valintaikkunassa Esikatselu ja siirrä valintaikkunaa niin, että näet alkuperäisen kentän ja kopiot lomakkeen sivulla.

  4. Tee haluamasi valinnat:
    • Jos haluat muuttaa luotavien kopioiden määrää, kirjoita uudet arvot Kopioi valitut kentät alas- ja Kopioi valitut kentät sivulle -kohtiin.

    • Jos haluat muuttaa alkuperäisen kentän ja kaikkien kopioiden mittoja, kirjoita uudet arvot Muuta leveys- ja Muuta korkeus -kohtiin.

    • Jos haluat siirtää alkuperäistä kenttää ja kaikkia kopioita, napsauta Ylös-, Alas-, Vasemmalle- tai Oikealle-painikkeita.

  5. Jos haluat, että kenttiin täytetään automaattisesti käyttäjän alkuperäisiin kenttiin kirjoittamat tiedot, jätä nimet entiselleen. Jos kopioidut kentät on tarkoitettu yksilöllisille käyttäjätiedoille, anna niille uudet nimet.

Lomakekentän monistaminen usealle sivulle

  1. Jos et ole lomakkeenmuokkaustilassa, valitse Työkalut > Valmistele lomake.

  2. Napsauta lomakekenttää hiiren kakkospainikkeella ja valitse Monista sivuille.

    Huomautus:

    Monista sivuille -komentoa ei voi käyttää lomakkeessa, jossa on vain yksi sivu.

  3. Tee jokin seuraavista toimista:
    • Jos haluat monistaa lomakekentän lomakkeen jokaiselle sivulle, valitse Kaikki ja napsauta OK.

    • Jos haluat monistaa lomakekentän tietylle sivualueelle, napsauta Mistä-painiketta ja kirjoita alueen ensimmäinen ja viimeinen sivunumero. Valitse lopuksi OK.

    Huomautus:

    Se, onko alkuperäisen lomakekentän sisältävä sivu määritetyllä sivualueella, ei vaikuta monistamiseen. Jos kyseinen sivu on sivualueella, kopio ei sijoitu alkuperäisen lomakekentän päälle. Jos sivu ei ole sivualueella, alkuperäinen lomakekenttä ei häviä.

  4. Jos haluat, että kenttiin täytetään automaattisesti käyttäjän alkuperäisiin kenttiin kirjoittamat tiedot, jätä nimet entiselleen. Jos monistetut kentät on tarkoitettu yksilöllisille käyttäjätiedoille, anna niille uudet nimet.

Usean lomakekentän valitseminen

Usean lomakekentän valitseminen on ensimmäinen vaihe useissa tehtävissä, esimerkiksi tehtäessä kopioita, tasattaessa lomakekenttiä ja muutettaessa lomakekenttien välejä.

  1. Jos et ole lomakkeenmuokkaustilassa, valitse Työkalut > Valmistele lomake.

  2. Tee jokin seuraavista toimista:
    • Jos haluat valita kaikki lomakekentät tyypistä riippumatta, valitse Muokkaa > Valitse kaikki.

    • Jos haluat valita lomakekenttien joukon, napsauta joukon ensimmäistä lomakekenttää ja vaihto-napsauta sitten viimeistä lomakekenttää. Kaikki näiden lomakekenttien väliset lomakekentät muuttuvat valituiksi.

    • Voit valita lomakekenttiä PDF-sivun eri osista Ctrl-napsauttamalla niitä.

    • Jos haluat valita kaikki lomakekentät sivun alueelta, käytä Valitse objekti -työkalua ja vedä valintakehys alueen ympärille.

    • Voit poistaa lomakekentän valinnan Ctrl-napsauttamalla lomakekenttää.

    Kenttä, joka on korostettu tummansinisellä ja jossa näkyy reunakahvat, on nimeltään ankkuri. Kun valitset useita lomakekenttiä napsauttamalla, viimeksi valittu kenttä on ankkuri. Kun käytät valintakehystä, ensimmäisenä luotu lomakekenttä on ankkuri. Jos poistat ankkurin valinnan Ctrl-napsauttamalla, valinnan vasemmassa yläkulmassa olevasta lomakekentästä tulee uusi ankkurikenttä.

Lomakekenttien koon muuttaminen ja järjestäminen

Kun olet luonut lomakekenttiä, voit muuttaa niiden järjestystä, kokoa ja paikkaa, jotta sivusta tulee selkeämmän ja huolitellumman näköinen.

Lomakekentän koon muuttaminen

  1. Jos et ole lomakkeenmuokkaustilassa, valitse Työkalut > Valmistele lomake.

  2. Valitse lomakekenttä, jonka kokoa haluat muuttaa.
  3. Tee jokin seuraavista toimista:
    • Jos haluat muuttaa kentän kokoa manuaalisesti, vedä reunakahvaa. Pidä vaihtonäppäintä painettuna ja vedä kulmakahvaa, jos haluat säilyttää lomakekentän nykyisen mittasuhteen.

    • Voit muuttaa kentän kokoa pikseli kerrallaan painamalla Ctrl+nuolinäppäintä tai kymmenen pikseliä kerrallaan painamalla Ctrl+Vaihto+nuolinäppäintä.

    • Jos haluat muuttaa kokoa tiettyyn mittaan, napsauta kenttää hiiren kakkospainikkeella ja valitse Ominaisuudet. Napsauta sitten Asento-välilehteä ja säädä Leveys- ja Korkeus-arvoja.

Usean lomakekentän koon muuttaminen valittua kenttiä vastaavaksi

  1. Jos et ole lomakkeenmuokkaustilassa, valitse Työkalut > Valmistele lomake.

  2. Valitse lomakekentät, joiden kokoa haluat muuttaa.
  3. Valitse haluamasi asetus oikean ruudun kohdasta Sovita koko.

    Voit myös napsauttaa hiiren kakkospainikkeella lomakekenttää, jonka mukaisiksi haluat muuttaa muut valitut lomakekentät. Valitse Aseta kentät samankokoisiksi ja sitten yksi seuraavista:

    Korkeus

    Säätää korkeutta muuttamatta leveyttä.

    Leveys

    Säätää leveyttä muuttamatta korkeutta.

    Molemmat

    Säätää kaikki leveydet ja korkeudet niin, että ne täsmäävät.

Lomakekenttien siirtäminen

Voit siirtää lomakekenttiä yksinkertaisesti vetämällä. Pääset parempaan tarkkuuteen lyhyemmässä ajassa käyttämällä erikoistoimintoja, jotka kohdistavat lomakekentät toisiinsa, muuttavat niiden välejä tai keskittävät ne sivulle.

  1. Jos et ole lomakkeenmuokkaustilassa, valitse Työkalut > Valmistele lomake.

  2. Valitse yksi tai useampi siirrettävä lomakekenttä.
  3. Tee jokin seuraavista toimista:
    • Jos haluat siirtää valitut lomakekentät suunnilleen oikeaan kohtaan, vedä ne uuteen paikkaan.

      Vinkki: Jos haluat valittujen lomakekenttien liikkuvan vain pysty- tai vaakasuunnassa, aloita vetäminen, paina vaihtonäppäintä ja jatka samalla vetämistä.

    • Jos siirtää kentän tiettyyn paikkaan, napsauta kenttää hiiren kakkospainikkeella ja valitse Ominaisuudet. Napsauta sitten Asento-välilehteä ja säädä Sijainti-arvoja.

    • Jos haluat siirtää valittuja lomakekenttiä pienin askelin vaaka- tai pystysuunnassa, paina nuolinäppäimiä.

    • Jos haluat siirtää lomakekentän tarkalleen sivun keskelle, valitse Muokkaa > Leikkaa, tuo näyttöön haluamasi sivu ja valitse sitten Muokkaa > Liitä.

      Huomautus: Kentät sijoittuvat sivun keskelle vain, kun ne liitetään ensimmäisen kerran. Seuraavaksi liitetyt kentät sijoittuvat sivuun aiemmin liitetystä kentästä.

Usean lomakekentän tasaaminen ja keskittäminen

  1. Jos et ole lomakkeenmuokkaustilassa, valitse Työkalut > Valmistele lomake.

  2. Valitse vähintään kaksi tasattavaa lomakekenttää.
  3. Napsauta haluamaasi asetusta oikeanpuoleisessa ruudussa.

    Voit myös napsauttaa hiiren kakkospainikkeella kenttää, johon haluat tasata muut kentät. Valitse Tasaa, Jaa tai keskitä ja sitten yksi seuraavista komennoista:

    • Jos haluat tasata kenttäsarakkeen, valitse Tasaa vasemmalle, Tasaa oikealle tai Tasaa pystysuunnassa. Ne tasaavat kentät ankkurikentän vasemman reunan, oikean reunan tai pystyakselin (keskipisteen) mukaan.

    • Jos haluat tasata kenttärivin, valitse Tasaa ylös, Tasaa alas tai Tasaa vaakasuunnassa. Ne tasaavat kentät ankkurikentän yläreunan, alareunan tai vaaka-akselin (keskipisteen) mukaan.

    • Jos haluat keskittää kentät, valitse Keskitä pystysuunnassa, Keskitä vaakasuunnassa tai Keskitä molemmat.

    Huomautus:

    Kun napsautat hiiren kakkospainikkeella yhtä valituista kentistä, siinä näkyy reunakahvat merkiksi siitä, että se on ankkurikenttä. Tasaa-valikkokomennoilla siirretään muut valitut lomakekentät samalle tasolle ankkurilomakekentän reunojen kanssa.

Lomakekenttien välisen tilan säätäminen

Kun on kyse sivun lomakekenttien asettelusta, jakaminen tarkoittaa lomakekenttien sijoittamista tasavälein niiden keskipisteistä mitaten. Jaa-komennot ovat etusijalla Tartu ruudukkoon -komentoon verrattuna.

  1. Jos et ole lomakkeenmuokkaustilassa, valitse Työkalut > Valmistele lomake.

  2. Valitse lomakekentät, joita haluat säätää.
  3. Valitse haluamasi asetus oikean ruudun kohdasta Jaa.

    Voit myös napsauttaa hiiren kakkospainikkeella mitä tahansa valituista lomakekentistä ja tehdä yhden seuraavista toimista:

    • Jos haluat jakaa kentät tasavälein ylimmän ja alimman kentän väliin, valitse Tasaa, Jaa tai Keskitä > Jaa pystysuunnassa.

    • Jos haluat jakaa kentät tasavälein vasemman- ja oikeanpuoleisimman kentän väliin, valitse Tasaa, Jaa tai Keskitä > Jaa vaakasuunnassa.

      Huomautus: Oikeanpuoleisen ruudun alareunassa oleva Jaa-komento liittyy eri asiaan. Komennolla voit lähettää lomakkeesi muille, joiden pitää täyttää tiedot ja palauttaa ne sinulle.

       

Lomakekentän poistaminen

  1. Jos et ole lomakkeenmuokkaustilassa, valitse Työkalut > Valmistele lomake.

  2. Valitse poistettavat lomakekentät oikeanpuoleisen ruudun Kentät- tai sivunäkymästä.

  3. Napsauta hiiren kakkospainikkeella ja valitse Poista tai valitse Muokkaa > Poista.

Lisensoitu Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License -lisenssin mukaan.  Creative Commons -lisenssien ehdot eivät koske Twitter™- ja Facebook-viestejä.

Lakisääteiset ilmoitukset   |   Online-tietosuojakäytäntö