Käyttöopas Peruuta

PDF-tiedostojen optimoiminen

  1. Acrobatin käyttöopas
  2. Acrobatin esittely
    1. Acrobatin käyttäminen tietokoneella, mobiililaitteella ja verkossa
    2. Acrobatin uudet ominaisuudet
    3. Pikanäppäimet
    4. Järjestelmävaatimukset
  3. Työtila
    1. Perustietoja työtilasta
    2. PDF-tiedostojen avaaminen ja tarkasteleminen
      1. PDF-tiedostojen avaaminen
      2. PDF-tiedoston sivujen selaaminen
      3. PDF-tiedostojen asetusten tarkasteleminen
      4. PDF-näkymien mukauttaminen
      5. PDF-tiedostojen miniatyyrien esikatselun ottaminen käyttöön
      6. PDF-tiedoston näyttäminen selaimessa
    3. Verkkotallennustilien käyttäminen
      1. Boxissa olevien tiedostojen käyttäminen
      2. Dropboxissa olevien tiedostojen käyttäminen
      3. OneDrivessa olevien tiedostojen käyttäminen
      4. SharePointissa olevien tiedostojen käyttäminen
      5. Googe Drivessa olevien tiedostojen käyttäminen
    4. Acrobat ja macOS
    5. Acrobatin ilmoitukset
    6. Ruudukot, apulinjat ja mittaukset PDF-tiedostoissa
    7. Aasialaisilla kielillä, kyrillisin kirjaimin ja oikealta vasemmalle kirjoitettu teksti PDF-tiedostoissa
  4. PDF-tiedostojen luominen
    1. PDF-tiedostojen luonnin yleiskuvaus
    2. PDF-tiedostojen luominen Acrobatilla
    3. PDF-tiedostojen luominen PDFMakerilla
    4. Adobe PDF -tulostimen käyttäminen
    5. Web-sivujen muuntaminen PDF-muotoon
    6. PDF-dokumenttien luominen Acrobat Distillerillä
    7. Adobe PDF -muunnosasetukset
    8. PDF-kirjasimet
  5. PDF-tiedostojen muokkaaminen
    1. Tekstin muokkaaminen PDF-tiedostoissa
    2. Kuvien tai objektien muokkaaminen PDF-tiedostossa
    3. PDF-sivujen kääntäminen, siirtäminen, poistaminen ja numeroiminen uudelleen
    4. Skannattujen PDF-tiedostojen muokkaaminen
    5. Mobiililaitteen kameralla otettujen dokumenttikuvien parantaminen
    6. PDF-tiedostojen optimoiminen
    7. PDF-tiedoston ominaisuudet ja metatiedot
    8. Linkit ja liitteet PDF-tiedostoissa
    9. PDF-tasot
    10. Sivuminiatyyrit ja kirjanmerkit PDF-tiedostoissa
    11. Ohjattu makrotoiminto (Acrobat Pro)
    12. Verkkosivuiksi muunnetut PDF-tiedostot
    13. PDF-tiedostojen määrittäminen esitettäväksi
    14. PDF-artikkelit
    15. Geospatiaaliset PDF-tiedostot
    16. Makrojen ja komentosarjojen käyttäminen PDF-tiedostoissa
    17. Oletuskirjasimen muuttaminen tekstin lisäämistä varten
    18. Sivujen poistaminen PDF-tiedostosta
  6. Skannaaminen ja optisen tekstintunnistuksen suorittaminen
    1. Dokumenttien skannaaminen PDF-muotoon
    2. Dokumenteissa olevien valokuvien paranteleminen
    3. Skanneriin liittyvien ongelmien vianmääritys Acrobatilla skannattaessa
  7. Lomakkeet
    1. Perustietoja PDF-lomakkeista
    2. Lomakkeen luominen alusta lähtien Acrobatissa
    3. PDF-lomakkeiden luominen ja jakeleminen
    4. PDF-lomakkeiden täyttäminen
    5. PDF-lomakekentän ominaisuudet
    6. PDF-lomakkeiden täyttäminen ja allekirjoittaminen
    7. Toimintopainikkeiden määrittäminen PDF-lomakkeissa
    8. Vuorovaikutteisten PDF-Web-lomakkeiden julkaiseminen
    9. Perustietoja PDF-lomakekentistä
    10. PDF-viivakoodilomakekentät
    11. PDF-tiedoston lomaketietojen kerääminen ja hallinta
    12. Tietoja Lomakkeiden seurannasta
    13. PDF-lomakkeiden ohje
    14. PDF-lomakkeiden lähettäminen vastaanottajille käyttämällä sähköpostia tai sisäistä palvelinta
  8. Tiedostojen yhdistäminen
    1. Tiedostojen yhdistäminen yhdeksi PDF-tiedostoksi
    2. PDF-sivujen kääntäminen, siirtäminen, poistaminen ja numeroiminen uudelleen
    3. Ylä- ja alatunnisteiden sekä Bates-numeroinnin lisääminen PDF-tiedostoihin
    4. PDF-sivujen rajaaminen
    5. Vesileimojen lisääminen PDF-tiedostoihin
    6. Taustojen lisääminen PDF-tiedostoihin
    7. PDF-portfolion osatiedostojen käsitteleminen
    8. PDF-portfolioiden julkaiseminen ja jakaminen
    9. PDF-portfolioiden yleiskuvaus
    10. PDF-portfolioiden luominen ja mukauttaminen
  9. Jakaminen, tarkistukset ja kommentointi
    1. PDF-tiedostojen jakaminen ja seuraaminen verkossa
    2. Tekstin merkitseminen muokkauksilla
    3. PDF-tarkistuksen valmisteleminen
    4. PDF-tarkistuksen aloittaminen
    5. Jaettujen tarkistusten järjestäminen SharePoint- tai Office 365 -sivustoissa
    6. Osallistuminen PDF-tarkistukseen
    7. Kommenttien lisääminen PDF-tiedostoihin
    8. Leiman lisääminen PDF-tiedostoon
    9. Hyväksymisen työnkulut
    10. Kommenttien hallinta | näytä, vastaa, tulosta
    11. Kommenttien tuominen ja vieminen
    12. PDF-tarkistusten seuranta ja hallinta
  10. PDF-tiedostojen tallentaminen ja vieminen
    1. PDF-tiedostojen tallentaminen
    2. PDF-tiedostojen muuntaminen Word-muotoon
    3. PDF-tiedostojen muuntaminen JPG-muotoon
    4. PDF-tiedostojen muuntaminen tai vieminen toiseen tiedostomuotoon
    5. Tiedostomuotovaihtoehdot PDF-tiedostoja vietäessä
    6. PDF-sisällön uudelleenkäyttäminen
  11. Suojaus
    1. PDF-tiedostojen lisäsuojausasetus
    2. PDF-dokumenttien suojaaminen salasanalla
    3. Digitaalisten tunnusten hallinta
    4. PDF-dokumenttien suojaaminen varmenteilla
    5. Suojattujen PDF-dokumenttien avaaminen
    6. Arkaluonteisen sisällön poistaminen PDF-tiedostoista
    7. PDF-tiedostojen suojauskäytäntöjen määrittäminen
    8. Suojausmenetelmän valitseminen PDF-tiedostoille
    9. Suojausvaroitukset PDF-tiedoston avautuessa
    10. PDF-tiedostojen suojaaminen Adobe Experience Managerilla
    11. Suojattu tila -toiminnon käyttäminen PDF-tiedostojen kanssa
    12. Acrobatin ja PDF-tiedostojen suojauksen yleiskuvaus
    13. PDF-tiedostojen JavaScript-komentosarjat suojausriskinä
    14. Liitteet tietoturvariskeinä
    15. PDF-tiedostoissa olevien linkkien salliminen tai estäminen
  12. Sähköiset allekirjoitukset
    1. PDF-dokumenttien allekirjoittaminen
    2. Allekirjoituksen kuvaaminen mobiililaitteella ja sen käyttö kaikkialla
    3. Dokumenttien lähettäminen sähköisesti allekirjoitettaviksi
    4. Tietoja varmenteiden allekirjoituksista
    5. Sertifikaattipohjaiset allekirjoitukset
    6. Digitaalisten allekirjoitusten tarkistaminen
    7. Adoben hyväksymä luottamusluettelo
    8. Luotettujen henkilöllisyyksien hallinta
  13. Tulostaminen
    1. PDF-tulostuksen perustehtävät
    2. Kirjasen ja PDF-portfolioiden tulostaminen
    3. PDF-tulostuksen lisäasetukset
    4. Tulostaminen PDF-tiedostoon
    5. Värillisten PDF-tiedostojen tulostaminen (Acrobat Pro)
    6. PDF-tiedostojen tulostaminen mukautetun kokoisina
  14. Esteettömyys, tunnisteet ja uudelleenjuoksutus
    1. Esteettömien PDF-tiedostojen luominen ja esteettömyyden tarkistaminen
    2. PDF-tiedostojen esteettömyystoiminnot
    3. Lukemisjärjestys-työkalu PDF-tiedostoja varten
    4. Uudelleenjuoksutus- ja esteettömyysominaisuuksia sisältävien PDF-tiedostojen lukeminen
    5. Dokumentin rakenteen muokkaaminen Sisältö- ja Koodit-paneeleissa
    6. Esteettömien PDF-tiedostojen luominen
  15. Etsiminen ja hakemiston laatiminen
    1. PDF-indeksien luominen
    2. PDF-tiedostojen etsiminen
  16. Multimedia ja kolmiulotteiset mallit
    1. Äänen, videoiden ja vuorovaikutteisten objektien lisääminen PDF-tiedostoihin
    2. 3D-mallien lisääminen PDF-tiedostoihin (Acrobat Pro)
    3. PDF-tiedostojen sisältämien 3D-mallien näyttäminen
    4. 3D-mallien käsitteleminen
    5. PDF-tiedostojen 3D-objektien mittaaminen
    6. 3D-näkymien asettaminen PDF-tiedostoissa
    7. Kolmiulotteisen sisällön käyttöönotto PDF-tiedostoissa
    8. Multimedian lisääminen PDF-tiedostoihin
    9. 3D-rakenteiden kommentointi PDF-tiedostoissa
    10. PDF-tiedostoissa olevan video-, ääni- ja multimediasisällön toistaminen
    11. Kommenttien lisääminen videoihin
  17. Painatustyökalut (Acrobat Pro)
    1. Painatustyökalujen yleiskatsaus
    2. Tulostinmerkit ja hiusviivat
    3. Tulostuksen esikatselu
    4. Läpinäkyvien yhdistäminen
    5. Värinmuunnokset ja painovärien hallinta
    6. Värien lihotus
  18. Preflight (Acrobat Pro)
    1. PDF/X-, PDF/A- ja PDF/E-yhteensopivat tiedostot
    2. Preflight-profiilit
    3. Preflight-lisätarkastukset
    4. Preflight-raportit
    5. Preflight-tarkistuksen tulosten, objektien ja resurssien tarkasteleminen
    6. Tulostusperusteet PDF-tiedostoissa
    7. Ongelma-alueiden korjaaminen Preflight-työkalulla
    8. Dokumenttien analysoinnin automatisointi dropletien tai Preflight-makrojen avulla
    9. Dokumenttien analysointi Preflight-työkalulla
    10. Lisätarkastukset Preflight-työkalulla
    11. Preflight-kirjastot
    12. Preflight-muuttujat
  19. Värinhallinta
    1. Värien tasalaatuisuuden säilyttäminen
    2. Väriasetukset
    3. Dokumenttien värinhallinta
    4. Väriprofiilien käyttäminen
    5. Värinhallinnan toiminta

Acrobat pienentää PDF-tiedoston kokoa laadusta tinkimättä. Acrobat PDF -pakkaustyökalu optimoi tiedostokoon kuvien, kirjasimien ja tiedoston muun sisällön odotetun laadun mukaan.

Tallennus PDF-optimoijan avulla (Acrobat Pro)

PDF-optimoijassa on monia asetuksia PDF -tiedostojen koon pienentämistä varten. Osa PDF-optimoijan asetuksista muistuttaa asetuksia, jotka voidaan valita luotaessa PDF-tiedostoa Distillerillä. Tiedostojen käyttötarkoituksesta ja tiedostoilta vaadittavista ominaisuuksista riippuu, tarvitaanko kaikkia asetuksia vai vain muutamia niistä.

Useimmiten oletusasetuksilla saavutetaan paras suorituskyky: tiedostoa pienennetään poistamalla sisällytettyjä kirjasimia, pakkaamalla kuvat ja poistamalla tarpeettomat osat. Ennen tiedoston optimoimista kannattaa tarkistaa tiedoston tilankäyttötiedot. Niiden perusteella on mahdollista päätellä, miten tiedostoa voidaan parhaiten pienentää. PDF-tiedoston kokoa voi pienentää myös Pienennä tiedostokokoa -komennolla.

Huomautus:
  • Eräät pakkausmenetelmät voivat muuttaa kuvat painotyöhön sopimattomiksi. Kokeile erilaisia asetuksia, ennen kuin teet muutoksia, joita ei voi kumota.
  • PDF-optimoija ei ole käytettävissä, jos Näytä-valikosta on valittu Juoksuta uudelleen.

Pikaopastusvideo

Ota selvää, miten voit pakata PDF-tiedostot niiden tiedostokoon pienentämiseksi Adobe Acrobat:llä Windowsissa tai Macissa.

PDF-tiedoston tilankäytön tutkiminen (Acrobat Pro)

Tilankäytön tutkiminen tuottaa raportin, jossa ilmoitetaan dokumentin eri osien – kuten kirjasimien, kuvien, kirjanmerkkien, lomakkeiden, nimettyjen kohteiden ja kommenttien – tallentamiseen tarvittavat tavumäärät sekä tiedoston koko yhteensä. Tulokset ilmoitetaan sekä tavuina että prosentteina tiedoston koosta.

  1. Valitse Tiedosto > Tallenna muussa muodossa > Optimoitu PDF tai valitse Työkalut > Optimoi PDF ja valitse sitten Lisäoptimointi. PDF-optimoija-valintaikkuna avautuu.

  2. Napsauta valintaikkunan yläreunassa olevaa Valvo tilankäyttöä -painiketta.
Huomautus:

Voit valvoa PDF-tiedoston tilankäyttöä myös Sisältö-ruudussa. Valitse Näytä > Näytä/Kätke > Suunnistusruudut > Sisältö. Valitse Sisältö-ruudun asetusvalikosta Valvo tilankäyttöä.

PDF:n optimoiminen (Acrobat Pro)

  1. Avaa PDF-tiedosto Acrobat:ssä.

  2. Valitse Tiedosto > Pienennä tiedoston kokoa tai Pakkaa PDF-tiedosto.

    Huomautus:

    Adobe testaa yksinkertaistettua PDF-tiedostojen optimointiratkaisua kahdella eri nimellä, jotka ovat Pienennä tiedoston kokoa ja Pakkaa PDF-tiedosto. Uusimpaan versioon päivittämisen jälkeen näet tämän vuoksi joko Pakkaa PDF-tiedosto- tai Pienennä tiedoston kokoa -vaihtoehdon. Toiminnallisuuden puolesta vaihtoehdot ovat samanlaisia.

  3. Valitse tiedoston tallennussijainti ja sitten Tallenna. Acrobat näyttää PDF-tiedoston koon pienentämisen onnistumisesta kertovan viestin.

    Tiedostokoon pienentämisen onnistumisesta kertova viesti

  1. Valitse Acrobat:ssä Työkalut > Optimoi PDF.

  2. Valitse työkalurivin avattavasta Pienennä tiedoston kokoa-luettelosta Pienennä useita tiedostoja.

    Pienennä useita tiedostoja

    Huomautus:

    Adobe testaa Optimoi PDF -työkalupalkin tiedoston koon pienentämistoimintoa kahdella eri nimellä, jotka ovat Pienennä tiedoston kokoa ja Pakkaa PDF-tiedosto. Uusimpaan versioon päivittämisen jälkeen näet tämän vuoksi joko Pakkaa PDF-tiedosto- tai Pienennä tiedoston kokoa -vaihtoehdon. Toiminnallisuuden puolesta vaihtoehdot ovat samanlaisia.

  3. Valitse Järjestä dokumentit -valintaikkunasta Lisää tiedostoja > Lisää tiedostoja.

    Valitse ja lisää tiedostoja

  4. Valitse Lisää tiedostoja -valintaikkunasta tiedostot, jotka haluat lisätä, sitten Avaa ja lopuksi OK.

  5. Valitse tarvitsemasi yhteensopiva versio ja sitten OK.

    Huomautus: Jos olet varma, että tiedoston kaikilla käyttäjillä on Acrobat tai Adobe Acrobat Reader, yhteensopivuuden rajoittaminen uusimpaan versioon voi pienentää tiedostoa edelleen.

  6. Määritä Tulostusasetukset-valintaikkunassa kansio ja tiedostonimi ja napsauta OK.

  1. Avaa PDF-optimoija-valintaikkuna (Tiedosto > Tallenna muussa muodossa > Optimoitu PDF tai valitse Työkalut > Optimoi PDF ja sitten Lisäoptimointi).

  2. Jos haluat käyttää oletusasetuksia, valitse Asetukset-valikosta Normaali ja siirry vaiheeseen 6. Jos muutat PDF-optimoija-valintaikkunan asetuksia, Asetukset-valikon tilaksi tulee automaattisesti Muokattu.

  3. Valitse Yhteensopivuus-valikosta Säilytä nykyinen, jos haluat säilyttää nykyisen PDF-version, tai valitse Acrobatin versio. (Paneeleissa näkyvät vaihtoehdot muuttuvat tämän valinnan mukaan.)

  4. Valitse haluamasi paneelin (esimerkiksi Kuvat, Kirjasimet tai Läpinäkyvyys) vieressä oleva valintaruutu ja määritä sitten paneelin asetukset. Voit estää paneelin kaikkien asetusten suorittamisen optimoinnin aikana poistamalla valinnan kyseisen paneelin valintaruudusta.

  5. (Valinnainen) Jos haluat tallentaa muokkaamasi asetukset, napsauta Tallenna-painiketta ja anna asetuksille nimi. (Voit poistaa tallennetun asetuksen valitsemalla sen Asetukset-valikosta ja valitsemalla sitten Poista.)

  6. Kun olet valinnut haluamasi asetukset, napsauta OK.

  7. Napsauta Tallenna optimoitu nimellä -valintaikkunassa Tallenna-painiketta, jos haluat korvata alkuperäisen PDF-tiedoston optimoidulla PDF-tiedostolla, tai määritä uusi nimi tai paikka.

    Huomautus:

    Useita dokumentteja voi optimoida samanaikaisesti ohjatun makrotoiminnon tulostusasetuksien avulla.

Voit myös nopeasti pakata PDF-tiedoston tai pienentää sen kokoa verkossa selaimesta.

PDF-optimoijan asetukset (Acrobat Pro)

Voit pienentää PDF-tiedoston kokoa käyttämällä PDF-optimoija-valintaikkunan paneelien asetuksia.

Kuvat-paneeli

PDF-optimoijan Kuvat-paneelissa määritetään väri-, harmaasävy- ja mustavalkokuvien pakkaamisen sekä interpoloinnin asetuksia.

PDF-optimoijan asetukset Acrobatissa
Muuta PDF-yhteensopivuutta PDF-optimoija-valintaikkunan Kuvat-paneelissa Acrobat Pro -ohjelmassa.

Määritä seuraavat asetukset tarvittaessa:

Interpolointi alaspäin

Pienentää tiedostoa heikentämällä kuvien tarkkuutta eli yhdistämällä alkuperäisiä kuvapisteitä suuremmiksi.

Huomautus: Maskattuja kuvia ja 16 x 16 pikseliä pienempiä kuvia ei interpoloida.

Pakkaus

Pienentää tiedostoa poistamalla tarpeettomat pikselitiedot. Yleensä JPEG- ja JPEG 2000 -pakkausmenetelmillä saadaan parhaat tulokset käsiteltäessä kuvia, joissa värit muuttuvat asteittain toisiksi väreiksi. ZIP-menetelmä on parempi vaihtoehto piirroksiin, joissa on suuria tasavärisiä alueita tai tasaisista väreistä muodostettuja kuviointeja. Jos kyseessä on mustavalkokuva, JBIG2-menetelmä, joka voidaan valita PDF-optimoijasta mutta ei Distilleristä, on parempi kuin CCITT-menetelmä.

Laatu

Käytettävissä vain JPEG- ja JPEG2000-muodoissa. JPEG- ja JPEG2000-pakkausmenetelmät ovat yleensä häviöllisiä eli ne poistavat osan kuvatiedoista pysyvästi. Kun värikuvia pakataan häviöllisellä JPEG- tai JPEG 2000-menetelmällä, pakkauskerrointa voidaan säätää (hyvin pieni, pieni, normaali, suuri, hyvin suuri). JPEG2000-pakkausmenetelmä voidaan myös muuttaa häviöttömäksi, jotta kuvasta ei katoa tietoja. Mustavalkokuvien pakkaaminen on häviötöntä lukuun ottamatta JBIG2-menetelmää, joka on valinnan mukaan häviöllinen tai häviötön.

Ruutukoko

Käytettävissä vain JPEG2000-muodossa. Jakaa pakattavan kuvan määritetyn kokoisiin ruutuihin. (Jos kuvan leveys tai pituus ei ole tasan ruutukoon monikerta, reunoilla käytetään osittaisia ruutuja.) Kunkin ruudun kuvatiedot pakataan yksitellen, ja ne voidaan myös purkaa yksitellen. Oletusarvoa 256 suositellaan.

Optimoi kuvat vain, jos kokoa on pienennetty

Kun tämä on valittuna kuvaa ei optimoida, jos kuva-asetus aiheuttaa tiedostokoon kasvamisen.

Kirjasimet-paneeli

Jos haluat ulkoasun pysyvän täsmälleen samana kuin lähdedokumentissa, on suositeltavaa sisällyttää tiedostoon kaikki dokumentissa käytetyt kirjasimet. Jos tarkka vastaavuus ei ole tarpeen ja tiedoston pitäisi olla pieni, älä sisällytä latinalaiselle tekstille ja Itäaasialaiselle tekstille (perinteinen kiina, yksinkertaistettu kiina, korea ja japani) tarkoitettuja kirjasimia. Näillä kielillä kirjoitetussa tekstissä käytetään korvaavia kirjasimia, kun dokumenttia katsellaan järjestelmässä, josta alkuperäiset kirjasimet puuttuvat. PDF-optimoijan Kirjasimet-paneelissa on kaksi kirjasinluetteloa: kirjasimet, jotka voidaan poistaa, sekä poistettaviksi valitut kirjasimet. Eräitä kirjasimia ei voi poistaa, ja siksi ne eivät näy Kirjasimet-paneelissa. Kun haluat poistaa tiedostoon sisällytettyjä kirjasimia, valitse ne Upotetut kirjasimet -luettelosta ja napsauta Poista-painiketta. Jos et halua sisällyttää sisällytettyjen kirjasinten alijoukkoja, poista Kaikkien sisällytettyjen kirjasimien alijoukko -vaihtoehdon valinta. Voit estää dokumentin kaikkien fonttien poistamisen valitsemalla Älä poista yhtään kirjasinta.

Läpinäkyvyys-paneeli

Jos PDF-dokumentissa on kuvia, jotka sisältävät läpinäkyviä alueita, voit yhdistää läpinäkyvät alueet tiedoston pienentämiseksi käyttämällä PDF-optimoijan Läpinäkyvyys-paneelin asetuksia. (Läpinäkyvyys yhdistetään vastaavaan kuvaan jakamalla se vektoripohjaisiin alueisiin ja rasteroituihin alueisiin.) PDF-optimoija käyttää läpinäkyvyysasetuksia dokumentin kaikilla sivuilla ennen muiden optimointiasetusten toteuttamista.

Jos valitset Acrobat 4.0 ja uudemmat -yhteensopivuusvaihtoehdon, Läpinäkyvyys-paneeli on käytössä. Tiedoston läpinäkyvyystasot yhdistetään optimoinnin aikana. Tällä toimenpiteellä varmistetaan yhteensopivuus Acrobat 4.0:n ja vanhempien versioiden kanssa, sillä ne eivät tue läpinäkyvyyttä.

Kun luot yhdistämisen esimäärityksiä, ne näkyvät oletusmääritysten kanssa Läpinäkyvyys-välilehdellä.

Huomautus:

Läpinäkyvyyden yhdistämistä ei voi kumota tiedoston tallentamisen jälkeen.

Hylkää objektit -paneeli

Hylkää objektit -paneelissa voit määrittää PDF-dokumentista poistettavia objekteja ja optimoida CAD-piirustusten kaarevia viivoja. Voit hylätä Acrobatissa ja muissa sovelluksissa luotuja objekteja. Kun objekti valitaan, kaikki sen esiintymät katoavat PDF-dokumentista.

Voit valita Hylkää objektit -ryhmästä seuraavia asetuksia:

Hylkää kaikki lomakkeen lähetys-, tuonti- ja palautusmakrot

Estää kaikki lomakkeen tietojen lähettämiseen tai tuontiin liittyvät toiminnot ja palauttaa lomakkeen kenttien arvot. Tämä vaihtoehto säilyttää lomakeobjektit, joihin on liitetty toimintoja.

Yhdistä lomakekentät

Estää lomakekenttien käyttämisen, mutta ei vaikuta niiden ulkoasuun. Lomaketiedot yhdistetään sivuun, ja niistä tulee sivun sisältöä.

Poista kaikki JavaScript-toiminnot

Poistaa PDF-dokumentista kaikki JavaScript-kieltä käyttävät toiminnot.

Hylkää kaikki vaihtoehtoiset kuvat

Poistaa kuvan kaikki muut versiot paitsi näytössä katseltavaksi tarkoitetun version. Joissakin PDF-dokumenteissa on samasta kuvasta useita versioita eri tarkoituksiin, esimerkiksi epätarkka kuva näytössä katseltavaksi ja tarkka kuva tulostettavaksi.

Hylkää sisällytetyt sivuminiatyyrit

Poistaa sisällytetyt sivuminiatyyrit. Tämä on hyödyllistä isoissa dokumenteissa, joissa sivuminiatyyrien muodostuminen saattaa kestää kauan sen jälkeen, kun olet napsauttanut Sivun miniatyyrit -painiketta.

Hylkää dokumentin rakenne

Poistaa dokumentista koodimerkinnät. Samalla tekstin käytettävyys- ja uudelleenjuoksutusominaisuudet häviävät.

Muunna tasaiset viivat käyriksi

Pienentää CAD-piirustusten käyrissä käytettyjen ohjauspisteiden määrää ja siten pienentää PDF-tiedostoa ja nopeuttaa kuvien piirtämistä näyttöön.

Etsi ja yhdistä kuvan osat

Etsii kuvia tai maskeja, jotka on jaettu ohuiksi osiksi, ja yrittää liittää osat yhdeksi kuvaksi tai maskiksi.

Hylkää sisällytetyt tulostusasetukset

Poistaa asiakirjaan sisällytetyt tulostusasetukset, esimerkiksi sivun skaalauksen ja kaksipuolisen tulostuksen.

Hylkää sisällytetty hakuindeksi

Poistaa sisällytetyt hakuindeksit, jolloin tiedoston koko pienenee.

Hylkää kirjanmerkit

Poistaa dokumentista kaikki kirjanmerkit.

Hylkää käyttäjätiedot -paneeli

Hylkää käyttäjätiedot -paneelin avulla voit poistaa kaikki henkilökohtaiset tiedot, joita et halua jakaa muiden käyttäjien kanssa. Jos henkilökohtaisia tietoja ei löydy, ne on ehkä piilotettu. Voit etsiä piilotettua tekstiä ja käyttäjäkohtaisia tietoja Tutki dokumentti -komennolla (TyökalutHävitä > Puhdista dokumentti ja sitten Poista piilotetut tiedot).

Hylkää kaikki kommentit, Lomakkeet ja Multimedia

Poistaa kaikki kommentit, lomakkeet, lomakekentät ja multimediasisällön PDF-tiedostosta.

 

Hylkää dokumentin tiedot ja metatiedot

Poistaa dokumentin tietohakemiston sisältämät tiedot ja kaikki metatietovirrat. (Tallenna nimellä -komennolla voit palauttaa metatietovirrat PDF-tiedoston kopioon.)

 

Hylkää kaikki objektidata

Poistaa PDF-dokumentista kaikki objektit.

 

Hylkää tiedostoliitteet

Poistaa kaikki tiedostoliitteet, mukaan lukien PDF-dokumenttiin kommentteina lisätyt liitteet. (PDF-optimoija ei optimoi liitetiedostoja.)

 

Hylkää kaikki ulkoiset viittaukset

Poistaa linkit muihin dokumentteihin. Linkkejä samassa PDF-dokumentissa oleviin kohteisiin ei poisteta.

 

Hylkää muiden sovellusten yksityiset tiedot

Poistaa PDF-dokumentista tiedot, jotka tarvitaan vain siinä sovelluksessa, jolla dokumentti on luotu. Tämä ei vaikuta PDF-dokumentin toimintaan, mutta pienentää tiedostoa.

 

Hylkää piilotettujen tasojen sisältö ja yhdistä näkyvät tasot

Pienentää tiedostoa. Optimoitu dokumentti näyttää samanlaiselta kuin alkuperäinen PDF-dokumentti, mutta ei sisällä tasojen tietoja.

Siivoa-paneeli

PDF-optimoija-valintaruudun Siivoa-paneelin asetuksilla poistetaan dokumentista tarpeettomat osat. Näihin kuuluvat elementit, jotka ovat vanhentuneet, tai joita ei tarvita dokumentin suunnitellussa käyttökohteessa. Tiettyjen elementtien poistaminen voi vaikuttaa vakavasti PDF-tiedoston toimintaan. Normaalisti vain ne elementit on valittu, jotka eivät vaikuta dokumentin toimintaan. Jos et ole varma muiden elementtien poistamisen seurauksista, hyväksy oletusvalinnat.

Objektin pakkausasetukset

Määrittää, miten Flate-pakkausta käytetään tiedostossa.

Koodaa koodaamattomat virtaukset Flate-tekniikalla

Käyttää Flate-pakkausta kaikkiin koodaamattomiin virtauksiin.

Korvaa LZW-koodaus Flate-koodauksella

Käyttää Flate-pakkausta kaikkiin sisältövirtauksiin ja kuviin, joissa on käytetty LZW-koodausta.

Hylkää virheelliset kirjanmerkit

Poistaa kirjanmerkit, jotka viittaavat dokumentista poistettuihin sivuihin.

Hylkää virheelliset linkit

Poistaa linkit, jotka johtavat virheellisiin kohteisiin.

Hylkää ei-viitatut nimetyt kohteet

Poistaa nimetyt kohteet, joihin ei viitata PDF-dokumentissa. Koska tämä toiminto ei tutki muista PDF-tiedostoista tai Web-sivustoista tulevia linkkejä, se ei sovi kaikkiin työnkulkuihin.

Optimoi sivun sisältö

Muuntaa kaikki rivinvaihtomerkit välimerkeiksi, mikä tehostaa Flate-pakkausta.

Optimoi PDF nopeaa Web-katselua varten

Määrittää PDF-dokumentin rakenteen uudelleen, jotta dokumentti voidaan ladata Web-palvelimesta sivu kerrallaan.

Käytä nopeaa Web-katselua PDF-tiedostossa

Nopea Web-katselu -asetus muuttaa PDF-tiedoston rakennetta niin, että tiedosto voidaan ladata Web-palvelimesta sivu kerrallaan. Nopeassa Web-katselussa Web-palvelin lähettää vain pyydetyn sivun eikä koko PDF-tiedostoa. Tämä asetus on erityisen tärkeä silloin, kun kyseessä on suuri tiedosto, jonka lataaminen palvelimesta voi kestää kauan.

Tarkista sivustovastaavalta, että käyttämäsi Web-palvelinohjelmisto tukee sivu kerrallaan lataamista. Jos haluat varmistaa, että Web-sivustosi PDF-tiedostot näkyvät vanhemmilla selaimilla, voit myös luoda PDF-tiedostoihin johtavia HTML-linkkejä (ASP-merkkijonojen tai POST-menetelmän sijasta) ja käyttää melko lyhyitä polkunimiä (enintään 256 merkkiä).

Tarkista, että PDF-tiedostossa on otettu käyttöön nopea Web-katselu

  1. Avaa PDF-tiedosto Acrobatilla ja valitse Tiedosto > Ominaisuudet. Katso Kuvaus-paneelin oikeasta alakulmasta Nopea Web-katselu -asetuksen arvo (Kyllä tai Ei).

Nopean Web-katselun oletusarvon tarkistaminen

Varmista seuraavalla tavalla, että Acrobat käyttää nopeaa Web-katselua PDF-tiedoston luomisen aikana.

  1. Valitse Oletusarvot-valintaikkunan Luokat-kohdasta Dokumentit.

  2. Tarkista, että valintaikkunan oikean reunan Tallennusasetukset-kohdasta on valittu Tallenna nimellä -komento optimoi nopeaa Web-katselua varten -asetus, ja napsauta sitten OK.

Nopean Web-katselun ottaminen käyttöön PDF-tiedostossa

Noudata seuraavia ohjeita, kun olet tarkistanut nopean Web-katselun oletusarvon ja varmistanut PDF-ominaisuuksista, ettei tiedosto ennestään tue nopeaa Web-katselua.

  1. Avaa PDF-tiedosto.

  2. Valitse Tiedosto > Tallenna nimellä. Valitse sama tiedoston nimi ja sijainti.

  3. Kun näyttöön tulee kysymys, korvataanko olemassa oleva tiedosto, napsauta OK.

Huomautus:

Acrobat Prossa voit ottaa nopean Web-katselun käyttöön kansion kaikissa Adobe PDF -tiedostoissa Valmistele Web-julkaisua varten -toiminnon avulla. Katso Makron suorittaminen.

Adobe-logo

Kirjaudu sisään tiliisi