Käyttöopas Peruuta

Skannattujen PDF-tiedostojen muokkaaminen

  1. Acrobatin käyttöopas
  2. Acrobatin esittely
    1. Acrobatin käyttäminen tietokoneella, mobiililaitteella ja verkossa
    2. Acrobatin uudet ominaisuudet
    3. Pikanäppäimet
    4. Järjestelmävaatimukset
  3. Työtila
    1. Perustietoja työtilasta
    2. PDF-tiedostojen avaaminen ja tarkasteleminen
      1. PDF-tiedostojen avaaminen
      2. PDF-tiedoston sivujen selaaminen
      3. PDF-tiedostojen asetusten tarkasteleminen
      4. PDF-näkymien mukauttaminen
      5. PDF-tiedostojen miniatyyrien esikatselun ottaminen käyttöön
      6. PDF-tiedoston näyttäminen selaimessa
    3. Verkkotallennustilien käyttäminen
      1. Boxissa olevien tiedostojen käyttäminen
      2. Dropboxissa olevien tiedostojen käyttäminen
      3. OneDrivessa olevien tiedostojen käyttäminen
      4. SharePointissa olevien tiedostojen käyttäminen
      5. Googe Drivessa olevien tiedostojen käyttäminen
    4. Acrobat ja macOS
    5. Acrobatin ilmoitukset
    6. Ruudukot, apulinjat ja mittaukset PDF-tiedostoissa
    7. Aasialaisilla kielillä, kyrillisin kirjaimin ja oikealta vasemmalle kirjoitettu teksti PDF-tiedostoissa
  4. PDF-tiedostojen luominen
    1. PDF-tiedostojen luonnin yleiskuvaus
    2. PDF-tiedostojen luominen Acrobatilla
    3. PDF-tiedostojen luominen PDFMakerilla
    4. Adobe PDF -tulostimen käyttäminen
    5. Web-sivujen muuntaminen PDF-muotoon
    6. PDF-dokumenttien luominen Acrobat Distillerillä
    7. Adobe PDF -muunnosasetukset
    8. PDF-kirjasimet
  5. PDF-tiedostojen muokkaaminen
    1. Tekstin muokkaaminen PDF-tiedostoissa
    2. Kuvien tai objektien muokkaaminen PDF-tiedostossa
    3. PDF-sivujen kääntäminen, siirtäminen, poistaminen ja numeroiminen uudelleen
    4. Skannattujen PDF-tiedostojen muokkaaminen
    5. Mobiililaitteen kameralla otettujen dokumenttikuvien parantaminen
    6. PDF-tiedostojen optimoiminen
    7. PDF-tiedoston ominaisuudet ja metatiedot
    8. Linkit ja liitteet PDF-tiedostoissa
    9. PDF-tasot
    10. Sivuminiatyyrit ja kirjanmerkit PDF-tiedostoissa
    11. Ohjattu makrotoiminto (Acrobat Pro)
    12. Verkkosivuiksi muunnetut PDF-tiedostot
    13. PDF-tiedostojen määrittäminen esitettäväksi
    14. PDF-artikkelit
    15. Geospatiaaliset PDF-tiedostot
    16. Makrojen ja komentosarjojen käyttäminen PDF-tiedostoissa
    17. Oletuskirjasimen muuttaminen tekstin lisäämistä varten
    18. Sivujen poistaminen PDF-tiedostosta
  6. Skannaaminen ja optisen tekstintunnistuksen suorittaminen
    1. Dokumenttien skannaaminen PDF-muotoon
    2. Dokumenteissa olevien valokuvien paranteleminen
    3. Skanneriin liittyvien ongelmien vianmääritys Acrobatilla skannattaessa
  7. Lomakkeet
    1. Perustietoja PDF-lomakkeista
    2. Lomakkeen luominen alusta lähtien Acrobatissa
    3. PDF-lomakkeiden luominen ja jakeleminen
    4. PDF-lomakkeiden täyttäminen
    5. PDF-lomakekentän ominaisuudet
    6. PDF-lomakkeiden täyttäminen ja allekirjoittaminen
    7. Toimintopainikkeiden määrittäminen PDF-lomakkeissa
    8. Vuorovaikutteisten PDF-Web-lomakkeiden julkaiseminen
    9. Perustietoja PDF-lomakekentistä
    10. PDF-viivakoodilomakekentät
    11. PDF-tiedoston lomaketietojen kerääminen ja hallinta
    12. Tietoja Lomakkeiden seurannasta
    13. PDF-lomakkeiden ohje
    14. PDF-lomakkeiden lähettäminen vastaanottajille käyttämällä sähköpostia tai sisäistä palvelinta
  8. Tiedostojen yhdistäminen
    1. Tiedostojen yhdistäminen yhdeksi PDF-tiedostoksi
    2. PDF-sivujen kääntäminen, siirtäminen, poistaminen ja numeroiminen uudelleen
    3. Ylä- ja alatunnisteiden sekä Bates-numeroinnin lisääminen PDF-tiedostoihin
    4. PDF-sivujen rajaaminen
    5. Vesileimojen lisääminen PDF-tiedostoihin
    6. Taustojen lisääminen PDF-tiedostoihin
    7. PDF-portfolion osatiedostojen käsitteleminen
    8. PDF-portfolioiden julkaiseminen ja jakaminen
    9. PDF-portfolioiden yleiskuvaus
    10. PDF-portfolioiden luominen ja mukauttaminen
  9. Jakaminen, tarkistukset ja kommentointi
    1. PDF-tiedostojen jakaminen ja seuraaminen verkossa
    2. Tekstin merkitseminen muokkauksilla
    3. PDF-tarkistuksen valmisteleminen
    4. PDF-tarkistuksen aloittaminen
    5. Jaettujen tarkistusten järjestäminen SharePoint- tai Office 365 -sivustoissa
    6. Osallistuminen PDF-tarkistukseen
    7. Kommenttien lisääminen PDF-tiedostoihin
    8. Leiman lisääminen PDF-tiedostoon
    9. Hyväksymisen työnkulut
    10. Kommenttien hallinta | näytä, vastaa, tulosta
    11. Kommenttien tuominen ja vieminen
    12. PDF-tarkistusten seuranta ja hallinta
  10. PDF-tiedostojen tallentaminen ja vieminen
    1. PDF-tiedostojen tallentaminen
    2. PDF-tiedostojen muuntaminen Word-muotoon
    3. PDF-tiedostojen muuntaminen JPG-muotoon
    4. PDF-tiedostojen muuntaminen tai vieminen toiseen tiedostomuotoon
    5. Tiedostomuotovaihtoehdot PDF-tiedostoja vietäessä
    6. PDF-sisällön uudelleenkäyttäminen
  11. Suojaus
    1. PDF-tiedostojen lisäsuojausasetus
    2. PDF-dokumenttien suojaaminen salasanalla
    3. Digitaalisten tunnusten hallinta
    4. PDF-dokumenttien suojaaminen varmenteilla
    5. Suojattujen PDF-dokumenttien avaaminen
    6. Arkaluonteisen sisällön poistaminen PDF-tiedostoista
    7. PDF-tiedostojen suojauskäytäntöjen määrittäminen
    8. Suojausmenetelmän valitseminen PDF-tiedostoille
    9. Suojausvaroitukset PDF-tiedoston avautuessa
    10. PDF-tiedostojen suojaaminen Adobe Experience Managerilla
    11. Suojattu tila -toiminnon käyttäminen PDF-tiedostojen kanssa
    12. Acrobatin ja PDF-tiedostojen suojauksen yleiskuvaus
    13. PDF-tiedostojen JavaScript-komentosarjat suojausriskinä
    14. Liitteet tietoturvariskeinä
    15. PDF-tiedostoissa olevien linkkien salliminen tai estäminen
  12. Sähköiset allekirjoitukset
    1. PDF-dokumenttien allekirjoittaminen
    2. Allekirjoituksen kuvaaminen mobiililaitteella ja sen käyttö kaikkialla
    3. Dokumenttien lähettäminen sähköisesti allekirjoitettaviksi
    4. Tietoja varmenteiden allekirjoituksista
    5. Sertifikaattipohjaiset allekirjoitukset
    6. Digitaalisten allekirjoitusten tarkistaminen
    7. Adoben hyväksymä luottamusluettelo
    8. Luotettujen henkilöllisyyksien hallinta
  13. Tulostaminen
    1. PDF-tulostuksen perustehtävät
    2. Kirjasen ja PDF-portfolioiden tulostaminen
    3. PDF-tulostuksen lisäasetukset
    4. Tulostaminen PDF-tiedostoon
    5. Värillisten PDF-tiedostojen tulostaminen (Acrobat Pro)
    6. PDF-tiedostojen tulostaminen mukautetun kokoisina
  14. Esteettömyys, tunnisteet ja uudelleenjuoksutus
    1. Esteettömien PDF-tiedostojen luominen ja esteettömyyden tarkistaminen
    2. PDF-tiedostojen esteettömyystoiminnot
    3. Lukemisjärjestys-työkalu PDF-tiedostoja varten
    4. Uudelleenjuoksutus- ja esteettömyysominaisuuksia sisältävien PDF-tiedostojen lukeminen
    5. Dokumentin rakenteen muokkaaminen Sisältö- ja Koodit-paneeleissa
    6. Esteettömien PDF-tiedostojen luominen
  15. Etsiminen ja hakemiston laatiminen
    1. PDF-indeksien luominen
    2. PDF-tiedostojen etsiminen
  16. Multimedia ja kolmiulotteiset mallit
    1. Äänen, videoiden ja vuorovaikutteisten objektien lisääminen PDF-tiedostoihin
    2. 3D-mallien lisääminen PDF-tiedostoihin (Acrobat Pro)
    3. PDF-tiedostojen sisältämien 3D-mallien näyttäminen
    4. 3D-mallien käsitteleminen
    5. PDF-tiedostojen 3D-objektien mittaaminen
    6. 3D-näkymien asettaminen PDF-tiedostoissa
    7. Kolmiulotteisen sisällön käyttöönotto PDF-tiedostoissa
    8. Multimedian lisääminen PDF-tiedostoihin
    9. 3D-rakenteiden kommentointi PDF-tiedostoissa
    10. PDF-tiedostoissa olevan video-, ääni- ja multimediasisällön toistaminen
    11. Kommenttien lisääminen videoihin
  17. Painatustyökalut (Acrobat Pro)
    1. Painatustyökalujen yleiskatsaus
    2. Tulostinmerkit ja hiusviivat
    3. Tulostuksen esikatselu
    4. Läpinäkyvien yhdistäminen
    5. Värinmuunnokset ja painovärien hallinta
    6. Värien lihotus
  18. Preflight (Acrobat Pro)
    1. PDF/X-, PDF/A- ja PDF/E-yhteensopivat tiedostot
    2. Preflight-profiilit
    3. Preflight-lisätarkastukset
    4. Preflight-raportit
    5. Preflight-tarkistuksen tulosten, objektien ja resurssien tarkasteleminen
    6. Tulostusperusteet PDF-tiedostoissa
    7. Ongelma-alueiden korjaaminen Preflight-työkalulla
    8. Dokumenttien analysoinnin automatisointi dropletien tai Preflight-makrojen avulla
    9. Dokumenttien analysointi Preflight-työkalulla
    10. Lisätarkastukset Preflight-työkalulla
    11. Preflight-kirjastot
    12. Preflight-muuttujat
  19. Värinhallinta
    1. Värien tasalaatuisuuden säilyttäminen
    2. Väriasetukset
    3. Dokumenttien värinhallinta
    4. Väriprofiilien käyttäminen
    5. Värinhallinnan toiminta

Tässä artikkelissa kerrotaan, miten voit muokata skannatussa PDF-tiedostossa olevaa tekstiä ja kuvia Acrobatin avulla.

Kun avaat skannatun dokumentin muokkausta varten, Acrobat suorittaa taustalla automaattisesti optisen tekstintunnistuksen (OCR) ja muuntaa dokumentin muokattavaksi tekstiksi ja kuviksi. Oletusarvoisesti muokattavaksi tekstiksi muutetaan kerralla vain nykyinen sivu. Kun vaihdat sivua, valittuna oleva sivu muuttuu muokattavaksi.

Tekstin muokkaaminen skannatussa tiedostossa

  1. Avaa skannattu PDF-tiedosto Acrobatissa.

  2. Valitse Työkalut > Muokkaa PDF-tiedostoa. Acrobat suorittaa dokumentille automaattisesti optisen tekstintunnistuksen ja muuntaa sen PDF-tiedoston täysin muokattavaksi kopioksi.

    Huomautus:

    Näytön oikeaan yläkulmaan ilmestyy kehote, joka kertoo tunnistetun optisen tekstintunnistuksen kielen. Voit vaihtaa kielen valitsemalla kehotteesta Asetukset tai napsauttamalla oikeanpuoleista ruutua. Lisätietoja asetuksista on alla olevassa kohdassa Skannattujen dokumenttien muokkaustoiminnot.

  3. Napsauta muokattavaa tekstielementtiä ja ala kirjoittaa. Uusi teksti vastaa ulkoasultaan skannatussa kuvassa olevia alkuperäisiä kirjasimia. Lisätietoja tekstin muokkaamisesta on artikkelissa Tekstin muokkaaminen PDF-tiedostoissa.

  4. Valitse Tiedosto > Tallenna nimellä ja kirjoita muokattavan dokumentin uusi nimi.

Skannattujen dokumenttien muokkaustoiminnot

Kun avaat skannatun dokumentin muokkausta varten, oikeanpuoleisen ruudun Skannatut dokumentit -kohdan alle ilmestyy kaksi skannaukseen liittyvää toimintoa:

Skannattujen dokumenttien muokkaustoiminnot
(Työkalut > Muokkaa PDF-tiedostoa) Skannattujen dokumenttien muokkausvaihtoehdot

●   Asetukset: Tässä näkyy erilaisia asetuksia, joiden avulla voit valita optisen tekstintunnistuksen kielen, käyttää järjestelmäkirjasimia ja muuntaa kaikki sivut kerralla muokattaviksi. Lisätietoja on kohdassa Asetukset - tekstintunnistuksen kieli, järjestelmäkirjasimet ja kaikkien sivujen muuntaminen muokattaviksi.

●   Tunnista teksti: Mahdollistaa vaihtamisen tekstistä kuvaksi- ja kuvasta tekstiksi -muokkaustilojen välillä. Lisätietoja on kohdassa Skannattujen dokumenttien automaattisen tekstintunnistuksen ottaminen käyttöön ja poistaminen käytöstä.

Asetukset - tekstintunnistuksen kieli, järjestelmäkirjasimet ja kaikkien sivujen muuntaminen muokattaviksi

Asetusten avulla voit vaihtaa optisen tekstintunnistuksen kielen, päättää, haluatko käyttää järjestelmäkirjasimia, ja muuntaa kaikki sivut kerralla muokattaviksi. Valitse oikeanpuoleisen ruudun Skannatut dokumentit -kohdan alta Asetukset. Valintaikkunassa näkyvät seuraavat kolme asetusta:

Skannattujen dokumenttien muokkausasetukset
(Työkalut > Muokkaa PDF-tiedostoa) Skannattujen dokumenttien muokkausasetukset

  • Tunnista teksti kielellä (Optisen tekstintunnistuksen kieli): Oletusarvoisesti optisen tekstintunnistuksen kieli valitaan oletuskielen mukaan.
  • Käytä käytettävissä olevaa järjestelmäfonttia: Jos tämä asetus on valittuna, kun skannattu teksti muunnetaan muokattavaksi tekstiksi, muunnettu teksti näytetään käyttämällä järjestelmään asennettua kirjasinta, joka lähinnä vastaa skannatulla sivulla olevaa alkuperäistä kirjasinta.
  • Tee kaikista sivuista muokattavia: Jos tämä asetus on valittuna, kaikki nykyisen dokumentin sivut muunnetaan kerralla muokattaviksi. Tämä on suhteellisen hidas toiminto. Käytä tätä toimintoa vain silloin, jos haluat muokata kaikkia sivuja tai muuntaa kaikki sivut muokattavaksi tekstiksi.

Kieleksi valitaan alun perin oletuskieli, ja muut asetukset poistetaan käytöstä. Näihin asetuksiin tehdyt muutokset ovat pysyviä, ja ne otetaan käyttöön, kun siirryt muokkaustilaan (Työkalut > Muokkaa PDF-tiedostoa).

Skannattujen dokumenttien automaattisen tekstintunnistuksen ottaminen käyttöön ja poistaminen käytöstä

Tekstintunnistus otetaan oletusarvoisesti käyttöön. Kun avaat skannatun dokumentin muokkausta varten, nykyinen sivu muunnetaan muokattavaksi tekstiksi. Voit ottaa automaattisen tekstintunnistuksen käyttöön tai poistaa sen käytöstä sen mukaan, haluatko muuntaa skannatut dokumentit muokattavaksi tekstiksi vai et.

Automaattisen tekstintunnistuksen poistaminen käytöstä tai ottaminen käyttöön:

  1. Valitse Työkalut > Muokkaa PDF-tiedostoa.

  2. Voit poistaa automaattisen tekstintunnistuksen käytöstä seuraavasti:

    • Poista oikeasta ruudusta Tunnista teksti -valintaruudun valinta. Acrobat ei seuraavasta kerrasta alkaen suorita automaattista tekstintunnistusta.
    Automaattisen tekstintunnistuksen poistaminen käytöstä
    Automaattisen tekstintunnistuksen käytöstä poistamisen vaihtoehto

  3. Voit ottaa automaattisen tekstintunnistuksen käyttöön seuraavasti:

    • Valitse oikeasta ruudusta Tunnista teksti -valintaruutu. Seuraavasta kerrasta lähtien Acrobat suorittaa optisen tekstintunnistuksen automaattisesti ja muuntaa skannatun dokumentin muokattavaksi tekstiksi.
    Automaattisen tekstintunnistuksen ottaminen käyttöön
    Automaattisen tekstintunnistuksen käyttöön ottamisen vaihtoehto

Anna palautetta tästä artikkelista

Arvostamme palautettasi. Kerro meille PDF-tiedostojen muokkaukseen liittyvistä kokemuksistasi.
Anna palautetta

Adobe-logo

Kirjaudu sisään tiliisi