Vesileima on teksti tai kuva, joka näkyy dokumentin sisällön edessä tai takana leiman tapaan. Voisit esimerkiksi lisätä arkaluonteisia tietoja sisältäville sivuille Luottamuksellinen-vesileiman. Voit lisätä useita vesileimoja yhteen tai useampaan PDF-tiedostoon, muta jokainen vesileima on lisättävä yksitellen. Voit määrittää sivun tai sivualueen, jolle vesileima lisätään.

Huomautus:

Leimasta poiketen vesileima kuuluu PDF-sivuihin kiinteänä osana. Leima on eräs PDF-kommentin tyyppi, jonka toiset PDF-tiedostoa lukevat henkilöt voivat avata halutessaan lukea, siirtää, muuttaa tai poistaa tekstihuomautuksia.

Acrobatissa ennen vesileiman lisäämistä ja sen jälkeen
Ennen vesileiman lisäämistä ja sen jälkeen

Vesileiman lisääminen tai korvaaminen, kun dokumentti on avoinna

  1. Valitse Työkalut > Muokkaa PDF-tiedostoa > Vesileima > Lisää.

  2. (Valinnainen) Jos haluat lisätä vesileiman vain tietyille sivuille, napsauta Sivualueasetukset. Määritä sitten sivualue ja valitse tarvittaessa Osajoukko-asetus.

  3. Määritä vesileima:
    • Jos haluat käyttää uudelleen aiemmin tallennettua vesileimaa ja vesileima-asetuksia, valitse vesileima Tallennetut asetukset -valikosta.

    • Jos haluat luoda tekstimuotoisen vesileiman, valitse Teksti ja kirjoita teksti ruutuun. Muuta tekstin muotoiluasetuksia tarvittaessa.

    • Jos haluat käyttää vesileimana kuvaa, valitse Tiedosto. Napsauta sitten Selaa ja valitse kuvatiedosto. Jos tiedostossa on useita kuvan sisältäviä sivuja, määritä oikea sivunumero.

    Huomautus:

    Vesileimana voidaan käyttää vain PDF-, JPEG- ja BMP-tiedostoja.

  4. Kuvavesileiman kokoa voi muuttaa jollakin seuraavista tavoista:
    • Jos haluat määrittää vesileiman koon suhteessa kuvatiedoston alkuperäiseen kokoon, kirjoita prosenttiarvo Absoluuttinen mittakaava -ruutuun (valintaikkunan Lähde-alueella).

    • Jos haluat määrittää vesileiman koon suhteessa PDF-sivun kokoon, kirjoita prosenttiarvo Mittakaava suhteessa kohdesivuun -ruutuun (valintaikkunan Ulkoasu-alueella).

  5. Muuta vesileiman ulkoasua ja sijaintia tarvittaessa.
  6. (Valinnainen) Napsauta Ulkoasun asetukset ja määritä seuraavat asetukset:

    • Jos haluat määrittää, milloin vesileima näkyy, valitse Näytä tulostettaessa- tai Näytä näytettäessä näytössä -asetus tai poistamalla niiden valinta.

    • Voit hallita vaihtelua erikokoisia sivuja sisältävissä PDF-tiedostoissa valitsemalla Säilytä vesileiman tekstin sijainti ja koko vakiona erikokoisille papereille tulostettaessa -asetuksen tai poistamalla sen valinnan.

  7. (Valinnainen) Jos haluat käyttää samoja asetuksia muissa PDF-tiedostoissa, napsauta Käytä useissa tiedostoissa -painiketta. Napsauta Lisää tiedostot, valitse Lisää tiedostot tai Lisää avoimet tiedostot ja valitse sitten tiedostot. Määritä sitten Tulostusasetukset-valintaikkunassa kansio ja tiedostonimi ja napsauta OK.

Vesileiman lisääminen tai korvaaminen, kun dokumentteja ei ole avoinna. (vain Windows)

  1. Valitse Työkalut > Muokkaa PDF-tiedostoa > Vesileima > Lisää.

  2. Napsauta valintaikkunassa Lisää tiedostot, valitse Lisää tiedostot ja valitse sitten tiedostot.

    Huomautus:

    Voit lisätä tiedostoja tai kansioita myös vetämällä ne valintaikkunaan.

  3. Sulje Lisää vesileima -valintaikkuna napsauttamalla OK.

  4. Suorita vaiheet 2–6 toimintaohjeessa, joka koskee vesileiman lisäämistä tai korvaamista avoimessa dokumentissa. Kun olet määrittänyt vesileiman, napsauta OK.

  5. Määritä Tulostusasetukset-valintaikkunassa kansio ja tiedostonimi ja napsauta OK.

PDF-portfolion PDF-osatiedostojen vesileiman lisääminen tai korvaaminen

  1. Valitse yksi tai useampi PDF-portfolion PDF-osatiedosto.
  2. Suorita vaiheet toimintaohjeessa, joka koskee vesileiman lisäämistä tai korvaamista avoimessa dokumentissa.

Vesileiman päivittäminen

  1. Avaa yksi PDF-tiedosto.
  2. Valitse Työkalut > Muokkaa PDF-tiedostoa > Vesileima > Päivitä.

  3. Tee vesileimaan haluamasi muutokset ja napsauta sitten OK.

Huomautus:

Jos PDF-tiedostoon kuuluu useita vesileimoja, tämä menettely päivittää vain ensiksi lisätyn vesileiman ja sivuuttaa kaikki muut vesileimat. Jos muutat mielesi vesileimojen päivittämisen suhteen, valitse heti päivittämisen jälkeen Muokkaa > Kumoa Vesileima.

Vesileimojen poistaminen

  1. Tee jokin seuraavista toimista:
    • Avaa yksi PDF-tiedosto tai valitse PDF-portfoliosta yksi tai useampi siihen kuuluvista PDF-osatiedostoista. Valitse Työkalut > Muokkaa PDF-tiedostoa > Vesileima > Poista.

    • Jos haluat poistaa vesileimat useasta PDF-tiedostosta, sulje kaikki avoimet PDF-tiedostot ja valitse Työkalut > Muokkaa PDF-tiedostoa > Vesileima > Poista. Napsauta avautuvassa valintaikkunassa Lisää tiedostot, valitse Lisää tiedostot ja valitse sitten tiedostot. Napsauta OK ja määritä sitten kansion ja tiedostonimen ominaisuudet Tulostusasetukset-valintaikkunassa.

Lisensoitu Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License -lisenssin mukaan.  Creative Commons -lisenssien ehdot eivät koske Twitter™- ja Facebook-viestejä.

Lakisääteiset ilmoitukset   |   Online-tietosuojakäytäntö