InDesign CS3 Read Me

Welcome to Adobe InDesign CS3. This document contains late-breaking product information, updates, and troubleshooting tips not covered in the product documentation.

Minimum system requirements

Windows

  • Intel Pentium 4, Intel Centrino, Intel Xeon, or Intel Core Duo (or compatible) processor
  • Microsoft Windows XP with Service Pack 2 or Windows Vista Home Premium, Business, Ultimate, or Enterprise (certified for 32-bit editions)
  • 256MB of RAM (512MB recommended) for Windows XP; 512MB (1GB recommended) for Windows Vista
  • 1.8GB of available hard-disk space (additional free space required during installation)
  • 1,024x768 monitor resolution with 16-bit video card
  • DVD-ROM drive
  • QuickTime 7 software required for multimedia features
  • Internet or phone connection required for product activation
  • Broadband Internet connection required for Adobe Stock Photos* and other services

Mac OS

  • PowerPC G4 or G5 or multicore Intel processor
  • Mac OS X v.10.4.8
  • 256MB of RAM (512MB recommended) for PowerPC based system; 512MB (1GB recommended) for Intel based system
  • 1.6GB of available hard-disk space (additional free space required during installation)
  • 1,024x768 monitor resolution with 16-bit video card
  • DVD-ROM drive
  • QuickTime 7 software required for multimedia features
  • Internet or phone connection required for product activation
  • Broadband Internet connection required for Adobe Stock Photos* and other services

* Online services, including, but not limited to, Adobe Stock Photos and Adobe Connect, may not be available in all countries, languages, and currencies. Availability of services is subject to change. Use of online services is governed by terms and conditions of a separate agreement and may be subject to additional fees. For details, visit www.adobe.com.

Install your software

  1. Close all applications that are currently running on your system, including other Adobe applications, Microsoft Office applications, and browser windows.
  2. Do one of the following:
    • Insert the DVD in your drive, and follow the on-screen instructions. (If the installer does not launch automatically, double-click Setup.exe (Windows) or Setup (Mac OS) at the root level of your disk to start the installation process.)
    • If you downloaded the software from the web, open the folder and double-click Setup.exe (Windows) or Setup (Mac OS), and then follow the on-screen instructions.

Note: After original installation in order to install additional components or reinstall your software, you will need access to the original installer (CD, DVD or the download from the web). Before you begin additional installations or reinstallations, please make sure that the installer is in the same drive or location that it was in during the original installation. Note: By default, templates, sample files, and fonts are installed with Adobe InDesign CS3. You will find additional fonts, sample files, stock photo and clip art content, as well as back-up copies of the installed fonts, in the Goodies folder of the installation DVD. Technical information, such as a PDF of the application Help, the Adobe InDesign CS3 Scripting Guide, documentation regarding installed fonts, and the Tagged Text.pdf can be found in the Documentation folder of the installation DVD, depending on whether youre licensing a standalone version of InDesign or Adobe Creative Suite 3. After installing the software, we encourage you to browse the InDesign application folder on your hard drive, as well as the installation DVD to see the available content.

In order for the document icons to display correctly in InDesign on a 64-bit Windows platform, please do the following:

On Windows XP

After installation, navigate to the Program Files (x86)\Common Files\Adobe\Shell folder and double click the Register64BitIcons.bat file to update the document icons.

Windows Vista

Open a command shell with Administrator Privileges by right clicking the cmd.exe application and choosing to Run As Administrator. Navigate to the Program Files (x86)\Common\Adobe\Shell folder. Type the name of the .bat file, " Register64BitIcons.bat" (without quotations) and press Enter.

Uninstall your software

  1. Close all applications that are currently running on your system, including other Adobe applications, Microsoft Office applications, and browser windows.
  2. Do one of the following:
    • In Windows, open the Windows Control Panel and double-click Add or Remove Programs. Select the product that you want to uninstall, click Change/Remove, and then follow the on-screen instructions.
    • IMPORTANT: Mac OS has new uninstall functionality. DO NOT drag applications to the trash to uninstall them. To safely uninstall on Mac OS X, double-click the product installer in Applications\Utilities\Adobe Installers. Authenticate as an administrator, then select Remove Components and follow the on-screen instructions.

    Note: Before uninstalling you will need to deactivate InDesign CS3 by choosing Help > Deactivate and following the on screen instructions.

Purchase from a trial

  • Choose Activate from the Help menu and follow the on-screen instructions
    Note: If you decide to purchase a different product than you installed for the trial, you may need to uninstall and reinstall the software. For example, if you download and install a trial of Adobe Creative Suite 3 Design Premium, but you decide to purchase only Adobe InDesign, you will need to uninstall the trial version of the Suite before installing the standalone version of InDesign that you purchased. For more detailed information, visit www.adobe.com/go/tbinfo

Volume licensing customers cannot purchase from a trial directly. After evaluating a Creative Suite 3 product, you must uninstall the trial and install the product using the volume licensing media and serial number. Refer to the Uninstall your software section of this document for instructions. Please contact your reseller or the authorized Adobe licensing center to place an order for a volume license. To find a reseller in your area, go to http://partners.adobe.com/resellerfinder/na/reseller.jsp.

Electronic licensing

Adobe software may include electronic license (e-license) management technology to ensure compliance with the Product License Agreement. When present, this technology prompts you to verify the license of your product within 30 days after you start it for the first time. If prompted, verification is mandatory.

The on-screen prompt may ask you to activate the software. This verification process does not collect, transmit, or use any personally identifiable information. To learn more, visit the Adobe web site at www.adobe.com/activation.

Activate software:

  1. If the Activation dialog box is not already open, choose Help > Activate.
  2. Follow the on-screen instructions.

    Note: If you want to install the product on a different computer, you must first deactivate the software on your computer. To deactivate, choose Help > Deactivate.

Registration information

When you install your software, be sure to register to get up-to-date product information, training, newsletters and invitations to Adobe events and seminars. You will also receive a complimentary benefit such as the Hypatia Sans font and great discounts on training.

Font installation

There are additional fonts on the installation disk. For information on installing these fonts, see http://www.adobe.com/go/learn_fontinstall_en.

OpenType fonts from Adobe

Several OpenType fonts from Adobe are included with InDesign CS3. These fonts are installed by InDesign for your convenience. The following font families are installed:

  • Adobe Caslon
  • Adobe Garamond
  • Arno
  • Bell Gothic
  • Bickham Script
  • Birch
  • Blackoak
  • BrushScript
  • Chaparral
  • Charlemagne
  • Cooper Black
  • Eccentric
  • Garamond Premier Pro
  • Giddyup
  • Hobo
  • Kozuka Gothic
  • Kozuka Mincho
  • Letter Gothic
  • Lithos
  • Mesquite
  • Minion
  • Myriad
  • Nueva
  • OCR-A
  • Orator
  • Poplar
  • Prestige Elite
  • Rosewood
  • Stencil
  • Tekton
  • Trajan

These fonts are installed in the following locations:

  • Mac OS X: [startup drive]/Library/Fonts/
  • Windows: [startup drive]\Windows\Fonts\

These fonts and accompanying documentation are included in the Documentation folder on the InDesign CS3 product DVD, or in the packaged download file (if you downloaded InDesign CS3 from Adobe Store).

Known issues

This section contains information that can help you determine the cause of problems that may occur when you run InDesign CS3. For general product usage and additional troubleshooting information, visit the Adobe Product Support Knowledgebase or choose Online Support from InDesigns Help menu.

In addition to the below known issues, the online Release Notes contain additional late-breaking information and known issues about InDesign CS3. The online InDesign Scripting ReadMe also contains known scripting issues.

Exporting documents for use in InDesign CS2 (Save Back)
Save Backwards allows InDesign CS2 users to open InDesign CS3 documents that have been exported to the InDesign Interchange (.inx) format. To open these .inx files in InDesign CS2, you also need to first install the Adobe InDesign CS2 4.0.5 update. You can obtain this update by choosing Help > Updates, and then following the prompts in the Adobe Update Manager. Alternatively, the update can be downloaded from the Adobe Web site. Visit http://www.adobe.com/go/downloads/ then click the link for the InDesign Updates.

Be aware that content created using functionality that is specific to InDesign CS3 might be modified or omitted when you open the file in InDesign CS2. For example, variables and gradient feathers (new features in InDesign CS3) drop out.

To export an InDesign Interchange file from InDesign CS3, please do the following:
1. Open or create a file in InDesign CS3.
2. Choose File > Export.
2. In the Export dialog box, select InDesign Interchange from the File Type menu (on Windows) or Formats menu (on Mac OS).
3. Click Save.

Note: To open an InDesign CS3 document in InDesign CS, you will need to export an InDesign Interchange file from InDesign CS3, open the file in InDesign CS2 and then export an InDesign Interchange file from InDesign CS2.

For more information about what features are supported in this workflow, please search for Save Backwards technical documents in the support database on our Web site.

Post-processing InDesign documents
Users of Adobe-certified RIPs that use the CPSI version 3016.103 (Fuji CelebraNT) may encounter failures (e.g., PostScript errors or no output) when printing on-host separations of spot colors from rasters and Illustrator patterns and gradient meshes. The workaround is to print in-RIP separations. [1156330, 1152178, 1140985]

Text, Tables, and Fonts
After opening an InDesign CS2 or InCopy CS2 document in InDesign C3 or InCopy CS3, text with optical kerning applied may shift slightly in CS3. This issue occurs because InDesign CS3 has more accurate optical kerning values than CS2. Note that line breaks may also change, but only if you recompose. [1137236]

Paragraph Numbering has been extensively revised in InDesign CS3. Some paragraph numbers in InDesign CS2 may change when the document is converted to InDesign CS3. If an anchored frame contains numbered paragraphs and the parent frame also contains numbered paragraphs both before and after the anchored frame, the subsequent paragraphs in the parent frame may be renumbered. [1467322]

No missing font warning appears when placing a snippet file with missing fonts in InDesign CS3. Note that if you want InDesign to highlight any missing fonts when placing files, select the "Substituted Fonts" option under the Highlight section of Composition Preferences (this is enabled by default). You can also use the Type > Find Font dialog to search for and replace any missing fonts. The Missing/Modified Links alert also does not appear when placing either a snippet or a library asset with broken link(s) into InDesign CS3. As a workaround, open the Links palette and then relink any missing or modified files. [1161965, 1160819]

A different bullet character, with the same glyph ID but representing a different glyph, is applied to text when opening an InDesign CS2 document in InDesign CS3. [1477415]

Dictionary
Conflicting hyphenation exception entries for a word in the user or document dictionaries may cause a capitalized word to hyphenate incorrectly, if Case Sensitivity was selected for one of the entries. Note that two different hyphenations of the same word are not supported. [1166107, 1183307]

Anchored Objects
Anchored objects that are anchored relative to the page margin or the page edge do not display at the correct location if the text frame they are in is rotated or skewed. [1053012]

Exporting to RTF
Page breaks in InDesign or InCopy stories are exported to RTF as paragraph characters instead of page breaks. As a workaround, manually add new page breaks or apply page breaks using the keep options feature into the exported RTF file where required. [1151019]

Working with multiple language versions
Multiple InDesign language versions (for example, InDesign CS3 US English and InDesign CS3 Japanese) can not be used on the same Windows or Macintosh operating system. [0532777]

Note: The following bugs are for InDesign CS3 Japanese, Chinese Simplified, ChineseTraditional, and/or Korean only:

Print
OpenType and CID vertical full-width glyphs are downloaded when printing with the Download option off. [1156427]

Text, Tables, & Fonts
When the text's leading size is changed, the text in the second paragraph does not align to the frame grid if the text has Gyodori applied. [1070861]

Converted documents that use a SING glyphlet with the Bulleted & Numbered Lists feature will display as the not defined character (notdef) in InDesign CS3. As a workaround, use the Bulleted & Numbered Lists feature to replace the not defined character. Additionally, in InDesign CS3, SING glyphlets cannot be added to the custom bullet list. [1358986]

Text that contains the horizontal bar character (u2015) that has been scaled in InDesign CS2 recomposes when opened in InDesign CS3; InDesign CS2 was treating the horizontal bar character incorrectly as a Roman character. This has been fixed in InDesign CS3, but converted documents may experience changes in composition. As a workaround for converted documents, find these characters and change the scaling applied from horizontal to vertical.[1346055]

The Tate-chu-yoko attribute is not applied to half-width numbered text in a vertical text frame or frame grid, created with the Bulleted & Numbered Lists feature. As a result, the composition of numbers in vertical text in an InDesign CS2 document will change when the document is opened in InDesign CS3. [1332827,1441452]

Adobe SING Glyphet Manager (ASGM) Known Issues
When attempting to run ASGM on Windows Vista, you will receive a warning dialog from Windows asking you to confirm before running the program. This is caused by Vista's new User Account Control feature, which will ask users to confirm Workaround: This is expected behavior in Vista. The only workaround is to disable Vista's User Account Control, however that action is not recommended for security reasons. [1487279]

When attempting to use ASGM on a Mac or Windows machine where you do not have administrative privileges, the program will not run, or will run incorrectly. ASGM needs administrative privileges in order to save and edit glyphlets on the machine. Workaround: You must have administrative access to run ASGM. [1310037]

When using the 'Add Glyphlets By Folder' option, the Mac OS shows a Search box in that window. Using that window to search for your folder will prevent you from adding that folder when you click it and select Choose. Workaround: Do not use the search ability to find your glyphlets and folders. Navigate to them instead. [1407171]

On a Mac, when you click different glyphlets from the Add Files screen very quickly, you can potentially select multiple glyphlets by accident. Workaround: Be aware that clicking on glyphlets quickly can result in this behavior. [1347006]

Using the keyboard shortcuts to select multiple glyphlets can sometimes fail, especially when performing multiple selections together at once. Workaround: Perform one selection or use mouse movement to select multiple glyphlets. [1309671]

When looking at the information of a glyphlet in Metadata1, 4 byte Unicode code point appears
correctly, but there is no rasterized glyph next to it. Workaround: There is no workaround. Be aware that the rasterized glyph will not appear in these cases. [1403247]

Customer care

Customer Service
Adobe Customer Service provides assistance with product information, sales, registration, and other non-technical issues. To find out how to contact Adobe Customer Service, please visit Adobe.com's main page for your region or country and click on 'Contact'.

Support Plan Options and Technical Resources
If you require technical assistance for your product, including information on free and paid support options and troubleshooting resources, more information is available at http://www.adobe.com/go/support/.

For outside of North America http://www.adobe.com/go/intlsupport/.

Free troubleshooting resources include Adobe's support knowledgebase, Adobe user-to-user forums and more.

If you are having any issues with installing or uninstalling any of your Creative Suite 3 applications, please try rebooting your system prior to contacting Support.

Other resources

Documentation
Order printed documentation at www.adobe.com/go/buy_books.

Online Resources
InDesign Product Home
InDesign Design Center
InDesign Developer Center
InDesign Exchange
InDesign Partners
InDesign Plug-ins
InDesign User Group
Adobe Certification Program

Copyright 2007 Adobe Systems Incorporated. All rights reserved.

This work is licensed under a Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License  Twitter™ and Facebook posts are not covered under the terms of Creative Commons.

Legal Notices   |   Online Privacy Policy