Příručka uživatele Zrušit

Vektorizace obrázku

  1. Příručka uživatele aplikace Illustrator
  2. Seznamte se s aplikací Illustrator
    1. Úvod do aplikace Illustrator
      1. Co je v aplikaci Illustrator nové
      2. Časté dotazy
      3. Systémové požadavky aplikace Illustrator
      4. Illustrator pro zařízení s procesory Apple Silicon
    2. Pracovní plocha
      1. Základy práce s pracovní plochou
      2. Rychlejší učení s panelem Prohledávání aplikace Illustrator
      3. Vytváření dokumentů
      4. Panel Nástroje
      5. Výchozí klávesové zkratky
      6. Přizpůsobení klávesových zkratek
      7. Úvod ke kreslicím plátnům
      8. Správa kreslicích pláten
      9. Přizpůsobení pracovní plochy
      10. Panel Vlastnosti
      11. Nastavení předvoleb
      12. Dotyková pracovní plocha
      13. Podpora zařízení Microsoft Surface Dial v aplikaci Illustrator
      14. Vrácení úprav zpět a správa historie návrhu
      15. Otočení zobrazení
      16. Pravítka, mřížky a vodítka
      17. Usnadnění v aplikaci Illustrator
      18. Bezpečný režim
      19. Zobrazení kresby
      20. Používání panelu Touch Bar s aplikací Illustrator
      21. Soubory a předlohy
    3. Nástroje v aplikaci Illustrator
      1. Přehled nástrojů
      2. Nástroje pro výběr
        1. Výběr
        2. Přímý výběr
        3. Výběr skupiny
        4. Kouzelná hůlka
        5. Laso
        6. Kreslicí plátno
      3. Nástroje navigace
        1. Ručička
        2. Otočení zobrazení
        3. Lupa
      4. Nástroje pro malování
        1. Přechod
        2. Mřížka
        3. Vytváření tvaru
      5. Textové nástroje
        1. Text
        2. Text na cestě
        3. Svislý text
      6. Nástroje pro kreslení
        1. Pero
        2. Přidat kotevní bod
        3. Odstranit kotevní bod
        4. Kotevní bod
        5. Zakřivení
        6. Segment čáry
        7. Obdélník
        8. Zaoblený obdélník
        9. Elipsa
        10. Mnohoúhelník
        11. Hvězda
        12. Štětec
        13. Štětec kapka
        14. Tužka
        15. Shaper
        16. Řez
      7. Nástroje pro úpravu
        1. Otáčení
        2. Zrcadlení
        3. Měřítko
        4. Střih
        5. Šířka
        6. Libovolná transformace
        7. Kapátko
        8. Prolnutí
        9. Guma
        10. Nůžky
        11. Rozměr
    4. Generativní AI (není k dispozici v kontinentální Číně)
      1. Generování vektorové grafiky pomocí textového zadání
      2. Přebarvení kresby pomocí textového zadání
    5. Rychlé akce
      1. Retro text
      2. Neonově zářící text
      3. Klasický text
      4. Přebarvení
      5. Převedení skici na vektorovou kresbu
  3. Aplikace Illustrator na webu (beta)
    1. Přehled aplikace Illustrator na webu (beta)
    2. Časté dotazy o aplikaci Illustrator na webu (beta)
    3. Časté dotazy o řešení problémů
    4. Klávesové zkratky aplikace Illustrator na webu (beta)
    5. Vytváření a kombinování tvarů na webu
    6. Přidávání a úpravy textu na webu
    7. Používání barev a přechodů na webu
    8. Kreslení a úpravy cest na webu
    9. Práce s cloudovými dokumenty na webu
    10. Pozvání spolupracovníků k úpravám na webu
  4. Illustrator pro iPad
    1. Úvod do aplikace Illustrator na iPadu
      1. Přehled aplikace Illustrator pro iPad
      2. Časté dotazy k aplikaci Illustrator pro iPad
      3. Systémové požadavky | Illustrator pro iPad
      4. Co můžete dělat v aplikaci Illustrator na iPadu a co ne
    2. Pracovní plocha
      1. Illustrator na pracovní ploše iPad
      2. Dotykové zkratky a gesta
      3. Klávesové zkratky aplikace Illustrator pro iPad
      4. Správa nastavení aplikace
    3. Dokumenty
      1. Práce s dokumenty v aplikaci Illustrator pro iPad
      2. Import dokumentů aplikace Photoshop a Fresco
    4. Výběr a uspořádání objektů
      1. Vytvoření opakujících se objektů
      2. Prolnutí objektů
    5. Kreslení
      1. Kreslení a úpravy cest
      2. Kreslení a úpravy tvarů
    6. Text
      1. Práce s textem a písmy
      2. Vytvoření textových návrhů podél cesty
      3. Přidání vlastních písem
    7. Práce s obrázky
      1. Vektorizace rastrových obrázků
    8. Barvy
      1. Použití barev a přechodů
  5. Dokumenty v cloudu
    1. Základní informace
      1. Práce s dokumenty v cloudu aplikace Illustrator
      2. Sdílení a spolupráce na dokumentech v cloudu Illustrator
      3. Sdílení dokumentů ke kontrole
      4. Rozšíření cloudového úložiště pro aplikaci Adobe Illustrator
      5. Dokumenty v cloudu aplikace Illustrator | Časté dotazy
    2. Řešení problémů
      1. Odstraňování problémů s vytvářením nebo ukládáním dokumentů aplikace Illustrator v cloudu
      2. Odstraňování problémů s dokumenty aplikace Illustrator v cloudu
  6. Přidání a úpravy obsahu
    1. Kreslení a rozměry
      1. Základy kreslení
      2. Úpravy cest
      3. Nakreslení pixelově dokonalé kresby
      4. Kreslení pomocí nástroje Pero, Zakřivení nebo Tužka
      5. Kreslení jednoduchých čar a tvarů
      6. Kreslení obdélníkových a polárních mřížek
      7. Kreslení a úprava odlesků
      8. Vektorizace obrázku
      9. Zjednodušení cesty
      10. Nástroje pro práci se symboly a sady symbolů
      11. Úpravy segmentů cest
      12. Návrh květiny v 5 snadných krocích
      13. Vytváření a úprava perspektivní mřížky
      14. Kreslení a úprava objektů v perspektivní mřížce
      15. Použití objektů jako symbolů pro opakované použití
      16. Kreslení cest zarovnaných podle obrazových bodů v pracovních postupech určených pro web
      17. Měření a vykreslování rozměrů
    2. 3D objekty a materiály
      1. Informace o 3D efektech v aplikaci Illustrator
      2. Vytvoření 3D grafiky
      3. Mapování kresby na 3D objekty
      4. Vytváření 3D textu
      5. Vytváření 3D objektů
    3. Barvy
      1. O barvách
      2. Vybírání barev
      3. Používání a vytváření vzorků barev
      4. Přizpůsobení barev
      5. Používání panelu Motivy Adobe Color
      6. Barevné skupiny (harmonie)
      7. Panel Barevné motivy
      8. Přebarvení kresby
    4. Malování
      1. O malování
      2. Malba s výplněmi a tahy
      3. Skupiny živé malby
      4. Přechody
      5. Stopy štětce
      6. Průhlednost a režimy prolnutí
      7. Aplikace tahu na objekt
      8. Vytváření a úpravy vzorků
      9. Mřížky
      10. Vzorky
    5. Výběr a uspořádání objektů
      1. Vybírání objektů
      2. Vrstvy
      3. Seskupení a rozdělení objektů
      4. Přemístění, zarovnání a rozmístění objektů
      5. Překrývání objektů    
      6. Zamknutí, skrytí a odstranění objektů
      7. Kopírování a duplikování objektů
      8. Otočení a zrcadlení objektů
      9. Proplétání objektů
      10. Vytváření realistických modelů kreseb
    6. Změna tvaru objektů
      1. Oříznutí obrázků
      2. Transformace objektů
      3. Kombinování objektů
      4. Vyjímání, rozdělování a ořezávání objektů
      5. Pokřivení loutky
      6. Změna velikosti, zkosení a deformování objektů
      7. Prolnutí objektů
      8. Změna tvaru s použitím obálek
      9. Změna tvaru objektů pomocí efektů
      10. Vytváření nových tvarů pomocí nástroje Shaper a nástroje pro vytváření tvaru
      11. Práce s živými rohy
      12. Vylepšené pracovní postupy změny tvarů s podporou dotykového ovládání
      13. Úpravy ořezových masek
      14. Živé tvary
      15. Vytváření tvarů pomocí nástroje pro vytváření tvaru
      16. Globální úpravy
    7. Text
      1. Přidání textu a práce s textovými objekty
      2. Vytvoření seznamu s odrážkami a číslovaného seznamu
      3. Správa textové oblasti
      4. Písma a typografie
      5. Převod textu v obrázcích na text s možností úprav
      6. Přidání základního formátování do textu
      7. Přidání rozšířeného formátování do textu
      8. Import a export textu
      9. Formátování odstavců
      10. Speciální znaky
      11. Vytvoření textu na cestě
      12. Znakové a odstavcové styly
      13. Záložky
      14. Nalezení chybějících písem (pracovní postup pro Typekit)
      15. Písma pro arabštinu a hebrejštinu
      16. Písma | Nejčastější dotazy a tipy pro řešení potíží
      17. Vytvoření efektu 3D textu
      18. Návrhy pro tvůrčí typografii
      19. Změna velikosti a natočení textu
      20. Mezery mezi řádky a znaky
      21. Dělení slov a zalamování řádků
      22. Slovníky pro kontrolu pravopisu
      23. Formátování asijských znaků
      24. Sazby pro asijská písma
      25. Vytváření textových návrhů s prolnutím objektů
      26. Vytvoření textového plakátu pomocí vektorizace obrázku
    8. Vytváření zvláštních efektů
      1. Práce s efekty
      2. Grafické styly
      3. Atributy vzhledu
      4. Vytvoření skici nebo mozaiky
      5. Vržené stíny, záře a prolnutí okrajů
      6. Přehled efektů
    9. Webové grafiky
      1. Osvědčené postupy pro vytváření webových grafik
      2. Grafy
      3. SVG
      4. Řezy a obrazové mapy
  7. Import, export a ukládání
    1. Import
      1. Umístění více souborů
      2. Správa propojených a vložených souborů
      3. Informace o odkazech
      4. Zrušení vložení obrázků
      5. Import kreseb z aplikace Photoshop
      6. Import bitmapových obrázků
      7. Import souborů Adobe PDF
      8. Import souborů EPS, DCS a AutoCAD
    2. Creative Cloud knihovny v aplikaci Illustrator 
      1. Creative Cloud knihovny v aplikaci Illustrator
    3. Uložit
      1. Ukládání kresby
    4. Export
      1. Používání kresby Illustrator v aplikaci Photoshop
      2. Export kresby
      3. Shromažďování zdrojů a hromadný export
      4. Sbalení souborů
      5. Vytváření souborů Adobe PDF
      6. Extrahování CSS | Illustrator CC
      7. Možnosti Adobe PDF
      8. Panel Informace o dokumentu
  8. Tisk
    1. Příprava k tisku
      1. Nastavení dokumentů pro tisk
      2. Změna velikosti a orientace stránky
      3. Určení ořezových značek pro oříznutí nebo zarovnání
      4. Začínáme s velkým plátnem
    2. Tisk
      1. Přetisk tahu
      2. Tisk s použitím správy barev
      3. PostScriptový tisk
      4. Přednastavení tisku
      5. Tiskové značky a spadávky
      6. Tisk a ukládání průhledných kreseb
      7. Přesahy
      8. Tisk barevných výtažků
      9. Tisk přechodů, mřížek a barevných prolnutí
      10. Bílý přetisk
  9. Automatizace úloh
    1. Slučování dat pomocí panelu Proměnné
    2. Automatizace pomocí skriptů
    3. Automatizace pomocí akcí
  10. Řešení problémů 
    1. Známé problémy
    2. Chyby aplikace
    3. Obnovení souborů po zhroucení
    4. Problémy se soubory
    5. Podporované formáty souborů
    6. Problémy s ovladačem grafického zařízení
    7. Problémy se zařízením Wacom
    8. Problémy se soubory DLL
    9. Problémy s pamětí
    10. Problémy se souborem předvoleb
    11. Problémy s písmy
    12. Problémy s tiskárnou
    13. Sdílení hlášení o zhroucení se společností Adobe
    14. Zlepšení výkonu aplikace Illustrator

Vektorizace obrázku umožňuje převádět rastrové obrázky (JPEG, PNG, PSD apod.)  na vektorové kresby. Pomocí této funkce snadno založíte nový výkres na stávajícím díle jeho vektorizací. Nástrojem Vektorizace obrázku můžete například převést obrázek kresby pořízený tužkou na papíru na vektorovou kresbu. Pro rychlé získání požadovaného výsledku zvolte některou ze sad přednastavení vektorizace.

Situace před a po vektorizaci rastrového obrázku pomocí přednastavení

A. Původní obrázek B. Výsledky vektorizace s různými vybranými přednastaveními 

Vektorizace obrazu

Vyzkoušejte to v aplikaci!

V aplikaci Illustrator můžete okamžitě přeměnit ručně kreslenou skicu na vektorovou kresbu.

  1. Otevřete nebo umístěte do dokumentu Illustrator rastrový obrázek.

  2. S umístěným obrazem proveďte jeden z následujících úkonů:

    • Postupným výběrem položek nabídky Objekt > Vektorizace obrazu > Vektorizovat spustíte vektorizaci s výchozími parametry. Illustrator ve výchozím nastavení převede obraz na černobílý výsledek vektorizace.
    • Klikněte na tlačítko Vektorizace obrazu v ovládacím panelu nebo panelu Vlastnosti, nebo vyberte přednastavení z nabídky tlačítka Přednastavení vektorizace ().
    • Vyberte postupně Okno > Vektorizace obrazu nebo přepnutím do pracovního prostoru Vektorizace otevřete panel Vektorizace obrazu a proveďte jeden z následujících úkonů:
    Poznámka:
    • Pomocí funkce Náhled na panelu Vektorizace obrazu si můžete zobrazit výsledky svých úprav.
    • Rychlost vektorizace je určena rozlišením vloženého obrazu.
  3. (Volitelné) Výsledky vektorizace můžete upravit na panelu Vektorizace obrazu (Okno > Vektorizace obrazu).

  4. Pro převod objektu vektorizace na cesty a ruční úpravu vektorové kresby vyberte postupně Objekt > Vektorizace obrazu > Rozbalit.

Video o vektorizaci naleznete v tomto videu s návodem k vektorizaci obrázků.

Zadání možností vektorizace

Volby v panelu Vektorizace obrazu jsou dostupné po výběru obrazu. U horního okraje panelu jsou základní volby, další můžete zpřístupnit kliknutím na trojúhelník vedle popisku Upřesnit.

Základní ovládací prvky

Pro získání požadovaného výsledku vektorizace vybírejte základní volby v panelu Vektorizace obrazu.

Přednastavení

Panel Vektorizace obrazu umožňuje zvolit přednastavení pro váš obrázek. Ikony u horního okraje panelu jsou přednastavení pojmenovaná podle oblíbených pracovních postupů. 

Příklady přednastavení vektorizace dostupné v panelu Vektorizace obrázku

Ikona

Název přednastavení

Definice

Automatická barva

Vytváří posterizovaný obraz z fotografie nebo kresby

Vysoká barva

Vytvoří fotorealistický obraz s vysokou věrností

Nízká barva

Vytvoří zjednodušenou fotorealistickou kresbu

Stupně šedi

Vektorizuje kresbu do stupňů šedi

Černobílá

Zjednoduší obraz do černobílé kresby

Obrys

Zjednoduší obraz na černé obrysy

Další přednastavení jsou přístupná v horní rozvírací nabídce.

Ukázky přednastavení vektorizace dostupné v rozvírací nabídce Přednastavení.

A. 3 barvy B. 6 barev C. Fotografie s vysokou věrností 

Kliknutím na ikonu nabídky () můžete uložit aktuální nastavení jako nové přednastavení nebo odstranit či přejmenovat již existující přednastavení. Podrobnosti najdete v tématu Uložení přednastavení vektorizace.

Zobrazení

Určuje zobrazení vektorizovaného objektu. Vektorizovaný objekt se skládá ze dvou součástí: z původního zdrojového obrázku a z výsledku vektorizace (což je vektorová kresba). Můžete si zobrazit výsledek vektorizace, zdrojový obrázek, obrysy a další možnosti. Kliknutím na ikonu oka můžete překrýt zdrojový obrázek vybraným zobrazením.

Výběr zobrazení vektorizovaného objektu
Výběr zobrazení vektorizovaného objektu

A. Výsledek vektorizace B. Výsledek vektorizace s obrysy C. Obrysy D. Obrysy a zdrojový obrázek E. Zdrojový obrázek 

Režim

Určuje barevný režim pro výsledek vektorizace. Dostupné volby definují základní barvu ve srovnání s režimem stupňů šedi pro vektorizovanou kresbu.

Následující nastavení barev vychází z nastavení ve volbě Režim:

Určuje počet barev, které se použijí ve výsledku vektorizace barvy. Pokud jste jako paletu vybrali knihovnu dokumentu, můžete vybrat vzorek barvy. (Tato volba je dostupná pouze v případě, že je režim nastavený na Barvy.)

Upraví počet barev ve výsledku vektorizace u režimu Barva.

Určuje počet stupňů šedi, které se použijí ve výsledku vektorizace stupňů šedi. (Tato volba je dostupná pouze v případě, že je režim nastavený na Stupně šedi.)

Upraví počet stupňů šedi ve výsledku vektorizace u režimu Stupně šedi.

Určuje hodnotu pro generování černého a bílého výsledku vektorizace z původního obrazu. Všechny obrazové body světlejší než hodnota Práh se převedou na bílé; všechny obrazové body tmavší než hodnota Práh se převedou na černé. (Tato volba je dostupná pouze v případě, že je režim nastavený na Černá a bílá.)

Upraví prahovou hodnotu pro převod bodů na černobílou barvu ve výsledku vektorizace u režimu Černobílá.

Paleta

Určuje paletu pro generování barevné nebo šedotónové vektorizace z původního obrazu. (Tato volba je dostupná pouze v případě, že je režim nastavený na Barvy nebo Stupně šedi.)

Můžete zvolit jednu z následujících voleb:

Automaticky přepne mezi omezenou paletou a plnými tóny vektorizace v závislosti na vstupním obrazu. Po výběru volby palety Automaticky můžete posunutím jezdce Barvy změnit jednoduchost a přesnost vektorů ve výsledku vektorizace. Hodnota 0 znamená zjednodušení na úkor přesnosti, hodnota 100 znamená přesnost nebo fotorealističnost na úkor jednoduchosti.

Příklad: Výsledek vektorizace při volbě nastavení Automaticky

Paleta vektorizace používá jen malou podmnožinu barev. Pomocí Posuvníku barev můžete rozsah vybraných barev ještě více omezit.

Příklad: Výsledek vektorizace při volbě nastavení Omezeno

Paleta vektorizace používá všechny dostupné barvy. Tato volba je nejvhodnější pro vektorizaci fotografií a vytváří fotorealistické kresby. Když je vybrána tato volba, jezdec barva určuje proměnlivost bodů, které tvoří oblastí výplně. Je-li jezdec Barva posunut doprava, je proměnlivost menší a výsledkem je více cest definovaných menšími barevnými oblastmi. Při posunutí posuvníku doleva je oblastí výplní méně a jsou větší.

Příklad: Výsledek vektorizace při volbě nastavení Plný tón

V paletě vektorizace použije stávající skupinu barev. Tato možnost vám umožňuje definovat přesné barvy, které chcete mít ve vektorizované kresbě. Pro paletu vektorizace si můžete zvolit libovolnou knihovnu barev, kterou jste nahráli do panelu Vzorky barev.

Příklad: Výsledek vektorizace při volbě nastavení Knihovna dokumentů

Přidání knihoven barev do panelu Vzorky barev z nabídky Knihovny vzorků

  1. Panel Vzorky barev otevřete výběrem položky Okno > Vzorky barev.
  2. Klikněte na ikonu Nabídka knihoven políček v dolním levém rohu panelu Vzorník. Nebo vyberte položku Otevřít knihovnu vzorníku v nabídce panelu.
  3. Vyberte knihovnu ze seznamu.
  4. Chcete-li přidat požadovanou skupinu barev do panelu Vzorník, klikněte na tlačítko Uložit skupinu barev do panelu Vzorník. Podrobnosti najdete v tématu Použití knihovny vzorků barev.
Přidání knihovny barev do panelu Vzorník z nabídky Knihovny vzorníků políček

Pro paletu vektorizace si můžete zvolit libovolnou knihovnu barev, kterou jste nahráli do panelu Vzorník.

Přidání knihoven barev do panelu Vzorky barev pomocí panelu Motivy Adobe Color

  1. Panel Motivy Adobe Color otevřete volbou položek Okno > Barevné motivy.
  2. Na kartě Prozkoumat si můžete vybrat z mnoha veřejných motivů barev nebo vytvořte vlastní motivy barev. Poté přidejte vybraný barevný motiv do panelu Vzorky barev. Podrobnosti najdete v části Používání panelu Motivy Adobe Color.
Přidejte knihovny barev do panelu Vzorník pomocí panelu Motivy Adobe Color

Pro paletu vektorizace si můžete zvolit libovolnou knihovnu barev, kterou jste nahráli pomocí panelu Motivy Adobe Color.

Další ovládací prvky

Cesty

Určuje vzdálenost mezi vektorizovaným tvarem a původní rastrovým tvarem. S nižší hodnotou se vytvoří volnější cesty, vyšší hodnoty vytvoří věrněji sledované cesty.

Rohy

Určuje důraz na rohy a pravděpodobnost, že se ostrý ohyb změní na rohový bod. Vyšší hodnota způsobí vznik více rohů.

Šum

Určuje oblast v pixelech, která bude při vektorizaci ignorována. Vyšší hodnota způsobí vznik méně šumu.

Tip: U obrazů s vysokým rozlišením přesuňte posuvník Šum na vyšší hodnotu (například v rozsahu 20–50), aby se volba projevila ve výsledku. U obrázků s nízkým rozlišením ji nastavte na nižší hodnotu (1–10).

Zjednodušení

Zjednoduší obrázek tím, že sníží počet kotevních bodů. Tato volba není dostupná u metody Překrývající se.

Metoda

Určuje metodu vektorizace. Můžete zvolit jednu z následujících možností:

Ikona

Název přednastavení

Definice

Sousedící

Vytvoří cesty vystřižení. Hrana jedné cesty je přesně ta samá jako hrana sousedící cesty.

Překrývající se

Vytvoří překrývající se cesty. Každá cesta se částečně překrývá se sousedící.

Výplně

Vytvoří ve výsledku vektorizace vyplněné oblasti.

Tahy

Vytvoří ve výsledku vektorizace vytažené cesty.

Tah

Určuje maximální šířku prvků v originálním obrázku, které se mohou vytáhnout. Prvky větší než maximální šířka se do výsledku vektorizace převedou jako ohraničené oblasti.

Přitahovat křivky na čáry

Určuje, zda jsou lehce zakřivené čáry nahrazeny přímými a zda jsou čáry s úhlem blízkým 0 nebo 90 stupňům přichyceny na absolutní úhel 0 nebo 90 stupňů.

Tip: Tuto volbu je vhodné vybrat u geometrických kreseb, nebo když jsou tvary ve zdrojovém obrazu lehce natočené.

Ignorovat barvu

Ignoruje konkrétní barvu při vektorizaci. Pomocí výběru barvy vyberte barvu, kterou chcete ignorovat. Tato volba není dostupná u režimu Stupně šedi a metody Překrývající se.

Video o vektorizaci naleznete v tomto videu s návodem k vektorizaci obrázků.

Uložení přednastavení vektorizace

  1. Otevřete panel Vektorizace obrázku výběrem položek Okno > Vektorizace obrázku.

  2. Nastavte možnosti vektorizace pro přednastavení pomocí panelu Vektorizace obrázku.

    Poznámka:

    Nemůžete upravit nebo odstranit výchozí přednastavení (která se zobrazují v hranatých závorkách [ ] ). Můžete však vytvořit upravitelnou kopii výchozího přednastavení výběrem přednastavení a volbou příkazu Uložit jako nové přednastavení z nabídky panelu.

  3. Klikněte na ikonu nabídky () a vyberte příkaz Uložit jako nové přednastavení.

  4. Zadejte název  přednastavení  a klikněte na tlačítko OK.

  5. (Volitelné) Chcete-li přejmenovat uložené přednastavení, klikněte na ikonu nabídky () a vyberte položku Přejmenovat. Zadejte název  přednastavení  a klikněte na tlačítko OK.

  6. (Volitelné) Chcete-li odstranit uložené přednastavení, klikněte na ikonu nabídky () a vyberte položku Odstranit.

Úprava výsledku vektorizace

Když jste s výsledky vektorizace spokojeni, můžete vektorizovaný objekt převést na cesty. Tento závěrečný krok vám umožní pracovat s výsledkem vektorizace stejně jako s jinými vektorovými kresbami. Když ale vektorizovaný objekt převedete, již nebudete moci změnit možnosti jeho vektorizace.

  1. Vyberte výsledek vektorizace.

  2. Pro převod výsledků vektorizace na cesty proveďte jeden z následujících úkonů:

    • Klikněte na položku Rozbalit v ovládacím panelu nebo panelu Vlastnosti.
    • Zvolte postupně Objekt > Vektorizace obrázku > Rozbalit.

    Výsledné cesty jsou seskupené.

  3. Chcete-li zrušit seskupení cest, klikněte na položku Rozdělit skupinu v panelu Vlastnosti. Nebo vyberte postupně Objekt > Rozdělit skupinu.

  4. (Volitelné) Chcete-li zjednodušit cesty odstraněním nadbytečných kotevních bodů, vyberte postupně Objekt > Cesta > Zjednodušit. Podrobnosti najdete v tématu Zjednodušení cesty.

    Cesty je možné také přetvarovat nebo upravit. Podrobnosti najdete v tématu Úpravy segmentů cest.

  5. Chcete-li obarvit výsledek vektorizace, převeďte ho na skupiny živých maleb výběrem požadovaných cest a postupným výběrem položek Objekt > Živá malba > Vytvořit. Podrobnosti najdete v tématu Skupiny živých maleb.

     

Uvolnění vektorizovaného objektu

Pokud chcete vypustit vektorizaci, ale zachovat původní umístěný obrázek, můžete vektorizovaný objekt uvolnit.

  1. Vyberte vektorizovaný objekt.

  2. Zvolte postupně Objekt > Vektorizace obrázku > Uvolnit.

 Adobe

Získejte pomoc rychleji a snáze

Nový uživatel?

Adobe MAX 2024

Adobe MAX
Konference věnovaná tvořivosti

14.–16. října Miami Beach a online

Adobe MAX

Konference věnovaná tvořivosti

14.–16. října Miami Beach a online

Adobe MAX 2024

Adobe MAX
Konference věnovaná tvořivosti

14.–16. října Miami Beach a online

Adobe MAX

Konference věnovaná tvořivosti

14.–16. října Miami Beach a online