Příručka uživatele Zrušit

Přesahy

  1. Příručka uživatele aplikace Illustrator
  2. Seznamte se s aplikací Illustrator
    1. Úvod do aplikace Illustrator
      1. Co je nové v aplikaci Illustrator
      2. Časté dotazy
      3. Systémové požadavky aplikace Illustrator
      4. Illustrator pro zařízení s procesory Apple Silicon
    2. Pracovní plocha
      1. Základy práce s pracovní plochou
      2. Rychlejší učení s panelem Prohledávání aplikace Illustrator
      3. Vytváření dokumentů
      4. Panel nástrojů
      5. Výchozí klávesové zkratky
      6. Přizpůsobení klávesových zkratek
      7. Úvod ke kreslicím plátnům
      8. Správa kreslicích pláten
      9. Přizpůsobení pracovní plochy
      10. Panel Vlastnosti
      11. Nastavení předvoleb
      12. Dotyková pracovní plocha
      13. Podpora zařízení Microsoft Surface Dial v aplikaci Illustrator
      14. Vrácení úprav zpět a správa historie návrhu
      15. Otočení zobrazení
      16. Pravítka, mřížky a vodítka
      17. Usnadnění v aplikaci Illustrator
      18. Bezpečný režim
      19. Zobrazení kresby
      20. Používání panelu Touch Bar s aplikací Illustrator
      21. Soubory a předlohy
    3. Nástroje v aplikaci Illustrator
      1. Přehled nástrojů
      2. Nástroje pro výběr
        1. Výběr
        2. Přímý výběr
        3. Výběr skupiny
        4. Kouzelná hůlka
        5. Laso
        6. Kreslicí plátno
      3. Nástroje navigace
        1. Ruka
        2. Otočení zobrazení
        3. Lupa
      4. Nástroje pro malování
        1. Přechod
        2. Mřížka
        3. Vytváření tvaru
      5. Textové nástroje
        1. Text
        2. Text na cestě
        3. Svislý text
      6. Nástroje pro kreslení
        1. Pero
        2. Přidat kotevní bod
        3. Odstranit kotevní bod
        4. Kotevní bod
        5. Zakřivení
        6. Segment čáry
        7. Obdélník
        8. Zaoblený obdélník
        9. Elipsa
        10. Mnohoúhelník
        11. Hvězda
        12. Štětec
        13. Štětec kapka
        14. Tužka
        15. Shaper
        16. Řez
      7. Nástroje pro úpravu
        1. Otočit
        2. Odrážet
        3. Měřítko
        4. Střih
        5. Šířka
        6. Libovolná transformace
        7. Kapátko
        8. Prolnutí
        9. Guma
        10. Nůžky
    4. Rychlé akce
      1. Retro text
      2. Neonově zářící text
      3. Stará škola text
      4. Přebarvit
      5. Převedení skici na vektorovou kresbu
  3. Illustrator na iPadu
    1. Úvod do aplikace Illustrator na iPadu
      1. Přehled aplikace Illustrator pro iPad
      2. Časté dotazy k aplikaci Illustrator pro iPad
      3. Systémové požadavky | Illustrator pro iPad
      4. Co můžete dělat v aplikaci Illustrator na iPadu a co ne
    2. Pracovní plocha
      1. Illustrator na pracovní ploše iPad
      2. Dotykové zkratky a gesta
      3. Klávesové zkratky aplikace Illustrator pro iPad
      4. Správa nastavení aplikace
    3. Dokumenty
      1. Práce s dokumenty v aplikaci Illustrator pro iPad
      2. Import dokumentů aplikace Photoshop a Fresco
    4. Výběr a uspořádání objektů
      1. Vytvoření opakujících se objektů
      2. Prolnutí objektů
    5. Kreslení
      1. Kreslení a úpravy cest
      2. Kreslení a úpravy tvarů
    6. Text
      1. Práce s textem a písmy
      2. Vytvoření textových návrhů podél cesty
      3. Přidejte si vlastní písma
    7. Práce s obrázky
      1. Vektorizujte rastrové obrázky
    8. Barvy
      1. Použití barev a přechodů
  4. Dokumenty v cloudu
    1. Základní informace
      1. Práce s dokumenty v cloudu aplikace Illustrator
      2. Sdílejte a spolupracujte na dokumentech v cloudu Illustrator
      3. Sdílení dokumentů ke kontrole
      4. Rozšiřte své cloudové úložiště pro aplikaci Adobe Illustrator
      5. Dokumenty v cloudu aplikace Illustrator | Časté dotazy
    2. Řešení problémů
      1. Odstraňování problémů s vytvářením nebo ukládáním dokumentů aplikace Illustrator v cloudu
      2. Odstraňování problémů s dokumenty aplikace Illustrator v cloudu
  5. Přidání a úpravy obsahu
    1. Kreslení
      1. Základy kreslení
      2. Úpravy cest
      3. Nakreslení pixelově dokonalé kresby
      4. Kreslení pomocí nástroje pero, zakřivení nebo tužka
      5. Kreslení jednoduchých čar a tvarů
      6. Vektorizace obrazu
      7. Zjednodušení cesty
      8. Definování perspektivních mřížek
      9. Nástroje pro práci se symboly a sady symbolů
      10. Úpravy segmentů cest
      11. Návrh květiny v 5 snadných krocích
      12. Perspektivní kreslení
      13. Symboly
      14. Kreslení cest zarovnaných podle obrazových bodů v pracovních postupech určených pro web
    2. 3D objekty a materiály
      1. Informace o 3D efektech v aplikaci Illustrator
      2. Vytvoření 3D grafiky
      3. Mapování kresby na 3D objekty
      4. Vytváření 3D textu
    3. Barvy
      1. O barvách
      2. Vybírání barev
      3. Používání a vytváření vzorků barev
      4. Přizpůsobení barev
      5. Používání panelu Motivy Adobe Color
      6. Barevné skupiny (harmonie)
      7. Panel Barevné motivy
      8. Přebarvení kresby
    4. Malování
      1. O malování
      2. Malba s výplněmi a tahy
      3. Skupiny živé malby
      4. Přechody
      5. Stopy štětce
      6. Průhlednost a režimy prolnutí
      7. Aplikace tahu na objekt
      8. Vytváření a úpravy vzorků
      9. Mřížky
      10. Vzorky
    5. Výběr a uspořádání objektů
      1. Vybírání objektů
      2. Vrstvy
      3. Seskupení a rozdělení objektů
      4. Přemístění, zarovnání a rozmístění objektů
      5. Překrývání objektů    
      6. Zamknutí, skrytí a odstranění objektů
      7. Kopírování a duplikování objektů
      8. Otočení a zrcadlení objektů
      9. Proplétání objektů
    6. Změna tvaru objektů
      1. Oříznutí obrazů
      2. Transformace objektů
      3. Kombinování objektů
      4. Vyjímání, rozdělování a ořezávání objektů
      5. Pokřivení loutky
      6. Změna velikosti, zkosení a deformování objektů
      7. Prolnutí objektů
      8. Změna tvaru s použitím obálek
      9. Změna tvaru objektů pomocí efektů
      10. Vytvářejte nové tvary pomocí nástroje Shaper a nástroje pro vytváření tvaru
      11. Práce s živými rohy
      12. Vylepšené pracovní postupy změny tvarů s podporou dotykového ovládání
      13. Úpravy ořezových masek
      14. Živé tvary
      15. Vytváření tvarů pomocí nástroje pro vytváření tvaru
      16. Globální úpravy
    7. Text
      1. Přidání textu a práce s textovými objekty
      2. Vytvoření seznamu s odrážkami a číslovaného seznamu
      3. Správa textové oblasti
      4. Písma a typografie
      5. Formátování textu
      6. Import a export textu
      7. Formátování odstavců
      8. Speciální znaky
      9. Vytvoření textu na cestě
      10. Znakové a odstavcové styly
      11. Záložky
      12. Text
      13. Nalezení chybějících písem (pracovní postup pro Typekit)
      14. Aktualizace textu z aplikace Illustrator 10
      15. Písma pro arabštinu a hebrejštinu
      16. Písma | Nejčastější dotazy a tipy pro řešení potíží
      17. Vytvoření efektu 3D textu
      18. Návrhy pro tvůrčí typografii
      19. Změna velikosti a natočení textu
      20. Mezery mezi řádky a znaky
      21. Dělení slov a zalamování řádků
      22. Vylepšení textu
      23. Slovníky pro kontrolu pravopisu
      24. Formátování asijských znaků
      25. Sazby pro asijská písma
      26. Vytváření textových návrhů s prolnutím objektů
      27. Vytvoření textového plakátu pomocí vektorizace obrazu
    8. Vytváření zvláštních efektů
      1. Práce s efekty
      2. Grafické styly
      3. Vytvoření vrženého stínu
      4. Atributy vzhledu
      5. Vytvoření skici nebo mozaiky
      6. Vržené stíny, záře a prolnutí okrajů
      7. Přehled efektů
    9. Webové grafiky
      1. Osvědčené postupy pro vytváření webových grafik
      2. Grafy
      3. SVG
      4. Vytváření animací
      5. Řezy a obrazové mapy
  6. Import, export a ukládání
    1. Importovat
      1. Umístění více souborů
      2. Správa propojených a vložených souborů
      3. Informace o vazbách
      4. Zrušení vložení obrazů
      5. Import kreseb z aplikace Photoshop
      6. Import bitmapových obrazů
      7. Import souborů Adobe PDF
      8. Import souborů EPS, DCS a AutoCAD
    2. Creative Cloud knihovny v aplikaci Illustrator 
      1. Creative Cloud knihovny v aplikaci Illustrator
    3. Uložit
      1. Ukládání kresby
    4. Export
      1. Používání kresby Illustrator v aplikaci Photoshop
      2. Export kresby
      3. Shromažďování zdrojů a hromadný export
      4. Sbalení souborů
      5. Vytváření souborů Adobe PDF
      6. Extrahování CSS | Illustrator CC
      7. Volby Adobe PDF
      8. Informace o souboru a metadata
  7. Tisk
    1. Příprava k tisku
      1. Nastavení dokumentů pro tisk
      2. Změna velikosti a orientace stránky
      3. Určení ořezových značek pro oříznutí nebo zarovnání
      4. Začínáme s velkým plátnem
    2. Tisk
      1. Přetisk tahu
      2. Tisk s použitím správy barev
      3. PostScriptový tisk
      4. Přednastavení tisku
      5. Tiskové značky a spadávky
      6. Tisk a ukládání průhledných kreseb
      7. Přesahy
      8. Tisk barevných výtažků
      9. Tisk přechodů, mřížek a barevných prolnutí
      10. Bílý přetisk
  8. Automatizace úloh
    1. Slučování dat pomocí panelu Proměnné
    2. Automatizace pomocí skriptů
    3. Automatizace pomocí akcí
  9. Řešení problémů 
    1. Chyby aplikace
    2. Obnovení souborů po zhroucení
    3. Problémy se soubory
    4. Podporované formáty souborů
    5. Problémy s ovladačem grafického zařízení
    6. Problémy se zařízením Wacom
    7. Problémy se soubory DLL
    8. Problémy s pamětí
    9. Problémy se souborem předvoleb
    10. Problémy s písmy
    11. Problémy s tiskárnou
    12. Sdílení hlášení o zhroucení se společností Adobe
    13. Zlepšení výkonu aplikace Illustrator

Zjistěte, jak vytvářet přesahy barev mezi objekty a jak používat možnosti přesahů v aplikaci Illustrator.

V místech, kde sousedí nebo se překrývají barvy, které se tisknou každá z jiného výtažku, může nepřesná registrace tiskárnou způsobit mezery mezi barvami ve výsledném výstupu. Pro kompenzaci potenciálních přesahů mezi barvami v kresbě můžete použít funkci Přesahy (tj. malá přesahující oblast mezi barvami).

Existují dva typy přesahů:

  1. Rozšíření: Světlejší objekt překrývá tmavší pozadí a budí dojem, že přesahuje do pozadí.

  2. Vyseknutí: Světlejší pozadí překrývá tmavší objekt, který je uvnitř pozadí a budí dojem, že je objekt stísněný nebo se zmenšuje.

Toto je přesah s rozšířením
Toto je přesah s rozšířením

Toto je přesah s vyseknutím
Toto je přesah s vyseknutím

Vytvoření přesahu

Možnost Přesahy umožňuje vytvářet přesahy pro jednoduché objekty. Dokáže vyhledat kresbu světlejší barvy (objekt nebo pozadí) a přetiskne ji (nechá přesáhnout) do tmavší kresby. Možnost Přesahy můžete používat na panelu Cestář nebo jako efekt a její nastavení můžete kdykoli změnit.

  1. Ujistěte se, že vaše kresba je v barevném rozsahu CMYK.

    Pokud vaše kresba používá režim RGB, přejděte do nabídky Soubor > Barevný režim dokumentu > Barva CMYK.

  2. Vyberte dva nebo více objektů.
  3. Použijte libovolnou z následujících možností:

    • Chcete-li aplikovat příkaz přímo na objekty, přejděte do nabídky Okno > Cestář. Na panelu zvolte možnost Přesahy.

    • Chcete-li příkaz aplikovat jako efekt, přejděte do nabídky Efekt > Cestář > Přesahy. Výběrem možnosti Náhled můžete zobrazit náhled efektu.

  4. Nastavte volby přesahů a vyberte možnost OK.

A. Oblast přetisku B. Oblast vyseknutí C. Barva pozadí D. Barva popředí
Používání příkazu Přesahy

A. Oblast přetisku B. Oblast vyseknutí C. Barva pozadí D. Barva popředí 

Volby přesahu

Tloušťka

Určuje šířku tahu mezi 0,01 a 5 000 body. Zeptejte se ve své tiskařské firmě, jak určit vhodnou hodnotu.

Výška/šířka

Určuje přesahy na vodorovných čárách v procentech z přesahu na svislých čárách. Určení různých hodnot pro vodorovné a svislé přesahy vám umožní vyrovnat nepřesnosti při tisku, jako je natažení papíru. Obraťte se na svou tiskařskou firmu, aby vám pomohla s určením této hodnoty. S výchozí hodnotou 100 % jsou šířky přesahů na vodorovných a svislých čárách stejné. Chcete-li zvětšit tloušťku přesahů na vodorovných čárách bez změny svislých přesahů, nastavte hodnotu Výška/šířka větší než 100 %. Chcete-li zmenšit tloušťku přesahů na vodorovných čárách bez změny svislých přesahů, nastavte hodnotu Výška/šířka menší než 100 %.

Zeslabení odstínu

Redukuje odstín světlejší barvy v přesahu; tmavší barva zůstává na 100 %. Tato volba je užitečná při vytváření přesahů dvou objektů ve světlých barvách, kde může čára přesahu prosvítat skrz tmavší z těchto barev, což bude mít za následek nápadně tmavý okraj. Například pokud vytvoříte přesah světle žlutého objektu do světle modrého objektu, objeví se v místě přesahu viditelný zelený okraj. Zjistěte si u své tiskařské firmy, jaká hodnota odstínu je nejvhodnější pro použitý typ tisku, tiskových barev, papíru a podobně.

Přesahy s výtažkovými barvami

Převádí přesahy přímých barev na ekvivalentní výtažkové barvy. Tato volba vytvoří objekt ze světlejší z přímých barev a přetiskne ho.

Obrácené přesahy

Vytvoří přesah tmavších barev do světlejších. Tato volba nefunguje se sytou černou – to je černá, která obsahuje další tiskové barvy CMY.

Přesnost (pouze jako efekt)

Ovlivňuje přesnost výpočtu cesty objektu. Čím přesnější je výpočet, tím přesnější je výsledná kresba a tím více času je třeba pro vytvoření výsledné cesty.

Odstranit přebytečné body (pouze jako efekt)

Odstraní zbytečné body.

Vytvoření rozšíření nebo vyseknutí

Pro přesnější nastavení přesahů a pro vytváření přesahů pro složité objekty můžete vytvořit efekt přesahů vytažením objektu a nastavením tahu na přetisk.

  1. Vyberte horní objekt ze dvou objektů, pro které chcete vytvořit přesahy.
  2. Vyberte pole Tah na panelu nástrojů nebo panelu Barvy a použijte některou z následujících možností:

    • K vytvoření rozšíření zadejte stejné hodnoty barev pro Tah, jako jsou nastavené v poli Výplň.

    • K vytvoření vyseknutí zadejte stejné hodnoty barev pro Tah, jako jsou nastavené pro světlejší pozadí. Zde se budou hodnoty rozšíření a vyplnění lišit.

  3. Přejděte do nabídky Okno > Tah.

  4. Do pole Šířka zadejte šířku tahu mezi 0,01 a 1000 body.

    Vaše hodnota přesahu bude polovinou hodnoty šířky tahu. Zeptejte se ve své tiskařské firmě, jak určit vhodnou šířku tahu.

  5. Přejděte do nabídky Okno > Atributy.

  6. Označte možnost Přetisk tahu nebo Výplň přetisku.

Objekt vytažený barvou výplně
Objekt vytažený barvou výplně

Objekt vytažený barvou pozadí
Objekt vytažený barvou pozadí

A. Přetiskovaný tah vytvoří vyseknutí B. Výplň vytvoří vyseknutí C. Oblast přesahu D. Oblast vyseknutí 

Vytvoření přesahů pro čáru

  1. Vyberte čáru, pro kterou chcete vytvořit přesahy.
  2. V poli Tah v panelu nástrojů nebo v panelu Barvy nastavte bílou barvu tahu.
  3. V panelu Tah vyberte požadovanou tloušťku čáry.
  4. Zkopírujte čáru a zvolte Úpravy > Vložit dopředu. Kopie čáry se použije pro vytvoření přesahů.
  5. V poli Tah v panelu nástrojů nebo v panelu Barvy vytáhněte kopii čáry požadovanou barvou.
  6. V panelu Tah zvolte tloušťku čáry, která je širší než spodní čára.
  7. Zvolte Okna > Atributy.
  8. Vyberte Přetisk tahu pro vrchní čáru.
Kopie tahu použitá pro rozšíření
Kopie tahu použitá pro rozšíření

A. Přetiskovaný horní tah vytvoří rozšíření B. Spodní tah vytvoří vyseknutí C. Oblast vyseknutí D. Oblast přesahu 

Přesahy pro část objektu

  1. Nakreslete čáru podél okraje nebo okrajů, na kterých chcete vytvořit přesahy. Pokud je objekt složitý, nástrojem pro přímý výběr  vyberte okraje, pro které chcete vytvořit přesahy, zkopírujte je a zvolte Úpravy > Vložit dopředu, abyste vložili kopii přímo nad originál.

  2. V poli Tah v panelu nástrojů nebo v panelu Barvy zvolte hodnotu barvy pro tah, abyste vytvořili buď rozšíření, nebo vyseknutí.
  3. Zvolte možnost Okno > Atributy.
  4. Vyberte možnost Přetisk tahu.
Vržený stín s přesahy (vlevo) je vytvořen pomocí čáry nakreslené v místě, kde se objekt a jeho stín dotýkají (vpravo).
Vržený stín s přesahy (vlevo) je vytvořen pomocí čáry nakreslené v místě, kde se objekt a jeho stín dotýkají (vpravo).

Tipy a triky

  • Překrývání není důležité v případě překrývání u objektů malovaných společnou barvou, kde dochází k vytvoření automatického překrývání.
  • Nepoužívejte kombinace výtažkových barev nebo odstíny výtažkových barev na text malé velikosti, protože nepřesnost při registraci může způsobit obtížnou čitelnost textu.
  • Text s překrýváním u textu malé velikosti může způsobit vytvoření těžko čitelného textu. Stejně jako při redukci odstínů se poraďte před vytvářením přesahů pro takový text se svou tiskařskou firmou. Například když tisknete černý text na barevném pozadí, může stačit jednoduchý přetisk textu přes pozadí.
  • V případech, kdy horní a spodní objekt vykazují podobnou hustotu barev a žádná z barev není tmavší než druhá, možnost Přesahy určí přesah na základě nepatrných rozdílů v barvách.
  • Pokud přesah zvolený v dialogovém okně Přesah není uspokojivý, můžete použít možnost Obrácené přesahy.

Související zdroje

Obraťte se na nás

Budeme rádi za každou vaši reakci. Podělte se o své myšlenky s komunitou Adobe Illustrator

Logo Adobe

Přihlaste se ke svému účtu.