Pokud pravidelně tisknete na různých tiskárnách nebo různé typy tiskových úloh, můžete tiskové úlohy automatizovat pomocí uložení všech nastavení výstupu jako přednastavení tisku. Použití přednastavení tisku je rychlý a spolehlivý způsob, jak tisknout úlohy, které vyžadují přesné nastavení mnoha voleb v tiskovém dialogovém okně.

Vytvoření přednastavení tisku

Pokud pravidelně tisknete na různých tiskárnách nebo různé typy tiskových úloh, můžete tiskové úlohy automatizovat pomocí uložení všech nastavení výstupu jako přednastavení tisku. Použití přednastavení tisku je rychlý a spolehlivý způsob, jak tisknout úlohy, které vyžadují přesné nastavení mnoha voleb v tiskovém dialogovém okně.

Přednastavení tisku můžete uložit a načíst, a tím je můžete snadno zálohovat nebo je předat poskytovatelům služeb, klientům nebo ostatním uživatelům v pracovní skupině.

Přednastavení tisku můžete vytvořit a zkontrolovat v dialogovém okně Přednastavení tisku.

  1. Proveďte jeden z následujících úkonů:
    • Zvolte Soubor > Tisknout, upravte nastavení tisku a klikněte na Uložit přednastavení . Zadejte název nebo použijte výchozí a pak klikněte na tlačítko OK. Touto metodou se přednastavení uloží do souboru předvoleb.

    • Zvolte položky Úpravy > Přednastavení tisku a klikněte na tlačítko Nové. V dialogovém okně Přednastavení tisku zadejte nový název nebo použijte výchozí název, upravte nastavení tisku a kliknutím na tlačítko OK se vraťte do dialogového okna Přednastavení tisku. Pak znovu klikněte na tlačítko OK.

Použití přednastavení tisku

  1. Zvolte Soubor > Tisknout.
  2. Zvolte přednastavení tisku z nabídky Přednastavení tisku. V případě potřeby potvrďte nastavení tiskárny v tiskovém dialogovém okně.
  3. Klikněte na položku Tisknout.

Úpravy přednastavení tisku

  1. Proveďte jeden z následujících úkonů:
    • Zvolte Soubor > Tisknout, upravte nastavení tisku a klikněte na Uložit přednastavení . V zobrazeném dialogovém okně Uložit přednastavení zadejte název do textového pole nebo použijte současný název. (Pokud současný název odpovídá existujícímu přednastavení, uložením se přepíší nastavení tohoto přednastavení.) Klikněte na OK.

    • Zvolte položky Úpravy > Přednastavení tisku, poté vyberte ze seznamu příslušné přednastavení a klikněte na tlačítko Upravit. Upravte nastavení tisku a kliknutím na tlačítko OK se vraťte do dialogového okna Přednastavení tisku. Pak znovu klikněte na tlačítko OK.

      Tip: Výchozí přednastavení můžete pomocí výše popsaných kroků upravit stejně jako jakékoli jiné přednastavení.

Odstranění přednastavení tisku

  1. Zvolte položky Úpravy > Přednastavení tisku.
  2. V seznamu vyberte jedno nebo více přednastavení a klikněte na položku Odstranit. Kliknutím se stisknutou klávesou Shift vyberte sousední přednastavení. Kliknutím se stisknutou klávesou Ctrl (Windows) nebo Command (Mac OS) vyberte nesousedící přednastavení.

Export nebo import přednastavení tisku

Přednastavení tisku můžete uložit do samostatných souborů, abyste je mohli snadno zálohovat nebo je předat poskytovatelům služeb, klientům nebo ostatním uživatelům v pracovní skupině.

  1. Zvolte položky Úpravy > Přednastavení tisku.
  2. Proveďte jeden z následujících úkonů:
    • Chcete-li přednastavení exportovat, vyberte v seznamu jedno nebo více přednastavení a klikněte na tlačítko Exportovat. Kliknutím se stisknutou klávesou Shift vyberte sousední přednastavení. Kliknutím se stisknutou klávesou Ctrl (Windows) nebo Command (Mac OS) vyberte nesousedící přednastavení. Zadejte název a umístění a klikněte na tlačítko Uložit.

    • Chcete-li přednastavení importovat, klikněte na tlačítko Importovat. Vyhledejte soubor obsahující přednastavení, které chcete načíst, klikněte na něj a pak klikněte na tlačítko OK.

Poznámka:

Výhodnější je uložit přednastavení mimo složku předvoleb. Pak o ně nepřijdete, pokud někdy vymažete své předvolby.

Zobrazení přehledu nastavení a přednastavení tisku

Chcete-li před tiskem zobrazit a upravit nastavení výstupu, použijte panel Přehled v tiskovém dialogovém okně. Můžete například zkontrolovat, zda dokument vynechá určité grafiky pro nahrazení OPI u poskytovatele služeb.

  1. Zvolte Soubor > Tisknout.
  2. V tiskovém dialogovém okně klikněte na položku Přehled.
  3. Chcete-li uložit přehled jako textový soubor, klikněte na příkaz Uložit přehled.
  4. Potvrďte výchozí název souboru nebo pro textový soubor zadejte jiný název a klikněte na položku Uložit.

Tato práce podléhá licenci Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License.  Na příspěvky ze služeb Twitter™ a Facebook se nevztahují podmínky licence Creative Commons.

Právní upozornění   |   Zásady ochrany osobních údajů online