Co je nového a co se změnilo v aplikaci Illustrator CC 2015.3

Nové funkce ve verzi z června 2016

Rychlý export

Inteligentně shromažďujte datové zdroje a exportujte je do souborů různých typů a velikostí.

Nyní můžete exportovat jednotlivé kresby nebo celá kreslicí plátna do různých velikostí a formátů souborů jediným kliknutím. Tato funkce je obzvlášť užitečná při exportu souborů pro mobilní zařízení nebo web. Už nebudete muset soubory exportovat manuálně a několikrát, a zbyde vám více času na samotnou práci.

  • Nový dialog Export pro obrazovky (Soubor > Export > Export pro obrazovky) vám umožňuje exportovat kreslicí plátna nebo kresby s využitím různých souborových voleb.
  • Nový panel Exportovat zdroj (Okno > Exportovat zdroj) vám poskytuje oblast ke shromažďování zdrojů, které často upravujete a exportujete.
Dialog Export pro obrazovky.


Další informace o této vylepšené funkci najdete v části o spolupráci v článku Shromažďování zdrojů a hromadný export.

Vylepšení živých tvarů

Živé tvary odteď nabízí více možností

Vylepšili jsme živé tvary, abychom vám ulehčili práci, a také v reakci na zpětnou vazbu o tom, jak uživatelé pracují s různými tvary. Mezi důležité změny patří:

  • Ohraničovací rámeček jsme zjednodušili, abychom vám při práci se živými tvary zajistili přehlednější prostředí.
  • Při práci s nástrojem Tvar můžete ohraničovací rámeček zobrazit nebo skrýt stiskem (Win) Shift + Ctrl + B nebo (Mac) Shift + Cmd + B.

Mnohoúhelníky:

  • Mnohoúhelníky si nyní zachovávají své vlastnosti živých tvarů i po úpravě (změně velikosti, zkosení, změně tvaru).
  • Widget Poloměr není automaticky kreslenv 90stupňovémúhlu.
  • Při změně mnohoúhelníku je nyní k dispozici nová volba, kterou lze docílit stejné délky stran mnohoúhelníku.

Další informace o vylepšeném nástroji najdete v článku o živých tvarech.

Vylepšené Creative Cloud knihovny

Vylepšili jsme knihovny, aby umožňovaly více kontroly při spolupráci s jinými uživateli (knihovny pouze pro čtení) a ještě hlubší integraci služby Adobe Stock (nabízí nyní přes 50 milionů souborů).

Větší panel Knihovny. U počítačů, které mají obrazovky širší než 1680px, se panel Knihovny otevírá větší a táhne se svisle podél pravého rohu obrazovky.

Lepší integrace se službou Adobe Stock

  • Nákup obrázků ze služby Adobe Stock přímo v aplikaci. Když ve službě Adobe Stock vyhledáte pomocí panelu Knihovny CC obrázek a umístíte jej do dokumentu, zobrazí se ikona nákupního košíku, která umožňuje zahájit proces nákupu přímo z obrázku. Na panelu Vazby se také zobrazuje ikona nákupního košíku vedle nelicencovaných obrázků ze služby Adobe Stock umístěných ve vašem rozvržení. Kliknutím na tuto ikonu košíku také zahájíte proces nákupu.
  • Otevření ze služby Adobe Stock. Hledáte-li na webu služby Adobe Stock obrázek, můžete jej kromě stažení na plochu nebo do knihovny CC také přímo umístit do dokumentu.

Další informace o této vylepšené funkci najdete v části o spolupráci v článku Knihovny Creative Cloud.

Podívejte se, jak to funguje ›

Pracovní plochy Začátek a Poslední soubory

Nyní dostupné u všech verzí aplikace Illustrator

Pracovní plocha Začátek. Když spustíte aplikaci Illustrator nebo když zavřete všechny dokumenty aplikace Illustrator, zobrazí se nová pracovní plocha Začátek. Pracovní plocha Začátek nabízí pohodlný přístup k nedávno použitým souborům, knihovnám a šablonám. Pokud dáváte přednost starším dialogům, můžete stisknutím kláves Ctrl/Cmd + O otevřít dialog Otevřít nebo stisknutím kláves Ctrl/Cmd + N otevřít dialog Nový dokument.

Pracovní plocha Poslední soubory. Pokud je otevřen nějaký dokument, je seznam nedávno otevřených souborů dostupný na pracovní ploše Poslední soubory (Ctrl/Cmd + O nebo Okno > Pracovní plocha > Poslední soubory.). Chcete-li v dialogu Předvolby zapnout pracovní plochu Poslední soubory, zaškrtněte políčko Při otevření souboru zobrazit pracovní plochu Poslední soubory (Illustrator > Ctrl/Cmd + K > karta Obecné).

Další informace o nových pracovních plochách najdete v článku o nových pracovních plochách.

Informace specifické pro aplikaci Illustrator najdete v článku Základy pracovní plochy.

Co je nového a co se změnilo v aplikaci Illustrator CC 2015.2

Nové funkce ve verzi z listopadu 2015

Vylepšené Creative Cloud knihovny

Nyní můžete vyhledávat objekty zároveň v knihovnách a ve službě Adobe Stock. Importováním vzorníků a skupin barev můžete pracovat se současnými nebo se staršími barvami. Naleznete zde také lepší podporu pro styly odstavců a znaků v knihovnách a pro kreativnější práci s textem.

Podívejte se, jak to funguje ›

Další informace o této vylepšené funkci najdete v části o spolupráci v článku Knihovny Creative Cloud.

Pracovní plochy Začátek a Poslední soubory

Dostupné u anglických verzí aplikace Illustrator

Pracovní plocha Začátek. Když spustíte aplikaci Illustrator nebo když zavřete všechny dokumenty aplikace Illustrator, zobrazí se nová pracovní plocha Začátek. Pracovní plocha Začátek nabízí pohodlný přístup k nedávno použitým souborům, knihovnám a šablonám. Pokud dáváte přednost starším dialogům, můžete stisknutím kláves Ctrl/Cmd + O otevřít dialog Otevřít nebo stisknutím kláves Ctrl/Cmd + N otevřít dialog Nový dokument.

Pracovní plocha Poslední soubory. Pokud je otevřen nějaký dokument, je seznam nedávno otevřených souborů dostupný na pracovní ploše Poslední soubory (Ctrl/Cmd + O nebo Okno > Pracovní plocha > Poslední soubory.). Chcete-li v dialogu Předvolby zapnout pracovní plochu Poslední soubory, zaškrtněte políčko Při otevření souboru zobrazit pracovní plochu Poslední soubory (Illustrator > Ctrl/Cmd + K > karta Obecné).

Další informace o nových pracovních plochách najdete v článku o nových pracovních plochách.

Informace specifické pro aplikaci Illustrator najdete v článku Základy pracovní plochy.

Nástroj Shaper

Převádějte svá přirozená, volně plynoucí gesta na dokonalé geometrické tvary. Poté je používejte jako běžné tvary - můžete je spojit, odstranit, vyplnit a transformovat a vytvářet tak upravitelné návrhy. Nástroj Shaper můžete používat jak v klasickém, tak v dotykovém rozhraní.

Podívejte se, jak to funguje ›

Další informace o tomto novém nástroji najdete v článku o nástroji Shaper.

Nové živé tvary

Další nástroje pro tvary aplikace Illustrator jsou nyní plně živé, interaktivní a dynamicky přizpůsobitelné, takže můžete rychle změnit a vylepšit tradiční vektorové tvary, aniž by bylo nutné používat speciální efekty nebo jiné nástroje.

Podívejte se, jak to funguje ›

Další informace o této vylepšené funkci najdete v článku Živé tvary.

Dynamické symboly

Symboly nyní mohou sdílet hlavní tvar, můžete ale měnit jejich vzhled například úpravou tahu, výplně nebo krytí. Můžete měnit jejich měřítko, zrcadlit je či zkosit bez nutnosti přerušit vazbu na nadřízený symbol.

Podívejte se, jak to funguje ›

Další informace o této nové funkci najdete v článku Dynamické symboly.

Automatická vodítka

Pomocí vylepšených automatických vodítek aplikace Illustrator CC 2015 nyní můžete objekty zarovnat nebo mezi nimi vytvořit mezery. Přečtete si nové tipy, jak nakreslit dokonalé tvary, například čtverce či kruhy, bez použití ovládacích tlačítek nebo modifikátorů.

Nové volby exportu SVG

Nový pracovní postup exportu SVG (Soubor > Export > SVG) umožňuje exportovat soubory SVG, které jsou optimalizované pro web, a můžete je využít při navrhování pro web i obrazovku. Můžete také exportovat jednotlivé objekty a nikoli pouze celé kreslicí plátno.

Podívejte se, jak to funguje ›

Další informace o této vylepšené funkci najdete v části o možnostech exportu do formátu SVG optimalizovaného pro web v článku SVG.

Vylepšení dotykové pracovní plochy

Dotykové prostředí pro tablety se systémem Windows přináší nástroj Shaper, nové živé tvary, vylepšená automatická vodítka, volbu pro snadné zvětšování pomocí myši a podporu služby HP Sprout.

Mobilní aplikace

Integrace Adobe Capture CC

Pomocí iPadu, iPhonu nebo telefonu se systémem Android můžete přeměnit jakoukoli fotku na objekt, který můžete dále využívat při tvorbě. Extrahujte barevný motiv nebo vytvořte štětec, tvar či vektor a poté objekt uložte do Creative Cloud knihoven pro použití v aplikaci Illustrator.

Adobe Illustrator Draw pro Android

Pomocí aplikace Adobe Illustrator Draw můžete v telefonu se systémem Android kreslit vektorové návrhy od ruky a poté svoji práci odeslat do aplikace Illustrator na počítači pro další úpravy.

Vylepšená integrace Comp CC a podpora zařízení iPhone

Nyní můžete používat aplikaci Comp CC k procházení možností rozvržení na vašem zařízení iPhone či iPad. Datové zdroje aplikace Comp lze propojit, takže při jejich upravování v aplikaci Illustrator nebo v jiné aplikaci sady Creative Cloud pro počítače dojde k jejich okamžité aktualizaci v aplikaci Comp.

Co je nového a co se změnilo v aplikaci Illustrator CC 2015

Červen 2015

Propojené soubory v Creative Cloud knihovnách

Úprava na jednom místě, aktualizace všude.

Grafické soubory v Creative Cloud knihovnách jsou nyní propojené. To znamená, že pokud dojde k jejich změně, můžete je vy nebo členové týmu aktualizovat ve všech projektech v aplikacích Illustrator CC, Photoshop CC nebo InDesign CC, ve kterých byly použity. Služba Adobe CreativeSync zajišťuje provoz knihoven a neustálou aktuálnost a dostupnost všech dat. Všechny projekty budou vždy odpovídat nejnovějším úpravám.

Další informace o této vylepšené funkci najdete v části o spolupráci v článku Knihovny Creative Cloud.

Adobe Stock

Milióny vysoce kvalitních obrázků přímo v Illustratoru.

Prohledávejte téměř 40 000 000 obrazů, vektorů a kreseb! Vyzkoušejte Adobe Stock!
Vyhledávejte mezi 40 miliony fotografií, ilustrací a vektorů.

Pomocí služby Adobe Stock můžete nakupovat, používat a spravovat vysoce kvalitní obrázky s vysokým rozlišením a s royalty-free licencí přímo z aplikací Illustrator CC, Photoshop CC, InDesign CC a z dalších aplikací Adobe pro počítače.
Obrázky můžete ukládat přímo do knihoven Creative Cloud. Obrázek můžete licencovat okamžitě nebo si uložit a v kompozici použít jeho náhled označený vodoznakem. Díky službě Adobe CreativeSync můžete okamžitě začít používat obrázky na počítačích i na mobilních zařízeních nebo je dokonce sdílet se svým týmem. Jakmile jste připraveni k použití verze bez vodoznaku, můžete obrázek licencovat přímo v aplikaci Illustrator.

Další informace o používání služby Adobe Stock najdete v článku Používání služby Adobe Stock.

Odpovědi na otázky týkající se služby Adobe Stock viz Nejčastější dotazy ke službě Adobe Stock.

10x rychlejší zvětšení, posun a rolování

Cokoli – 10krát rychleji.

Posun, zvětšování a rolování jsou nyní až 10krát rychlejší díky vylepšení systému Mercury Performance, které přináší akceleraci pomocí GPU na počítače se systémem Mac i Windows.

Zvětšení je nyní animované, takže můžete dokument rychle zvětšovat a zmenšovat tažením vlevo nebo vpravo. Kliknutím a podržením nástroje Zvětšení nad určitým místem můžete navíc provést dynamické zvětšení.

Podívejte se na toto video o vylepšení výkonu aplikace Illustrator CC 2015.

Další informace najdete v článku Funkce Výkon GPU ve znalostní databázi.

10x větší zvětšení

64 000 % oproti dřívějším 6 400 %

Pracujte s vyšší přesností a provádějte precizní úpravy díky novému 64 000% zvětšení. Dříve bylo možné dosáhnout nejvýše 6 400 %.

Bezpečný režim

Diagnostikujte a řešte problémy se spuštěním.

Bezpečný režim je nová funkce umožňující spuštění aplikace Illustrator, i když jsou v systému špatné soubory, jež mohou vyvolat její ukončení (například poškozená písma, zastaralé zásuvné moduly nebo nesprávné ovladače). Můžete se rozhodnout pro diagnostiku příčiny chyby. Pokud se aplikace spustí po izolování a deaktivování souborů, které způsobují její ukončení, Illustrator bude v nouzovém režimu.

V dialogovém okně Bezpečný režim budou uvedeny potíže způsobující ukončení aplikace
V dialogovém okně Bezpečný režim budou uvedeny potíže způsobující ukončení aplikace.

Dialogové okno Bezpečný režim vám poskytne informace nutné k určení a řešení problémů, a tím vám umožní tyto potíže odstranit. Po skončení vyřešené potíže označte a umožněte nové spuštění aplikace Illustrator v běžném režimu při dalším restartu.

Další informace najdete v části Bezpečný režim.

Obnovení dat ze souborů

Už nikdy nepřijdete o svou práci.

Jestliže zapomínáte pravidelně ukládat otevřené projekty a dojde k nestandardnímu ukončení aplikace dříve, než soubory uložíte, můžete přijít o svou práci. Nestandardní ukončení může být způsobeno pádem aplikace Illustrator, chybou operačního systému nebo výpadkem proudu.

Pokud k takové chybě dojde, stačí Illustrator znovu spustit a vaše práce se obnoví. Je-li příčinou chyby poškozené písmo nebo nekompatibilní ovladač či zásuvný modul, aplikace Illustrator vám umožní problém diagnostikovat a všechny chyby odstranit.

Další informace najdete v článku o obnově dat dokumentů po havárii.

Integrace s mobilními aplikacemi Creative Cloud

Adobe Comp CC, Illustrator Draw, Photoshop Sketch a další.

Aplikace Illustrator již k tvůrčí a produktivní činnosti nevyžaduje, abyste byli v ateliéru či kanceláři. Neustále rozvíjejte své nápady, objevy a myšlenky a přetvářejte je rychle v úžasné kresby a projekty pomocí mobilních aplikací Adobe, ať už jste kdekoli. Několik příkladů:

Adobe Comp CC. Převeďte kreativní zdroje do aplikace Comp ze svých nebo týmových sdílených Creative Cloud knihoven, a svá rozvržení ihned odešlete do aplikace Illustrator. Veškerý text, obrázky a grafika jsou aktuální a upravitelné.

Aplikaci Comp pro iPad lze bezplatně stáhnout z obchodu App Store.


Illustrator Draw. Tvořte se svými oblíbenými nástroji a funkcemi pro kreslení vektorů v jednoduchém moderním rozhraní. Můžete kreslit čáry, tvary a volné ilustrace a využít deset kreslicích vrstev a jednu fotografickou. Připojení ke službě Creative Cloud usnadňuje konečné úpravy v aplikaci Illustrator CC nebo Photoshop CC.

Aplikaci Draw pro iOS (iPhone, iPad a iPad Mini) můžete bezplatně stáhnout v obchodu App Store.


Adobe Shape CC. Vyfotografujte jakýkoli objekt, vzor nebo tvar a převeďte ho několika jednoduchými kroky na vektorový tvar. Výsledné vektory uložte v Creative Cloud knihovnách a využijte a vylepšete v aplikaci Illustrator nebo Photoshop.

Aplikaci Shape můžete bezplatně stáhnout v obchodu App Store.


Adobe Brush CC. Využijte svůj iPad nebo iPhone k navrhování krásných kvalitních štětců z fotografií všeho, co vás inspiruje. Štětce lze uložit do Creative Cloud knihovny a použít kdekoli prostřednictvím aplikací Photoshop a Illustrator.

Aplikaci Adobe Brush pro iOS můžete bezplatně stáhnout z obchodu App Store.


Adobe Color. Zachycujte zábavným a intuitivním způsobem inspirativní barevné kombinace, kdykoli je uvidíte. Stačí zaostřit fotoaparát na něco barevného, a aplikace Adobe Color CC ihned extrahuje sadu barev.

Aplikaci Color pro iOS (iPad, iPad Mini, iPhone a iPod Touch) a pro Android můžete bezplatně stáhnout v obchodu App Store.


Funkce Creative Cloud Charts (náhled)Tato funkce již není k dispozici

Tato funkce není v aplikaci Illustrator k dispozici od verze 19.2 (listopad 2015).

Vytvářejte, upravujte, vybarvujte a generujte úžasné infografiky
Vytvářejte, upravujte, vybarvujte a generujte úžasné infografiky.

Funkce Creative Cloud Charts (Preview) byla uvedena v červnovém vydání aplikace Illustrator CC v roce 2015 jako technologický náhled, který měl shromáždit odezvu od zákazníků. Na základě odezvy zákazníků se tým aplikace Illustrator rozhodl pozastavit funkci Charts a revidovat její návrh. Funkce Charts Preview nebude v roce 2015 zařazena do listopadového vydání aplikace Illustrator.

Po 30. listopadu 2015 dojde při otevření dokumentu Illustratoru obsahujícího graf k převodu tohoto grafu na standardní vektorovou grafiku Illustratoru. Zákazníci s daty uloženými v grafech budou mít do 15. ledna 2016 možnost navštívit službu Creative Cloud Charts a zkopírovat data grafu do sešitu, který bude uložen na jejich pracovní plochu. Více informací najdete na stránce Často kladené otázky ke službě Creative Cloud Charts.

Výkon GPU

Umocněte výkon svého GPU. Nyní i u počítačů Mac.

Verze 2015 nyní lépe využívá výkon GPU k vykreslení obsahu – což znamená rychlejší vykreslení grafiky při zvětšování, posunu a rolování. Každý typ kresby je přepsán tak, aby se počítačově zpracoval a vykreslil v grafickém procesoru. Vylepšení GPU jsou nyní k dispozici i pro počítače Mac.

Další informace najdete v článku Funkce Výkon GPU ve znalostní databázi.

Vylepšení dotykové pracovní plochy

Umístění obrázku
Nyní lze umístit obrázek (v rastrovém formátu) na dotykovou pracovní plochu.

Volby rozmístění na panelu Zarovnat
Dříve panel Zarovnat volby rozmístění neměl. Nyní mohou uživatelé využít dvě oblíbené volby zarovnání z tohoto panelu na dotykové pracovní ploše.

Obnovení nástrojů
Některé nástroje na dotykové pracovní ploše mají volby, jako Kreslení ze středu u nástroje tvarů a režimů Sloučit a Odečíst u nástroje pro vytváření tvaru. Při přepínání mezi nástroji se často zapomínalo na to, že byla při předchozím použití nástroje aktivována některá volba. To mělo negativní dopad na produktivitu. Kdykoli teď na dotykové pracovní ploše přepnete nástroj, má aktivní nástroj výchozí nastavení.

Přepínací tlačítka pro Proměnnou šířku
Volby tahu na dotykové pracovní ploše mohou u cest aplikovat proměnnou šířku profilů, aby působily přirozeně. Profily s proměnnou šířkou jsou založeny na určitém směru (na jednom konci tenké, na druhém silné). Díky zavedení přepínacích tlačítek u těchto profilů máte nyní lepší kontrolu nad profily s proměnnou šířkou použitými u cest na dotykové pracovní ploše.

Vylepšení nástrojů

Nástroj zakřivení

Samostatná předvolba cesty s perem
Předvolby cesty s perem pro nástroje pero a zakřivení byly sloučeny do jedné hodnoty. Tým Illustrator zjistil, že uživatelé dávají této hodnotě přednost spíše u nástroje zakřivení než u nástroje pero. Nyní mají oba nástroje samostatné hodnoty, aby nad nimi měli uživatelé nezávislou kontrolu.

Spojení dvou cest
Nástroj zakřivení fungoval vždy pouze u jedné, aktivní cesty. Nyní je možné k ní připojit neaktivní cestu a dále s ní pracovat.

Začátek z obou konců
Nástroj zakřivení měl daný směr práce, i když byl výběr cesty zrušen a znovu obnoven. Nyní si mohou uživatelé u jakékoli otevřené cesty vybrat, z kterého konce začnou pracovat. Chcete-li kreslit z druhého koncového bodu, stisknutím klávesy Esc zrušte výběr aktivního bodu zakřivení, klikněte a trochu přetáhněte koncový bod a poté pokračujte v kreslení nástrojem zakřivení.

Nástroj pro vytváření tvaru: Režim volných tvarů

Nástroj pro vytváření tvaru měl dříve pro volby Sloučit a Odečíst lineární zpětnou vazbu. Nyní lze tento nástroj použít v režimu volných tvarů. Tento režim je standardně zapnutý. Chcete-li se vrátit ke starší, přímé zpětné vazbě, změňte volbu v dialogovém okně možností nástroje. Tato změna je k dispozici i na dotykové pracovní ploše.

Nástroj tužka: Vypnutí automatického uzavření

Téměř většině uživatelů se líbilo automatické uzavření u nástroje tužka, někteří však vyžadovali uzavření cesty podle svého vlastního uvážení. Dialogové okno možností nástroje tužka má nyní možnost kontroly automatického uzavření.

Další důležitá vylepšení

Kopírování a vkládání hexadecimálních hodnot

Při kopírování hexadecimální hodnoty z jiných aplikací uživatelé většinou se skutečnou hexadecimální hodnotou vybírají i symbol #. Pole hexadecimální hodnoty na panelu Barva přijímá pouze čisté hexadecimální hodnoty a je nutné je přesně kopírovat a vkládat. Nyní toto pole automaticky odebere vložené znaky, které nejsou součástí hexadecimální hodnoty. To velmi usnadňuje vyvolání hexadecimálních hodnot při kopírování a vkládání.

Použité vzorky barev u zarážek přechodu

Někdy jsou zarážky přechodu definovány vzorkem barvy. Dříve nebylo možné tento vzorek určit po dvojím kliknutí na barvu zarážky. Pokud je nyní u barvy zarážky použit vzorek barvy, tuto informaci si uchová a použitý vzorek se zvýrazní při přístupu k barvě zarážky.

Tato práce podléhá licenci Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License.  Na příspěvky ze služeb Twitter™ a Facebook se nevztahují podmínky licence Creative Commons.

Právní upozornění   |   Zásady ochrany osobních údajů online