Formátování textu

  1. Příručka uživatele aplikace Illustrator
  2. Seznamte se s aplikací Illustrator
    1. Úvod do aplikace Illustrator
      1. Co je nové v aplikaci Illustrator
      2. Časté dotazy
      3. Systémové požadavky aplikace Illustrator
      4. Illustrator pro zařízení s procesory Apple Silicon
    2. Pracovní plocha
      1. Základy práce s pracovní plochou
      2. Vytváření dokumentů
      3. NástrojeVýchozí klávesové zkratky | Illustrator
      4. Přizpůsobení klávesových zkratek
      5. Kreslicí plátna
      6. Přizpůsobení pracovní plochy
      7. Panel Vlastnosti
      8. Nastavení předvoleb
      9. Dotyková pracovní plocha
      10. Podpora zařízení Microsoft Surface Dial v aplikaci Illustrator
      11. Obnovení, vrácení zpět a automatizace
      12. Otočení zobrazení
      13. Pravítka, mřížky a vodítka
      14. Usnadnění v aplikaci Illustrator
      15. Bezpečný režim
      16. Zobrazení kresby
      17. Používání panelu Touch Bar s aplikací Illustrator
      18. Soubory a předlohy
      19. Synchronizace nastavení pomocí služby Adobe Creative Cloud
    3. Nástroje v aplikaci Illustrator
      1. Výběr
        1. Přehled
        2. Výběr
        3. Přímý výběr
        4. Laso
      2. Navigace
        1. Přehled
        2. Lupa
        3. Otočení zobrazení
      3. Malovat
        1. Přehled
        2. Přechod
        3. Vytváření tvaru
      4. Text
        1. Přehled
        2. Text
        3. Text na cestě
  3. Illustrator na iPadu
    1. Úvod do aplikace Illustrator na iPadu
      1. Přehled aplikace Illustrator pro iPad
      2. Časté dotazy k aplikaci Illustrator pro iPad
      3. Systémové požadavky | Illustrator pro iPad
      4. Co můžete dělat v aplikaci Illustrator na iPadu a co ne
    2. Pracovní plocha
      1. Illustrator na pracovní ploše iPad
      2. Dotykové zkratky a gesta
      3. Klávesové zkratky aplikace Illustrator pro iPad
      4. Správa nastavení aplikace
    3. Dokumenty
      1. Práce s dokumenty v aplikaci Illustrator pro iPad
      2. Import dokumentů aplikace Photoshop a Fresco
    4. Výběr a uspořádání objektů
      1. Vytvoření opakujících se objektů
      2. Prolnutí objektů
    5. Kreslení
      1. Kreslení a úpravy cest
      2. Kreslení a úpravy tvarů
    6. Text
      1. Práce s textem a písmy
      2. Vytvoření textových návrhů podél cesty
      3. Přidejte si vlastní písma
    7. Práce s obrázky
      1. Práce s obrázky
    8. Barvy
      1. Použití barev a přechodů
  4. Dokumenty v cloudu
    1. Základní informace
      1. Práce s dokumenty v cloudu aplikace Illustrator
      2. Sdílejte a spolupracujte na dokumentech v cloudu Illustrator
      3. Rozšiřte své cloudové úložiště pro aplikaci Adobe Illustrator
      4. Dokumenty v cloudu aplikace Illustrator | Časté dotazy
    2. Řešení problémů
      1. Odstraňování problémů s vytvářením nebo ukládáním dokumentů aplikace Illustrator v cloudu
      2. Odstraňování problémů s dokumenty aplikace Illustrator v cloudu
  5. Přidání a úpravy obsahu
    1. Kreslení
      1. Základy kreslení
      2. Úpravy cest
      3. Nakreslení pixelově dokonalé kresby
      4. Kreslení pomocí nástroje pero, zakřivení nebo tužka
      5. Kreslení jednoduchých čar a tvarů
      6. Vektorizace obrazu
      7. Zjednodušení cesty
      8. Definování perspektivních mřížek
      9. Nástroje pro práci se symboly a sady symbolů
      10. Úpravy segmentů cest
      11. Návrh květiny v 5 snadných krocích
      12. Perspektivní kreslení
      13. Symboly
      14. Kreslení cest zarovnaných podle obrazových bodů v pracovních postupech určených pro web
    2. 3D efekty a materiály Adobe Substance
      1. Informace o 3D efektech v aplikaci Illustrator
      2. Vytvoření 3D grafiky
      3. Vytváření 3D objektů
      4. Vytváření 3D textu
    3. Barvy
      1. O barvách
      2. Vybírání barev
      3. Používání a vytváření vzorků barev
      4. Přizpůsobení barev
      5. Používání panelu Motivy Adobe Color
      6. Barevné skupiny (harmonie)
      7. Panel Barevné motivy
      8. Přebarvení kresby
    4. Malování
      1. O malování
      2. Malba s výplněmi a tahy
      3. Skupiny živé malby
      4. Přechody
      5. Stopy štětce
      6. Průhlednost a režimy prolnutí
      7. Aplikace tahu na objekt
      8. Vytváření a úpravy vzorků
      9. Mřížky
      10. Vzorky
    5. Výběr a uspořádání objektů
      1. Vybírání objektů
      2. Vrstvy
      3. Seskupení a rozdělení objektů
      4. Přemístění, zarovnání a rozmístění objektů
      5. Překrývání objektů    
      6. Zamknutí, skrytí a odstranění objektů
      7. Duplikování objektů
      8. Otočení a zrcadlení objektů
    6. Změna tvaru objektů
      1. Oříznutí obrazů
      2. Transformace objektů
      3. Kombinování objektů
      4. Vyjímání, rozdělování a ořezávání objektů
      5. Pokřivení loutky
      6. Změna velikosti, zkosení a deformování objektů
      7. Prolnutí objektů
      8. Změna tvaru s použitím obálek
      9. Změna tvaru objektů pomocí efektů
      10. Vytvářejte nové tvary pomocí nástroje Shaper a nástroje pro vytváření tvaru
      11. Práce s živými rohy
      12. Vylepšené pracovní postupy změny tvarů s podporou dotykového ovládání
      13. Úpravy ořezových masek
      14. Živé tvary
      15. Vytváření tvarů pomocí nástroje pro vytváření tvaru
      16. Globální úpravy
    7. Text
      1. Vytváření textu
      2. Písma a typografie
      3. Formátování textu
      4. Import a export textu
      5. Formátování odstavců
      6. Speciální znaky
      7. Vytvoření textu na cestě
      8. Znakové a odstavcové styly
      9. Záložky
      10. Text
      11. Nalezení chybějících písem (pracovní postup pro Typekit)
      12. Aktualizace textu z aplikace Illustrator 10
      13. Písma pro arabštinu a hebrejštinu
      14. Písma | Nejčastější dotazy a tipy pro řešení potíží
      15. Vytvoření efektu 3D textu
      16. Návrhy pro tvůrčí typografii
      17. Změna velikosti a natočení textu
      18. Mezery mezi řádky a znaky
      19. Dělení slov a zalamování řádků
      20. Vylepšení textu
      21. Slovníky pro kontrolu pravopisu
      22. Formátování asijských znaků
      23. Sazby pro asijská písma
      24. Vytváření textových návrhů s prolnutím objektů
      25. Vytvoření textového plakátu pomocí vektorizace obrazu
    8. Vytváření zvláštních efektů
      1. Práce s efekty
      2. Grafické styly
      3. Vytvoření vrženého stínu
      4. Atributy vzhledu
      5. Vytvoření skici nebo mozaiky
      6. Vržené stíny, záře a prolnutí okrajů
      7. Přehled efektů
    9. Webové grafiky
      1. Osvědčené postupy pro vytváření webových grafik
      2. Grafy
      3. SVG
      4. Vytváření animací
      5. Řezy a obrazové mapy
  6. Import, export a ukládání
    1. Importovat
      1. Importování souborů kresby
      2. Import bitmapových obrazů
      3. Importování kreseb z aplikace Photoshop
      4. Umístění více souborů | Illustrator CC
      5. Zrušení vložení obrazů
      6. Import souborů Adobe PDF
      7. Import souborů EPS, DCS a AutoCAD
      8. Informace o vazbách
    2. Creative Cloud knihovny v aplikaci Illustrator 
      1. Creative Cloud knihovny v aplikaci Illustrator
    3. Uložit
      1. Ukládání kresby
    4. Export
      1. Export kresby
      2. Shromažďování zdrojů a hromadný export
      3. Sbalení souborů
      4. Vytváření souborů Adobe PDF
      5. Extrahování CSS | Illustrator CC
      6. Volby Adobe PDF
      7. Informace o souboru a metadata
  7. Tisk
    1. Příprava k tisku
      1. Nastavení dokumentů pro tisk
      2. Změna velikosti a orientace stránky
      3. Určení ořezových značek pro oříznutí nebo zarovnání
      4. Začínáme s velkým plátnem
    2. Tisk
      1. Přetisk tahu
      2. Tisk s použitím správy barev
      3. PostScriptový tisk
      4. Přednastavení tisku
      5. Tiskové značky a spadávky
      6. Tisk a ukládání průhledných kreseb
      7. Přesahy
      8. Tisk barevných výtažků
      9. Tisk přechodů, mřížek a barevných prolnutí
      10. Bílý přetisk
  8. Automatizace úloh
    1. Slučování dat pomocí panelu Proměnné
    2. Automatizace pomocí skriptů
    3. Automatizace pomocí akcí
  9. Řešení problémů 
    1. Chyby kvůli zhroucení při spuštění
    2. Obnovení souborů po zhroucení
    3. Problémy se soubory
    4. Problémy s ovladačem grafického zařízení
    5. Problémy se zařízením Wacom
    6. Problémy se soubory DLL
    7. Problémy s pamětí
    8. Problémy se souborem předvoleb
    9. Problémy s písmy
    10. Problémy s tiskárnou
    11. Sdílení hlášení o zhroucení se společností Adobe

Výběr textu

Když vyberete znaky, můžete je upravit, formátovat pomocí panelu Znaky, aplikovat na ně atributy výplně a tahu a změnit jejich průhlednost. Tyto změny můžete aplikovat na jeden znak, řadu znaků nebo na všechny znaky v textovém objektu. Když jsou znaky vybrané, zvýrazní se v okně dokumentu a v panelu Vzhled se objeví slovo „Znaky“.

Když vyberete textový objekt, můžete aplikovat globální volby formátování na všechny znaky v objektu, včetně voleb z panelů Znaky a Odstavec, atributů výplně a tahu a nastavení průhlednosti. Navíc můžete na vybraný textový objekt aplikovat efekty, vícenásobné výplně a tahy nebo masky krytí. (To není možné pro jednotlivě vybrané znaky.) Když je vybraný textový objekt, objeví se kolem něj v okně dokumentu ohraničovací rámeček a v panelu Vzhled se objeví slovo „Text“.

Když vyberete textovou cestu, budete moci nastavit její tvar a aplikovat na ni atributy výplně a tahu. Tato úroveň výběru není dostupná pro bodový text. Když je vybraná textová cesta, objeví se v panelu Vzhled slovo „Cesta“.

Vybírání znaků

  1. Vyberte libovolný textový nástroj a proveďte jeden z následujících úkonů:
    • Tažením vyberte jeden nebo více znaků. Tažením se stisknutou klávesou Shift výběr rozšíříte nebo zmenšíte.

    • Umístěte ukazatel na slovo a poklikáním toto slovo vyberte.

    • Umístěte ukazatel do odstavce a trojím kliknutím vyberte celý odstavec.

    • Vyberte jeden nebo více znaků a zvolte Výběr > Vše, abyste vybrali všechny znaky v textovém objektu.

Výběr textových objektů

Když vyberete textový objekt, můžete aplikovat globální volby formátování na všechny znaky v objektu, včetně voleb z panelů Znaky a Odstavec, atributů výplně a tahu a nastavení průhlednosti. Navíc můžete na vybraný textový objekt aplikovat efekty, vícenásobné výplně a tahy nebo masky krytí. (To není možné pro jednotlivě vybrané znaky.) Když je vybraný textový objekt, objeví se kolem něj v okně dokumentu ohraničovací rámeček a v panelu Vzhled se objeví slovo „Text“.

  1. Proveďte libovolný z následujících úkonů:
    • V okně dokumentu klepněte na text nástrojem pro výběr  nebo nástrojem pro přímý výběr . Klepnutím se stisknutou klávesou Shift vyberte další textové objekty.

    • V panelu Vrstvy najděte textový objekt, který chcete vybrat, a pak klikněte na jeho pravý okraj, mezi cílovým tlačítkem a posuvníkem. Kliknutím se stisknutou klávesou Shift na pravý okraj položek v panelu Vrstvy přidáte nebo odstraníte objekty z existujícího výběru.

    • Chcete-li vybrat všechny textové objekty v dokumentu, zvolte Výběr > Objekt > Textové objekty.

Výběr textové cesty

Když vyberete textovou cestu, budete moci nastavit její tvar a aplikovat na ni atributy výplně a tahu. Tato úroveň výběru není dostupná pro bodový text. Když je vybraná textová cesta, objeví se v panelu Vzhled slovo „Cesta“.

Poznámka:

Vybírání textové cesty je jednodušší, když jste v zobrazení Obrysy.

  1. Vyberte nástroj pro přímý výběr  nebo nástroj pro výběr skupiny .
  2. Pokud je vybraný textový objekt, klikněte vně ohraničovacího rámečku objektu, abyste ho odznačili.
  3. Opatrně klikněte na textovou cestu tak, abyste neklikli na znaky. (Pokud kliknete na znak, vyberete místo textové cesty textový objekt.)
Poznámka:

Předvolba Výběr textového objektu pouze pomocí cesty určuje citlivost nástrojů pro výběr, když vybíráte textové objekty v okně dokumentu. Při výběru této předvolby je nutné vybrat text kliknutím přímo na textovou cestu. Je-li zrušeno zaškrtnutí této předvolby, můžete vybrat text kliknutím na text nebo cestu. Tuto předvolbu můžete nastavit, když zvolíte Úpravy > Předvolby > Text (Windows) nebo Illustrator > Předvolby > Text (Mac OS).

Hledání a nahrazování textu

  1. Zvolte Úpravy > Hledat a nahradit.
  2. Zadejte textový řetězec, který chcete hledat, a pokud chcete, také textový řetězec, kterým ho chcete nahradit.

    Z rozbalovacích nabídek vpravo od textových polí Hledat a Nahradit můžete zvolit různé speciální znaky.

  3. Chcete-li nastavit, jak bude Illustrator hledat určený textový řetězec, vyberte libovolné z následujících voleb:

    Rozlišovat malá a VELKÁ

    Hledá pouze textové řetězce, které se shodují s textem v poli Hledat i ve velikosti písmen.

    Hledat celá slova

    Hledá pouze celá slova, která se shodují s textem v poli Hledat.

    Hledat nahoru

    Hledá v souboru zdola nahoru v pořadí překrývání.

    Kontrolovat skryté vrstvy

    Hledá text i ve skrytých vrstvách. Když tato volba není vybraná, Illustrator text ve skrytých vrstvách ignoruje.

    Kontrolovat zamknuté vrstvy

    Hledá text i v zamknutých vrstvách. Když tato volba není vybraná, Illustrator text v zamknutých vrstvách ignoruje.

  4. Kliknutím na Hledat začněte hledat.
  5. Pokud Illustrator najde výskyt textového řetězce, proveďte jeden z následujících úkonů:
    • Klikněte na Nahradit, chcete-li textový řetězec nahradit, a pak klikněte na Hledat další, abyste našli další výskyt.

    • Klikněte na Nahradit a hledat, chcete-li textový řetězec nahradit a hledat další výskyt.

    • Klikněte na Nahradit vše, chcete-li nahradit všechny výskyty textového řetězce v dokumentu.

  6. Kliknutím na Hotovo zavřete dialogové okno.
    Poznámka:

    Chcete-li najít další výskyt textového řetězce, když je dialogové okno Hledat a nahradit zavřené, zvolte Úpravy > Hledat další.

Vložení textu bez zdrojového formátování

Následující kroky proveďte, pokud chcete zkopírovat text z libovolného dokumentu a vložit jej do dokumentu bez zdrojového formátování: 

  1. Zkopírujte text ze zdrojového souboru.

  2. Klikněte na nástroj Text a kliknutím nebo přetažením vytvořte v cílovém souboru textové pole. 

  3. Klikněte na místo, kde má začít řádek textu, a výběrem možností Upravit > Vložit bez formátování nebo stisknutím kláves Alt + Ctrl + V vložte zkopírovaný text bez zdrojového formátování.

  4. Chcete-li, aby se text ve výchozím nastavení vkládal bez zdrojového formátování, zvolte možnosti Úpravy > Předvolby > Manipulace se schránkou a označte zaškrtávací políčko Vložit text bez formátování.

Změna barvy a vzhledu znaků

Můžete změnit barvu a vzhled textových objektů aplikováním výplní, tahů, nastavení průhlednosti, efektů a grafických stylů. Text zůstane upravitelný, dokud ho nerastrujete.

  1. Proveďte jeden z následujících úkonů:
    • Chcete-li změnit vzhled určitých znaků v textovém objektu, vyberte tyto znaky.

    • Chcete-li změnit vzhled všech znaků v textovém objektu nebo aplikovat více výplní a tahů, vyberte textový objekt.

    • Chcete-li změnit výplň nebo tah textové cesty, vyberte textovou cestu.

  2. Podle potřeby aplikujte výplně, tahy, nastavení průhlednosti, efekty a grafické styly.

    Když změníte barvu textového objektu, Illustrator přepíše atributy jednotlivých znaků v textovém objektu.

    Poznámka:

    Chcete-li rychle změnit barvu vybraného textu, použijte ovládací panel.

Panel Znaky – přehled

Panel Znaky (Okna > Text > Znaky) se používá k aplikování voleb pro formátování jednotlivých znaků v dokumentech. Když je vybraný text nebo když je aktivní textový nástroj, můžete k formátování znaků použít také volby v ovládacím panelu.

Panel Znaky
Panel Znaky

A. Nabídka panelu B. Písmo C. Řez písma D. Proklad E. Prostrkání F. Vodorovné měřítko G. Natočení znaků H. Metoda vyhlazení I. Velikost písma J. Vyrovnání párů K. Svislé měřítko L. Posun účaří 

A. Písmo B. Řez písma C. Velikost písma D. Zarovnat doleva E. Zarovnat na střed F. Zarovnat doprava 

Standardně se v panelu Znaky zobrazují pouze nejběžněji používané volby. Chcete-li zobrazit všechny volby, zvolte Zobrazit volby z nabídky panelu. Nebo klikněte na dvojitý trojúhelník ve štítku panelu, abyste cyklicky přepínali velikosti zobrazení.

Poznámka:

V aplikaci Illustrator CC 2017 můžete snadno pracovat s textovými objekty, které mají stejnou rodinu písma, ale jiné styly (nebo naopak). Pokud jsou například vybrány dva textové objekty s rodinou písma Arial, ale jeden z nich má normální styl a druhý má tučné písmo, zůstane pole stylu prázdné, ale v poli Rodina písma se zobrazí Arial.

Podtržení nebo přeškrtnutí textu

  1. Vyberte text, který chcete podtrhnout nebo přeškrtnout. Pokud nevyberete žádný text, nastavení se aplikuje na nový text, který pak vytvoříte.
  2. Proveďte jeden z následujících úkonů:
    • Chcete-li text podtrhnout, klepněte na panelu Znaky na tlačítko Podtržení .

    • Chcete-li text přeškrtnout, klepněte na panelu Znaky na tlačítko Přeškrtnutí .

Výchozí tloušťka podtržení a přeškrtnutí je závislá na velikosti textu.

Aplikování verzálek a kapitálek

Když formátujete text jako kapitálky, Illustrator automaticky použije znaky kapitálek navržené jako součást písma, pokud jsou dostupné. Jinak Illustrator vytvoří umělé kapitálky pomocí zmenšených verzí normálních velkých písmen (verzálek).

Texty s verzálkami nebo kapitálkami
Normální verzálky (nahoře) v porovnání s kapitálkami (dole)

  1. Vyberte znaky nebo textové objekty, které chcete změnit. Pokud nevyberete žádný text, nastavení se aplikuje na nový text, který pak vytvoříte.
  2. Zvolte Verzálky nebo Kapitálky z nabídky panelu Znaky.

Velikost syntetizovaných malých písmen zadáte výběrem možnosti Soubor > Nastavení dokumentu. Ve volbě Kapitálky zadejte procenta původní velikosti písma pro text, který má být formátován jako kapitálky. (Výchozí hodnota je 70 %.)

Poznámka:

Chcete-li změnit velikost písmen textu na velká písmena, malá písmena, střídavá písmena nebo na první velká ve větách, použijte příkaz Text > Malá a velká písmena.

Změna velikosti písmen textu

  1. Vyberte znaky nebo textové objekty, které chcete změnit.
  2. Zvolte jeden z následujících příkazů v podnabídce Text > Změnit malá a velká písmena:

    NA VELKÁ

    Změní všechny znaky na velká písmena (verzálky).

    Poznámka: Příkaz NA VELKÁ způsobí, že volitelné ligatury se vrátí zpět na normální text. K tomu dojde i při použití příkazů Na Střídavá a Na věty, když je volitelná ligatura na začátku slova.

    na malá

    Změní všechny znaky na malá písmena (minusky).

    Na Střídavá

    Změní první písmeno každého slova na velké.

    Na věty

    Změní první písmeno každé věty na velké.

    Poznámka: Příkaz Na věty předpokládá, že znaky tečka (.), vykřičník (!) a otazník (?) označují konce vět. Použití příkazu Na věty může neočekávaně změnit velikost písmen, když jsou tyto znaky použity jinými způsoby, například ve zkratkách, v názvech souborů nebo v adresách URL. Také první písmena vlastních jmen se mohou změnit na malá.

    Tip: Pokud používáte písmo OpenType, můžete pomocí volby Verzálky vytvořit elegantnější text.

Použití stylistických sad

Stylistická sada je skupina alternativ glyfů, které lze aplikovat na vybraný blok textu. Když použijete stylistickou sadu, glyfy definované v sadě nahradí výchozí glyfy písma ve vybraném textu. Název stylistické sady poskytnutý vývojářem písma se zobrazí na různých místech v aplikaci Illustrator. U některých písem aplikace Illustrator zobrazí názvy stylistických sad jako Sada 1, Sada 2 a podobně. Na úsek textu můžete aplikovat více stylistických sad. Chcete-li se dozvědět, jak použít stylistické sady na výběr textu, viz část Speciální znaky.

Následujícím postupem můžete použít stylistické sady na styl znaků nebo styl odstavců.

  1. Vybráním volby Okno > Text > Styly znaků nebo Styly odstavců otevřete panel Styly znaků nebo panel Styly odstavců.

  2. Vyberte možnost Nový znak / Styl odstavce z nabídky panelu.

  3. Vyberte kartu Funkce OpenType v levé části dialogového okna Nový Znak / Styl odstavce.

  4. Klikněte na a zvolte ze seznamu požadované stylistické sady.

    Přidávání stylistických sad do stylu znaků

  5. Klikněte na tlačítko OK.

Nastavení typografických nebo rovných uvozovek

Typografické uvozovky, často také nazývané oblé uvozovky, jsou navržené tak, aby splynuly s křivkami textu. Typografické uvozovky se tradičně používají pro uvozovky a apostrofy. Rovné uvozovky se tradičně používají jako zkratky pro stopy a palce.

  1. Vyberte Soubor > Nastavení dokumentu a proveďte jeden z následujících kroků; pak klikněte na tlačítko OK:
    • Chcete-li používat rovné uvozovky, odznačte volbu Používat typografické uvozovky.

    • Chcete-li používat typografické uvozovky, vyberte Používat typografické uvozovky, zvolte jazyk, pro který chcete uvozovky nastavit, a zvolte volby pro Uvozovky a Jednoduché uvozovky.

      Poznámka: Volby uvozovek můžete nastavit pro více jazyků. Tyto uvozovky se v textu použijí na základě jazyka, který přiřadíte pomocí panelu Znaky nebo předvolby Výchozí jazyk.

      Tip: Chcete-li nahradit rovné uvozovky typografickými, použijte příkaz Typografické znaky.

Nastavení voleb vyhlazení pro text

Když ukládáte kresbu v bitmapovém formátu – například jako JPEG, GIF nebo PNG – Illustrator rastruje všechny objekty s rozlišením 72 obrazových bodů na palec a aplikuje na ně vyhlazení. Pokud ale kresba obsahuje text, nemusí výchozí nastavení vyhlazení vytvořit požadované výsledky. Illustrator nabízí několik voleb specificky pro rastrování textu. Abyste tyto volby využili, musíte textové objekty rastrovat před uložením kresby.

  1. Vyberte textový objekt a proveďte jeden z následujících úkonů:
    • Chcete-li text rastrovat trvale, zvolte Objekt > Rastrovat.

    • Chcete-li vytvořit rastrovaný vzhled bez změny základní struktury objektu, zvolte Efekt > Rastrovat.

  2. Zvolte volbu vyhlazení:

    Žádné

    Neaplikuje žádné vyhlazení a zachová při rastrování ostré okraje textu.

    Optimalizované kresby (převzorkování)

    Výchozí možnost, která rasterizuje všechny objekty včetně textových objektů v zadaném rozlišení a používá na ně vyhlazování. Výchozí rozlišení je 300 obr. bodů na palec.

    Optimalizovaný text (hinty)

    Aplikuje vyhlazení, které se nejlépe hodí pro text. Vyhlazení redukuje zubatý vzhled okrajů v rastrovaném obraze a dodá textu na obrazovce hladší vzhled. Malý text ale může být obtížněji čitelný.

Vytváření horních a dolních indexů

Text horního indexu a dolního indexu (také nazývaný zvýšený a snížený text) je text menší velikosti, který je posunutý nad nebo pod účaří písma.

Když vytvoříte text jako horní nebo dolní index, Illustrator použije předdefinovanou hodnotu posunu účaří a velikosti písma. Aplikované hodnoty jsou v procentech ze současné velikosti písma a prokladu a jsou založené na nastavení v sekci Text v dialogovém okně Nastavení dokumentu.

Vytvoření horního nebo dolního indexu v normálních písmech

  1. Vyberte text, který chcete změnit. Pokud nevyberete žádný text, převede se na horní nebo dolní index nový text, který pak vytvoříte.
  2. Z nabídky panelu Znaky zvolte Horní index nebo Dolní index. Panel Znaky lze zobrazit z Ovládacího panelu.

    Volby Horní index a Dolní index v nabídce panelu Znaky
    Volby Horní index a Dolní index v nabídce panelu Znaky

    A. CALLOUT_DEFINITION B. CALLOUT_DEFINITION C. CALLOUT_DEFINITION 

Vytvoření horního nebo dolního indexu v OpenType písmech

  1. Vyberte znaky, které chcete převést na horní nebo dolní index. Pokud nevyberete žádný text, nastavení se aplikuje na nový text, který pak vytvoříte.
  2. Zkontrolujte, že je vybrané písmo OpenType. Jedním způsobem jak zjistit, zda je písmo OpenType, je podívat se do nabídky Text > Písmo, kde se u písem OpenType zobrazuje ikona .
  3. V panelu OpenType vyberte volbu z rozbalovací nabídky Poloha:

    Výchozí poloha

    Použije se standardní poloha pro platné písmo.

    Horní index

    Použijí se zvýšené znaky (pokud jsou v platném písmu dostupné).

    Dolní index

    Použijí se snížené znaky (pokud jsou v platném písmu dostupné).

    Čitatel

    Použijí se znaky navržené jako čitatelé zlomku (pokud jsou v platném písmu dostupné).

    Jmenovatel

    Použijí se znaky navržené jako jmenovatelé zlomku (pokud jsou v platném písmu dostupné).

Změna velikosti a polohy pro horní a dolní indexy

  1. Vyberte možnost Soubor > Nastavení dokumentu, zadejte následující hodnoty pro horní a dolní index a potom klikněte na tlačítko OK:
    • Pro Velikost zadejte v procentech velikost písma textu horního a dolního indexu.

    • Pro Polohu zadejte v procentech normálního prokladu, o kolik se posune text horního a dolního indexu.

Převedení textu na obrysy

Text můžete změnit na sadu složených cest neboli obrysů, které můžete upravovat jako libovolný jiný grafický objekt. Text převedený na obrysy je užitečný při změnách vzhledu velkého titulkového textu, ale málokdy se uplatní pro základní text článků nebo jiný text malé velikosti.

Informace o obrysech písma pocházejí z vlastních souborů písem instalovaných v systému. Když vytvoříte z textu obrysy, znaky se převedou na svých současných pozicích; zachovají si veškeré grafické formátování, jako je tah a výplň.

Úpravy tvarů písmen
Úpravy tvarů písmen

A. Původní textový objekt B. Text převedený na obrysy, po rozdělení skupiny a po úpravě 

Poznámka:

Na obrysy nemůžete převést bitmapová písma nebo písma s chráněnými obrysy.

Když převedete text na obrysy, text ztratí hinty – instrukce zabudované do písma nastavující jejich tvary tak, že je systém může optimálně zobrazit nebo tisknout v širokém rozsahu velikostí. Pokud plánujete změnu velikosti textu, nastavte bodovou velikost písma před jeho převodem.

Musíte převést celý text ve výběru; nemůžete převést jedno písmeno v textovém řetězci. Chcete-li převést na obrysy jedno písmeno, vytvořte samostatný textový objekt obsahující pouze toto písmeno.

  1. Vyberte textový objekt.
  2. Zvolte položky Text > Vytvořit obrysy.

Volba stylu číslic v písmu OpenType

  1. Chcete-li změnit styl existujících číslic, vyberte znaky nebo textové objekty, které chcete změnit. Pokud nevyberete žádný text, nastavení se aplikuje na nový text, který pak vytvoříte.
  2. Zkontrolujte, že je vybrané písmo OpenType.
  3. V panelu OpenType vyberte volbu z rozbalovací nabídky Číslice:

    Výchozí číslice

    Použije se standardní styl pro platné písmo.

    Tabulkové

    Použijí se číslice s plnou výškou a se stejnou šířkou (pokud jsou v platném písmu dostupné). Tato volba je vhodná v situacích, kdy je potřeba čísla v řádcích svisle zarovnat, jako v tabulkách.

    Proporcionální

    Použijí se číslice s plnou výškou a s proměnnými šířkami (pokud jsou v platném písmu dostupné). Tato volba se doporučuje pro text, který používá verzálky.

    Proporcionální minuskové

    Použijí se číslice s proměnnou výškou i šířkou (pokud jsou v platném písmu dostupné). Tato volba se doporučuje pro klasický, kultivovaný vzhled v textu, který nepoužívá verzálky.

    Tabulkové minuskové

    Použijí se číslice s proměnnou výškou a s pevnou, stejnou šířkou (pokud jsou v platném písmu dostupné). Tato volba se doporučuje, když chcete klasický vzhled minuskových číslic (starý styl), ale potřebujete je zarovnat ve sloupcích, například ve výroční zprávě.

Formátování zlomků a pořadových číslic v písmech OpenType

Když používáte písmo OpenType, můžete automaticky formátovat pořadové číslice v některých jazycích pomocí znaků v horním indexu (například ). Znaky jako „a“ a „o“ v horním indexu ve španělských slovech segunda () a segundo () se také vysází správně. Můžete také převést čísla oddělená lomítkem (například 1/2) na šikmé zlomky (například ).

  1. Vyberte znaky nebo textové objekty, na které chcete nastavení aplikovat. Pokud nevyberete žádný text, nastavení se aplikuje na nový text, který pak vytvoříte.
  2. Zkontrolujte, že je vybrané písmo OpenType.
  3. V panelu OpenType klikněte na tlačítko Řadové číslovky, abyste zapnuli nebo vypnuli řadové číslovky, nebo na tlačítko Zlomky, abyste zapnuli nebo vypnuli zlomky. Tato tlačítka se uplatní pouze v případě, že jsou v písmu řadové číslovky a zlomky dostupné.

Používání typografických znaků

Příkaz Typografické znaky hledá interpunkční znaky z klávesnice a nahradí je jejich typografickými ekvivalenty. Navíc můžete příkaz Typografické znaky použít, chcete-li globálně vložit ligatury a zlomky, pokud písmo tyto znaky obsahuje.

Poznámka:

Pokud používáte písmo OpenType, použijte k sazbě ligatur a zlomků raději panel OpenType místo dialogového okna Typografické znaky.

  1. Pokud chcete nahradit znaky v určitém textu a ne v celém textu v dokumentu, vyberte požadované textové objekty nebo znaky.
  2. Zvolte Text > Typografické znaky.
  3. Vyberte jednu nebo více z následujících voleb:

    ff, fi, ffi ligatury

    Převede kombinace znaků ff, fi nebo ffi na ligatury.

    ff, fl, ffl ligatury

    Převede kombinace znaků ff, fl nebo ffl na ligatury.

    Typografické uvozovky

    Změní rovné uvozovky z klávesnice na oblé uvozovky.

    Poznámka: Volba Typografické uvozovky vždy nahradí rovné uvozovky oblými, bez ohledu na nastavení voleb Uvozovky a Jednoduché uvozovky v dialogovém okně Nastavení dokumentu.

    Mezery

    Nahradí více mezer za tečkou jednou mezerou.

    En, em pomlčky

    Nahradí dvojitou pomlčku z klávesnice pomlčkou en a trojitou pomlčku z klávesnice širokou pomlčkou em.

    Výpustky

    Nahradí tři tečky z klávesnice znakem výpustka.

    Jednoznakové zlomky

    Nahradí oddělené znaky používané k reprezentaci zlomků jejich jednoznakovými ekvivalenty.

  4. Vyberte v celém dokumentu, chcete-li nahradit textové symboly v celém souboru, nebo Ve vybraném textu, chcete-li nahradit symboly pouze ve vybraném textu.
  5. (Volitelně) Vyberte položku Zpráva o výsledku, chcete-li zobrazit seznam s počty nahrazených symbolů.
  6. Klikněte na OK, abyste vyhledali a nahradili vybrané znaky.
Logo Adobe

Přihlaste se ke svému účtu.