Překonejte syndrom prázdného plátna. Při vytváření dokumentu si můžete vybrat z celé řady šablon ze služby Adobe Stock a přednastavení prázdné plochy.

Poznámka:

Typekit se nyní nazývá Adobe Fonts a je součástí služby Creative Cloud a dalších předplatných. Další informace.

hero-image_new-file-document

Při vytváření nového dokumentu v aplikaci Illustrator již nebudete začínat prázdným plátnem, ale můžete si vybrat z celé řady šablon, včetně šablon ze služby Adobe Stock. Tyto šablony zahrnují datové zdroje a ilustrace ze služby , na základě kterých můžete svůj projekt vytvořit. Po otevření šablony v aplikaci Illustrator s ní můžete pracovat jako s jakýmkoli jiným dokumentem aplikace Illustrator (.ai).

Kromě šablon můžete k vytvoření dokumentu použít také jedno z četných přednastavení dostupných v aplikaci Illustrator.

Šablony a přednastavení

Šablony

nabízejí bohatý, inspirativní a opakovaně použitelný obsah pro vaše dokumenty. Přímo z aplikace Illustrator si můžete ze služby Adobe Stock stáhnout šablony obsahující kvalitní grafiku a ilustrace. Na základě těchto šablon můžete snadno vytvářet dokumenty, které vzájemně sdílejí společná nastavení a prvky návrhu. Aplikace Illustrator také nabízí prázdné šablony s předdefinovanými rozměry a nastaveními pro běžné úlohy, jako je například návrh vizitek nebo brožur. Šablony se v aplikaci Illustrator otevřou jako soubory .ai a obvykle obsahují více kreslicích pláten.

Přednastavení prázdného dokumentu

jsou prázdné dokumenty s předdefinovanými rozměry a nastaveními. Přednastavení usnadňují proces návrhu pro specifické faktory určitých zařízení nebo pro specifické situace. Pomocí přednastavení můžete například rychle začít pracovat na návrhu pro zařízení iPad Pro. Přednastavení prázdných dokumentů obsahují předdefinovaná nastavení velikosti, barvy, režimu, jednotek, orientace, umístění, spadávky a rozlišení. Před vytvořením dokumentu obsahujícího přednastavení můžete tato nastavení upravit.

 

Šablony a přednastavení jsou uspořádány do těchto skupin:

  • Mobilní
  • Webová
  • Tisknout
  • Film a video
  • Umění a ilustrace

Přístup k dialogu Nový dokument

  1. Spusťte aplikaci Illustrator.

  2. Proveďte jeden z následujících úkonů:

    • Vyberte možnost Soubor > Nový.
    • Na pracovní ploše Start klikněte na položku Nový nebo Vytvořit.
    • Použijte následující klávesovou zkratku:
      • (Mac) Cmd+N
      • (Windows) Ctrl+N
    • Klikněte pravým tlačítkem na kartu otevřeného dokumentu a v kontextové nabídce vyberte možnost Nový dokument.
    new-document_3

Přehled: dialog Nový dokument

Kromě dalších operací umožňuje dialog Nový dokument také:

  • Vytvářet dokumenty pomocí šablon vybraných z několika kategorií služby Adobe Stock: Mobilní, Webová, Tisknout, Film a video a Umění a ilustrace
  • Vyhledejte další šablony ve službě Adobe Stock a použijte je k vytváření dokumentů
  • Rychle otevírejte nedávno použité soubory, šablony a položky (karta Poslední)
  • Rychle otevírejte šablony stažené ze služby Adobe Stock (karta Uložené)
  • Pomocí přednastavení Prázdný dokument můžete vytvářet dokumenty pro více kategorií a specifických faktorů určitých zařízení. Před otevřením přednastavení můžete upravit jejich nastavení.
Dialogové okno Nový dokument
Karta Mobilní | Dialogové okno Nový dokument

Vytváření dokumentů pomocí přednastavení

  1. V dialogovém okně Nový dokument klikněte na kartu kategorie: Mobilní, Webová, Tisknout, Film a video nebo Umění a ilustrace.

  2. Vyberte přednastavení.

  3. Případně můžete nastavení vybraného přednastavení změnit na pravém panelu Detaily přednastavení. Postup naleznete v části Změna přednastavení.

  4. Klikněte na možnost Vytvořit. Aplikace Illustrator otevře nový dokument založený na tomto přednastavení.

Změna přednastavení

Před otevřením dokumentu pomocí přednastavení můžete na pravém panelu změnit jeho nastavení.

  1. Zadejte název dokumentu.

  2. Pro vybrané přednastavení určete následující volby:

    Šířka a výška: Zadejte velikost kreslicího plátna. Z rozevírací nabídky vyberte jednotky.

    Orientace: Zadejte orientaci stránky dokumentu: Na šířku nebo Na výšku

    Kreslicí plátno: Zadejte počet kreslicích pláten v dokumentu

    Spadávka: Zadejte pozici přesahu pro jednotlivé strany dokumentu. Chcete-li použít jiné hodnoty pro různé strany, odpojte rozměry kliknutím na ikonu řetězu ().

    Barevný režim: Zadejte barevný režim dokumentu: RGB nebo CMYK. Při změně barevného režimu se výchozí obsah (políčka vzorníku, stopy štětců, symboly, grafické styly) z vybraného profilu nového dokumentu převede do nového barevného režimu, takže se barvy mohou změnit.

  3. Po kliknutí na položku Další nastavení můžete zadat další volby:

    400-more-settings_3

    Rastrové efekty: Zadejte rozlišení pro rastrové efekty v dokumentu. Je velmi důležité nastavit tuto volbu na hodnotu Vysoké, pokud chcete tisknout na špičkové tiskárně s vysokým rozlišením. Profil Tisk standardně nastaví tuto volbu na hodnotu Vysoké.

    Režim náhledu: Nastaví výchozí režim náhledu pro dokument:

    • Výchozí zobrazí kresbu vytvořenou v dokumentu vektorově a v plných barvách. Při zvětšení nebo zmenšení zobrazení zůstanou křivky hladké.
    • Obrazový bod zobrazuje kresbu s rastrovaným (zrněným) vzhledem. Obsah se ve skutečnosti nerastruje, pouze se zobrazí simulovaný náhled, jako kdyby obsahem byly rastry.
    • Přetisk poskytuje „náhled tiskových barev“, který aproximuje vzhled prolnutí, průhledností a přetisků ve výstupu s barevnými výtažky.

    Poznámka: Režim náhledu můžete kdykoli změnit pomocí nabídky Zobrazit.

  4. Kliknutím na možnost Vytvořit dokument otevřete dokument obsahující přednastavení.

Poznámka:

Volby v dialogu Další nastavení jsou podobné volbám ze staršího dialogu Nový dokument nabízeného staršími verzemi aplikace Illustrator. Další informace o těchto volbách naleznete v části Soubory a šablony.

Vytváření dokumentů pomocí šablon ze služby Stock

Aplikace Illustrator obsahuje celou řadu šablon ze služby Adobe Stock, například šablony pro ilustrace na tabletu, ilustrace na mobilních telefonech, ilustrace na laptopech, hlavičkové dopisy, obálky, vizitky a mnoho dalších. Šablony s vrstvami písem používají základní písma nebo písma, která lze synchronizovat ze služby Adobe Typekit.

Dokument lze pomocí šablony vytvořit jedním z následujících způsobů:

  1. V dialogu Nový dokument klikněte na kartu kategorie: Mobilní, Webová, Tisknout, Film a video nebo Umění a ilustrace.

  2. Vyberte šablonu.

  3. Kliknutím na možnost Zobrazit náhled si zobrazte náhled šablony. Náhled je obrazová reprezentace šablony, který si můžete prohlédnout a rozhodnout se, jestli chcete zakoupit licenci na tuto šablonu.

    see-preview_3a
    see-preview_3b
    Zobrazení náhledu šablony před zakoupením licence

  4. Klikněte na možnost Stáhnout.

    Aplikace Illustrator vás vyzve k zakoupení licence na šablonu ze služby Adobe Stock. Další informace o zakoupení licence a souvisejících požadavcích naleznete v nápovědě pro službu Adobe Stock. Po zakoupení licence na šablonu buď pomocí oprávnění pro datový zdroj nebo pomocí kreditů na účtu můžete tuto šablonu otevřít jako dokument aplikace Illustrator (.ai) a začít pracovat.

    licensing_in_progress
    Probíhá zakoupení licence na šablonu

  5. Po stažení šablony klikněte na možnost Otevřít. Pokud se při otevírání šablony zobrazí výzva k synchronizaci nějakých písem ze služby Typekit, klikněte na tlačítko OK.

S otevřeným dokumentem můžete nyní v aplikaci Illustrator pracovat stejně jako s jakýmkoli jiným dokumentem .ai.

Poznámka:

Stažené šablony se přidají do Creative Cloud knihovny nazvané Šablony Stock. Tuto knihovnu naleznete na panelu Knihovny.

Libraries-templates
Panel Knihovny | Knihovna Šablona Stock

Poznámka:

Šablony aplikace Illustrator mají přípony souborů .ait. Pokud ale šablonu otevřete, otevře se její instance jako dokument s koncovkou .ai. Změny provedené v tomto dokumentu .ai nemají žádný vliv na původní šablonu .ait.

Vyhledání dalších šablon ve službě Adobe Stock

Kromě předvolených šablon ze služby Adobe Stock můžete vyhledat a stáhnout mnoho dalších takových šablon přímo z dialogu Nový dokument.

  • Při práci v dialogovém okně Nový dokument zadejte hledaný řetězec do pole Vyhledat další šablony ve službě Adobe Stock. Případně klikněte na možnost Přejít a můžete procházet kompletní výběr dostupných šablon.

Aplikace Illustrator otevře v novém okně prohlížeče webové stránky služby Adobe Stock. Zakupte licenci a stáhněte tu, která nejlépe splňuje požadavky vašeho projektu. Další informace o službě Adobe Stock najdete v článku Používání služby Adobe Stock.

search for templates
v2_explore-license-stock-website
Procházení a licencování šablon ve webu služby Adobe Stock

Vytváření dokumentů pomocí prázdných šablon

Prázdné šablony usnadňují návrhy běžných věcí, jako jsou brožury, vizitky, obaly na CD a trička. Následujícím postupem vytvoříte dokument pomocí prázdné šablony:

  1. Zvolte možnost Soubor > Nový ze šablony.

  2. V dialogu Nový ze šablony otevřete složku Prázdné šablony.

    Poznámka:

    Případně můžete složku Prázdné šablony otevřít přímo z okna Nový dokument. V dialogu Nový dokument klikněte na možnost Další nastavení a poté klikněte na položku Šablony.

  3. Vyberte šablonu, například Gift Certificate Pouchette.ait. Klikněte na možnost Nový.

    Aplikace Illustrator vytvoří nový dokument založený na vybrané prázdné šabloně. Můžete s ním pracovat jako s jakýmkoli jiným dokumentem .ai.

Poznámka:

Šablony aplikace Illustrator mají přípony souborů .ait. Pokud šablonu otevřete, otevře se její instance jako dokument s koncovkou .ai. Změny provedené v tomto dokumentu .ai nemají žádný vliv na původní šablonu .ait.

Použití staršího postupu Nový soubor

V případě potřeby můžete nejnovější postup Nový dokument zakázat a vrátit se zpět k postupu, který byl výchozím postupem aplikace Illustrator ve verzích CC 2015.3 a starších.

  1. Vyberte položku Upravit > Předvolby > Obecné.

  2. Vyberte možnost Použít starší rozhraní dialogu Nový soubor. Klikněte na tlačítko OK.

    preferences_low
    Povolit starší postup (nedoporučuje se)

Poznámka:

Další informace o volbách ve starším dialogu Nový dokument naleznete v článku Soubory a šablony.

Tato práce podléhá licenci Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License.  Na příspěvky ze služeb Twitter™ a Facebook se nevztahují podmínky licence Creative Commons.

Právní upozornění   |   Zásady ochrany osobních údajů online