Příručka uživatele Zrušit

Písma pro arabštinu a hebrejštinu

  1. Příručka uživatele aplikace Illustrator
  2. Seznamte se s aplikací Illustrator
    1. Úvod do aplikace Illustrator
      1. Co je v aplikaci Illustrator nové
      2. Časté dotazy
      3. Systémové požadavky aplikace Illustrator
      4. Illustrator pro zařízení s procesory Apple Silicon
    2. Pracovní plocha
      1. Základy práce s pracovní plochou
      2. Rychlejší učení s panelem Prohledávání aplikace Illustrator
      3. Vytváření dokumentů
      4. Panel Nástroje
      5. Výchozí klávesové zkratky
      6. Přizpůsobení klávesových zkratek
      7. Úvod ke kreslicím plátnům
      8. Správa kreslicích pláten
      9. Přizpůsobení pracovní plochy
      10. Panel Vlastnosti
      11. Nastavení předvoleb
      12. Dotyková pracovní plocha
      13. Podpora zařízení Microsoft Surface Dial v aplikaci Illustrator
      14. Vrácení úprav zpět a správa historie návrhu
      15. Otočení zobrazení
      16. Pravítka, mřížky a vodítka
      17. Usnadnění v aplikaci Illustrator
      18. Bezpečný režim
      19. Zobrazení kresby
      20. Používání panelu Touch Bar s aplikací Illustrator
      21. Soubory a předlohy
    3. Nástroje v aplikaci Illustrator
      1. Přehled nástrojů
      2. Nástroje pro výběr
        1. Výběr
        2. Přímý výběr
        3. Výběr skupiny
        4. Kouzelná hůlka
        5. Laso
        6. Kreslicí plátno
      3. Nástroje navigace
        1. Ručička
        2. Otočení zobrazení
        3. Lupa
      4. Nástroje pro malování
        1. Přechod
        2. Mřížka
        3. Vytváření tvaru
      5. Textové nástroje
        1. Text
        2. Text na cestě
        3. Svislý text
      6. Nástroje pro kreslení
        1. Pero
        2. Přidat kotevní bod
        3. Odstranit kotevní bod
        4. Kotevní bod
        5. Zakřivení
        6. Segment čáry
        7. Obdélník
        8. Zaoblený obdélník
        9. Elipsa
        10. Mnohoúhelník
        11. Hvězda
        12. Štětec
        13. Štětec kapka
        14. Tužka
        15. Shaper
        16. Řez
      7. Nástroje pro úpravu
        1. Otáčení
        2. Zrcadlení
        3. Měřítko
        4. Střih
        5. Šířka
        6. Libovolná transformace
        7. Kapátko
        8. Prolnutí
        9. Guma
        10. Nůžky
        11. Rozměr
    4. Generativní AI (není k dispozici v kontinentální Číně)
      1. Generování vektorové grafiky pomocí textového zadání
      2. Přebarvení kresby pomocí textového zadání
    5. Rychlé akce
      1. Retro text
      2. Neonově zářící text
      3. Klasický text
      4. Přebarvení
      5. Převedení skici na vektorovou kresbu
  3. Aplikace Illustrator na webu (beta)
    1. Přehled aplikace Illustrator na webu (beta)
    2. Časté dotazy o aplikaci Illustrator na webu (beta)
    3. Časté dotazy o řešení problémů
    4. Klávesové zkratky aplikace Illustrator na webu (beta)
    5. Vytváření a kombinování tvarů na webu
    6. Přidávání a úpravy textu na webu
    7. Používání barev a přechodů na webu
    8. Kreslení a úpravy cest na webu
    9. Práce s cloudovými dokumenty na webu
    10. Pozvání spolupracovníků k úpravám na webu
  4. Illustrator pro iPad
    1. Úvod do aplikace Illustrator na iPadu
      1. Přehled aplikace Illustrator pro iPad
      2. Časté dotazy k aplikaci Illustrator pro iPad
      3. Systémové požadavky | Illustrator pro iPad
      4. Co můžete dělat v aplikaci Illustrator na iPadu a co ne
    2. Pracovní plocha
      1. Illustrator na pracovní ploše iPad
      2. Dotykové zkratky a gesta
      3. Klávesové zkratky aplikace Illustrator pro iPad
      4. Správa nastavení aplikace
    3. Dokumenty
      1. Práce s dokumenty v aplikaci Illustrator pro iPad
      2. Import dokumentů aplikace Photoshop a Fresco
    4. Výběr a uspořádání objektů
      1. Vytvoření opakujících se objektů
      2. Prolnutí objektů
    5. Kreslení
      1. Kreslení a úpravy cest
      2. Kreslení a úpravy tvarů
    6. Text
      1. Práce s textem a písmy
      2. Vytvoření textových návrhů podél cesty
      3. Přidání vlastních písem
    7. Práce s obrázky
      1. Vektorizace rastrových obrázků
    8. Barvy
      1. Použití barev a přechodů
  5. Dokumenty v cloudu
    1. Základní informace
      1. Práce s dokumenty v cloudu aplikace Illustrator
      2. Sdílení a spolupráce na dokumentech v cloudu Illustrator
      3. Sdílení dokumentů ke kontrole
      4. Rozšíření cloudového úložiště pro aplikaci Adobe Illustrator
      5. Dokumenty v cloudu aplikace Illustrator | Časté dotazy
    2. Řešení problémů
      1. Odstraňování problémů s vytvářením nebo ukládáním dokumentů aplikace Illustrator v cloudu
      2. Odstraňování problémů s dokumenty aplikace Illustrator v cloudu
  6. Přidání a úpravy obsahu
    1. Kreslení a rozměry
      1. Základy kreslení
      2. Úpravy cest
      3. Nakreslení pixelově dokonalé kresby
      4. Kreslení pomocí nástroje Pero, Zakřivení nebo Tužka
      5. Kreslení jednoduchých čar a tvarů
      6. Kreslení obdélníkových a polárních mřížek
      7. Kreslení a úprava odlesků
      8. Vektorizace obrázku
      9. Zjednodušení cesty
      10. Nástroje pro práci se symboly a sady symbolů
      11. Úpravy segmentů cest
      12. Návrh květiny v 5 snadných krocích
      13. Vytváření a úprava perspektivní mřížky
      14. Kreslení a úprava objektů v perspektivní mřížce
      15. Použití objektů jako symbolů pro opakované použití
      16. Kreslení cest zarovnaných podle obrazových bodů v pracovních postupech určených pro web
      17. Měření a vykreslování rozměrů
    2. 3D objekty a materiály
      1. Informace o 3D efektech v aplikaci Illustrator
      2. Vytvoření 3D grafiky
      3. Mapování kresby na 3D objekty
      4. Vytváření 3D textu
      5. Vytváření 3D objektů
    3. Barvy
      1. O barvách
      2. Vybírání barev
      3. Používání a vytváření vzorků barev
      4. Přizpůsobení barev
      5. Používání panelu Motivy Adobe Color
      6. Barevné skupiny (harmonie)
      7. Panel Barevné motivy
      8. Přebarvení kresby
    4. Malování
      1. O malování
      2. Malba s výplněmi a tahy
      3. Skupiny živé malby
      4. Přechody
      5. Stopy štětce
      6. Průhlednost a režimy prolnutí
      7. Aplikace tahu na objekt
      8. Vytváření a úpravy vzorků
      9. Mřížky
      10. Vzorky
    5. Výběr a uspořádání objektů
      1. Vybírání objektů
      2. Vrstvy
      3. Seskupení a rozdělení objektů
      4. Přemístění, zarovnání a rozmístění objektů
      5. Překrývání objektů    
      6. Zamknutí, skrytí a odstranění objektů
      7. Kopírování a duplikování objektů
      8. Otočení a zrcadlení objektů
      9. Proplétání objektů
      10. Vytváření realistických modelů kreseb
    6. Změna tvaru objektů
      1. Oříznutí obrázků
      2. Transformace objektů
      3. Kombinování objektů
      4. Vyjímání, rozdělování a ořezávání objektů
      5. Pokřivení loutky
      6. Změna velikosti, zkosení a deformování objektů
      7. Prolnutí objektů
      8. Změna tvaru s použitím obálek
      9. Změna tvaru objektů pomocí efektů
      10. Vytváření nových tvarů pomocí nástroje Shaper a nástroje pro vytváření tvaru
      11. Práce s živými rohy
      12. Vylepšené pracovní postupy změny tvarů s podporou dotykového ovládání
      13. Úpravy ořezových masek
      14. Živé tvary
      15. Vytváření tvarů pomocí nástroje pro vytváření tvaru
      16. Globální úpravy
    7. Text
      1. Přidání textu a práce s textovými objekty
      2. Vytvoření seznamu s odrážkami a číslovaného seznamu
      3. Správa textové oblasti
      4. Písma a typografie
      5. Převod textu v obrázcích na text s možností úprav
      6. Přidání základního formátování do textu
      7. Přidání rozšířeného formátování do textu
      8. Import a export textu
      9. Formátování odstavců
      10. Speciální znaky
      11. Vytvoření textu na cestě
      12. Znakové a odstavcové styly
      13. Záložky
      14. Nalezení chybějících písem (pracovní postup pro Typekit)
      15. Písma pro arabštinu a hebrejštinu
      16. Písma | Nejčastější dotazy a tipy pro řešení potíží
      17. Vytvoření efektu 3D textu
      18. Návrhy pro tvůrčí typografii
      19. Změna velikosti a natočení textu
      20. Mezery mezi řádky a znaky
      21. Dělení slov a zalamování řádků
      22. Slovníky pro kontrolu pravopisu
      23. Formátování asijských znaků
      24. Sazby pro asijská písma
      25. Vytváření textových návrhů s prolnutím objektů
      26. Vytvoření textového plakátu pomocí vektorizace obrázku
    8. Vytváření zvláštních efektů
      1. Práce s efekty
      2. Grafické styly
      3. Atributy vzhledu
      4. Vytvoření skici nebo mozaiky
      5. Vržené stíny, záře a prolnutí okrajů
      6. Přehled efektů
    9. Webové grafiky
      1. Osvědčené postupy pro vytváření webových grafik
      2. Grafy
      3. SVG
      4. Řezy a obrazové mapy
  7. Import, export a ukládání
    1. Import
      1. Umístění více souborů
      2. Správa propojených a vložených souborů
      3. Informace o odkazech
      4. Zrušení vložení obrázků
      5. Import kreseb z aplikace Photoshop
      6. Import bitmapových obrázků
      7. Import souborů Adobe PDF
      8. Import souborů EPS, DCS a AutoCAD
    2. Creative Cloud knihovny v aplikaci Illustrator 
      1. Creative Cloud knihovny v aplikaci Illustrator
    3. Uložit
      1. Ukládání kresby
    4. Export
      1. Používání kresby Illustrator v aplikaci Photoshop
      2. Export kresby
      3. Shromažďování zdrojů a hromadný export
      4. Sbalení souborů
      5. Vytváření souborů Adobe PDF
      6. Extrahování CSS | Illustrator CC
      7. Možnosti Adobe PDF
      8. Panel Informace o dokumentu
  8. Tisk
    1. Příprava k tisku
      1. Nastavení dokumentů pro tisk
      2. Změna velikosti a orientace stránky
      3. Určení ořezových značek pro oříznutí nebo zarovnání
      4. Začínáme s velkým plátnem
    2. Tisk
      1. Přetisk tahu
      2. Tisk s použitím správy barev
      3. PostScriptový tisk
      4. Přednastavení tisku
      5. Tiskové značky a spadávky
      6. Tisk a ukládání průhledných kreseb
      7. Přesahy
      8. Tisk barevných výtažků
      9. Tisk přechodů, mřížek a barevných prolnutí
      10. Bílý přetisk
  9. Automatizace úloh
    1. Slučování dat pomocí panelu Proměnné
    2. Automatizace pomocí skriptů
    3. Automatizace pomocí akcí
  10. Řešení problémů 
    1. Známé problémy
    2. Chyby aplikace
    3. Obnovení souborů po zhroucení
    4. Problémy se soubory
    5. Podporované formáty souborů
    6. Problémy s ovladačem grafického zařízení
    7. Problémy se zařízením Wacom
    8. Problémy se soubory DLL
    9. Problémy s pamětí
    10. Problémy se souborem předvoleb
    11. Problémy s písmy
    12. Problémy s tiskárnou
    13. Sdílení hlášení o zhroucení se společností Adobe
    14. Zlepšení výkonu aplikace Illustrator

Zjistěte, jak vytvořit obsah využívající písmo pro arabštinu a hebrejštinu.

Asijské sazby Adobe

Asijské sazby Adobe vám umožňují vytvářet obsah v jazycích Blízkého východu a jižní Asie. Můžete psát a kombinovat arabštinu, hebrejštinu, angličtinu a další jazyky.

Mezi dostupnými algoritmy sazeb vybíráte z nabídky panelu Odstavec (Okna > Odstavec > nabídka panelu). Můžete například využít Středovýchodní a jihoasijskou jednořádkovou sazbu nebo Středovýchodní a jihoasijskou víceřádkovou sazbu.

Další informace o jiných asijských jazycích podporovaných aplikací Illustrator najdete na stránce Sazby pro asijská písma.

Poznámka:

Pro zobrazení voleb středovýchodního typu písem v rozhraní aplikace Illustrator zvolte možnost Předvolby > Typ > Zobrazit volby indických jazyků.

Středovýchodní a jihoasijské sazby Adobe
Středovýchodní a jihoasijské sazby Adobe

Soubory můžete ukládat pod názvy v arabštině nebo hebrejštině.

Směr textu

Pro vytváření obsahu v arabštině nebo hebrejštině můžete směr psaní zprava doleva (RTL) nastavit jako výchozí směr psaní. U dokumentů, které obsahují i text psaný zleva doprava (LTR), se můžete nyní plynule přepínat mezi oběma směry.

Směr psaní textu v odstavci můžete vybrat na panelu Odstavec.

Výběr směru odstavce
Výběr směru odstavce

Pokud ve stejném odstavci kombinujete více jazyků, můžete určit směr textu na úrovni znaků. Směr textu na úrovni znaků můžete také určit, chcete-li vložit určitá data nebo čísla.

V nabídce na panelu Znaky   zvolte požadovaný směr znaků.

Směr znaků
Směr znaků

Typy číslic

Při práci v arabštině nebo hebrejštině můžete vybrat typ používaných číslic. Můžete vybrat mezi arabskými, hindskými a fársíjskými číslicemi.

Ve výchozím nastavení je v arabštině automaticky vybrána hindská verze a v hebrejštině arabské číslice. Pokud je ale potřeba, můžete přepnout do arabských číslic:

  1. Vyberte v zadaném textu příslušné číslice.

  2. Písmo, ve kterém se mají číslice zobrazit, můžete vybrat na panelu Znaky (Ctrl + T) v seznamu Číslice.

Výběr typu číslic
Výběr typu číslic

Podpora starších fontů

V tomto vydání softwaru je možné používat i nadále tradičně používané fonty (například fonty AXT). Pro textové prvky se nicméně doporučuje používat novější fonty OpenType.

Ochrana chybějícího glyfu je ve výchozím nastavení aplikace Illustrator zapnuta. V situaci, kdy nejsou v používaném písmu glyfy k dispozici, se text zpracuje automaticky. Pro vypnutí této funkce vyberte položku Předvolby > Typ a zrušte označení volby Povolit ochranu chybějícího glyfu.

Výchozí písma

Při instalaci verze pro Střední východ nebo severní Afriku je ve výchozím nastavení nastaven výchozí font písma podle jazyka instalace. Pokud jste například nainstalovali verzi podporující angličtinu a arabštinu, bude výchozí font písma nastaven na font Adobe Arabic. Obdobně platí, že pokud jste nainstalovali verzi podporující angličtinu a hebrejštinu, bude výchozí font písma nastaven na font Adobe Hebrew.

Automatické vkládání zarovnání kašida

V arabštině se text zarovnává do bloku tím, že se vkládají zarovnání kašida. Kašídy jsou do znaků arabštiny vkládány s cílem tyto znaky prodloužit. Nedochází k úpravám mezer. Chcete-li zarovnávat do bloku odstavce tvořené textem v arabštině, použijte automatické vkládání zarovnání kašída.

Vyberte odstavec a na panelu Odstavec (Okno > Text > Odstavec) vyberte nastavení z rozbalovacího seznamu Vložit kašídu. Dostupné možnosti: Žádné, Krátké, Střední, Dlouhé nebo Stylistické. Kašídy se vkládají pouze tehdy, pokud je odstavec zarovnáván do bloku. Toto nastavení nelze použít pro odstavce, které používají nastavení zarovnání.

Chcete-li na určitou skupinu znaků použít zarovnání kašída, vyberte znaky a z nabídky na panelu Znaky vyberte kašídy   .

Automatická zarovnání kašida

Ligatury

V arabštině můžete na páry znaků automaticky použít ligatury. Ligatury představují topografické zástupné znaky pro určité páry písmen (pokud jsou v daném písmu OpenType k dispozici).

Když z nabídky ovládacího panelu nebo panelu Znaky   vyberete volbu Ligatury, vytvoří se standardní ligatura definovaná v písmu.

  1. Vyberte text.

  2. Vyberte možnost Okno > OpenType a z nabídky na panelu vyberte možnost Standardní ligatury   .

Zapnutí automatických ligatur
Zapnutí automatických ligatur

Některá písma OpenType ale mohou obsahovat více ozdobných volitelných ligatur, které můžete použít, když zvolíte příkaz Volitelné ligatury. Pro použití těchto ligatur zvolte z nabídky na panelu OpenType   možnost Volitelné ligatury.

Kopírování a vložení z aplikace Microsoft Word

Text můžete zkopírovat z aplikace Microsoft Word a přímo ho vložit do dokumentu. Zarovnání a směr vloženého textu se automaticky nastaví na zarovnání a směr textu v arabštině nebo hebrejštině.

Dělení slov

Věty obsahující větší počet slov, než lze umístit na jeden řádek textu, automaticky obtékají i další řádek. Typ zarovnání textu při jeho zalamování občas způsobuje výskyt nadbytečných mezer u řádků, které  nejsou estetické nebo lingvisticky správné. Dělení slov vám dává možnost slovo na konci řádku rozdělit pomocí rozdělovníku. Tento způsob rozložení věty způsobí, že věta následující řádek obtéká lépe.

 

Smíšený text

Na způsob dělení slov ve smíšeném textu má vliv funkce vkládající zarovnání kašída. Když jsou zarovnání kašida zapnuta, vkládají se ve všech vhodných případech a na text, který není v arabštině, se také používá dělení slov. Když je funkce zarovnání kašida vypnuta,  bude se pro dělení slov brát v úvahu jen text, který není v arabštině.

Když na panelu Znaky vyberete jako jazyk arabštinu, je tato funkce vypnuta.

Text v hebrejštině

Dělení slov je povoleno.

Pokud chcete dělení slov povolit a přizpůsobit nastavení, vyberte možnost Okno > Písmo > Odstavec > nabídka na panelu   > Dělení slov.

Volby dělení slov
Volby dělení slov

Hledat a nahradit

Uživatelé arabštiny a hebrejštiny mohou  v celém textu  provádět hledání a nahrazení. Kromě hledání a nahrazování jednoduchého textu můžete také hledat a nahrazovat text s určitými vlastnostmi. Mezi tyto vlastnosti patří diakritická znaménka, kašidy, speciální znaky (například Alef), číslice v různých jazycích (například číslice v  hindštině), a další.

Pro provedení vyhledání a nahrazení zvolte možnost Úpravy > Hledat a nahradit.

Diakritická znaménka

U arabského písma je diakritika (neboli diakritické znaménko) glyf používaný k označení délky souhlásek nebo krátkých samohlásek. Diakritické znaménko se umisťuje nad nebo pod písmo. Chcete-li dosáhnout lépe stylizovaného textu (nebo, u některých písem, lepší čitelnosti), můžete nastavit svislou nebo vodorovnou polohu diakritických znamének.

  1. Vyberte text, který obsahuje diakritická znaménka.

  2. Na panelu Znaky změňte polohu diakritických znamének relativně ke skriptu. Můžete měnit hodnoty voleb Nastavit vodorovnou polohu diakritických znaménekNastavit svislou polohu diakritických znamének.

Změna polohy diakritických znamének
Změna polohy diakritických znamének

Glyfy

Uživatelé arabštiny a hebrejštiny mohou používat glyfy z výchozí znakové sady. Pokud ale chcete procházet, vybrat a použít glyf z výchozí znakové sady nebo z jiné znakové sady, použijte panel Glyfy (Text > Glyfy)

Procházení, vybrání a použití glyfů
Procházení, vybrání a použití glyfů


související zdroje

Obraťte se na nás

Zeptejte se komunity

Pokud se chcete na něco zeptat nebo chcete sdílet nějaký nápad, zapojte se do komunity věnované aplikaci Adobe Illustrator. Budeme rádi za každou vaši reakci.

 Adobe

Získejte pomoc rychleji a snáze

Nový uživatel?