Příručka uživatele Zrušit

Základy práce s pracovní plochou

  1. Příručka uživatele aplikace Illustrator
  2. Seznamte se s aplikací Illustrator
    1. Úvod do aplikace Illustrator
      1. Co je nové v aplikaci Illustrator
      2. Časté dotazy
      3. Systémové požadavky aplikace Illustrator
      4. Illustrator pro zařízení s procesory Apple Silicon
    2. Pracovní plocha
      1. Základy práce s pracovní plochou
      2. Vytváření dokumentů
      3. Nástroje
      4. Přizpůsobení klávesových zkratek
      5. Kreslicí plátna
      6. Přizpůsobení pracovní plochy
      7. Panel Vlastnosti
      8. Nastavení předvoleb
      9. Dotyková pracovní plocha
      10. Podpora zařízení Microsoft Surface Dial v aplikaci Illustrator
      11. Obnovení, vrácení zpět a automatizace
      12. Otočení zobrazení
      13. Pravítka, mřížky a vodítka
      14. Usnadnění v aplikaci Illustrator
      15. Bezpečný režim
      16. Zobrazení kresby
      17. Používání panelu Touch Bar s aplikací Illustrator
      18. Soubory a předlohy
      19. Synchronizace nastavení pomocí služby Adobe Creative Cloud
    3. Nástroje v aplikaci Illustrator
      1. Výběr
        1. Přehled
        2. Výběr
        3. Přímý výběr
        4. Laso
        5. Kreslicí plátno
      2. Navigace
        1. Přehled
        2. Lupa
        3. Otočení zobrazení
      3. Malovat
        1. Přehled
        2. Přechod
        3. Vytváření tvaru
      4. Text
        1. Přehled
        2. Text
        3. Text na cestě
  3. Illustrator na iPadu
    1. Úvod do aplikace Illustrator na iPadu
      1. Přehled aplikace Illustrator pro iPad
      2. Časté dotazy k aplikaci Illustrator pro iPad
      3. Systémové požadavky | Illustrator pro iPad
      4. Co můžete dělat v aplikaci Illustrator na iPadu a co ne
    2. Pracovní plocha
      1. Illustrator na pracovní ploše iPad
      2. Dotykové zkratky a gesta
      3. Klávesové zkratky aplikace Illustrator pro iPad
      4. Správa nastavení aplikace
    3. Dokumenty
      1. Práce s dokumenty v aplikaci Illustrator pro iPad
      2. Import dokumentů aplikace Photoshop a Fresco
    4. Výběr a uspořádání objektů
      1. Vytvoření opakujících se objektů
      2. Prolnutí objektů
    5. Kreslení
      1. Kreslení a úpravy cest
      2. Kreslení a úpravy tvarů
    6. Text
      1. Práce s textem a písmy
      2. Vytvoření textových návrhů podél cesty
      3. Přidejte si vlastní písma
    7. Práce s obrázky
      1. Vektorizujte rastrové obrázky
    8. Barvy
      1. Použití barev a přechodů
  4. Dokumenty v cloudu
    1. Základní informace
      1. Práce s dokumenty v cloudu aplikace Illustrator
      2. Sdílejte a spolupracujte na dokumentech v cloudu Illustrator
      3. Rozšiřte své cloudové úložiště pro aplikaci Adobe Illustrator
      4. Dokumenty v cloudu aplikace Illustrator | Časté dotazy
    2. Řešení problémů
      1. Odstraňování problémů s vytvářením nebo ukládáním dokumentů aplikace Illustrator v cloudu
      2. Odstraňování problémů s dokumenty aplikace Illustrator v cloudu
  5. Přidání a úpravy obsahu
    1. Kreslení
      1. Základy kreslení
      2. Úpravy cest
      3. Nakreslení pixelově dokonalé kresby
      4. Kreslení pomocí nástroje pero, zakřivení nebo tužka
      5. Kreslení jednoduchých čar a tvarů
      6. Vektorizace obrazu
      7. Zjednodušení cesty
      8. Definování perspektivních mřížek
      9. Nástroje pro práci se symboly a sady symbolů
      10. Úpravy segmentů cest
      11. Návrh květiny v 5 snadných krocích
      12. Perspektivní kreslení
      13. Symboly
      14. Kreslení cest zarovnaných podle obrazových bodů v pracovních postupech určených pro web
    2. 3D efekty a materiály Adobe Substance
      1. Informace o 3D efektech v aplikaci Illustrator
      2. Vytvoření 3D grafiky
      3. Vytváření 3D objektů
      4. Vytváření 3D textu
    3. Barvy
      1. O barvách
      2. Vybírání barev
      3. Používání a vytváření vzorků barev
      4. Přizpůsobení barev
      5. Používání panelu Motivy Adobe Color
      6. Barevné skupiny (harmonie)
      7. Panel Barevné motivy
      8. Přebarvení kresby
    4. Malování
      1. O malování
      2. Malba s výplněmi a tahy
      3. Skupiny živé malby
      4. Přechody
      5. Stopy štětce
      6. Průhlednost a režimy prolnutí
      7. Aplikace tahu na objekt
      8. Vytváření a úpravy vzorků
      9. Mřížky
      10. Vzorky
    5. Výběr a uspořádání objektů
      1. Vybírání objektů
      2. Vrstvy
      3. Seskupení a rozdělení objektů
      4. Přemístění, zarovnání a rozmístění objektů
      5. Překrývání objektů    
      6. Zamknutí, skrytí a odstranění objektů
      7. Duplikování objektů
      8. Otočení a zrcadlení objektů
    6. Změna tvaru objektů
      1. Oříznutí obrazů
      2. Transformace objektů
      3. Kombinování objektů
      4. Vyjímání, rozdělování a ořezávání objektů
      5. Pokřivení loutky
      6. Změna velikosti, zkosení a deformování objektů
      7. Prolnutí objektů
      8. Změna tvaru s použitím obálek
      9. Změna tvaru objektů pomocí efektů
      10. Vytvářejte nové tvary pomocí nástroje Shaper a nástroje pro vytváření tvaru
      11. Práce s živými rohy
      12. Vylepšené pracovní postupy změny tvarů s podporou dotykového ovládání
      13. Úpravy ořezových masek
      14. Živé tvary
      15. Vytváření tvarů pomocí nástroje pro vytváření tvaru
      16. Globální úpravy
    7. Text
      1. Vytváření textu
      2. Písma a typografie
      3. Formátování textu
      4. Import a export textu
      5. Formátování odstavců
      6. Speciální znaky
      7. Vytvoření textu na cestě
      8. Znakové a odstavcové styly
      9. Záložky
      10. Text
      11. Nalezení chybějících písem (pracovní postup pro Typekit)
      12. Aktualizace textu z aplikace Illustrator 10
      13. Písma pro arabštinu a hebrejštinu
      14. Písma | Nejčastější dotazy a tipy pro řešení potíží
      15. Vytvoření efektu 3D textu
      16. Návrhy pro tvůrčí typografii
      17. Změna velikosti a natočení textu
      18. Mezery mezi řádky a znaky
      19. Dělení slov a zalamování řádků
      20. Vylepšení textu
      21. Slovníky pro kontrolu pravopisu
      22. Formátování asijských znaků
      23. Sazby pro asijská písma
      24. Vytváření textových návrhů s prolnutím objektů
      25. Vytvoření textového plakátu pomocí vektorizace obrazu
    8. Vytváření zvláštních efektů
      1. Práce s efekty
      2. Grafické styly
      3. Vytvoření vrženého stínu
      4. Atributy vzhledu
      5. Vytvoření skici nebo mozaiky
      6. Vržené stíny, záře a prolnutí okrajů
      7. Přehled efektů
    9. Webové grafiky
      1. Osvědčené postupy pro vytváření webových grafik
      2. Grafy
      3. SVG
      4. Vytváření animací
      5. Řezy a obrazové mapy
  6. Import, export a ukládání
    1. Importovat
      1. Importování souborů kresby
      2. Import bitmapových obrazů
      3. Importování kreseb z aplikace Photoshop
      4. Umístění více souborů | Illustrator CC
      5. Zrušení vložení obrazů
      6. Import souborů Adobe PDF
      7. Import souborů EPS, DCS a AutoCAD
      8. Informace o vazbách
    2. Creative Cloud knihovny v aplikaci Illustrator 
      1. Creative Cloud knihovny v aplikaci Illustrator
    3. Uložit
      1. Ukládání kresby
    4. Export
      1. Používání kresby Illustrator v aplikaci Photoshop
      2. Export kresby
      3. Shromažďování zdrojů a hromadný export
      4. Sbalení souborů
      5. Vytváření souborů Adobe PDF
      6. Extrahování CSS | Illustrator CC
      7. Volby Adobe PDF
      8. Informace o souboru a metadata
  7. Tisk
    1. Příprava k tisku
      1. Nastavení dokumentů pro tisk
      2. Změna velikosti a orientace stránky
      3. Určení ořezových značek pro oříznutí nebo zarovnání
      4. Začínáme s velkým plátnem
    2. Tisk
      1. Přetisk tahu
      2. Tisk s použitím správy barev
      3. PostScriptový tisk
      4. Přednastavení tisku
      5. Tiskové značky a spadávky
      6. Tisk a ukládání průhledných kreseb
      7. Přesahy
      8. Tisk barevných výtažků
      9. Tisk přechodů, mřížek a barevných prolnutí
      10. Bílý přetisk
  8. Automatizace úloh
    1. Slučování dat pomocí panelu Proměnné
    2. Automatizace pomocí skriptů
    3. Automatizace pomocí akcí
  9. Řešení problémů 
    1. Chyby aplikace
    2. Obnovení souborů po zhroucení
    3. Problémy se soubory
    4. Problémy s ovladačem grafického zařízení
    5. Problémy se zařízením Wacom
    6. Problémy se soubory DLL
    7. Problémy s pamětí
    8. Problémy se souborem předvoleb
    9. Problémy s písmy
    10. Problémy s tiskárnou
    11. Sdílení hlášení o zhroucení se společností Adobe

Dokumenty a soubory vytváříte a manipulujete s nimi pomocí různých prvků jako například panely, lišty a okna. Jakékoliv uspořádání těchto prvků se nazývá pracovní plocha. (Pracovní plochy různých aplikací v sadě Creative Cloud mají stejný vzhled, takže se můžete snadno přesouvat mezi aplikacemi.) Aplikaci Illustrator můžete přizpůsobit vašim pracovním zvyklostem výběrem z několika přednastavených pracovních ploch nebo vytvořením vlastní pracovní plochy.

Domovská obrazovka

Po spuštění aplikace Illustrator se otevře domovská obrazovka, která nabízí následující:

  • Širokou škálu výukových lekcí, pomocí kterých se můžete rychle naučit a pochopit koncepty, pracovní postupy, tipy a triky
  • Populární přednastavení, která vám pomohou rychle začít pracovat s novými dokumenty
  • Nedávno používané dokumenty
  • Novinky v aplikaci Illustrator

Obsah domovské obrazovky závisí na vaší znalosti aplikace Illustrator a na plánu členství ve službě Creative Cloud. 

Rozhraní domovské obrazovky

V levé části domovské obrazovky se nacházejí následující karty a tlačítka:

  • Domů: Kliknutím na tuto kartu otevřete domovskou obrazovku.
  • Další informace: Kliknutím na tuto kartu otevřete seznam základních a rozšířených výukových lekcí, které vám pomohou začít pracovat s aplikací Illustrator. 
  • Vytvořit nový: Kliknutím na toto tlačítko vytvoříte nový dokument. K vytvoření dokumentu můžete použít také jednu z četných šablon a přednastavení dostupných v aplikaci Illustrator. Další informace naleznete v části Vytváření dokumentů.
  • Otevřít: Kliknutím na toto tlačítko otevřete v aplikaci Illustrator stávající dokument. 

Kromě toho můžete mezi dokumentem a domovskou obrazovkou přecházet pomocí následujících ikon:

  • Domů: Otevře domovskou obrazovku přímo z dokumentu.
  • Zpět: Otevře dokument z domovské obrazovky.
Tlačítko Domů
Tlačítko Domů

Tlačítko Zpět
Tlačítko Zpět (šipka)

Vypnutí domovské obrazovky , když není otevřen žádný dokument

  1. Vyberte možnost Předvolby > Obecné.

  2. Zrušte zaškrtnutí políčka Zobrazit domovskou obrazovku, když nejsou otevřeny žádné dokumenty.

Poznámka:

Můžete používat klávesové zkratky k otevírání souborů (Ctrl/Cmd + O) nebo k vytvoření nových dokumentů (Ctrl/Cmd + N).

Záhlaví aplikace

záhlaví aplikace
Záhlaví aplikace s rozšířenými možnostmi

Při vytváření nového dokumentu v aplikaci Illustrator můžete zobrazit záhlaví aplikace s následujícími možnostmi:

  • Sdílet dokument: Kliknutím na tuto ikonu nyní můžete rychle pozvat lidi do svého dokumentu. Před pozváním nejprve dokument uložte jako dokument v cloudu. 
  • Hledat a objevovat: Spolu s existujícími možnostmi vyhledávání nyní vidíte panel prohledávání. Panel prohledávání nabízí doporučení na základě vašich dovedností a činností. Mezi tato doporučení patří tipy a výukové lekce, které vám pomohou rychleji provádět vícekrokové pracovní postupy. 
  • Uspořádat dokument: Kliknutím na tuto ikonu můžete uspořádat všechny otevřené dokumenty ve formátu mřížek a dlaždic. 
  • Přepnout pracovní plochu: Kliknutím na tuto ikonu můžete zobrazit různé typy možností pracovní plochy. Další informace najdete v tématu Přehled pracovní plochy níže. 

Přehled pracovní plochy

Aplikace Illustrator nabízí deset různých pracovních ploch včetně pracovní plochy pro dotykové ovládání. Výchozí pracovní plochou je Základní.

Pracovní plochy

  • Rámeček aplikace seskupí všechny prvky pracovní plochy do jediného integrovaného okna, které vám umožní manipulovat s aplikací jako se samostatnou jednotkou. Když posunujete rámeček aplikace nebo některé jeho prvky případně měníte velikost rámce nebo prvků, uspořádají se všechny prvky tak, aby se nepřekrývaly. Při přepnutí aplikací nebo náhodném kliknutí mimo aplikaci panely nezmizí. Když pracujete se dvěma nebo více aplikacemi, můžete aplikace umístit vedle sebe na obrazovce nebo na několika monitorech. Pokud dáváte přednost uživatelskému rozhraní Macintosh s volnou formou, můžete rámeček aplikace vypnout. Výběrem možnosti Okno > Rámeček aplikace jej můžete zapínat nebo vypínat.
  • Aplikační pruh v horní části obsahuje přepínač pracovní plochy, nabídky (pouze systém Windows) a další ovladače aplikace. V systému Mac je aplikační pruh dostupný pouze v případě, že je vypnutý rámeček aplikace. Můžete jej zapnout nebo vypnout pomocí nabídky Okno.
  • Panel nástrojů obsahuje nástroje pro vytváření a úpravu obrázků, uměleckých děl, prvků na stránce atd. Související nástroje jsou seskupeny.
  • Na ovládacím panelu naleznete možnosti pro aktuálně vybraný objekt.
  • Okno Dokument zobrazuje soubor, se kterým pracujete. Lze je označit značkami a v některých případech také seskupit a ukotvit.
  • Panely umožňují modifikovat a měnit práci. Panely mohou být seskupeny, svázány nebo ukotveny.

Panel Vlastnosti

Panel Vlastnosti v aplikaci Illustrator umožňuje zobrazení nastavení a ovládacích prvků v kontextu aktuální úlohy nebo pracovního postupu. Tento nový panel byl navržen s ohledem na snadné používání, abyste měli přístup ke správným ovládacím prvkům přesně v okamžiku, kdy je budete potřebovat.

Panel Vlastnosti je ve výchozím nastavení k dispozici v pracovní ploše Základní. K jeho zobrazení můžete také použít možnost Okno > Vlastnosti.

Podrobnosti naleznete v tématu Panel Vlastnosti.

Správa oken a panelů

Skrytí nebo zobrazení všech panelů

  • Pokud chcete skrýt nebo zobrazit všechny panely, včetně panelu nástrojů a ovládacího panelu, stiskněte klávesu Tab.

  • Chcete-li skrýt nebo zobrazit všechny panely kromě panelu nástrojů a ovládacího panelu, stiskněte kombinaci kláves Shift+Tab.

    Tip: Skryté panely lze dočasně zobrazit, pokud je v předvolbách Rozhraní zapnuta volba Automaticky zobrazit skryté panely. V aplikaci Illustrator je vždy zapnutý. Přesuňte ukazatel k okraji okna aplikace (Windows®) nebo k okraji monitoru (Mac OS®) a najeďte ukazatelem nad zobrazený pruh.

Možnosti panelu Zobrazení

  1. Klikněte na ikonu nabídky panelu v pravém horním rohu panelu.

    Tip: Nabídku panelu můžete otevřít i v případě, že je panel minimalizovaný.

Nastavení jasu panelů

  1. V předvolbách Uživatelské rozhraní můžete rozhraní přizpůsobit pomocí jedné ze čtyř dostupných barevných možností navržených pro optimální práci: TmaváStředně tmaváStředně světláSvětlá.

    Poznámka:

    Ve výchozím nastavení je barva plátna aplikace Illustrator shodná s jasem uživatelského rozhraní. Chcete-li změnit barvu plátna na bílou, klikněte na možnost Předvolby > Uživatelské rozhraní > Barva plátna > Bílá

Zadávání hodnot v panelech a dialogových oknech

Hodnoty se zadávají ve všech panelech a dialogových oknech stejnými způsoby. V libovolném poli, do kterého lze zadávat číselné hodnoty, můžete také provádět jednoduché matematické výpočty. Pokud například chcete posunout vybraný objekt o 3 jednotky doprava s použitím současných jednotek měření, nemusíte počítat novou vodorovnou pozici – jednoduše zadejte +3 za současnou hodnotu v panelu Transformace.

Poznámka:

Stisknutím klávesy Cmd / Ctrl a současným kliknutím na tlačítka se šipkami můžete po zlomcích zvyšovat nebo snižovat číselné hodnoty. Když například stisknete klávesu Cmd/Ctrl a kliknete na šipku nahoru pro zvýšení tloušťky tahu, zvýší se hodnota z 1 bodu na 1,1 bodu. 

Výpočet hodnot v panelu nebo dialogovém okně

  1. V textovém poli, do kterého lze zadat číselné hodnoty, proveďte jeden z následujících úkonů:
    • Chcete-li nahradit celou současnou hodnotu matematickým výrazem, vyberte celou současnou hodnotu.

    • Chcete-li použít současnou hodnotu jako část matematického výrazu, klepněte před nebo za současnou hodnotou.

  2. Zadejte jednoduchý matematický výraz s použitím jednoho matematického operátoru, jako je + (sčítání), - (odčítání), * (násobení), / (dělení), nebo % (procenta).

    Například 0p0 + 3 nebo 5mm + 4. Podobně 3cm * 50 % se rovná 3 centimetrům násobeným 50 %, neboli 1,5 cm, a 50b + 25 % se rovná 50 bodům plus 25 % z 50 bodů, neboli 62,5 bodu.

  3. Stiskněte klávesu Enter nebo Return, aby se výpočet provedl.

Ovládací panel – přehled

Ovládací panel nabízí rychlý přístup k volbám souvisejícím s vybranými objekty. Standardně je ovládací panel ukotvený u horního okraje pracovní plochy.

Možnosti zobrazené v ovládacím panelu se mění v závislosti na typu objektu nebo nástroji, který je vybraný. Když například vyberete textový objekt, v ovládacím panelu se kromě voleb pro změnu barvy, umístění a rozměrů objektu zobrazí také možnosti pro formátování textu. Je-li aktivní nástroj pro výběr, můžete k položkám Nastavení dokumentu a Předvolby přistupovat z ovládacího panelu.

Ovládací panel
Ovládací panel

A. Skryté volby B. Odkaz na jiný panel C. Nabídka panelu 

Když je text v ovládacím panelu modrý a podtržený, můžete na text kliknout, a tím zobrazit související panel nebo dialogové okno. Například kliknutím na slovo Tah můžete zobrazit panel Tah.

Změna typů ovladačů zobrazovaných v ovládacím panelu

  1. Vyberte nebo odznačte požadované možnosti v nabídce ovládacího panelu.

Otevření a zavření panelu nebo dialogového okna z ovládacího panelu

  1. Kliknutím na modré podtržené slovo otevřete související panel nebo dialogové okno.
  2. Kliknutím kdekoli mimo panel nebo dialogové okno ho zavřete.

Ukotvení ovládacího panelu na dolním okraji pracovní plochy

  1. Z nabídky ovládacího panelu zvolte Ukotvit dole.

Změna ovládacího panelu na plovoucí panel

  1. Přetáhněte záchytný pruh (umístěný na levém okraji panelu) z jeho aktuální polohy jinam.

    Chcete-li ovládací panel znovu ukotvit, přetáhněte jeho záchytný pruh k hornímu nebo dolnímu okraji okna aplikace (Windows) nebo obrazovky (Mac OS).

Změna režimů obrazovky

Viditelnost okna ilustrace a pruhu nabídek můžete změnit pomocí voleb režimů v dolní části panelu nástrojů. Chcete-li mít přístup k panelům v režimu na celou obrazovku, umístěte kurzor k levému či pravému okraji obrazovky a panely se vysunou. Pokud byly panely přesunuty z výchozího umístění, můžete k nim získat přístup z nabídky Okno.

Můžete zvolit některý z následujících režimů:

  • V režimu prezentace se kresba zobrazuje jako prezentace a nabídka aplikace, panely, vodítka a okraje rámů jsou skryté.
  • Normální režim zobrazení  zobrazí kresbu ve standardním okně s řádkem nabídek nahoře a posuvníky po stranách.

  • Režim na celou obrazovku s panelem nabídek zobrazuje kresbu v režimu celé obrazovky. V horní části obrazovky je panel nabídek a posuvníky.

  • Režim na celou obrazovku  zobrazí kresbu v okně přes celou obrazovku, bez titulního pruhu a řádku nabídek.

Pomocí klávesy F se můžete přepínat mezi režimy obrazovky.

Používání stavového řádku

Na levém dolním okraji okna ilustrace se zobrazí stavový řádek. Zobrazuje některou z těchto položek:

  • aktuální úroveň zvětšení

  • aktuálně používaný nástroj

  • aktuálně používané kreslicí plátno

  • ovládací prvky navigace pro několik kreslicích pláten

Pole Hledat

Témata nápovědy a datové zdroje nápovědy Adobe a služby Adobe Stock můžete prohledávat přímo z pracovní plochy aplikace Illustrator. V rozbalovací nabídce pole hledání na pravé straně pruhu aplikace vyberte jednu z následujících voleb:

  • Adobe Stock
  • Nápověda Adobe

Hledání datových zdrojů ve službě Adobe Stock

Vysoce kvalitní, uspořádané a bezplatné ilustrace a vektorovou grafiku ze služby Stock pro všechny své kreativní projekty můžete vyhledávat přímo z aplikace Illustrator.

  1. Do pole hledání v pravém horním rohu pracovní plochy zadejte název položky, kterou chcete vyhledat.

  2. Stiskněte Enter.

Poznámka:

Datové zdroje ze služby Stock můžete vyhledat také pomocí příkazu Soubor > Prohledat Adobe Stock.

V samostatném okně prohlížeče se zobrazí všechny datové zdroje dostupné ve službě Adobe Stock pro daný dotaz hledání.

Hledání v nápovědě Adobe

Pomocí pole Hledat nápovědu můžete vyhledávat témata nápovědy a obsah online. Pokud máte aktivní připojení k Internetu, máte přístup ke všem obsahům webových stránek nápovědy komunity. Pokud hledáte nápovědu bez aktivního připojení k Internetu, vyhledávané výsledky jsou omezeny obsahem nápovědy, která je obsažena v aplikaci Illustrator.

  1. V okně hledání napište název položky, kterou chcete vyhledat (např. vlastnost, aplikaci nebo nástroje).

  2. Stiskněte Enter.

V samostatném okně vyhledávače se v centru nápovědy komunity objeví všechna dostupná témata.

Integrovat Adobe Asset Link

Obsah uložený v AEM Assets lze zpřístupnit přímo a bez nutnosti přihlášení. Adobe Asset Link je nainstalován jako rozšíření v aplikaci Illustrator. Váš správce IT musí panel nakonfigurovat a zapojit. Po instalaci a konfiguraci lze panel otevřít následujícím způsobem:

  • Vyberte možnost Okna > Rozšíření > Adobe Asset Link.

Pro snadný přístup můžete vaši pracovní plochu nakonfigurovat tak, aby zahrnovala panel Adobe Asset Link. Další informace naleznete na těchto odkazech:

Používání aplikace Illustrator s panelem Touch Bar na MacBook Pro

Aplikace Illustrator podporuje panel Touch Bar, vícedotykový displej umístěný v horní části klávesnice nového počítače MacBook Pro. Prostřednictvím panelu Touch Bar můžete přistupovat k různým funkcím a ovládacím prvkům aplikace Illustrator, které souvisejí s vaší aktuální úlohou na hlavní obrazovce. Panel Touch Bar podporuje obvyklá gesta, jako klepnutí, přetažení a posunutí. Podrobnosti naleznete v tématu Používání panelu Touch Bar s aplikací Illustrator.

Používání aplikace Illustrator se zařízením Microsoft Dial

Aplikace Illustrator podporuje používání nového zařízení Microsoft Dial v systému Windows 10 Anniversary Edition či novějším, nebo přímo v aplikaci SurfaceStudio. Zařízení Dial můžete využít k úpravě nastavení a parametrů pro dokumenty aplikace Illustrator.

Při používání aplikace Illustrator dlouhým stisknutím zařízení Dial přejdete k následujícím možnostem:

  • Zpět/Znovu
  • Uspořádání
  • Lupa
  • Navigace mezi kreslicími plátny
  • Nástroje, včetně otočení, změny velikosti, štětce, kulatého štětce a gumy.

Podrobnosti naleznete v tématu Podpora zařízení Microsoft Dial v aplikaci Illustrator.

Logo Adobe

Přihlaste se ke svému účtu.