Skupiny živé malby

  1. Příručka uživatele aplikace Illustrator
  2. Seznamte se s aplikací Illustrator
    1. Úvod do aplikace Illustrator
      1. Co je nové v aplikaci Illustrator
      2. Časté dotazy
      3. Systémové požadavky aplikace Illustrator
      4. Illustrator pro zařízení s procesory Apple Silicon
    2. Pracovní plocha
      1. Základy práce s pracovní plochou
      2. Vytváření dokumentů
      3. NástrojeVýchozí klávesové zkratky | Illustrator
      4. Přizpůsobení klávesových zkratek
      5. Kreslicí plátna
      6. Přizpůsobení pracovní plochy
      7. Panel Vlastnosti
      8. Nastavení předvoleb
      9. Dotyková pracovní plocha
      10. Podpora zařízení Microsoft Surface Dial v aplikaci Illustrator
      11. Obnovení, vrácení zpět a automatizace
      12. Otočení zobrazení
      13. Pravítka, mřížky a vodítka
      14. Usnadnění v aplikaci Illustrator
      15. Bezpečný režim
      16. Zobrazení kresby
      17. Používání panelu Touch Bar s aplikací Illustrator
      18. Soubory a předlohy
      19. Synchronizace nastavení pomocí služby Adobe Creative Cloud
    3. Nástroje v aplikaci Illustrator
      1. Výběr
        1. Přehled
        2. Výběr
        3. Přímý výběr
        4. Laso
      2. Navigace
        1. Přehled
        2. Lupa
        3. Otočení zobrazení
      3. Malovat
        1. Přehled
        2. Přechod
        3. Vytváření tvaru
      4. Text
        1. Přehled
        2. Text
        3. Text na cestě
  3. Illustrator na iPadu
    1. Úvod do aplikace Illustrator na iPadu
      1. Přehled aplikace Illustrator pro iPad
      2. Časté dotazy k aplikaci Illustrator pro iPad
      3. Systémové požadavky | Illustrator pro iPad
      4. Co můžete dělat v aplikaci Illustrator na iPadu a co ne
    2. Pracovní plocha
      1. Illustrator na pracovní ploše iPad
      2. Dotykové zkratky a gesta
      3. Klávesové zkratky aplikace Illustrator pro iPad
      4. Správa nastavení aplikace
    3. Dokumenty
      1. Práce s dokumenty v aplikaci Illustrator pro iPad
      2. Import dokumentů aplikace Photoshop a Fresco
    4. Výběr a uspořádání objektů
      1. Vytvoření opakujících se objektů
      2. Prolnutí objektů
    5. Kreslení
      1. Kreslení a úpravy cest
      2. Kreslení a úpravy tvarů
    6. Text
      1. Práce s textem a písmy
      2. Vytvoření textových návrhů podél cesty
      3. Přidejte si vlastní písma
    7. Práce s obrázky
      1. Práce s obrázky
    8. Barvy
      1. Použití barev a přechodů
  4. Dokumenty v cloudu
    1. Základní informace
      1. Práce s dokumenty v cloudu aplikace Illustrator
      2. Sdílejte a spolupracujte na dokumentech v cloudu Illustrator
      3. Rozšiřte své cloudové úložiště pro aplikaci Adobe Illustrator
      4. Dokumenty v cloudu aplikace Illustrator | Časté dotazy
    2. Řešení problémů
      1. Odstraňování problémů s vytvářením nebo ukládáním dokumentů aplikace Illustrator v cloudu
      2. Odstraňování problémů s dokumenty aplikace Illustrator v cloudu
  5. Přidání a úpravy obsahu
    1. Kreslení
      1. Základy kreslení
      2. Úpravy cest
      3. Nakreslení pixelově dokonalé kresby
      4. Kreslení pomocí nástroje pero, zakřivení nebo tužka
      5. Kreslení jednoduchých čar a tvarů
      6. Vektorizace obrazu
      7. Zjednodušení cesty
      8. Definování perspektivních mřížek
      9. Nástroje pro práci se symboly a sady symbolů
      10. Úpravy segmentů cest
      11. Návrh květiny v 5 snadných krocích
      12. Perspektivní kreslení
      13. Symboly
      14. Kreslení cest zarovnaných podle obrazových bodů v pracovních postupech určených pro web
    2. 3D efekty a materiály Adobe Substance
      1. Informace o 3D efektech v aplikaci Illustrator
      2. Vytvoření 3D grafiky
      3. Vytváření 3D objektů
      4. Vytváření 3D textu
    3. Barvy
      1. O barvách
      2. Vybírání barev
      3. Používání a vytváření vzorků barev
      4. Přizpůsobení barev
      5. Používání panelu Motivy Adobe Color
      6. Barevné skupiny (harmonie)
      7. Panel Barevné motivy
      8. Přebarvení kresby
    4. Malování
      1. O malování
      2. Malba s výplněmi a tahy
      3. Skupiny živé malby
      4. Přechody
      5. Stopy štětce
      6. Průhlednost a režimy prolnutí
      7. Aplikace tahu na objekt
      8. Vytváření a úpravy vzorků
      9. Mřížky
      10. Vzorky
    5. Výběr a uspořádání objektů
      1. Vybírání objektů
      2. Vrstvy
      3. Seskupení a rozdělení objektů
      4. Přemístění, zarovnání a rozmístění objektů
      5. Překrývání objektů    
      6. Zamknutí, skrytí a odstranění objektů
      7. Duplikování objektů
      8. Otočení a zrcadlení objektů
    6. Změna tvaru objektů
      1. Oříznutí obrazů
      2. Transformace objektů
      3. Kombinování objektů
      4. Vyjímání, rozdělování a ořezávání objektů
      5. Pokřivení loutky
      6. Změna velikosti, zkosení a deformování objektů
      7. Prolnutí objektů
      8. Změna tvaru s použitím obálek
      9. Změna tvaru objektů pomocí efektů
      10. Vytvářejte nové tvary pomocí nástroje Shaper a nástroje pro vytváření tvaru
      11. Práce s živými rohy
      12. Vylepšené pracovní postupy změny tvarů s podporou dotykového ovládání
      13. Úpravy ořezových masek
      14. Živé tvary
      15. Vytváření tvarů pomocí nástroje pro vytváření tvaru
      16. Globální úpravy
    7. Text
      1. Vytváření textu
      2. Písma a typografie
      3. Formátování textu
      4. Import a export textu
      5. Formátování odstavců
      6. Speciální znaky
      7. Vytvoření textu na cestě
      8. Znakové a odstavcové styly
      9. Záložky
      10. Text
      11. Nalezení chybějících písem (pracovní postup pro Typekit)
      12. Aktualizace textu z aplikace Illustrator 10
      13. Písma pro arabštinu a hebrejštinu
      14. Písma | Nejčastější dotazy a tipy pro řešení potíží
      15. Vytvoření efektu 3D textu
      16. Návrhy pro tvůrčí typografii
      17. Změna velikosti a natočení textu
      18. Mezery mezi řádky a znaky
      19. Dělení slov a zalamování řádků
      20. Vylepšení textu
      21. Slovníky pro kontrolu pravopisu
      22. Formátování asijských znaků
      23. Sazby pro asijská písma
      24. Vytváření textových návrhů s prolnutím objektů
      25. Vytvoření textového plakátu pomocí vektorizace obrazu
    8. Vytváření zvláštních efektů
      1. Práce s efekty
      2. Grafické styly
      3. Vytvoření vrženého stínu
      4. Atributy vzhledu
      5. Vytvoření skici nebo mozaiky
      6. Vržené stíny, záře a prolnutí okrajů
      7. Přehled efektů
    9. Webové grafiky
      1. Osvědčené postupy pro vytváření webových grafik
      2. Grafy
      3. SVG
      4. Vytváření animací
      5. Řezy a obrazové mapy
  6. Import, export a ukládání
    1. Importovat
      1. Importování souborů kresby
      2. Import bitmapových obrazů
      3. Importování kreseb z aplikace Photoshop
      4. Umístění více souborů | Illustrator CC
      5. Zrušení vložení obrazů
      6. Import souborů Adobe PDF
      7. Import souborů EPS, DCS a AutoCAD
      8. Informace o vazbách
    2. Creative Cloud knihovny v aplikaci Illustrator 
      1. Creative Cloud knihovny v aplikaci Illustrator
    3. Uložit
      1. Ukládání kresby
    4. Export
      1. Export kresby
      2. Shromažďování zdrojů a hromadný export
      3. Sbalení souborů
      4. Vytváření souborů Adobe PDF
      5. Extrahování CSS | Illustrator CC
      6. Volby Adobe PDF
      7. Informace o souboru a metadata
  7. Tisk
    1. Příprava k tisku
      1. Nastavení dokumentů pro tisk
      2. Změna velikosti a orientace stránky
      3. Určení ořezových značek pro oříznutí nebo zarovnání
      4. Začínáme s velkým plátnem
    2. Tisk
      1. Přetisk tahu
      2. Tisk s použitím správy barev
      3. PostScriptový tisk
      4. Přednastavení tisku
      5. Tiskové značky a spadávky
      6. Tisk a ukládání průhledných kreseb
      7. Přesahy
      8. Tisk barevných výtažků
      9. Tisk přechodů, mřížek a barevných prolnutí
      10. Bílý přetisk
  8. Automatizace úloh
    1. Slučování dat pomocí panelu Proměnné
    2. Automatizace pomocí skriptů
    3. Automatizace pomocí akcí
  9. Řešení problémů 
    1. Chyby kvůli zhroucení při spuštění
    2. Obnovení souborů po zhroucení
    3. Problémy se soubory
    4. Problémy s ovladačem grafického zařízení
    5. Problémy se zařízením Wacom
    6. Problémy se soubory DLL
    7. Problémy s pamětí
    8. Problémy se souborem předvoleb
    9. Problémy s písmy
    10. Problémy s tiskárnou
    11. Sdílení hlášení o zhroucení se společností Adobe

O živé malbě

Když převedete svou kresbu na skupiny živé malby, umožní vám to vybarvit je volně, podobně, jako kdybyste malovali na plátně nebo papíře. Můžete vytáhnout každý segment cesty odlišnou barvou a vyplnit každou ohraničenou cestu (ne pouze uzavřené cesty) jinou barvou, vzorkem nebo přechodem.

Živá malba je intuitivní způsob vytváření vybarvených kreseb. Umožní vám využít celou nabídku vektorových nástrojů pro kreslení v aplikaci Illustrator, ale zachází se všemi cestami, které nakreslíte tak, jako by byly umístěné na jednom plochém povrchu. To znamená, že žádná cesta není za nebo před nějakou jinou. Místo toho cesty rozdělují plochu kresby na oblasti, které lze samostatně vybarvit, bez ohledu na to, zda je oblast ohraničena jednou cestou nebo segmenty více cest. Výsledkem je, že kreslení objektů se podobá vybarvování omalovánek nebo používání vodových barev k vybarvení kresby tužkou.

Když vytvoříte skupinu živé malby, každá cesta zůstane plně upravitelná. Když přesunete nebo nastavíte tvar cesty, dříve aplikované barvy nezůstanou na místě, jako je tomu v normálních kresbách na papíře nebo v programech pro úpravy obrazů. Místo toho je aplikace Illustrator automaticky přizpůsobí novým oblastem, které vytvoří upravené cesty.

Úprava cest živé malby
Úprava cest živé malby

A. Originál B. Skupina živé malby C. Upravené cesty, natékání barev živé malby se změnilo 

Části skupin živé malby, které lze vybarvit, se nazývají hrany a plošky. Hrana je část cesty mezi místy, kde se protíná s ostatními cestami. Ploška je oblast uzavřená jednou nebo více hranami. Hrany můžete vytáhnout a plošky vyplnit.

Vezměte si například kružnici protnutou čárou. Jako skupina živé malby vytváří čára (hrana) rozdělující kruh dvě plošky. Každou plošku můžete vyplnit a každou hranu vytáhnout různými barvami pomocí nástroje plechovka živé malby.

Kružnice a čára (vlevo) v porovnání s kružnicí a čárou po převedení na skupinu živé malby a vyplnění plošek a vytažení hran (vpravo).
Kružnice a čára (vlevo) v porovnání s kružnicí a čárou po převedení na skupinu živé malby a vyplnění plošek a vytažení hran (vpravo).

Poznámka:

Živá malba využívá výhod víceprocesorových počítačů, což umožňuje, aby Illustrator prováděl operace rychleji.

Omezení živé malby

Atributy výplně a tahu jsou přiřazeny k ploškám a hranám skupiny živé malby – ne ke skutečným cestám, které je definují, jako u jiných objektů aplikace Illustrator. Proto některé funkce a příkazy buď pracují jinak nebo nejsou použitelné pro cesty uvnitř skupiny živé malby.

Funkce a příkazy, které fungují pro celou skupinu živé malby, ale ne pro jednotlivé plošky a hrany

  • Průhlednost

  • Efekty

  • Vícenásobné výplně a tahy v panelu Vzhled

  • Objekt > Deformace obálkou

  • Objekt > Skrýt

  • Objekt > Rastrovat

  • Objekt > Řez > Vytvořit

  • Vytvořit masku krytí (v nabídce panelu Průhlednost)

  • Stopy štětce (stopy můžete aplikovat na celou skupinu živé malby, pokud přidáte ke skupině nový tah pomocí panelu Vzhled.)

Funkce, které pro skupiny živé malby nefungují:

  • Mřížky přechodů

  • Grafy

  • Symboly z panelu Symboly

  • Odlesky

  • Volby zarovnání tahu v panelu Tah

  • Nástroj kouzelná hůlka

Příkazy z nabídky Objekt, které nefungují pro skupiny živé malby:

  • Obrysy tahu

  • Rozdělit (místo toho můžete použít příkaz Objekt > Živá malba > Rozdělit.)

  • Prolnutí

  • Řez

  • Ořezová maska > Vytvořit

  • Vytvořit mřížku přechodů

Ostatní příkazy, které nefungují pro skupiny živé malby

  • Příkazy Cestáře

  • Soubor > Umístit

  • Zobrazení > Vodítka > Vytvořit

  • Výběr > Stejný > Režim prolnutí, Výplň a tah, Krytí, Styl, Instance symbolu nebo Řada svázaných bloků

  • Objekt > Obtékání textu > Vytvořit

Vytváření skupin živé malby

Když chcete vybarvit objekty pomocí různých barev pro každou hranu nebo průsečík, převeďte kresbu na skupinu živé malby.

Některé typy objektů, jako je text, bitmapové obrazy a stopy štětce, nelze přímo převést na skupiny živé malby. Tyto objekty musíte nejdříve převést na cesty. Pokud například zkusíte převést objekt používající stopy štětce nebo efekty, při převodu na skupinu živé malby se ztratí jejich vzhled. Můžete ale zachovat většinu vzhledu, když nejdříve převedete objekty na normální cesty, a pak výsledné cesty převedete na živou malbu.

Poznámka: Když převedete kresbu na skupinu živé malby, není pak možné vrátit tuto kresbu do jejího původního stavu. Můžete rozdělit skupinu na její jednotlivé prvky nebo uvolnit skupinu zpět na její původní cesty bez výplně a s černým tahem s tloušťkou 0,5 bodu.

Vytvoření skupiny živé malby

  1. Vyberte jednu nebo více cest, složených cest nebo jejich kombinaci.
  2. Proveďte jeden z následujících úkonů:
    • Zvolte možnost Objekt > Živá malba > Vytvořit.

    • Vyberte nástroj plechovka živé malby   a  klikněte na vybraný objekt.

Poznámka:

Některé vlastnosti se při převodu na skupinu živé malby mohou ztratit, například průhlednost a efekty, a některé objekty nelze převést vůbec (například text, bitmapové obrazy a stopy štětců).

Převádění objektů na skupiny živé malby

  1. Pro objekty, které nelze přímo převést na skupinu živé malby, proveďte některý z následujících úkonů:
    • Pro textové objekty vyberte možnost Text > Vytvořit obrysy. Pak ze vzniklých cest vytvořte skupinu živé malby.

    • Pro bitmapové obrazy vyberte možnost Objekt > Živá vektorizace > Vytvořit a převést na živou malbu.

    • Pro ostatní objekty vyberte možnost Objekt > Rozdělit. Pak ze vzniklých cest vytvořte skupinu živé malby.

Rozdělení nebo uvolnění skupiny živé malby

Uvolněním změníte skupinu živé malby na jednu nebo několik normálních cest bez výplně a s černým tahem s tloušťkou 0,5 bodu. Rozdělením změníte skupinu živé malby na jednu nebo několik normálních cest, které jsou vizuálně podobné skupině živé malby, ale jsou nyní samostatně vyplněné a vytažené. Můžete použít nástroj pro výběr skupiny, chcete-li vybrat a upravit tyto cesty samostatně.

Skupina živé malby před (vlevo) a po rozdělení a přetažení jednotlivých plošek a hran (vpravo)
Skupina živé malby před (vlevo) a po rozdělení a přetažení jednotlivých plošek a hran (vpravo)

Skupina živé malby před (vlevo) a po aplikování příkazu Uvolnit (vpravo)
Skupina živé malby před (vlevo) a po aplikování příkazu Uvolnit (vpravo)

  1. Vyberte skupinu živé malby.
  2. Proveďte jeden z následujících úkonů:
    • Vyberte možnost Objekt > Živá malba > Rozdělit.

    • Vyberte možnost Objekt > Živá malba > Uvolnit.

Vybírání položek ve skupinách živé malby

K vybírání jednotlivých plošek a hran ve skupině živé malby použijte nástroj pro výběr živé malby . Pokud chcete vybrat celou skupinu živé malby, použijte nástroj pro výběr , a pokud chcete vybrat cesty uvnitř skupiny živé malby, použijte nástroj pro přímý výběr . Když pracujete ve složitém dokumentu, můžete skupinu živé malby izolovat, aby se usnadnil výběr přesně té plošky nebo hrany, kterou chcete.

Poznámka:

Zvolte nástroj pro výběr podle toho, co chcete ve skupině živé malby změnit. Použijte například nástroj pro výběr živé malby, chcete-li na různé plošky ve skupině živé malby aplikovat různé přechody, a použijte nástroj pro výběr, chcete-li aplikovat jeden přechod pro celou skupinu živé malby.

Výběr plošek a hran

Ukazatel nástroje pro výběr živé malby se změní na ukazatel plošky , když je umístěný nad plošku, na ukazatel hrany , když je umístěný nad hranu, nebo ukazatel x , když je umístěný mimo skupinu živé malby.

  1. Vyberte nástroj pro výběr živé malby a pak:

    • Pokud chcete vybrat jednotlivou plošku nebo hranu, klikněte na plošku nebo na hranu.
    • Pokud chcete vybrat více plošek a hran, tažením vytvořte ohraničovací rámeček kolem položek, které chcete vybrat. Do výběru se zahrnou i částečné výběry.
    • Pokud chcete vybrat všechny sousedící plošky, které nejsou oddělené vybarvenou hranou, poklikejte na plošku.
    • Pokud chcete vybrat plošky nebo hrany se stejnou výplní nebo tahem, třikrát klikněte na položku. Nebo klikněte jednou, zvolte možnost Výběr > Stejný, a pak v podnabídce zvolte možnost Barva výplně, Barva tahu nebo Tloušťka tahu.
    • Pokud do platného výběru chcete přidat určité položky nebo je chcete odebrat, klikněte s klávesou Shift nebo táhněte s klávesou Shift ohraničovací rámeček kolem těchto položek.

Výběr skupiny živé malby

  1. Klikněte na skupinu nástrojem pro výběr.

Výběr původní cesty uvnitř skupiny živé malby

  1. Klikněte na cestu uvnitř skupiny živé malby nástrojem pro přímý výběr.

Izolování skupiny živé malby od zbytku kresby

  1. S nástrojem pro výběr proveďte jeden z následujících úkonů:
    • Poklikejte na skupinu.

    • Vyberte skupinu a pak klikněte na tlačítko Izolovat vybranou skupinu v ovládacím panelu.

Upravení skupin živé malby

Když měníte určitou cestu ve skupině živé barvy, Illustrator vybarví upravené nebo nové plošky a hrany výplněmi a tahy z existující skupiny. Pokud se vám výsledky nelíbí, můžete znovu aplikovat požadované barvy pomocí nástroje plechovka živé malby.

Skupina živé malby před (vlevo) a po úpravě cest (vpravo)
Skupina živé malby před (vlevo) a po úpravě cest (vpravo)

Když odstraníte hrany, výplň se rozlije na všechny nově rozšířené plošky. Pokud například odstraníte cestu dělící kruh na poloviny, kruh se vyplní jednou z výplní, které byly předtím uvnitř kruhu. Někdy můžete správnému výsledku pomoci. Například před odstraněním cesty dělící kruh ji nejdříve posuňte tak, aby výplň, kterou chcete zachovat, byla větší, než výplň, kterou chcete odstranit.

Skupina živé malby před (vlevo) a po výběru a odstranění cesty (vpravo)
Skupina živé malby před (vlevo) a po výběru a odstranění cesty (vpravo)

Poznámka:

Uložte barvy výplně a tahu použité ve skupinách živé malby do panelu Vzorník. Pak i v případě, že při změně ztratíte barvu, kterou jste chtěli zachovat, ji můžete vybrat ze vzorníku a pomocí nástroje plechovka živé malby znovu aplikovat na výplň nebo tah.

Přidání cest do skupiny živé malby

Když do skupiny živé malby přidáte další cesty, můžete vyplnit a vytáhnout nové plošky a hrany, které jste vytvořili.

Skupina živé malby před (vlevo) a po přidání nové cesty a vybarvení nových plošek a hran, které tím vznikly (vpravo)
Skupina živé malby před (vlevo) a po přidání nové cesty a vybarvení nových plošek a hran, které tím vznikly (vpravo)

  1. Proveďte libovolný z následujících úkonů:
    • Poklikejte na skupinu živé malby nástrojem pro výběr, abyste ji převedli do izolovaného režimu, (nebo klikněte na tlačítko Izolovat vybranou skupinu v ovládacím panelu). Pak nakreslete další cestu. Illustrator přidá novou cestu do skupiny živé malby. Klikněte na možnost Ukončit izolovaný režim   , když  skončíte s přidáváním nových cest.

    • Vyberte skupinu živé malby a cesty, které k ní chcete přidat. Poté proveďte jeden z následujících úkonů:
      • Vyberte možnost Objekt > Živá malba > Sloučit.
      • Na ovládacím panelu klikněte na možnost Sloučit živou malbu.
      • V části Rychlé akce panelu Vlastnosti klikněte na tlačítko Sloučit živou malbu.
    • V panelu Vrstvy přetáhněte jednu nebo více cest do skupiny živé malby.

      Poznámka: Cesty uvnitř skupiny živé malby nemusí být přesně zarovnány s podobnými nebo stejnými cestami mimo skupinu živé malby.

Změna velikosti jednotlivého objektu nebo cesty

  1. Proveďte jeden z následujících úkonů:
    • Nástrojem pro přímý výběr klikněte na cestu nebo objekt, který chcete vybrat. Pak zvolte nástroj pro výběr a znovu klikněte na cestu nebo objekt, který chcete upravit.

    • Poklikejte na skupinu živé malby nástrojem pro výběr, abyste ji převedli do izolovaného režimu. Pak klikněte na cestu nebo objekt, který chcete upravit.

Vybarvování s nástrojem plechovka živé malby

Nástrojem plechovka živé malby můžete vybarvit plošky a hrany ve skupinách živé malby s použitím platných atributů výplně a tahu. Ukazatel nástroje se zobrazuje buď jako jeden, nebo tři barevné čtverce, které představují vybranou barvu výplně nebo tahu anebo – pokud používáte barvy z knihovny vzorníků – další dvě barvy, které s vybranou barvou v této knihovně sousedí. Můžete použít tyto sousedící barvy nebo další barvy, které s nimi sousedí a tak dále, když stisknete klávesu se šipkou doprava nebo doleva.

  1. Vyberte nástroj plechovka živé malby . Kliknutím a přidržením nástroje pro vytváření tvaru zobrazíte a vyberete nástroj Plechovka živé malby. Další způsoby výběru nástrojů najdete v kapitole Výběr nástroje. Umístění všech nástrojů najdete v přehledu panelu nástrojů.
  2. Určete požadovanou barvu výplně nebo tahu a požadovanou velikost.
    Poznámka:

    Pokud vyberete barvu z panelu Vzorník, ukazatel se změní a zobrazí tři barvy . Vybraná barva je uprostřed a dvě sousedící barvy jsou po obou stranách. Chcete-li použít některou ze sousedících barev, stiskněte klávesu se šipkou doprava nebo doleva.

  3. Chcete-li vybarvit plošku, proveďte libovolný z následujících úkonů:
    • Kliknutím na plošku ji vyplňte. (Když je ukazatel nad ploškou, změní se na napůl plnou plechovku barvy a zvýrazní se čáry, ohraničující vnitřek výplně.)

    • Táhněte přes více plošek, abyste vybarvili více plošek najednou.

    • Poklikejte na plošku, chcete-li přes nevytažené hrany vybarvit i sousední plošky (rozlití výplně).

    • Třikrát klikněte na plošku, abyste vyplnili všechny plošky, které nyní mají stejnou výplň.

      Tip: Chcete-li přepnout na nástroj kapátko a navzorkovat výplň nebo tah, klikněte se stisknutou klávesou Alt (Windows) nebo Option (Mac OS) na požadovanou výplň nebo tah.

  4. Chcete-li vybarvit hranu, poklikejte na nástroj plechovka živé malby a vyberte možnost Vybarvit tahy nebo dočasně přepněte na volbu Vybarvit tahy stisknutím klávesy Shift, pak proveďte libovolný z následujících úkonů:
    • Kliknutím na hranu ji vytáhněte. (Když se ukazatel nachází nad okrajem, změní se na  štětec    a dojde ke zvýraznění okraje.)

    • Táhněte přes více hran, abyste vytáhnuli více hran najednou.

    • Poklikejte na hranu, abyste vytáhnuli všechny připojené hrany se stejnou barvou (rozlití barvy tahu).

    • Třikrát klikněte na hranu, abyste vytáhnuli všechny hrany se stejnou barvou.

      Poznámka: Stisknutím klávesy Shift rychle přepnete mezi vybarvováním pouze tahů nebo pouze výplní. Můžete také tyto změny určit v dialogovém okně Volby plechovky živé malby. Pokud jsou vybrané obě volby Malovat výplně i Malovat tahy, stisknutí klávesy Shift přepne na Malovat pouze výplně. (To může být užitečné, když zkoušíte vyplnit malou plošku ohraničenou vytaženými hranami.)

Volby plechovky živé malby

Pomocí voleb plechovky živé malby můžete určit, jak bude nástroj plechovka živé malby fungovat, zda chcete vybarvovat pouze výplně, pouze tahy nebo obojí. Můžete také nastavit způsob zvýraznění plošek a hran, když nad nimi pohybujete nástrojem. Tyto volby můžete zobrazit, když poklikáte na nástroj plechovka živé malby.

Malovat výplně

Vybarvuje plošky ve skupinách živé malby.

Malovat tahy

Vybarvuje hrany ve skupinách živé malby.

Náhled vzorku kurzoru

Zobrazí se, když vyberete barvu z panelu Vzorník. Ukazatel nástroje plechovka živé malby bude vypadat jako tří barevná políčka ze vzorníku: vybraná barva výplně nebo tahu plus barvy, které jsou od ní bezprostředně nalevo a napravo v panelu Vzorník.

Zvýraznění

Zvýrazní plošku nebo hranu, nad kterou je právě kurzor. Plošky se zvýrazní tlustou čárou a hrany se zvýrazní tenkou čárou.

Barvy

Nastaví barvu zvýraznění. Můžete zvolit barvu z nabídky nebo kliknout na vzorek barvy a určit vlastní barvu.

Šířka

Určuje šířku zvýraznění.

Uzavření mezer ve skupinách živé malby

Mezery jsou malá volná místa mezi cestami. Pokud barva proteče a vybarví plošky, které jste nechtěli, jsou v kresbě pravděpodobně mezery. Můžete vytvořit novou cestu, která mezeru uzavře, upravit stávající cestu, aby mezeru uzavřela, nebo nastavit volby mezer pro skupinu živé malby.

Poznámka:

Můžete se mezerám v kresbě s živou malbou vyhnout, když budete cesty přetahovat (to znamená, že je přetáhnete přes sebe). Vzniklé přetažené hrany pak můžete vybrat a odstranit nebo na ně aplikovat tah „Žádný“.

Zvýraznění mezer ve skupině živé malby

  1. Vyberte možnost Zobrazení > Zobrazovat mezery živé malby.

Tento příkaz zvýrazní všechny mezery v právě vybrané skupině živé malby podle nastavení voleb mezer pro tuto skupinu.

Nastavení voleb mezer živé malby

  1. Vyberte možnost Objekt > Živá malba > Volby mezer a určete kteroukoli z následujících možností:

    Detekce mezer

    Když je tato volba vybraná, Illustrator rozeznává mezery v cestách živé malby a brání malbě, aby skrze ně přetékala. Uvědomte si, že to může Illustrator zpomalit při práci s velkými a složitými skupinami živé malby. V takovém případě můžete zvolit Uzavřít mezery cestami, abyste Illustrator zase zrychlili.

    Malbu zastaví

    Nastaví velikost mezery, kterou již barva neproteče.

    Vlastní

    Určuje vlastní velikost mezery pro Malbu zastaví.

    Barva náhledu mezery

    Nastaví barvu náhledu mezer ve skupinách živé malby. Můžete zvolit barvu z nabídky nebo kliknout na pole barvy vedle nabídky Barva náhledu mezery a určit vlastní barvu.

    Uzavřít mezery cestami

    Když je tato volba vybraná, vkládá nevybarvené cesty do vaší skupiny živé malby, aby se tím uzavřely mezery (namísto prostého zabránění malbě, aby neprotékala mezerami). Uvědomte si, že protože tyto cesty jsou nevybarvené, může se zdát, že mezery stále existují, i když byly již uzavřeny.

    Náhled

    Zobrazí v současnosti detekované mezery ve skupině živé malby jako vybarvené čáry, podle zvolené barvy náhledu.

Pravidla mezer pro sloučené skupiny živé malby

Když sloučíte skupiny živé malby, které mají různá nastavení mezer, Illustrator použije následující pravidla pro zacházení s mezerami:

  • Pokud je detekce mezer vypnutá ve všech skupinách ve výběru, mezery se uzavřou a detekce mezer se zapne s volbou Malbu zastaví nastavenou na Malé mezery.

  • Pokud je detekce mezer zapnutá a stejná ve všech skupinách ve výběru, mezery se uzavřou a nastavení pro mezery se zachová.

  • Pokud je ve výběru různě nastavená detekce mezer, mezery se uzavřou a zachová se nastavení mezer nejspodnější skupiny živé malby (pokud byla v této skupině zapnuta detekce mezer). Pokud je detekce mezer u nejspodnější skupiny vypnutá, detekce mezer se zapne a volba Malbu zastaví se nastaví na Malé mezery.

Logo Adobe

Přihlaste se ke svému účtu.