Příručka uživatele Zrušit

PostScript tisk

  1. Příručka uživatele aplikace Illustrator
  2. Seznamte se s aplikací Illustrator
    1. Úvod do aplikace Illustrator
      1. Co je v aplikaci Illustrator nové
      2. Časté dotazy
      3. Systémové požadavky aplikace Illustrator
      4. Illustrator pro zařízení s procesory Apple Silicon
    2. Pracovní plocha
      1. Základy práce s pracovní plochou
      2. Rychlejší učení s panelem Prohledávání aplikace Illustrator
      3. Vytváření dokumentů
      4. Panel Nástroje
      5. Výchozí klávesové zkratky
      6. Přizpůsobení klávesových zkratek
      7. Úvod ke kreslicím plátnům
      8. Správa kreslicích pláten
      9. Přizpůsobení pracovní plochy
      10. Panel Vlastnosti
      11. Nastavení předvoleb
      12. Dotyková pracovní plocha
      13. Podpora zařízení Microsoft Surface Dial v aplikaci Illustrator
      14. Vrácení úprav zpět a správa historie návrhu
      15. Otočení zobrazení
      16. Pravítka, mřížky a vodítka
      17. Usnadnění v aplikaci Illustrator
      18. Bezpečný režim
      19. Zobrazení kresby
      20. Používání panelu Touch Bar s aplikací Illustrator
      21. Soubory a předlohy
    3. Nástroje v aplikaci Illustrator
      1. Přehled nástrojů
      2. Nástroje pro výběr
        1. Výběr
        2. Přímý výběr
        3. Výběr skupiny
        4. Kouzelná hůlka
        5. Laso
        6. Kreslicí plátno
      3. Nástroje navigace
        1. Ručička
        2. Otočení zobrazení
        3. Lupa
      4. Nástroje pro malování
        1. Přechod
        2. Mřížka
        3. Vytváření tvaru
      5. Textové nástroje
        1. Text
        2. Text na cestě
        3. Svislý text
      6. Nástroje pro kreslení
        1. Pero
        2. Přidat kotevní bod
        3. Odstranit kotevní bod
        4. Kotevní bod
        5. Zakřivení
        6. Segment čáry
        7. Obdélník
        8. Zaoblený obdélník
        9. Elipsa
        10. Mnohoúhelník
        11. Hvězda
        12. Štětec
        13. Štětec kapka
        14. Tužka
        15. Shaper
        16. Řez
      7. Nástroje pro úpravu
        1. Otáčení
        2. Zrcadlení
        3. Měřítko
        4. Střih
        5. Šířka
        6. Libovolná transformace
        7. Kapátko
        8. Prolnutí
        9. Guma
        10. Nůžky
        11. Rozměr
    4. Generativní AI (není k dispozici v kontinentální Číně)
      1. Generování vektorové grafiky pomocí textového zadání
      2. Přebarvení kresby pomocí textového zadání
    5. Rychlé akce
      1. Retro text
      2. Neonově zářící text
      3. Klasický text
      4. Přebarvení
      5. Převedení skici na vektorovou kresbu
  3. Aplikace Illustrator na webu (beta)
    1. Přehled aplikace Illustrator na webu (beta)
    2. Časté dotazy o aplikaci Illustrator na webu (beta)
    3. Časté dotazy o řešení problémů
    4. Klávesové zkratky aplikace Illustrator na webu (beta)
    5. Vytváření a kombinování tvarů na webu
    6. Přidávání a úpravy textu na webu
    7. Používání barev a přechodů na webu
    8. Kreslení a úpravy cest na webu
    9. Práce s cloudovými dokumenty na webu
    10. Pozvání spolupracovníků k úpravám na webu
  4. Illustrator pro iPad
    1. Úvod do aplikace Illustrator na iPadu
      1. Přehled aplikace Illustrator pro iPad
      2. Časté dotazy k aplikaci Illustrator pro iPad
      3. Systémové požadavky | Illustrator pro iPad
      4. Co můžete dělat v aplikaci Illustrator na iPadu a co ne
    2. Pracovní plocha
      1. Illustrator na pracovní ploše iPad
      2. Dotykové zkratky a gesta
      3. Klávesové zkratky aplikace Illustrator pro iPad
      4. Správa nastavení aplikace
    3. Dokumenty
      1. Práce s dokumenty v aplikaci Illustrator pro iPad
      2. Import dokumentů aplikace Photoshop a Fresco
    4. Výběr a uspořádání objektů
      1. Vytvoření opakujících se objektů
      2. Prolnutí objektů
    5. Kreslení
      1. Kreslení a úpravy cest
      2. Kreslení a úpravy tvarů
    6. Text
      1. Práce s textem a písmy
      2. Vytvoření textových návrhů podél cesty
      3. Přidání vlastních písem
    7. Práce s obrázky
      1. Vektorizace rastrových obrázků
    8. Barvy
      1. Použití barev a přechodů
  5. Dokumenty v cloudu
    1. Základní informace
      1. Práce s dokumenty v cloudu aplikace Illustrator
      2. Sdílení a spolupráce na dokumentech v cloudu Illustrator
      3. Sdílení dokumentů ke kontrole
      4. Rozšíření cloudového úložiště pro aplikaci Adobe Illustrator
      5. Dokumenty v cloudu aplikace Illustrator | Časté dotazy
    2. Řešení problémů
      1. Odstraňování problémů s vytvářením nebo ukládáním dokumentů aplikace Illustrator v cloudu
      2. Odstraňování problémů s dokumenty aplikace Illustrator v cloudu
  6. Přidání a úpravy obsahu
    1. Kreslení a rozměry
      1. Základy kreslení
      2. Úpravy cest
      3. Nakreslení pixelově dokonalé kresby
      4. Kreslení pomocí nástroje Pero, Zakřivení nebo Tužka
      5. Kreslení jednoduchých čar a tvarů
      6. Kreslení obdélníkových a polárních mřížek
      7. Kreslení a úprava odlesků
      8. Vektorizace obrázku
      9. Zjednodušení cesty
      10. Nástroje pro práci se symboly a sady symbolů
      11. Úpravy segmentů cest
      12. Návrh květiny v 5 snadných krocích
      13. Vytváření a úprava perspektivní mřížky
      14. Kreslení a úprava objektů v perspektivní mřížce
      15. Použití objektů jako symbolů pro opakované použití
      16. Kreslení cest zarovnaných podle obrazových bodů v pracovních postupech určených pro web
      17. Měření a vykreslování rozměrů
    2. 3D objekty a materiály
      1. Informace o 3D efektech v aplikaci Illustrator
      2. Vytvoření 3D grafiky
      3. Mapování kresby na 3D objekty
      4. Vytváření 3D textu
      5. Vytváření 3D objektů
    3. Barvy
      1. O barvách
      2. Vybírání barev
      3. Používání a vytváření vzorků barev
      4. Přizpůsobení barev
      5. Používání panelu Motivy Adobe Color
      6. Barevné skupiny (harmonie)
      7. Panel Barevné motivy
      8. Přebarvení kresby
    4. Malování
      1. O malování
      2. Malba s výplněmi a tahy
      3. Skupiny živé malby
      4. Přechody
      5. Stopy štětce
      6. Průhlednost a režimy prolnutí
      7. Aplikace tahu na objekt
      8. Vytváření a úpravy vzorků
      9. Mřížky
      10. Vzorky
    5. Výběr a uspořádání objektů
      1. Vybírání objektů
      2. Vrstvy
      3. Seskupení a rozdělení objektů
      4. Přemístění, zarovnání a rozmístění objektů
      5. Překrývání objektů    
      6. Zamknutí, skrytí a odstranění objektů
      7. Kopírování a duplikování objektů
      8. Otočení a zrcadlení objektů
      9. Proplétání objektů
      10. Vytváření realistických modelů kreseb
    6. Změna tvaru objektů
      1. Oříznutí obrázků
      2. Transformace objektů
      3. Kombinování objektů
      4. Vyjímání, rozdělování a ořezávání objektů
      5. Pokřivení loutky
      6. Změna velikosti, zkosení a deformování objektů
      7. Prolnutí objektů
      8. Změna tvaru s použitím obálek
      9. Změna tvaru objektů pomocí efektů
      10. Vytváření nových tvarů pomocí nástroje Shaper a nástroje pro vytváření tvaru
      11. Práce s živými rohy
      12. Vylepšené pracovní postupy změny tvarů s podporou dotykového ovládání
      13. Úpravy ořezových masek
      14. Živé tvary
      15. Vytváření tvarů pomocí nástroje pro vytváření tvaru
      16. Globální úpravy
    7. Text
      1. Přidání textu a práce s textovými objekty
      2. Vytvoření seznamu s odrážkami a číslovaného seznamu
      3. Správa textové oblasti
      4. Písma a typografie
      5. Převod textu v obrázcích na text s možností úprav
      6. Přidání základního formátování do textu
      7. Přidání rozšířeného formátování do textu
      8. Import a export textu
      9. Formátování odstavců
      10. Speciální znaky
      11. Vytvoření textu na cestě
      12. Znakové a odstavcové styly
      13. Záložky
      14. Nalezení chybějících písem (pracovní postup pro Typekit)
      15. Písma pro arabštinu a hebrejštinu
      16. Písma | Nejčastější dotazy a tipy pro řešení potíží
      17. Vytvoření efektu 3D textu
      18. Návrhy pro tvůrčí typografii
      19. Změna velikosti a natočení textu
      20. Mezery mezi řádky a znaky
      21. Dělení slov a zalamování řádků
      22. Slovníky pro kontrolu pravopisu
      23. Formátování asijských znaků
      24. Sazby pro asijská písma
      25. Vytváření textových návrhů s prolnutím objektů
      26. Vytvoření textového plakátu pomocí vektorizace obrázku
    8. Vytváření zvláštních efektů
      1. Práce s efekty
      2. Grafické styly
      3. Atributy vzhledu
      4. Vytvoření skici nebo mozaiky
      5. Vržené stíny, záře a prolnutí okrajů
      6. Přehled efektů
    9. Webové grafiky
      1. Osvědčené postupy pro vytváření webových grafik
      2. Grafy
      3. SVG
      4. Řezy a obrazové mapy
  7. Import, export a ukládání
    1. Import
      1. Umístění více souborů
      2. Správa propojených a vložených souborů
      3. Informace o odkazech
      4. Zrušení vložení obrázků
      5. Import kreseb z aplikace Photoshop
      6. Import bitmapových obrázků
      7. Import souborů Adobe PDF
      8. Import souborů EPS, DCS a AutoCAD
    2. Creative Cloud knihovny v aplikaci Illustrator 
      1. Creative Cloud knihovny v aplikaci Illustrator
    3. Uložit
      1. Ukládání kresby
    4. Export
      1. Používání kresby Illustrator v aplikaci Photoshop
      2. Export kresby
      3. Shromažďování zdrojů a hromadný export
      4. Sbalení souborů
      5. Vytváření souborů Adobe PDF
      6. Extrahování CSS | Illustrator CC
      7. Možnosti Adobe PDF
      8. Panel Informace o dokumentu
  8. Tisk
    1. Příprava k tisku
      1. Nastavení dokumentů pro tisk
      2. Změna velikosti a orientace stránky
      3. Určení ořezových značek pro oříznutí nebo zarovnání
      4. Začínáme s velkým plátnem
    2. Tisk
      1. Přetisk tahu
      2. Tisk s použitím správy barev
      3. PostScriptový tisk
      4. Přednastavení tisku
      5. Tiskové značky a spadávky
      6. Tisk a ukládání průhledných kreseb
      7. Přesahy
      8. Tisk barevných výtažků
      9. Tisk přechodů, mřížek a barevných prolnutí
      10. Bílý přetisk
  9. Automatizace úloh
    1. Slučování dat pomocí panelu Proměnné
    2. Automatizace pomocí skriptů
    3. Automatizace pomocí akcí
  10. Řešení problémů 
    1. Známé problémy
    2. Chyby aplikace
    3. Obnovení souborů po zhroucení
    4. Problémy se soubory
    5. Podporované formáty souborů
    6. Problémy s ovladačem grafického zařízení
    7. Problémy se zařízením Wacom
    8. Problémy se soubory DLL
    9. Problémy s pamětí
    10. Problémy se souborem předvoleb
    11. Problémy s písmy
    12. Problémy s tiskárnou
    13. Sdílení hlášení o zhroucení se společností Adobe
    14. Zlepšení výkonu aplikace Illustrator

Přečtěte si o PostScript tisku v aplikaci Illustrator.

Tiskárny s podporou jazyka PostScript používají pro přizpůsobení chování ovladače konkrétní tiskárny s podporou jazyka PostScript soubor PPD (PostScript Printer Description). Soubor PPD obsahuje informace o výstupním zařízení, včetně písem zabudovaných v tiskárně, dostupných velikostí a orientací médií, optimalizovaných hustot a úhlů rastrů, rozlišení a schopností výstupu barev. Je důležité před tiskem vybrat správný soubor PPD. Výběr souboru PPD, který odpovídá tiskárně s podporou jazyka PostScript nebo osvitové jednotce, vyplní tiskové dialogové okno dostupnými nastaveními pro výstupní zařízení.

O souborech PPD

Soubor PPD (PostScript Printer Description) přizpůsobuje chování ovladače pro určitou tiskárnu s podporou jazyka PostScript. Obsahuje informace o výstupním zařízení, včetně písem zabudovaných v tiskárně, dostupných velikostí a orientací médií, optimalizovaných hustot a úhlů rastrů, rozlišení a schopností výstupu barev. Je důležité před tiskem vybrat správný soubor PPD. Výběr souboru PPD, který odpovídá tiskárně s podporou jazyka PostScript nebo osvitové jednotce, vyplní tiskové dialogové okno dostupnými nastaveními pro výstupní zařízení. Můžete přepnout na jiný soubor PPD, který odpovídá vašim potřebám. Aplikace používají informace ze souboru PPD pro určení, které PostScriptové informace poslat do tiskárny, když se tiskne dokument.

Chcete-li dosáhnout co nejlepších výsledků tisku, používejte poslední verze souboru PPD od výrobce výstupního zařízení. Mnoho poskytovatelů tiskových služeb a komerčních tiskáren má soubory PPD pro osvitové jednotky, které používají. Uložte soubory PPD do místa, určeného operačním systémem. Podrobnosti najdete v dokumentaci ke svému operačnímu systému.

Změna souboru PPD

Když tisknete na tiskárně s podporou jazyka PostScript, do souboru PostScript nebo PDF, Illustrator automaticky použije výchozí soubor PPD (PostScript Printer Description) pro toto zařízení. Můžete přepnout na jiný soubor PPD, který odpovídá vašim potřebám.

  1. Zvolte možnosti Soubor > Tisknout.
  2. Z nabídky PPD vyberte jednu z následujících možností:
    • PPD, které odpovídá současnému výstupnímu zařízení.

    • Jiný. Umožňuje vybrat vlastní soubor PPD, například ten, který vám poskytlo grafické studio pro použití s určitou tiskárnou. Název souboru PPD odpovídá názvu a modelu tiskárny nebo osvitové jednotky a může se zobrazovat s příponou .ppd (v závislosti na nastavení systému). Najděte požadovaný soubor PPD, vyberte ho a klikněte na Otevřít.

      Poznámka: Některé možnosti PPD, které se běžně vyskytují v PPD osvitových jednotek, nejsou dostupné z tiskového dialogového okna aplikace Illustrator. Chcete-li nastavit tyto funkce specifické pro tiskárnu, klikněte na možnost Nastavení (Windows) nebo Tiskárna (Mac OS) v tiskovém dialogovém okně.

Přidání souboru PPD

Chcete-li dosáhnout co nejlepších výsledků tisku, používejte poslední verze souboru PPD od výrobce výstupního zařízení. Mnoho poskytovatelů tiskových služeb a komerčních tiskáren má soubory PPD pro osvitové jednotky, které používají. Uložte soubory PPD do místa, určeného operačním systémem. Podrobnosti najdete v dokumentaci ke svému operačnímu systému.

  1. Ve Windows a Mac OS vyberete soubor PPD stejným způsobem, jako když přidáváte tiskárnu. Postup výběru souboru PPD se na jednotlivých platformách liší. Podrobnosti najdete v dokumentaci k operačnímu systému.

Tisk dlouhých a složitých cest

Pokud tisknete soubory aplikace Adobe Illustrator, které obsahují příliš dlouhé nebo složité cesty, soubor se nemusí vytisknout a můžete dostat z tiskárny chybovou zprávu limit-check. Abyste zjednodušili dlouhé, složité cesty, můžete je rozdělit na dvě nebo více samostatných cest. Můžete také změnit počet přímkových úseků použitých k aproximaci křivek a nastavit rozlišení tiskárny.

Změna počtu segmentů čar použitých k tisku vektorových objektů

Křivky v kresbě jsou definovány interpretem PostScript pomocí malých přímkových úseků; čím menší jsou tyto přímkové úseky, tím je křivka přesnější. Jak se zvyšuje počet použitých přímkových úseků, roste i složitost křivky. V závislosti na tiskárně a velikosti její paměti může být křivka příliš složitá pro rastrování interpretem PostScript. V takovém případě může být výsledkem chyba jazyka PostScript „limit-check“ a křivka se nevytiskne.

  1. Zvolte možnosti Soubor > Tisknout.
  2. Ve volbě Tiskárna vyberte tiskárnu s podporou jazyka PostScript, soubor Adobe PostScript® nebo Adobe PDF.
  3. Na levé straně tiskového dialogového okna vyberte možnost Grafiky.
  4. Odznačte Automaticky a použijte posuvník Plochost k nastavení přesnosti křivek.

    Nižší nastavení (směrem ke Kvalita) vytvoří více menších přímkových úseků, těsněji aproximujících křivku. Vyšší nastavení (směrem k Rychlost) má za následek méně delších přímkových úseků, čímž se vytvoří méně přesná křivka, ale zlepší se výkon.

Rozdělení cest pro tisk

Illustrator zachází s rozdělenými cestami v kresbě jako se samostatnými objekty. Chcete-li po rozdělení cest kresbu změnit, musíte buď pracovat se samostatnými tvary nebo znovu cesty spojit, abyste mohli s obrazem pracovat jako s jedním tvarem.

Je užitečné uložit si kopii původní kresby před rozdělením cest. Pak budete mít v případě potřeby stále k dispozici původní, nerozdělený soubor pro další práci.

  1. Proveďte libovolný z následujících úkonů:
    • Chcete-li rozdělit vytaženou cestu, použijte nástroj nůžky .

    • Chcete-li rozdělit složenou cestu, zvolte možnosti Objekt > Složená cesta > Uvolnit, abyste složenou cestu odstranili. Pak rozdělte cestu na části pomocí nástroje nůžky a znovu definujte jednotlivé části jako složené cesty.

    • Chcete-li rozdělit masku, zvolte možnosti Objekt> Ořezová maska > Uvolnit, abyste masku odstranili. Pak rozdělte cestu na části pomocí nástroje nůžky a znovu definujte jednotlivé části jako masky.

      Tip: Chcete-li cestu po jejím rozdělení znovu spojit, vyberte všechny části rozdělené cesty, které tvořily původní objekt, a klikněte na tlačítko Přidat k oblasti tvaru v panelu Cestář. Cesta se znovu spojí a v místech, kde se cesty znovu spojily, se umístí kotevní body.

Nastavení způsobu posílání písem do tiskárny

Rezidentní písma tiskárny jsou písma uložená v paměti tiskárny nebo na pevném disku připojeném k tiskárně. Písma TrueType mohou být uložena buď v tiskárně, nebo v počítači, bitmapová písma jsou uložena pouze v počítači. Illustrator posílá písma podle potřeby, pokud jsou nainstalovaná na pevném disku počítače.

  1. Zvolte Soubor > Tisknout.
  2. Ve volbě Tiskárna vyberte tiskárnu s podporou jazyka PostScript, soubor Adobe PostScript® nebo Adobe PDF.
  3. Na levé straně tiskového dialogového okna vyberte možnost Grafiky a proveďte volbu pro stažení:

    Žádné

    Zahrne do souboru PostScript odkaz na písmo, který říká RIPu nebo post-procesoru, kde by mělo být písmo vloženo. Tato volba je vhodná, pokud jsou písma rezidentní v tiskárně. Písma TrueType jsou pojmenována podle názvu PostScript v písmu; tyto názvy ale neumějí interpretovat všechny aplikace. Chcete-li zajistit, aby byla písma TrueType interpretována správně, použijte některou jinou volbu posílání písem.

    Podmnožiny

    Posílá pouze znaky (glyfy), použité v dokumentu. Glyfy se posílají jednou pro každou stránku. Tato volba obvykle vytváří rychlejší a menší soubory PostScript, když se použije pro jednostránkové dokumenty nebo pro krátké dokumenty s malým množstvím textu.

    Kompletní

    Posílá všechna písma potřebná pro dokument na začátku tiskové úlohy. Tato volba obvykle vytváří rychlejší a menší soubory PostScript pro vícestránkové dokumenty.

    Poznámka: Někteří výrobci písem omezují vkládání souborů písem. Omezení se vztahují na kopírování softwaru písma. Musíte dodržovat příslušné zákony o autorských právech a podmínky licenční dohody. Pro software písem licencovaný od Adobe licenční dohoda určuje, že můžete vzít kopii písma, které jste použili v určitém souboru, do komerční tiskárny nebo k jinému poskytovateli služeb a ten může použít písmo ke zpracování vašeho souboru, za předpokladu, že vás poskytovatel služeb informoval, že má právo použít tento určitý software. Pro jiný software písem si prosím vyžádejte povolení od jeho dodavatele.

Změna úrovně PostScript pro tisk

Když tisknete do souboru PostScript nebo do souboru PDF, Illustrator automaticky vybere úroveň PostScript pro výstupní zařízení. Pokud chcete změnit úroveň PostScript nebo datový formát souborů PostScript, proveďte následující:

  1. Zvolte možnosti Soubor > Tisknout.
  2. Ve volbě Tiskárna vyberte možnost Soubor Adobe PostScript® nebo Adobe PDF.
  3. Na levé straně tiskového dialogového okna vyberte možnost Grafiky.
  4. Pro PostScript vyberte úroveň kompatibility s interprety ve výstupních zařízeních s podporou jazyka PostScript.

    Úroveň Level 2 zlepší rychlost tisku a kvalitu výstupu grafik tištěných na výstupním zařízení s úrovní PostScript Level 2 nebo vyšší. Úroveň Level 3 poskytuje nejlepší rychlost a kvalitu výstupu na zařízení vybavené jazykem PostScript 3.

  5. (Volitelně) Pokud zvolíte jako tiskárnu Soubor Adobe PostScript®, vyberte volbu pro Formát dat, abyste určili, jak bude Illustrator posílat obrazová data z počítače do tiskárny.

    Binární exportuje data obrazu jako binární kód, který je kompaktnější než ASCII, ale nemusí být kompatibilní se všemi systémy. ASCII exportuje obrazová data jako text ASCII, který je kompatibilní se staršími sítěmi a paralelními tiskárnami, a je obvykle nejlepší volbou pro grafiky použité na více platformách. Je to také obvykle nejlepší volba pro dokumenty používané pouze v systémech Mac OS.

Další postup

Řekli jsme si, jak používat PostScript tisk. Přečtěte si také, jak používat písmarozdělit cestu v aplikaci Illustrator.

Máte nějaký dotaz nebo nápad?

Zeptejte se komunity

Pokud máte dotaz nebo se chcete podělit o svůj nápad, zapojte se do komunity aplikace Adobe Illustrator. Budeme rádi za každou vaši reakci.

 Adobe

Získejte pomoc rychleji a snáze

Nový uživatel?