Přetisk tahu

  1. Příručka uživatele aplikace Illustrator
  2. Seznamte se s aplikací Illustrator
    1. Úvod do aplikace Illustrator
      1. Co je nové v aplikaci Illustrator
      2. Časté dotazy
      3. Systémové požadavky aplikace Illustrator
      4. Illustrator pro zařízení s procesory Apple Silicon
    2. Pracovní plocha
      1. Základy práce s pracovní plochou
      2. Vytváření dokumentů
      3. NástrojeVýchozí klávesové zkratky | Illustrator
      4. Přizpůsobení klávesových zkratek
      5. Kreslicí plátna
      6. Přizpůsobení pracovní plochy
      7. Panel Vlastnosti
      8. Nastavení předvoleb
      9. Dotyková pracovní plocha
      10. Podpora zařízení Microsoft Surface Dial v aplikaci Illustrator
      11. Obnovení, vrácení zpět a automatizace
      12. Otočení zobrazení
      13. Pravítka, mřížky a vodítka
      14. Usnadnění v aplikaci Illustrator
      15. Bezpečný režim
      16. Zobrazení kresby
      17. Používání panelu Touch Bar s aplikací Illustrator
      18. Soubory a předlohy
      19. Synchronizace nastavení pomocí služby Adobe Creative Cloud
    3. Nástroje v aplikaci Illustrator
      1. Výběr
        1. Přehled
        2. Výběr
        3. Přímý výběr
        4. Laso
      2. Navigace
        1. Přehled
        2. Lupa
        3. Otočení zobrazení
      3. Malovat
        1. Přehled
        2. Přechod
        3. Vytváření tvaru
      4. Text
        1. Přehled
        2. Text
        3. Text na cestě
  3. Illustrator na iPadu
    1. Úvod do aplikace Illustrator na iPadu
      1. Přehled aplikace Illustrator pro iPad
      2. Časté dotazy k aplikaci Illustrator pro iPad
      3. Systémové požadavky | Illustrator pro iPad
      4. Co můžete dělat v aplikaci Illustrator na iPadu a co ne
    2. Pracovní plocha
      1. Illustrator na pracovní ploše iPad
      2. Dotykové zkratky a gesta
      3. Klávesové zkratky aplikace Illustrator pro iPad
      4. Správa nastavení aplikace
    3. Dokumenty
      1. Práce s dokumenty v aplikaci Illustrator pro iPad
      2. Import dokumentů aplikace Photoshop a Fresco
    4. Výběr a uspořádání objektů
      1. Vytvoření opakujících se objektů
      2. Prolnutí objektů
    5. Kreslení
      1. Kreslení a úpravy cest
      2. Kreslení a úpravy tvarů
    6. Text
      1. Práce s textem a písmy
      2. Vytvoření textových návrhů podél cesty
      3. Přidejte si vlastní písma
    7. Práce s obrázky
      1. Práce s obrázky
    8. Barvy
      1. Použití barev a přechodů
  4. Dokumenty v cloudu
    1. Základní informace
      1. Práce s dokumenty v cloudu aplikace Illustrator
      2. Sdílejte a spolupracujte na dokumentech v cloudu Illustrator
      3. Rozšiřte své cloudové úložiště pro aplikaci Adobe Illustrator
      4. Dokumenty v cloudu aplikace Illustrator | Časté dotazy
    2. Řešení problémů
      1. Odstraňování problémů s vytvářením nebo ukládáním dokumentů aplikace Illustrator v cloudu
      2. Odstraňování problémů s dokumenty aplikace Illustrator v cloudu
  5. Přidání a úpravy obsahu
    1. Kreslení
      1. Základy kreslení
      2. Úpravy cest
      3. Nakreslení pixelově dokonalé kresby
      4. Kreslení pomocí nástroje pero, zakřivení nebo tužka
      5. Kreslení jednoduchých čar a tvarů
      6. Vektorizace obrazu
      7. Zjednodušení cesty
      8. Definování perspektivních mřížek
      9. Nástroje pro práci se symboly a sady symbolů
      10. Úpravy segmentů cest
      11. Návrh květiny v 5 snadných krocích
      12. Perspektivní kreslení
      13. Symboly
      14. Kreslení cest zarovnaných podle obrazových bodů v pracovních postupech určených pro web
    2. 3D efekty a materiály Adobe Substance
      1. Informace o 3D efektech v aplikaci Illustrator
      2. Vytvoření 3D grafiky
      3. Vytváření 3D objektů
      4. Vytváření 3D textu
    3. Barvy
      1. O barvách
      2. Vybírání barev
      3. Používání a vytváření vzorků barev
      4. Přizpůsobení barev
      5. Používání panelu Motivy Adobe Color
      6. Barevné skupiny (harmonie)
      7. Panel Barevné motivy
      8. Přebarvení kresby
    4. Malování
      1. O malování
      2. Malba s výplněmi a tahy
      3. Skupiny živé malby
      4. Přechody
      5. Stopy štětce
      6. Průhlednost a režimy prolnutí
      7. Aplikace tahu na objekt
      8. Vytváření a úpravy vzorků
      9. Mřížky
      10. Vzorky
    5. Výběr a uspořádání objektů
      1. Vybírání objektů
      2. Vrstvy
      3. Seskupení a rozdělení objektů
      4. Přemístění, zarovnání a rozmístění objektů
      5. Překrývání objektů    
      6. Zamknutí, skrytí a odstranění objektů
      7. Duplikování objektů
      8. Otočení a zrcadlení objektů
    6. Změna tvaru objektů
      1. Oříznutí obrazů
      2. Transformace objektů
      3. Kombinování objektů
      4. Vyjímání, rozdělování a ořezávání objektů
      5. Pokřivení loutky
      6. Změna velikosti, zkosení a deformování objektů
      7. Prolnutí objektů
      8. Změna tvaru s použitím obálek
      9. Změna tvaru objektů pomocí efektů
      10. Vytvářejte nové tvary pomocí nástroje Shaper a nástroje pro vytváření tvaru
      11. Práce s živými rohy
      12. Vylepšené pracovní postupy změny tvarů s podporou dotykového ovládání
      13. Úpravy ořezových masek
      14. Živé tvary
      15. Vytváření tvarů pomocí nástroje pro vytváření tvaru
      16. Globální úpravy
    7. Text
      1. Vytváření textu
      2. Písma a typografie
      3. Formátování textu
      4. Import a export textu
      5. Formátování odstavců
      6. Speciální znaky
      7. Vytvoření textu na cestě
      8. Znakové a odstavcové styly
      9. Záložky
      10. Text
      11. Nalezení chybějících písem (pracovní postup pro Typekit)
      12. Aktualizace textu z aplikace Illustrator 10
      13. Písma pro arabštinu a hebrejštinu
      14. Písma | Nejčastější dotazy a tipy pro řešení potíží
      15. Vytvoření efektu 3D textu
      16. Návrhy pro tvůrčí typografii
      17. Změna velikosti a natočení textu
      18. Mezery mezi řádky a znaky
      19. Dělení slov a zalamování řádků
      20. Vylepšení textu
      21. Slovníky pro kontrolu pravopisu
      22. Formátování asijských znaků
      23. Sazby pro asijská písma
      24. Vytváření textových návrhů s prolnutím objektů
      25. Vytvoření textového plakátu pomocí vektorizace obrazu
    8. Vytváření zvláštních efektů
      1. Práce s efekty
      2. Grafické styly
      3. Vytvoření vrženého stínu
      4. Atributy vzhledu
      5. Vytvoření skici nebo mozaiky
      6. Vržené stíny, záře a prolnutí okrajů
      7. Přehled efektů
    9. Webové grafiky
      1. Osvědčené postupy pro vytváření webových grafik
      2. Grafy
      3. SVG
      4. Vytváření animací
      5. Řezy a obrazové mapy
  6. Import, export a ukládání
    1. Importovat
      1. Importování souborů kresby
      2. Import bitmapových obrazů
      3. Importování kreseb z aplikace Photoshop
      4. Umístění více souborů | Illustrator CC
      5. Zrušení vložení obrazů
      6. Import souborů Adobe PDF
      7. Import souborů EPS, DCS a AutoCAD
      8. Informace o vazbách
    2. Creative Cloud knihovny v aplikaci Illustrator 
      1. Creative Cloud knihovny v aplikaci Illustrator
    3. Uložit
      1. Ukládání kresby
    4. Export
      1. Export kresby
      2. Shromažďování zdrojů a hromadný export
      3. Sbalení souborů
      4. Vytváření souborů Adobe PDF
      5. Extrahování CSS | Illustrator CC
      6. Volby Adobe PDF
      7. Informace o souboru a metadata
  7. Tisk
    1. Příprava k tisku
      1. Nastavení dokumentů pro tisk
      2. Změna velikosti a orientace stránky
      3. Určení ořezových značek pro oříznutí nebo zarovnání
      4. Začínáme s velkým plátnem
    2. Tisk
      1. Přetisk tahu
      2. Tisk s použitím správy barev
      3. PostScriptový tisk
      4. Přednastavení tisku
      5. Tiskové značky a spadávky
      6. Tisk a ukládání průhledných kreseb
      7. Přesahy
      8. Tisk barevných výtažků
      9. Tisk přechodů, mřížek a barevných prolnutí
      10. Bílý přetisk
  8. Automatizace úloh
    1. Slučování dat pomocí panelu Proměnné
    2. Automatizace pomocí skriptů
    3. Automatizace pomocí akcí
  9. Řešení problémů 
    1. Chyby kvůli zhroucení při spuštění
    2. Obnovení souborů po zhroucení
    3. Problémy se soubory
    4. Problémy s ovladačem grafického zařízení
    5. Problémy se zařízením Wacom
    6. Problémy se soubory DLL
    7. Problémy s pamětí
    8. Problémy se souborem předvoleb
    9. Problémy s písmy
    10. Problémy s tiskárnou
    11. Sdílení hlášení o zhroucení se společností Adobe

O přetisku

Když tisknete neprůhledné překrývající se barvy, vrchní barva standardně vysekne oblasti pod sebou. Můžete použít přetisk, abyste zabránili tomuto vyseknutí a nastavili, aby vrchní překrývající tisková barva vypadala jako průhledná vzhledem ke spodní barvě. Stupeň průhlednosti při tisku závisí na tiskové barvě, papíru a použité metodě tisku. Poraďte se se svou tiskařskou firmou, jak tyto faktory ovlivní výslednou kresbu.

V místech, kde sousedí nebo se překrývají barvy, které se tisknou každá z jiného výtažku, může nepřesnost soutisku způsobit mezery mezi barvami ve výsledném výstupu. Pro kompenzaci možných mezer mezi barvami
používají tiskařské firmy techniku, která se nazývá trapping neboli vytváření přesahů, která vytvoří malou plochu překrytí neboli přesahu mezi dvěma sousedícími barvami. Pro automatické vytvoření přesahů můžete také použít samostatný specializovaný program pro automatické vytvoření přesahů nebo můžete použít Illustrator a vytvořit přesahy ručně.

Přetisk můžete požadovat v následujících situacích:

  • Přetisk černé tiskové barvy, abyste zabránili problémům se soutiskem. Protože černá tisková barva je neprůhledná (a obvykle se tiskne poslední), nevypadá podstatně jinak, když ji tisknete přes barvu nebo přes bílé pozadí. Přetisk černé může zabránit vzniku mezer mezi černými a barevnými plochami kresby.

  • Přetiskujte, když kresba neobsahuje společné tiskové barvy a vy chcete vytvořit přesahy (trapping) nebo efekty překrývání barev. Když se při přetiskování míchají výtažkové barvy nebo vlastní barvy, které nesdílejí společné tiskové barvy, přetiskovaná barva se přidá k barvě pozadí. Například když vytisknete výplň se 100 % purpurovou přes výplň se 100 % azurovou, překrývající se výplně budou fialové, ne purpurové.

    Po nastavení voleb přetisku byste měli použít režim Náhled přetisku (Zobrazení > Náhled přetisku) k zobrazení přibližného odhadu, jak se budou přetiskované barvy tisknout. Měli byste také pečlivě zkontrolovat přetiskované barvy v separované kresbě pomocí integrálního nátisku (kde se všechny výtažky zobrazí v soutisku na jednom kusu papíru) nebo překryvného nátisku (kde se výtažky zobrazí na samostatných plastikových fóliích naskládaných na sobě).

Přetisk v aplikaci Illustrator
Barvy vyseknuté (výchozí) a s přetiskem

Nastavení přetisku

  1. Vyberte objekt nebo objekty, které chcete přetiskovat.
  2. V panelu Atributy vyberte Přetisk výplně, Přetisk tahu nebo obě tyto volby.
    Poznámka:

    Pokud použijete volbu Přetisk pro stoprocentně černé tahy nebo výplně, černá tisková barva nemusí být tak neprůhledná, aby zabránila prosvítání barev v pozadí. Pro odstranění problému s prosvítáním použijte čtyřbarevnou (sytou) černou barvu místo 100 % černé. O přesných procentech barev, přidaných k černé, se poraďte se svou tiskařskou firmou.

Přetiskování černé

Chcete-li přetiskovat všechny černé v kresbě, vyberte Přetisk černé v tiskovém dialogovém okně, když vytváříte barevné výtažky. Tato volba se uplatní pro všechny objekty, na které je aplikovaná černá v barevném kanálu K. Neuplatní se ale pro objekty, které se zdají být černé kvůli svému nastavení průhlednosti nebo grafického stylu.

Můžete také použít příkaz Přetisk černé a nastavit přetisk pro objekty, které obsahují určité procento černé. Chcete-li použít příkaz Přetisk černé:

  1. Vyberte všechny objekty, které chcete přetiskovat.
  2. Zvolte Úpravy > Upravit barvy > Přetisk černé.
  3. Zadejte procenta černé, která chcete přetiskovat. Všechny objekty s určeným procentem černé se budou přetiskovat.
  4. Vyberte Výplň, Tah nebo obojí a určete způsob aplikování přetisku.
  5. Chcete-li přetiskovat výtažkové barvy, které obsahují kromě určeného procenta černé také azurovou, purpurovou nebo žlutou, vyberte Včetně černých s CMY.
  6. Chcete-li přetiskovat přímé barvy, jejichž výtažkové ekvivalenty obsahují určené procento černé, vyberte Včetně přímých černých. Pokud přetiskujete přímou barvu, která obsahuje výtažkové barvy a také určené procento černé, vyberte obě volby, Včetně černých s CMY i Včetně přímých černých.
    Poznámka:

    Chcete-li odstranit přetisk z objektů, které obsahují určené procento černé, vyberte Odstranit černou místo Přidat černou v dialogovém okně Přetisk černé.

Simulace nebo vypuštění přetisku

Ve většině případů podporují přetisk pouze zařízení s výtažky. Při tisku složené kresby, nebo když kresba obsahuje přetiskované objekty, které se vzájemně ovlivňují s průhlednými objekty, zvolte simulování nebo vypuštění přetisku.

  1. Zvolte Soubor > Tisknout.
  2. Na levé straně tiskového dialogového okna vyberte Další volby.
  3. Vyberte Simulovat nebo Vypustit z nabídky Přetisky.

Další podobné nápovědy

Logo Adobe

Přihlaste se ke svému účtu.