Přemístění objektů

Objekty můžete přemísťovat přetažením určitými nástroji, pomocí kláves se šipkou na klávesnici nebo zadáním přesných hodnot do panelu nebo dialogového okna.

Můžete použít přitahování, které vám pomůže nastavit přesnou polohu objektů při jejich přemísťování. Můžete například ukazatel přitahovat na vodítka a kotevní body, a přitahovat hranice objektu na linky mřížky. Můžete také použít panel Zarovnání, abyste objekty umístili vzhledem k sobě navzájem.

Pak můžete použít klávesu Shift k omezení pohybu jednoho nebo více objektů tak, že se posunují přesně vodorovně, svisle nebo diagonálně vzhledem k orientaci os x a y. Klávesu Shift můžete také použít, chcete-li otáčet objekty po násobcích 45°.

Přemístění objektů
Podržte klávesu Shift při tažení nebo kreslení, abyste omezili pohyb na násobky úhlu 45°.

Přemístění nebo duplikování objektu vložením

  1. Vyberte jeden nebo více objektů.

  2. Zvolte položku Úpravy > Vyjmout, chcete-li výběr přemístit, nebo Úpravy > Kopírovat, chcete-li výběr duplikovat.

  3. Chcete-li objekt vložit do jiného souboru, otevřete tento soubor. (Chcete-li vkládat mezi vrstvami, získáte informace v části Vkládání objektů mezi vrstvami.)

  4. Zvolte jeden z následujících příkazů:

    Úpravy > Vložit

    Vloží objekt do středu aktivního okna.

    Úpravy > Vložit dopředu

    Vloží objekt přímo před vybraný objekt.

    Úpravy > Vložit dozadu

    Vloží objekt přímo za vybraný objekt.

    Úpravy > Vložit na místo

    Vloží kresbu na aktivní kreslicí plátno, a to do stejného umístění, v němž je na kreslicím plátně, z něhož je kresba kopírována.

    Úpravy > Vložit na všechna kreslicí plátna

    Vloží kresbu na všechna kreslicí plátna, a to do stejného umístění jako na aktuálním kreslicím plátně.

Přemístění objektu přetažením

  1. Vyberte jeden nebo více objektů.

  2. Přetáhněte objekt do nové polohy.

    Pokud je vybraný objekt vyplněný, můžete táhnout z libovolného místa objektu. Pokud vybraný objekt nemá výplň, kresba je zobrazená jako obrysy nebo když je vybraná předvolba Výběr objektů pouze pomocí cesty, musíte táhnout z cesty objektu. (Viz Duplikování výběrů pomocí přetažení.)

    Poznámka:

    Můžete použít příkaz Přichytit k bodu z nabídky Zobrazení, chcete-li přichytit kurzor k bodu ukotvení nebo vodítkům při přetahováním objektu ve vzdálenosti do 2 obrazových bodů od bodu ukotvení nebo vodítka.

Přemístění objektu pomocí kláves se šipkami

  1. Vyberte jeden nebo více objektů.

  2. Stiskněte klávesu se šipkou ve směru, kterým chcete objekt posunout. Stiskněte klávesu Shift a šipku, chcete-li posunout objekt o desetinásobek hodnoty zadané v předvolbě Krok kláves.

    Vzdálenost, o kterou se objekt posune při každém stisknutí klávesy se šipkou, je určená předvolbou Krok kláves. Výchozí hodnota je 1 bod (1/72 palce neboli 0,3528 milimetru). Chcete-li změnit předvolbu Přírůstek klávesnice, zvolte možnost Úpravy > Předvolby > Všeobecné (Windows) nebo Illustrator > Předvolby > Všeobecné (Mac OS).

Posunutí objektu o určenou vzdálenost

  1. Vyberte jeden nebo více objektů.

  2. Zvolte Objekt > Transformovat > Přemístit.

    Poznámka:

    Když je vybraný objekt, můžete dialogové okno Přemístění otevřít také poklepáním na nástroj pro výběr, přímý výběr nebo výběr skupiny.

  3. Proveďte libovolný z následujících úkonů:

    • Chcete-li posunout objekt doleva nebo doprava, zadejte do textového pole Vodorovně buď zápornou hodnotu (posun doleva) nebo kladnou hodnotu (posun doprava).

    • Chcete-li posunout objekt nahoru nebo dolů, zadejte do textového pole Svisle buď zápornou hodnotu (posun nahoru) nebo kladnou hodnotu (posun dolů).

    • Chcete-li posunout objekt pod úhlem vzhledem k ose x, zadejte kladný úhel (proti směru hodinových ručiček) nebo záporný úhel (po směru hodinových ručiček) do textového pole Vzdálenost nebo Úhel. Můžete také zadat velikost úhlu mezi 180° a 360°, která se převede na odpovídající zápornou hodnotu (například hodnota 270° se převede na -90°).

  4. Pokud objekt obsahuje výplň vzorkem, vyberte Vzorky, abyste posunuli také vzorek. Odznačte Objekty, chcete-li posunout pouze vzorek, ale ne objekty.

  5. Klepněte na OK nebo klepněte na Kopírovat, abyste přesunuli kopie objektů.

    Směry vzhledem k ose x
    Směry vzhledem k ose x

Přemístění objektu pomocí souřadnic x a y

  1. Vyberte jeden nebo více objektů.

  2. V panelu Transformace nebo v ovládacím panelu zadejte nové hodnoty do textových polí X nebo Y nebo do obou.

    Chcete-li změnit referenční bod, klepněte na bílý čtvereček v ikoně umístění referenčního bodu před tím, než zadáte hodnoty.

Přemístění více objektů najednou

  1. Vyberte jeden nebo více objektů.

  2. Zvolte Objekt > Transformovat > Transformovat jednotně.

  3. V sekci Posun v dialogovém okně nastavte vzdálenost, o kterou chcete vybrané objekty přesunout.

  4. Proveďte jeden z následujících úkonů:

    • Chcete-li objekty posunout o určenou vzdálenost, klepněte na tlačítko OK.

    • Chcete-li objekty posunout náhodně, ale ne dále, než je určená vzdálenost, vyberte volbu Náhodně. Pokud například nakreslíte cihlovou zeď a chcete, aby cihly byly mírně nepravidelné a nebyly přesně zarovnané, můžete použít volbu Náhodně. Pak klepněte na OK.

Vložení objektu relativně vzhledem k jiným objektům

  1. Vyberte objekt, který chcete vložit.

  2. Zvolte Úpravy > Kopírovat nebo Úpravy > Vyjmout.

  3. Vyberte objekt, před který nebo za který chcete vkládat.

  4. Zvolte Úpravy > Vložit dopředu nebo Úpravy > Vložit dozadu.

    Pokud vkládáte více než jeden objekt, vloží se všechny před nebo za vybranou kresbu. Vzájemné pořadí vykreslování jednotlivých vložených objektů ale zůstane stejné.

Vkládání objektů mezi vrstvami

Volba Vkládat do stejné vrstvy určuje, kam se kresba vloží v hierarchii vrstev. Standardně je volba Vkládat do stejné vrstvy vypnutá a kresba se vloží do kterékoli vrstvy, která je aktivní v panelu Vrstvy. Když je volba Vkládat do stejné vrstvy zapnutá, kresba se vloží do vrstvy, ze které byla zkopírována, bez ohledu na to, která vrstva v panelu Vrstvy je aktivní.

Tuto volbu nastavíte, když vyberete Vkládat do stejné vrstvy z nabídky panelu Vrstvy. Když je volba zapnutá, zobrazí se u ní znak zaškrtnutí.

Poznámka:

Pokud chcete vložit kresbu z jiného dokumentu a chcete ji automaticky umístit do vrstvy se stejným názvem jako vrstva, ze které pochází, zapněte volbu Vkládat do stejné vrstvy. Pokud v cílovém dokumentu není vrstva se stejným názvem, vytvoří Illustrator novou vrstvu.

Vložení na místo a vložení na všechna kreslicí plátna

Příkaz Vložit na místo vloží kresbu do aktivního kreslicího plátna. Chcete-li použít tento příkaz, klepněte na položky Úpravy > Vložit na místo. Klávesová zkratka pro tento příkaz je Ctrl+Shift+V (Windows) nebo Cmd+Shift+V (Mac OS).

Příkaz Vložit na Všechna kreslicí plátna vloží vybranou kresbu na všechna kreslicí plátna. Před použitím příkazu Vložit na všechna kreslicí plátna zkontrolujte, zda je kreslicí plátno, ze kterého objekt kopírujete, aktivní.

Chcete-li použít příkaz Vložit na všechna kreslicí plátna, vyjměte nebo zkopírujte kresbu a klikněte na položky Úpravy > Vložit na všechna kreslicí plátna.

Pokud kresbu zkopírujete a pak vyberete příkaz Vložit na všechna kreslicí plátna, kresba se vloží na kreslicí plátno, ze kterého byla zkopírována. (Doporučeno) Pokud nepotřebujete původní objekty upravovat, před použitím příkazu Vložit na všechna kreslicí plátna je vyjměte a vložte.

Poznámka:

Příkazy Vložit na místo a Vložit na všechna kreslicí plátna vloží objekt na stejné místo, na němž jsou objekty kopírované z aktivního kreslicího plátna označené při kopírování.

Zarovnání a rozmístění objektů

K zarovnání nebo rozmístění vybraných objektů podél zadané osy použijte panel Zarovnání (Okna > Zarovnání) a volby zarovnání v ovládacím panelu. Jako referenční bod můžete použít buď okraje objektu nebo kotvicí body a je možné provést zarovnání k výběru, kreslicímu plátnu nebo klíčovému objektu. Klíčový objekt je jeden konkrétní objekt ve výběru více objektů.

Volby zarovnání v ovládacím panelu jsou viditelné, když je vybraný nějaký objekt. Pokud se neobjeví, zvolte možnost Zarovnat z nabídky ovládacího panelu.

Poznámka:

Illustrator standardně vypočítává zarovnání a rozmístění na základě cest objektů. Když ale pracujete s objekty, které mají různé tloušťky tahu, můžete pro výpočet zarovnání a rozmístění použít okraje tahů. V tom případě vyberte Použít hranice náhledu z nabídky panelu Zarovnání.

Zarovnání nebo rozmístění vzhledem k ohraničení všech vybraných objektů

  1. Vyberte objekty, které chcete zarovnat nebo rozmístit.

  2. Na paletě Zarovnat nebo na ovládacím panelu klikněte na možnost Zarovnat k výběru a potom klikněte na tlačítko požadovaného typu zarovnání nebo rozmístění.

Zarovnání nebo rozmístění vzhledem k jednomu kotvícímu bodu

  1. Klepněte na nástroj přímý výběr, stiskněte a podržte klávesu Shift a poté vyberte kotevní body, které chcete zarovnat nebo rozmístit. Poslední vybraný kotevní bod se stane klíčovým kotevním bodem.

    V panelu Zarovnat a v Ovládacím panelu bude automaticky vybrána volba Zarovnat na hlavní objekt .

  2. Na panelu Zarovnat nebo na ovládacím panelu klepněte na tlačítko požadovaného typu zarovnání nebo rozmístění.

Zarovnání nebo rozmístění vzhledem ke klíčovému objektu

  1. Vyberte objekty, které chcete zarovnat nebo rozmístit.

  2. Klepněte znovu na objekt, který chcete použít jako klíčový objekt (tentokrát není nutné stisknout klávesu Shift).

    Klíčový objekt je ohraničen modrým obrysem a ikona Zarovnat ke klíčovému objektu na ovládacím panelu a panelu Zarovnat je automaticky vybrána.

  3. Na panelu Zarovnat nebo na ovládacím panelu klepněte na tlačítko požadovaného typu zarovnání nebo rozmístění.

    Poznámka:

    Pokud chcete ukončit zarovnání nebo rozmístění vzhledem k objektu, klepněte znovu na objekt, čímž odstraníte modrý obrys nebo v nabídce panelu Zarovnat klepněte na příkaz Zrušit klíčový objekt.

Zarovnání nebo rozmístění vzhledem ke kreslicímu plátnu

  1. Vyberte objekty, které chcete zarovnat nebo rozmístit.

  2. Kreslicí plátno se aktivuje klepnutím na nástroj pro výběr a následným klepnutím se stisknutou klávesou Shift do toho plátna, které chcete používat. Obrys aktivního kreslicího plátna je tmavší než obrys ostatních pláten.

  3. Na paletě Zarovnat nebo na ovládacím panelu klikněte na možnost Zarovnat na výběr a potom klikněte na tlačítko požadovaného typu zarovnání nebo rozmístění.

Rozmístění objektů po určitých vzdálenostech

Objekty můžete rozmístit s použitím přesných vzdáleností mezi jejich cestami.

  1. Vyberte objekty, které chcete rozmístit.

  2. S použitím nástroje pro výběr klepněte na cestu objektu, kolem kterého chcete ostatní objekty rozmístit. Objekt, na který klepnete, zůstane na svém místě.

  3. V panelu Zarovnání zadejte do textového pole Rozmístit mezery velikost požadované mezery mezi objekty.

    Pokud volby Rozmístit mezery nejsou zobrazené, vyberte Zobrazit volby z nabídky panelu.

  4. Klepněte buď na tlačítko Svisle rozmístit mezery nebo na tlačítko Vodorovně rozmístit mezery.

Tato práce podléhá licenci Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License.  Na příspěvky ze služeb Twitter™ a Facebook se nevztahují podmínky licence Creative Commons.

Právní upozornění   |   Zásady ochrany osobních údajů online