Příručka uživatele Zrušit

Kreslení jednoduchých čar a tvarů

  1. Příručka uživatele aplikace Illustrator
  2. Seznamte se s aplikací Illustrator
    1. Úvod do aplikace Illustrator
      1. Co je nové v aplikaci Illustrator
      2. Časté dotazy
      3. Systémové požadavky aplikace Illustrator
      4. Illustrator pro zařízení s procesory Apple Silicon
    2. Pracovní plocha
      1. Základy práce s pracovní plochou
      2. Rychlejší učení s panelem Prohledávání aplikace Illustrator
      3. Vytváření dokumentů
      4. Panel nástrojů
      5. Výchozí klávesové zkratky
      6. Přizpůsobení klávesových zkratek
      7. Úvod ke kreslicím plátnům
      8. Správa kreslicích pláten
      9. Přizpůsobení pracovní plochy
      10. Panel Vlastnosti
      11. Nastavení předvoleb
      12. Dotyková pracovní plocha
      13. Podpora zařízení Microsoft Surface Dial v aplikaci Illustrator
      14. Vrácení úprav zpět a správa historie návrhu
      15. Otočení zobrazení
      16. Pravítka, mřížky a vodítka
      17. Usnadnění v aplikaci Illustrator
      18. Bezpečný režim
      19. Zobrazení kresby
      20. Používání panelu Touch Bar s aplikací Illustrator
      21. Soubory a předlohy
    3. Nástroje v aplikaci Illustrator
      1. Přehled nástrojů
      2. Nástroje pro výběr
        1. Výběr
        2. Přímý výběr
        3. Výběr skupiny
        4. Kouzelná hůlka
        5. Laso
        6. Kreslicí plátno
      3. Nástroje navigace
        1. Ruka
        2. Otočení zobrazení
        3. Lupa
      4. Nástroje pro malování
        1. Přechod
        2. Mřížka
        3. Vytváření tvaru
      5. Textové nástroje
        1. Text
        2. Text na cestě
        3. Svislý text
      6. Nástroje pro kreslení
        1. Pero
        2. Přidat kotevní bod
        3. Odstranit kotevní bod
        4. Kotevní bod
        5. Zakřivení
        6. Segment čáry
        7. Obdélník
        8. Zaoblený obdélník
        9. Elipsa
        10. Mnohoúhelník
        11. Hvězda
        12. Štětec
        13. Štětec kapka
        14. Tužka
        15. Shaper
        16. Řez
      7. Nástroje pro úpravu
        1. Otočit
        2. Odrážet
        3. Měřítko
        4. Střih
        5. Šířka
        6. Libovolná transformace
        7. Kapátko
        8. Prolnutí
        9. Guma
        10. Nůžky
    4. Rychlé akce
      1. Retro text
      2. Neonově zářící text
      3. Stará škola text
      4. Přebarvit
      5. Převedení skici na vektorovou kresbu
  3. Illustrator na iPadu
    1. Úvod do aplikace Illustrator na iPadu
      1. Přehled aplikace Illustrator pro iPad
      2. Časté dotazy k aplikaci Illustrator pro iPad
      3. Systémové požadavky | Illustrator pro iPad
      4. Co můžete dělat v aplikaci Illustrator na iPadu a co ne
    2. Pracovní plocha
      1. Illustrator na pracovní ploše iPad
      2. Dotykové zkratky a gesta
      3. Klávesové zkratky aplikace Illustrator pro iPad
      4. Správa nastavení aplikace
    3. Dokumenty
      1. Práce s dokumenty v aplikaci Illustrator pro iPad
      2. Import dokumentů aplikace Photoshop a Fresco
    4. Výběr a uspořádání objektů
      1. Vytvoření opakujících se objektů
      2. Prolnutí objektů
    5. Kreslení
      1. Kreslení a úpravy cest
      2. Kreslení a úpravy tvarů
    6. Text
      1. Práce s textem a písmy
      2. Vytvoření textových návrhů podél cesty
      3. Přidejte si vlastní písma
    7. Práce s obrázky
      1. Vektorizujte rastrové obrázky
    8. Barvy
      1. Použití barev a přechodů
  4. Dokumenty v cloudu
    1. Základní informace
      1. Práce s dokumenty v cloudu aplikace Illustrator
      2. Sdílejte a spolupracujte na dokumentech v cloudu Illustrator
      3. Sdílení dokumentů ke kontrole
      4. Rozšiřte své cloudové úložiště pro aplikaci Adobe Illustrator
      5. Dokumenty v cloudu aplikace Illustrator | Časté dotazy
    2. Řešení problémů
      1. Odstraňování problémů s vytvářením nebo ukládáním dokumentů aplikace Illustrator v cloudu
      2. Odstraňování problémů s dokumenty aplikace Illustrator v cloudu
  5. Přidání a úpravy obsahu
    1. Kreslení
      1. Základy kreslení
      2. Úpravy cest
      3. Nakreslení pixelově dokonalé kresby
      4. Kreslení pomocí nástroje pero, zakřivení nebo tužka
      5. Kreslení jednoduchých čar a tvarů
      6. Vektorizace obrazu
      7. Zjednodušení cesty
      8. Definování perspektivních mřížek
      9. Nástroje pro práci se symboly a sady symbolů
      10. Úpravy segmentů cest
      11. Návrh květiny v 5 snadných krocích
      12. Perspektivní kreslení
      13. Symboly
      14. Kreslení cest zarovnaných podle obrazových bodů v pracovních postupech určených pro web
    2. 3D objekty a materiály
      1. Informace o 3D efektech v aplikaci Illustrator
      2. Vytvoření 3D grafiky
      3. Mapování kresby na 3D objekty
      4. Vytváření 3D textu
    3. Barvy
      1. O barvách
      2. Vybírání barev
      3. Používání a vytváření vzorků barev
      4. Přizpůsobení barev
      5. Používání panelu Motivy Adobe Color
      6. Barevné skupiny (harmonie)
      7. Panel Barevné motivy
      8. Přebarvení kresby
    4. Malování
      1. O malování
      2. Malba s výplněmi a tahy
      3. Skupiny živé malby
      4. Přechody
      5. Stopy štětce
      6. Průhlednost a režimy prolnutí
      7. Aplikace tahu na objekt
      8. Vytváření a úpravy vzorků
      9. Mřížky
      10. Vzorky
    5. Výběr a uspořádání objektů
      1. Vybírání objektů
      2. Vrstvy
      3. Seskupení a rozdělení objektů
      4. Přemístění, zarovnání a rozmístění objektů
      5. Překrývání objektů    
      6. Zamknutí, skrytí a odstranění objektů
      7. Kopírování a duplikování objektů
      8. Otočení a zrcadlení objektů
      9. Proplétání objektů
    6. Změna tvaru objektů
      1. Oříznutí obrazů
      2. Transformace objektů
      3. Kombinování objektů
      4. Vyjímání, rozdělování a ořezávání objektů
      5. Pokřivení loutky
      6. Změna velikosti, zkosení a deformování objektů
      7. Prolnutí objektů
      8. Změna tvaru s použitím obálek
      9. Změna tvaru objektů pomocí efektů
      10. Vytvářejte nové tvary pomocí nástroje Shaper a nástroje pro vytváření tvaru
      11. Práce s živými rohy
      12. Vylepšené pracovní postupy změny tvarů s podporou dotykového ovládání
      13. Úpravy ořezových masek
      14. Živé tvary
      15. Vytváření tvarů pomocí nástroje pro vytváření tvaru
      16. Globální úpravy
    7. Text
      1. Přidání textu a práce s textovými objekty
      2. Vytvoření seznamu s odrážkami a číslovaného seznamu
      3. Správa textové oblasti
      4. Písma a typografie
      5. Formátování textu
      6. Import a export textu
      7. Formátování odstavců
      8. Speciální znaky
      9. Vytvoření textu na cestě
      10. Znakové a odstavcové styly
      11. Záložky
      12. Text
      13. Nalezení chybějících písem (pracovní postup pro Typekit)
      14. Aktualizace textu z aplikace Illustrator 10
      15. Písma pro arabštinu a hebrejštinu
      16. Písma | Nejčastější dotazy a tipy pro řešení potíží
      17. Vytvoření efektu 3D textu
      18. Návrhy pro tvůrčí typografii
      19. Změna velikosti a natočení textu
      20. Mezery mezi řádky a znaky
      21. Dělení slov a zalamování řádků
      22. Vylepšení textu
      23. Slovníky pro kontrolu pravopisu
      24. Formátování asijských znaků
      25. Sazby pro asijská písma
      26. Vytváření textových návrhů s prolnutím objektů
      27. Vytvoření textového plakátu pomocí vektorizace obrazu
    8. Vytváření zvláštních efektů
      1. Práce s efekty
      2. Grafické styly
      3. Vytvoření vrženého stínu
      4. Atributy vzhledu
      5. Vytvoření skici nebo mozaiky
      6. Vržené stíny, záře a prolnutí okrajů
      7. Přehled efektů
    9. Webové grafiky
      1. Osvědčené postupy pro vytváření webových grafik
      2. Grafy
      3. SVG
      4. Vytváření animací
      5. Řezy a obrazové mapy
  6. Import, export a ukládání
    1. Importovat
      1. Umístění více souborů
      2. Správa propojených a vložených souborů
      3. Informace o vazbách
      4. Zrušení vložení obrazů
      5. Import kreseb z aplikace Photoshop
      6. Import bitmapových obrazů
      7. Import souborů Adobe PDF
      8. Import souborů EPS, DCS a AutoCAD
    2. Creative Cloud knihovny v aplikaci Illustrator 
      1. Creative Cloud knihovny v aplikaci Illustrator
    3. Uložit
      1. Ukládání kresby
    4. Export
      1. Používání kresby Illustrator v aplikaci Photoshop
      2. Export kresby
      3. Shromažďování zdrojů a hromadný export
      4. Sbalení souborů
      5. Vytváření souborů Adobe PDF
      6. Extrahování CSS | Illustrator CC
      7. Volby Adobe PDF
      8. Informace o souboru a metadata
  7. Tisk
    1. Příprava k tisku
      1. Nastavení dokumentů pro tisk
      2. Změna velikosti a orientace stránky
      3. Určení ořezových značek pro oříznutí nebo zarovnání
      4. Začínáme s velkým plátnem
    2. Tisk
      1. Přetisk tahu
      2. Tisk s použitím správy barev
      3. PostScriptový tisk
      4. Přednastavení tisku
      5. Tiskové značky a spadávky
      6. Tisk a ukládání průhledných kreseb
      7. Přesahy
      8. Tisk barevných výtažků
      9. Tisk přechodů, mřížek a barevných prolnutí
      10. Bílý přetisk
  8. Automatizace úloh
    1. Slučování dat pomocí panelu Proměnné
    2. Automatizace pomocí skriptů
    3. Automatizace pomocí akcí
  9. Řešení problémů 
    1. Chyby aplikace
    2. Obnovení souborů po zhroucení
    3. Problémy se soubory
    4. Podporované formáty souborů
    5. Problémy s ovladačem grafického zařízení
    6. Problémy se zařízením Wacom
    7. Problémy se soubory DLL
    8. Problémy s pamětí
    9. Problémy se souborem předvoleb
    10. Problémy s písmy
    11. Problémy s tiskárnou
    12. Sdílení hlášení o zhroucení se společností Adobe
    13. Zlepšení výkonu aplikace Illustrator

Kreslení rovných čar

Když chcete kreslit jednotlivé přímé segmenty čáry, použijte nástroj segment čáry. Podívejte se na výukovou hru, díky níž se naučíte nástroj segment čáry používat Jak používat nástroj segment čáry.

  1. Vyberte nástroj segment čáry .

  2. Proveďte jeden z následujících úkonů:

    • Umístěte ukazatel na místo, kde má čára začínat, a táhněte do místa, kde chcete, aby končila.

    • Klikněte v místě, kde chcete, aby čára začínala. V dialogu zadejte hodnoty Délka a Úhel čáry. Pokud chcete čáru vyplnit platnou barvou výplně, vyberte Vyplnit čáru. Pak klikněte na OK.

    segment čáry
    Možnosti nástroje Segment čáry

Kreslení oblouků

  1. Klikněte a podržte nástroj Segment čáry (). Vyberte nástroj oblouk .

    Nástroj segment čáry

  2. Proveďte jeden z následujících úkonů:

    • Umístěte ukazatel na místo, kde má oblouk začínat, a táhněte do místa, kde chcete, aby končil.

    Klikněte v místě, kde chcete, aby oblouk začínal. V dialogovém okně klikněte na čtvereček v ikoně umístění vztažného bodu , a tím určete bod, ze kterého se bude oblouk kreslit. Pak nastavte libovolné z následujících voleb a klikněte na OK.

    Délka osy X: Určuje šířku oblouku.

    Délka osy Y: Určuje výšku oblouku.

    Typ: Určuje, zda chcete vytvořit otevřenou nebo zavřenou cestu.

    Základna podél: Určuje směr oblouku. Zvolte Osa X nebo Osa Y podle toho, zda chcete kreslit základnu oblouku podél vodorovné (x) nebo svislé (y) osy.

    Sklon: Určuje směr sklonu oblouku. Zadejte záporné číslo, chcete-li aby byl sklon konkávní (vydutý dovnitř). Zadejte kladné číslo, chcete-li, aby byl sklon konvexní (vypouklý ven). Sklon 0 vytvoří rovnou čáru.

    Vyplnit oblouk: Vyplní oblouk platnou barvou výplně.

    Poznámka: Pokud chcete při nastavování možností zobrazovat dynamický náhled oblouku, dvakrát klikněte na nástroj oblouk v panelu nástrojů.

    Možnosti nástroje segment oblouku
    Možnosti nástroje segment oblouku

Podívejte se na video o použití nástrojů tvarů Jak kreslit základní tvary.

Kreslení spirál

  1. Klikněte a podržte nástroj Segment čáry (). Vyberte nástroj Spirála .

  2. Proveďte jeden z následujících úkonů:

    • Tažením určete požadovanou velikost spirály. Přetahujte ukazatelem po oblouku, chcete-li spirálu natočit.

    • Klikněte v místě, kde chcete, aby spirála začínala. V dialogu nastavte libovolné z následujících voleb a klikněte na OK.

      Poloměr: Určuje vzdálenost od středu k nejvzdálenějšímu bodu spirály.

      Stoupání: Určuje, o kolik má být každý závit spirály menší vzhledem k předcházejícímu závitu.

      Segmenty: Určuje, kolik bude mít spirála segmentů. Každý úplný závit spirály se skládá ze čtyř segmentů.

      Styl: Určuje směr spirály.

    Možnosti nástroje spirála
    Možnosti nástroje spirála

Podívejte se na video o použití nástrojů tvarů Jak kreslit základní tvary.

Kreslení mřížek

Pomocí nástrojů mřížky můžete rychle kreslit obdélníkové a polární mřížky. Nástrojem obdélníková mřížka lze vytvářet obdélníkové mřížky určené velikosti s určeným počtem rozdělení. Nástrojem polární mřížka lze vytvářet soustředné kruhy určené velikosti a s určeným počtem rozdělení.

Kreslení obdélníkových mřížek

  1. Klikněte a podržte nástroj Segment čáry (). Vyberte nástroj obdélníková mřížka .

  2. Proveďte jeden z následujících úkonů:

    • Tažením určete požadovanou velikost mřížky.

    • Kliknutím určete vztažný bod mřížky. V dialogovém okně klikněte na čtvereček v ikoně umístění vztažného bodu , a tím určete bod, ze kterého se bude mřížka kreslit. Pak nastavte libovolné z následujících voleb a klikněte na OK.

      Výchozí velikost: Určuje celkovou šířku a výšku mřížky.

      Vodorovné oddělovače: Určuje počet vodorovných čar, které chcete umístit mezi horní a dolní okraj mřížky. Hodnota Asymetrie určuje, nakolik jsou vodorovné dělicí čáry zhuštěné směrem k hornímu nebo dolnímu okraji mřížky.

      Svislé oddělovače: Určuje počet svislých čar, které chcete umístit mezi pravý a levý okraj mřížky. Hodnota Asymetrie určuje, nakolik jsou svislé dělicí čáry zhuštěné směrem k levému nebo pravému okraji mřížky.

      Použít vnější obdélník jako rámeček: Nahradí horní, dolní, levý a pravý segment samostatným obdélníkovým objektem.

      Vyplnit mřížku: Vyplní mřížku platnou barvou výplně (jinak se výplň nastaví na žádnou).

    Nástroj obdélníková mřížka
    Možnosti nástroje Obdélníková mřížka

Kreslení kruhových (polárních) mřížek

  1. Klikněte a podržte nástroj Segment čáry (). Vyberte nástroj polární mřížka .

  2. Proveďte jeden z následujících úkonů:

    • Tažením určete požadovanou velikost mřížky.

    • Kliknutím určete vztažný bod mřížky. V dialogovém okně klikněte na čtvereček v ikoně umístění vztažného bodu , a tím určete bod, ze kterého se bude mřížka kreslit. Pak nastavte libovolné z následujících voleb a klikněte na OK.

      Výchozí velikost: Určuje celkovou šířku a výšku mřížky.

      Soustředné oddělovače: Určuje počet kruhových soustředných rozdělovacích kružnic, která chcete do mřížky umístit. Hodnota Asymetrie určuje, nakolik jsou soustředné dělicí čáry zhuštěné směrem k vnitřku nebo k vnějšímu okraji mřížky.

      Radiální oddělovače: Určuje počet radiálních rozdělovacích čar, které chcete umístit mezi střed a obvod mřížky. Hodnota Asymetrie určuje, nakolik jsou radiální dělicí čáry ve mřížce zhuštěné směrem proti směru nebo po směru hodinových ručiček.

      Vytvořit z elips složenou cestu: Převede soustředné kružnice na samostatné složené cesty a vyplní každou druhou kružnici.

      Vyplnit mřížku: Vyplní mřížku platnou barvou výplně (jinak se výplň nastaví na žádnou).

    Nástroj polární mřížka
    Možnosti nástroje Polární mřížka

Kreslení obdélníků a čtverců

  1. Vyberte nástroj obdélník nebo nástroj zaoblený obdélník .

  2. Proveďte jeden z následujících úkonů:

    • Chcete-li nakreslit obdélník, přetahujte diagonálně, dokud nebude mít obdélník požadovanou velikost.

    • Chcete-li nakreslit čtverec, podržte klávesu Shift a přetahujte diagonálně, dokud nebude mít čtverec požadovanou velikost.

    • Chcete-li vytvořit čtverec nebo obdélník pomocí hodnot, klikněte do místa, kde má být levý horní roh. Určete šířku a výšku (a poloměr rohů pro zaoblený obdélník) a klikněte na OK.

    Možnosti nástroje obdélník
    Možnosti nástroje obdélník

Podívejte se na video o použití nástrojů tvarů Jak kreslit základní tvary.

Nastavení poloměru rohů zaobleného obdélníku

Poloměr rohů určuje zaoblení rohů obdélníku. Můžete změnit výchozí poloměr pro všechny nové obdélníky a poloměr je možné změnit i u jednotlivých obdélníků při jejich vytváření.

  • Chcete-li změnit výchozí poloměr rohů, zvolte příkaz nabídky Úpravy > Předvolby > Všeobecné (Windows) nebo Illustrator > Předvolby > Obecné (macOS) a zadejte novou hodnotu pro Poloměr rohů. Nebo vyberte nástroj zaoblený obdélník, klikněte do okna dokumentu a zadejte novou hodnotu pro Poloměr rohů. Výchozí poloměr rohů se aplikuje pouze na nové zaoblené obdélníky, které nakreslíte, ne na již existující zaoblené obdélníky.

  • Chcete-li změnit poloměr rohů při přetahování pomocí nástroje Zaoblený obdélník, stiskněte klávesu šipka nahoru nebo šipka dolů. Když mají rohy požadované zaoblení, klávesu uvolněte.

  • Chcete-li při přetahování nástrojem zaoblený obdélník vytvořit hranaté rohy, stiskněte klávesu šipka doleva.

  • Chcete-li při přetahování nástrojem Zaoblený obdélník vytvořit maximálně zaoblené rohy, stiskněte klávesu šipka doprava.

Možnosti nástroje zaoblený obdélník
Možnosti nástroje zaoblený obdélník

Poznámka:

Po nakreslení zaobleného obdélníku již nemůžete změnit poloměr jeho rohů. Pokud se domníváte, že byste v budoucnu mohli chtít měnit poloměr rohů, nakreslete normální obdélník a vyberte možnost Efekt > Převést na tvar > Zaoblený obdélník a uveďte parametry zaobleného obdélníku. Poloměr rohů a další parametry můžete upravovat v parametrech efektů na panelu Vzhled.

Kreslení elips

  1. Klikněte a podržte nástroj Obdélník (). Vyberte nástroj elipsa .

    Další informace k výběru nástrojů najdete v části Výběr nástroje.

    Nástroj pro výběr

  2. Proveďte jeden z následujících úkonů:

    • Šikmým tažením určete požadovanou velikost elipsy.

    • Klikněte do místa, kde má být levý horní roh ohraničovacího rámečku elipsy. Určete šířku a výšku elipsy a klikněte na OK.

      Poznámka: Kruh vytvoříte podržením klávesy Shift při přetahování. Pokud chcete určit rozměry po zadání hodnoty šířky, klikněte na slovo Výška a hodnotu zkopírujte do pole Výška.

    Možnosti nástroje elipsa
    Možnosti nástroje elipsa

Podívejte se na video o použití nástrojů tvarů Jak kreslit základní tvary.

Kreslení mnohoúhelníků

  1. Klikněte a podržte nástroj Obdélník (). Vyberte nástroj mnohoúhelník .

  2. Proveďte jeden z následujících úkonů:

    • Tažením určete požadovanou velikost mnohoúhelníka. Přetahujte ukazatelem po oblouku, chcete-li mnohoúhelník natočit. Stiskněte klávesu šipka nahoru nebo šipka dolů, abyste přidali nebo odebrali strany mnohoúhelníku.

    • Klikněte v místě, kde má být střed hvězdy. Určete poloměr a počet stran mnohoúhelníku a klikněte na OK.

    Možnosti nástroje mnohoúhelník
    Možnosti nástroje mnohoúhelník

Poznámka:

Trojúhelníky jsou také mnohoúhelníky! Můžete je kreslit stejně jako jakékoliv jiné mnohoúhelníky.

Podívejte se na video o použití nástrojů tvarů Jak kreslit základní tvary.

Kreslení hvězd

  1. Klikněte a podržte nástroj Obdélník (). Vyberte nástroj hvězda .

  2. Proveďte jeden z následujících úkonů:

    • Tažením určete požadovanou velikost hvězdy. Přetahujte ukazatelem po oblouku, chcete-li hvězdu natočit. Stiskněte klávesu šipka nahoru nebo šipka dolů, abyste přidali nebo odebrali vrcholy hvězdy.

    • Klikněte v místě, kde chcete umístit střed hvězdy. V poli Poloměr 1 určete vzdálenost od středu hvězdy k jejím vnitřním vrcholům. V poli Poloměr 2 určete vzdálenost od středu hvězdy k jejím vnějším vrcholům. V poli Vrcholů určete, kolik má mít hvězda vrcholů. Pak klikněte na OK. Chcete-li zvýšit počet cípů hvězdy, můžete k tomu rovněž při kreslení hvězdy použít klávesy se šipkami nahoru nebo dolů.

    Možnosti nástroje hvězda
    Možnosti nástroje hvězda

    Podívejte se na video o použití nástrojů tvarů Jak kreslit základní tvary.

Můžete povolit funkci Kreslení a úpravy v reálném čase, abyste vylepšili živý vzhled objektů při práci na nich. Povolení této funkce:

  • [Windows] Klikněte na Úpravy > Předvolby > Výkon > Kreslení a úpravy v reálném čase.
  • [macOS] Klikněte na Illustrator > Předvolby > Výkon > Kreslení a úpravy v reálném čase.

Kreslení odlesků

Nástroj odlesk vytváří objekty odlesků s jasným středem, aureolou a paprsky a prstenci. Tento nástroj můžete použít k vytvoření efektu, napodobujícího odlesk objektivu na fotografii.

Odlesk obsahuje středové táhlo a koncové táhlo. Tato táhla můžete použít k umístění odlesku a jeho prstenců. Středové táhlo je v jasném středu odlesku – z tohoto bodu začíná cesta odlesku.

Součásti odlesku
Součásti odlesku

A. Středové táhlo B. Koncové táhlo C. Paprsky (zobrazené jako černé) D. Aureola E. Prstence 

Vytvoření odlesku

Vytvoření výchozího odlesku

  1. Klikněte a podržte nástroj Obdélník (). Vyberte nástroj odlesk .

  2. Se stisknutou klávesou Alt (Windows) nebo Option (macOS) klikněte na místo, kam chcete umístit středové táhlo odlesku.

    Tip: Odlesky často vypadají nejlépe, když se nakreslí přes existující objekty.

Nakreslení odlesku

  1. Vyberte nástroj odlesk.

  2. Stisknutím tlačítka myši umístěte středové táhlo odlesku, pak tažením nastavte velikost středu, velikost aureoly a úhel natočení paprsků.

    Chcete-li omezit paprsky na nastavený úhel, stiskněte před uvolněním tlačítka myši klávesu Shift. Stisknutím klávesy šipka nahoru nebo šipka dolů přidejte nebo odstraňte paprsky. Stiskněte klávesu Ctrl (Windows) nebo Command (macOS), chcete-li zachovat střed odlesku konstantní.

  3. Až budou střed, aureola a paprsky podle vašich představ, uvolněte tlačítko myši.

  4. Znovu stiskněte tlačítko myši a táhněte, abyste k odlesku přidali prstence a umístili koncové táhlo.

    Stisknutím klávesy šipka nahoru nebo šipka dolů před uvolněním tlačítka myši přidejte nebo odstraňte paprsky. Stiskněte klávesu s tildou (~), chcete-li umístit prstence náhodně.

  5. Když je koncové táhlo v požadovaném místě, uvolněte tlačítko myši.

    Každý element (střed, aureola, prstence a paprsky) v odlesku jsou vyplněné barvou s jiným nastavením krytí.

Vytvoření odlesku s použitím dialogového okna Možnosti nástroje odlesk

  1. Vyberte nástroj odlesk a klikněte na místě, kam chcete umístit středové táhlo odlesku.

  2. V dialogovém okně Možnosti nástroje odlesk proveďte libovolné z následujících úkonů a pak klikněte na OK:

    • Určete celkový průměr, krytí a jas středu odlesku.
    • Určete nárůst aureoly v procentech celkové velikosti a určete rozmazání aureoly (0 je ostrá a 100 je rozostřená).
    • Pokud chcete, aby odlesk obsahoval paprsky, vyberte Paprsky a určete počet paprsků, nejdelší paprsek (v procentech z průměrného paprsku), a rozmazání paprsků (0 jsou ostré a 100 jsou rozostřené).
    • Pokud chcete, aby odlesk obsahoval prstence, vyberte Prstence a určete vzdálenost od středového bodu aureoly (středového táhla) ke středovému bodu nejvzdálenějšího prstence (koncovému táhlu), počet prstenců, největší prstenec (v procentech průměrného prstence) a směr nebo úhel prstenců.
    Možnosti nástroje odlesk
    Možnosti nástroje odlesk

Úpravy odlesku

Proveďte libovolný z následujících úkonů:

  • Vyberte odlesk a poklepejte na ikonu nástroje odlesk. Otevře se dialogové okno Možnosti nástroje Odlesk. Změňte nastavení v dialogovém okně.

Tip: Pokud chcete vrátit odlesk na výchozí hodnoty, podržte stisknutou klávesu Alt (Windows) nebo Option (Mac OS) a klikněte na tlačítko Obnovit.

  • Vyberte odlesk a nástroj odlesk. Tažením koncového bodu – buď ze středového táhla nebo z koncového táhla – změňte délku nebo směr odlesku.
  • Vyberte odlesk a zvolte Objekt > Rozdělit. Tím se elementy odlesku změní na upravitelné, podobně jako součásti prolnutí.
Logo Adobe

Přihlaste se ke svému účtu.