Příručka uživatele Zrušit

Vytváření souborů Adobe PDF

  1. Příručka uživatele aplikace Illustrator
  2. Seznamte se s aplikací Illustrator
    1. Úvod do aplikace Illustrator
      1. Co je nové v aplikaci Illustrator
      2. Časté dotazy
      3. Systémové požadavky aplikace Illustrator
      4. Illustrator pro zařízení s procesory Apple Silicon
    2. Pracovní plocha
      1. Základy práce s pracovní plochou
      2. Rychlejší učení s panelem Prohledávání aplikace Illustrator
      3. Vytváření dokumentů
      4. Panel nástrojů
      5. Výchozí klávesové zkratky
      6. Přizpůsobení klávesových zkratek
      7. Úvod ke kreslicím plátnům
      8. Správa kreslicích pláten
      9. Přizpůsobení pracovní plochy
      10. Panel Vlastnosti
      11. Nastavení předvoleb
      12. Dotyková pracovní plocha
      13. Podpora zařízení Microsoft Surface Dial v aplikaci Illustrator
      14. Vrácení úprav zpět a správa historie návrhu
      15. Otočení zobrazení
      16. Pravítka, mřížky a vodítka
      17. Usnadnění v aplikaci Illustrator
      18. Bezpečný režim
      19. Zobrazení kresby
      20. Používání panelu Touch Bar s aplikací Illustrator
      21. Soubory a předlohy
    3. Nástroje v aplikaci Illustrator
      1. Přehled nástrojů
      2. Nástroje pro výběr
        1. Výběr
        2. Přímý výběr
        3. Výběr skupiny
        4. Kouzelná hůlka
        5. Laso
        6. Kreslicí plátno
      3. Nástroje navigace
        1. Ruka
        2. Otočení zobrazení
        3. Lupa
      4. Nástroje pro malování
        1. Přechod
        2. Mřížka
        3. Vytváření tvaru
      5. Textové nástroje
        1. Text
        2. Text na cestě
        3. Svislý text
      6. Nástroje pro kreslení
        1. Pero
        2. Přidat kotevní bod
        3. Odstranit kotevní bod
        4. Kotevní bod
        5. Zakřivení
        6. Segment čáry
        7. Obdélník
        8. Zaoblený obdélník
        9. Elipsa
        10. Mnohoúhelník
        11. Hvězda
        12. Štětec
        13. Štětec kapka
        14. Tužka
        15. Shaper
        16. Řez
      7. Nástroje pro úpravu
        1. Otočit
        2. Odrážet
        3. Měřítko
        4. Střih
        5. Šířka
        6. Libovolná transformace
        7. Kapátko
        8. Prolnutí
        9. Guma
        10. Nůžky
    4. Rychlé akce
      1. Retro text
      2. Neonově zářící text
      3. Stará škola text
      4. Přebarvit
      5. Převedení skici na vektorovou kresbu
  3. Illustrator na iPadu
    1. Úvod do aplikace Illustrator na iPadu
      1. Přehled aplikace Illustrator pro iPad
      2. Časté dotazy k aplikaci Illustrator pro iPad
      3. Systémové požadavky | Illustrator pro iPad
      4. Co můžete dělat v aplikaci Illustrator na iPadu a co ne
    2. Pracovní plocha
      1. Illustrator na pracovní ploše iPad
      2. Dotykové zkratky a gesta
      3. Klávesové zkratky aplikace Illustrator pro iPad
      4. Správa nastavení aplikace
    3. Dokumenty
      1. Práce s dokumenty v aplikaci Illustrator pro iPad
      2. Import dokumentů aplikace Photoshop a Fresco
    4. Výběr a uspořádání objektů
      1. Vytvoření opakujících se objektů
      2. Prolnutí objektů
    5. Kreslení
      1. Kreslení a úpravy cest
      2. Kreslení a úpravy tvarů
    6. Text
      1. Práce s textem a písmy
      2. Vytvoření textových návrhů podél cesty
      3. Přidejte si vlastní písma
    7. Práce s obrázky
      1. Vektorizujte rastrové obrázky
    8. Barvy
      1. Použití barev a přechodů
  4. Dokumenty v cloudu
    1. Základní informace
      1. Práce s dokumenty v cloudu aplikace Illustrator
      2. Sdílejte a spolupracujte na dokumentech v cloudu Illustrator
      3. Sdílení dokumentů ke kontrole
      4. Rozšiřte své cloudové úložiště pro aplikaci Adobe Illustrator
      5. Dokumenty v cloudu aplikace Illustrator | Časté dotazy
    2. Řešení problémů
      1. Odstraňování problémů s vytvářením nebo ukládáním dokumentů aplikace Illustrator v cloudu
      2. Odstraňování problémů s dokumenty aplikace Illustrator v cloudu
  5. Přidání a úpravy obsahu
    1. Kreslení
      1. Základy kreslení
      2. Úpravy cest
      3. Nakreslení pixelově dokonalé kresby
      4. Kreslení pomocí nástroje pero, zakřivení nebo tužka
      5. Kreslení jednoduchých čar a tvarů
      6. Vektorizace obrazu
      7. Zjednodušení cesty
      8. Definování perspektivních mřížek
      9. Nástroje pro práci se symboly a sady symbolů
      10. Úpravy segmentů cest
      11. Návrh květiny v 5 snadných krocích
      12. Perspektivní kreslení
      13. Symboly
      14. Kreslení cest zarovnaných podle obrazových bodů v pracovních postupech určených pro web
    2. 3D objekty a materiály
      1. Informace o 3D efektech v aplikaci Illustrator
      2. Vytvoření 3D grafiky
      3. Mapování kresby na 3D objekty
      4. Vytváření 3D textu
    3. Barvy
      1. O barvách
      2. Vybírání barev
      3. Používání a vytváření vzorků barev
      4. Přizpůsobení barev
      5. Používání panelu Motivy Adobe Color
      6. Barevné skupiny (harmonie)
      7. Panel Barevné motivy
      8. Přebarvení kresby
    4. Malování
      1. O malování
      2. Malba s výplněmi a tahy
      3. Skupiny živé malby
      4. Přechody
      5. Stopy štětce
      6. Průhlednost a režimy prolnutí
      7. Aplikace tahu na objekt
      8. Vytváření a úpravy vzorků
      9. Mřížky
      10. Vzorky
    5. Výběr a uspořádání objektů
      1. Vybírání objektů
      2. Vrstvy
      3. Seskupení a rozdělení objektů
      4. Přemístění, zarovnání a rozmístění objektů
      5. Překrývání objektů    
      6. Zamknutí, skrytí a odstranění objektů
      7. Kopírování a duplikování objektů
      8. Otočení a zrcadlení objektů
      9. Proplétání objektů
    6. Změna tvaru objektů
      1. Oříznutí obrazů
      2. Transformace objektů
      3. Kombinování objektů
      4. Vyjímání, rozdělování a ořezávání objektů
      5. Pokřivení loutky
      6. Změna velikosti, zkosení a deformování objektů
      7. Prolnutí objektů
      8. Změna tvaru s použitím obálek
      9. Změna tvaru objektů pomocí efektů
      10. Vytvářejte nové tvary pomocí nástroje Shaper a nástroje pro vytváření tvaru
      11. Práce s živými rohy
      12. Vylepšené pracovní postupy změny tvarů s podporou dotykového ovládání
      13. Úpravy ořezových masek
      14. Živé tvary
      15. Vytváření tvarů pomocí nástroje pro vytváření tvaru
      16. Globální úpravy
    7. Text
      1. Přidání textu a práce s textovými objekty
      2. Vytvoření seznamu s odrážkami a číslovaného seznamu
      3. Správa textové oblasti
      4. Písma a typografie
      5. Formátování textu
      6. Import a export textu
      7. Formátování odstavců
      8. Speciální znaky
      9. Vytvoření textu na cestě
      10. Znakové a odstavcové styly
      11. Záložky
      12. Text
      13. Nalezení chybějících písem (pracovní postup pro Typekit)
      14. Aktualizace textu z aplikace Illustrator 10
      15. Písma pro arabštinu a hebrejštinu
      16. Písma | Nejčastější dotazy a tipy pro řešení potíží
      17. Vytvoření efektu 3D textu
      18. Návrhy pro tvůrčí typografii
      19. Změna velikosti a natočení textu
      20. Mezery mezi řádky a znaky
      21. Dělení slov a zalamování řádků
      22. Vylepšení textu
      23. Slovníky pro kontrolu pravopisu
      24. Formátování asijských znaků
      25. Sazby pro asijská písma
      26. Vytváření textových návrhů s prolnutím objektů
      27. Vytvoření textového plakátu pomocí vektorizace obrazu
    8. Vytváření zvláštních efektů
      1. Práce s efekty
      2. Grafické styly
      3. Vytvoření vrženého stínu
      4. Atributy vzhledu
      5. Vytvoření skici nebo mozaiky
      6. Vržené stíny, záře a prolnutí okrajů
      7. Přehled efektů
    9. Webové grafiky
      1. Osvědčené postupy pro vytváření webových grafik
      2. Grafy
      3. SVG
      4. Vytváření animací
      5. Řezy a obrazové mapy
  6. Import, export a ukládání
    1. Importovat
      1. Umístění více souborů
      2. Správa propojených a vložených souborů
      3. Informace o vazbách
      4. Zrušení vložení obrazů
      5. Import kreseb z aplikace Photoshop
      6. Import bitmapových obrazů
      7. Import souborů Adobe PDF
      8. Import souborů EPS, DCS a AutoCAD
    2. Creative Cloud knihovny v aplikaci Illustrator 
      1. Creative Cloud knihovny v aplikaci Illustrator
    3. Uložit
      1. Ukládání kresby
    4. Export
      1. Používání kresby Illustrator v aplikaci Photoshop
      2. Export kresby
      3. Shromažďování zdrojů a hromadný export
      4. Sbalení souborů
      5. Vytváření souborů Adobe PDF
      6. Extrahování CSS | Illustrator CC
      7. Volby Adobe PDF
      8. Informace o souboru a metadata
  7. Tisk
    1. Příprava k tisku
      1. Nastavení dokumentů pro tisk
      2. Změna velikosti a orientace stránky
      3. Určení ořezových značek pro oříznutí nebo zarovnání
      4. Začínáme s velkým plátnem
    2. Tisk
      1. Přetisk tahu
      2. Tisk s použitím správy barev
      3. PostScriptový tisk
      4. Přednastavení tisku
      5. Tiskové značky a spadávky
      6. Tisk a ukládání průhledných kreseb
      7. Přesahy
      8. Tisk barevných výtažků
      9. Tisk přechodů, mřížek a barevných prolnutí
      10. Bílý přetisk
  8. Automatizace úloh
    1. Slučování dat pomocí panelu Proměnné
    2. Automatizace pomocí skriptů
    3. Automatizace pomocí akcí
  9. Řešení problémů 
    1. Chyby aplikace
    2. Obnovení souborů po zhroucení
    3. Problémy se soubory
    4. Podporované formáty souborů
    5. Problémy s ovladačem grafického zařízení
    6. Problémy se zařízením Wacom
    7. Problémy se soubory DLL
    8. Problémy s pamětí
    9. Problémy se souborem předvoleb
    10. Problémy s písmy
    11. Problémy s tiskárnou
    12. Sdílení hlášení o zhroucení se společností Adobe
    13. Zlepšení výkonu aplikace Illustrator

O Adobe PDF

Formát PDF (Portable Document Format) je univerzální formát souboru, který zachovává písma, obrazy a rozvržení zdrojových dokumentů, vytvořených v celé řadě aplikací a na různých platformách. Adobe PDF je standardem pro zabezpečenou a spolehlivou distribuci a výměnu elektronických dokumentů a formulářů na celém světě. Soubory Adobe PDF jsou kompaktní a kompletní. Může je sdílet, prohlížet a tisknout kdokoliv s bezplatným softwarem Adobe Reader®.

Adobe PDF je velice efektivní v pracovních postupech pro tiskové publikování. Uložením složené kresby do formátu Adobe PDF vytvoříte kompaktní a spolehlivý soubor, který můžete vy nebo váš dodavatel služeb zobrazit, upravit, uspořádat a kontrolovat. Pak ve vhodný okamžik v průběhu pracovního postupu může váš dodavatel služeb buď poslat soubor Adobe PDF přímo na výstup, nebo soubor zpracovat pomocí nástrojů z různých zdrojů pro takové úlohy post-processingu, jako je kontrola před výstupem, vytváření přesahů, vyřazení stránek a separace barev.

Když ukládáte do Adobe PDF, můžete zvolit, že chcete vytvořit soubor vyhovující standardu PDF/X. PDF/X (Portable Document Format Exchange) je podmnožina Adobe PDF, eliminující mnoho proměnných týkajících se barev, písem a přesahů, které způsobují problémy při tisku. PDF/X je možné použít všude, kde se PDF vyměňují jako digitální matrice pro tiskovou produkci – ať už ve stádiu vytváření nebo ve stádiu výstupu – pokud používané aplikace a výstupní zařízení podporují PDF/X.

Soubory Adobe PDF mohou vyřešit následující problémy související s elektronickými dokumenty:

Běžný problém

Řešení s Adobe PDF

Příjemci nemohou otevřít soubory, protože nemají aplikace použité k vytvoření souborů.

PDF může otevřít kdokoliv a kdekoliv. Jediné co je k tomu potřeba je bezplatný software Adobe Reader.

Kombinované papírové a elektronické archívy je obtížné prohledávat, zabírají místo a vyžadují aplikaci, ve které byly dokumenty vytvořené.

PDF jsou kompaktní a plně prohledávatelné, a lze je kdykoliv otevřít v aplikaci Acrobat Reader. Vazby umožňují snadnou navigaci v souborech PDF.

Dokumenty se zobrazí nesprávně na kapesních zařízeních.

Soubory PDF se značkami umožňují přeformátování textu za účelem jeho zobrazení na mobilních platformách, jako jsou zařízení se systémy Palm OS®, Symbian™ a Pocket PC®.

Dokumenty se složitým formátováním jsou nedostupné pro zrakově postižené čtenáře.

Soubory PDF se značkami obsahují informace o obsahu a struktuře, se kterými jsou přístupné pro programy pro čtení z obrazovky.

Vytváření souborů Adobe PDF

V aplikaci Illustrator můžete vytvářet různé typy souborů PDF. Můžete vytvářet vícestránkové soubory PDF, soubory PDF s vrstvami a soubory vyhovující PDF/X. PDF s vrstvami umožňují uložit jeden PDF s vrstvami, který lze použít v různých kontextech. Soubory vyhovující PDF/X usnadňují řešení problémů s barvami, písmy a přesahy.

Vytvoření souboru Adobe PDF

  1. Zvolte Soubor > Uložit jako nebo Soubor > Uložit kopii.

  2. Zadejte název souboru a zvolte umístění souboru.

  3. Jako formát souboru zvolte Adobe PDF (*.PDF) a klikněte na Uložit.

  4. Buď zvolte přednastavení z nabídky Přednastavení Adobe PDF, nebo ze seznamu vlevo v dialogovém okně vyberte kategorii, a pak upravte volby.

  5. Klikněte na Uložit PDF.

    Poznámka:

    Chcete-li obnovit volby na výchozí hodnoty, stiskněte klávesu Alt (Windows) nebo Option (Mac OS) a klikněte na tlačítko Obnovit.

Vytvoření vícestránkového souboru Adobe PDF

  1. Vytvořte více kreslicích pláten v dokumentu.

  2. Zvolte Soubor > Uložit jako a vyberte možnost Adobe PDF v poli Uložit jako typ.

  3. Proveďte jeden z následujících úkonů:

    • Chcete-li uložit všechna kreslicí plátna v jednom souboru PDF, vyberte možnost Vše.

    • Chcete-li uložit dílčí sadu kreslicích pláten do jednoho souboru PDF, vyberte možnost Rozsah a zadejte rozsah kreslicích pláten.

  4. Klikněte na Uložit a nastavte další možnosti souboru PDF v dialogovém okně Uložit Adobe PDF.

  5. Klikněte na Uložit PDF.

Vytvoření souboru Adobe PDF s vrstvami

Adobe InDesign a Adobe Acrobat poskytují funkce pro změnu viditelnosti vrstev v souboru Adobe PDF. Uložením souboru PDF s vrstvami aplikace Illustrator umožníte použití ilustrace v různých kontextech. Například místo toho, abyste vytvářeli více verzí stejné ilustrace pro vícejazyčnou publikaci, můžete vytvořit jeden soubor PDF, který obsahuje texty pro všechny jazyky.

  1. Nastavte ilustraci tak, aby upravitelné elementy (ty, které chcete zobrazovat a skrývat) byly v samostatných vrstvách nejvyšší úrovně, ne vnořené uvnitř podvrstev.

    Pokud například vytváříte ilustraci, která se využije pro více jazyků, umístěte text pro každý jazyk do jiné vrstvy nejvyšší úrovně.

  2. Uložte soubor ve formátu Adobe PDF.

  3. V dialogovém okně Volby Adobe PDF zvolte pro kompatibilitu volbu Acrobat 8 (1.7) nebo Acrobat 7 (1.6).

  4. Vyberte Vytvořit vrstvy Acrobatu z vrstev nejvyšší úrovně, nastavte další volby PDF a klikněte na Uložit PDF.

Vytvoření souboru vyhovujícího Adobe PDF/X

PDF/X (Portable Document Format Exchange) je standard ISO pro předávání grafického obsahu, eliminující mnoho proměnných, týkajících se barev, písem a přesahů, které způsobují problémy při tisku. Aplikace Illustrator podporuje formát PDF/X-1a (pro pracovní postup CMYK), PDF/X-3 (pro pracovní postup se správou barev) a PDF/X-4 (pro pracovní postup se správou barev s přidanou podporou zachování průhlednosti v živém režimu místo sloučení).

Při ukládání souboru PDF můžete vytvořit soubor vyhovující PDF/X.

  1. V dialogovém okně Uložit Adobe PDF zvolte přednastavení PDF/X nebo zvolte formát PDF/X z nabídky Standard.

  2. Klikněte na Výstup na levé straně dialogového okna Uložit Adobe PDF a nastavte volby PDF/X.

Vytváření kompaktních dokumentů PDF

Illustrator umožňuje uložit dokument do souboru co nejmenší velikosti. Chcete-li v aplikaci Illustrator vytvořit kompaktní dokument PDF, postupujte takto:

  1. Klikněte na Soubor > Uložit jako a zvolte formát PDF.

  2. V dialogovém okně Uložit Adobe PDF vyberte v předvolbách formátu Adobe PDF volbu Nejmenší velikost souboru.

    Nezapomeňte zrušit zaškrtnutí volby Zachovat možnost úprav v aplikaci Illustrator, abyste předešli uložení zdrojů aplikace Illustrator spolu s daným dokumentem.

Přednastavení Adobe PDF

Přednastavení PDF je skupina nastavení ovlivňující proces vytváření souborů PDF. Tato nastavení jsou navržena tak, aby bylo v závislosti na předpokládaném použití souboru PDF dosaženo vhodného poměru mezi velikostí souboru s jeho kvalitou. Většina předdefinovaných přednastavení je sdílená mezi všemi komponentami sady Adobe Creative Suite, mezi které patří InDesign, Illustrator, Photoshop nebo Acrobat. Můžete si také vytvořit vlastní přednastavení pro své jedinečné výstupní požadavky a sdílet ho s ostatními.

Některá přednastavení z následujícího seznamu nebudou dostupná, dokud je podle potřeby nepřesunete ze složky Extras (kam se standardně instalují) do složky Nastavení. Složky Extras a Settings se obvykle nacházejí ve složce (Windows) ProgramData\Adobe\AdobePDF nebo (Mac OS) Library/Application Support/Adobe PDF. V některých komponentách sady Creative Suite nejsou některá přednastavení k dispozici.

Vlastní nastavení se nachází ve složce (Windows) Users/[uživatelské jméno]/AppData/Roaming/Adobe/Adobe PDF/Settings nebo (Mac OS) Users/[uživatelské jméno] /Library/Application Support/Adobe/Adobe PDF/Settings.

Poznámka:

Pravidelně kontrolujte svá nastavení PDF. Tato nastavení se nevracejí k výchozímu nastavení automaticky. Aplikace a pomůcky, které vytvářejí PDF, používají naposledy definovanou nebo vybranou sadu nastavení PDF.

Kvalitní tisk

Vytváří PDF pro kvalitní tisk na stolních tiskárnách a zařízeních pro kontrolní náhledy nebo nátisky. Toto přednastavení použije obrazy PDF 1.4, barevné obrazy a obrazy ve stupních šedi převzorkuje na 300 ppi a monochromatické na 1200 ppi, vloží podmnožiny znaků pro všechna písma, nechá barvy beze změny a nesloučí průhlednost (u těch typů souborů, které průhlednost podporují). Tyto soubory PDF lze otevřít v programech Acrobat 5.0 a Acrobat Reader 5.0 nebo novějších. V aplikaci InDesign toto přednastavení také vytváří soubory PDF se značkami.

Výchozí Illustrator (pouze Illustrator)

Vytvoří soubor PDF, ve kterém se zachovají všechna data aplikace Illustrator. Soubory PDF vytvořené pomocí tohoto přednastavení můžete znovu otevřít v aplikaci Illustrator bez ztráty dat.

Nadměrně velké stránky (pouze Acrobat)

Umožňuje vytvářet soubory PDF vhodné k prohlížení a tisku technických výkresů větších než 200 x 200 palců (508 x 508 cm). Tyto soubory PDF lze otevřít v programu Acrobat Reader 7.0 nebo novějším.

Formát PDF/A-1b: 2005 (CMYK a RGB) (pouze Acrobat)

Používá se k dlouhodobému uchování (archivaci) elektronických dokumentů. PDF/A-1b použije PDF 1.4 a v závislosti na vybraném standardu převede všechny barvy do CMYK nebo do RGB. Tyto PDF lze otevřít v programech Acrobat a Reader verze 5.0 a novějších.

PDF/X-1a (2001 a 2003)

Formát PDF/X-1a vyžaduje vložení všech písem, určení příslušných značek a spadávek a barvy, které mohou být buď CMYK, přímé barvy nebo obojí. Vyhovující soubory musí obsahovat informace popisující tiskové podmínky, pro které jsou vytvořené. Soubory PDF vytvořené jako vyhovující PDF/X-1a lze otevřít v programech Acrobat 4.0 a Acrobat Reader 4.0 a novějších.

Formát PDF/X-1a použije obrazy PDF 1.3, barevné obrazy a obrazy ve stupních šedi převzorkuje na 300 ppi a monochromatické na 1200 ppi, vloží podmnožiny znaků pro všechna písma, vytvoří soubor PDF bez značek a sloučí průhlednost s použitím nastavení Vysoké rozlišení.

Poznámka:

Přednastavení PDF/X1-a:2003 a PDF/X-3 (2003) se při instalaci umístí na počítač, ale nebudou dostupné, dokud je nepřesunete ze složky Extras do složky Settings.

PDF/X-3

Toto přednastavení umožňuje vytvořit soubor formátu PDF využívající standard ISO PDF/X-3:2002. Soubory PDF vytvořené s tímto nastavením lze otevřít v programech Acrobat 4.0 a Acrobat Reader 4.0 nebo novějších.

Formát PDF/X‑4 (2008)

Toto přednastavení vytvářející soubory ISO PDF/X-4:2008 podporuje živou průhlednost (není sloučená) a správu barev ICC. Soubory PDF exportované s tímto přednastavením jsou ve formátu PDF 1.4. Obrazy jsou převzorkovány a zkomprimovány a písma jsou vestavěna stejným způsobem jako s nastaveními PDF/X-1a a PDF/X-3. Soubory PDF vyhovující PDF/X-4:2008 lze vytvářet přímo pomocí komponent sady Creative Suite 4 a 5 včetně aplikací Illustrator, InDesign a Photoshop. Aplikace Acrobat 9 Pro poskytuje funkce pro ověřování a kontrolu souborů PDF před výstupem pro kompatibilitu se standardem PDF/X-4:2008 a také pro převádění souborů, které nejsou ve formátu PDF/X, do formátu PDF/X-4:2008, je-li to možné.

Společnost Adobe doporučuje standard PDF/X-4:2008 jako optimální formát souborů PDF pro spolehlivý tisk a publikování.

Tisková kvalita

Umožňuje vytvářet soubory PDF pro tiskovou produkci s vysokou kvalitou (například pro digitální tisk nebo pro separaci na osvitové jednotce nebo přímo na tiskové desky). Vytvořené soubory však nejsou kompatibilní s formátem PDF/X. V tomto případě je nejdůležitějším faktorem kvalita obsahu. Cílem je zachovat v souboru PDF všechny informace, které bude komerční tiskárna nebo poskytovatel tiskových služeb potřebovat ke správnému tisku dokumentu. Tato sada voleb použije formát PDF 1.4, převede barvy do CMYK, barevné obrazy a obrazy ve stupních šedi převzorkuje na 300 ppi a monochromatické na 1200 ppi, vloží podmnožiny znaků pro všechna písma a zachová průhlednost (u těch typů souborů, které průhlednost podporují).

Tyto soubory PDF lze otevřít v programech Acrobat 5.0 a Acrobat Reader 5.0 a novějších.

Poznámka:

Před vytvořením souboru Adobe PDF, který chcete poslat do komerční tiskárny nebo poskytovateli tiskových služeb, si zjistěte požadované výstupní rozlišení a další nastavení, případně požádejte o soubor .joboptions s doporučeným nastavením. Také můžete nastavení Adobe PDF pro určitého dodavatele upravit podle svých potřeb a pak používat svůj vlastní soubor .joboptions.

Soubor PDF s bohatým obsahem

Vytváří přístupné soubory PDF obsahující značky, hypervazby, záložky, interaktivní prvky a vrstvy. Tato sada voleb použije formát PDF 1.5 a vloží podmnožiny znaků pro všechna písma. Soubory se také optimalizují pro posílání po stránkách (byte-serving). Tyto soubory PDF lze otevřít v programech Acrobat 6.0 a Adobe Reader 6.0 a novějších. (Přednastavení PDF s bohatým obsahem je ve složce Extras.)

Poznámka:

Toto přednastavení se v dřívějších verzích některých aplikací nazývalo eBook nebo E-kniha.

Nejmenší velikost souboru

Slouží k vytvoření souborů PDF, které budou zobrazeny na webu, intranetu nebo jsou určeny k distribuci e-mailem. Tato sada voleb používá kompresi, převzorkování a poměrně nízké rozlišení obrazů. Převede všechny barvy na formát sRGB a vloží písma. Soubory se také optimalizují pro posílání po stránkách (byte-serving). Hodláte-li soubor PDF vytisknout, nejlepších výsledků dosáhnete, když toto přednastavení nepoužijete.

Tyto soubory PDF lze otevřít v programech Acrobat 5.0 a Acrobat Reader 5.0 a novějších.

Inzeráty v časopisech 2006 (Japonsko)

Toto přednastavení vytvoří dokument PDF založený na pravidlech vytvoření navržených komisí pro doručování digitálních dat.

Standardní (pouze Acrobat)

Umožňuje vytvářet soubory PDF určené pro tisk na stolní tiskárně nebo digitální kopírce a určené k publikování na disku CD nebo k odeslání klientům jako korekturní výtisk. Tato sada voleb používá kompresi a převzorkování dolů pro zmenšení velikosti souboru, ale také vkládá podmnožiny znaků pro všechna písma (pro která je to povolené) použitá v souboru, převede všechny barvy do sRGB a tiskne se středním rozlišením. Podmnožiny znaků písem Windows se standardně nevkládají. Soubory PDF vytvořené s tímto souborem nastavení lze otevřít v programech Acrobat 5.0 a Acrobat Reader 5.0 a novějších.

Poznámka:

Další informace o sdílených nastaveních PDF pro komponenty sady Creative Suite najdete v příručce PDF Integration Guide na disku DVD sady Creative Suite.

Přizpůsobení přednastavení PDF

Přestože jsou výchozí přednastavení PDF založená na doporučených postupech, může se stát, že vaše pracovní postupy nebo pracovní postupy vaší tiskárny vyžadují specializované nastavení PDF, které není dostupné v žádném standardním přednastavení. V takovém případě si můžete vy nebo váš dodavatel služeb vytvořit vlastní přednastavení.

  1. Zvolte Úpravy > Přednastavení Adobe PDF.

  2. Proveďte jeden z následujících úkonů:

    • Chcete-li vytvořit nové přednastavení, klikněte na Nové. Pokud chcete vytvořit nové přednastavení na základě existujícího, vyberte nejdříve toto přednastavení.

    • Chcete-li upravit existující přednastavení, vyberte ho a klikněte na Upravit. (Výchozí přednastavení nemůžete změnit.)

    • Chcete-li přednastavení odstranit, vyberte ho a klikněte na tlačítko Odstranit.

    • Chcete-li přednastavení uložit jinam, než do výchozí složky Settings ve složce Adobe PDF, vyberte ho a klikněte na Uložit jako. Vyberte umístění a klikněte na Uložit.

  3. Nastavte volby PDF a klikněte na OK.

Také můžete vytvořit vlastní přednastavení při ukládání souboru PDF kliknutím na Uložit přednastavení dole v dialogovém okně Uložit Adobe PDF.

Poznámka:

Pokud chcete sdílet svá přednastavení se svými kolegy, vyberte jedno nebo více přednastavení a klikněte na Export. Přednastavení se uloží do samostatného souboru .joboptions, který pak můžete předat svým kolegům e-mailem nebo přes síť.

Načtení přednastavení PDF

Aplikace Illustrator je dodávána s doplňkovými přednastavenými soubory PDF (.joboptions). Soubory vlastních přednastavení PDF můžete také dostat od poskytovatelů služeb nebo od svých kolegů.

  1. Chcete-li přednastavení PDF načíst do všech aplikací Creative Suite, proveďte jeden z následujících úkonů:

    • Poklikejte na soubor .joboptions.

    • Zvolte Úpravy > Přednastavení Adobe PDF. Klikněte na Import a vyberte soubor .joboptions, který chcete načíst.

Další podobné nápovědy

Logo Adobe

Přihlaste se ke svému účtu.