Změna velikosti, zkosení a deformování objektů

  1. Příručka uživatele aplikace Illustrator
  2. Seznamte se s aplikací Illustrator
    1. Úvod do aplikace Illustrator
      1. Co je nové v aplikaci Illustrator
      2. Časté dotazy
      3. Systémové požadavky aplikace Illustrator
      4. Illustrator pro zařízení s procesory Apple Silicon
    2. Pracovní plocha
      1. Základy práce s pracovní plochou
      2. Vytváření dokumentů
      3. NástrojeVýchozí klávesové zkratky | Illustrator
      4. Přizpůsobení klávesových zkratek
      5. Kreslicí plátna
      6. Přizpůsobení pracovní plochy
      7. Panel Vlastnosti
      8. Nastavení předvoleb
      9. Dotyková pracovní plocha
      10. Podpora zařízení Microsoft Surface Dial v aplikaci Illustrator
      11. Obnovení, vrácení zpět a automatizace
      12. Otočení zobrazení
      13. Pravítka, mřížky a vodítka
      14. Usnadnění v aplikaci Illustrator
      15. Bezpečný režim
      16. Zobrazení kresby
      17. Používání panelu Touch Bar s aplikací Illustrator
      18. Soubory a předlohy
      19. Synchronizace nastavení pomocí služby Adobe Creative Cloud
    3. Nástroje v aplikaci Illustrator
      1. Výběr
        1. Přehled
        2. Výběr
        3. Přímý výběr
        4. Laso
      2. Navigace
        1. Přehled
        2. Lupa
        3. Otočení zobrazení
      3. Malovat
        1. Přehled
        2. Přechod
        3. Vytváření tvaru
      4. Text
        1. Přehled
        2. Text
        3. Text na cestě
  3. Illustrator na iPadu
    1. Úvod do aplikace Illustrator na iPadu
      1. Přehled aplikace Illustrator pro iPad
      2. Časté dotazy k aplikaci Illustrator pro iPad
      3. Systémové požadavky | Illustrator pro iPad
      4. Co můžete dělat v aplikaci Illustrator na iPadu a co ne
    2. Pracovní plocha
      1. Illustrator na pracovní ploše iPad
      2. Dotykové zkratky a gesta
      3. Klávesové zkratky aplikace Illustrator pro iPad
      4. Správa nastavení aplikace
    3. Dokumenty
      1. Práce s dokumenty v aplikaci Illustrator pro iPad
      2. Import dokumentů aplikace Photoshop a Fresco
    4. Výběr a uspořádání objektů
      1. Vytvoření opakujících se objektů
      2. Prolnutí objektů
    5. Kreslení
      1. Kreslení a úpravy cest
      2. Kreslení a úpravy tvarů
    6. Text
      1. Práce s textem a písmy
      2. Vytvoření textových návrhů podél cesty
      3. Přidejte si vlastní písma
    7. Práce s obrázky
      1. Práce s obrázky
    8. Barvy
      1. Použití barev a přechodů
  4. Dokumenty v cloudu
    1. Základní informace
      1. Práce s dokumenty v cloudu aplikace Illustrator
      2. Sdílejte a spolupracujte na dokumentech v cloudu Illustrator
      3. Rozšiřte své cloudové úložiště pro aplikaci Adobe Illustrator
      4. Dokumenty v cloudu aplikace Illustrator | Časté dotazy
    2. Řešení problémů
      1. Odstraňování problémů s vytvářením nebo ukládáním dokumentů aplikace Illustrator v cloudu
      2. Odstraňování problémů s dokumenty aplikace Illustrator v cloudu
  5. Přidání a úpravy obsahu
    1. Kreslení
      1. Základy kreslení
      2. Úpravy cest
      3. Nakreslení pixelově dokonalé kresby
      4. Kreslení pomocí nástroje pero, zakřivení nebo tužka
      5. Kreslení jednoduchých čar a tvarů
      6. Vektorizace obrazu
      7. Zjednodušení cesty
      8. Definování perspektivních mřížek
      9. Nástroje pro práci se symboly a sady symbolů
      10. Úpravy segmentů cest
      11. Návrh květiny v 5 snadných krocích
      12. Perspektivní kreslení
      13. Symboly
      14. Kreslení cest zarovnaných podle obrazových bodů v pracovních postupech určených pro web
    2. 3D efekty a materiály Adobe Substance
      1. Informace o 3D efektech v aplikaci Illustrator
      2. Vytvoření 3D grafiky
      3. Vytváření 3D objektů
      4. Vytváření 3D textu
    3. Barvy
      1. O barvách
      2. Vybírání barev
      3. Používání a vytváření vzorků barev
      4. Přizpůsobení barev
      5. Používání panelu Motivy Adobe Color
      6. Barevné skupiny (harmonie)
      7. Panel Barevné motivy
      8. Přebarvení kresby
    4. Malování
      1. O malování
      2. Malba s výplněmi a tahy
      3. Skupiny živé malby
      4. Přechody
      5. Stopy štětce
      6. Průhlednost a režimy prolnutí
      7. Aplikace tahu na objekt
      8. Vytváření a úpravy vzorků
      9. Mřížky
      10. Vzorky
    5. Výběr a uspořádání objektů
      1. Vybírání objektů
      2. Vrstvy
      3. Seskupení a rozdělení objektů
      4. Přemístění, zarovnání a rozmístění objektů
      5. Překrývání objektů    
      6. Zamknutí, skrytí a odstranění objektů
      7. Duplikování objektů
      8. Otočení a zrcadlení objektů
    6. Změna tvaru objektů
      1. Oříznutí obrazů
      2. Transformace objektů
      3. Kombinování objektů
      4. Vyjímání, rozdělování a ořezávání objektů
      5. Pokřivení loutky
      6. Změna velikosti, zkosení a deformování objektů
      7. Prolnutí objektů
      8. Změna tvaru s použitím obálek
      9. Změna tvaru objektů pomocí efektů
      10. Vytvářejte nové tvary pomocí nástroje Shaper a nástroje pro vytváření tvaru
      11. Práce s živými rohy
      12. Vylepšené pracovní postupy změny tvarů s podporou dotykového ovládání
      13. Úpravy ořezových masek
      14. Živé tvary
      15. Vytváření tvarů pomocí nástroje pro vytváření tvaru
      16. Globální úpravy
    7. Text
      1. Vytváření textu
      2. Písma a typografie
      3. Formátování textu
      4. Import a export textu
      5. Formátování odstavců
      6. Speciální znaky
      7. Vytvoření textu na cestě
      8. Znakové a odstavcové styly
      9. Záložky
      10. Text
      11. Nalezení chybějících písem (pracovní postup pro Typekit)
      12. Aktualizace textu z aplikace Illustrator 10
      13. Písma pro arabštinu a hebrejštinu
      14. Písma | Nejčastější dotazy a tipy pro řešení potíží
      15. Vytvoření efektu 3D textu
      16. Návrhy pro tvůrčí typografii
      17. Změna velikosti a natočení textu
      18. Mezery mezi řádky a znaky
      19. Dělení slov a zalamování řádků
      20. Vylepšení textu
      21. Slovníky pro kontrolu pravopisu
      22. Formátování asijských znaků
      23. Sazby pro asijská písma
      24. Vytváření textových návrhů s prolnutím objektů
      25. Vytvoření textového plakátu pomocí vektorizace obrazu
    8. Vytváření zvláštních efektů
      1. Práce s efekty
      2. Grafické styly
      3. Vytvoření vrženého stínu
      4. Atributy vzhledu
      5. Vytvoření skici nebo mozaiky
      6. Vržené stíny, záře a prolnutí okrajů
      7. Přehled efektů
    9. Webové grafiky
      1. Osvědčené postupy pro vytváření webových grafik
      2. Grafy
      3. SVG
      4. Vytváření animací
      5. Řezy a obrazové mapy
  6. Import, export a ukládání
    1. Importovat
      1. Importování souborů kresby
      2. Import bitmapových obrazů
      3. Importování kreseb z aplikace Photoshop
      4. Umístění více souborů | Illustrator CC
      5. Zrušení vložení obrazů
      6. Import souborů Adobe PDF
      7. Import souborů EPS, DCS a AutoCAD
      8. Informace o vazbách
    2. Creative Cloud knihovny v aplikaci Illustrator 
      1. Creative Cloud knihovny v aplikaci Illustrator
    3. Uložit
      1. Ukládání kresby
    4. Export
      1. Export kresby
      2. Shromažďování zdrojů a hromadný export
      3. Sbalení souborů
      4. Vytváření souborů Adobe PDF
      5. Extrahování CSS | Illustrator CC
      6. Volby Adobe PDF
      7. Informace o souboru a metadata
  7. Tisk
    1. Příprava k tisku
      1. Nastavení dokumentů pro tisk
      2. Změna velikosti a orientace stránky
      3. Určení ořezových značek pro oříznutí nebo zarovnání
      4. Začínáme s velkým plátnem
    2. Tisk
      1. Přetisk tahu
      2. Tisk s použitím správy barev
      3. PostScriptový tisk
      4. Přednastavení tisku
      5. Tiskové značky a spadávky
      6. Tisk a ukládání průhledných kreseb
      7. Přesahy
      8. Tisk barevných výtažků
      9. Tisk přechodů, mřížek a barevných prolnutí
      10. Bílý přetisk
  8. Automatizace úloh
    1. Slučování dat pomocí panelu Proměnné
    2. Automatizace pomocí skriptů
    3. Automatizace pomocí akcí
  9. Řešení problémů 
    1. Chyby kvůli zhroucení při spuštění
    2. Obnovení souborů po zhroucení
    3. Problémy se soubory
    4. Problémy s ovladačem grafického zařízení
    5. Problémy se zařízením Wacom
    6. Problémy se soubory DLL
    7. Problémy s pamětí
    8. Problémy se souborem předvoleb
    9. Problémy s písmy
    10. Problémy s tiskárnou
    11. Sdílení hlášení o zhroucení se společností Adobe

Změna velikosti objektů

Změnou velikosti objektu ho zvětšíte nebo zmenšíte vodorovně (podél osy x), svisle (podél osy y) nebo v obou směrech. Objekty se zvětšují nebo zmenšují vzhledem ke vztažnému bodu, který se liší podle zvolené metody změny velikosti. Pro většinu metod změny velikosti můžete změnit výchozí vztažný bod, a také můžete zamknout proporce objektu.

Poznámka:

Jakmile změníte velikost objektu, nezůstane původní velikost objektu v paměti aplikace Illustrator zachována. Proto nelze původní velikost objektu obnovit. V panelu Informace o dokumentu je však zobrazeno rozlišení objektu, takže se můžete rozhodnout, v jakém měřítku chcete změnit velikost objektu při zachování rozlišení objektu.

Měřítko tahů a efektů se standardně při změně velikosti objektů nemění. Chcete-li změnit velikost tahů a efektů, zvolte Úpravy > Předvolby > Všeobecné (Windows) nebo Illustrator > Předvolby > Všeobecné (Mac OS) a vyberte Měnit tahy a efekty. Pokud chcete v jednotlivých případech zvolit, zda se změní velikost tahů a efektů, použijte ke změně velikosti objektů panel Transformace nebo příkaz Změnit velikost.

Změna velikosti objektů
S volbou Měnit tahy a efekty se změní velikost objektu, efektu vržený stín a tahu (vlevo); když je tato volba vypnutá, změní se pouze velikost objektu (vpravo).

Změna velikosti objektů nástrojem změna velikosti

  1. Vyberte jeden nebo více objektů.
  2. Vyberte nástroj změna velikosti .
  3. Proveďte libovolný z následujících úkonů:
    • Chcete-li změnit velikost od středového bodu objektu, přetahujtte kurzor kdekoliv v okně dokumentu, dokud objekt nemá požadovanou velikost.

    • Chcete-li změnit velikost od jiného vztažného bodu , klikněte na místo v okně dokumentu, kam chcete umístit vztažný bod, přesuňte kurzor mimo vztažný bod, a pak přetahujte, dokud objekt nemá požadovanou velikost.

    • Chcete-li při změně velikosti zachovat proporce objektu, podržte Shift při diagonálním tažení.

      Tip: Při používání nástroje změny velikosti a klávesy Shift začněte přetahovat horizontálně nebo vertikálně pod úhlem 45°.

    • Chcete-li změnit velikost objektu podle jedné osy, podržte stisknutou klávesu Shift a přetahujte kurzor svisle nebo vodorovně.

    Poznámka:

    Táhnete-li dále od vztažného bodu, můžete změnu velikosti ovládat přesněji.

Změna velikosti objektů s použitím ohraničovacího rámečku

  1. Vyberte jeden nebo více objektů.
  2. Vyberte nástroj pro výběr nebo nástroj libovolná transformace .
  3. Táhněte za táhlo ohraničovacího rámečku, dokud nebude mít objekt požadovanou velikost.

    Objekty mění velikost relativně vzhledem k protilehlému táhlu ohraničovacího rámečku.

  4. Chcete-li určit způsob změny velikosti, proveďte libovolné z následujících úkonů:
    • Chcete-li zachovat proporce objektu, podržte při tažení stisknutou klávesu Shift.

    • Chcete-li změnit velikost od středového bodu objektu, podržte při tažení stisknutou klávesu Alt (Windows) nebo Option (Mac OS).

Změna velikosti objektů na určitou šířku a výšku

  1. Vyberte jeden nebo více objektů.
  2. V panelu Transformace zadejte novou hodnotu do textového pole Šířka (Š), Výška (V) nebo do obou.

    Chcete-li určit způsob změny velikosti, proveďte před zadáním hodnoty libovolné z následujících úkonů:

    • Chcete-li zachovat proporce objektu, klepněte na tlačítko zamknutí proporcí .

    • Chcete-li změnit vztažný bod pro změnu velikosti, klepněte na bílý čtvereček v ikoně umístění vztažného bodu .

    • Chcete-li spolu s velikostí objektu změnit i vytažené cesty a efekty se vztahem k velikosti, vyberte Měnit tahy a efekty z nabídky panelu.

Poznámka:

Můžete také zachovat proporce tak, že zadáte hodnotu do pole Š nebo V, pak podržíte stisknutou klávesu Ctrl (Windows) nebo Command (Mac OS) a stisknete Enter.

Změna velikosti objektů o určitá procenta

  1. Vyberte jeden nebo více objektů.
  2. Proveďte jeden z následujících úkonů:
    • Chcete-li změnit velikost ze středu, zvolte Objekt > Transformovat > Změnit velikost nebo poklepejte na nástroj změna velikosti .

    • Chcete-li změnit velikost od jiného vztažného bodu, vyberte nástroj změna velikosti a se stisknutou klávesou Alt (Windows) nebo Option (Mac OS) klepněte v okně dokumentu v místě, kde chcete umístit vztažný bod.

  3. V dialogovém okně Změna velikosti proveďte jeden z následujících úkonů:
    • Chcete-li zachovat proporce objektu, vyberete Rovnoměrně a zadejte procenta do textového pole Velikost.

    • Chcete-li změnit výšku a šířku nezávisle, vyberte Nerovnoměrně a zadejte procenta do textových polí Vodorovně a Svisle.

      Faktory změny velikosti se aplikují od vztažného bodu a mohou být kladné nebo záporné.

  4. Chcete-li spolu s velikostí objektu změnit i vytažené cesty a efekty se vztahem k velikosti, vyberte Měnit tahy a efekty.
  5. Pokud objekty obsahují výplň vzorkem, vyberte Vzorky, abyste změnili velikost vzorku. Odznačte Objekty, pokud chcete změnit pouze velikost vzorku, ale ne objektů.
  6. Klepněte na OK nebo klepněte na Kopírovat, abyste změnili velikost kopie objektů.

Změna velikosti více objektů

  1. Vyberte objekty.
  2. Zvolte Objekt > Transformovat > Transformovat jednotně.
    Poznámka:

    Měníte-li velikosti více objektů, není možné zadat konkrétní šířku. V aplikaci Illustrator je možné měnit velikost objektů pouze v měřítku procent.

  3. Nastavte procenta pro vodorovnou a svislou změnu velikosti v sekci Změna velikosti v dialogovém okně.
  4. Chcete-li změnit vztažný bod, klepněte na bílý čtvereček v ikoně umístění vztažného bodu .
  5. Klepněte na OK nebo klepněte na Kopírovat, abyste změnili velikost kopií jednotlivých objektů.

Zkosení objektů

Zkosení objekt nakloní neboli zkosí podle vodorovné nebo svislé osy nebo pod určeným úhlem vzhledem k určené ose. Objekty se zkosí vzhledem ke vztažnému bodu, který se liší v závislosti na zvolené metodě zkosení, a pro většinu metod zkosení ho můžete změnit. Při zkosení můžete zamknout jeden rozměr objektu a můžete zkosit jeden objekt nebo více objektů současně.

Poznámka:

Zkosení je užitečné při vytváření vržených stínů.

Zkosení objektů
Zkosení objektu vzhledem ke středu (vlevo) a zkosení vzhledem k uživatelem definovanému vztažnému bodu (vpravo).

Zkosení objektů nástrojem zkosení

  1. Vyberte jeden nebo více objektů.
  2. Vyberte nástroj zkosení .
  3. Proveďte jeden z následujících úkonů:
    • Chcete-li zkosit ze středu objektu, přetahujte kdekoliv v okně dokumentu.

    • Chcete-li zkosit z jiného vztažného bodu , klikněte v okně dokumentu na místo, kam chcete umístit vztažný bod, přesuňte kurzor mimo vztažný bod, a pak přetahujte kurzor, dokud objekt nemá požadovaný sklon.

    • Chcete-li objekt zkosit podél svislé osy, přetahujte kdekoliv v okně dokumentu směrem nahoru nebo dolů. Chcete-li zachovat původní šířku objektu, podržte Shift.

    • Chcete-li objekt zkosit podél vodorovné osy, přetahujte kdekoliv v okně dokumentu směrem doleva nebo doprava. Chcete-li zachovat původní výšku objektu, podržte Shift.

Zkosení objektů příkazem Zkosit

  1. Vyberte jeden nebo více objektů.
  2. Proveďte jeden z následujících úkonů:
    • Chcete-li zkosit ze středu, zvolte Objekt > Transformovat > Zkosit nebo poklepejte na nástroj zkosení .

    • Chcete-li provést zkosení z jiného vztažného bodu, vyberte nástroj zkosení a se stisknutou klávesou Alt nebo Option (operační systém Mac) klepněte v okně dokumentu v místě, kde chcete umístit vztažný bod.

  3. V dialogovém okně Zkosení zadejte úhel zkosení od -359 do 359. Úhel zkosení udává míru zešikmení aplikovaného na objekt ve směru hodinových ručiček a vztahuje se k čáře, která je kolmá na osu zkosení.
  4. Vyberte osu, podél které se objekt zkosí.

    Pokud jste zvolili natočenou osu, zadejte hodnotu mezi –359 a 359 vzhledem k vodorovné ose.

  5. Pokud objekt obsahuje výplň vzorkem, vyberte Vzorky, abyste posunuli také vzorek. Odznačte Objekty, chcete-li posunout pouze vzorek, ale ne objekty.
  6. Klepněte na OK nebo klepněte na Kopírovat, abyste zkosili kopie objektů.

Zkosení objektů nástrojem libovolná transformace

  1. Vyberte jeden nebo více objektů.
  2. Vyberte nástroj libovolná transformace .
  3. Proveďte jeden z následujících úkonů:
    • Chcete-li zkosit podél svislé osy objektu, začněte přetahovat levé střední nebo pravé střední úchyt ohraničovacího rámečku, a pak při tažení nahoru nebo dolů podržte Ctrl+Alt (Windows) nebo Option+Command (Mac OS). Můžete také podržet Shift, abyste zachovali původní šířku objektu.

    • Chcete-li zkosit podél vodorovné osy objektu, začněte přetahovat horní prostřední nebo dolní prostřední úchyt ohraničovacího rámečku, a pak při tažení doprava nebo doleva podržte Ctrl+Alt (Windows) nebo Option+Command (Mac OS). Můžete také podržet Shift, abyste zachovali původní výšku objektu.

Zkosení objektů pomocí panelu Transformace

  1. Vyberte jeden nebo více objektů.
  2. V panelu Transformace zadejte hodnotu do textového pole Zkosení.

    Chcete-li změnit vztažný bod, klepněte na bílý čtvereček v ikoně umístění vztažného bodu před tím, než zadáte hodnotu.

    Poznámka:

    Panel Transformace můžete také vyvolat klepnutím na X, Y, Š nebo v v ovládacím panelu.

Deformování objektů

Objekty můžete deformovat pomocí nástroje libovolná transformace nebo nástroje zkapalnění. Použijte nástroj libovolná transformace, když chcete deformovat libovolně; použijte nástroj zkapalnění, pokud chcete využít specifické přednastavené deformace, například zkroucení, vypuštění nebo zvrásnění.

Deformování objektů nástrojem libovolná transformace

  1. Vyberte jeden nebo více objektů.
  2. Vyberte nástroj libovolná transformace .
  3. Začněte táhnout rohové táhlo ohraničovacího rámečku (ne postranní táhlo), a pak proveďte jeden z následujících úkonů:
    • Podržte klávesu Ctrl (Windows) nebo Command (Mac OS), až dosáhnete požadované deformace.

    • Podržte klávesy Shift+Alt+Ctrl (Windows) nebo Shift+Option+Command (Mac OS), chcete-li deformovat perspektivně.

       

    Perspektivní deformace
    Perspektivní deformace

Deformování objektů nástrojem zkapalnění

Nástroje zkapalnění nemůžete použít na připojené soubory nebo objekty, které obsahují text, grafy nebo symboly.

Informace o vyhledání nástroje zkapalnění v panelu Nástroje najdete v části Přehled panelu nástrojů a Galerie nástrojů pro změnu tvaru.

  1. Vyberte nástroj zkapalnění a klepněte nebo táhněte nad objekty, které chcete deformovat.
  2. (Volitelně) Chcete-li omezit deformaci na určité objekty, vyberte tyto objekty před použitím nástroje.
  3. (Volitelně) Chcete-li změnit velikost kurzoru nástroje a nastavit další volby nástroje, poklepejte na nástroj zkapalnění a určete následující volby:

    Šířka a Výška

    Určují velikost kurzoru nástroje.

    Úhel

    Určuje orientaci kurzoru nástroje.

    Intenzita

    Určuje rychlost změny pro deformaci. Vyšší hodnoty odpovídají rychlejším změnám.

    Použít tlakové pero

    Použije místo hodnoty Intenzita vstup z tabletu nebo pera. Pokud nemáte připojený tlakově citlivý tablet, je tato volba ztlumená.

    Složitost (pro nástroje vroubkování, krystalizace a zkrabacení)

    Určuje, jak těsně jsou výsledky určité stopy rozmístěny podél obrysu objektu. Tato volba úzce souvisí s hodnotou Detaily.

    Detaily

    Určuje rozestupy mezi body přidanými k obrysu objektu (vyšší hodnoty umístí body blíže k sobě).

    Zjednodušit (pro nástroje pokřivení, zkroucení, vypuštění a nafouknutí)

    Určuje, nakolik chcete redukovat nadbytečné body, které podstatně neovlivňují celkový vzhled tvaru.

    Rychlost zkroucení (pouze nástroj zkroucení)

    Určuje rychlost, kterou se aplikuje zkroucení. Zadejte hodnotu mezi –180° a 180°. Záporné hodnoty zkroutí objekt ve směru hodinových ručiček, kladné proti směru hodinových ručiček. Objekt se zkroutí rychleji s hodnotami, které jsou bližší buď k –180° nebo ke 180°. Aby bylo zkroucení pomalé, zadejte rychlost blízkou 0°.

    Vodorovně a Svisle (pouze nástroj zkrabacení)

    Určuje, jak daleko od sebe se umísťují řídící body.

    Štětec ovlivňuje kotevní body, Štětec ovlivňuje vnitřní tangenciální vodiče nebo Štětec ovlivňuje vnější tangenciální vodiče (pro nástroje vroubkování, krystalizace a zkrabacení).

    Povolují, aby stopa nástroje měnila tyto vlastnosti.

Deformace objektů pomocí nástroje Pokřivení loutky

Nástroj Pokřivení loutky vám umožní zkroutit a deformovat části kresby tak, aby transformace vypadaly přirozeně. Pomocí přidávání, přesouvání a otáčení špendlíků můžete s využitím nástroje Pokřivení loutky v aplikaci Illustrator snadno transformovat svoji kresbu do různých variant.

V panelu nástrojů vyberte nástroj Pokřivení loutky a přidejte špendlíky do své kresby.

Přesunutím nebo otočením vybraného špendlíku transformujte svoji kresbu.

Chcete-li se naučit deformovat kresbu pomocí nástroje Pokřivení loutky, podívejte se na část Pokřivení loutky.

Logo Adobe

Přihlaste se ke svému účtu.