Příručka uživatele Zrušit

Vzorky

  1. Příručka uživatele aplikace Illustrator
  2. Seznamte se s aplikací Illustrator
    1. Úvod do aplikace Illustrator
      1. Co je nové v aplikaci Illustrator
      2. Časté dotazy
      3. Systémové požadavky aplikace Illustrator
      4. Illustrator pro zařízení s procesory Apple Silicon
    2. Pracovní plocha
      1. Základy práce s pracovní plochou
      2. Rychlejší učení s panelem Prohledávání aplikace Illustrator
      3. Vytváření dokumentů
      4. Panel nástrojů
      5. Výchozí klávesové zkratky
      6. Přizpůsobení klávesových zkratek
      7. Úvod ke kreslicím plátnům
      8. Správa kreslicích pláten
      9. Přizpůsobení pracovní plochy
      10. Panel Vlastnosti
      11. Nastavení předvoleb
      12. Dotyková pracovní plocha
      13. Podpora zařízení Microsoft Surface Dial v aplikaci Illustrator
      14. Vrácení úprav zpět a správa historie návrhu
      15. Otočení zobrazení
      16. Pravítka, mřížky a vodítka
      17. Usnadnění v aplikaci Illustrator
      18. Bezpečný režim
      19. Zobrazení kresby
      20. Používání panelu Touch Bar s aplikací Illustrator
      21. Soubory a předlohy
    3. Nástroje v aplikaci Illustrator
      1. Přehled nástrojů
      2. Nástroje pro výběr
        1. Výběr
        2. Přímý výběr
        3. Výběr skupiny
        4. Kouzelná hůlka
        5. Laso
        6. Kreslicí plátno
      3. Nástroje navigace
        1. Ruka
        2. Otočení zobrazení
        3. Lupa
      4. Nástroje pro malování
        1. Přechod
        2. Mřížka
        3. Vytváření tvaru
      5. Textové nástroje
        1. Text
        2. Text na cestě
        3. Svislý text
      6. Nástroje pro kreslení
        1. Pero
        2. Přidat kotevní bod
        3. Odstranit kotevní bod
        4. Kotevní bod
        5. Zakřivení
        6. Segment čáry
        7. Obdélník
        8. Zaoblený obdélník
        9. Elipsa
        10. Mnohoúhelník
        11. Hvězda
        12. Štětec
        13. Štětec kapka
        14. Tužka
        15. Shaper
        16. Řez
      7. Nástroje pro úpravu
        1. Otočit
        2. Odrážet
        3. Měřítko
        4. Střih
        5. Šířka
        6. Libovolná transformace
        7. Kapátko
        8. Prolnutí
        9. Guma
        10. Nůžky
    4. Rychlé akce
      1. Retro text
      2. Neonově zářící text
      3. Stará škola text
      4. Přebarvit
      5. Převedení skici na vektorovou kresbu
  3. Illustrator na iPadu
    1. Úvod do aplikace Illustrator na iPadu
      1. Přehled aplikace Illustrator pro iPad
      2. Časté dotazy k aplikaci Illustrator pro iPad
      3. Systémové požadavky | Illustrator pro iPad
      4. Co můžete dělat v aplikaci Illustrator na iPadu a co ne
    2. Pracovní plocha
      1. Illustrator na pracovní ploše iPad
      2. Dotykové zkratky a gesta
      3. Klávesové zkratky aplikace Illustrator pro iPad
      4. Správa nastavení aplikace
    3. Dokumenty
      1. Práce s dokumenty v aplikaci Illustrator pro iPad
      2. Import dokumentů aplikace Photoshop a Fresco
    4. Výběr a uspořádání objektů
      1. Vytvoření opakujících se objektů
      2. Prolnutí objektů
    5. Kreslení
      1. Kreslení a úpravy cest
      2. Kreslení a úpravy tvarů
    6. Text
      1. Práce s textem a písmy
      2. Vytvoření textových návrhů podél cesty
      3. Přidejte si vlastní písma
    7. Práce s obrázky
      1. Vektorizujte rastrové obrázky
    8. Barvy
      1. Použití barev a přechodů
  4. Dokumenty v cloudu
    1. Základní informace
      1. Práce s dokumenty v cloudu aplikace Illustrator
      2. Sdílejte a spolupracujte na dokumentech v cloudu Illustrator
      3. Sdílení dokumentů ke kontrole
      4. Rozšiřte své cloudové úložiště pro aplikaci Adobe Illustrator
      5. Dokumenty v cloudu aplikace Illustrator | Časté dotazy
    2. Řešení problémů
      1. Odstraňování problémů s vytvářením nebo ukládáním dokumentů aplikace Illustrator v cloudu
      2. Odstraňování problémů s dokumenty aplikace Illustrator v cloudu
  5. Přidání a úpravy obsahu
    1. Kreslení
      1. Základy kreslení
      2. Úpravy cest
      3. Nakreslení pixelově dokonalé kresby
      4. Kreslení pomocí nástroje pero, zakřivení nebo tužka
      5. Kreslení jednoduchých čar a tvarů
      6. Vektorizace obrazu
      7. Zjednodušení cesty
      8. Definování perspektivních mřížek
      9. Nástroje pro práci se symboly a sady symbolů
      10. Úpravy segmentů cest
      11. Návrh květiny v 5 snadných krocích
      12. Perspektivní kreslení
      13. Symboly
      14. Kreslení cest zarovnaných podle obrazových bodů v pracovních postupech určených pro web
    2. 3D objekty a materiály
      1. Informace o 3D efektech v aplikaci Illustrator
      2. Vytvoření 3D grafiky
      3. Mapování kresby na 3D objekty
      4. Vytváření 3D textu
    3. Barvy
      1. O barvách
      2. Vybírání barev
      3. Používání a vytváření vzorků barev
      4. Přizpůsobení barev
      5. Používání panelu Motivy Adobe Color
      6. Barevné skupiny (harmonie)
      7. Panel Barevné motivy
      8. Přebarvení kresby
    4. Malování
      1. O malování
      2. Malba s výplněmi a tahy
      3. Skupiny živé malby
      4. Přechody
      5. Stopy štětce
      6. Průhlednost a režimy prolnutí
      7. Aplikace tahu na objekt
      8. Vytváření a úpravy vzorků
      9. Mřížky
      10. Vzorky
    5. Výběr a uspořádání objektů
      1. Vybírání objektů
      2. Vrstvy
      3. Seskupení a rozdělení objektů
      4. Přemístění, zarovnání a rozmístění objektů
      5. Překrývání objektů    
      6. Zamknutí, skrytí a odstranění objektů
      7. Kopírování a duplikování objektů
      8. Otočení a zrcadlení objektů
      9. Proplétání objektů
    6. Změna tvaru objektů
      1. Oříznutí obrazů
      2. Transformace objektů
      3. Kombinování objektů
      4. Vyjímání, rozdělování a ořezávání objektů
      5. Pokřivení loutky
      6. Změna velikosti, zkosení a deformování objektů
      7. Prolnutí objektů
      8. Změna tvaru s použitím obálek
      9. Změna tvaru objektů pomocí efektů
      10. Vytvářejte nové tvary pomocí nástroje Shaper a nástroje pro vytváření tvaru
      11. Práce s živými rohy
      12. Vylepšené pracovní postupy změny tvarů s podporou dotykového ovládání
      13. Úpravy ořezových masek
      14. Živé tvary
      15. Vytváření tvarů pomocí nástroje pro vytváření tvaru
      16. Globální úpravy
    7. Text
      1. Přidání textu a práce s textovými objekty
      2. Vytvoření seznamu s odrážkami a číslovaného seznamu
      3. Správa textové oblasti
      4. Písma a typografie
      5. Formátování textu
      6. Import a export textu
      7. Formátování odstavců
      8. Speciální znaky
      9. Vytvoření textu na cestě
      10. Znakové a odstavcové styly
      11. Záložky
      12. Text
      13. Nalezení chybějících písem (pracovní postup pro Typekit)
      14. Aktualizace textu z aplikace Illustrator 10
      15. Písma pro arabštinu a hebrejštinu
      16. Písma | Nejčastější dotazy a tipy pro řešení potíží
      17. Vytvoření efektu 3D textu
      18. Návrhy pro tvůrčí typografii
      19. Změna velikosti a natočení textu
      20. Mezery mezi řádky a znaky
      21. Dělení slov a zalamování řádků
      22. Vylepšení textu
      23. Slovníky pro kontrolu pravopisu
      24. Formátování asijských znaků
      25. Sazby pro asijská písma
      26. Vytváření textových návrhů s prolnutím objektů
      27. Vytvoření textového plakátu pomocí vektorizace obrazu
    8. Vytváření zvláštních efektů
      1. Práce s efekty
      2. Grafické styly
      3. Vytvoření vrženého stínu
      4. Atributy vzhledu
      5. Vytvoření skici nebo mozaiky
      6. Vržené stíny, záře a prolnutí okrajů
      7. Přehled efektů
    9. Webové grafiky
      1. Osvědčené postupy pro vytváření webových grafik
      2. Grafy
      3. SVG
      4. Vytváření animací
      5. Řezy a obrazové mapy
  6. Import, export a ukládání
    1. Importovat
      1. Umístění více souborů
      2. Správa propojených a vložených souborů
      3. Informace o vazbách
      4. Zrušení vložení obrazů
      5. Import kreseb z aplikace Photoshop
      6. Import bitmapových obrazů
      7. Import souborů Adobe PDF
      8. Import souborů EPS, DCS a AutoCAD
    2. Creative Cloud knihovny v aplikaci Illustrator 
      1. Creative Cloud knihovny v aplikaci Illustrator
    3. Uložit
      1. Ukládání kresby
    4. Export
      1. Používání kresby Illustrator v aplikaci Photoshop
      2. Export kresby
      3. Shromažďování zdrojů a hromadný export
      4. Sbalení souborů
      5. Vytváření souborů Adobe PDF
      6. Extrahování CSS | Illustrator CC
      7. Volby Adobe PDF
      8. Informace o souboru a metadata
  7. Tisk
    1. Příprava k tisku
      1. Nastavení dokumentů pro tisk
      2. Změna velikosti a orientace stránky
      3. Určení ořezových značek pro oříznutí nebo zarovnání
      4. Začínáme s velkým plátnem
    2. Tisk
      1. Přetisk tahu
      2. Tisk s použitím správy barev
      3. PostScriptový tisk
      4. Přednastavení tisku
      5. Tiskové značky a spadávky
      6. Tisk a ukládání průhledných kreseb
      7. Přesahy
      8. Tisk barevných výtažků
      9. Tisk přechodů, mřížek a barevných prolnutí
      10. Bílý přetisk
  8. Automatizace úloh
    1. Slučování dat pomocí panelu Proměnné
    2. Automatizace pomocí skriptů
    3. Automatizace pomocí akcí
  9. Řešení problémů 
    1. Chyby aplikace
    2. Obnovení souborů po zhroucení
    3. Problémy se soubory
    4. Podporované formáty souborů
    5. Problémy s ovladačem grafického zařízení
    6. Problémy se zařízením Wacom
    7. Problémy se soubory DLL
    8. Problémy s pamětí
    9. Problémy se souborem předvoleb
    10. Problémy s písmy
    11. Problémy s tiskárnou
    12. Sdílení hlášení o zhroucení se společností Adobe
    13. Zlepšení výkonu aplikace Illustrator

Zjistěte, jak vytvořit a upravit vzorky v aplikaci Illustrator.

O vzorcích

Illustrator se dodává s mnoha vzorky, které jsou dostupné v panelu Vzorník a ve složce Illustrator Extras na CD disku aplikace Illustrator. Můžete přizpůsobit stávající vzorky nebo můžete navrhnout zcela nové vzorky pomocí libovolných nástrojů aplikace Illustrator. Vzorky určené pro vyplnění objektů (vzorky výplně) se liší způsobem návrhu a dlaždicovým uspořádáním od vzorků určených pro aplikování na cesty pomocí panelu Stopy (vzorky cest). Chcete-li dostat co nejlepší výsledky, použijte k vyplňování objektů vzorky výplně a k vytažení objektů vzorky cest.

Při návrhu vzorků vám pomůže, když pochopíte, jak Adobe Illustrator používá vzorky při dlaždicovém vyplnění:

  • Všechny vzorky se dlaždicově skládají zleva doprava od počátku pravítek (ve výchozím nastavení v levém spodním rohu kreslicího plátna) po opačnou stranu kresby. Chcete-li nastavit, odkud se všechny vzorky v kresbě začnou vyplňovat, můžete změnit počátek pravítek v souboru.
  • Vzorky výplní mají typicky pouze jednu dlaždici.

  • Vzorky cest se mohou skládat až z pěti druhů dlaždic – pro strany, vnější rohy, vnitřní rohy a začátek a konec cesty. Rohové dlaždice umožňují, aby na sebe vzorky cest v rozích plynule navazovaly.

  • Vzorky výplně se dlaždicově skládají kolmo k ose X.

  • Naproti tomu vzorky cest se skládají kolmo k cestě (s horní částí dlaždice vždy směřující ven). Rohové dlaždice se také otočí o 90° ve směru hodinových ručiček pokaždé, když cesta změní směr.

  • Vzorky výplně používají pro dlaždicové vyplnění pouze kresbu uvnitř ohraničovacího rámečku vzorku – nevyplněného a nevytaženého (netištěného) obdélníku, který je v kresbě zcela vzadu. Pro vzorky výplně funguje ohraničovací rámeček jako maska.

  • Vzorky stop štětců používají pro dlaždicové vyplnění kresbu, která je v ohraničovacím rámečku vzorku, a která z něj vyčnívá nebo je s ním seskupená.

Pravidla pro vytváření dlaždic vzorků

Při vytváření dlaždic vzorku postupujte podle těchto obecných pravidel:

  • Aby byl vzorek jednodušší a rychleji se tisknul, odstraňte z kresby vzorku všechny zbytečné detaily a seskupte objekty, které jsou vybarveny stejnou barvou, aby byly vedle sebe v pořadí překrývání.

  • Při vytváření dlaždice vzorku zvětšete zobrazení kresby, abyste mohli přesněji zarovnat prvky, a pak pro provedení konečného výběru kresbu zmenšete.

  • Čím je vzorek složitější, tím menší by měl být výběr použitý k jeho vytvoření; ale čím menší je výběr (a dlaždice vzorku, kterou vytvoří), tím více kopií bude potřeba k vytvoření vzorku. Proto je čtvercová dlaždice 1 x 1 palec (2,5 x 2,5 cm) efektivnější než čtvercová dlaždice 1/4 x 1/4 palce (0,6 x 0,6 cm). Pokud vytváříte jednoduchý vzorek, můžete zahrnout do výběru určeného pro dlaždici vzorku více kopií objektu.

  • Chcete-li vytvořit jednoduché čárové vzorky, navrstvěte přes sebe vytažené čáry s různými tloušťkami a barvami, a za ně umístěte nevyplněný a nevytažený ohraničovací rámeček pro vytvoření dlaždice vzorku.

  • Aby organický nebo texturovaný vzorek vypadal nepravidelně, můžete jemně obměnit kresbu dlaždice, aby byl efekt realističtější. Pro vytvoření změn můžete použít efekt Roztřást.

  • Chcete-li zajistit plynulé navazování dlaždic, uzavřete cesty před definováním vzorku.

  • Zvětšete zobrazení kresby a před definováním vzorku zkontrolujte, zda v ní nejsou chyby.

  • Pokud kreslíte kolem kresby ohraničovací rámeček, zkontrolujte, že je rámeček obdélníkový, že je zcela vzadu za objekty dlaždice, a že je nevyplněný a nevytažený. Aby Illustrator použil tento ohraničovací rámeček pro vzorek cesty, zkontrolujte, že z něho nic nevyčnívá.

Při vytváření vzorků cest postupujte podle těchto dalších pravidel:

  • Pokud je to možné, ohraničte kresbu nevybarveným ohraničovacím rámečkem, abyste mohli určit, jak na sebe vzorky navazují.

  • Rohové dlaždice musí být čtvercové a musí mít stejnou výšku jako stranové dlaždice, aby se na cestě správně zarovnávaly. Pokud chcete ve vzorku cesty použít rohové dlaždice, zarovnejte objekty v rohových dlaždicích vodorovně s objekty v stranových dlaždicích, aby na sebe vzorky správně navazovaly.

  • Vytvořte speciální rohové efekty pro vzorky cest pomocí rohových dlaždic.

Vytváření políček vzorků

  1. Vytvořte kresbu pro vzorek.
  2. (Volitelně) Chcete-li nastavit mezery mezi elementy vzorku nebo oříznout části vzorku, nakreslete ohraničovací rámeček vzorku (nevyplněný obdélník) kolem kresby, kterou chcete použít jako vzorek. Zvolte možnosti Objekt > Uspořádat > Zcela dozadu, abyste posunuli obdélník co nejvíce dozadu. Chcete-li použít obdélník jako ohraničovací rámeček pro vzorek výplně nebo cesty, nastavte jeho výplň a tah na Žádný.
  3. Nástrojem pro výběr vyberte kresbu a ohraničovací rámeček (pokud existuje), které vytvoří dlaždici vzorku.
  4. Proveďte jeden z následujících úkonů:
    • Zvolte Úpravy > Definovat vzorek, v dialogovém okně Nové políčko zadejte název a klikněte na OK. Vzorek se zobrazí v panelu Vzorník.

    • Přetáhněte kresbu do panelu Vzorník.

Vytváření plynule navazujících geometrických vzorků

  1. Zkontrolujte, že jsou zapnutá Automatická vodítka a že je vybraný příkaz Přitahovat do bodu v nabídce Zobrazení.
  2. Vyberte geometrický objekt. Abyste objekt přesně umístili, umístěte nástroj pro přímý výběr na jeden z kotevních bodů objektu.
  3. Začněte táhnout objekt svisle z jednoho jeho kotevního bodu, pak stiskněte Alt+Shift (Windows) nebo Option+Shift (Mac OS), abyste vytvořili kopii objektu a omezili směr jejího pohybu.
  4. Když se kopie objektu přitáhne na místo, uvolněte tlačítko myši a pak uvolněte klávesy.
  5. Kliknutím nástrojem pro výběr skupiny se stisknutou klávesou Shift vyberte oba objekty, a začněte je táhnout vodorovně za jeden z jejich kotevních bodů; pak stiskněte Alt+Shift (Windows) nebo Option+Shift (Mac OS), abyste vytvořili kopii a omezili směr jejího pohybu.
    Výběr obou objektů (vlevo) a vytvoření kopie přetažením (vpravo)
    Výběr obou objektů (vlevo) a vytvoření kopie přetažením (vpravo).

  6. Když se kopie objektu přitáhne na místo, uvolněte tlačítko myši a pak uvolněte klávesy.
  7. Opakujte kroky 2 až 6, dokud nevytvoříte požadovaný vzorek.
  8. Pomocí nástroje obdélník  proveďte jeden z následujících úkonů:
    • Pro vzorek výplně nakreslete ohraničovací rámeček ze středového bodu levého horního objektu do středového bodu pravého dolního objektu.

    • Pro vzorek cesty nakreslete ohraničovací rámeček, který obklopuje objekty a kryje se s jejich vnějšími okraji. Pokud vzorek má být rohovou dlaždicí, podržte při tažení Shift, abyste ohraničovací rámeček omezili na čtverec.

    Ohraničovací rámeček pro vzorek výplně (vlevo) a ohraničovací rámeček pro vzorek štětce (vpravo)
    Ohraničovací rámeček pro vzorek výplně (vlevo) a ohraničovací rámeček pro vzorek štětce (vpravo)

  9. Vybarvěte geometrické objekty požadovanými barvami.
  10. Uložte geometrické objekty jako políčko vzorku.

Vytváření vzorků s nepravidelnou texturou

  1. Zvolte možnosti Zobrazit > Přitahovat do bodu.
  2. Nakreslete ohraničovací rámeček. Pokud vytváříte vzorek cesty, přejděte na bod 13.
  3. Nakreslete texturu s objekty nebo čárami, které protínají pouze levou stranu ohraničovacího rámečku.
  4. Nástrojem pro přímý výběr vyberte texturu a rámeček a umístěte ukazatel na levý dolní roh rámečku.
  5. Začněte táhnout rámeček doprava, pak stiskněte Alt+Shift (Windows) nebo Option+Shift (Mac OS), abyste vytvořili kopii objektu a omezili směr pohybu.
    Nakreslení textury na levé straně ohraničovacího rámečku (vlevo) a následné zkopírování textury a rámečku (vpravo)
    Nakreslete texturu na levé straně ohraničovacího rámečku (vlevo), a pak texturu a rámeček zkopírujte (vpravo).

    Když se levý horní rohový bod kopie přitáhne k pravému hornímu rohovému bodu ohraničovacího rámečku, uvolněte tlačítko myši a pak uvolněte klávesy.

    Poznámka:

    Pokud znáte přesné rozměry ohraničovacího rámečku, můžete vybrat pouze textury a použít příkaz Přesunout a zadat šířku rámečku jako vodorovný posun. V dialogu Přesunout klikněte na Kopírovat a ne na OK.

  6. Klikněte mimo rámeček, abyste ho odznačili.
  7. Vyberte pravý rámeček a odstraňte ho.
  8. Pokračujte v kreslení textury s objekty a čárami, které protínají pouze horní stranu ohraničovacího rámečku.
  9. Po dokončení horní strany vyberte všechny čáry a objekty, které protínají horní stranu, a ohraničovací rámeček; pak stiskněte Alt+Shift (Windows) nebo Option+Shift (Mac OS) a táhněte směrem dolů, abyste vytvořili kopii objektu a omezili směr pohybu.
    Nakreslení textury na horní straně ohraničovacího rámečku (vlevo) a následné zkopírování textury a rámečku (vpravo)
    Nakreslete texturu na horní straně ohraničovacího rámečku (vlevo), a pak texturu a rámeček zkopírujte (vpravo).

  10. Když se levý horní rohový bod kopie přitáhne k levému dolnímu rohovému bodu obdélníku, uvolněte tlačítko myši a pak uvolněte klávesy.
  11. Odznačte vše.
  12. Vyberte dolní rámeček a všechny objekty, které neprotínají horní rámeček, a odstraňte je.
  13. Pomocí nástroje tužka vyplňte střed rámečku texturou. Dejte pozor, abyste neprotnuli ani jeden okraj rámečku. Vybarvěte texturu.
  14. Uložte kresbu a obdélník jako políčko vzorku.
    Definování kresby a rámečku jako vzorku (vlevo) a vyplnění oblasti vzorkem (vpravo)
    Definování kresby a rámečku jako vzorku (vlevo) a vyplnění oblasti vzorkem (vpravo)

Vytváření rohových dlaždic pro vzorek stopy štětce

Rohové dlaždice umožňují vytvořit speciální okrajové efekty při aplikování vzorků cest. Můžete vytvořit rohové dlaždice od začátku nebo můžete použít stranové dlaždice vzorku cesty jako základ pro návrh doplňkových vnějších a vnitřních (zrcadlených o –135°) rohových dlaždic.

  1. Zvolte možnosti Soubor > Otevřít, najděte soubor vzorku cesty (dodávaný s aplikací Adobe Illustrator), který chcete použít, a klikněte na Otevřít.
  2. Zvolte možnosti Okna > Stopy. Vyberte dlaždici, kterou chcete použít, a přetáhněte ji do středu své kresby.
  3. Pokud dlaždice nemá čtvercový ohraničovací rámeček, vytvořte rámeček, který obsahuje celou kresbu a má stejnou výšku jako stranová dlaždice. (Stranové dlaždice mohou být obdélníkové.) Výplň a tah rámečku nastavte na Žádný a zvolte možnosti Objekt > Uspořádat > Zcela dozadu, abyste nastavili rámeček jako nejzadnější objekt v kresbě. (Ohraničovací rámeček pomáhá při zarovnávání nové dlaždice.)
  4. Vyberte dlaždici a ohraničovací rámeček.
  5. Chcete-li vytvořit vnější rohovou dlaždici, nástrojem otáčení  natočte dlaždici a její ohraničovací rámeček o 180°. Tento krok vynechejte, když vytváříte vnitřní rohovou dlaždici.
    Vložená dlaždice (vlevo) a stejná dlaždice otočená o 180° (vpravo)
    Vložená dlaždice (vlevo) a stejná dlaždice otočená o 180° (vpravo)

  6. Nástrojem otáčení se stisknutými klávesami Alt+Shift (Windows) nebo Option+Shift (Mac OS) klikněte na levý dolní roh ohraničovacího rámečku. Zadejte hodnotu 90° a klikněte na Kopírovat, abyste vytvořili kopii zarovnanou vlevo k první dlaždici. Z této dlaždice vytvoříte rohovou dlaždici.
  7. Nástrojem pro výběr táhněte levou dlaždici za pravý horní kotevní bod směrem dolů, stiskněte Alt+Shift (Windows) nebo Option+Shift (Mac OS), abyste vytvořili kopii a omezili směr pohybu, a vytvořte třetí dlaždici pod druhou. Když se pravý horní kotevní bod kopie přitáhne k pravému dolnímu kotevnímu bodu rohové dlaždice, uvolněte tlačítko myši a pak klávesy Alt+Shift (Windows) nebo Option+Shift (Mac OS).

    Třetí kopie se použije pro zarovnání.

    Otočení levé dlaždice o 90° a její zkopírování (vlevo) a následné přetažení rohové dlaždice se stisknutou klávesou Alt (Windows) nebo Option (Mac OS), abyste pod ní vytvořili její kopii (vpravo)
    Otočte levou dlaždici o 90° a zkopírujte ji (vlevo), a pak se stisknutou klávesou Alt (Windows) nebo Option (Mac OS) přetáhněte rohovou dlaždici, abyste pod ní vytvořili její kopii (vpravo).

  8. Vyberte kresbu v pravé dlaždici. Táhněte ji doleva a stiskněte Alt+Shift (Windows) nebo Option+Shift (Mac OS), aby kresba z pravé dlaždice překrývala kresbu v rohové dlaždici.
    Zkopírování (vlevo) a přesunutí pravé horní dlaždice nad rohovou dlaždici (vpravo)
    Zkopírujte (vlevo) a přesuňte pravou horní dlaždici nad rohovou dlaždici (vpravo).

  9. Upravte rohovou dlaždici tak, aby kresba byla svisle a vodorovně zarovnaná se sousedními dlaždicemi. Vyberte a odstraňte všechny části dlaždice, které v rohu nechcete, a upravte zbytek kresby do konečné podoby vnější rohové dlaždice.
    Odstranění nepotřebných částí (vlevo) k vytvoření výsledné vnější rohové dlaždice (vpravo)
    Odstranění nepotřebných částí (vlevo) a výsledná vnější rohová dlaždice (vpravo).

  10. Vyberte všechny součásti dlaždice včetně ohraničovacího rámečku.
  11. Uložte nový vzorek jako políčko vzorníku.
  12. Poklepejte na políčko nového vzorku, abyste zobrazili dialogové okno Volby políčka, zadejte název dlaždice jako variantu originálu (použijte například příponu „vnější“) a klikněte na OK.

Úprava vzorků

  1. Zkontrolujte, že ve vaší kresbě není nic vybrané.
  2. V panelu Vzorník vyberte políčko vzorku, který chcete změnit.
  3. Přetáhněte políčko vzorku na kreslicí plochu a upravte dlaždici vzorku na kreslicí ploše.
  4. Vyberte dlaždici vzorku a přetáhněte upravený vzorek se stisknutou klávesou Alt (Windows) nebo Option (Mac OS) na políčko starého vzorku v panelu Vzorník.

    Vzorek v panelu Vzorník se nahradí a v platném souboru se aktualizuje.

Další postup

Řekli jsme si, jak pracovat se vzory. Přečtěte si také, jak používat barvu výplně na objekttransformovat vzorky objektu v aplikaci Illustrator.

Máte nějaký dotaz nebo nápad?

Zeptejte se komunity

Pokud máte dotaz nebo se chcete podělit o svůj nápad, zapojte se do komunity aplikace Adobe Illustrator. Budeme rádi za každou vaši reakci.

Logo Adobe

Přihlaste se ke svému účtu.