O skupinách barev

Skupina barev je nástroj pro uspořádání, který umožňuje seskupit navzájem související políčka barev v panelu Políčka. Kromě toho může skupina barev být zásobníkem pro harmonie barev, které vytvoříte s použitím dialogového okna Upravit barvy/Přebarvit kresbu nebo panelu Výběr barev. Skupiny barev mohou obsahovat pouze plné barvy, mezi které patří přímé, výtažkové a globální barvy. Přechody a vzorky nelze seskupit.

Skupiny harmonických barev můžete vytvářet s použitím panelu Výběr barev nebo dialogového okna Upravit barvy/Přebarvit kresbu. Při použití libovolné z těchto funkcí můžete zvolit pravidlo harmonie, podle kterého se okamžitě vytvoří barevné schéma založené na jakékoli požadované barvě. Například pravidlo harmonie Monochromatické vytvoří skupinu barev obsahující barvy se stejným odstínem, ale v různých úrovních sytosti. Pravidla harmonie Vysoký kontrast nebo Pentagram zase vytvoří skupiny kontrastních barev pro dosažení výraznějšího vizuálního účinku.

Pro inspiraci, sdílení harmonií barev nebo vytvoření skupin barev mimo program Illustrator zvolte příkaz Okno > Motivy Adobe Color a klikněte na různé dostupné harmonie barev.

Další informace naleznete na webu Barevné motivy na adrese https://color.adobe.com/create/color-wheel/.

Panel Výběr barev – přehled

Panel Výběr barev můžete použít pro barevnou inspiraci při práci na kresbě. Panel Výběr barev nabízí návrhy harmonických barev na základě aktuálně nastavené barvy v panelu nástrojů. Tyto barvy můžete použít v kresbě nebo je můžete upravovat v dialogovém okně Upravit barvy/Přebarvit kresbu nebo uložit jako jednotlivá políčka nebo skupiny políček vzorníku na panelu Políčka.

Barvy generované na panelu Výběr barev můžete nastavit několika způsoby. Můžete například změnit pravidlo harmonie nebo nastavit typ variace (například odstíny a šedi nebo ostré a tlumené barvy) a počet variací zobrazených barev.

Poznámka: Pokud máte vybranou kresbu a kliknete na některou variantu barvy, změní se tím barva vybrané kresby stejně, jako když kliknete na políčko v panelu Políčka.

Panel Průvodce barvami
A. Menu Pravidla harmonie a aktivní skupina barev B. Nastaví barvu jako základní C. Aktivní barvy D. Varianty barev E. Omezí barvy na určenou knihovnu políček F. Tlačítko Upravit barvy či Upravit nebo aplikovat barvy v závislosti na výběru (otevře barvy v dialogovém okně Upravit barvy/Přebarvit kresbu) G. Uloží skupinu do panelu Políčka 

Poznámka:

Chcete-li upravit vybranou skupinu barev, ujistěte se, že není vybrána žádná kresba, a klikněte na tlačítko Upravit barvy . Chcete-li upravit vybranou skupinu barev a použít úpravy na vybranou kresbu, klikněte na tlačítko Upravit nebo aplikovat barvy . Další informace získáte v tématu Úpravy barev v dialogovém okně Upravit barvy.

Určení typu variací barev zobrazených na panelu

  1. Z nabídky panelu Průvodce barvami zvolte jednu z následujících variací:

    Zobrazit odstíny a šedi

    Přidá černou do variací na levé straně a bílou do variací na pravé straně

    Zobrazit teplé/studené

    Přidá červenou do variací na levé straně a modrou do variací na pravé straně

    Zobrazit živé/tlumené

    Sníží sytost směrem k šedé ve variantách na levé straně a zvýší sytost směrem k šedé ve variantách na pravé straně

    Poznámka:

    Pokud používáte přímé barvy, používejte jen variace Odstíny a šedi a volte barvy z pravé strany (odstíny) mřížky variant. Při použití všech ostatních variant se přímé barvy převedou na výtažkové.

Určení počtu a rozsah variant barev,  které se zobrazí na panelu

  1. Z nabídky panelu Průvodce barvami vyberte Volby průvodce barvami.

  2. Určete, kolik barev se má ve vygenerované skupině barev zobrazit vlevo a vpravo od každé barvy. Zadejte například 6, chcete-li od každé barvy zobrazit šest tmavších a šest světlejších odstínů.

    Původní barvy jsou vždy zobrazeny uprostřed panelu s trojúhelníkem přímo nimi a variace těchto barev vlevo a vpravo od nich.

  3. Tažením jezdce Rozsah doleva rozsah variant zúžíte, tažením doprava ho rozšíříte.

    Při zúžení rozsahu se generují barvy, které jsou podobnější původním barvám.

    Nastavení rozsahu variací barev
    Nastavení rozsahu variací barev

Dialogové okno Upravit barvy/Přebarvit kresbu – přehled

Název tohoto dialogového okna se mění v závislosti na kontextu:

Pokud jste vybrali kresbu a otevřeli dialogové okno kliknutím na ikonu na ovládacím panelu, panelu Políčka nebo panelu Průvodce barvami, nebo pokud jste vybrali příkaz Upravit > Upravit barvy > Přebarvit kresbu, otevře se toto dialogové okno jako dialogové okno Přebarvit kresbu s možností přístupu k záložkám Přiřadit a Upravit.

Pokud není vybrána žádná kresba a otevřeli jste dialogové okno kliknutím na ikonu na ovládacím panelu, panelu Políčka nebo panelu Průvodce barvami, otevře se toto dialogové okno jako dialogové okno Upravit barvy s možností přístupu pouze k záložce Upravit.

Bez ohledu na název zobrazený v horní části dialogového okna budou na pravé straně tohoto okna pro aktuální dokument vždy zobrazeny skupiny barev společně se dvěma výchozími skupinami: Tisková barva a Stupně šedi. Tyto skupiny barev můžete kdykoli vybrat a použít.

K vytváření nebo úpravám skupin barev a přiřazování barev používejte dialogové okno Upravit barvy/Přebarvit kresbu.
K vytváření nebo úpravám skupin barev a přiřazování barev používejte dialogové okno Upravit barvy/Přebarvit kresbu.

A. Vytváření a úpravy skupiny barev v záložce Úpravy B. Přiřazování barev v záložce Přiřazení C. Výběr skupiny barev ze seznamu Skupiny barev 

Volba Přebarvit kresbu dole v dialogovém okně umožňuje zobrazit náhled barev ve vybrané kresbě a určuje, zda se má kresba při zavření tohoto dialogového okna přebarvit.

Hlavní oblasti tohoto dialogového okna jsou:

Úpravy

Záložka Úpravy se používá k vytváření nových skupin barev nebo k úpravám stávajících skupin barev. S použitím nabídky pravidel harmonie a barevného kola můžete experimentovat s harmonickými barvami. Barevné kolo ukazuje vzájemné vztahy harmonických barev, zatímco pruhy barev umožňují prohlížení jednotlivých barev a manipulaci s jejich hodnotami. Navíc zde můžete nastavit jas, přidat a odebrat barvy, ukládat skupiny barev a zobrazit náhled barev ve vybrané kresbě.

Přiřadit

Záložka Přiřadit se používá k prohlížení a určování způsobu, jakým barvy ze skupiny barev nahradí původní barvy v kresbě. Barvy můžete přiřazovat pouze v případě, že máte v dokumentu vybranou kresbu. Můžete určit, kterými novými barvami se mají nahradit které současné barvy, zda se mají zachovat přímé barvy a jak se mají barvy nahradit (například můžete nahradit barvy úplně, nebo můžete změnit jen odstín, ale zachovat jas). Pomocí záložky Přiřadit můžete nastavit způsob, jakým se kresba přebarví s použitím platné skupiny barev, nebo můžete snížit počet barev v současné kresbě.

Skupiny barev

Obsahuje seznam všech uložených skupin barev pro otevřený dokument (stejné skupiny barev se zobrazují v panelu Políčka). V dialogovém okně můžete upravovat, odstraňovat a vytvářet nové skupiny barev s použitím seznamu Skupiny barev. Všechny provedené změny se projevují v panelu Políčka. Vybraná skupina barev určuje, která skupina barev se právě upravuje. Můžete vybrat libovolnou skupinu a upravit ji nebo ji použít k přebarvení vybrané kresby. Uložením skupiny barev ji přidáte do tohoto seznamu.

Otevření dialogového okna Upravit barvy/Přebarvit kresbu

  1. Otevřete dialogové okno Upravit barvy/Přebarvit kresbu z některého z následujících umístění:

    Příkaz Úpravy > Upravit barvy > Přebarvit kresbu nebo Přebarvit s přednastavením

    Tyto příkazy použijte, pokud chcete upravit barvy ve vybrané kresbě.

    Tlačítko Přebarvit kresbu v ovládacím panelu

    Toto tlačítko použijte, když chcete upravit barvy ve vybrané kresbě s použitím dialogového okna Přebarvit kresbu. Toto tlačítko je dostupné, když vybraná kresba obsahuje dvě nebo více barev.

    Poznámka: Tímto způsobem lze snadno globálně upravit barvy v kresbě, ve které nebyly globální barvy použity při jejím vytváření.

    Tlačítko Upravit barvy nebo Upravit nebo aplikovat barvy na panelu Výběr barev

    Klikněte na toto tlačítko, pokud chcete upravit barvy v panelu Výběr barev nebo pokud chcete upravit a poté aplikovat barvy v panelu Výběr barev na vybranou kresbu.

    Tlačítko Upravit skupinu barev nebo Upravit nebo aplikovat skupinu barev na panelu Políčka

    Klikněte na toto tlačítko, pokud chcete upravit barvy ve vybrané skupině barev nebo pokud chcete upravit barvy a aplikovat je na vybranou kresbu. Toto dialogové okno můžete také otevřít poklikáním na některou skupinu barev na panelu Políčka.

Práce se seznamem Skupina barev

  • Chcete-li zobrazit nebo skrýt seznam Skupina barev, klikněte na ikonu Skrýt obsah skupiny barev na pravé straně dialogového okna Upravit barvy/Přebarvit kresbu. Chcete-li seznam opět zobrazit, klikněte na tuto ikonu znovu.

  • Chcete-li do tohoto seznamu přidat novou skupinu barev, vytvořte nebo upravte skupinu barev a pak klikněte na položku Nová skupina barev . V seznamu se objeví nová skupina barev.

  • Chcete-li upravit skupinu barev, klikněte na ni v seznamu a tím ji vyberte. Změňte skupinu barev pomocí záložky Úpravy a pak klikněte na položku Uložit změny skupiny barev .

  • Chcete-li skupinu barev odstranit, vyberte ji a klikněte na položku Odstranit skupinu barev .

Vytváření skupin barev

Skupiny barev lze vytvořit pomocí panelu Výběr barev nebo pomocí dialogového okna Upravit barvy/Přebarvit kresbu. Skupiny barev je dále možné vytvářet a sdílet na webu motivů Adobe Color.

Vytvoření skupiny barev na panelu Výběr barev

Při nastavování základní barvy nesmí být vybraná žádná kresba, jinak se barva vybrané kresby změní na základní barvu.

  1. Otevřete panel Průvodce barvami a libovolným z následujících úkonů nastavte základní barvu pro harmonické barvy:

    • Klikněte na políčko barvy v panelu Políčka.

    • Klikněte na barvu v panelu Barvy. (Možná bude vhodné panel Barvy přetáhnout ven, abyste ho mohli používat společně s panelem Průvodce barvami.)

    • V panelu nástrojů poklikejte na pole Barva výplně a vyberte barvu v dialogovém okně Výběr barvy.

    • Nástrojem kapátko klikněte na kresbu v místě obsahujícím požadovanou barvu.

    • Vyberte kresbu obsahující požadovanou barvu a pak klikněte na ikonu Nastavit základní barvu na platnou barvu .

    • V panelu Průvodce barvami klikněte na variantu barvy a pak klikněte na ikonu Nastavit základní barvu na platnou barvu .

  2. Z nabídky Pravidla harmonie zvolte požadované pravidlo.

    Poznámka:

    Chcete-li barvy omezit jen na určitou knihovnu políček, klikněte na tlačítko Omezit barevnou skupinu na barvy v knihovně políček a zvolte požadovanou knihovnu ze seznamu.

  3. Chcete-li uložit skupinu barev nebo samostatnou barvu do panelu Políčka, proveďte jeden z následujících úkonů:

    • Chcete-li uložit platnou skupinu barev v panelu Průvodce barvami, klikněte na tlačítko Uložit skupinu barev do panelu Políčka .

    • Chcete-li uložit jednu nebo více variant barev jako jednotlivá políčka vzorníku, přetáhněte barvy z panelu Průvodce barvami do panelu Políčka.

    • Chcete-li uložit více variant barev jako skupinu, vyberte je v panelu Průvodce barvami a klikněte na tlačítko Uložit skupinu barev do panelu Políčka .

    Chcete-li novou skupinu pojmenovat, vyberte ji v panelu Políčka a z nabídky panelu vyberte položku Volby skupiny barev.

    Poznámka:

    Chcete-li nahrát políčko skupiny barev na web Adobe Color , vyberte jej a zvolte možnost Okno > Motivy Adobe Color. Na panelu klikněte na možnost Odeslat . Abyste mohli nahrát políčka, musíte se přihlásit pomocí svého Adobe ID.

  4. Pokud chcete vybarvit kresbu pomocí barvy ze skupiny barev, vyberte tuto kresbu a klikněte na libovolnou barvu na panelu Výběr barev.

    Poznámka:

    Chcete-li vybarvit všechny objekty v seskupeném objektu, vyberte jej, zvolte položky Úpravy > Přebarvit kresbu a v dialogovém okně Přebarvit kresbu určete příslušné možnosti. (Viz Přiřazení barev do kresby.)

Vytvoření skupiny barev v dialogovém okně Upravit barvy

V dialogovém okně Upravit barvy/Přebarvit kresbu vytvoříte skupinu barev výběrem základní barvy a pravidla harmonie. Pravidlo harmonie použije základní barvu jako základ pro vygenerování barev ve skupině barev. Pokud například zvolíte jako základní barvu modrou a jako pravidlo harmonie vyberete Doplňkové, vytvoří se skupina barev s použitím základní barvy, modré, a její doplňkové barvy, červené.

Při manipulaci s barvami v barevném kole i nadále vybrané pravidlo harmonie určuje barvy, které se generují pro danou skupinu. Chcete-li pravidlo harmonie zrušit a upravit barvy zcela volně, klikněte na tlačítko Odpojit .

  1. Otevřete dialogové okno Upravit barvy/Přebarvit kresbu a v případě potřeby vyberte z nabídky Pravidla harmonie požadované pravidlo.

    Poznámka:

    Chcete-li barvy omezit jen na určitou knihovnu políček, klikněte na tlačítko Omezí barevnou skupinu na barvy v knihovně políček a zvolte požadovanou knihovnu ze seznamu.

  2. Pokud se zobrazují pruhy barev, kliknutím na ikonu barevného kola můžete místo nich zobrazit barevné kolo.

  3. Jedním z následujících úkonů nastavte základní barvu:

    • Přetažením značky základní barvy (největší ze značek se dvěma prstenci) po obvodu kola nastavte požadovanou základní barvu.

    • Nastavte jezdce barev dole v dialogovém okně.

  4. Podle potřeby zvolte nové pravidlo harmonie nebo posuňte značky barev.

  5. Chcete-li zobrazit náhled nových barev ve vybrané kresbě, klikněte na položku Přebarvit kresbu.

    Poznámka:

    Tento příkaz přebarví vybranou kresbu, až kliknutím na OK zavřete dialogové okno. Pokud nechcete vybranou kresbu přebarvit, nezapomeňte před kliknutím na OK tuto volbu odznačit.

  6. Do pole Název vpravo od nabídky Pravidla harmonie barvy zadejte název a klikněte na položku Nová skupina barev .

    Poznámka:

    Pokud není ikona Nová skupina barev viditelná, klikněte na ikonu Zobrazit zásobník skupiny barev .

  7. Chcete-li novou skupinu barev uložit do panelu Políčka, klikněte na tlačítko OK a zavřete dialogové okno Upravit barvy / Přebarvit kresbu.

Poznámka:

Skupinu barev můžete vytvořit také pomocí panelu Výběr barev. (Viz Vytvoření skupiny barev na panelu Výběr barev.)

Úpravy barev v dialogovém okně Upravit barvy

Úpravy barev v dialogovém okně Upravit barvy/Přebarvit kresbu představují pohodlný způsob, jak globálně nastavit barvy ve vybrané kresbě. Zvlášť užitečné je to tehdy, když při vytváření kresby nebyly původně použity globální barvy. V dialogovém okně Upravit barvy/Přebarvit kresbu můžete upravit barvy a skupiny barev a aplikovat provedené změny na vybranou kresbu nebo uložit upravené barvy pro pozdější použití.

K úpravám barev se používá plynulé barevné kolo, segmentované barevné kolo nebo pruhy barev.

Úpravy barev přemístěním značek barev na plynulém barevném kole
Úprava barev přemístěním značek barev na plynulém barevném kole

Plynulé barevné kolo

Zobrazuje odstín, sytost a jas v souvislém kruhu. Každá barva ze současné skupiny barev je v barevném kole vyznačena kroužkem. Toto kolo umožňuje velmi přesně vybírat z velkého množství barev, ale jednotlivé barvy v něm mohou být těžko rozeznatelné, protože každý obrazový bod má jinou barvu.

Segmentované barevné kolo

Zobrazuje barvy jako sadu segmentovaných barevných plošek. Toto kolo usnadňuje rozeznání jednotlivých barev, ale nenabízí na výběr tolik barev jako plynulé kolo.

Pruhy barev

Zobrazují pouze barvy z dané skupiny barev. Vypadají jako plné pruhy barvy, které můžete jednotlivě vybírat a upravovat. Barvy v tomto zobrazení je možné uspořádat přetažením pruhů barev vlevo nebo vpravo. Můžete kliknout pravým tlačítkem myši na určitou barvu a určit, zda ji chcete odstranit, nastavit jako základní barvu, změnit její stínování nebo ji upravit pomocí dialogového okna Výběr barvy.

Volby barev
A. Základní barva, jak se zobrazuje v nabídce Pravidla harmonie B. Základní barva, jak se zobrazuje v barevném kole C. Volby zobrazení barev D. Barva vybraného barevného popisovače nebo pruhu barvy E. Zobrazení sytosti a odstínu v barevném kole F. Nástroje pro sečtení a odečtení značek barev G. Zrušení svázání harmonických barev 

Ukládání změn do skupiny barev

Před zahájením úprav skupin barev byste měli vědět, jak správně ukládat změny, aby nedošlo k neúmyslnému přepsání vaší oblíbené skupiny barev. Při ukládání změn máte dvě možnosti: původní skupinu barev můžete přepsat upravenou skupinou barev, nebo můžete vytvořit novou skupinu barev se změnami a původní skupinu ponechat beze změny.

  1. Proveďte jeden z následujících úkonů:

    • Chcete-li zachovat původní skupinu barev beze změn a změny uložit jako novou skupinu barev, klikněte na ikonu Nová skupina barev v horní části dialogového okna Upravit barvy/Přebarvit kresbu.

    • Chcete-li změny uložit do původní skupiny barev (tím bude původní skupina barev přepsána), klikněte na ikonu Uložit změny skupiny barev .

Úpravy skupiny barev s použitím barevného kola

  1. V dialogovém okně Upravit barvy/Přebarvit kresbu vyberte v případě potřeby požadovanou skupinu barev z oblasti úložiště skupin barev.

  2. Pokud jste v kresbě vybrali nějaký objekt, klikněte na položku Přebarvit kresbu, chcete-li zobrazovat náhled barev v kresbě. Pokud nechcete kresbu přebarvit, před zavřením dialogového okna odznačte volbu Přebarvit kresbu nebo okno zavřete kliknutím na Zrušit.

    Poznámka:

    Chcete-li upravit barvy vybrané kresby, klikněte na možnost Získat barvy z vybrané kresby .

  3. Chcete-li barvy omezit jen na určitou knihovnu políček, klikněte na tlačítko Omezí barevnou skupinu na barvy v knihovně políček a zvolte požadovanou knihovnu ze seznamu.

  4. Chcete-li změnit základní barvu na jinou barvu v aktuální skupině, klikněte pravým tlačítkem myši na barevné kolo nebo pruhy barev a vyberte příkaz Nastavit jako základní barvu. Případně klikněte na příslušnou barvu v poli Aktivní barvy a poté klikněte na ikonu Nastavit aktuální barvu jako základní vlevo od tohoto pole.

  5. Přetažením značky v barevném kole změňte její barvu. Pokud je harmonie barev svázaná, všechny barvy se při tažení posunou podle příslušného pravidla. Pokud harmonie není svázaná, posune se jen značka, kterou přetáhnete.

    Při úpravách můžete provést libovolný z následujících úkonů:

    • Chcete-li změnit odstín, posuňte značku po obvodu kola. Chcete-li změnit sytost nebo jas, posuňte značku v kole směrem dovnitř nebo ven.
    • Chcete-li změnit odstín, posuňte značku po obvodu kola. Chcete-li změnit sytost nebo jas, posuňte značku v kole směrem dovnitř nebo ven.
    • Pokud chcete přidat určitou barvu, klikněte pravým tlačítkem myši na místo barevného kola, ze kterého chcete barvu přidat, a vyberte příkaz Přidat novou barvu.
    • Jestliže chcete určitou barvu odstranit, klikněte pravým tlačítkem myši v barevném kole na značku barvy (nebo na čáru této značky) a vyberte příkaz Odstranit barvu.
    • Chcete-li změnit určitou barvu pomocí dialogového okna Výběr barvy, klikněte na tuto barvu pravým tlačítkem myši a vyberte příkaz Výběr barvy..
    • Chcete-li omezit pohyb značky jen na jeden směr, podržte při přetahování stisknutou klávesu Shift.
    • Chcete-li, aby se v barevném kole místo odstínu a jasu zobrazoval odstín a sytost, přepněte mezi těmito dvěma zobrazeními kliknutím na tlačítko Zobrazit sytost a odstín na barevném kole  přímo pod barevným kolem.
    • Chcete-li změnit hodnoty barev ručně, klikněte na značku barvy nebo na danou barvu v poli Aktivní barvy. Upravte barevné hodnoty s použitím jezdců nebo textových polí pod barevným kolem.
    • Chcete-li změnit sytost a jas barvy v barevném kole, klikněte pravým tlačítkem myši na značku barvy, vyberte příkaz Vybrat stínování a poté klikněte na požadovanou barvu v poli, které se objeví.
  6. Změny uložte kliknutím na ikonu Nová skupina barev . Původní skupina tak bude zachována beze změn a dané změny budou uloženy jako nová skupina barev. Případně můžete kliknutím na ikonu Uložit změny skupiny barev přepsat původní skupinu barev provedenými změnami.

Poznámka:

Pokud chcete zajistit, aby byly barvy na paletě nebo bezpečné pro web, vyberte jednotlivé značky barev a podle potřeby klikněte na tlačítko Mimo paletu nebo Mimo web .

Změna pořadí barev ve skupině barev

  1. Proveďte jeden z následujících úkonů:

    • V nabídce Aktivní barvy přetáhněte barvu vlevo nebo vpravo.

    • V zobrazení Pruhy barev přetáhněte barvu vlevo nebo vpravo.

Úpravy jednotlivé barvy ve skupině barev

Když k vytvoření skupiny barev použijete pravidlo harmonie, jsou barvy standardně navzájem svázané. Pokud je skupina barev svázaná, při úpravě jedné barvy se změní i ostatní barvy podle pravidla harmonie. Chcete-li upravit jednu barvu, aniž by se změnily ostatní, odpojte značky barvy od pravidla harmonie.

Barevná kola a pruhy barev
A. Zobrazení svázaných barev v barevném kole B. Zobrazení svázaných barev v pruzích barev C. Zobrazení nesvázaných barev v barevném kole D. Zobrazení nesvázaných barev v pruzích barev E. Barvy jsou svázané, kliknutím je rozdělíte F. Barvy nejsou svázané, kliknutím obnovíte jejich svázání 
  1. V dialogovém okně Upravit barvy / Přebarvit kresbu vyberte skupinu barev, kterou chcete upravit, a klikněte na tlačítko Upravit.

  2. Klikněte na ikonu Rozdělit harmonické barvy .

  3. V barevném kole nebo zobrazení pruhů barev proveďte jeden z následujících úkonů:

    • Přetažením značky barvy, kterou chcete upravit, nastavte novou barvu.

    • Klikněte na pruh nebo značku barvy, kterou chcete změnit, a ručně upravte hodnoty barev.

    • Poklikejte (případě klikněte pravým tlačítkem myši) na pruh nebo značku barvy a v dialogovém okně Výběr barvy vyberte novou barvu.

    • Klikněte pravým tlačítkem na značku barvy nebo pruh barvy a vyberte nový odstín.

  4. Chcete-li barvy znovu svázat, aby se značky opět pohybovaly podle nově určeného pravidla harmonie, klikněte tlačítko Svázat harmonické barvy znovu.

Úpravy barev ve skupině barev pomocí dialogového okna Výběr barvy

Dialogové okno Výběr barvy můžete použít ke změně barev ve skupině barev.

  1. V dialogovém okně Upravit barvy/Přebarvit kresbu proveďte jeden z následujících úkonů:

    • Poklikejte na značku kola nebo na ni klikněte pravým tlačítkem myši a vyberte položku Výběr barvy.

    • Poklikejte na pruh barvy.

    • Klikněte na políčko vlevo od jezdců barev.

  2. Změny uložte jedním z následujících úkonů:

    • Chcete-li upravené barvy uložit jako novou skupinu, zadejte nový název do textového pole názvu nahoře v dialogovém okně a pak klikněte na položku Nová skupina barev .

    • Chcete-li úpravy uložit do původní skupiny barev, klikněte na možnost Uložit změny do skupiny barev .

Náhodné změny pořadí barev nebo sytosti a jasu

V dialogovém okně Upravit barvy/Přebarvit kresbu můžete vyzkoušet náhodné varianty současné skupiny barev pomocí tlačítka Náhodně přiřadit jas a sytost a tlačítka Náhodně změnit pořadí barev.

  1. V dialogovém okně Upravit barvy/Přebarvit kresbu vyberte skupinu barev.

  2. Klikněte na Upravit a pak klikněte na Zobrazit pruhy barev, nebo klikněte na Přiřadit.

  3. Proveďte jeden z následujících úkonů:

    • Chcete-li změnit pořadí barev v současné skupině barev, klikněte na položku Náhodně změnit pořadí barev . Pomocí tohoto tlačítka můžete rychle vyzkoušet různé způsoby přebarvení kresby s použitím současné skupiny barev.

    • Chcete-li náhodně změnit jas a sytost současné skupiny barev a přitom zachovat odstíny, klikněte na položku Náhodně změnit sytost a jas .

Globální úpravy sytosti, jasu, barevné teploty nebo světlosti

  1. V dialogovém okně Upravit barvy / Přebarvit kresbu klikněte na tlačítko Upravit.

  2. Klikněte na tlačítko Barevný režim a zvolte Globální nastavení.

  3. Změňte hodnoty pro Sytost, Jas, Teplotu a Světlost.

    Poznámka:

    Pokud jste barvy omezili na určitou knihovnu políček, budou veškeré změny omezeny pouze na barvy z této knihovny.

Přidání nebo odebrání barev ve skupině barev

  1. V dialogovém okně Upravit barvy / Přebarvit kresbu klikněte na tlačítko Upravit.

  2. Proveďte jeden z následujících úkonů:

    • Chcete-li přidat barvu do skupiny barev, klikněte pravým tlačítkem myši na místo barevného kola, ze kterého chcete barvu přidat, a vyberte příkaz Přidat novou barvu. Pokud kliknete na čáru stávající značky barvy, bude se nová značka pohybovat s touto značkou.

    • Chcete-li určitou barvu odstranit, klikněte pravým tlačítkem myši na značku či pruh barvy a vyberte příkaz Odstranit barvu. Značku základní barvy nelze odstranit.

      Poznámka: V barevném kole můžete také použít tlačítko Nástroj přidání barvy nebo tlačítko Nástroj odstranění barvy a poté kliknout v barevném kole na barvu, kterou chcete přidat nebo odstranit.

    • Chcete-li odstranit určitou barvu ze skupiny barev v seznamu Skupiny barev, rozbalte skupinu barev, klikněte pravým tlačítkem myši na políčko barvy, kterou chcete odstranit, a vyberte příkaz Odstranit barvu.

Odstranění skupiny barev

  1. Vyberte skupinu barev v seznamu Skupiny barev a klikněte na tlačítko Odstranit . Nebo klikněte pravým tlačítkem a vyberte možnost Odstranit skupinu barev.

Přiřazení barev do kresby

Záložka Přiřadit v dialogovém okně Upravit barvy/Přebarvit kresbu umožňuje přiřadit do kresby barvy ze skupiny barev. Barvy můžete přiřadit následujícími způsoby:

  • Přiřaďte do kresby nové barvy s použitím skupiny barev ze seznamu Skupiny barev.

  • Přiřaďte do kresby nové barvy s použitím nové skupiny barev vybrané z nabídky Pravidla harmonie.

  • Navzájem zaměňte přiřazení současných barev kresby. Kliknutím na tlačítko Získat barvy z vybrané kresby můžete dialogové okno Upravit barvy/Přebarvit kresbu obnovit, aby se kresba zobrazila s původními barvami.

Pomocí sloupců Současné barvy a Nové můžete určit způsob přiřazení barev. Když vyberete Přebarvit kresbu, vybraná kresba se přebarví s použitím aktivní skupiny barev podle přiřazení v těchto sloupcích.

Původní barvy kresby (nahoře), přiřazení nových barev výběrem skupiny barev ze seznamu Skupiny barev (uprostřed) a přiřazení nových barev vytvořením nové skupiny barev s použitím nabídky Pravidla harmonie (dole)
Původní barvy kresby (vlevo), přiřazení nových barev výběrem skupiny barev ze seznamu Skupiny barev (uprostřed) a přiřazení nových barev vytvořením nové skupiny barev pomocí nabídky Pravidla harmonie (vpravo).
Volby Přebarvit kresbu
A. Aktivní skupina barev B. Získat barvy z vybrané kresby C. Barvy z vybrané kresby D. Nové barvy z aktivní skupiny barev E. Možnosti pro práci s celými řádky F. Přebarvit kresbu 

Přiřazení nových barev do vybrané kresby

  1. Vyberte kresbu, kterou chcete přebarvit.

  2. Zvolte Úpravy > Upravit barvy > Přebarvit kresbu.

    Otevře se dialogové okno Přebarvit kresbu, ve kterém je zobrazena oblast Přiřadit s barvami původní kresby v obou sloupcích.

  3. Pokud chcete přiřadit barvy z určité skupiny barev, proveďte jeden z následujících úkonů:

    • Vyberte skupinu barev ze seznamu Skupiny barev.
    • Vytvořte novou skupinu barev výběrem nového pravidla harmonie z nabídky Pravidla harmonie.

    Poznámka:

    Pokud vytvoříte novou skupinu barev, můžete kliknout na možnost Upravit, barvy doladit, a pak kliknout na možnost Přiřadit. Nebo, pokud chcete upravit jen několik málo barev ve vybrané kresbě, vyberte barvu, kterou chcete nastavit, a upravte ji pomocí jezdců barev..

  4. Chcete-li zobrazovat náhled změn barev ve vybrané kresbě, klikněte na položku Přebarvit kresbu.

  5. Přiřazení barev můžete změnit libovolným z následujících úkonů:

    • Chcete-li místo současné barvy přiřadit jinou barvu, přetáhněte současnou barvu ve sloupci Současné barvy nahoru nebo dolů, dokud nebude vedle nové požadované barvy.

      Tip: Pokud řádek obsahuje více barev a vy je chcete všechny přemístit, klikněte na pruh pro výběr na levé straně řádku a přetáhněte ho nahoru nebo dolů.

    • Chcete-li přiřadit novou barvu k jinému řádku současných barev, ve sloupci Nová přetáhněte novou barvu nahoru nebo dolů. (Chcete-li přidat novou barvu do sloupce Nová nebo ji z tohoto sloupce odstranit, klikněte pravým tlačítkem na seznam a vyberte možnost Přidat novou barvu, případně Odstranit barvu.)

    • Chcete-li změnit určitou barvu ve sloupci Nová, klikněte na ni pravým tlačítkem myši a vyberte položku Výběr barvy pro nastavení nové barvy.

    • Chcete-li ze změny přiřazení vynechat určitý řádek současných barev, klikněte na šipku mezi sloupci. Chcete-li ho opět zahrnout, klikněte na pomlčku.

    • Pokud nechcete, aby byla aktuální barva znovu přiřazena, klikněte na ni pravým tlačítkem myši a vyberte příkaz Vyloučit barvy nebo klikněte na ikonu .

    • Chcete-li náhodně změnit přiřazení barev, klikněte na tlačítko Náhodně změnit pořadí barev . Nové barvy se náhodně přemístí do jiných řádků současných barev.

    • Chcete-li přidat řádek do sloupce Platné barvy, klikněte pravým tlačítkem myši a vyberte příkaz Přidat nový řádek nebo klikněte na ikonu .

  6. Pokud chcete barvy v řádku Platné barvy rozdělit nebo sloučit, proveďte jeden z následujících úkonů:

    • Chcete-li rozdělit barvy do samostatných řádků, vyberte blok barev, který chcete přesunout, klikněte pravým tlačítkem myši a vyberte příkaz Oddělit barvy do různých řádků nebo klikněte na ikonu .

    • Chcete-li sloučit barvy do jednoho řádku, stiskněte klávesu Shift a kliknutím vyberte více barev, poté klikněte pravým tlačítkem myši a vyberte příkaz Sloučit barvy do řádku nebo klikněte na ikonu .

  7. Chcete-li změnit odstíny a stínování nových barev, klikněte na trojúhelník vpravo od nové barvy (nebo klikněte pravým tlačítkem myši na barvu a vyberte položku Metoda přebarvení) a vyberte příslušnou možnost. Vyberte možnost Aplikovat na všechny, chcete-li stejnou volbu aplikovat na všechny nové barvy ve skupině barev.

    Poznámka:

    Volby Odstíny a šedi a Posun odstínu jsou dostupné pouze v případě, že jste zvolili, že nechcete zachovat přímé barvy.

  8. Kliknutím na tlačítko OK kresbu přebarvíte. Pokud nechcete kresbu přebarvit, klikněte na tlačítko Zrušit nebo zrušte zaškrtnutí políčka Přebarvit kresbu a klikněte na tlačítko OK.

Náhodná změna sytosti a jasu všech barev

  1. Podle potřeby vyberte objekt a zvolte Úpravy > Upravit barvy > Přebarvit kresbu.

  2. V dialogovém okně Upravit barvy/Přebarvit kresbu klikněte na tlačítko Náhodně změnit sytost a jas .

    Poznámka:

    Sytost a jas můžete změnit i při úpravě skupiny barev s použitím zobrazení pruhů barev.

Zobrazení původních barev v kresbě při přiřazování nových barev

Po přebarvení kresby barvy ve vybrané skupině barev nahradí barvy původní. Pokud přiřazujete nové barvy, může vám pomoci zjištění, kde je v kresbě použita původní barva (ze sloupce Současné barvy), zejména pokud je kresba velmi podrobná nebo obsahuje mnoho původních barev.

  1. Podle potřeby vyberte objekt a zvolte Úpravy > Upravit barvy > Přebarvit kresbu.

  2. V dialogovém okně Přebarvit kresbu klikněte na tlačítko Klikněte nahoře na barvu, abyste ji našli v kresbě a pak klikněte na barvu ve sloupci Platné barvy.

    Část kresby, ve které je tato barva použitá, se na kreslicím plátně zobrazí v plné barvě, zatímco všechny ostatní oblasti vybrané kresby se ztlumí.

  3. Dalším kliknutím na tuto ikonu obnovíte plnobarevné zobrazení celé kresby.

Zmenšení počtu barev v kresbě

Když vytváříte kresbu určenou pro více typů výstupních médií, často je nutné snížit počet barev pro výstup, převést barvy na stupně šedi nebo omezit barvy na určitou knihovnu barev. Počet barev v kresbě můžete snadno snížit pomocí dialogového okna Přebarvit kresbu. Můžete zvolit, zda chcete ke snížení počtu barev použít přednastavení, například Kresba ve stupních šedi, chcete-li vybranou kresbu rychle převést na obraz ve stupních šedi.

Snížení počtu barev vybrané kresby na dvě barvy
Snížení počtu barev vybrané kresby na dvě barvy

Rychlé snížení počtu barev s použitím přednastavení

Snížení počtu barev pomocí přednastavení je rychlý a snadný způsob, jak omezit barvy kresby na určitý počet barev nebo knihovnu políček.

  1. Vyberte kresbu, ve které chcete snížit počet barev.

  2. Zvolte Úpravy > Upravit barvy > Přebarvit s použitím přednastavení a vyberte volbu přednastavení.

  3. Proveďte jeden z následujících úkonů:

    • Pokud chcete omezit barvy na určitou knihovnu políček, klikněte na tlačítko knihovny , vyberte požadovanou knihovnu a pak klikněte na tlačítko OK.

    • Pokud nechcete omezit barvy na knihovnu políček, klikněte na tlačítko OK.

    Otevře se dialogové okno Přebarvit kresbu. Ve sloupci Nové se zobrazí počet barev, které jste zvolili jako přednastavení, plus černá. Nové barvy se vyberou z původní kresby.

  4. Podle potřeby přiřaďte k původním barvám nové barvy.

  5. Zkontrolujte, zda je vybraná volba Přebarvit kresbu, a klikněte na tlačítko OK.

Snížení počtu barev s použitím vlastních voleb

  1. Vyberte kresbu, kterou chcete přebarvit.

  2. Zvolte Úpravy > Upravit barvy > Přebarvit kresbu.

    Otevře se dialogové okno Přebarvit kresbu. Ve sloupci Nové jsou uvedeny všechny barvy z vybrané kresby.

  3. Chcete-li použít jiné barvy, vyberte nebo vytvořte novou skupinu barev.

  4. Z nabídky Barvy zvolte počet barev, na kterou chcete počet barev snížit.

  5. Klikněte na tlačítko Volby snížení počtu barev , nastavte libovolné z následujících voleb a klikněte na OK:

    Přednastavení

    Určuje přednastavenou barevnou úlohu, včetně počtu použitých barev a optimálních nastavení pro tuto úlohu. Pokud vyberete přednastavení a pak změníte kteroukoli z ostatních voleb, přednastavení se změní na Vlastní.

    Barvy

    Určuje počet nových barev, na který se sníží současný počet barev.

    Omezit na knihovnu

    Určuje knihovnu políček, ze které jsou odvozeny všechny nové barvy.

    Uspořádat

    Určuje způsob uspořádání původních barev ve sloupci Současné barvy.

    Metoda vybarvení

    Určuje typy variací povolených pro nové barvy.

    • Volba Přesně nahradí každou současnou barvu určenou novou barvou.

    • Změnit odstíny poměrně (výchozí volba) nahradí nejtmavší současnou barvu v řádku určenou novou barvou. Ostatní současné barvy v řádku se nahradí úměrně světlejším odstínem.

    • Zachovat odstíny je stejná volba jako Změnit odstíny poměrně pro neglobální barvy. Pro přímé nebo globální barvy se aplikuje odstín současné barvy na novou barvu. Volbu Zachovat odstíny použijte v případě, že všechny současné barvy v řádku jsou odstíny stejné nebo podobné globální barvy. Abyste při použití volby Zachovat odstíny dosáhli co nejlepších výsledků, vyberte také Kombinovat odstíny.

    • Odstíny a šedi nahradí současnou barvu s průměrnou hodnotou světlosti a tmavosti určenou novou barvou. Současné barvy, které jsou světlejší než průměr, se nahradí přiměřeně světlejším odstínem nové barvy. Současné barvy, které jsou tmavší než průměr, se nahradí přidáním černé do nové barvy.

    • Posun odstínu nastaví nejtypičtější barvu v řádku Současné barvy jako klíčovou barvu a přesně ji nahradí novou barvou. Ostatní současné barvy se nahradí barvami, jejichž jas, sytost a odstín se od nové barvy liší o stejnou hodnotu jako se současná barva liší od klíčové barvy.

    Kombinovat odstíny

    Uspořádá všechny odstíny stejné globální barvy do jednoho řádku Současné barvy, i v případě, že se počet barev nesníží. Tuto volbu použijte jen v případě, že vybraná kresba obsahuje globální nebo přímé barvy použité v odstínech nižších než 100 %. Nejlepší výsledky dostanete, když tuto volbu použijete v kombinaci s metodou vybarvení Zachovat odstíny.

    Poznámka: I když volba Zachovat odstíny není vybraná, při snížení počtu barev se nejdříve kombinují odstíny stejné globální barvy a pak teprve se kombinují různé neglobální barvy.

    Zachovat

    Určuje, zda ve výsledné sadě po snížení počtu barev zachová bílá, černá nebo šedá. Pokud se barva zachová, objeví se ve sloupci Současné barvy jako vyloučený řádek.

  6. Podle potřeby přiřaďte současné barvy k novým barvám.

  7. Zkontrolujte, zda je vybraná volba Přebarvit kresbu, a klikněte na tlačítko OK.

Tato práce podléhá licenci Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License.  Na příspěvky ze služeb Twitter™ a Facebook se nevztahují podmínky licence Creative Commons.

Právní upozornění   |   Zásady ochrany osobních údajů online