Příručka uživatele Zrušit

Zamknutí, skrytí a odstranění objektů

  1. Příručka uživatele aplikace Illustrator
  2. Seznamte se s aplikací Illustrator
    1. Úvod do aplikace Illustrator
      1. Co je nové v aplikaci Illustrator
      2. Časté dotazy
      3. Systémové požadavky aplikace Illustrator
      4. Illustrator pro zařízení s procesory Apple Silicon
    2. Pracovní plocha
      1. Základy práce s pracovní plochou
      2. Vytváření dokumentů
      3. Nástroje
      4. Přizpůsobení klávesových zkratek
      5. Kreslicí plátna
      6. Přizpůsobení pracovní plochy
      7. Panel Vlastnosti
      8. Nastavení předvoleb
      9. Dotyková pracovní plocha
      10. Podpora zařízení Microsoft Surface Dial v aplikaci Illustrator
      11. Obnovení, vrácení zpět a automatizace
      12. Otočení zobrazení
      13. Pravítka, mřížky a vodítka
      14. Usnadnění v aplikaci Illustrator
      15. Bezpečný režim
      16. Zobrazení kresby
      17. Používání panelu Touch Bar s aplikací Illustrator
      18. Soubory a předlohy
      19. Synchronizace nastavení pomocí služby Adobe Creative Cloud
    3. Nástroje v aplikaci Illustrator
      1. Výběr
        1. Přehled
        2. Výběr
        3. Přímý výběr
        4. Laso
        5. Kreslicí plátno
      2. Navigace
        1. Přehled
        2. Lupa
        3. Otočení zobrazení
      3. Malovat
        1. Přehled
        2. Přechod
        3. Vytváření tvaru
      4. Text
        1. Přehled
        2. Text
        3. Text na cestě
  3. Illustrator na iPadu
    1. Úvod do aplikace Illustrator na iPadu
      1. Přehled aplikace Illustrator pro iPad
      2. Časté dotazy k aplikaci Illustrator pro iPad
      3. Systémové požadavky | Illustrator pro iPad
      4. Co můžete dělat v aplikaci Illustrator na iPadu a co ne
    2. Pracovní plocha
      1. Illustrator na pracovní ploše iPad
      2. Dotykové zkratky a gesta
      3. Klávesové zkratky aplikace Illustrator pro iPad
      4. Správa nastavení aplikace
    3. Dokumenty
      1. Práce s dokumenty v aplikaci Illustrator pro iPad
      2. Import dokumentů aplikace Photoshop a Fresco
    4. Výběr a uspořádání objektů
      1. Vytvoření opakujících se objektů
      2. Prolnutí objektů
    5. Kreslení
      1. Kreslení a úpravy cest
      2. Kreslení a úpravy tvarů
    6. Text
      1. Práce s textem a písmy
      2. Vytvoření textových návrhů podél cesty
      3. Přidejte si vlastní písma
    7. Práce s obrázky
      1. Vektorizujte rastrové obrázky
    8. Barvy
      1. Použití barev a přechodů
  4. Dokumenty v cloudu
    1. Základní informace
      1. Práce s dokumenty v cloudu aplikace Illustrator
      2. Sdílejte a spolupracujte na dokumentech v cloudu Illustrator
      3. Rozšiřte své cloudové úložiště pro aplikaci Adobe Illustrator
      4. Dokumenty v cloudu aplikace Illustrator | Časté dotazy
    2. Řešení problémů
      1. Odstraňování problémů s vytvářením nebo ukládáním dokumentů aplikace Illustrator v cloudu
      2. Odstraňování problémů s dokumenty aplikace Illustrator v cloudu
  5. Přidání a úpravy obsahu
    1. Kreslení
      1. Základy kreslení
      2. Úpravy cest
      3. Nakreslení pixelově dokonalé kresby
      4. Kreslení pomocí nástroje pero, zakřivení nebo tužka
      5. Kreslení jednoduchých čar a tvarů
      6. Vektorizace obrazu
      7. Zjednodušení cesty
      8. Definování perspektivních mřížek
      9. Nástroje pro práci se symboly a sady symbolů
      10. Úpravy segmentů cest
      11. Návrh květiny v 5 snadných krocích
      12. Perspektivní kreslení
      13. Symboly
      14. Kreslení cest zarovnaných podle obrazových bodů v pracovních postupech určených pro web
    2. 3D efekty a materiály Adobe Substance
      1. Informace o 3D efektech v aplikaci Illustrator
      2. Vytvoření 3D grafiky
      3. Vytváření 3D objektů
      4. Vytváření 3D textu
    3. Barvy
      1. O barvách
      2. Vybírání barev
      3. Používání a vytváření vzorků barev
      4. Přizpůsobení barev
      5. Používání panelu Motivy Adobe Color
      6. Barevné skupiny (harmonie)
      7. Panel Barevné motivy
      8. Přebarvení kresby
    4. Malování
      1. O malování
      2. Malba s výplněmi a tahy
      3. Skupiny živé malby
      4. Přechody
      5. Stopy štětce
      6. Průhlednost a režimy prolnutí
      7. Aplikace tahu na objekt
      8. Vytváření a úpravy vzorků
      9. Mřížky
      10. Vzorky
    5. Výběr a uspořádání objektů
      1. Vybírání objektů
      2. Vrstvy
      3. Seskupení a rozdělení objektů
      4. Přemístění, zarovnání a rozmístění objektů
      5. Překrývání objektů    
      6. Zamknutí, skrytí a odstranění objektů
      7. Duplikování objektů
      8. Otočení a zrcadlení objektů
    6. Změna tvaru objektů
      1. Oříznutí obrazů
      2. Transformace objektů
      3. Kombinování objektů
      4. Vyjímání, rozdělování a ořezávání objektů
      5. Pokřivení loutky
      6. Změna velikosti, zkosení a deformování objektů
      7. Prolnutí objektů
      8. Změna tvaru s použitím obálek
      9. Změna tvaru objektů pomocí efektů
      10. Vytvářejte nové tvary pomocí nástroje Shaper a nástroje pro vytváření tvaru
      11. Práce s živými rohy
      12. Vylepšené pracovní postupy změny tvarů s podporou dotykového ovládání
      13. Úpravy ořezových masek
      14. Živé tvary
      15. Vytváření tvarů pomocí nástroje pro vytváření tvaru
      16. Globální úpravy
    7. Text
      1. Vytváření textu
      2. Písma a typografie
      3. Formátování textu
      4. Import a export textu
      5. Formátování odstavců
      6. Speciální znaky
      7. Vytvoření textu na cestě
      8. Znakové a odstavcové styly
      9. Záložky
      10. Text
      11. Nalezení chybějících písem (pracovní postup pro Typekit)
      12. Aktualizace textu z aplikace Illustrator 10
      13. Písma pro arabštinu a hebrejštinu
      14. Písma | Nejčastější dotazy a tipy pro řešení potíží
      15. Vytvoření efektu 3D textu
      16. Návrhy pro tvůrčí typografii
      17. Změna velikosti a natočení textu
      18. Mezery mezi řádky a znaky
      19. Dělení slov a zalamování řádků
      20. Vylepšení textu
      21. Slovníky pro kontrolu pravopisu
      22. Formátování asijských znaků
      23. Sazby pro asijská písma
      24. Vytváření textových návrhů s prolnutím objektů
      25. Vytvoření textového plakátu pomocí vektorizace obrazu
    8. Vytváření zvláštních efektů
      1. Práce s efekty
      2. Grafické styly
      3. Vytvoření vrženého stínu
      4. Atributy vzhledu
      5. Vytvoření skici nebo mozaiky
      6. Vržené stíny, záře a prolnutí okrajů
      7. Přehled efektů
    9. Webové grafiky
      1. Osvědčené postupy pro vytváření webových grafik
      2. Grafy
      3. SVG
      4. Vytváření animací
      5. Řezy a obrazové mapy
  6. Import, export a ukládání
    1. Importovat
      1. Importování souborů kresby
      2. Import bitmapových obrazů
      3. Importování kreseb z aplikace Photoshop
      4. Umístění více souborů | Illustrator CC
      5. Zrušení vložení obrazů
      6. Import souborů Adobe PDF
      7. Import souborů EPS, DCS a AutoCAD
      8. Informace o vazbách
    2. Creative Cloud knihovny v aplikaci Illustrator 
      1. Creative Cloud knihovny v aplikaci Illustrator
    3. Uložit
      1. Ukládání kresby
    4. Export
      1. Používání kresby Illustrator v aplikaci Photoshop
      2. Export kresby
      3. Shromažďování zdrojů a hromadný export
      4. Sbalení souborů
      5. Vytváření souborů Adobe PDF
      6. Extrahování CSS | Illustrator CC
      7. Volby Adobe PDF
      8. Informace o souboru a metadata
  7. Tisk
    1. Příprava k tisku
      1. Nastavení dokumentů pro tisk
      2. Změna velikosti a orientace stránky
      3. Určení ořezových značek pro oříznutí nebo zarovnání
      4. Začínáme s velkým plátnem
    2. Tisk
      1. Přetisk tahu
      2. Tisk s použitím správy barev
      3. PostScriptový tisk
      4. Přednastavení tisku
      5. Tiskové značky a spadávky
      6. Tisk a ukládání průhledných kreseb
      7. Přesahy
      8. Tisk barevných výtažků
      9. Tisk přechodů, mřížek a barevných prolnutí
      10. Bílý přetisk
  8. Automatizace úloh
    1. Slučování dat pomocí panelu Proměnné
    2. Automatizace pomocí skriptů
    3. Automatizace pomocí akcí
  9. Řešení problémů 
    1. Chyby aplikace
    2. Obnovení souborů po zhroucení
    3. Problémy se soubory
    4. Problémy s ovladačem grafického zařízení
    5. Problémy se zařízením Wacom
    6. Problémy se soubory DLL
    7. Problémy s pamětí
    8. Problémy se souborem předvoleb
    9. Problémy s písmy
    10. Problémy s tiskárnou
    11. Sdílení hlášení o zhroucení se společností Adobe

Zamknutí nebo odemknutí objektů nebo vrstev

Zamknutím objektů zabráníte jejich vybírání a úpravám. Zamknutím rodičovské vrstvy můžete rychle zamknout více cest, skupin a podvrstev.

  • Chcete-li zamknout objekty, klikněte v panelu Vrstvy na tlačítko ve sloupci úprav (vpravo od ikony oka) pro objekt nebo vrstvu, kterou chcete zamknout. Chcete-li zamknout více položek, přetahujte kurzor myši přes více tlačítek ve sloupci úprav. Nebo vyberte objekty, které chcete zamknout, a pak zvolte Objekt > Zamknout > Výběr.

  • Chcete-li objekty odemknout, klepněte v panelu Vrstvy na ikonu  pro objekt nebo vrstvu, kterou chcete odemknout.

K zamknutí a odemknutí objektů můžete také použít následující příkazy:

  • Chcete-li zamknout všechny objekty, které překrývají oblast vybraného objektu a jsou ve stejné vrstvě, vyberte objekt a pak zvolte položky Objekt > Zamknout > Všechny kresby nad.

  • Chcete-li zamknout všechny vrstvy kromě té, která obsahuje vybranou položku nebo skupinu, zvolte Objekt > Zamknout > Ostatní vrstvy nebo zvolte Zamknout ostatní z nabídky panelu Vrstvy.

  • Chcete-li zamknout všechny vrstvy, vyberte je v panelu Vrstvy, a pak zvolte Zamknout všechny vrstvy z nabídky panelu.

  • Chcete-li odemknout všechny objekty v dokumentu, zvolte možnost Objekt > Odemknout vše.

  • Chcete-li odemknout všechny objekty ve skupině, vyberte odemknutý a viditelný objekt ve skupině. Podržte Shift+Alt (Windows) nebo Shift+Option (Mac OS) a zvolte Objekt > Odemknout vše.

  • Pokud jste zamknuli všechny vrstvy a chcete je odemknout, zvolte Odemknout všechny vrstvy z nabídky panelu Vrstvy.

Poznámka:

Když jste v izolovaném režimu, příkazy nabídky Zamknout nejsou dostupné.

Odemknutí objektů na plátně

Objekty můžete pomocí ikony zámku odemknout přímo z plátna, aniž byste museli přecházet do panelu Vrstvy. Proveďte jeden z následujících úkonů: 

  • Použití ikony zamknutí: Chcete-li tuto funkci povolit, nastavte Předvolby Výběr a zobrazení kotevních bodů > Vybrat a odemknout objekty na plátně. Na plátně se u zamčených objektů zobrazí ikona zámku. Kliknutím na tuto ikonu objekty odemknete.
  • Klikněte pravým tlačítkem myši na uzamčený objekt a zvolte Odemknout název objektu.

Poznámka: Vrstvy lze odemknout pouze z panelu Vrstvy. Ikona zámku se nezobrazuje u zamčených objektů, které patří do zamčené vrstvy. 

odemknutí objektů

Skrytí nebo zobrazení objektů nebo vrstev

Zvolte jednu z následujících metod:

  • V panelu Vrstvy klepněte na ikonu oka  vedle položky, kterou chcete skrýt. Dalším klepnutím položku znovu zobrazíte. Když skryjete vrstvu nebo skupinu, skryjí se všechny položky v této vrstvě nebo skupině.

  • Chcete-li skrýt více položek, přetahujte myší přes více ikon oka.

  • Vyberte objekt, který chcete skrýt, a zvolte Objekt > Skrýt > Výběr.

  • Chcete-li skrýt všechny objekty ve vrstvě nad objektem, vyberte objekt a zvolte položky Objekt > Skrýt > Všechny kresby nad.

  • Chcete-li skrýt všechny nevybrané vrstvy, zvolte možnost Skrýt ostatní z nabídky panelu Vrstvy nebo klikněte se stisknutou klávesou Alt (Windows) nebo Option (Mac OS) na ikonu oka u vrstvy, kterou chcete nechat zobrazenou. Nebo zvolte Objekt > Skrýt > Ostatní vrstvy, abyste skryli všechny vrstvy kromě té vrstvy, která obsahuje vybraný objekt nebo skupinu.

  • Chcete-li zobrazit všechny objekty, zvolte Objekt > Zobrazit vše. Všechny dříve skryté objekty se zobrazí. Všechny dříve vybrané objekty budou vybrané.
  • Chcete-li zobrazit všechny vrstvy a dílčí vrstvy, vyberte možnost Zobrazit všechny vrstvy z nabídky panelu Vrstvy. Tento příkaz zobrazí pouze skryté vrstvy, skryté objekty se nezobrazí.

  • Chcete-li zobrazit všechny objekty ve skupině, vyberte odemknutý a viditelný objekt ve skupině. Podržte Shift+Alt (Windows) nebo Shift+Option (Mac OS) a zvolte Objekt > Zobrazit vše.

Poznámka:

Když jste v izolovaném režimu, příkazy Zobrazit vše a Skrýt nejsou dostupné.

Odstranění objektů nebo vrstev

  1. Proveďte jeden z následujících úkonů:

    • Vyberte objekty a pak stiskněte klávesu Backspace (Windows) nebo Delete.

    • Vyberte objekty a pak zvolte Úpravy > Odstranit nebo Úpravy > Vyjmout.

    • V panelu Vrstvy vyberte položky, které chcete odstranit, a pak klepněte na ikonu Odstranit . Nebo v panelu Vrstvy přetáhněte název položky na ikonu Odstranit v panelu nebo zvolte Odstranit „název vrstvy“ z nabídky panelu Vrstvy.
    • Výběrem možnosti Odstranit skryté vrstvy z nabídky panelu Vrstvy odstraníte všechny vrstvy a podvrstvy, které jsou označeny jako skryté.

    Když odstraníte vrstvu, odstraní se také všechny kresby, které jsou v této vrstvě. Pokud například odstraníte vrstvu, která obsahuje podvrstvy, skupiny, cesty a ořezové sady, odstraní se spolu s vrstvou všechny tyto prvky.

    Poznámka:

    Dokument musí obsahovat alespoň jednu vrstvu. Pokud má dokument pouze jednu vrstvu, ikona Odstranit a příkaz Odstranit nejsou dostupné.

Další podobné nápovědy

Logo Adobe

Přihlaste se ke svému účtu.