Shromažďování zdrojů a hromadný export

  1. Příručka uživatele aplikace Illustrator
  2. Seznamte se s aplikací Illustrator
    1. Úvod do aplikace Illustrator
      1. Co je nové v aplikaci Illustrator
      2. Časté dotazy
      3. Systémové požadavky aplikace Illustrator
      4. Illustrator pro zařízení s procesory Apple Silicon
    2. Pracovní plocha
      1. Základy práce s pracovní plochou
      2. Vytváření dokumentů
      3. NástrojeVýchozí klávesové zkratky | Illustrator
      4. Přizpůsobení klávesových zkratek
      5. Kreslicí plátna
      6. Přizpůsobení pracovní plochy
      7. Panel Vlastnosti
      8. Nastavení předvoleb
      9. Dotyková pracovní plocha
      10. Podpora zařízení Microsoft Surface Dial v aplikaci Illustrator
      11. Obnovení, vrácení zpět a automatizace
      12. Otočení zobrazení
      13. Pravítka, mřížky a vodítka
      14. Usnadnění v aplikaci Illustrator
      15. Bezpečný režim
      16. Zobrazení kresby
      17. Používání panelu Touch Bar s aplikací Illustrator
      18. Soubory a předlohy
      19. Synchronizace nastavení pomocí služby Adobe Creative Cloud
    3. Nástroje v aplikaci Illustrator
      1. Výběr
        1. Přehled
        2. Výběr
        3. Přímý výběr
        4. Laso
      2. Navigace
        1. Přehled
        2. Lupa
        3. Otočení zobrazení
      3. Malovat
        1. Přehled
        2. Přechod
        3. Vytváření tvaru
      4. Text
        1. Přehled
        2. Text
        3. Text na cestě
  3. Illustrator na iPadu
    1. Úvod do aplikace Illustrator na iPadu
      1. Přehled aplikace Illustrator pro iPad
      2. Časté dotazy k aplikaci Illustrator pro iPad
      3. Systémové požadavky | Illustrator pro iPad
      4. Co můžete dělat v aplikaci Illustrator na iPadu a co ne
    2. Pracovní plocha
      1. Illustrator na pracovní ploše iPad
      2. Dotykové zkratky a gesta
      3. Klávesové zkratky aplikace Illustrator pro iPad
      4. Správa nastavení aplikace
    3. Dokumenty
      1. Práce s dokumenty v aplikaci Illustrator pro iPad
      2. Import dokumentů aplikace Photoshop a Fresco
    4. Výběr a uspořádání objektů
      1. Vytvoření opakujících se objektů
      2. Prolnutí objektů
    5. Kreslení
      1. Kreslení a úpravy cest
      2. Kreslení a úpravy tvarů
    6. Text
      1. Práce s textem a písmy
      2. Vytvoření textových návrhů podél cesty
      3. Přidejte si vlastní písma
    7. Práce s obrázky
      1. Práce s obrázky
    8. Barvy
      1. Použití barev a přechodů
  4. Dokumenty v cloudu
    1. Základní informace
      1. Práce s dokumenty v cloudu aplikace Illustrator
      2. Sdílejte a spolupracujte na dokumentech v cloudu Illustrator
      3. Rozšiřte své cloudové úložiště pro aplikaci Adobe Illustrator
      4. Dokumenty v cloudu aplikace Illustrator | Časté dotazy
    2. Řešení problémů
      1. Odstraňování problémů s vytvářením nebo ukládáním dokumentů aplikace Illustrator v cloudu
      2. Odstraňování problémů s dokumenty aplikace Illustrator v cloudu
  5. Přidání a úpravy obsahu
    1. Kreslení
      1. Základy kreslení
      2. Úpravy cest
      3. Nakreslení pixelově dokonalé kresby
      4. Kreslení pomocí nástroje pero, zakřivení nebo tužka
      5. Kreslení jednoduchých čar a tvarů
      6. Vektorizace obrazu
      7. Zjednodušení cesty
      8. Definování perspektivních mřížek
      9. Nástroje pro práci se symboly a sady symbolů
      10. Úpravy segmentů cest
      11. Návrh květiny v 5 snadných krocích
      12. Perspektivní kreslení
      13. Symboly
      14. Kreslení cest zarovnaných podle obrazových bodů v pracovních postupech určených pro web
    2. 3D efekty a materiály Adobe Substance
      1. Informace o 3D efektech v aplikaci Illustrator
      2. Vytvoření 3D grafiky
      3. Vytváření 3D objektů
      4. Vytváření 3D textu
    3. Barvy
      1. O barvách
      2. Vybírání barev
      3. Používání a vytváření vzorků barev
      4. Přizpůsobení barev
      5. Používání panelu Motivy Adobe Color
      6. Barevné skupiny (harmonie)
      7. Panel Barevné motivy
      8. Přebarvení kresby
    4. Malování
      1. O malování
      2. Malba s výplněmi a tahy
      3. Skupiny živé malby
      4. Přechody
      5. Stopy štětce
      6. Průhlednost a režimy prolnutí
      7. Aplikace tahu na objekt
      8. Vytváření a úpravy vzorků
      9. Mřížky
      10. Vzorky
    5. Výběr a uspořádání objektů
      1. Vybírání objektů
      2. Vrstvy
      3. Seskupení a rozdělení objektů
      4. Přemístění, zarovnání a rozmístění objektů
      5. Překrývání objektů    
      6. Zamknutí, skrytí a odstranění objektů
      7. Duplikování objektů
      8. Otočení a zrcadlení objektů
    6. Změna tvaru objektů
      1. Oříznutí obrazů
      2. Transformace objektů
      3. Kombinování objektů
      4. Vyjímání, rozdělování a ořezávání objektů
      5. Pokřivení loutky
      6. Změna velikosti, zkosení a deformování objektů
      7. Prolnutí objektů
      8. Změna tvaru s použitím obálek
      9. Změna tvaru objektů pomocí efektů
      10. Vytvářejte nové tvary pomocí nástroje Shaper a nástroje pro vytváření tvaru
      11. Práce s živými rohy
      12. Vylepšené pracovní postupy změny tvarů s podporou dotykového ovládání
      13. Úpravy ořezových masek
      14. Živé tvary
      15. Vytváření tvarů pomocí nástroje pro vytváření tvaru
      16. Globální úpravy
    7. Text
      1. Vytváření textu
      2. Písma a typografie
      3. Formátování textu
      4. Import a export textu
      5. Formátování odstavců
      6. Speciální znaky
      7. Vytvoření textu na cestě
      8. Znakové a odstavcové styly
      9. Záložky
      10. Text
      11. Nalezení chybějících písem (pracovní postup pro Typekit)
      12. Aktualizace textu z aplikace Illustrator 10
      13. Písma pro arabštinu a hebrejštinu
      14. Písma | Nejčastější dotazy a tipy pro řešení potíží
      15. Vytvoření efektu 3D textu
      16. Návrhy pro tvůrčí typografii
      17. Změna velikosti a natočení textu
      18. Mezery mezi řádky a znaky
      19. Dělení slov a zalamování řádků
      20. Vylepšení textu
      21. Slovníky pro kontrolu pravopisu
      22. Formátování asijských znaků
      23. Sazby pro asijská písma
      24. Vytváření textových návrhů s prolnutím objektů
      25. Vytvoření textového plakátu pomocí vektorizace obrazu
    8. Vytváření zvláštních efektů
      1. Práce s efekty
      2. Grafické styly
      3. Vytvoření vrženého stínu
      4. Atributy vzhledu
      5. Vytvoření skici nebo mozaiky
      6. Vržené stíny, záře a prolnutí okrajů
      7. Přehled efektů
    9. Webové grafiky
      1. Osvědčené postupy pro vytváření webových grafik
      2. Grafy
      3. SVG
      4. Vytváření animací
      5. Řezy a obrazové mapy
  6. Import, export a ukládání
    1. Importovat
      1. Importování souborů kresby
      2. Import bitmapových obrazů
      3. Importování kreseb z aplikace Photoshop
      4. Umístění více souborů | Illustrator CC
      5. Zrušení vložení obrazů
      6. Import souborů Adobe PDF
      7. Import souborů EPS, DCS a AutoCAD
      8. Informace o vazbách
    2. Creative Cloud knihovny v aplikaci Illustrator 
      1. Creative Cloud knihovny v aplikaci Illustrator
    3. Uložit
      1. Ukládání kresby
    4. Export
      1. Export kresby
      2. Shromažďování zdrojů a hromadný export
      3. Sbalení souborů
      4. Vytváření souborů Adobe PDF
      5. Extrahování CSS | Illustrator CC
      6. Volby Adobe PDF
      7. Informace o souboru a metadata
  7. Tisk
    1. Příprava k tisku
      1. Nastavení dokumentů pro tisk
      2. Změna velikosti a orientace stránky
      3. Určení ořezových značek pro oříznutí nebo zarovnání
      4. Začínáme s velkým plátnem
    2. Tisk
      1. Přetisk tahu
      2. Tisk s použitím správy barev
      3. PostScriptový tisk
      4. Přednastavení tisku
      5. Tiskové značky a spadávky
      6. Tisk a ukládání průhledných kreseb
      7. Přesahy
      8. Tisk barevných výtažků
      9. Tisk přechodů, mřížek a barevných prolnutí
      10. Bílý přetisk
  8. Automatizace úloh
    1. Slučování dat pomocí panelu Proměnné
    2. Automatizace pomocí skriptů
    3. Automatizace pomocí akcí
  9. Řešení problémů 
    1. Chyby kvůli zhroucení při spuštění
    2. Obnovení souborů po zhroucení
    3. Problémy se soubory
    4. Problémy s ovladačem grafického zařízení
    5. Problémy se zařízením Wacom
    6. Problémy se soubory DLL
    7. Problémy s pamětí
    8. Problémy se souborem předvoleb
    9. Problémy s písmy
    10. Problémy s tiskárnou
    11. Sdílení hlášení o zhroucení se společností Adobe

Pracovní postup Export pro obrazovky je nový způsob, jak vytvářet zdroje různých velikostí a souborových formátů v jediném kroku. Schopnost rychlého exportu zjednodušuje a urychluje vytváření doplňujících zobrazení (ikony, loga, obrazy, funkční modely a další), a to zvláště v případě webových a mobilních pracovních postupů.

Například ve scénáři vývoje mobilní aplikace může chtít návrhář uživatelských zážitků často znova vytvářet aktualizované ikony a loga. Tyto ikony a loga může přidávat na panel Exportovat zdroj, a poté je jediným kliknutím exportovat do různých typů souborů o různé velikosti. 

Užitečné funkce:

  • Export do více formátů a velikostí v jediném rychlém kroku. 
  • Export do typických či jiných velikostí (měřítek): 1x, 2x, 3x, 0,5x, 1,5x a dalších.
  • Algoritmus pro vytvoření souborů PNG byl přepracován, aby:
    • Generoval soubory PNG rychleji než předtím. 
    • Vytvářel lepší průhlednost u souborů PNG-8.

Dostupné formáty:

  • PNG (PNG-8, PNG-24)
  • JPEG (JPEG 100%, JPEG 85%, JPEG 50%, JPEG 25%)
  • SVG
  • PDF
Dialog Export pro obrazovky (karta Datové zdroje).

Export datových zdrojů (pracovní postup Export pro obrazovky)

Export celých kreslicích pláten nebo jednotlivých kreseb

  1. Proveďte jeden z následujících úkonů:

    • Klávesová zkratka: (Win) Alt + Ctrl + E / (Mac) Cmd + Opt + E.
    • Klikněte na Soubor> Export > Export pro obrazovky.
    • Vyberte kresbu a klikněte na Soubor > Výběr exportu.
    • Klikněte pravým tlačítkem na vybranou kresbu a klikněte na Shromáždit k exportu.

    V dialogu Export pro obrazovky upravte nastavení, které chcete použít při exportu své kresby.

  2. Vyberte rozsah toho, co chcete exportovat. K dispozici jsou dvě karty:

    Karta Kreslicí plátna.

    Vyberte z kreslicích pláten dostupných pro export. Kliknutím na kreslicí plátno je vyberte, nebo výběr zrušte. Pro výběr více položek použijte myš a tlačítko Shift.

    Karta Datové zdroje.

    Vyberte z datových zdrojů, které jste shromáždili na panelu Exportovat zdroj. Podívejte se na panel Export dat níže.

    Poznámka:

    Klikněte na miniaturu nebo si zobrazte seznam ikon pro odlišný pohled.

    Dialog Export pro obrazovky (karta Kreslicí plátna).

  3. Podle karty, na níž se právě nacházíte, vyberte, co chcete exportovat jako soubory. Zaškrtnutí ukazuje, jestli je kreslicí plátno nebo zdroj vybrán, nebo ne.

    Karta Kreslicí plátna :

    • Všechna. Vybrat všechna kreslicí plátna. Každé kreslicí plátno bude exportováno samostatně.
    • Rozsah. Z kreslicích pláten, která jsou v dokumentu dostupná, vyberte jednotlivá kreslicí plátna pro export. Například čísla 1, 2, 4–6 znamenají výběr kreslicích pláten 1, 2, 4, 5 a 6.
    • Celého dokumentu. Export celého dokumentu jako jedné kresby.

    Karta Datové zdroje:

    • Všechny datové zdroje. Tuto možnost vyberte, chcete-li exportovat všechny datové zdroje shromážděné na kartě Datové zdroje.
    Poznámka:

    Chcete-li začít znovu, zrušte výběr všech položek kliknutím na příkaz Vymazat výběr. Výběr kreseb začnete kliknutím na miniatury.

  4. Vyberte nastavení pro exportované soubory.

    • Měřítko. Vyberte faktor měřítka pro výstupní soubor.
    • Umístění. Vyberte umístění složky, kam budou soubory exportovány.
    • Otevřít umístění po exportu. Výběrem této volby určíte, že složka obsahující exportované položky bude otevřena ve správci souborů (Průzkumník nebo Finder).
    • Přípona. Uveďte příponu, abyste zajistili, že budou mít výstupní soubory jedinečný název.
    • Formát. Uveďte, zda potřebujete výstupní formát .png, .svg, .jpg nebo .pdf.
    • Předpona. Uveďte řetězec, kterým budou začínat názvy generovaných souborů.
    • Tlačítko Přidat měřítko . Klikněte na Přidat měřítko, abyste přidali pro export další výstupní měřítko/formát.
    • TlačítkoOdstranit . Typ výstupu odstraníte kliknutím na symbol X.
    • Přednastavení.
      • iOS: Klikněte pro přidání přednastavených typů výstupu souborů, které projekty v systému iOS běžně vyžadují.
      • Android: Klikněte pro přidání přednastavených typů výstupu souborů, které běžně vyžadují projekty u zařízení se systémem Android.
  5. (Volitelné) Po kliknutí na ikonu Nastavení () můžete určit výstupní nastavení pro formáty exportovaných souborů.

  6. Klikněte na tlačítko Exportovat kreslicí plátna nebo Exportovat zdroj.

Panel Exportovat zdroj

Shromažďujte a exportujte bez čekání.

Panel Exportovat zdroj zobrazuje zdroje, které jste získali ze svých kreseb. Tyto zdroje jsou obvykle kresby, které chcete exportovat často.

Například ve scénáři vývoje mobilní aplikace může chtít návrhář uživatelských zážitků často znova vytvářet aktualizované ikony a loga. Tyto ikony a loga lze snadno přidávat na panel Exportovat zdroj, a poté je jediným kliknutím exportovat do různých typů souborů o různé velikosti. 

Panel Exportovat zdroj

Shromažďování kresby pro export

Přidání datových zdrojů na panel Exportovat zdroj

Objekty pro export můžete shromáždit v panelu Export datových zdrojů, a to jako více datových zdrojů nebo jen jako jediný datový zdroj.

Shromažďování kresby pro export jako více datových zdrojů

Chcete-li objekty/vrstvy pro export shromažďovat jako více datových zdrojů, přidejte je na panel Export datových zdrojů (Okno > Export datových zdrojů). Proveďte jeden z následujících úkonů:

  • Přetáhněte kresbu do panelu Exportovat zdroj.
  • Klikněte pravým tlačítkem myši na datový zdroj a pak zvolte možnost Shromáždit k exportu > Jako více datových zdrojů. Případně vyberte kresbu a klikněte na ikonu Vytvořit z výběru více datových zdrojů () na panelu Exportovat zdroj.
  • Chcete-li přidat zvýrazněné vrstvy v panelu Vrstvy jako datové zdroje, klikněte na ikonu Shromáždit k exportu v dolní části panelu Vrstvy.
Poznámka:

Pokaždé, když kresbu přetáhnete na panel Exportovat zdroj, dochází k „získání“ zdroje. Tímto se nevytvoří kopie objektu na vašem kreslicím plátně ani v knihovnách CC. Když aktualizujete kresbu ve svém dokumentu, dochází také k automatické aktualizaci příslušného zdroje v panelu Exportovat zdroj.

Shromažďování kresby pro export jako jeden datový zdroj

Proveďte jeden z následujících úkonů:

  • Stiskněte klávesy Alt/Option, zatímco přetahujete kresbu na panel Export datových zdrojů.
  • Klikněte pravým tlačítkem myši na datový zdroj a pak zvolte možnost Shromáždit k exportu > Jako jeden datový zdroj. Případně vyberte kresbu a poté stiskněte klávesu Alt/Option a klikněte na tlačítko Vytvořit z výběru jeden datový zdroj () v panelu Export datových zdrojů.

Exportování zdrojů (pracovní postup pro panel Exportovat zdroj)

Exportovat zdroje za použití panelu Exportovat zdroj

Export zdrojů za použití panelu Exportovat zdroj

  1. Klikněte na Okno > Exportovat zdroj, abyste otevřeli panel Exportovat zdroj.

  2. Prohlížejte získané zdroje na panelu Exportovat zdroj. Okraj ukazuje, jestli je zdroj vybrán pro export, nebo ne.

    Poznámka:

    Exportovány jsou jen položky s okrajem. Miniaturu vyberete nebo její výběr zrušíte kliknutím.

  3. Klikněte na trojúhelník Export nastavení pro zobrazení nebo přidání formátů/velikostí, do nichž chcete své soubory exportovat:

    • Měřítko. Vyberte faktor měřítka pro výstupní soubor.
    • Přípona. Uveďte příponu, abyste zajistili, že budou mít výstupní soubory jedinečný název.
    • Formát. Určete výstupní formát .png, .svg, .jpg nebo .pdf.
    • Tlačítko Přidat měřítko. Kliknutím přidáte další výstupní měřítko/formát pro export.
    • Tlačítko Odstranit. Typ výstupu odstraníte kliknutím na symbol X.
    • Přednastavení:
      • iOS: Kliknutím přidáte přednastavené typy výstupu souborů, které projekty v systému iOS běžně vyžadují.
      • Android: Kliknutím přidáte přednastavené typy výstupu souborů, které běžně vyžadují projekty u zařízení se systémem Android.
  4. (Volitelné) V rozbalovací nabídce vyberte Nastavení formátu, abyste specifikovali nastavení pro formáty exportovaných souborů.

  5. (Volitelné) V rozbalovací nabídce klikněte na volbu Otevřít umístění po exportu, abyste mohli exportované soubory prohlížet ihned po ukončení exportu.

  6. Soubory vytvoříte kliknutím na tlačítko Export.

    Během exportu datových zdrojů aplikace Illustrator vytvoří  podsložky v umístění pro export, které je ve výchozím nastavení založeno na vámi zvolených možnostech změny velikosti. Pokud například v panelu Export datových zdrojů vyberete více formátů změny velikosti, například 1x, 2x a 3x pro export souboru ve formátu PNG, aplikace Illustrator pro exportované soubory vytvoří podsložky s názvy 1x, 2x a 3x. Pro formáty, které nepodporují volby změny velikosti, aplikace Illustrator pojmenuje podsložky na základě vybraných formátů souborů pro export – například SVG a PDF. 

    Chcete-li exportovat soubory do složky, aniž byste vytvářeli jakékoli  podsložky, zrušte zaškrtnutí volby Vytvořit podsložky na panelu Export datového zdroje nebo v dialogovém okně Export pro obrazovky.

    Poznámka:

    Chcete-li změnit umístění složky datového zdroje, který exportujete, nebo pokud chcete určit podrobnosti, jako je například předpona souboru, použijte dialogové okno Export pro obrazovky. Kliknutím   otevřete  dialogové okno Export pro obrazovky. Všechny volby nastavené v panelu Exportovat zdroj jsou zachovány v dialogu Export pro obrazovky.

Nastavení výstupu pro exportované položky

Volby pro exportované položky závisející na formátu

Volby pro exportované položky závisející na formátu

V dialogu Nastavení formátu můžete zadat volby výstupu pro každý typ souboru, do kterého lze exportovat:

  • V dialogu Export pro obrazovky otevřete kliknutím na ikonu Nastavení dialog Nastavení formátu.
  • V panelu Exportovat zdroj otevřete místní nabídku a vyberte volbu Nastavení formátu.
V dialogu Nastavení formátu zadejte volby pro konkrétní formáty.
V dialogu Nastavení formátu zadejte volby pro konkrétní formáty.

Logo Adobe

Přihlaste se ke svému účtu.