Když uložíte soubor aplikace Illustrator v určitých formátech, zachovají se informace o nativní průhlednosti. Například když uložíte soubor ve formátu EPS aplikace Illustrator CS (nebo novějším), obsahuje soubor jak nativní data aplikace Illustrator, tak data EPS. Když znovu otevřete soubor v aplikaci Illustrator, načtou se nativní (nesloučená) data. Když umístíte soubor do jiné aplikace, načtou se data EPS (sloučená).

O sloučení

Pokud váš dokument nebo kresba obsahují průhlednost, je pro jejich výstup obvykle potřeba provést proces zvaný sloučení průhledností. Sloučení rozdělí průhlednou kresbu na vektorové a rastrované oblasti. Když kresba bude složitější (překrývající se obrazy, vektory, text, přímé barvy, přetisky a podobně), bude složitější i sloučení průhledností a jeho výsledky.

Sloučení může být nezbytné, když tisknete, nebo když ukládáte nebo exportujete do jiných formátů, které průhlednost nepodporují. Chcete-li při vytváření souborů PDF zachovat průhlednost bez sloučení, uložte soubor jako Adobe PDF 1.4 (Acrobat 5.0) nebo novější.

Můžete určit nastavení sloučení a pak je uložit a aplikovat jako přednastavení sloučení průhledností. Průhledné objekty se sloučí podle nastavení ve vybraném přednastavení sloučení průhlednosti.

Poznámka:

Po uložení souboru nelze již sloučení průhledností vzít zpět.

Překrývající se kresby, které se při sloučení rozdělí
Překrývající se kresby se při sloučení rozdělí.

Poznámka:

Další informace o problematice výstupu průhledností najdete na stránce Print Service Provider Resources (Informace pro poskytovatele tiskových služeb) sítě ASN (Adobe Solutions Network) (pouze v angličtině), dostupné _czna webu Adobe.

Formáty souborů, které zachovávají průhlednost

Když uložíte soubor aplikace Illustrator v určitých formátech, zachovají se informace o nativní průhlednosti. Například když uložíte soubor ve formátu EPS aplikace Illustrator CS (nebo novějším), obsahuje soubor jak nativní data aplikace Illustrator, tak data EPS. Když znovu otevřete soubor v aplikaci Illustrator, načtou se nativní (nesloučená) data. Když umístíte soubor do jiné aplikace, načtou se data EPS (sloučená).

Když je to možné, zachovejte soubor ve formátu, ve kterém se zachovají nativní data průhlednosti, což umožní provádět úpravy podle potřeby.

Nativní data průhlednosti se zachovají, když soubor uložíte do následujících formátů:

  • AI9 a novější

  • AI9 EPS a novější

  • PDF 1.4 a novější (když je vybraná volba Zachovat možnosti úprav v aplikaci Illustrator)

Illustrator sloučí kresbu, když provedete některou z následujících akcí:

  • Vytisknete soubor, který obsahuje průhlednost.

  • Uložíte soubor, který obsahuje průhlednost, ve starém formátu, jako je nativní formát aplikace Illustrator 8 a starší, Illustrator 8 EPS a starší nebo PDF 1.3. (Pro formáty Illustrator a Illustrator EPS můžete zvolit, aby se průhlednost vypustila, místo jejího sloučení.)

  • Exportujete soubor, který obsahuje průhlednost, do vektorového formátu, který nepodporuje průhlednost (například EMF nebo WMF).

  • Zkopírujete a vložíte průhlednou kresbu z aplikace Illustrator do jiné aplikace s vybranými volbami AICB a Zachovat vzhled (v sekci Zpracování souborů a schránka v dialogovém okně Předvolby).

  • Exportujete do SWF (Flash) nebo použijete příkaz Sloučit průhlednost s vybranou volbou Zachovat průhlednost alfa. Tento příkaz umožňuje zobrazit náhled, jak bude kresba vypadat po exportu do SWF.

Poznámka:

Další informace o vytváření a tisku průhlednosti najdete ve zprávě Transparency (Průhlednost) ve složce Adobe Technical Info/White Papers na CD disku aplikace Illustrator. Další informace o tisku a sloučení souborů s průhledností můžete také najít v diskusním fóru uživatelů Adobe Illustrator User to User. To je veřejné diskusní fórum, které nabízí množství tipů a odpovědí na časté otázky, a najdete ho na adrese www.adobe.com/support/forums.

Nastavení voleb sloučení průhledností pro tisk

  1. Zvolte Soubor > Tisknout.
  2. Na levé straně tiskového dialogového okna vyberte Další volby.
  3. Vyberte přednastavení sloučení průhledností z nabídky Přednastavení nebo klikněte na Vlastní, a nastavte specifické volby sloučení průhledností.
  4. Pokud kresba obsahuje přetiskované objekty, které se ovlivňují s průhlednými objekty, vyberte volbu z nabídky Přetisky. Přetisky můžete zachovat, simulovat nebo vypustit.

    Poznámka:

    Pokud kresba neobsahuje průhlednost, dokument se nesloučí a nastavení sloučení průhledností se neuplatní. K určení toho, které oblasti kresby obsahují průhlednost, použijte panel Náhled sloučení průhledností.

Volby sloučení průhledností

Volby sloučení průhledností můžete nastavit, když vytváříte, upravujete nebo prohlížíte náhled přednastavení sloučení průhledností v Illustratoru, InDesignu nebo Acrobatu.

Volby zvýraznění (náhledu)

Žádné (náhled barev)

Vypne zobrazování náhledu.

Rastrované složité oblasti

Zvýrazní oblasti, které se budou rastrovat z důvodů výkonu (podle nastavení jezdce Rastrované/vektorové). Uvědomte si, že na hranicích zvýrazněné oblasti je vyšší pravděpodobnost výskytu problémů s návazností (v závislosti na nastaveních tiskového ovladače a rozlišení rastrování). Abyste minimalizovali problémy s návazností, vyberte Oříznout složité oblasti.

Průhledné objekty

Zvýrazní objekty, které jsou zdrojem průhlednosti, jako jsou částečně průhledné objekty (včetně obrazů s alfa kanály), objekty s režimy prolnutí a objekty s maskou krytí. Kromě toho mohou průhlednost obsahovat také styly a efekty, a přetiskované objekty mohou být považovány za zdroje průhlednosti, pokud se jich týká průhlednost nebo pokud je nutné sloučit přetisk.

Všechny ovlivněné objekty

Zvýrazní všechny objekty, kterých se týká průhlednost, včetně průhledných objektů a objektů, které jsou překryté průhlednými objekty. Zvýrazněné objekty budou ovlivněny procesem sloučením průhledností – jejich tahy nebo vzorky se rozdělí, určité části se mohou rastrovat a podobně.

Ovlivněné navázané soubory EPS (pouze Illustrator)

Zvýrazní všechny připojené soubory EPS, které jsou ovlivněné průhledností.

Ovlivněné grafiky (pouze InDesign)

Zvýrazní všechny umístěné objekty ovlivněné průhledností nebo efekty průhlednosti. Tato volba je užitečná pro poskytovatele služeb, kteří potřebují zobrazit grafiky, které vyžadují pozornost, aby se vytiskly správně.

Rozdělené vzorky (Illustrator a Acrobat)

Zvýrazní všechny vzorky, které se rozdělí, pokud se jich bude týkat průhlednost.

Tahy převedené na obrysy

Zvýrazní všechny tahy, které se převedou na obrysy, pokud se jich bude týkat průhlednost nebo proto, že je vybraná volba Převést všechny tahy na obrysy.

Text převedený na obrysy (Illustrator a InDesign)

Zvýrazní všechen text, který se převede na obrysy, pokud se ho bude týkat průhlednost nebo proto, že je vybraná volba Převést všechny texty na obrysy.

Poznámka: V konečném výstupu mohou tahy a text převedené na obrysy vypadat trochu jinak než původní, zvláště velmi tenké tahy a velmi malý text. Náhled sloučení průhledností ale tento pozměněný vzhled nezvýrazní.

Text a tahy vyplněné rastrovaným obrazem (pouze InDesign)

Zvýrazní text a tahy, které mají rastrovanou výplň jako výsledek sloučení průhledností.

Všechny rastrované oblasti (Illustrator a InDesign)

Zvýrazní objekty a průsečíky objektů, které se budou rastrovat, protože neexistuje jiný způsob jejich reprezentace v jazyce PostScript nebo proto, že jsou složitější než práh určený pomocí jezdce Rastrované/vektorové. Například průsečík dvou průhledných přechodů se bude rastrovat vždy, i když hodnota volby Rastrované/vektorové bude 100. Volba Všechny rastrované oblasti také zobrazí rastrové grafiky (jako jsou soubory aplikace Photoshop), kterých se týká průhlednost a rastrové efekty jako jsou vržené stíny a prolnutí okrajů. Zpracování této volby trvá déle než zpracování ostatních voleb.

Volby přednastavení sloučení průhledností

Název/Přednastavení

Určuje název přednastavení. V závislosti na dialogovém okně můžete do textového pole Název zadat název nebo potvrdit výchozí název. Můžete zadat název existujícího přednastavení, chcete-li ho upravit. Nemůžete ale upravit výchozí přednastavení.

Vyvážení rastrovaných/vektorových

Určuje, kolik vektorových informací se zachová. S vyšším nastavením se zachová více vektorových objektů, zatímco s nižším nastavením se více vektorových objektů rastruje; se středním nastavením se zachovají jednoduché oblasti ve vektorovém formátu a složité oblasti se rastrují. Vyberte nejnižší nastavení, chcete-li rastrovat celou kresbu.

Poznámka: Míra rastrování, které se provede, závisí na složitosti stránky a na typech překrývajících se objektů.

Rozlišení čárové grafiky a textu

Rastruje všechny objekty, včetně obrazů, vektorových kreseb, textu a přechodů, na určené rozlišení. Aplikace Acrobat a InDesign umožňují maximální rozlišení 9600 ppi (obrazových bodů na palec) u čárových grafik (pérovky) a 1200 ppi u mřížky přechodů. Illustrator umožňuje maximálně 9600 ppi pro čárové grafiky i pro mřížky přechodů. Rozlišení ovlivňuje přesnost průsečíků při sloučení průhledností. Rozlišení u čárové grafiky a textu by mělo být obvykle nastavené na 600‑1200, aby bylo rastrování kvalitní, zejména v případě patkového písma nebo malého textu.

Rozlišení přechodů a mřížek přechodů

Určuje rozlišení pro přechody a mřížkové objekty aplikace Illustrator, které se rastrují následkem sloučení průhledností, v rozlišení od 72 do 2400 ppi. Rozlišení ovlivňuje přesnost průsečíků při sloučení průhledností. Rozlišení přechodů a mřížek přechodů by mělo být obvykle nastaveno od 150 do 300 ppi, protože kvalita přechodů, vržených stínů a prolnutí okrajů se při vyšších rozlišeních nezlepší, ale zvýší se doba tisku souboru a jeho velikost.

Převést všechny texty na obrysy

Na stránkách s průhledností převede všechny textové objekty (bodový text, text v ploše a text na cestě) na obrysy a vypustí všechny textové informace o glyfech. Tato volba zajistí, že šířka textu zůstane v průběhu sloučení průhledností stejná. Když zapnete tuto volbu, budou malá písma při zobrazení v aplikaci Acrobat nebo při tisku na stolní tiskárně s nízkým rozlišením vypadat trochu tlustší. Neovlivní to ale kvalitu textu vytištěného na tiskárnách s vysokým rozlišením nebo na osvitových jednotkách.

Převést všechny tahy na obrysy

Převede na stránkách s průhledností všechny tahy na jednoduché vyplněné cesty. Tato volba zajistí, že šířka tahů zůstane v průběhu sloučení průhledností stejná. Při zapnutí této volby budou tenké tahy vypadat trochu tlustší a může se snížit rychlost sloučení průhledností.

Oříznout složité oblasti

Zajistí, že hranice mezi vektorovými kresbami a rastrovanými částmi budou probíhat podél cest objektů. Tato volba redukuje artefakty rozhraní, které se mohou vyskytnout, když je část objektu rastrovaná, zatímco zbytek objektu zůstane ve vektorové formě. Ale výběr této volby může vést k tomu, že cesty budou příliš složité pro zpracování v tiskárně.

Poznámka: Některé tiskové ovladače zpracovávají rastrové a vektorové grafiky různě, což může někdy vést k vytvoření barevných rozhraní. Problémy s rozhraními můžete minimalizovat tím, že vypnete některá nastavení správy barev specifická pro tiskový ovladač. Tato nastavení se liší podle typu tiskárny, takže se na podrobnosti podívejte do dokumentace, kterou jste dostali s tiskárnou.

Rozhraní v místech, kde se setkávají rastry a vektory
Rozhraní v místech, kde se setkávají rastry a vektory.

(Pouze Illustrator) Vyberte Zachovat průhlednost alfa (pouze v dialogovém okně Sloučit průhlednost)

Zachová celkové krytí sloučených objektů. S touto volbou se režimy prolnutí a přetisky ztratí, ale jejich vzhled se ve zpracované kresbě zachová, spolu s úrovní alfa průhlednosti (stejně jako když rastrujete kresbu s průhledným pozadím). Volba Zachovat průhlednost alfa může být užitečná, pokud exportujete do SWF nebo SVG, protože oba tyto formáty podporují alfa průhlednost.

(Pouze Illustrator) Vyberte Zachovat přímé barvy a přetisky (pouze v dialogovém okně Sloučit průhlednost)

Obvykle zachová přímé barvy. Také zachová přetisky u objektů, které nejsou ovlivněny průhledností. Vyberte tuto volbu při tisku výtažků, pokud dokument obsahuje přímé barvy a přetiskované objekty. Tuto volbu odznačte, když ukládáte soubory pro použití v aplikacích pro sazbu stránek. Když je tato volba vybraná, přetiskované plochy, které jsou ovlivněny průhledností, se sloučí, zatímco přetisk v ostatních oblastech se zachová. Výsledky jsou nepředvídatelné, když posíláte soubor na výstup z aplikace pro sazbu stránek.

Zachovat přetisk (pouze Acrobat)

Smíchá barvy průhledné kresby s barvou pozadí, aby se vytvořil efekt přetisku.

Zobrazení náhledu oblastí kresby, které se sloučí

Použijte volby náhledu v paletě Náhled sloučení průhledností, abyste zvýraznili oblasti ovlivněné sloučením. Tyto barevně kódované informace můžete použít k nastavení voleb sloučení průhledností.

Poznámka:

Náhled sloučení průhledností není určen k zobrazení přesného náhledu přímých barev, přetisků a režimů prolnutí. Pro tyto účely použijte režim Náhled přetisků.

  1. Zobrazení panelu (nebo dialogového okna) Náhled sloučení průhledností:
    • V aplikaci Illustrator vyberte možnosti Okna > Náhled sloučení průhledností.

    • V aplikaci Acrobat zvolte položky Nástroje > Tisková produkce > Náhled sloučení průhledností.

    • V aplikaci InDesign zvolte položky Okna > Výstup > Náhled sloučení průhledností.

  2. Z nabídky Zvýraznění zvolte druh oblastí, které chcete zvýraznit. Dostupnost voleb závisí na obsahu kresby.
  3. Vyberte nastavení sloučení průhledností, která chcete použít: Buď zvolte přednastavení nebo nastavte specifické volby, pokud jsou dostupné.

    Poznámka:

    (Illustrator) Pokud se nezobrazí nastavení sloučení, zobrazíte je výběrem možnosti Zobrazit volby v nabídce panelu.

  4. Pokud kresba obsahuje přetiskované objekty, které se ovlivňují s průhlednými objekty, vyberte v aplikaci Illustrator volbu z nabídky Přetisky. Přetisky můžete zachovat, simulovat nebo vypustit. V aplikaci Acrobat zvolte Zachovat přetisk, chcete-li smíchat barvy průhledné kresby s barvami pozadí, aby se vytvořil efekt přetisku.
  5. Kdykoliv můžete kliknout na Obnovit, abyste zobrazili novou verzi náhledu, založenou na vašich nastaveních. V závislosti na složitosti kresby může trvat několik sekund, než se objeví náhled obrazu. V InDesignu můžete také zvolit Automaticky obnovovat zvýraznění.

    Poznámka:

    V aplikacích Illustrator a Acrobat klikněte do oblasti náhledu, chcete-li zobrazení náhledu zvětšit. Chcete-li náhled zmenšit, klikněte do plochy náhledu se stisknutou klávesou Alt. Chcete-li náhled posunout, podržte mezerník a táhněte v ploše náhledu.

Panel Náhled sloučení průhledností – přehled

Volby náhledu v panelu Náhled sloučení průhledností se používají ke zvýraznění oblastí, ovlivněných sloučením kresby. Tyto informace můžete použít k nastavení voleb sloučení, a panel můžete použít i k uložení přednastavení sloučení průhledností. Chcete-li zobrazit panel Náhled sloučení průhledností, zvolte Okna > Náhled sloučení průhledností.

Náhled sloučení průhledností, panel
Náhled sloučení průhledností, panel

A. Nabídka panelu B. Tlačítko Obnovit C. Nabídka Zvýraznit D. Nabídka Přetisk E. Nastavení sloučení průhledností F. Oblast náhledu 

Rychlost a kvalitu obrazu náhledu můžete nastavit výběrem volby z nabídky panelu. Vyberte Rychlý náhled, chcete-li vypočítat nejrychlejší náhled; vyberte Podrobný náhled, chcete-li do rozbalovací nabídky Zvýraznit přidat volbu Všechny rastrované oblasti (tato volba je náročnější na zpracování).

Poznámka:

Uvědomte si, že panel Náhled sloučení průhledností není určený k zobrazení přesného náhledu přímých barev, přetisků, režimů prolnutí a rozlišení obrazu. K náhledu přímých barev, přetisků a režimů prolnutí, jak se objeví při výstupu, použijte režim Náhled přetisku v aplikaci Illustrator.

O přednastavení sloučení průhledností

Pokud pravidelně tisknete nebo exportujete dokumenty, které obsahují průhlednost, můžete proces sloučení automatizovat uložením nastavení sloučení do přednastavení sloučení průhledností. Tato nastavení pak můžete aplikovat na tištěný výstup i při ukládání a exportu souborů do PDF 1.3 (Acrobat 4.0) a do formátů EPS a PostScript. Navíc je v aplikaci Illustrator můžete aplikovat při ukládání souborů do dřívějších verzí aplikace Illustrator nebo při kopírování do schránky a v aplikaci Acrobat je můžete také aplikovat při optimalizaci souboru PDF.

Tato nastavení také určují způsob sloučení při exportu do formátů, které nepodporují průhlednost.

Přednastavení sloučení průhledností můžete zvolit v panelu Další volby v tiskovém dialogovém okně nebo v dialogovém okně pro specifický formát, které se objeví po počátečním dialogovém okně Export nebo Uložit jako. Můžete si vytvořit vlastní přednastavení sloučení průhledností nebo zvolit některou z výchozích voleb dodaných se softwarem. Tato výchozí nastavení jsou navržena tak, aby kvalita a rychlost sloučení odpovídaly příslušnému rozlišení pro rastrování průhledných oblastí, v závislosti na zamýšleném použití dokumentu:

Vysoké rozlišení

je pro konečný tiskový výstup a pro vysoce kvalitní kontrolní tisky, jako jsou například barevné nátisky založené na výtažcích.

Střední rozlišení

je pro kontrolní tisky na stolních tiskárnách a dokumenty tištěné na vyžádání, které se budou tisknout na PostScriptových barevných tiskárnách.

Nízké rozlišení

je pro rychlé náhledy, které se budou tisknout na černobílých stolních tiskárnách, a pro dokumenty, které se budou publikovat na webu nebo exportovat do formátu SVG.

Vytvoření nebo úpravy přednastavení sloučení průhledností

Přednastavení sloučení průhledností můžete uložit do samostatného souboru, a pak je můžete snadno zálohovat nebo je předat poskytovatelům služeb, klientům nebo ostatním uživatelům v pracovní skupině. V InDesignu mají soubory přednastavení sloučení průhledností příponu .flst.

  1. Zvolte Úpravy > Přednastavení sloučení průhledností.
  2. Proveďte jeden z následujících úkonů:
    • Chcete-li vytvořit nové přednastavení, klikněte na Nové.

    • Chcete-li přednastavení odvodit od předdefinovaného přednastavení, vyberte jedno z nich v seznamu a klikněte na Nové.

    • Chcete-li upravit existující přednastavení, vyberte přednastavení a klikněte na Upravit.

    Poznámka:

    Výchozí přednastavení sloučení průhledností nemůžete upravit.

  3. Nastavte volby sloučení průhledností.
  4. Klikněte na OK, abyste se vrátili do dialogového okna Přednastavení sloučení průhledností a klikněte znovu na OK.

Export a import vlastního přednastavení sloučení průhledností

Přednastavení sloučení průhledností můžete exportovat a importovat, a sdílet je s poskytovateli služeb, klienty nebo s ostatními ve vaší pracovní skupině.

  1. Zvolte Úpravy > Přednastavení sloučení průhledností.
  2. Vyberte přednastavení ze seznamu.
  3. Proveďte jeden z následujících úkonů:
    • Chcete-li exportovat přednastavení do samostatného souboru, klikněte na Uložit (InDesign) nebo Exportovat (Illustrator), určete název a umístění a pak klikněte na Uložit.

      Výhodnější je uložit přednastavení mimo složku předvoleb aplikace. Pak se neztratí, pokud vymažete své předvolby.

    • Chcete-li přednastavení importovat ze souboru, klikněte na Načíst (InDesign) nebo Importovat (Illustrator). Najděte a vyberte soubor obsahující přednastavení, které chcete načíst, a pak klikněte na Otevřít.

Přejmenování nebo odstranění vlastního přednastavení sloučení průhlednosti

  1. Zvolte Úpravy > Přednastavení sloučení průhledností.
  2. Vyberte přednastavení ze seznamu.
  3. Proveďte jeden z následujících úkonů:
    • Chcete-li přejmenovat existující přednastavení, klikněte na tlačítko Upravit, zadejte nový název a pak klikněte na tlačítko OK.

    • Chcete-li přednastavení odstranit, klikněte na Odstranit a pak odstranění potvrďte kliknutím na OK.

      Poznámka: Výchozí přednastavení nemůžete odstranit.

Sloučení průhlednosti pro jednotlivé objekty

Příkaz Sloučit průhlednost umožňuje zobrazit náhled, jak bude kresba vypadat po sloučení průhledností. Tento příkaz můžete například použít před uložením souboru do formátu SWF (Flash), nebo když máte při tisku starých kreseb problémy, které mohou být způsobeny průhledností.

  1. Vyberte objekt.
  2. Zvolte Objekt > Sloučit průhlednost.
  3. Vyberte nastavení sloučení průhledností, které chcete použít, buď volbou přednastavení nebo nastavením specifických voleb.
  4. Klikněte na OK.

    Poznámka:

    Chcete-li uložit nastavení sloučení průhledností pro použití s jinými objekty a dokumenty do ukončení programu, klikněte na Uložit přednastavení. Pokud chcete vytvořit trvalé přednastavení, zvolte místo toho Úpravy > Přednastavení sloučení průhledností.

Rastrování všech kreseb při tisku

Když tisknete na tiskárně s nízkým rozlišením nebo na ne-PostScriptové tiskárně, například na stolní inkoustové tiskárně, můžete zvolit rastrování všech kreseb při tisku. Tato volba je užitečná, když tisknete dokumenty obsahující složité objekty (například objekty s plynulým stínováním nebo přechody), protože snižuje pravděpodobnost chyb.

  1. Zvolte Soubor > Tisknout.
  2. Na levé straně tiskového dialogového okna vyberte Další volby.
  3. Vyberte Tisknout jako bitmapu.

    Tato volba je dostupná pouze pokud tiskový ovladač vybrané tiskárny podporuje bitmapový tisk.

Tato práce podléhá licenci Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License.  Na příspěvky ze služeb Twitter™ a Facebook se nevztahují podmínky licence Creative Commons.

Právní upozornění   |   Zásady ochrany osobních údajů online