Příručka uživatele Zrušit

Speciální znaky

  1. Příručka uživatele aplikace Illustrator
  2. Seznamte se s aplikací Illustrator
    1. Úvod do aplikace Illustrator
      1. Co je nové v aplikaci Illustrator
      2. Časté dotazy
      3. Systémové požadavky aplikace Illustrator
      4. Illustrator pro zařízení s procesory Apple Silicon
    2. Pracovní plocha
      1. Základy práce s pracovní plochou
      2. Rychlejší učení s panelem Prohledávání aplikace Illustrator
      3. Vytváření dokumentů
      4. Panel nástrojů
      5. Výchozí klávesové zkratky
      6. Přizpůsobení klávesových zkratek
      7. Úvod ke kreslicím plátnům
      8. Správa kreslicích pláten
      9. Přizpůsobení pracovní plochy
      10. Panel Vlastnosti
      11. Nastavení předvoleb
      12. Dotyková pracovní plocha
      13. Podpora zařízení Microsoft Surface Dial v aplikaci Illustrator
      14. Vrácení úprav zpět a správa historie návrhu
      15. Otočení zobrazení
      16. Pravítka, mřížky a vodítka
      17. Usnadnění v aplikaci Illustrator
      18. Bezpečný režim
      19. Zobrazení kresby
      20. Používání panelu Touch Bar s aplikací Illustrator
      21. Soubory a předlohy
    3. Nástroje v aplikaci Illustrator
      1. Přehled nástrojů
      2. Nástroje pro výběr
        1. Výběr
        2. Přímý výběr
        3. Výběr skupiny
        4. Kouzelná hůlka
        5. Laso
        6. Kreslicí plátno
      3. Nástroje navigace
        1. Ruka
        2. Otočení zobrazení
        3. Lupa
      4. Nástroje pro malování
        1. Přechod
        2. Mřížka
        3. Vytváření tvaru
      5. Textové nástroje
        1. Text
        2. Text na cestě
        3. Svislý text
      6. Nástroje pro kreslení
        1. Pero
        2. Přidat kotevní bod
        3. Odstranit kotevní bod
        4. Kotevní bod
        5. Zakřivení
        6. Segment čáry
        7. Obdélník
        8. Zaoblený obdélník
        9. Elipsa
        10. Mnohoúhelník
        11. Hvězda
        12. Štětec
        13. Štětec kapka
        14. Tužka
        15. Shaper
        16. Řez
      7. Nástroje pro úpravu
        1. Otočit
        2. Odrážet
        3. Měřítko
        4. Střih
        5. Šířka
        6. Libovolná transformace
        7. Kapátko
        8. Prolnutí
        9. Guma
        10. Nůžky
    4. Rychlé akce
      1. Retro text
      2. Neonově zářící text
      3. Stará škola text
      4. Přebarvit
      5. Převedení skici na vektorovou kresbu
  3. Illustrator na iPadu
    1. Úvod do aplikace Illustrator na iPadu
      1. Přehled aplikace Illustrator pro iPad
      2. Časté dotazy k aplikaci Illustrator pro iPad
      3. Systémové požadavky | Illustrator pro iPad
      4. Co můžete dělat v aplikaci Illustrator na iPadu a co ne
    2. Pracovní plocha
      1. Illustrator na pracovní ploše iPad
      2. Dotykové zkratky a gesta
      3. Klávesové zkratky aplikace Illustrator pro iPad
      4. Správa nastavení aplikace
    3. Dokumenty
      1. Práce s dokumenty v aplikaci Illustrator pro iPad
      2. Import dokumentů aplikace Photoshop a Fresco
    4. Výběr a uspořádání objektů
      1. Vytvoření opakujících se objektů
      2. Prolnutí objektů
    5. Kreslení
      1. Kreslení a úpravy cest
      2. Kreslení a úpravy tvarů
    6. Text
      1. Práce s textem a písmy
      2. Vytvoření textových návrhů podél cesty
      3. Přidejte si vlastní písma
    7. Práce s obrázky
      1. Vektorizujte rastrové obrázky
    8. Barvy
      1. Použití barev a přechodů
  4. Dokumenty v cloudu
    1. Základní informace
      1. Práce s dokumenty v cloudu aplikace Illustrator
      2. Sdílejte a spolupracujte na dokumentech v cloudu Illustrator
      3. Sdílení dokumentů ke kontrole
      4. Rozšiřte své cloudové úložiště pro aplikaci Adobe Illustrator
      5. Dokumenty v cloudu aplikace Illustrator | Časté dotazy
    2. Řešení problémů
      1. Odstraňování problémů s vytvářením nebo ukládáním dokumentů aplikace Illustrator v cloudu
      2. Odstraňování problémů s dokumenty aplikace Illustrator v cloudu
  5. Přidání a úpravy obsahu
    1. Kreslení
      1. Základy kreslení
      2. Úpravy cest
      3. Nakreslení pixelově dokonalé kresby
      4. Kreslení pomocí nástroje pero, zakřivení nebo tužka
      5. Kreslení jednoduchých čar a tvarů
      6. Vektorizace obrazu
      7. Zjednodušení cesty
      8. Definování perspektivních mřížek
      9. Nástroje pro práci se symboly a sady symbolů
      10. Úpravy segmentů cest
      11. Návrh květiny v 5 snadných krocích
      12. Perspektivní kreslení
      13. Symboly
      14. Kreslení cest zarovnaných podle obrazových bodů v pracovních postupech určených pro web
    2. 3D objekty a materiály
      1. Informace o 3D efektech v aplikaci Illustrator
      2. Vytvoření 3D grafiky
      3. Mapování kresby na 3D objekty
      4. Vytváření 3D textu
    3. Barvy
      1. O barvách
      2. Vybírání barev
      3. Používání a vytváření vzorků barev
      4. Přizpůsobení barev
      5. Používání panelu Motivy Adobe Color
      6. Barevné skupiny (harmonie)
      7. Panel Barevné motivy
      8. Přebarvení kresby
    4. Malování
      1. O malování
      2. Malba s výplněmi a tahy
      3. Skupiny živé malby
      4. Přechody
      5. Stopy štětce
      6. Průhlednost a režimy prolnutí
      7. Aplikace tahu na objekt
      8. Vytváření a úpravy vzorků
      9. Mřížky
      10. Vzorky
    5. Výběr a uspořádání objektů
      1. Vybírání objektů
      2. Vrstvy
      3. Seskupení a rozdělení objektů
      4. Přemístění, zarovnání a rozmístění objektů
      5. Překrývání objektů    
      6. Zamknutí, skrytí a odstranění objektů
      7. Kopírování a duplikování objektů
      8. Otočení a zrcadlení objektů
      9. Proplétání objektů
    6. Změna tvaru objektů
      1. Oříznutí obrazů
      2. Transformace objektů
      3. Kombinování objektů
      4. Vyjímání, rozdělování a ořezávání objektů
      5. Pokřivení loutky
      6. Změna velikosti, zkosení a deformování objektů
      7. Prolnutí objektů
      8. Změna tvaru s použitím obálek
      9. Změna tvaru objektů pomocí efektů
      10. Vytvářejte nové tvary pomocí nástroje Shaper a nástroje pro vytváření tvaru
      11. Práce s živými rohy
      12. Vylepšené pracovní postupy změny tvarů s podporou dotykového ovládání
      13. Úpravy ořezových masek
      14. Živé tvary
      15. Vytváření tvarů pomocí nástroje pro vytváření tvaru
      16. Globální úpravy
    7. Text
      1. Přidání textu a práce s textovými objekty
      2. Vytvoření seznamu s odrážkami a číslovaného seznamu
      3. Správa textové oblasti
      4. Písma a typografie
      5. Formátování textu
      6. Import a export textu
      7. Formátování odstavců
      8. Speciální znaky
      9. Vytvoření textu na cestě
      10. Znakové a odstavcové styly
      11. Záložky
      12. Text
      13. Nalezení chybějících písem (pracovní postup pro Typekit)
      14. Aktualizace textu z aplikace Illustrator 10
      15. Písma pro arabštinu a hebrejštinu
      16. Písma | Nejčastější dotazy a tipy pro řešení potíží
      17. Vytvoření efektu 3D textu
      18. Návrhy pro tvůrčí typografii
      19. Změna velikosti a natočení textu
      20. Mezery mezi řádky a znaky
      21. Dělení slov a zalamování řádků
      22. Vylepšení textu
      23. Slovníky pro kontrolu pravopisu
      24. Formátování asijských znaků
      25. Sazby pro asijská písma
      26. Vytváření textových návrhů s prolnutím objektů
      27. Vytvoření textového plakátu pomocí vektorizace obrazu
    8. Vytváření zvláštních efektů
      1. Práce s efekty
      2. Grafické styly
      3. Vytvoření vrženého stínu
      4. Atributy vzhledu
      5. Vytvoření skici nebo mozaiky
      6. Vržené stíny, záře a prolnutí okrajů
      7. Přehled efektů
    9. Webové grafiky
      1. Osvědčené postupy pro vytváření webových grafik
      2. Grafy
      3. SVG
      4. Vytváření animací
      5. Řezy a obrazové mapy
  6. Import, export a ukládání
    1. Importovat
      1. Umístění více souborů
      2. Správa propojených a vložených souborů
      3. Informace o vazbách
      4. Zrušení vložení obrazů
      5. Import kreseb z aplikace Photoshop
      6. Import bitmapových obrazů
      7. Import souborů Adobe PDF
      8. Import souborů EPS, DCS a AutoCAD
    2. Creative Cloud knihovny v aplikaci Illustrator 
      1. Creative Cloud knihovny v aplikaci Illustrator
    3. Uložit
      1. Ukládání kresby
    4. Export
      1. Používání kresby Illustrator v aplikaci Photoshop
      2. Export kresby
      3. Shromažďování zdrojů a hromadný export
      4. Sbalení souborů
      5. Vytváření souborů Adobe PDF
      6. Extrahování CSS | Illustrator CC
      7. Volby Adobe PDF
      8. Informace o souboru a metadata
  7. Tisk
    1. Příprava k tisku
      1. Nastavení dokumentů pro tisk
      2. Změna velikosti a orientace stránky
      3. Určení ořezových značek pro oříznutí nebo zarovnání
      4. Začínáme s velkým plátnem
    2. Tisk
      1. Přetisk tahu
      2. Tisk s použitím správy barev
      3. PostScriptový tisk
      4. Přednastavení tisku
      5. Tiskové značky a spadávky
      6. Tisk a ukládání průhledných kreseb
      7. Přesahy
      8. Tisk barevných výtažků
      9. Tisk přechodů, mřížek a barevných prolnutí
      10. Bílý přetisk
  8. Automatizace úloh
    1. Slučování dat pomocí panelu Proměnné
    2. Automatizace pomocí skriptů
    3. Automatizace pomocí akcí
  9. Řešení problémů 
    1. Chyby aplikace
    2. Obnovení souborů po zhroucení
    3. Problémy se soubory
    4. Podporované formáty souborů
    5. Problémy s ovladačem grafického zařízení
    6. Problémy se zařízením Wacom
    7. Problémy se soubory DLL
    8. Problémy s pamětí
    9. Problémy se souborem předvoleb
    10. Problémy s písmy
    11. Problémy s tiskárnou
    12. Sdílení hlášení o zhroucení se společností Adobe
    13. Zlepšení výkonu aplikace Illustrator

O znakových sadách a alternativních glyfech

Písma mohou obsahovat mnoho dalších znaků kromě těch, které vidíte na své klávesnici. V závislosti na písmu mohou tyto znaky zahrnovat ligatury, zlomky, ozdobná písmena, ornamenty, pořadové číslice, titulkové a stylistické alternativy, znaky pro horní a dolní indexy, minuskové (skákající) číslice a neproporcionální číslice. Glyf je specifický tvar znaku. V některých písmech je například velké písmeno A dostupné v několika tvarech, například jako ozdobný tvar a jako kapitálka.

Existují tři způsoby vkládání alternativních glyfů:

  • Pomocí kontextové nabídky Výběr si můžete zobrazit a vkládat glyfy dostupné pro vybraný znak.
  • Panel Glyfy umožňuje zobrazit a vložit glyfy z jakéhokoliv písma.
  • Panel OpenType umožňuje nastavit pravidla pro používání glyfů. Můžete například určit, že v daném textovém bloku chcete používat ligatury, titulkové znaky a zlomky. Použití panelu OpenType je jednodušší než vkládání jednotlivých glyfů a zajišťuje spolehlivější výsledky. Tento panel ale funguje pouze s písmy OpenType.

Nahrazení znaku alternativními glyfy na plátně

Nově v aplikaci Illustrator CC, vydání 2017

Při práci na textovém objektu si můžete vybráním znaku rychle zobrazit alternativní glyfy, které se zobrazí v kontextové nabídce hned vedle. Chcete-li znak nahradit alternativním, stačí na něj kliknout.

Kontextové alternativní glyfy

Poznámka:

Aplikace Illustrator zobrazí na plátně maximálně pět alternativních glyfů vybraného znaku. Pokud je dostupných více než pět alternativ, zobrazí aplikace Illustrator vpravo od zobrazených alternativních glyfů ikonu . Kliknutím na ikonu otevřete panel Glyfy, na kterém se zobrazí další alternativy.

Panel Glyfy – přehled

Panel Glyfy (Okna > Text > Glyfy)se používá k zobrazování glyfů v písmu a ke vkládání konkrétních glyfů do dokumentu.

Standardně se v panelu Glyfy zobrazují všechny glyfy právě vybraného písma. Písmo můžete změnit tak, že dole v panelu vyberete jinou rodinu a řez písma. Pokud jsou v dokumentu vybrané nějaké znaky, můžete zobrazit alternativní znaky, když vyberete Alternativy pro současný výběr z nabídky Zobrazovat nahoře v panelu.

Panel Glyfy
Panel Glyfy

A. Nabídka Zobrazovat B. Rodina písma C. Řez písma D. Tlačítka zvětšení 

Když v panelu Glyfy vyberete písmo OpenType, můžete zobrazení v panelu omezit na určité druhy glyfů volbou kategorie z nabídky Zobrazovat. Můžete také kliknutím na trojúhelník v pravém dolním rohu rámečku glyfu zobrazit rozbalovací nabídku alternativních glyfů, pokud jsou dostupné.

Rozbalovací nabídka alternativních glyfů
Rozbalovací nabídka alternativních glyfů

Vložení nebo nahrazení znaku pomocí panelu Glyfy

  1. Chcete-li vložit znak, kliknutím textovým nástrojem umístěte textový kurzor do místa, kam chcete znak vložit, a pak v paletě Glyfy poklikejte na znak, který chcete vložit.
  2. Chcete-li znak nahradit, z nabídky Zobrazovat zvolte Alternativy pro výběr, a vyberte znak v dokumentu pomocí textového nástroje. Poklikejte na glyf v paletě Glyfy, pokud je nějaký dostupný.
    Poznámka:

    Pro asijské glyfy jsou dostupné další možnosti nahrazení.

Panel OpenType – přehled

Panel OpenType (Okna > Text >OpenType) se používá k určení způsobu použití alternativních znaků v písmech OpenType. Můžete například určit, že chcete v novém nebo existujícím textu používat standardní ligatury.

Nezapomeňte, že výběr funkcí, které nabízejí jednotlivá písma OpenType se značně liší; ne všechny volby v panelu OpenType jsou dostupné v každém písmu. Znaky v písmu můžete zobrazit pomocí panelu Glyfy.

Panel OpenType
Panel OpenType

A. Standardní ligatury B. Kontextové alternativy C. Volitelné ligatury D. Ozdobné tvary E. Stylistické alternativy F. Titulkové alternativy G. Řadové číslovky H. Zlomky I. Stylistické sady J. Nabídka panelu K. Typ číslic L. Poloha znaku 

Poznámka:

Pro asijská písma OpenType mohou být dostupné další funkce.

Další příkazy a volby jsou k dispozici v nabídce panelu OpenType v pravém horním rohu panelu. 

Zvýraznění alternativních glyfů v textu

  1. Zvolte Soubor > Nastavení dokumentu.
  2. Vyberte Zvýraznit nahrazené glyfy a klikněte na tlačítko OK. Nahrazené glyfy v textu se zvýrazní.

Používání ligatur a kontextových alternativ

Ligatury jsou typografické náhradní znaky pro určité páry písmen. Většina písem zahrnuje ligatury pro standardní páry písmen, jako jsou fi, fl, ff, ffi a ffl. Některá písma navíc obsahují volitelné ligatury pro páry písmen, jako jsou ct, st a ft. Přestože znaky v ligaturách vypadají jako spojené, jsou plně upravitelné a při kontrole pravopisu nezpůsobí nesprávné označení slova jako chybného.

Kontextové alternativy jsou alternativní znaky obsažené v některých psacích písmech, aby se zajistilo lepší spojování písmen. Například když použijete Caflisch Script Pro s aktivovanými kontextovými alternativami, spojí se pár písmen „bl“ ve slově „bláto“ tak, že vypadají více jako napsaná rukou.

  1. Vyberte znaky nebo textové objekty, na které chcete nastavení aplikovat. Pokud nevyberete žádný text, nastavení se aplikuje na nový text, který pak vytvoříte.
  2. Zkontrolujte, že je vybrané písmo OpenType.
  3. V panelu OpenType proveďte libovolný z následujících úkonů:
    • Klikněte na tlačítko Standardní ligatury, abyste zapnuli nebo vypnuli ligatury pro standardní páry písmen (jako jsou fi, fl, ff, ffi a ffl).

    • Klikněte na tlačítko Volitelné ligatury, abyste zapnuli nebo vypnuli volitelné ligatury (pokud jsou v platném písmu dostupné).

    • Klikněte na tlačítko Kontextové alternativy, abyste zapnuli nebo vypnuli kontextové alternativy (pokud jsou v platném písmu dostupné).

Použití stylistických sad

Stylistická sada je skupina alternativ glyfů, které lze aplikovat na vybraný blok textu. Když použijete stylistickou sadu, glyfy definované v sadě nahradí výchozí glyfy písma ve vybraném textu. Název stylistické sady poskytnutý vývojářem písma se zobrazí na různých místech v aplikaci Illustrator. U některých písem aplikace Illustrator zobrazí názvy stylistických sad jako Sada 1, Sada 2 a podobně. Na úsek textu můžete aplikovat více stylistických sad.

  1. Vyberte textové pole nebo rozsah textu, na které chcete použít stylistickou sadu.

  2. Proveďte jeden z následujících úkonů:

    • Vybráním položky Okno > Text > OpenType otevřete panel OpenType. Nyní proveďte jeden z následujících úkonů:
      • Klikněte na ikonu Stylistické sady () v dolní části panelu a zvolte požadovanou sadu.
      • V nabídce panelu vyberte položku Stylistické sady a zvolte požadovanou sadu.
    Použití stylistických sad pomocí panelu OpenType

    A. Klikněte na ikonu dole v panelu B. Zvolte požadovanou stylistickou sadu z nabídky panelu 

    • Zvolením příkazu Text > Glyfy otevřete panel Glyfy. Zvolte stylistickou sadu z rozbalovacího seznamu Zobrazit na panelu Glyfy.
    Použití stylistických sad pomocí panelu Glyfy

Poznámka:

Stylistickou sadu, kterou jste aplikovali na rozsah textu, můžete odstranit zrušením jejího výběru v panelu OpenType nebo v panelu Glyfy.

Přidání stylistických sad do stylu znaků nebo odstavců

  1. Panel Styly znaků nebo panel Styly odstavců otevřete výběrem možnosti Okno > Text > Styly znaků nebo Styly odstavců.

  2. Z nabídky panelu vyberte možnost Nový znak / Styl odstavců.

  3. V levé části dialogového okna Nový Znak / Styl odstavců vyberte kartu Funkce OpenType.

  4. Klikněte na  a vyberte ze seznamu požadované stylistické sady.

    Přidávání stylistických sad do stylu znaků

  5. Klikněte na tlačítko OK.

Používání ozdobných písmen, titulkových alternativ nebo stylistických alternativ

Mnohá písma OpenType obsahují stylizované znaky, které umožňují přidávat do textu dekorativní prvky. Ozdobná písmena jsou znaky se zvýrazněnými kudrlinami. Titulkové alternativy jsou znaky (obvykle všechny velké, verzálkové) navržené k použití v textech velkých velikostí, jako jsou titulky. Stylistické alternativy jsou stylizované znaky, které vytvářejí čistě estetický efekt.

  1. Vyberte znaky nebo textové objekty, na které chcete nastavení aplikovat. Pokud nevyberete žádný text, nastavení se aplikuje na nový text, který pak vytvoříte.
  2. Zkontrolujte, že je vybrané písmo OpenType.
  3. V panelu OpenType proveďte jeden z následujících úkonů:
    • Klikněte na tlačítko Ozdobné, abyste zapnuli nebo vypnuli ozdobné znaky (pokud jsou v platném písmu dostupné).

    • Klikněte na tlačítko Stylistické alternativy, abyste zapnuli nebo vypnuli stylistické alternativy (pokud jsou v platném písmu dostupné).

    • Klikněte na tlačítko Titulkové alternativy, abyste zapnuli nebo vypnuli titulkové alternativy (pokud jsou v platném písmu dostupné).

Vkládání symbolů, rozdělovníků, pomlček a uvozovek

Nově v aplikaci Adobe Illustrator CC 2017

  1. Umístěte textový kurzor do místa, kam chcete pomocí textového nástroje vložit znak.

  2. Proveďte jeden z následujících úkonů:

    • Vyberte možnost Text > Vložit speciální znak
    • Klikněte pravým tlačítkem a v kontextové nabídce vyberte možnost Vložit speciální znak.
  3. Vyberte jednu z následujících možností: Symboly, Rozdělovníky a pomlčky a Uvozovky. 

  4. Z široké nabídky obsažené v aplikaci Illustrator vyberte požadovaný znak.

Vkládání znaků pro prázdné místo

Nově v aplikaci Adobe Illustrator CC 2017

  1. Umístěte textový kurzor do místa, kam chcete pomocí textového nástroje vložit znak pro prázdné místo.

  2. Proveďte jeden z následujících úkonů:

    • Vyberte možnost Text > Vložit znak pro prázdné místo
    • Klikněte pravým tlačítkem a v kontextové nabídce vyberte možnost Vložit znak pro prázdné místo.
  3. Vyberte jednu z následujících voleb:

    Dlouhá mezera

    Mezera bude odpovídat velikosti písma. Například v písmu velikosti 12 bodů je dlouhá mezera široká 12 bodů.

    Krátká mezera

    Mezera má poloviční šířku dlouhé mezery. Například v písmu velikosti 12 bodů je krátká mezera široká 6 bodů.

    Vlasová mezera

    Mezera má šířku o velikosti 1/24 dlouhé mezery. Například v písmu velikosti 12 bodů je vlasová mezera široká 0,5 bodu.

    Tenká mezera

    Mezera má šířku o velikosti jedné osminy dlouhé mezery. Například v písmu velikosti 12 bodů je tenká mezera široká 1,5 bodu.

Poznámka:

Když zvolíte možnost Text > Zobrazovat skryté znaky, zobrazí se zástupné symboly speciálních mezer.

Vložení znaku zalomení

Nově v aplikaci Adobe Illustrator CC 2017

Vložením znaku zalomení můžete zahájit nový řádek, aniž byste zahájili nový odstavec.

  1. Umístěte textový kurzor do místa, kam chcete pomocí textového nástroje vložit znak zalomení.

  2. Proveďte jeden z následujících úkonů:

    • Vyberte možnost Text > Vložit znak zalomení > Vynucené zalomení řádku.
    • Klikněte pravým tlačítkem a vyberte možnost Vložit znak zalomení > Vynucené zalomení řádku.

Chcete-li znak zalomení odebrat, zobrazte si nejprve netisknutelné znaky výběrem možnosti Text > Zobrazovat skryté znaky. Poté můžete znak zalomení vybrat a odstranit.

Zobrazení nebo skrytí netištěných znaků

Mezi netištěné znaky patří tvrdé a měkké konce řádků (zalomení řádku), tabulátory, mezery, nerozdělitelné mezery, dvoubajtové znaky (včetně mezer), podmíněná rozdělení slov a znak konec textu.

Chcete-li, aby tyto znaky byly při formátování a úpravách textu viditelné, zvolte Text > Zobrazovat skryté znaky. Zaškrtnutí označuje, že netištěné znaky jsou viditelné.

Logo Adobe

Přihlaste se ke svému účtu.