Příručka uživatele Zrušit

Přechody

  1. Příručka uživatele aplikace Illustrator
  2. Seznamte se s aplikací Illustrator
    1. Úvod do aplikace Illustrator
      1. Co je v aplikaci Illustrator nové
      2. Časté dotazy
      3. Systémové požadavky aplikace Illustrator
      4. Illustrator pro zařízení s procesory Apple Silicon
    2. Pracovní plocha
      1. Základy práce s pracovní plochou
      2. Rychlejší učení s panelem Prohledávání aplikace Illustrator
      3. Vytváření dokumentů
      4. Panel Nástroje
      5. Výchozí klávesové zkratky
      6. Přizpůsobení klávesových zkratek
      7. Úvod ke kreslicím plátnům
      8. Správa kreslicích pláten
      9. Přizpůsobení pracovní plochy
      10. Panel Vlastnosti
      11. Nastavení předvoleb
      12. Dotyková pracovní plocha
      13. Podpora zařízení Microsoft Surface Dial v aplikaci Illustrator
      14. Vrácení úprav zpět a správa historie návrhu
      15. Otočení zobrazení
      16. Pravítka, mřížky a vodítka
      17. Usnadnění v aplikaci Illustrator
      18. Bezpečný režim
      19. Zobrazení kresby
      20. Používání panelu Touch Bar s aplikací Illustrator
      21. Soubory a předlohy
    3. Nástroje v aplikaci Illustrator
      1. Přehled nástrojů
      2. Nástroje pro výběr
        1. Výběr
        2. Přímý výběr
        3. Výběr skupiny
        4. Kouzelná hůlka
        5. Laso
        6. Kreslicí plátno
      3. Nástroje navigace
        1. Ručička
        2. Otočení zobrazení
        3. Lupa
      4. Nástroje pro malování
        1. Přechod
        2. Mřížka
        3. Vytváření tvaru
      5. Textové nástroje
        1. Text
        2. Text na cestě
        3. Svislý text
      6. Nástroje pro kreslení
        1. Pero
        2. Přidat kotevní bod
        3. Odstranit kotevní bod
        4. Kotevní bod
        5. Zakřivení
        6. Segment čáry
        7. Obdélník
        8. Zaoblený obdélník
        9. Elipsa
        10. Mnohoúhelník
        11. Hvězda
        12. Štětec
        13. Štětec kapka
        14. Tužka
        15. Shaper
        16. Řez
      7. Nástroje pro úpravu
        1. Otáčení
        2. Zrcadlení
        3. Měřítko
        4. Střih
        5. Šířka
        6. Libovolná transformace
        7. Kapátko
        8. Prolnutí
        9. Guma
        10. Nůžky
        11. Rozměr
    4. Generativní AI (není k dispozici v kontinentální Číně)
      1. Generování vektorové grafiky pomocí textového zadání
      2. Přebarvení kresby pomocí textového zadání
    5. Rychlé akce
      1. Retro text
      2. Neonově zářící text
      3. Klasický text
      4. Přebarvení
      5. Převedení skici na vektorovou kresbu
  3. Aplikace Illustrator na webu (beta)
    1. Přehled aplikace Illustrator na webu (beta)
    2. Časté dotazy o aplikaci Illustrator na webu (beta)
    3. Časté dotazy o řešení problémů
    4. Klávesové zkratky aplikace Illustrator na webu (beta)
    5. Vytváření a kombinování tvarů na webu
    6. Přidávání a úpravy textu na webu
    7. Používání barev a přechodů na webu
    8. Kreslení a úpravy cest na webu
    9. Práce s cloudovými dokumenty na webu
    10. Pozvání spolupracovníků k úpravám na webu
  4. Illustrator pro iPad
    1. Úvod do aplikace Illustrator na iPadu
      1. Přehled aplikace Illustrator pro iPad
      2. Časté dotazy k aplikaci Illustrator pro iPad
      3. Systémové požadavky | Illustrator pro iPad
      4. Co můžete dělat v aplikaci Illustrator na iPadu a co ne
    2. Pracovní plocha
      1. Illustrator na pracovní ploše iPad
      2. Dotykové zkratky a gesta
      3. Klávesové zkratky aplikace Illustrator pro iPad
      4. Správa nastavení aplikace
    3. Dokumenty
      1. Práce s dokumenty v aplikaci Illustrator pro iPad
      2. Import dokumentů aplikace Photoshop a Fresco
    4. Výběr a uspořádání objektů
      1. Vytvoření opakujících se objektů
      2. Prolnutí objektů
    5. Kreslení
      1. Kreslení a úpravy cest
      2. Kreslení a úpravy tvarů
    6. Text
      1. Práce s textem a písmy
      2. Vytvoření textových návrhů podél cesty
      3. Přidání vlastních písem
    7. Práce s obrázky
      1. Vektorizace rastrových obrázků
    8. Barvy
      1. Použití barev a přechodů
  5. Dokumenty v cloudu
    1. Základní informace
      1. Práce s dokumenty v cloudu aplikace Illustrator
      2. Sdílení a spolupráce na dokumentech v cloudu Illustrator
      3. Sdílení dokumentů ke kontrole
      4. Rozšíření cloudového úložiště pro aplikaci Adobe Illustrator
      5. Dokumenty v cloudu aplikace Illustrator | Časté dotazy
    2. Řešení problémů
      1. Odstraňování problémů s vytvářením nebo ukládáním dokumentů aplikace Illustrator v cloudu
      2. Odstraňování problémů s dokumenty aplikace Illustrator v cloudu
  6. Přidání a úpravy obsahu
    1. Kreslení a rozměry
      1. Základy kreslení
      2. Úpravy cest
      3. Nakreslení pixelově dokonalé kresby
      4. Kreslení pomocí nástroje Pero, Zakřivení nebo Tužka
      5. Kreslení jednoduchých čar a tvarů
      6. Kreslení obdélníkových a polárních mřížek
      7. Kreslení a úprava odlesků
      8. Vektorizace obrázku
      9. Zjednodušení cesty
      10. Nástroje pro práci se symboly a sady symbolů
      11. Úpravy segmentů cest
      12. Návrh květiny v 5 snadných krocích
      13. Vytváření a úprava perspektivní mřížky
      14. Kreslení a úprava objektů v perspektivní mřížce
      15. Použití objektů jako symbolů pro opakované použití
      16. Kreslení cest zarovnaných podle obrazových bodů v pracovních postupech určených pro web
      17. Měření a vykreslování rozměrů
    2. 3D objekty a materiály
      1. Informace o 3D efektech v aplikaci Illustrator
      2. Vytvoření 3D grafiky
      3. Mapování kresby na 3D objekty
      4. Vytváření 3D textu
      5. Vytváření 3D objektů
    3. Barvy
      1. O barvách
      2. Vybírání barev
      3. Používání a vytváření vzorků barev
      4. Přizpůsobení barev
      5. Používání panelu Motivy Adobe Color
      6. Barevné skupiny (harmonie)
      7. Panel Barevné motivy
      8. Přebarvení kresby
    4. Malování
      1. O malování
      2. Malba s výplněmi a tahy
      3. Skupiny živé malby
      4. Přechody
      5. Stopy štětce
      6. Průhlednost a režimy prolnutí
      7. Aplikace tahu na objekt
      8. Vytváření a úpravy vzorků
      9. Mřížky
      10. Vzorky
    5. Výběr a uspořádání objektů
      1. Vybírání objektů
      2. Vrstvy
      3. Seskupení a rozdělení objektů
      4. Přemístění, zarovnání a rozmístění objektů
      5. Překrývání objektů    
      6. Zamknutí, skrytí a odstranění objektů
      7. Kopírování a duplikování objektů
      8. Otočení a zrcadlení objektů
      9. Proplétání objektů
      10. Vytváření realistických modelů kreseb
    6. Změna tvaru objektů
      1. Oříznutí obrázků
      2. Transformace objektů
      3. Kombinování objektů
      4. Vyjímání, rozdělování a ořezávání objektů
      5. Pokřivení loutky
      6. Změna velikosti, zkosení a deformování objektů
      7. Prolnutí objektů
      8. Změna tvaru s použitím obálek
      9. Změna tvaru objektů pomocí efektů
      10. Vytváření nových tvarů pomocí nástroje Shaper a nástroje pro vytváření tvaru
      11. Práce s živými rohy
      12. Vylepšené pracovní postupy změny tvarů s podporou dotykového ovládání
      13. Úpravy ořezových masek
      14. Živé tvary
      15. Vytváření tvarů pomocí nástroje pro vytváření tvaru
      16. Globální úpravy
    7. Text
      1. Přidání textu a práce s textovými objekty
      2. Vytvoření seznamu s odrážkami a číslovaného seznamu
      3. Správa textové oblasti
      4. Písma a typografie
      5. Převod textu v obrázcích na text s možností úprav
      6. Přidání základního formátování do textu
      7. Přidání rozšířeného formátování do textu
      8. Import a export textu
      9. Formátování odstavců
      10. Speciální znaky
      11. Vytvoření textu na cestě
      12. Znakové a odstavcové styly
      13. Záložky
      14. Nalezení chybějících písem (pracovní postup pro Typekit)
      15. Písma pro arabštinu a hebrejštinu
      16. Písma | Nejčastější dotazy a tipy pro řešení potíží
      17. Vytvoření efektu 3D textu
      18. Návrhy pro tvůrčí typografii
      19. Změna velikosti a natočení textu
      20. Mezery mezi řádky a znaky
      21. Dělení slov a zalamování řádků
      22. Slovníky pro kontrolu pravopisu
      23. Formátování asijských znaků
      24. Sazby pro asijská písma
      25. Vytváření textových návrhů s prolnutím objektů
      26. Vytvoření textového plakátu pomocí vektorizace obrázku
    8. Vytváření zvláštních efektů
      1. Práce s efekty
      2. Grafické styly
      3. Atributy vzhledu
      4. Vytvoření skici nebo mozaiky
      5. Vržené stíny, záře a prolnutí okrajů
      6. Přehled efektů
    9. Webové grafiky
      1. Osvědčené postupy pro vytváření webových grafik
      2. Grafy
      3. SVG
      4. Řezy a obrazové mapy
  7. Import, export a ukládání
    1. Import
      1. Umístění více souborů
      2. Správa propojených a vložených souborů
      3. Informace o odkazech
      4. Zrušení vložení obrázků
      5. Import kreseb z aplikace Photoshop
      6. Import bitmapových obrázků
      7. Import souborů Adobe PDF
      8. Import souborů EPS, DCS a AutoCAD
    2. Creative Cloud knihovny v aplikaci Illustrator 
      1. Creative Cloud knihovny v aplikaci Illustrator
    3. Uložit
      1. Ukládání kresby
    4. Export
      1. Používání kresby Illustrator v aplikaci Photoshop
      2. Export kresby
      3. Shromažďování zdrojů a hromadný export
      4. Sbalení souborů
      5. Vytváření souborů Adobe PDF
      6. Extrahování CSS | Illustrator CC
      7. Možnosti Adobe PDF
      8. Panel Informace o dokumentu
  8. Tisk
    1. Příprava k tisku
      1. Nastavení dokumentů pro tisk
      2. Změna velikosti a orientace stránky
      3. Určení ořezových značek pro oříznutí nebo zarovnání
      4. Začínáme s velkým plátnem
    2. Tisk
      1. Přetisk tahu
      2. Tisk s použitím správy barev
      3. PostScriptový tisk
      4. Přednastavení tisku
      5. Tiskové značky a spadávky
      6. Tisk a ukládání průhledných kreseb
      7. Přesahy
      8. Tisk barevných výtažků
      9. Tisk přechodů, mřížek a barevných prolnutí
      10. Bílý přetisk
  9. Automatizace úloh
    1. Slučování dat pomocí panelu Proměnné
    2. Automatizace pomocí skriptů
    3. Automatizace pomocí akcí
  10. Řešení problémů 
    1. Známé problémy
    2. Chyby aplikace
    3. Obnovení souborů po zhroucení
    4. Problémy se soubory
    5. Podporované formáty souborů
    6. Problémy s ovladačem grafického zařízení
    7. Problémy se zařízením Wacom
    8. Problémy se soubory DLL
    9. Problémy s pamětí
    10. Problémy se souborem předvoleb
    11. Problémy s písmy
    12. Problémy s tiskárnou
    13. Sdílení hlášení o zhroucení se společností Adobe
    14. Zlepšení výkonu aplikace Illustrator

Přečtěte si, jak vytvářet různé druhy přechodů v aplikaci Illustrator.

Přechod je postupně se měnící směs dvou nebo více barev nebo odstínů stejné barvy. Přechody slouží k vytváření barevných prolnutí, přidávání objemu do vektorových objektů a přidávání efektů světla a stínu do kresby.

V aplikaci Illustrator můžete přechod vytvořit, použít a upravit pomocí panelu Přechod, nástroje Přechod nebo ovládacího panelu.

Typy přechodů

V aplikaci Illustrator můžete vytvářet následující tři typy přechodů:

  • Lineární
    Tento typ přechodu slouží k prolnutí barev po přímé čáře z jednoho bodu do druhého.
  • Kruhový
    Tento typ přechodu slouží k prolnutí barev z jednoho bodu do druhého v kruhovém tvaru.
  • Volný
    Tento typ přechodu slouží k vytvoření postupného přechodu zarážek barev v rámci tvaru v uspořádaném nebo náhodném pořadí tak, aby prolnutí vypadalo plynulé a přirozené. Volný přechod lze použít ve dvou režimech:
    • Body: Tento režim slouží ke stínování oblasti kolem zarážky barvy.
    • Čáry: Tento režim slouží ke stínování oblasti kolem čáry.
Poznámka:

Zarážka barvy je bod na anotátoru přechodu (pro lineární a kruhový přechod) nebo na objektu (pro volný přechod), který určuje barvu přechodu. Přechod můžete nastavit změnou barvy zarážek barev

Příklady lineárních, kruhových a volných přechodů při použití tří různých barevných prolnutí

A. Lineární přechod B. Kruhový přechod C. Volný přechod (body) 

Poznámka:

Lineární a kruhové přechody lze použít na výplň a tah objektu. Volný přechod lze použít pouze na výplň objektu.

Nástroj Přechod a panel Přechod

Přechod můžete vytvořit nebo upravit pomocí nástroje Přechod nebo panelu Přechod. Nástroj Přechod použijte v případě, že chcete vytvořit nebo upravit přechody přímo v kresbě a sledovat změny v reálném čase.

Nástroj Přechod můžete otevřít výběrem nástroje Přechod na panelu nástrojů.

Přímý odkaz v aplikaci Adobe Illustrator

Procvičit v aplikaci
Vytvářejte barevná prolnutí několika jednoduchými kroky.

Panel Přechod můžete otevřít jedním z následujících způsobů:

  • Vyberte možnost Okno > Přechod.
  • Dvakrát klikněte na Nástroj přechod na panelu nástrojů.

Panel Přechod se zobrazí na plátnu.

Možnosti panelu přechodu
Možnosti lineárního a kruhového přechodu (A-R) | Možnosti volného přechodu (R-V)

A. Aktivní nebo dříve použitý přechod B. Rozbalovací seznam stávajících přechodů C. Barva výplně D. Barva tahu E. Obrátit přechod F. Anotátor přechodu G. Zarážka barvy H. Středový bod I. Dialogové okno Výběr barvy J. Typy přechodů K. Úprava přechodu (viditelná pouze po přepnutí na jiné nástroje na panelu nástrojů) L. Typy tahů M. Úhel N. Poměr stran O. Odstranit zarážku P. Krytí Q. Umístění R. Výplň a tah (barvou) S. Zarážka barvy T. Rozšíření U. Volný přechod V. Režimy volného přechodu 

Nástroj Přechod a panel Přechod mají mnoho společných voleb. Existuje ale několik úloh, které lze provést pouze pomocí nástroje nebo panelu. Pomocí nástroje Přechod a panelu můžete určit více zarážek barvy, jejich umístění a rozsah. Můžete také určit úhel, ve kterém se barvy zobrazí, poměr stran eliptického přechodu a krytí jednotlivých barev.

Můžete povolit funkci Kreslení a úpravy v reálném čase, abyste vylepšili živý vzhled objektů při práci na nich. Povolení této funkce:

[Windows] Klikněte na Úpravy > Předvolby > Výkon > Kreslení a úpravy v reálném čase.

[macOS] Klikněte na Illustrator > Předvolby > Výkon > Kreslení a úpravy v reálném čase.

Anotátor přechodu

Po kliknutí na nástroj přechodu v objektu s lineárním nebo kruhovým typem přechodu se v panelu nástrojů zobrazí anotátor přechodu. Anotátor přechodu je posuvník zobrazující počáteční bod, koncový bod, středový bod a dvě barevné zarážky pro počáteční a koncový bod.

Anotátor přechodu pro kruhový přechod

A. Anotátor přechodu B. Tečkovaný kroužek C. Bod pro změnu poměru stran  D. Kurzor natočení E. Bod pro změnu velikosti kruhového přechodu F. Koncový bod (bod šipky) G. Zarážka barvy H. Středový bod I. Vybraná zarážka barvy J. Počáteční bod 

Pomocí anotátoru přechodu můžete upravit úhel, umístění a rozšíření lineárního přechodu nebo ohnisko, začátek a rozšíření kruhového přechodu. Po zobrazení anotátoru přechodu v objektu můžete pomocí panelu Přechod nebo anotátoru přechodu přidávat nové zarážky barev, určit nové barvy pro jednotlivé zarážky barev, změnit nastavení krytí a přetáhnout zarážky barev do nových umístění.

Anotátor přechodu skryjete nebo zobrazíte výběrem možnosti Zobrazení > Skrýt anotátor přechodu nebo Zobrazení > Zobrazit anotátor přechodu.

Přetažením kruhového konce (počátečního bodu) posuvníku lineárního nebo kruhového přechodu můžete přemístit začátek přechodu a přetažením konce šipky (koncového bodu) můžete zvýšit nebo snížit rozsah přechodu. Pokud umístíte ukazatel nad koncový bod, zobrazí se kurzor natočení, pomocí kterého lze změnit úhel přechodu.

Poznámka: Pomocí volného přechodu můžete umístit zarážky barev do libovolného místa objektu. Proto volný přechod nevyžaduje použití anotátoru přechodu.

Použití předdefinovaného přechodu

Po prvním kliknutí na nástroj přechodu se ve výchozím nastavení použije černý a bílý přechod. Pokud jste již někdy předtím přechod použili, použije se na objekt naposledy použitý přechod.

Aplikace Illustrator také nabízí předdefinovanou sadu přechodů, kterou můžete nastavit na panelu Přechod nebo na panelu Vzorník. Na panelu Vzorník můžete také vytvořit přechod a uložit jej pro budoucí použití. Použití předdefinovaného nebo uloženého přechodu na panelu Přechod:

  • Vyberte na plátně objekt a na panelu Přechod klikněte na rozbalovací nabídku Přechod.

Použití předdefinovaného přechodu v knihovně vzorníku:

  • Kliknutím na možnost Okno > Vzorník otevřete panel Vzorník.
  • Na panelu Vzorník klikněte v pravém horním rohu na rozbalovací nabídku. V seznamu vyberte možnost Otevřít knihovnu vzorníku > Přechody a poté vyberte přechod, který chcete použít.
  • Pokud chcete v panelu Vzorník zobrazit pouze přechody, klikněte na rozbalovací seznam Zobrazit typy vzorníků a vyberte možnost Zobrazovat políčka přechodů.
Výběr předdefinovaného přechodu v knihovně vzorníku

Vytváření lineárních, kruhových a volných přechodů

V závislosti na požadavku můžete v kresbě použít lineární, kruhový nebo volný přechod.

Aplikace různých typů přechodů

Vytvoření a použití lineárního přechodu

Lineární přechod můžete vytvořit jedním z následujících způsobů:

  • Klikněte na nástroj přechod a poté klikněte na objekt na plátně. Na ovládacím panelu nebo panelu Vlastnosti se zobrazí tlačítka pro typy přechodů. Vyberte objekt a kliknutím na tlačítko Lineární přechod aplikujte na tento objekt lineární přechod.
  • Na panelu Přechod klikněte na tlačítko Lineární přechod.
  • Na panelu Vlastnosti klikněte v části Přechod na tlačítko Lineární přechod.

Vytvoření a použití kruhového přechodu

Kruhový přechod můžete vytvořit a použít jedním z následujících způsobů:

  • Klikněte na nástroj přechod a poté klikněte na objekt na plátně. Na ovládacím panelu nebo panelu Vlastnosti se zobrazí tlačítka pro typy přechodů. Vyberte objekt a kliknutím na tlačítko Kruhový přechod aplikujte na tento objekt kruhový přechod.
  • Na panelu Přechod klikněte na tlačítko Kruhový přechod.
  • Na panelu Vlastnosti klikněte v části Přechod na tlačítko Kruhový přechod.

Vytvoření a použití volného přechodu

Volný přechod můžete vytvořit a použít jedním z následujících způsobů:

  • Klikněte na nástroj přechod a poté klikněte na objekt na plátně. Na ovládacím panelu nebo panelu Vlastnosti se zobrazí tlačítka pro typy přechodů. Vyberte objekt a kliknutím na tlačítko Volný přechod aplikujte na tento objekt volný přechod.
  • Na panelu Přechod klikněte na tlačítko Volný přechod.
  • Na panelu Vlastnosti klikněte v části Přechod na tlačítko Volný přechod.

Po kliknutí na možnost Volný přechod se zobrazí následující dvě možnosti:

  • Body: Tuto možnost vyberte, chcete-li vytvořit zarážky barev jako jednotlivé body na objektu.
  • Čáry: Tuto možnost vyberte, chcete-li vytvořit zarážky barev přes segment čáry v objektu.
Poznámka:

Volný přechod můžete zkopírovat z jednoho objektu do druhého pomocí nástroje pro výběr barvy nacházejícího se na panelu nástrojů.

Vytvoření volného přechodu v režimu bodů

Volný přechod pro režim bodů vytvoříte, upravíte nebo odstraníte následujícím způsobem:

  • Chcete-li přidat jednu či více zarážek barev, klikněte kamkoli v objektu.
  • Chcete-li změnit umístění zarážek barev, přetáhněte je do požadovaného umístění.
  • Chcete-li zarážku barvy odstranit, přetáhněte ji mimo oblast objektu nebo na panelu Přechod klikněte na tlačítko Odstranit nebo stiskněte klávesu Delete.
Příklad vytvoření volného přechodu v režimu bodů a přidání a odstranění zarážek barev

Nastavení rozsahu pro volný přechod v režimu bodů

Ve volném bodovém přechodu můžete nastavit rozsah zarážky barvy. Rozsah je kruhová oblast kolem zarážky barvy, na kterou se přechod použije. Chcete-li nastavit rozsah zarážky barvy, vyberte zarážku barvy a proveďte jeden z následujících úkonů:

  • Na panelu Přechod vyberte nebo v rozbalovacím seznamu Rozsah zadejte hodnotu.
  • Na ovládacím panelu, panelu Vlastnosti nebo panelu Přechod zadejte hodnotu do rozbalovacího seznamu Rozsah. Můžete také použít posuvník, který se zobrazí po kliknutí na možnost Rozsah.

Výchozí nastavení rozsahu zarážek barev je 0 %.

Změna rozsahu volného lineárního přechodu

Poznámka:

Rozsah je podporován jen v režimu bodů.

Vytvoření volného přechodu v režimu čar

Zarážky barev pro volný přechod pro režim čar můžete přidat jedním z následujících způsobů:

  • Kliknutím kdekoliv v objektu vytvořte první zarážku barvy, která bude počátečním bodem pro segment čáry.
  • Kliknutím vytvořte další zarážku barvy. Vytvoří se přímá čára spojující první a druhou zarážku barvy. 
  • Opakovaným klikáním přidávejte další zarážky barev. Přímá čára se změní na křivku. 

V objektu můžete vytvořit několik jednotlivých segmentů čar. Vytvoření nového segmentu čáry:

  • Přetáhněte ukazatel mimo objekt, přeneste jej zpět do objektu a kliknutím na libovolném místě vytvořte první zarážku barvy pro segment čáry.

Poznámka: Chcete-li, můžete segmenty čar přetáhnout a spojit je dohromady.

Odstranění vybraných zarážek barev:

  • Přetáhněte je mimo oblast objektu nebo na panelu Přechod klikněte na tlačítko Odstranit.

Změna umístění zarážek barev:

  • Přetáhněte zarážku barvy a umístěte ji do požadovaného umístění. Po změně umístění zarážky barvy dojde ke zmenšení nebo zvětšení segmentu čáry. Umístění ostatních zarážek barev se nezmění.
Příklad vytvoření volného přechodu v režimu čar a přidání a odstranění zarážek barvy

Poznámka:

Když použijete přechod, u vybraného objektu se použije výchozí postup. Chcete-li tuto funkci vypnout, zrušte výběr možnosti Povolit výchozí přizpůsobení podle obsahu v nabídce Upravit > Předvolby > Obecné (Windows) nebo Illustrator > Předvolby > Obecné (Mac OS). Na počítačích s 32bitovým systémem Windows je tato volba vypnutá.

Úpravy přechodů

Barvu, počátek, krytí, umístění a úhel přechodu můžete změnit pomocí nástroje přechodu, panelu Přechod, ovládacího panelu a panelu Vlastnosti. 

Chcete-li z panelu Přechod vstoupit přímo do režimu úprav přechodu, vyberte objekt a klikněte na tlačítko Upravit přechod. Poté můžete upravit možnosti jako barevné zarážky, barva, úhel, krytí, umístění, poměr stran apod.

Ukázka úpravy lineárního přechodu

A. Stíny stejné barvy B. Dvě různé barvy C. Změněný úhel D. Změněná velikost anotátoru E. Změněné umístění 

Ukázka úpravy kruhového přechodu

A. Dvě různé barvy B. Změněný počátek v tečkovaném kroužku C. Změněné umístění anotátoru přechodu D. Změněný poměr stran E. Změněné umístění středového bodu 

Přidání a změna zarážek barev

Po použití přechodu můžete v anotátoru přechodu přidávat různé zarážky barev.

Přidávání zarážek barev:

  • Umístěte ukazatel na anotátor přechodu a až se pod ukazatelem zobrazí symbol +, tak na anotátor přechodu klikněte. 

V místě kliknutí se přidá zarážka barvy.

Chcete-li zarážku barvy odstranit, vyberte zarážku barvy a proveďte jeden z následujících úkonů:

  • Stiskněte klávesu Delete.
  • Na panelu Přechod klikněte na tlačítko Odstranit.

Chcete-li vybrat několik zarážek barev, stiskněte klávesu Shift a klikněte na zarážky barev.

Chcete-li zrušit výběr všech vybraných zarážek barev, stiskněte klávesu Esc.

Poznámka: Když vyberete zarážku barvy přechodu, zobrazí se na ovládacím panelu a na panelu nástrojů možnosti pro změnu zarážek barev. Možnosti barev se také zobrazí na kartě Barva vpravo.

Změna barvy

Jestliže chcete změnit barvu zarážky barvy, proveďte jeden z následujících úkonů:

  • Dvakrát klikněte na zarážku barvy.
    Zobrazí se panel s barvami, ve kterém můžete zvolit barvu, kterou chcete použít. Vybraná barva se použije od aktuálně vybrané zarážky barvy až po další zarážku barvy.

A. Zarážka barvy B. Rozšíření C. Krytí D. Barvy E. Vzorník F. Výběr barvy G. Vzorkové barvy 

  • Na panelu barev klikněte na tlačítko Vzorník a z dostupných vzorků barev vyberte barvu.
  • Kliknutím na tlačítko Výběr barvy na panelu Barva můžete vybrat a kdekoliv použít libovolnou barvu z plátna. Režim výběru barvy můžete ukončit stisknutím klávesy Escape nebo Enter. Možnost pro výběr barvy se nachází na panelu Barva, panelu Přechod a na panelu Vlastnosti.
  • Panel Vzorník otevřete kliknutím na možnost Okna > Vzorník. Na panelu Vzorník klikněte na výplň objektu. Vybraná barva se použije na vybranou zarážku barvy.
Změna barev s použitím panelu Barvy

Změna počátku, změna velikosti a otočení anotátoru přechodu

Počáteční bod anotátoru přechodu se nazývá počátek.

  • Chcete-li změnit počátek, umístěte ukazatel na počáteční bod a přetažením jej přesuňte.
  • Chcete-li změnit velikost anotátoru přechodu, přetáhněte koncový bod blíž k počátečnímu bodu nebo dále od něj.

    Velikost anotátoru přechodu nelze změnit pomocí počátečního bodu (počátku).
Změna začátku lineárního nebo kruhového přechodu

Změna velikosti anotátoru lineárního nebo kruhového přechodu

  • Chcete-li anotátor přechodu pro lineární přechod otočit, uchopte koncový bod anotátoru přechodu. Jakmile se zobrazí kruhový symbol šipky, přetáhněte anotátor a otočte jím libovolným směrem. Zobrazí se tečkovaný obdélník označující novou polohu anotátoru.
  • Chcete-li otočit anotátor přechodu pro kruhové přechody, umístěte ukazatel na koncový bod anotátoru přechodu a po zobrazení kruhového symbolu šipky anotátor přetáhněte.
    Pokud umístíte ukazatel do rozsahu poloměru kruhového přechodu, zobrazí se tečkovaný kroužek. Otáčením tímto kroužkem podél jeho osy můžete změnit úhel kruhového přechodu. Kromě toho se na tečkovaném kroužku zobrazí dva body. Kliknutím na jeden z těchto bodů můžete změnit tvar kroužku (poměr stran) a kliknutím na druhý bod můžete změnit velikost tečkovaného kroužku (rozsah přechodu).

Změna umístění

Změna umístění zarážek barev a jejich středových bodů:

  • Přetáhněte je podél posuvníku přechodu.
  • Na panelu Přechod zadejte hodnotu do pole Umístění. (Zobrazit ukázku změny umístění zarážky barvy.)

Změnou středového bodu můžete upravit rozdělení barvy mezi dvěma zarážkami barev. 

Změna úhlu

Změna úhlu přechodu:

  • Otočte anotátor přechodu v objektu.
  • Na panelu Přechod vyberte v rozbalovacím poli Úhel hodnotu nebo tuto hodnotu zadejte.

Změna krytí

Chcete-li změnit krytí zarážky barvy, vyberte zarážku barvy a proveďte jeden z následujících úkonů:

  • Na panelu Přechod nebo na ovládacím panelu vyberte v poli Krytí hodnotu nebo tuto hodnotu zadejte.
  • Na ovládacím panelu přesuňte posuvník krytí.

Pokud má zarážka barvy hodnotu krytí menší než 100 %, zobrazí se tato barva v anotátoru přechodu jako šachovnicová mřížka.

Obrátit přechod

Chcete-li barvy v přechodu obrátit, klikněte v panelu Přechod na tlačítko Obrácený přechod.

Uložení přechodů jako vzorků barev

Chcete-li uložit nový nebo změněný přechod jako vzorek barvy do aktuálního souboru, proveďte jeden z následujících úkonů:

  • V nabídce Přechod klikněte na tlačítko Přidat do vzorníku.
  • Na panelu Vzorník klikněte na nabídku vzorků barev a vyberte možnost Nový vzorek barvy.
  • Přetáhněte pole Výplň přechodem z panelu Přechod do panelu Vzorník. 
Poznámka:

Chcete-li uložit přechody pro budoucí relace, uložte je do knihovny služby Creative Cloud.

Použití přechodů na tah

Chcete-li aplikovat přechod na tah objektu, vyberte objekt a postupujte následujícím způsobem:

  1. Na panelu nástrojů, panelu Vzorník, panelu Přechod nebo panelu Vlastnosti vyberte možnost Tah(X).

  2. Vyberte přechod na panelu Přechod.

  3. Vyberte jeden z následujících stylů tahu:

    • Použít přechod v rámci tahu
    • Použít přechod podél tahu
    • Použít přechod napříč tahem

Použití přechodů na více objektů

Chcete-li použít lineární nebo kruhový přechod na více objektů, postupujte následujícím způsobem:

  • Použijte přechod na jeden objekt. Vyberte další objekty, které chcete vyplnit stejným přechodem. Dosáhnete toho kliknutím na nástroj pro výběr na panelu nástrojů. Stiskněte klávesu Shift a klikněte na objekty, které chcete vyplnit stejným přechodem.
  • Na panelu nástrojů vyberte nástroj pro výběr barvy a klikněte na přechod. Poté vyberte objekty, na které chcete vybraný přechod použít.
  • Na panelu Přechod, na panelu nástrojů nebo na panelu Vlastnosti klikněte na ikonu Výplň.

S vybraným nástrojem Přechod proveďte jeden z následujících úkonů:

  • Chcete-li vytvořit přechod s jedním anotátorem přechodu, klikněte kdekoliv na plátně, kde má přechod začínat, a přetáhněte místa, kde chcete, aby končil. 
  • Chcete-li vytvořit přechod s anotátorem přechodu pro každý vybraný objekt, klikněte na kreslicí plátno, kde má přechod začínat, a přetáhněte jej se stisknutou klávesou Alt (Windows) nebo Option (macOS) do místa, kde chcete, aby končil. Poté můžete upravit různé posuvníky přechodu pro různé objekty. (Více posuvníků přechodu je vytvořeno jen pro jednoduché cesty.)

Poznámka:

Chcete-li vytvořit jeden vícebarevný objekt, ve kterém přecházejí barvy v různých směrech, použijte mřížkový objekt. Podrobnosti naleznete v části Mřížky.

 Adobe

Získejte pomoc rychleji a snáze

Nový uživatel?