Příručka uživatele Zrušit

Tisk barevných výtažků

  1. Příručka uživatele aplikace Illustrator
  2. Seznamte se s aplikací Illustrator
    1. Úvod do aplikace Illustrator
      1. Co je v aplikaci Illustrator nové
      2. Časté dotazy
      3. Systémové požadavky aplikace Illustrator
      4. Illustrator pro zařízení s procesory Apple Silicon
    2. Pracovní plocha
      1. Základy práce s pracovní plochou
      2. Rychlejší učení s panelem Prohledávání aplikace Illustrator
      3. Vytváření dokumentů
      4. Panel Nástroje
      5. Výchozí klávesové zkratky
      6. Přizpůsobení klávesových zkratek
      7. Úvod ke kreslicím plátnům
      8. Správa kreslicích pláten
      9. Přizpůsobení pracovní plochy
      10. Panel Vlastnosti
      11. Nastavení předvoleb
      12. Dotyková pracovní plocha
      13. Podpora zařízení Microsoft Surface Dial v aplikaci Illustrator
      14. Vrácení úprav zpět a správa historie návrhu
      15. Otočení zobrazení
      16. Pravítka, mřížky a vodítka
      17. Usnadnění v aplikaci Illustrator
      18. Bezpečný režim
      19. Zobrazení kresby
      20. Používání panelu Touch Bar s aplikací Illustrator
      21. Soubory a předlohy
    3. Nástroje v aplikaci Illustrator
      1. Přehled nástrojů
      2. Nástroje pro výběr
        1. Výběr
        2. Přímý výběr
        3. Výběr skupiny
        4. Kouzelná hůlka
        5. Laso
        6. Kreslicí plátno
      3. Nástroje navigace
        1. Ručička
        2. Otočení zobrazení
        3. Lupa
      4. Nástroje pro malování
        1. Přechod
        2. Mřížka
        3. Vytváření tvaru
      5. Textové nástroje
        1. Text
        2. Text na cestě
        3. Svislý text
      6. Nástroje pro kreslení
        1. Pero
        2. Přidat kotevní bod
        3. Odstranit kotevní bod
        4. Kotevní bod
        5. Zakřivení
        6. Segment čáry
        7. Obdélník
        8. Zaoblený obdélník
        9. Elipsa
        10. Mnohoúhelník
        11. Hvězda
        12. Štětec
        13. Štětec kapka
        14. Tužka
        15. Shaper
        16. Řez
      7. Nástroje pro úpravu
        1. Otáčení
        2. Zrcadlení
        3. Měřítko
        4. Střih
        5. Šířka
        6. Libovolná transformace
        7. Kapátko
        8. Prolnutí
        9. Guma
        10. Nůžky
        11. Rozměr
    4. Generativní AI (není k dispozici v kontinentální Číně)
      1. Generování vektorové grafiky pomocí textového zadání
      2. Přebarvení kresby pomocí textového zadání
    5. Rychlé akce
      1. Retro text
      2. Neonově zářící text
      3. Klasický text
      4. Přebarvení
      5. Převedení skici na vektorovou kresbu
  3. Aplikace Illustrator na webu (beta)
    1. Přehled aplikace Illustrator na webu (beta)
    2. Časté dotazy o aplikaci Illustrator na webu (beta)
    3. Časté dotazy o řešení problémů
    4. Klávesové zkratky aplikace Illustrator na webu (beta)
    5. Vytváření a kombinování tvarů na webu
    6. Přidávání a úpravy textu na webu
    7. Používání barev a přechodů na webu
    8. Kreslení a úpravy cest na webu
    9. Práce s cloudovými dokumenty na webu
    10. Pozvání spolupracovníků k úpravám na webu
  4. Illustrator pro iPad
    1. Úvod do aplikace Illustrator na iPadu
      1. Přehled aplikace Illustrator pro iPad
      2. Časté dotazy k aplikaci Illustrator pro iPad
      3. Systémové požadavky | Illustrator pro iPad
      4. Co můžete dělat v aplikaci Illustrator na iPadu a co ne
    2. Pracovní plocha
      1. Illustrator na pracovní ploše iPad
      2. Dotykové zkratky a gesta
      3. Klávesové zkratky aplikace Illustrator pro iPad
      4. Správa nastavení aplikace
    3. Dokumenty
      1. Práce s dokumenty v aplikaci Illustrator pro iPad
      2. Import dokumentů aplikace Photoshop a Fresco
    4. Výběr a uspořádání objektů
      1. Vytvoření opakujících se objektů
      2. Prolnutí objektů
    5. Kreslení
      1. Kreslení a úpravy cest
      2. Kreslení a úpravy tvarů
    6. Text
      1. Práce s textem a písmy
      2. Vytvoření textových návrhů podél cesty
      3. Přidání vlastních písem
    7. Práce s obrázky
      1. Vektorizace rastrových obrázků
    8. Barvy
      1. Použití barev a přechodů
  5. Dokumenty v cloudu
    1. Základní informace
      1. Práce s dokumenty v cloudu aplikace Illustrator
      2. Sdílení a spolupráce na dokumentech v cloudu Illustrator
      3. Sdílení dokumentů ke kontrole
      4. Rozšíření cloudového úložiště pro aplikaci Adobe Illustrator
      5. Dokumenty v cloudu aplikace Illustrator | Časté dotazy
    2. Řešení problémů
      1. Odstraňování problémů s vytvářením nebo ukládáním dokumentů aplikace Illustrator v cloudu
      2. Odstraňování problémů s dokumenty aplikace Illustrator v cloudu
  6. Přidání a úpravy obsahu
    1. Kreslení a rozměry
      1. Základy kreslení
      2. Úpravy cest
      3. Nakreslení pixelově dokonalé kresby
      4. Kreslení pomocí nástroje Pero, Zakřivení nebo Tužka
      5. Kreslení jednoduchých čar a tvarů
      6. Kreslení obdélníkových a polárních mřížek
      7. Kreslení a úprava odlesků
      8. Vektorizace obrázku
      9. Zjednodušení cesty
      10. Nástroje pro práci se symboly a sady symbolů
      11. Úpravy segmentů cest
      12. Návrh květiny v 5 snadných krocích
      13. Vytváření a úprava perspektivní mřížky
      14. Kreslení a úprava objektů v perspektivní mřížce
      15. Použití objektů jako symbolů pro opakované použití
      16. Kreslení cest zarovnaných podle obrazových bodů v pracovních postupech určených pro web
      17. Měření a vykreslování rozměrů
    2. 3D objekty a materiály
      1. Informace o 3D efektech v aplikaci Illustrator
      2. Vytvoření 3D grafiky
      3. Mapování kresby na 3D objekty
      4. Vytváření 3D textu
      5. Vytváření 3D objektů
    3. Barvy
      1. O barvách
      2. Vybírání barev
      3. Používání a vytváření vzorků barev
      4. Přizpůsobení barev
      5. Používání panelu Motivy Adobe Color
      6. Barevné skupiny (harmonie)
      7. Panel Barevné motivy
      8. Přebarvení kresby
    4. Malování
      1. O malování
      2. Malba s výplněmi a tahy
      3. Skupiny živé malby
      4. Přechody
      5. Stopy štětce
      6. Průhlednost a režimy prolnutí
      7. Aplikace tahu na objekt
      8. Vytváření a úpravy vzorků
      9. Mřížky
      10. Vzorky
    5. Výběr a uspořádání objektů
      1. Vybírání objektů
      2. Vrstvy
      3. Seskupení a rozdělení objektů
      4. Přemístění, zarovnání a rozmístění objektů
      5. Překrývání objektů    
      6. Zamknutí, skrytí a odstranění objektů
      7. Kopírování a duplikování objektů
      8. Otočení a zrcadlení objektů
      9. Proplétání objektů
      10. Vytváření realistických modelů kreseb
    6. Změna tvaru objektů
      1. Oříznutí obrázků
      2. Transformace objektů
      3. Kombinování objektů
      4. Vyjímání, rozdělování a ořezávání objektů
      5. Pokřivení loutky
      6. Změna velikosti, zkosení a deformování objektů
      7. Prolnutí objektů
      8. Změna tvaru s použitím obálek
      9. Změna tvaru objektů pomocí efektů
      10. Vytváření nových tvarů pomocí nástroje Shaper a nástroje pro vytváření tvaru
      11. Práce s živými rohy
      12. Vylepšené pracovní postupy změny tvarů s podporou dotykového ovládání
      13. Úpravy ořezových masek
      14. Živé tvary
      15. Vytváření tvarů pomocí nástroje pro vytváření tvaru
      16. Globální úpravy
    7. Text
      1. Přidání textu a práce s textovými objekty
      2. Vytvoření seznamu s odrážkami a číslovaného seznamu
      3. Správa textové oblasti
      4. Písma a typografie
      5. Převod textu v obrázcích na text s možností úprav
      6. Přidání základního formátování do textu
      7. Přidání rozšířeného formátování do textu
      8. Import a export textu
      9. Formátování odstavců
      10. Speciální znaky
      11. Vytvoření textu na cestě
      12. Znakové a odstavcové styly
      13. Záložky
      14. Nalezení chybějících písem (pracovní postup pro Typekit)
      15. Písma pro arabštinu a hebrejštinu
      16. Písma | Nejčastější dotazy a tipy pro řešení potíží
      17. Vytvoření efektu 3D textu
      18. Návrhy pro tvůrčí typografii
      19. Změna velikosti a natočení textu
      20. Mezery mezi řádky a znaky
      21. Dělení slov a zalamování řádků
      22. Slovníky pro kontrolu pravopisu
      23. Formátování asijských znaků
      24. Sazby pro asijská písma
      25. Vytváření textových návrhů s prolnutím objektů
      26. Vytvoření textového plakátu pomocí vektorizace obrázku
    8. Vytváření zvláštních efektů
      1. Práce s efekty
      2. Grafické styly
      3. Atributy vzhledu
      4. Vytvoření skici nebo mozaiky
      5. Vržené stíny, záře a prolnutí okrajů
      6. Přehled efektů
    9. Webové grafiky
      1. Osvědčené postupy pro vytváření webových grafik
      2. Grafy
      3. SVG
      4. Řezy a obrazové mapy
  7. Import, export a ukládání
    1. Import
      1. Umístění více souborů
      2. Správa propojených a vložených souborů
      3. Informace o odkazech
      4. Zrušení vložení obrázků
      5. Import kreseb z aplikace Photoshop
      6. Import bitmapových obrázků
      7. Import souborů Adobe PDF
      8. Import souborů EPS, DCS a AutoCAD
    2. Creative Cloud knihovny v aplikaci Illustrator 
      1. Creative Cloud knihovny v aplikaci Illustrator
    3. Uložit
      1. Ukládání kresby
    4. Export
      1. Používání kresby Illustrator v aplikaci Photoshop
      2. Export kresby
      3. Shromažďování zdrojů a hromadný export
      4. Sbalení souborů
      5. Vytváření souborů Adobe PDF
      6. Extrahování CSS | Illustrator CC
      7. Možnosti Adobe PDF
      8. Panel Informace o dokumentu
  8. Tisk
    1. Příprava k tisku
      1. Nastavení dokumentů pro tisk
      2. Změna velikosti a orientace stránky
      3. Určení ořezových značek pro oříznutí nebo zarovnání
      4. Začínáme s velkým plátnem
    2. Tisk
      1. Přetisk tahu
      2. Tisk s použitím správy barev
      3. PostScriptový tisk
      4. Přednastavení tisku
      5. Tiskové značky a spadávky
      6. Tisk a ukládání průhledných kreseb
      7. Přesahy
      8. Tisk barevných výtažků
      9. Tisk přechodů, mřížek a barevných prolnutí
      10. Bílý přetisk
  9. Automatizace úloh
    1. Slučování dat pomocí panelu Proměnné
    2. Automatizace pomocí skriptů
    3. Automatizace pomocí akcí
  10. Řešení problémů 
    1. Známé problémy
    2. Chyby aplikace
    3. Obnovení souborů po zhroucení
    4. Problémy se soubory
    5. Podporované formáty souborů
    6. Problémy s ovladačem grafického zařízení
    7. Problémy se zařízením Wacom
    8. Problémy se soubory DLL
    9. Problémy s pamětí
    10. Problémy se souborem předvoleb
    11. Problémy s písmy
    12. Problémy s tiskárnou
    13. Sdílení hlášení o zhroucení se společností Adobe
    14. Zlepšení výkonu aplikace Illustrator

Zjistěte, jak tisknout barevné výtažky v aplikaci Illustrator.

Barevné výtažky

Při reprodukci barevných obrazů a obrazů se spojitými tóny tiskaři obvykle rozkládají kresbu do čtyř výtažků (nazývaných výtažkové barvy) – jeden výtažek (a tiskovou desku) pro každou barevnou složku obrazu: azurovou, purpurovou, žlutou a černou. Můžete také přidat vlastní tiskové barvy (nazývané přímé barvy). V tom případě se pro každou přímou barvu vytvoří samostatný výtažek (a tisková deska). Když se výtažky vytisknou příslušnými tiskovými barvami a s přesným soutiskem, barvy se zkombinují a reprodukují originální kresbu.

Proces rozdělení obrazu do dvou nebo více barev se nazývá vytváření barevných výtažků (nebo separace barev) a filmy, ze kterých se vytvářejí tiskové desky, se nazývají výtažky.

Složený obraz vytištěný na barevné laserové tiskárně a čtyři barevné výtažky vytištěné na osvitové jednotce.

Poznámka:

Chcete-li vytvářet vysoce kvalitní výtažky, měli byste úzce spolupracovat s tiskařskou firmou, která bude vytvářet výtažky, a poradit se s jejími odborníky před započetím každé práce a v průběhu celého procesu.

Příprava kresby na separování barev

Dříve než vytisknete barevné výtažky z aplikace Illustrator, je vhodné provést následující předtiskové úlohy:

  • Nastavte správu barev, včetně kalibrace monitoru a výběru nastavení barev aplikace Illustrator.

  • Prohlédněte si na obrazovce kontrolní náhled toho, jak budou barvy vypadat na určeném výstupním zařízení. Zvolte možnosti Okno > Náhled separací. Zobrazí se náhled separací barev.

  • Pokud je dokument v režimu RGB, zvolte možnosti Soubor > Barevný režim dokumentu > Barva CMYK, abyste ho převedli do režimu CMYK.

  • Pokud kresba obsahuje barevná prolnutí, optimalizujte je tak, aby se vytiskly hladce (bez zřetelných pruhů barev).

  • Pokud vaše kresba vyžaduje přesahy (trapping), nastavte příslušným způsobem přetisk a vytváření přesahů.

  • Pokud kresba obsahuje oblasti průhledných překrývajících se barev, zobrazte si náhled, které oblasti budou ovlivněny sloučením průhledností a poznamenejte si, jaké volby sloučení průhledností chcete použít.

Poznámka:

Ke globálnímu převádění barev a snížení jejich počtu použijte dialogové okno Živé barvy. Pokud chcete například změnit dokument s výtažkovými barvami na dokument se dvěma přímými barvami, použijte část Přiřadit dialogového okna Živé barvy a určete, jaké chcete použít barvy a jak se přiřadí ke stávajícím barvám.

Zobrazení náhledu barevných výtažků

V panelu Náhled výtažků si můžete zobrazit náhled barevných výtažků a  přetisků .

Náhled výtažků na obrazovce umožňuje zobrazit objekty s přímými barvami v dokumentu a zkontrolovat následující záležitosti:

Sytá černá

Náhled výtažků umožňuje určit oblasti, které se budou tisknout jako sytá černá neboli jako tisková výtažková černá (K) smíchaná s barevnými tiskovými barvami, aby se zvětšilo krytí a sytost barvy.

Přetisk

Můžete zobrazit náhled, jak budou vypadat prolnutí, průhlednost a přetisky ve výstupu s barevnými výtažky. Efekty přetisku si také můžete prohlédnout při výstupu na tiskovém zařízení se složenými barvami.

Poznámka:

Panel Náhled výtažků vypadá v aplikaci Illustrator trochu jinak než panel Náhled výtažků v aplikacích InDesign a Acrobat; například panel Náhled je v aplikaci Illustrator použitelný jen pro dokumenty v režimu CMYK.

  1. Zvolte Okno > > Náhled výtažků.
  2. Vyberte možnost Náhled přetisku.
  3. Proveďte libovolný z následujících úkonů:
    • Chcete-li skrýt určitou výtažkovou barvu na obrazovce, klepněte na ikonu oka vlevo od názvu výtažku. Dalším kliknutím zobrazíte výtažek.

    • Chcete-li skrýt všechny výtažkové barvy kromě jedné, se stisknutou klávesou Alt (Windows) nebo Option (operační systém Mac) klikněte na ikonu oka pro tento výtažek. Všechny výtažky zobrazíte tak, že se stisknutou klávesou Alt (Windows) nebo Option (operační systém Mac) kliknete znovu na ikonu oka.

    • Chcete-li zobrazit všechny výtažky výtažkových barev najednou, klepněte na ikonu CMYK .

  4. Pro návrat do normálního zobrazení zrušte výběr možnosti Náhled přetisku.

Přestože náhled výtažků na obrazovce vám může pomoci odhalit některé problémy bez výdajů za tisk výtažků, neumožní vám zobrazit náhled přesahů, voleb emulze, tiskových značek, polotónových rastrů a rozlišení. Spolupracujte s komerční tiskárnou a ověřte tato nastavení pomocí integrálních nebo překryvných nátisků. Nastavení viditelnosti výtažkových barev na obrazovce v panelu Náhled výtažků nemá vliv na skutečné zpracování výtažků – ovlivňuje jen jejich zobrazení na monitoru během náhledu.

Poznámka:

Objekty na skrytých vrstvách se do náhledu na obrazovce nezahrnují.

Tisk barevných výtažků

  1. Zvolte Soubor > Tisknout.
  2. Vyberte tiskárnu a soubor PPD. Chcete-li tisknout do souboru místo do tiskárny, vyberte možnost Soubor Adobe PostScript® nebo Adobe PDF.
  3. Vyberte Výstup na levé straně tiskového dialogového okna.
  4. Ve volbě Režim vyberte buď Výtažky (na hostitelském počítači) nebo Výtažky In-RIP.
  5. Určete emulzi, expozici obrazu a rozlišení tiskárny pro výtažky.
  6. Nastavte volby pro barevné výtažky, které chcete vytvořit:
    • Chcete-li vypnout tisk barevného výtažku, klepněte na ikonu tiskárny  vedle barvy v seznamu Volby tiskových barev dokumentu. Klikněte znovu, abyste tisk barvy obnovili.

    • Chcete-li převést všechny přímé barvy na výtažkové, aby se tiskly jako součást barevných výtažků a ne jako samostatné výtažky (na samostatných tiskových deskách), vyberte možnost Převést všechny přímé barvy na výtažkové.

    • Chcete-li převést jednu přímou barvu na výtažkové barvy, klepněte na ikonu přímé barvy  vedle této barvy v seznamu Volby tiskových barev dokumentu. Objeví se čtyřbarevná výtažková ikona . Klikněte znovu, abyste barvu vrátili zpět na přímou barvu.

    • Chcete-li přetiskovat všechny černé tiskové barvy, vyberte Přetisk černé.

    • Chcete-li změnit hustotu rastru, úhel rastru a tvar polotónových bodů pro určitý výtažek, poklepejte na název tiskové barvy. Nebo klikněte na stávající nastavení v seznamu Volby tiskových barev dokumentu a proveďte požadované změny. Uvědomte si ale, že výchozí úhly a hustoty jsou určeny vybraným souborem PPD. Před tím, než budete vytvářet své vlastní polotónové rastry, zkonzultujte se svou komerční tiskárnou preferované hustoty a úhly.

      Tip: Pokud vaše kresba obsahuje více než jednu přímou barvu a zejména interakce mezi dvěma nebo více přímými barvami, přiřaďte každé přímé barvě jiný úhel rastru.

  7. Nastavte další volby v tiskovém dialogovém okně.

    Zejména můžete určit, jak kresbu umístit, zvětšit nebo zmenšit a oříznout, nastavit tiskové značky a spadávky, a zvolit nastavení sloučení průhledností pro průhledné kresby.

  8. Klikněte na položku Tisknout.

Způsoby separace barev

Illustrator podporuje dva běžné pracovní postupy PostScript pro vytváření barevných výtažků. Hlavní rozdíl mezi nimi je v tom, kde se výtažky vytvářejí – na hostitelském počítači (systém používá Illustrator a ovladač tiskárny) nebo v RIPu výstupního zařízení.

V tradičním pracovním postupu s vytvářením předseparovaných souborů na hostiteli vytváří Illustrator PostScriptová data pro požadované výtažky dokumentu a posílá tyto informace na výstupní zařízení.

V novějším pracovním postupu založeném na RIPu provádí nová generace PostScriptových RIPů separace barev, vytváření přesahů a dokonce správu barev v RIPu, a hostitelský počítač může mezitím provádět další úlohy. Tento přístup zkracuje generování souboru v aplikaci Illustrator a minimalizuje množství přenášených dat pro jednotlivé tiskové úlohy. Například místo posílání PostScriptových informací pro čtyři nebo více stránek při tisku výtažků z hostitele pošle Illustrator PostScriptové informace jediného složeného souboru PostScript pro zpracování v RIPu.

Emulze a expozice obrazu

Emulze je označení pro fotocitlivou vrstvu na filmu nebo na papíře. Nahoře (čitelně) znamená, že text v obraze je čitelný, když je fotocitlivou vrstvou otočený k vám. Dole (čitelně) znamená, že text je čitelný, když je obraz natočen fotocitlivou vrstvou od vás. Obvykle se obrazy tištěné na papír tisknou s volbou Nahoře (čitelně), zatímco obrazy tištěné na film se normálně tisknou s volbou Dole (čitelně). Konzultujte se svou tiskařskou firmou, jakému umístění emulze dávají přednost.

Abyste určili, zda vidíte stranu s emulzí nebo stranu bez emulze (označovanou také jako podložka), podívejte se na výsledný film pod jasným světlem. Jedna strana je lesklejší než druhá. Matná strana je strana s emulzí; lesklá strana je podložka.

Expozice obrazu popisuje, zda se kresba tiskne jako pozitivní nebo negativní obraz. Tiskařské firmy ve Spojených státech obvykle vyžadují negativní film a v Japonsku a v Evropě film pozitivní. Pokud si nejste jisti, jaký typ obrazu použít, poraďte se se svou tiskařskou firmou.

Tisk objektu na všechny výtažky

Pokud chcete tisknout objekt na všech deskách v tiskařském stroji, včetně desek pro přímé barvy, můžete ho převést na registrační barvu. Soutiskové značky, ořezové značky a informace o stránce mají automaticky přiřazenou registrační barvu.

  1. Vyberte objekt.
  2. V panelu Vzorník klepněte na políčko registrační barvy , umístěné standardně v prvním řádku vzorníku.
    Poznámka:

    Chcete-li změnit vzhled registrační barvy na obrazovce z výchozí černé barvy, použijte panel Barvy. Vybraná barva se použije pro reprezentaci objektů vybarvených registrační barvou na obrazovce. Tyto objekty se budou vždy tisknout jako šedé na složených výstupech a jako stejný odstín všech tiskových barev ve výtažcích.

Další postup

Řekli jsme si, jak tisknout barevné výtažky. Přečtěte si také více o přímých barváchvýtažkových barvách v aplikaci Illustrator.

Máte nějaký dotaz nebo nápad?

Zeptejte se komunity

Pokud máte dotaz nebo se chcete podělit o svůj nápad, zapojte se do komunity aplikace Adobe Illustrator. Budeme rádi za každou vaši reakci.

 Adobe

Získejte pomoc rychleji a snáze

Nový uživatel?