O políčkách vzorníku

Políčka vzorníku jsou pojmenované barvy, odstíny, přechody a vzorky. Políčka vzorníku spojená s dokumentem se zobrazují na panelu Políčka. Políčka vzorníku se mohou zobrazovat jednotlivě nebo ve skupinách.

Také můžete otevřít knihovny políček z jiných dokumentů aplikace Illustrator a z nejrůznějších systémů barev. Knihovny políček se zobrazují v samostatných panelech a neukládají se s dokumentem.

Panel Políčka a panely knihoven políček mohou obsahovat následující typy políček:

Výtažkové barvy

Výtažkové barvy se tisknou pomocí kombinace čtyř standardních výtažkových tiskových barev: azurové, purpurové, žluté a černé. Illustrator standardně definuje nová políčka vzorníku jako výtažkové barvy.

Globální výtažkové barvy

Globální barva se automaticky aktualizuje kdekoliv v kresbě, když ji upravíte. Všechny přímé barvy jsou globální, ale výtažkové barvy mohou být buď globální nebo lokální. Políčka globálních barev můžete poznat podle ikony globální barvy (když je panel v zobrazení seznamu) nebo podle trojúhelníku v dolním rohu (když je panel v zobrazení miniatur).

Přímé barvy

Přímá barva je speciální předem namíchaná tisková barva, která se použije místo výtažkových tiskových barev CMYK nebo navíc kromě těchto barev. Políčka přímých barev můžete poznat podle ikony přímé barvy (když je panel v zobrazení seznamu) nebo podle tečky v dolním rohu (když je panel v zobrazení miniatur).

Přechody

Přechod je postupně se měnící směs dvou nebo více barev nebo odstínů stejné barvy nebo různých barev. Barvy v přechodu mohou být výtažkové barvy CMYK, barvy RGB nebo přímé barvy. Průhlednost použitá pro zarážku přechodu je zachována v případě, že je přechod uložen jako políčko přechodu. Poměr stran a hodnoty úhlů eliptických přechodů (vytvořených úpravou poměru stran nebo úhlu kruhového přechodu) nejsou uloženy.

Vzorky

Vzorky jsou opakující se dlaždice obsahující cesty, složené cesty, text s plnými výplněmi nebo bez výplně.

Žádné

Políčko Žádná odstraní z objektu tah nebo výplň. Toto políčko nelze upravit ani odstranit.

Registrační

Políčko Registrační je zabudované políčko, které způsobí, že objekty vyplněné nebo vytažené touto barvou vytiskne PostScriptová tiskárna na všechny výtažky. Například soutiskové značky používají barvu Registrační, takže lze tiskové desky v tiskařském stroji přesně zarovnat. Toto políčko nemůžete odstranit.

poznámka: Pokud použijete barvu Registrační pro text, a pak vytvoříte výtažky a soubor vytisknete, soutisk textu nemusí být přesný a černá barva může vypadat rozmazaně. Abyste se tomuto problému vyhnuli, použijte pro text černou tiskovou barvu.

Skupiny barev

Skupiny barev mohou obsahovat výtažkové barvy, přímé barvy a globální výtažkové barvy. Nemohou obsahovat políčka vzorků, přechodů, barvu Žádná ani Registrační. Skupiny barev lze vytvářet na základě harmonií s použitím panelu Výběr barev nebo dialogového okna Upravit barvy/Přebarvit kresbu. Chcete-li sestavit skupinu z existujících políček vzorníku, vyberte požadovaná políčka a v panelu Vzorník klikněte na ikonu Nová skupina barev . Skupinu barev můžete identifikovat podle ikony složky .

V panelu Políčka můžete vytvářet také odstíny barev. Odstín je globální výtažková barva nebo přímá barva s upravenou intenzitou. Odstíny stejné barvy jsou vzájemně svázané, takže když upravíte barvu políčka některého odstínu, změní se také všechna související políčka odstínů (a objekty vybarvené těmito odstíny), přestože hodnoty odstínů zůstanou beze změny. Odstíny jsou označeny procenty (když je panel Políčka v zobrazení seznamu).

Panel Políčka – přehled

K práci se všemi barvami, přechody a vzorky v dokumentu se používá panel Políčka (Okno > Políčka). Libovolné z těchto položek můžete pojmenovat a uložit, abyste k nim měli okamžitý přístup. Když výplň nebo tah vybraného objektu obsahuje barvu, přechod, vzorek nebo odstín aplikovaný z panelu Políčka, zvýrazní se odpovídající políčko v panelu Políčka.

Panel Políčka
Panel Políčka v zobrazení malého seznamu

A. Přímá barva B. Výtažková barva C. Výplň nebo tah Žádný D. Registrační políčko (tiskne se na všechny výtažky) E. Symbol CMYK (když je dokument v režimu CMYK) F. Symbol RGB (když je dokument v režimu RGB) G. Nabídka knihoven políček H. Otevřít panel Barevné motivy I. Přidat vybraná políčka vzorníku a skupiny barev do mé aktuální knihovny J. Zobrazit nabídku typů políček vzorníku K. Volby políček L. Nová skupina barev M. Nové políčko N. Odstranit políčko 

Změna zobrazení políček

  1. Vyberte volbu zobrazení z nabídky panelu Políčka: Zobrazení malých miniatur, Zobrazení středních miniatur, Zobrazení velkých miniatur, Zobrazení malého seznamu nebo Zobrazení velkého seznamu.

Zobrazení určitého typu políček vzorníku a skrytí všech ostatních

  1. Klikněte na tlačítko Zobrazit typy políček a vyberte jednu z následujících voleb: Zobrazovat všechna políčka, Zobrazovat políčka barev, Zobrazovat políčka přechodů, Zobrazovat políčka vzorků nebo Zobrazovat skupiny barev.

Výběr všech políček vzorníku, která nejsou v kresbě použita

Pokud chcete omezit obsah panelu Políčka jen na barvy použité v dokumentu, můžete vybrat všechna nepoužitá políčka vzorníku a pak je odstranit.

  1. Z nabídky panelu Políčka zvolte Vybrat všechny nepoužité.

Výběr skupiny barev

  • Chcete-li vybrat celou skupinu, klikněte na ikonu skupiny barev .

  • Jednotlivá políčka ze skupiny můžete vybrat kliknutím.

Poznámka:

Chcete-li upravit vybranou skupinu barev, ujistěte se, že není vybrána žádná kresba, a klikněte na tlačítko Upravit skupinu barev , nebo poklikejte na složku skupiny barev. Chcete-li upravit vybranou skupinu barev a použít úpravy na vybranou kresbu, klikněte na tlačítko Upravit nebo aplikovat barvy , nebo poklikejte na složku skupiny barev. Další informace získáte v tématu Úpravy barev v dialogovém okně Upravit barvy.

Výběr políčka vzorníku podle názvu

  1. Z nabídky panelu Políčka vyberte možnost Zobrazit pole Hledat. Nahoře v panelu pak do textového pole Hledat napište první písmeno nebo několik písmen názvu políčka.

    Poznámka:

    Tento postup nefunguje s dvoubajtovými znaky.

    Tento postup můžete použít i pro výběr políčka PANTONE® zadáním čísla PANTONE.

Přesunutí políček vzorníku do skupiny barev

  1. Jednotlivá políčka vzorníku přetáhněte do složky stávající skupiny barev.

  2. Vyberte barvy, které chcete mít v nové skupině barev, a klikněte na tlačítko Nová skupina barev .

Změna pořadí políček vzorníku

Pořadí jednotlivých políček vzorníku můžete měnit, stejně jako políčka ve skupině barev.

  1. Proveďte jeden z následujících úkonů:

    • Z nabídky panelu Políčka vyberte příkaz Uspořádat podle názvu nebo Uspořádat podle druhu. Tyto příkazy fungují pouze na jednotlivá políčka, nikoli na políčka ve skupině barev.

    • Přetáhněte políčko do nové polohy.

Použití knihovny políček

Knihovny políček jsou kolekce přednastavených barev, zahrnující například knihovny tiskových barev PANTONE, HKS, Trumatch, FOCOLTONE, DIC, TOYO a tematické knihovny, například kamuflážní barvy, přírodní barvy, šedé odstíny pro potlačené objekty a barvy drahokamů.

Když otevřete knihovnu políček, objeví se v novém panelu (ne v panelu Políčka). V knihovně políček můžete políčka vybírat, řadit a zobrazovat stejným způsobem jako v panelu Políčka. V panelu knihovny políček ale nemůžete políčka přidávat, odstraňovat ani upravovat.

Poznámka:

Chcete-li, aby se knihovna vzorníku objevila při každém spuštění aplikace Illustrator, vyberte v nabídce panelu knihovny políček položku Trvalá.

Otevření knihovny políček

  1. Proveďte jeden z následujících úkonů:

    • Z nabídky panelu Políčka zvolte Otevřít knihovnu políček > [název knihovny].

    • V panelu Políčka klikněte na tlačítko Nabídka knihoven políček  a ze seznamu zvolte požadovanou knihovnu.

Poznámka:

Knihovny barev PANTONE se nacházejí v podsložce Knihy barev (Knihovny vzorníků políček > Knihy barev > PANTONE...).

Vytvoření knihovny políček

Knihovnu políček lze vytvořit tím, že aktuální dokument uložíte jako knihovnu políček.

  1. Obsah panelu Políčka upravte tak, aby v něm zůstala jen políčka, která chcete mít v knihovně políček.

  2. Z nabídky panelu Políčka vyberte Uložit knihovnu vzorníku políček.

    Poznámka:

    Chcete-li odstranit všechny vzorníky, které nejsou v dokumentu použity, v nabídce panelu Políčka vyberte položku Vybrat všechny nepoužité a pak klikněte na tlačítko Odstranit políčko .

Úpravy knihovny políček

  1. Zvolte Soubor > Otevřít a najděte a otevřete soubor knihovny. Standardně se soubory knihoven políček ukládají do složky Illustrator/Přednastavení/Políčka.

  2. Upravte barvy v panelu Políčka a tyto změny uložte.

Přesunutí políček z knihovny vzorníku do panelu Políčka

Proveďte libovolný z následujících úkonů:

  • Přetáhněte jedno nebo více políček z panelu knihovny políček do panelu Políčka.

  • Vyberte políčka, která chcete přidat, a z nabídky panelu knihovny vyberte Přidat do vzorníku políček.

  • Aplikujte políčko vzorníku na objekt v dokumentu. Pokud políčko vzorníku představuje globální nebo přímou barvu, přidá se automaticky do panelu Políčka.

Vytváření vzorníků políček

Můžete vytvářet vzorníky výtažkových barev, přímých barev nebo barev přechodu.

Vytvoření vzorníku výtažkových barev

Proveďte jeden z následujících úkonů:

  • Vyberte barvu v dialogovém okně Výběr barvy nebo v panelu Barvy, nebo vyberte objekt s požadovanou barvou. Poté přetáhněte barvu z panelu nástrojů nebo z panelu Barvy do panelu Políčka.

  • V panelu Políčka klikněte na tlačítko Nové políčko nebo z nabídky panelu zvolte Nové políčko. V dialogovém okně, které se objeví, vyberte Globální, pokud chcete, aby políčko představovalo globální barvu. Nastavte další volby políčka vzorníku a klikněte na OK. (Viz Volby políčka vzorníku.)

Vytváření políček přímých barev

Proveďte jeden z následujících úkonů:

  • Vyberte barvu v dialogovém okně Výběr barvy nebo v panelu Barvy, nebo vyberte objekt s požadovanou barvou. Poté se stisknutou klávesou Ctrl (Windows) nebo Command (Mac OS) přetáhněte barvu z panelu nástrojů nebo z panelu Barvy do panelu Políčka.

  • V panelu Políčka klikněte se stisknutou klávesou Ctrl (Windows) nebo Command (Mac OS) na tlačítko Nové políčko nebo z nabídky panelu zvolte Nové políčko. V dialogovém okně, které se objeví, vyberte jako Typ barvy volbu Přímá barva. Nastavte další volby políčka vzorníku a klikněte na tlačítko OK. (Viz Volby políčka vzorníku.)

Vytváření políček přechodů

  1. Pomocí panelu Přechod vytvořte přechod nebo vyberte objekt s požadovaným přechodem.

  2. Proveďte jeden z následujících úkonů:

    • Přetáhněte pole Výplň v panelu nástrojů nebo v panelu Barvy do panelu Políčka.

    • Na panelu Přechod klikněte na nabídku přechodu (vedle pole přechodu) a poté na ikonu Uložit do knihovny vzorníků .

    • V panelu Políčka klikněte na tlačítko Nové políčko nebo z nabídky panelu Políčka zvolte Nové políčko. V dialogovém okně, které se objeví, zadejte název políčka a klikněte na tlačítko OK. (Viz Volby políčka vzorníku.)

Vytvoření vzorníku z panelu Výběr barev

  1. Vyberte barvy z nabídky Pravidla harmonie v panelu Průvodce barvami.

  2. Klikněte na tlačítko Uložit skupinu barev do panelu Políčka ve spodní části panelu Průvodce barvami.

Přidávání barev z kresby do panelu Políčka

Do panelu Políčka můžete automaticky přidat všechny barvy z vybrané kresby nebo všechny barvy v dokumentu. Illustrator vyhledá barvy, které v panelu Políčka ještě nejsou, všechny výtažkové barvy převede na globální barvy a pak barvy přidá do panelu jako nová políčka vzorníku.

Při automatickém přidávání barev do panelu Políčka se přidají všechny barvy z dokumentu kromě následujících:

  • Barvy uvnitř masek krytí (když nejste v režimu úprav masky krytí)

  • Interpolované barvy v prolnutích

  • Barvy v obrazových bodech obrazu

  • Barvy vodítek

  • Barvy v objektech, které jsou uvnitř složených tvarů a nejsou viditelné

Pokud změníte výplň přechodem, výplň vzorkem nebo instanci symbolu na novou globální barvu, přidá se tato barva jako nové políčko vzorníku a původní políčko barvy se ve vzorníku zachová.

Přidání všech barev dokumentu

  1. Ověřte, že není vybrána žádná položka, a v nabídce panelu Políčka zvolte možnost Přidat použité barvy.

Přidání barev z vybrané kresby

  1. Vyberte objekty obsahující barvy, které chcete přidat do panelu Políčka, a proveďte jeden z následujících úkonů:

    • Z nabídky panelu Políčka zvolte Přidat vybrané barvy.

    • V panelu Políčka klikněte na tlačítko Nová skupina barev . V dialogovém okně, které se objeví, určete požadované volby.

      Barvy jsou uspořádány a uloženy pomocí pravidla Odstín vpřed.

Import políček vzorníku z jiného dokumentu

Z jiného dokumentu můžete importovat všechna políčka vzorníku nebo pouze jednotlivá políčka.

  • Chcete-li z jiného dokumentu importovat všechna políčka vzorníku, v nabídce panelu Políčka vyberte položku Otevřít knihovnu vzorníku > Jiná knihovna. Vyberte soubor, ze kterého chcete importovat políčka vzorníku, a klikněte na tlačítko Otevřít. Importovaná políčka se objeví v panelu knihovny vzorníku (ne v panelu Políčka).

  • Chcete-li z jiného dokumentu importovat jednotlivá políčka, zkopírujte a vložte objekty, které tato políčka vzorníku používají. Importovaná políčka se objeví v panelu Políčka.

Poznámka:

Mají-li importovaná políčka vzorníku pro přímé barvy nebo globální výtažkové barvy stejný název jako existující políčka v dokumentu, ale odlišné hodnoty barev, dojde ke konfliktu políček. Při konfliktu políček přímých barev jsou hodnoty barev stávajících políček zachovány a importovaná políčka jsou automaticky sloučena se stávajícími políčky. Za účelem zpracování konfliktu barev je zobrazeno dialogové okno Konflikt políček vzorníku. Automaticky jsou zachovány hodnoty barev stávajících políček. V něm můžete zvolit příkaz „Přidat políčka“, pokud chcete k názvům konfliktních políček připojit číslo a přidat je, nebo příkaz „Sjednotit políčka“, pokud je chcete sjednotit s použitím barevných hodnot existujících políček.

Sdílení vzorníků políček mezi aplikacemi

Políčka plných barev, která vytvoříte v aplikaci Photoshop, Illustrator a InDesign, můžete sdílet, když uložíte knihovnu vzorníku pro vzájemnou výměnu. Barvy budou vypadat stejně ve všech aplikacích, pokud je nastavení barev synchronizované.

Poznámka:

Vzorníky skupin barev můžete vytvářet a sdílet pomocí panelu Barevné motivy (dříve známého jako panel Kuler). Viz panel Barevné motivy.

  1. V panelu Políčka vyberte políčka výtažkových a přímých barev, které chcete sdílet.

    Poznámka:

    Mezi aplikacemi nemůžete sdílet následující typy políček vzorníku: vzorky, přechody a barvu Registrační z aplikace Illustrator nebo InDesign; odkazy do knihoven barev a barvy HSB, XYZ, duplexy, RGB monitoru, krytí, celkové krytí a webové barvy RGB z aplikace Photoshop. Tyto typy políček vzorníku se automaticky vyloučí, když uložíte vzorník pro výměnu.

  2. Proveďte jeden z následujících úkonů:

    • Na panelu Políčka klikněte na ikonu Přidat vybraná políčka vzorníku a skupiny barev do mé aktuální knihovny.
    • V nabídce panelu vyberte Volby políček a poté Přidat do knihovny. Poté klikněte na tlačítko OK.
    • V nabídce panelu Políčka vyberte možnost Uložit vzorníky políček jako ASE nebo Uložit knihovnu vzorníku políček jako AI a uložte knihovny políček do snadno přístupného umístění.

    Poznámka:

    Když načtete knihovnu obsahující políčka s identickými názvy, budou definice identicky pojmenovaných políček přepsány. Zajistěte jedinečnost názvů políček.

  3. Načtěte knihovnu vzorníku políček do panelu Políčka pro Photoshop, Illustrator nebo InDesign.

Správa vzorníků políček

Správu vzorníků políček lze provádět na panelu Políčka prostřednictvím jejich duplikace, seskupení, nahrazení, sloučení nebo odstranění. Dále můžete specifikovat různé možnosti políčka vzorníku, jako je název políčka, typ barvy, režim barvy nebo náhled.

Duplikování políček vzorníku

  1. Vyberte jedno nebo více políček vzorníku, která chcete duplikovat.

  2. Proveďte jeden z následujících úkonů:

    • Z nabídky panelu Políčka vyberte Duplikovat políčko.

    • Přetáhněte políčka na tlačítko Nové políčko v panelu Políčka.

Seskupení políček vzorníku

Chcete-li v panelu Políčka udržet určité barvy pohromadě, vytvořte z nich skupinu barev. Můžete například vytvořit skupinu barev pro barvy, které vyberete v panelu Průvodce barvami. Při uložení skupiny barev v dialogovém okně Upravit barvy se tyto barvy automaticky uloží jako skupina barev v panelu Políčka. Také můžete ručně seskupit jakoukoli sadu políček vzorníku představujících plné barvy.

  1. Vyberte jedno nebo více políček v panelu Políčka.

  2. Klikněte na tlačítko Nová skupina barev nebo zvolte možnost Nová skupina barev z nabídky panelu.

Nahrazení, sjednocení a odstranění políček vzorníku

  • Chcete-li nahradit políčko vzorníku, podržte stisknutou klávesu Alt (Windows) nebo Option (Mac OS) a přetáhněte barvu nebo přechod z panelu Barvy, z panelu Přechod, z objektu nebo z panelu nástrojů do panelu Políčka a zvýrazněte přitom políčko, které chcete nahradit.

    Nahrazením stávající barvy, přechodu nebo vzorku v panelu Políčka se globálně změní objekty v souboru, které používají toto políčko vzorníku, na novou barvu, přechod nebo vzorek. Výjimkou je výtažková barva, která nemá vybranou volbu Globální v dialogovém okně Volby políčka.

  • Chcete-li sloučit více políček vzorníku, vyberte dvě nebo více políček a z nabídky panelu Políčka zvolte položku Sjednotit políčka. Název a barevné hodnoty prvního vybraného políčka nahradí všechna ostatní vybraná políčka.

  • Chcete-li odstranit políčko vzorníku, vyberte jedno nebo více políček. Z nabídky panelu vyberte Odstranit políčko, klikněte na tlačítko Odstranit políčko nebo přetáhněte vybraná políčka na tlačítko Odstranit políčko.

    Když odstraníte přímou barvu nebo globální výtažkovou barvu (nebo vzorek nebo přechod obsahující přímou barvu nebo globální výtažkovou barvu), všechny objekty vybarvené těmito barvami se převedou na jejich neglobální výtažkový ekvivalent.

Volby políčka vzorníku

Chcete-li nastavit volby políčka vzorníku, poklikejte na existující políčko nebo z nabídky panelu Políčka vyberte položku Nové políčko.

Název políčka

Určuje název políčka v panelu Políčka.

Typ barvy

Určuje, zda je políčko výtažková barva nebo přímá barva.

Globální

Vytvoří políčko globální výtažkové barvy.

Barevný režim

Určuje barevný režim políčka.

Když vyberete požadovaný barevný režim, můžete barvu nastavit pomocí jezdců barev. Pokud vyberete barvu, která není bezpečná webová, objeví se výstražná kostka . Kliknutím na tuto kostku posunete barvu na nejbližší bezpečnou webovou barvu (která je zobrazena vpravo od kostky). Pokud vyberete barvu mimo gamut, objeví se výstražný trojúhelník . Kliknutím na tento trojúhelník posunete barvu na její nejbližší ekvivalent CMYK (který je zobrazen vpravo od trojúhelníku).

Náhled

Zobrazí nastavenou barvu u všech objektů, kde je políčko použito.

Volby políčka vzorníku
Volby políčka vzorníku

Tato práce podléhá licenci Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License.  Na příspěvky ze služeb Twitter™ a Facebook se nevztahují podmínky licence Creative Commons.

Právní upozornění   |   Zásady ochrany osobních údajů online