Řezy a obrazové mapy

  1. Příručka uživatele aplikace Illustrator
  2. Seznamte se s aplikací Illustrator
    1. Úvod do aplikace Illustrator
      1. Co je nové v aplikaci Illustrator
      2. Časté dotazy
      3. Systémové požadavky aplikace Illustrator
      4. Illustrator pro zařízení s procesory Apple Silicon
    2. Pracovní plocha
      1. Základy práce s pracovní plochou
      2. Vytváření dokumentů
      3. NástrojeVýchozí klávesové zkratky | Illustrator
      4. Přizpůsobení klávesových zkratek
      5. Kreslicí plátna
      6. Přizpůsobení pracovní plochy
      7. Panel Vlastnosti
      8. Nastavení předvoleb
      9. Dotyková pracovní plocha
      10. Podpora zařízení Microsoft Surface Dial v aplikaci Illustrator
      11. Obnovení, vrácení zpět a automatizace
      12. Otočení zobrazení
      13. Pravítka, mřížky a vodítka
      14. Usnadnění v aplikaci Illustrator
      15. Bezpečný režim
      16. Zobrazení kresby
      17. Používání panelu Touch Bar s aplikací Illustrator
      18. Soubory a předlohy
      19. Synchronizace nastavení pomocí služby Adobe Creative Cloud
    3. Nástroje v aplikaci Illustrator
      1. Výběr
        1. Přehled
        2. Výběr
        3. Přímý výběr
        4. Laso
      2. Navigace
        1. Přehled
        2. Lupa
        3. Otočení zobrazení
      3. Malovat
        1. Přehled
        2. Přechod
        3. Vytváření tvaru
      4. Text
        1. Přehled
        2. Text
        3. Text na cestě
  3. Illustrator na iPadu
    1. Úvod do aplikace Illustrator na iPadu
      1. Přehled aplikace Illustrator pro iPad
      2. Časté dotazy k aplikaci Illustrator pro iPad
      3. Systémové požadavky | Illustrator pro iPad
      4. Co můžete dělat v aplikaci Illustrator na iPadu a co ne
    2. Pracovní plocha
      1. Illustrator na pracovní ploše iPad
      2. Dotykové zkratky a gesta
      3. Klávesové zkratky aplikace Illustrator pro iPad
      4. Správa nastavení aplikace
    3. Dokumenty
      1. Práce s dokumenty v aplikaci Illustrator pro iPad
      2. Import dokumentů aplikace Photoshop a Fresco
    4. Výběr a uspořádání objektů
      1. Vytvoření opakujících se objektů
      2. Prolnutí objektů
    5. Kreslení
      1. Kreslení a úpravy cest
      2. Kreslení a úpravy tvarů
    6. Text
      1. Práce s textem a písmy
      2. Vytvoření textových návrhů podél cesty
      3. Přidejte si vlastní písma
    7. Práce s obrázky
      1. Práce s obrázky
    8. Barvy
      1. Použití barev a přechodů
  4. Dokumenty v cloudu
    1. Základní informace
      1. Práce s dokumenty v cloudu aplikace Illustrator
      2. Sdílejte a spolupracujte na dokumentech v cloudu Illustrator
      3. Rozšiřte své cloudové úložiště pro aplikaci Adobe Illustrator
      4. Dokumenty v cloudu aplikace Illustrator | Časté dotazy
    2. Řešení problémů
      1. Odstraňování problémů s vytvářením nebo ukládáním dokumentů aplikace Illustrator v cloudu
      2. Odstraňování problémů s dokumenty aplikace Illustrator v cloudu
  5. Přidání a úpravy obsahu
    1. Kreslení
      1. Základy kreslení
      2. Úpravy cest
      3. Nakreslení pixelově dokonalé kresby
      4. Kreslení pomocí nástroje pero, zakřivení nebo tužka
      5. Kreslení jednoduchých čar a tvarů
      6. Vektorizace obrazu
      7. Zjednodušení cesty
      8. Definování perspektivních mřížek
      9. Nástroje pro práci se symboly a sady symbolů
      10. Úpravy segmentů cest
      11. Návrh květiny v 5 snadných krocích
      12. Perspektivní kreslení
      13. Symboly
      14. Kreslení cest zarovnaných podle obrazových bodů v pracovních postupech určených pro web
    2. 3D efekty a materiály Adobe Substance
      1. Informace o 3D efektech v aplikaci Illustrator
      2. Vytvoření 3D grafiky
      3. Vytváření 3D objektů
      4. Vytváření 3D textu
    3. Barvy
      1. O barvách
      2. Vybírání barev
      3. Používání a vytváření vzorků barev
      4. Přizpůsobení barev
      5. Používání panelu Motivy Adobe Color
      6. Barevné skupiny (harmonie)
      7. Panel Barevné motivy
      8. Přebarvení kresby
    4. Malování
      1. O malování
      2. Malba s výplněmi a tahy
      3. Skupiny živé malby
      4. Přechody
      5. Stopy štětce
      6. Průhlednost a režimy prolnutí
      7. Aplikace tahu na objekt
      8. Vytváření a úpravy vzorků
      9. Mřížky
      10. Vzorky
    5. Výběr a uspořádání objektů
      1. Vybírání objektů
      2. Vrstvy
      3. Seskupení a rozdělení objektů
      4. Přemístění, zarovnání a rozmístění objektů
      5. Překrývání objektů    
      6. Zamknutí, skrytí a odstranění objektů
      7. Duplikování objektů
      8. Otočení a zrcadlení objektů
    6. Změna tvaru objektů
      1. Oříznutí obrazů
      2. Transformace objektů
      3. Kombinování objektů
      4. Vyjímání, rozdělování a ořezávání objektů
      5. Pokřivení loutky
      6. Změna velikosti, zkosení a deformování objektů
      7. Prolnutí objektů
      8. Změna tvaru s použitím obálek
      9. Změna tvaru objektů pomocí efektů
      10. Vytvářejte nové tvary pomocí nástroje Shaper a nástroje pro vytváření tvaru
      11. Práce s živými rohy
      12. Vylepšené pracovní postupy změny tvarů s podporou dotykového ovládání
      13. Úpravy ořezových masek
      14. Živé tvary
      15. Vytváření tvarů pomocí nástroje pro vytváření tvaru
      16. Globální úpravy
    7. Text
      1. Vytváření textu
      2. Písma a typografie
      3. Formátování textu
      4. Import a export textu
      5. Formátování odstavců
      6. Speciální znaky
      7. Vytvoření textu na cestě
      8. Znakové a odstavcové styly
      9. Záložky
      10. Text
      11. Nalezení chybějících písem (pracovní postup pro Typekit)
      12. Aktualizace textu z aplikace Illustrator 10
      13. Písma pro arabštinu a hebrejštinu
      14. Písma | Nejčastější dotazy a tipy pro řešení potíží
      15. Vytvoření efektu 3D textu
      16. Návrhy pro tvůrčí typografii
      17. Změna velikosti a natočení textu
      18. Mezery mezi řádky a znaky
      19. Dělení slov a zalamování řádků
      20. Vylepšení textu
      21. Slovníky pro kontrolu pravopisu
      22. Formátování asijských znaků
      23. Sazby pro asijská písma
      24. Vytváření textových návrhů s prolnutím objektů
      25. Vytvoření textového plakátu pomocí vektorizace obrazu
    8. Vytváření zvláštních efektů
      1. Práce s efekty
      2. Grafické styly
      3. Vytvoření vrženého stínu
      4. Atributy vzhledu
      5. Vytvoření skici nebo mozaiky
      6. Vržené stíny, záře a prolnutí okrajů
      7. Přehled efektů
    9. Webové grafiky
      1. Osvědčené postupy pro vytváření webových grafik
      2. Grafy
      3. SVG
      4. Vytváření animací
      5. Řezy a obrazové mapy
  6. Import, export a ukládání
    1. Importovat
      1. Importování souborů kresby
      2. Import bitmapových obrazů
      3. Importování kreseb z aplikace Photoshop
      4. Umístění více souborů | Illustrator CC
      5. Zrušení vložení obrazů
      6. Import souborů Adobe PDF
      7. Import souborů EPS, DCS a AutoCAD
      8. Informace o vazbách
    2. Creative Cloud knihovny v aplikaci Illustrator 
      1. Creative Cloud knihovny v aplikaci Illustrator
    3. Uložit
      1. Ukládání kresby
    4. Export
      1. Export kresby
      2. Shromažďování zdrojů a hromadný export
      3. Sbalení souborů
      4. Vytváření souborů Adobe PDF
      5. Extrahování CSS | Illustrator CC
      6. Volby Adobe PDF
      7. Informace o souboru a metadata
  7. Tisk
    1. Příprava k tisku
      1. Nastavení dokumentů pro tisk
      2. Změna velikosti a orientace stránky
      3. Určení ořezových značek pro oříznutí nebo zarovnání
      4. Začínáme s velkým plátnem
    2. Tisk
      1. Přetisk tahu
      2. Tisk s použitím správy barev
      3. PostScriptový tisk
      4. Přednastavení tisku
      5. Tiskové značky a spadávky
      6. Tisk a ukládání průhledných kreseb
      7. Přesahy
      8. Tisk barevných výtažků
      9. Tisk přechodů, mřížek a barevných prolnutí
      10. Bílý přetisk
  8. Automatizace úloh
    1. Slučování dat pomocí panelu Proměnné
    2. Automatizace pomocí skriptů
    3. Automatizace pomocí akcí
  9. Řešení problémů 
    1. Chyby kvůli zhroucení při spuštění
    2. Obnovení souborů po zhroucení
    3. Problémy se soubory
    4. Problémy s ovladačem grafického zařízení
    5. Problémy se zařízením Wacom
    6. Problémy se soubory DLL
    7. Problémy s pamětí
    8. Problémy se souborem předvoleb
    9. Problémy s písmy
    10. Problémy s tiskárnou
    11. Sdílení hlášení o zhroucení se společností Adobe

O řezech

Webové stránky mohou obsahovat mnoho různých elementů – HTML text, bitmapové obrazy a vektorové grafiky představují několik příkladů. V aplikaci Illustrator se používají řezy k určení hranic různých webových elementů v kresbě. Pokud například kresba obsahuje bitmapový obraz, který je potřeba optimalizovat ve formátu JPEG, zatímco zbytek obrazu je výhodnější optimalizovat jako soubor GIF, můžete bitmapový obraz oddělit s použitím řezu. Když ukládáte kresbu jako webovou stránku pomocí příkazu Uložit pro web a zařízení, můžete zvolit uložení každého řezu do samostatného souboru s vlastním formátem, nastavením a tabulkou barev.

Řezy v dokumentu aplikace Illustrator odpovídají buňkám tabulky ve výsledné webové stránce. Standardně se oblast řezu exportuje jako obrazový soubor, který je obsažený v buňce tabulky. Pokud chcete, aby buňka tabulky obsahovala HTML text a barvu pozadí místo souboru obrazu, můžete změnit typ řezu na Neobrazový. Pokud chcete převést text aplikace Illustrator na HTML text, můžete změnit typ řezu na HTML text.

Kresba rozdělená na různé typy řezů
Kresba rozdělená na různé typy řezů

A. Neobrazový řez B. Obrazový řez C. Řez s HTML textem 

Řezy můžete zobrazit na kreslicí ploše a v dialogovém okně Uložit pro web a zařízení. Illustrator čísluje řezy zleva doprava a seshora dolů, se začátkem v levém horním rohu kresby. Pokud změníte uspořádání nebo celkový počet řezů, jejich číslování se aktualizuje tak, aby odpovídalo novému uspořádání.

Když vytvoříte řez, Illustrator rozdělí zbytek kresby na automatické řezy, aby se zachovalo rozvržení s použitím webové tabulky. Existují dva typy automatických řezů: automatické řezy a podřezy. Automatické řezy zahrnují oblasti kresby, které nebyly definovány jako řezy. Illustrator přegeneruje automatické řezy pokaždé, když přidáte nebo upravíte řezy. Podřezy označují, jak se rozdělí překrývající se řezy definované uživatelem. Přestože podřezy jsou očíslované a zobrazuje se v nich symbol řezu, nemůžete je vybrat nezávisle na základním řezu. Illustrator v průběhu vaší práce přegeneruje podřezy a automatické řezy podle potřeby.

Vytváření řezů

  1. Proveďte jeden z následujících úkonů:
    • Vyberte jeden nebo více objektů na kreslicím plátně a zvolte Objekt > Řez > Vytvořit.

    • Vyberte nástroj řez a táhněte přes plochu, kde chcete vytvořit řez. Táhněte se stisknutou klávesou Shift, chcete-li omezit tvar řezu na čtverec. Táhněte se stisknutou klávesou Alt (Windows) nebo Option (Mac OS), chcete-li kreslit ze středu.

    • Vyberte jeden nebo více objektů na kreslicí ploše a zvolte Objekt > Řez > Vytvořit z výběru.

    • Umístěte vodítka tam, kde chcete kresbu rozřezat, a zvolte Objekt > Řez > Vytvořit z vodítek.

    • Vyberte existující řez a zvolte Objekt > Řez > Duplikovat řez.

      Tip: Použijte příkaz Objekt > Řez > Vytvořit, když chcete, aby rozměry řezu odpovídaly hranicím elementu v kresbě. Pokud přemístíte nebo upravíte tento element, oblast řezu se automaticky přizpůsobí, aby obklopovala novou kresbu. Tento příkaz použijte také v případě, že chcete vytvořit řez, který zachytí text a základní charakteristiky formátování z textového objektu.

      Tip: Pokud chcete, aby rozměry řezu nezávisely na kresbě, použijte nástroj řez, příkaz Vytvořit z výběru nebo příkaz Vytvořit z vodítek. Řezy vytvořené jedním z těchto způsobů se objeví jako položky v panelu Vrstvy a můžete je přemísťovat, zvětšovat, zmenšovat a odstraňovat stejnými způsoby jako ostatní vektorové objekty.

Vybírání řezů

Chcete-li vybrat řez v okně ilustrace nebo v dialogovém okně Uložit pro web, použijte nástroj pro výběru řezu .

  • Chcete-li vybrat řez, klikněte na něj.
  • Chcete-li vybrat více řezů, klikněte na ně se stisknutou klávesou Shift. (V dialogovém okně Uložit pro web a zařízení můžete také táhnout se stisknutou klávesou Shift.)
  • Chcete-li vybrat spodní řez, když pracujete s překrývajícími se řezy, klikněte na jeho viditelnou část.

    Kromě toho můžete vybrat řezy v okně ilustrace jedním z následujících úkonů:

  • Chcete-li vybrat řez vytvořený příkazem Objekt > Řez > Vytvořit, vyberte odpovídající kresbu na kreslicí ploše. Pokud je řez svázaný se skupinou nebo vrstvou, vyberte ikonu cíle vedle skupiny nebo vrstvy v panelu Vrstvy.
  • Chcete-li vybrat řez, který byl vytvořen nástrojem řez, příkazem Vytvořit z výběru nebo Vytvořit z vodítek, nastavte řez jako cíl v panelu Vrstvy.
  • Klikněte na cestu řezu nástrojem pro výběr .
  • Chcete-li vybrat segment cesty řezu nebo kotevní bod řezu, klikněte na něj nástrojem pro přímý výběr.

    Poznámka: Automatické řezy nemůžete vybrat. Tyto řezy jsou ztlumené.

Nastavení voleb řezu

Volby řezu určují, jak bude obsah řezu vypadat a fungovat na výsledné webové stránce.

  1. S nástrojem pro výběr řezu proveďte jeden z následujících úkonů:
    • Vyberte řez v okně ilustrace a zvolte Objekt > Řez > Volby řezu.

    • Poklepejte na řez v okně Uložit pro web a zařízení nástrojem pro výběr řezu.

  2. Vyberte typ řezu a nastavte odpovídající volby:

    Obrazový

    Vyberte tento typ, pokud má být v oblasti řezu na výsledné webové stránce obrazový soubor. Pokud chcete, aby obraz byl HTML odkaz, zadejte adresu URL a cílový rámec. Můžete také zadat zprávu, která se zobrazí ve stavovém řádku prohlížeče, když je nad obrazem ukazatel myši, alternativní text, který se zobrazí, když obraz není viditelný, a barvu pozadí buňky tabulky.

    Neobrazový

    Vyberte tento typ, pokud má oblast řezu na výsledné webové stránce obsahovat HTML text a barvu pozadí. Zadejte požadovaný text do okna Text zobrazený v buňce a zformátujte text s použitím standardních tagů HTML. Dejte si pozor a nevložte více textu, než se může zobrazit v oblasti řezu. (Pokud zadáte příliš mnoho textu, text přeteče do okolních řezů a ovlivní rozvržení webové stránky. Protože se ale text nezobrazuje na kreslicí ploše, nezjistíte to, dokud nezobrazíte webovou stránku v prohlížeči.) Nastavte volby Vodorovně a Svisle, chcete-li změnit zarovnání textu v buňce tabulky.

    HTML text

    Tento typ je dostupný pouze když řez vytvoříte z vybraného textového objektu příkazem Objekt > Řez > Vytvořit. Text aplikace Illustrator se na výsledné webové stránce převede na HTML text se základními atributy formátování. Chcete-li text upravit, změňte text v kresbě. Nastavte volby Vodorovně a Svisle, chcete-li změnit zarovnání textu v buňce tabulky. Můžete také vybrat barvu pozadí buňky tabulky.

    Tip: Chcete-li upravit text pro řez typu HTML text v dialogovém okně Volby řezu, změňte typ řezu na Neobrazový. Tím se přeruší vazba řezu na textový objekt na kreslicí ploše. Chcete-li ignorovat formátování textu, zadejte <neformátovaný> jako první slovo textového objektu.

Zamknutí řezů

Zamknutí řezů zabrání nežádoucím neúmyslným změnám, například změně velikosti nebo přemístění.

  • Chcete-li zamknout všechny řezy, zvolte Zobrazení > Zamknout řezy.
  • Chcete-li zamknout jednotlivé řezy, klikněte ve sloupci pro úpravy vedle řezu v panelu Vrstvy.

Nastavení hranic řezů

Pokud jste vytvořili řez pomocí příkazu Objekt > Řez > Vytvořit, poloha a velikost řezu je svázaná s kresbou, kterou obsahuje. Proto když kresbu přemístíte nebo změníte její velikost, hranice řezu se automaticky upraví.

Pokud jste řez vytvořili nástrojem řez, příkazem Vytvořit z výběru nebo Vytvořit z vodítek, můžete řez ručně nastavit následujícími způsoby:

  • Chcete-li řez přemístit, přetáhněte řez do nové polohy nástrojem pro výběr řezu . Podržte klávesu Shift, chcete-li omezit pohyb na svislý, vodorovný nebo šikmý s úhly po 45°.
  • Chcete-li změnit velikost řezu, vyberte řez nástrojem pro výběr řezu a přetáhněte jeho libovolný roh nebo stranu. Velikost řezu můžete také změnit s použitím nástroje pro výběr a panelu Transformace.
  • Chcete-li řezy zarovnat nebo rovnoměrně rozmístit, použijte panel Zarovnání. Zarovnání řezů může odstranit nepotřebné automatické řezy, aby se generoval menší a efektivnější soubor HTML.
  • Chcete-li změnit pořadí překrývání řezů, přetáhněte řez do nové polohy v panelu Vrstvy nebo vyberte příkaz Objekt > Uspořádat.
  • Chcete-li řez rozdělit, vyberte ho a zvolte Objekt > Řez > Rozdělit řezy.

    Můžete zkombinovat řezy, které byly vytvořeny libovolným způsobem. Vyberte řezy a zvolte Objekt > Řez > Zkombinovat řezy. Výsledný řez bude mít rozměry a polohu obdélníku vytvořeného spojením vnějších okrajů kombinovaných řezů. Pokud spolu kombinované řezy nesousedí nebo mají různé proporce nebo zarovnání, může nový řez překrývat jiné řezy.

    Chcete-li změnit velikost všech řezů podle hranic kreslicího plátna, zvolte Objekt > Řez > Oříznout na kreslicí plátno. Řezy, které přesahují mimo kreslicí plátno, se oříznou podle hranic kreslicího plátna a automatické řezy, které leží uvnitř kreslicího plátna, se rozšíří po jeho hranice; všechny kresby ale zůstanou stejné.

Odstraňování řezů

Řezy můžete odstranit jejich vymazáním nebo uvolněním od odpovídající kresby.

  • Chcete-li řez odstranit, vyberte ho a stiskněte klávesu Delete. Pokud byl řez vytvořen pomocí příkazu Objekt > Řez > Vytvořit, odstraní se současně také odpovídající kresba. Pokud chcete zachovat odpovídající kresbu, musíte řez místo odstranění uvolnit.
  • Chcete-li odstranit všechny řezy, zvolte Objekt > Řez > Odstranit vše. Řezy vytvořené příkazem Objekt > Řez > Vytvořit se neodstraní, ale uvolní.
  • Chcete-li řez uvolnit, vyberte ho a zvolte Objekt > Řez > Uvolnit.

Zobrazení nebo skrytí řezů

  • Chcete-li skrýt řezy v okně ilustrace, zvolte Zobrazení > Skrýt řezy.
  • Chcete-li skrýt řezy v dialogovém okně Uložit pro web a zařízení, klikněte na tlačítko Přepnout viditelnost řezů .
  • Chcete-li skrýt čísla řezů a změnit barvy čar řezů, zvolte Úpravy > Předvolby > Automatická vodítka a řezy (Windows) nebo Illustrator > Předvolby > Automatická vodítka a řezy (Mac OS).

Vytváření obrazových map

Obrazové mapy umožňují navázat jednu nebo více oblastí obrazu – nazývaných aktivní oblasti – k URL. Když uživatel klikne na aktivní oblast, prohlížeč webu načte připojený soubor.

Hlavní rozdíl mezi použitím obrazové mapy a použitím řezů k vytvoření odkazů je v tom, jak se kresba exportuje jako webová stránka. Při použití obrazové mapy se kresba zachová neporušená jako jeden obrazový soubor, zatímco použití řezů způsobí, že se kresba rozdělí do samostatných souborů. Další rozdíl mezi obrazovými mapami a řezy je v tom, že obrazové mapy umožňují navázat mnohoúhelníkové nebo obdélníkové oblasti v kresbě, zatímco řezy umožňují navázat pouze obdélníkové oblasti. Pokud potřebujete vytvořit odkazy pouze pro obdélníkové oblasti, může být použití řezů vhodnější než použití obrazových map.

Poznámka:

Abyste předešli neočekávaným výsledkům, nevytvářejte aktivní oblasti obrazových map v řezech, které obsahují odkazy na URL – v některých prohlížečích se mohou ignorovat buď odkazy obrazové mapy nebo odkazy řezu.

  1. Vyberte objekt, na který chcete navázat URL.
  2. V panelu Atributy vyberte tvar obrazové mapy z nabídky Obrazová mapa.
  3. Zadejte relativní nebo úplný URL do textového pole URL nebo vyberte URL ze seznamu dostupných URL. Adresu URL můžete ověřit kliknutím na tlačítko Prohlížeč.
    Poznámka:

    Chcete-li zvětšit počet zobrazovaných položek v nabídce URL, vyberte Volby panelu z nabídky panelu Atributy. Zadejte hodnotu od 1 do 30, která určuje, kolik položek URL chcete zobrazovat v seznamu URL.

Logo Adobe

Přihlaste se ke svému účtu.