Příručka uživatele Zrušit

Import souborů Adobe PDF

Zjistěte, jak importovat soubory Adobe PDF v aplikaci Illustrator.

  1. Příručka uživatele aplikace Illustrator
  2. Seznamte se s aplikací Illustrator
    1. Úvod do aplikace Illustrator
      1. Co je v aplikaci Illustrator nové
      2. Časté dotazy
      3. Systémové požadavky aplikace Illustrator
      4. Illustrator pro zařízení s procesory Apple Silicon
    2. Pracovní plocha
      1. Základy práce s pracovní plochou
      2. Rychlejší učení s panelem Prohledávání aplikace Illustrator
      3. Vytváření dokumentů
      4. Panel Nástroje
      5. Výchozí klávesové zkratky
      6. Přizpůsobení klávesových zkratek
      7. Úvod ke kreslicím plátnům
      8. Správa kreslicích pláten
      9. Přizpůsobení pracovní plochy
      10. Panel Vlastnosti
      11. Nastavení předvoleb
      12. Dotyková pracovní plocha
      13. Podpora zařízení Microsoft Surface Dial v aplikaci Illustrator
      14. Vrácení úprav zpět a správa historie návrhu
      15. Otočení zobrazení
      16. Pravítka, mřížky a vodítka
      17. Usnadnění v aplikaci Illustrator
      18. Bezpečný režim
      19. Zobrazení kresby
      20. Používání panelu Touch Bar s aplikací Illustrator
      21. Soubory a předlohy
    3. Nástroje v aplikaci Illustrator
      1. Přehled nástrojů
      2. Nástroje pro výběr
        1. Výběr
        2. Přímý výběr
        3. Výběr skupiny
        4. Kouzelná hůlka
        5. Laso
        6. Kreslicí plátno
      3. Nástroje navigace
        1. Ručička
        2. Otočení zobrazení
        3. Lupa
      4. Nástroje pro malování
        1. Přechod
        2. Mřížka
        3. Vytváření tvaru
      5. Textové nástroje
        1. Text
        2. Text na cestě
        3. Svislý text
      6. Nástroje pro kreslení
        1. Pero
        2. Přidat kotevní bod
        3. Odstranit kotevní bod
        4. Kotevní bod
        5. Zakřivení
        6. Segment čáry
        7. Obdélník
        8. Zaoblený obdélník
        9. Elipsa
        10. Mnohoúhelník
        11. Hvězda
        12. Štětec
        13. Štětec kapka
        14. Tužka
        15. Shaper
        16. Řez
      7. Nástroje pro úpravu
        1. Otáčení
        2. Zrcadlení
        3. Měřítko
        4. Střih
        5. Šířka
        6. Libovolná transformace
        7. Kapátko
        8. Prolnutí
        9. Guma
        10. Nůžky
        11. Rozměr
    4. Generativní AI (není k dispozici v kontinentální Číně)
      1. Generování vektorové grafiky pomocí textového zadání
      2. Přebarvení kresby pomocí textového zadání
    5. Rychlé akce
      1. Retro text
      2. Neonově zářící text
      3. Klasický text
      4. Přebarvení
      5. Převedení skici na vektorovou kresbu
  3. Aplikace Illustrator na webu (beta)
    1. Přehled aplikace Illustrator na webu (beta)
    2. Časté dotazy o aplikaci Illustrator na webu (beta)
    3. Časté dotazy o řešení problémů
    4. Klávesové zkratky aplikace Illustrator na webu (beta)
    5. Vytváření a kombinování tvarů na webu
    6. Přidávání a úpravy textu na webu
    7. Používání barev a přechodů na webu
    8. Kreslení a úpravy cest na webu
    9. Práce s cloudovými dokumenty na webu
    10. Pozvání spolupracovníků k úpravám na webu
  4. Illustrator pro iPad
    1. Úvod do aplikace Illustrator na iPadu
      1. Přehled aplikace Illustrator pro iPad
      2. Časté dotazy k aplikaci Illustrator pro iPad
      3. Systémové požadavky | Illustrator pro iPad
      4. Co můžete dělat v aplikaci Illustrator na iPadu a co ne
    2. Pracovní plocha
      1. Illustrator na pracovní ploše iPad
      2. Dotykové zkratky a gesta
      3. Klávesové zkratky aplikace Illustrator pro iPad
      4. Správa nastavení aplikace
    3. Dokumenty
      1. Práce s dokumenty v aplikaci Illustrator pro iPad
      2. Import dokumentů aplikace Photoshop a Fresco
    4. Výběr a uspořádání objektů
      1. Vytvoření opakujících se objektů
      2. Prolnutí objektů
    5. Kreslení
      1. Kreslení a úpravy cest
      2. Kreslení a úpravy tvarů
    6. Text
      1. Práce s textem a písmy
      2. Vytvoření textových návrhů podél cesty
      3. Přidání vlastních písem
    7. Práce s obrázky
      1. Vektorizace rastrových obrázků
    8. Barvy
      1. Použití barev a přechodů
  5. Dokumenty v cloudu
    1. Základní informace
      1. Práce s dokumenty v cloudu aplikace Illustrator
      2. Sdílení a spolupráce na dokumentech v cloudu Illustrator
      3. Sdílení dokumentů ke kontrole
      4. Rozšíření cloudového úložiště pro aplikaci Adobe Illustrator
      5. Dokumenty v cloudu aplikace Illustrator | Časté dotazy
    2. Řešení problémů
      1. Odstraňování problémů s vytvářením nebo ukládáním dokumentů aplikace Illustrator v cloudu
      2. Odstraňování problémů s dokumenty aplikace Illustrator v cloudu
  6. Přidání a úpravy obsahu
    1. Kreslení a rozměry
      1. Základy kreslení
      2. Úpravy cest
      3. Nakreslení pixelově dokonalé kresby
      4. Kreslení pomocí nástroje Pero, Zakřivení nebo Tužka
      5. Kreslení jednoduchých čar a tvarů
      6. Kreslení obdélníkových a polárních mřížek
      7. Kreslení a úprava odlesků
      8. Vektorizace obrázku
      9. Zjednodušení cesty
      10. Nástroje pro práci se symboly a sady symbolů
      11. Úpravy segmentů cest
      12. Návrh květiny v 5 snadných krocích
      13. Vytváření a úprava perspektivní mřížky
      14. Kreslení a úprava objektů v perspektivní mřížce
      15. Použití objektů jako symbolů pro opakované použití
      16. Kreslení cest zarovnaných podle obrazových bodů v pracovních postupech určených pro web
      17. Měření a vykreslování rozměrů
    2. 3D objekty a materiály
      1. Informace o 3D efektech v aplikaci Illustrator
      2. Vytvoření 3D grafiky
      3. Mapování kresby na 3D objekty
      4. Vytváření 3D textu
      5. Vytváření 3D objektů
    3. Barvy
      1. O barvách
      2. Vybírání barev
      3. Používání a vytváření vzorků barev
      4. Přizpůsobení barev
      5. Používání panelu Motivy Adobe Color
      6. Barevné skupiny (harmonie)
      7. Panel Barevné motivy
      8. Přebarvení kresby
    4. Malování
      1. O malování
      2. Malba s výplněmi a tahy
      3. Skupiny živé malby
      4. Přechody
      5. Stopy štětce
      6. Průhlednost a režimy prolnutí
      7. Aplikace tahu na objekt
      8. Vytváření a úpravy vzorků
      9. Mřížky
      10. Vzorky
    5. Výběr a uspořádání objektů
      1. Vybírání objektů
      2. Vrstvy
      3. Seskupení a rozdělení objektů
      4. Přemístění, zarovnání a rozmístění objektů
      5. Překrývání objektů    
      6. Zamknutí, skrytí a odstranění objektů
      7. Kopírování a duplikování objektů
      8. Otočení a zrcadlení objektů
      9. Proplétání objektů
      10. Vytváření realistických modelů kreseb
    6. Změna tvaru objektů
      1. Oříznutí obrázků
      2. Transformace objektů
      3. Kombinování objektů
      4. Vyjímání, rozdělování a ořezávání objektů
      5. Pokřivení loutky
      6. Změna velikosti, zkosení a deformování objektů
      7. Prolnutí objektů
      8. Změna tvaru s použitím obálek
      9. Změna tvaru objektů pomocí efektů
      10. Vytváření nových tvarů pomocí nástroje Shaper a nástroje pro vytváření tvaru
      11. Práce s živými rohy
      12. Vylepšené pracovní postupy změny tvarů s podporou dotykového ovládání
      13. Úpravy ořezových masek
      14. Živé tvary
      15. Vytváření tvarů pomocí nástroje pro vytváření tvaru
      16. Globální úpravy
    7. Text
      1. Přidání textu a práce s textovými objekty
      2. Vytvoření seznamu s odrážkami a číslovaného seznamu
      3. Správa textové oblasti
      4. Písma a typografie
      5. Převod textu v obrázcích na text s možností úprav
      6. Přidání základního formátování do textu
      7. Přidání rozšířeného formátování do textu
      8. Import a export textu
      9. Formátování odstavců
      10. Speciální znaky
      11. Vytvoření textu na cestě
      12. Znakové a odstavcové styly
      13. Záložky
      14. Nalezení chybějících písem (pracovní postup pro Typekit)
      15. Písma pro arabštinu a hebrejštinu
      16. Písma | Nejčastější dotazy a tipy pro řešení potíží
      17. Vytvoření efektu 3D textu
      18. Návrhy pro tvůrčí typografii
      19. Změna velikosti a natočení textu
      20. Mezery mezi řádky a znaky
      21. Dělení slov a zalamování řádků
      22. Slovníky pro kontrolu pravopisu
      23. Formátování asijských znaků
      24. Sazby pro asijská písma
      25. Vytváření textových návrhů s prolnutím objektů
      26. Vytvoření textového plakátu pomocí vektorizace obrázku
    8. Vytváření zvláštních efektů
      1. Práce s efekty
      2. Grafické styly
      3. Atributy vzhledu
      4. Vytvoření skici nebo mozaiky
      5. Vržené stíny, záře a prolnutí okrajů
      6. Přehled efektů
    9. Webové grafiky
      1. Osvědčené postupy pro vytváření webových grafik
      2. Grafy
      3. SVG
      4. Řezy a obrazové mapy
  7. Import, export a ukládání
    1. Import
      1. Umístění více souborů
      2. Správa propojených a vložených souborů
      3. Informace o odkazech
      4. Zrušení vložení obrázků
      5. Import kreseb z aplikace Photoshop
      6. Import bitmapových obrázků
      7. Import souborů Adobe PDF
      8. Import souborů EPS, DCS a AutoCAD
    2. Creative Cloud knihovny v aplikaci Illustrator 
      1. Creative Cloud knihovny v aplikaci Illustrator
    3. Uložit
      1. Ukládání kresby
    4. Export
      1. Používání kresby Illustrator v aplikaci Photoshop
      2. Export kresby
      3. Shromažďování zdrojů a hromadný export
      4. Sbalení souborů
      5. Vytváření souborů Adobe PDF
      6. Extrahování CSS | Illustrator CC
      7. Možnosti Adobe PDF
      8. Panel Informace o dokumentu
  8. Tisk
    1. Příprava k tisku
      1. Nastavení dokumentů pro tisk
      2. Změna velikosti a orientace stránky
      3. Určení ořezových značek pro oříznutí nebo zarovnání
      4. Začínáme s velkým plátnem
    2. Tisk
      1. Přetisk tahu
      2. Tisk s použitím správy barev
      3. PostScriptový tisk
      4. Přednastavení tisku
      5. Tiskové značky a spadávky
      6. Tisk a ukládání průhledných kreseb
      7. Přesahy
      8. Tisk barevných výtažků
      9. Tisk přechodů, mřížek a barevných prolnutí
      10. Bílý přetisk
  9. Automatizace úloh
    1. Slučování dat pomocí panelu Proměnné
    2. Automatizace pomocí skriptů
    3. Automatizace pomocí akcí
  10. Řešení problémů 
    1. Chyby aplikace
    2. Obnovení souborů po zhroucení
    3. Problémy se soubory
    4. Podporované formáty souborů
    5. Problémy s ovladačem grafického zařízení
    6. Problémy se zařízením Wacom
    7. Problémy se soubory DLL
    8. Problémy s pamětí
    9. Problémy se souborem předvoleb
    10. Problémy s písmy
    11. Problémy s tiskárnou
    12. Sdílení hlášení o zhroucení se společností Adobe
    13. Zlepšení výkonu aplikace Illustrator

Formát Adobe PDF (Portable Document Format) je univerzální formát souboru, který může obsahovat vektorová i bitmapová data. Kresby ze souborů PDF můžete dostat do aplikace Illustrator pomocí příkazu Otevřít, příkazu Umístit, příkazu Vložit a pomocí přetažení.

  • Soubor PDF můžete do aplikace Illustrator importovat pomocí příkazu Otevřít. V dialogovém okně Volby importu PDF můžete zvolit, zda chcete otevřít jednu stránku, rozsah stránek nebo všechny stránky souboru PDF jako připojené nebo vložené stránky dokumentu aplikace Illustrator.
  • Pomocí příkazu Umístit s vybranou možností Vazba můžete importovat soubor PDF (nebo jednu stránku PDF, pokud je to vícestránkový dokument) jako jeden obrázek. Připojený obraz můžete upravit pomocí transformačních nástrojů; nemůžete ale vybrat a upravit jednotlivé jeho komponenty.
  • Pokud chcete upravit obsah souboru PDF, použijte příkaz Umístit s neoznačeným polem Vazba. Illustrator rozpozná jednotlivé komponenty v kresbě PDF a umožní vám upravovat jednotlivé komponenty jako samostatné objekty.
  • Příkaz Vložit nebo přetažení můžete použít v případě, že chcete ze souboru PDF importovat vybrané komponenty, včetně vektorových objektů, bitmapových obrazů nebo textu.
Poznámka:

Pokud použijete správu barev pro kresby v dokumentu, vložené obrazy PDF jsou součástí dokumentu a proto se na ně uplatní správa barev, když dokument pošlete na tiskové zařízení. Naopak pro připojené obrazy PDF se správa barev nepoužije, ani když je zapnutá pro zbytek dokumentu.

Import souboru Adobe PDF

Pokud jste otevřeli soubor Adobe PDF v aplikaci Illustrator pomocí příkazu Soubor > Otevřít , zadejte stránky, které chcete importovat. Můžete otevřít jednu stránku, rozsah stránek nebo všechny stránky. V dialogovém okně Volby importu PDF se zobrazí volby pro rozsah stránek. V tomto dialogovém okně můžete zobrazit miniaturu stánky před vlastním importem.

Dialogové okno Volby importu PDF

A. Náhled stránky B. Výběr čísla stránky pro zobrazení miniatury C. Import rozsahu stránek D. Import všech stránek E. Importovat jako připojený soubor 

  1. V aplikaci Illustrator zvolte možnosti Soubor > Otevřít.

  2. V dialogovém okně Otevřít vyberte soubor PDF a označte možnost Otevřít.

  3. V dialogovém okně Volby importu PDF proveďte jeden z následujících úkonů:

    • Pokud chcete otevřít určité stránky, zvolte možnost Rozsah a poté zadejte čísla stránek.
    • Pokud chcete otevřít celý dokument, zvolte možnostVšechny.
    Poznámka:

    Při importu připojeného nebo vícestránkového souboru PDF vytvoříte nový dokument. Při importu vloženého nebo jednostránkového souboru PDF můžete buď aktualizovat původní soubor PDF pomocí příkazu Uložit, nebo vytvořit nový dokument pomocí příkazu Uložit jako.

  4. Pokud chcete otevřít stránky souboru PDF jako odkazy, zaškrtněte políčko Pro optimální výkon importovat stránky PDF jako odkazy.

    Poznámka:
    • Pokud zvolíte možnost Všechny, aby byl importován celý dokument PDF, toto zaškrtávací políčko bude při výchozím nastavení zaškrtnuto a aplikace Illustrator otevře stránky jako odkazy.
    • Pokud zadáte rozsah stránek, které chcete importovat, zruší se při výchozím nastavení zaškrtnutí tohoto políčka a aplikace Illustrator vloží stránky do dokumentu.
  5. Pokračujte kliknutím na tlačítko OK.

    Poznámka:

    Když otevřete vícestránkový soubor PDF, jehož velikost přesahuje velikost plátna, aplikace Illustrator zobrazí následující chybovou zprávu: Nelze otevřít kompletní soubor PDF, protože překračuje dostupnou oblast kreslení. Pokračovat můžete kliknutím na tlačítko OK.

Volby umístění Adobe PDF

Při umisťování souboru Adobe PDF pomocí příkazu Soubor > Umístit zadejte stránky, které chcete importovat. Pomocí volby Oříznout na také určíte, jak se má kresba oříznout:

Ohraničovací rámeček

Umístí se ohraničovací rámeček stránky PDF nebo minimální oblast, která obklopuje objekty na stránce včetně stránkových značek.

Obraz

Umístí pouze oblast PDF ohraničenou obdélníkem, který autor vytvořil pro kresbu (například pro klipart).

Oříznout

Umístí se pouze oblast PDF, která se zobrazuje nebo tiskne v aplikaci Adobe Acrobat.

Řezání

Označuje místo, kde bude konečná stránka při výrobě fyzicky oříznuta, pokud existují řezací značky.

Spadávka

Umístí se pouze oblast, na kterou by se měl oříznout veškerý obsah stránky, pokud existuje oblast spadávky. Tato informace je užitečná, pokud se vytváří výstup stránky ve výrobním prostředí. Tištěná stránka může obsahovat i stránkové značky, které jsou mimo oblast spadávky.

Médium

Umístí se oblast, která představuje fyzickou velikost papíru původního dokumentu PDF (například rozměry listu papíru formátu A4), včetně stránkových značek.

Import jednobarevných, duplexových a triplexových obrazů ze souborů Adobe PDF

Když importujete kresbu ze souboru Adobe PDF, můžete importovat i data, která nelze vytvořit v aplikaci Illustrator. Ta se nazývají ne-nativní obrazy a zahrnují monochromatické obrazy, duplexy a triplexy. Jiné než nativní obrazy můžete také vygenerovat v aplikaci Illustrator použitím příkazu Sloučit průhlednost, aby se zachovaly přímé barvy.

Poznámka:

Schopnost aplikace Illustrator zachovat ne-nativní obrazy je v mnoha situacích užitečná. Illustrator například zachová informace o přímých barvách v připojených souborech PDF, když vytváříte barevné výtažky.

Jiné než nativní obrazy se v panelech Vrstvy a Vzhled standardně označí jako <Ne-nativní obraz>. Jiné než nativní obrazy můžete vybrat, přemístit, uložit a provést na nich základní transformace (jako je změna velikosti, otočení nebo zkosení). Nemůžete ale vybrat a upravit jejich jednotlivé komponenty. Kromě toho je nutné tento typ obrazů rastrovat před tím, než je můžete upravit nástroji zkapalnění.

Pokud chcete převést ne-nativní kresbu na objekt aplikace Illustrator, zvolte možnosti Objekt > Rastrovat.

Obraťte se na nás

Pokud máte dotaz nebo se naopak chcete podělit o svůj nápad, zapojte se do komunity uživatelů aplikace Adobe Illustrator. Rádi si přečteme váš názor a prohlédneme vaše výtvory.

 Adobe

Získejte pomoc rychleji a snáze

Nový uživatel?