Posunutí barvy mimo gamut na tisknutelnou barvu

Některé barvy v modelech RGB a HSB, například neónové barvy, nelze vytisknout, protože pro ně neexistuje ekvivalent v modelu CMYK. Pokud vyberete barvu mimo gamut, objeví se v panelu Barvy nebo v dialogovém okně Výběr barvy výstražný trojúhelník .

  1. Klepnutím na tento trojúhelník posunete barvu na její nejbližší ekvivalent CMYK (který je zobrazen v políčku pod trojúhelníkem).

Posunutí barvy na bezpečnou webovou barvu

Jako bezpečné webové barvy se označuje 216 barev, používaných všemi prohlížeči bez ohledu na platformu. Pokud vyberete barvu, která nepatří mezi bezpečné webové barvy, objeví se v panelu Barvy, v dialogovém okně Výběr barvy nebo v dialogovém okně Upravit barvy/Přebarvit kresbu výstražná kostka .

  1. Klepnutím na tuto kostku posunete barvu na nejbližší bezpečnou webovou barvu (která je zobrazena v políčku vedle kostky).

Prolnutí barev

Příkazy Prolnout vytvoří řadu mezilehlých barev ze skupiny tří nebo více vyplněných objektů na základě svislé nebo vodorovné orientace objektů nebo na základě jejich pořadí překrývání. Prolnutí nemá vliv na tahy nebo nevybarvené objekty.

  1. Vyberte tři nebo více vyplněných objektů.

  2. Proveďte jeden z následujících úkonů:

    • Chcete-li vyplnit mezilehlé objekty postupným přechodem mezi vyplněným objektem nejvíce vpředu a vyplněným objektem nejvíce vzadu, zvolte možnosti Úpravy > Upravit barvy > Prolnout zepředu dozadu.

    • Chcete-li vyplnit mezilehlé objekty postupným přechodem mezi vyplněným objektem nevíce vlevo a vyplněným objektem nejvíce vpravo, zvolte položky Úpravy > Upravit barvy > Prolnout vodorovně.

    • Chcete-li vyplnit mezilehlé objekty postupným přechodem mezi nejhořejším a nejdolejším vyplněným objektem, zvolte položky Úpravy > Upravit barvy > Prolnout svisle.

Změna barvy na inverzní nebo doplňkovou

  1. Vyberte barvu, kterou chcete změnit.

  2. V panelu Barvy vyberte jednu z voleb z nabídky panelu:

    Invertovat

    Změní všechny složky barvy na opačné hodnoty na stupnici barev. Pokud má například barva RGB hodnotu R rovnou 100, příkaz Invertovat změní hodnotu R na 155 (255 – 100 = 155).

    Doplňková

    Změní každou složku barvy na novou hodnotu, na základě součtu nejvyšších a nejnižších hodnot RGB ve vybrané barvě. Illustrator sečte nejnižší a nejvyšší hodnotu RGB platné barvy, a pak od tohoto čísla odečte hodnotu každé složky, a tím vytvoří nové hodnoty RGB. Předpokládejme například, že vyberete barvu s RGB hodnotou 102 pro červenou, 153 pro zelenou a 51 pro modrou. Illustrator sečte nejvyšší (153) a nejnižší (51) hodnoty, a dostane novou hodnotu (204). Každá z hodnot RGB ve stávající barvě se odečte od této nové hodnoty, a tím se vytvoří nové doplňkové hodnoty RGB: 204 – 102 (současná hodnota červené) = 102 (nová hodnota červené), 204 – 153 (současná hodnota zelené) = 51 (nová hodnota zelené) a 204 – 51 (současná hodnota modré) = 153 (nová hodnota modré).

Změna odstínu barvy

  1. V panelu Vzorník vyberte globální výtažkovou barvu nebo přímou barvu, nebo vyberte objekt, na který jste aplikovali globální výtažkovou barvu nebo přímou barvu.

  2. V panelu Barvy přetáhněte jezdec O nebo zadejte hodnotu do textového pole, a tím nastavte intenzitu barvy. Odstín může být v rozsahu od 0 % do 100 % – čím je číslo nižší, tím bude odstín světlejší.

    Poznámka:

    Pokud nevidíte jezdec O, zkontrolujte, zda je vybraná globální výtažková barva nebo přímá barva. Pokud přesto jezdec O nevidíte, z nabídky panelu Barvy zvolte Zobrazit volby.

  3. Chcete-li odstín uložit jako políčko vzorníku, přetáhněte barvu do panelu Vzorník nebo v panelu Vzorník klepněte na tlačítko Nové políčko. Odstín se uloží se stejným názvem jako základní barva, ale k jeho názvu se přidají procenta odstínu. Pokud například uložíte 50 % odstín barvy „Blankytná modrá“, políčko se bude jmenovat „Blankytná modrá 50 %“.

Invertování více barev

  1. Vyberte objekty, jejichž barvy chcete invertovat.

  2. Zvolte Úpravy > Upravit barvy > Invertovat barvy.

    Poznámka:

    K invertování jednotlivých barev můžete použít panel Barvy.

Úpravy barevného vyvážení jedné nebo více barev

  1. Vyberte objekty, jejichž barvy chcete nastavit.

  2. Zvolte Úpravy > Upravit barvy > Upravit vyvážení barev.

  3. Nastavte volby Výplň a Tah.

  4. Nastavte barevné hodnoty a pak klepněte na OK:

    • Pokud jste vybrali nějaké globální výtažkové barvy nebo přímé barvy, použijte k nastavení intenzity barev jezdec odstínu. Neglobální výtažkové barvy, které jste vybrali, se tím neovlivní.

    • Pokud pracujete v barevném režimu CMYK a vybrali jste neglobální výtažkové barvy, použijte jezdce, kterými nastavíte procenta azurové, purpurové, žluté a černé.

    • Pokud pracujete v barevném režimu RGB a vybrali jste neglobální výtažkové barvy, použijte jezdce, kterými nastavíte procenta červené, zelené a modré.

    • Pokud chcete převést vybrané barvy na stupně šedi, vyberte Stupně šedi ze seznamu Režim barvy a vyberte volbu Převést. Pak použijte jezdec k nastavení procent černé.

    • Pokud jste vybrali nějaké globální výtažkové barvy nebo přímé barvy a chcete je převést na neglobální výtažkové barvy, ze seznamu Režim barvy vyberte buď CMYK nebo RGB (v závislosti na barevném režimu dokumentu) a vyberte volbu Převést. Pak použijte jezdce k nastavení barev.

Změna barevného režimu dokumentu

  1. Zvolte Soubor > Barevný režim dokumentu > Barva CMYK nebo Barva RGB.

Zobrazení a výstup přímých barev s použitím hodnot Lab

Některé předdefinované přímé barvy, jako jsou barvy z knihoven TOYO, PANTONE, DIC a HKS, jsou definované s použitím hodnot Lab. Pro zpětnou kompatibilitu s předcházejícími verzemi aplikace Illustrator mají barvy z těchto knihoven také definice ve CMYK. V panelu Vzorník můžete nastavit, které hodnoty (Lab nebo CMYK) Illustrator použije pro zobrazení, export a tisk těchto přímých barev.

Když se použijí hodnoty Lab spolu se správnými profily zařízení, dávají nejpřesnější výstup na jakémkoliv zařízení. Pokud je pro váš projekt podstatná správa barev, společnost Adobe vám doporučuje zobrazovat, exportovat a tisknout přímé barvy s použitím jejich hodnot Lab.

Poznámka:

Aby bylo zobrazení na obrazovce přesnější, Illustrator použije automaticky hodnoty Lab, když zapnete Náhled přetisků. Hodnoty Lab se také použijí při tisku, pokud jste v oblasti Další volby tiskového dialogového okna ve volbě Přetisk vybrali Simulovat.

  1. Z nabídky panelu Vzorník zvolte Přímé barvy.

  2. Proveďte jeden z následujících úkonů:

    • Vyberte Použít hodnoty Lab určené výrobcem vzorníku, pokud chcete co nejpřesnější barvy zobrazení a výstupu.

    • Vyberte Použít hodnoty CMYK z výtažkového vzorníku od výrobce, pokud chcete, aby se přímé barvy shodovaly s předcházejícími verzemi aplikace Illustrator.

Převod barev na stupně šedi a naopak

Převod barev na stupně šedi

  1. Vyberte objekty, jejichž barvy chcete převést.

  2. Zvolte Úpravy > Upravit barvy > Převést na stupně šedi

    Poznámka:

    Použijte příkaz Úpravy > Upravit barvy > Přizpůsobit barvy, chcete-li převést objekty na stupně šedi a zároveň nastavit stupně šedi.

Převod obrazů ve stupních šedi do RGB nebo CMYK

  1. Vyberte obraz ve stupních šedi.

  2. Zvolte Úpravy > Upravit barvy > Převést na CMYK nebo Převést na RGB (v závislosti na barevném režimu dokumentu).

Kolorování šedotónových nebo jednobitových obrazů

  1. Vyberte bitmapový objekt.

  2. Zkontrolujte, že je v panelu nástrojů nebo v panelu Barvy vybrané tlačítko Výplň.

  3. Pomocí panelu Barvy vybarvěte obraz černou, bílou, výtažkovou nebo přímou barvou.

    Poznámka:

    Pokud obraz ve stupních šedi obsahuje alfa kanál, nemůžete obraz kolorovat výtažkovou barvou. Vyberte místo toho přímou barvu.

Nastavení sytosti více barev

  1. Vyberte objekty, jejichž barvy chcete nastavit.

  2. Zvolte Úpravy > Upravit barvy > Nasytit.

  3. Zadejte hodnotu od –100 % do 100 %, a tím určete procenta, o která chcete snížit nebo zvýšit sytost barvy nebo odstín přímé barvy.

Míchání překrývajících se barev

Chcete-li smíchat překrývající se barvy, můžete použít režimy prolnutí, efekt Tvrdé míchání nebo efekt Měkké míchání.

Režimy prolnutí

Poskytují mnoho možností nastavení překrývajících se barev a měly by se vždy použít místo efektů Tvrdé míchání a Měkké míchání pro kresby obsahující přímé barvy, vzorky, přechody, text nebo další složité prvky kresby.

Efekt Tvrdé míchání

Zkombinuje barvy tak, že zvolí nejvyšší hodnotu pro každou z barevných složek. Pokud například Barva 1 má 20 % azurové, 66 % purpurové, 40 % žluté a 0 % černé; a Barva 2 má 40 % azurové, 20 % purpurové, 30 % žluté a 10 % černé, výsledná tvrdá barva bude mít 40 % azurové, 66 % purpurové, 40 % žluté a 10 % černé.

Efekt Měkké míchání

Změní horní barvu z překrývajících se barev na poloprůhlednou a pak rozdělí obraz na dílčí plošky. Můžete určit míru průsvitnosti, kterou chcete nastavit pro překrývající se barvy.

Režimy prolnutí můžete aplikovat na jednotlivé objekty, zatímco efekty Tvrdé míchání a Měkké míchání musíte aplikovat na celé skupiny nebo vrstvy. Režimy prolnutí ovlivňují výplň i tah objektu, zatímco výsledkem efektů Tvrdé míchání a Měkké míchání je odstranění tahu objektu.

Poznámka:

Ve většině případů použití efektů Tvrdé míchání nebo Měkké míchání na objekty, které jsou vybarvené výtažkovými i přímými barvami, převede barvy na CMYK. V případě míchání neglobálních výtažkových barev RGB s přímými barvami RGB se všechny přímé barvy převedou na neglobální výtažkové barvy RGB.

Míchání barev pomocí efektu Tvrdé míchání

  1. Nastavte jako cíl skupinu nebo vrstvu.

  2. Zvolte Efekt > Cestář > Tvrdé míchání..

Míchání barev pomocí efektu Měkké míchání

  1. Nastavte jako cíl skupinu nebo vrstvu.

  2. Zvolte Efekt > Cestář > Měkké míchání.

  3. Do textového pole Poměr míchání zadejte hodnotu mezi 1 % a 100 %, která určí požadovanou hodnotu průhlednosti překrývajících se barev, a klepněte na OK.

Tato práce podléhá licenci Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License.  Na příspěvky ze služeb Twitter™ a Facebook se nevztahují podmínky licence Creative Commons.

Právní upozornění   |   Zásady ochrany osobních údajů online