Příručka uživatele Zrušit

Importování souborů kresby

  1. Příručka uživatele aplikace Illustrator
  2. Seznamte se s aplikací Illustrator
    1. Úvod do aplikace Illustrator
      1. Co je nové v aplikaci Illustrator
      2. Časté dotazy
      3. Systémové požadavky aplikace Illustrator
      4. Illustrator pro zařízení s procesory Apple Silicon
    2. Pracovní plocha
      1. Základy práce s pracovní plochou
      2. Vytváření dokumentů
      3. Nástroje
      4. Přizpůsobení klávesových zkratek
      5. Kreslicí plátna
      6. Přizpůsobení pracovní plochy
      7. Panel Vlastnosti
      8. Nastavení předvoleb
      9. Dotyková pracovní plocha
      10. Podpora zařízení Microsoft Surface Dial v aplikaci Illustrator
      11. Obnovení, vrácení zpět a automatizace
      12. Otočení zobrazení
      13. Pravítka, mřížky a vodítka
      14. Usnadnění v aplikaci Illustrator
      15. Bezpečný režim
      16. Zobrazení kresby
      17. Používání panelu Touch Bar s aplikací Illustrator
      18. Soubory a předlohy
      19. Synchronizace nastavení pomocí služby Adobe Creative Cloud
    3. Nástroje v aplikaci Illustrator
      1. Výběr
        1. Přehled
        2. Výběr
        3. Přímý výběr
        4. Laso
        5. Kreslicí plátno
      2. Navigace
        1. Přehled
        2. Lupa
        3. Otočení zobrazení
      3. Malovat
        1. Přehled
        2. Přechod
        3. Vytváření tvaru
      4. Text
        1. Přehled
        2. Text
        3. Text na cestě
  3. Illustrator na iPadu
    1. Úvod do aplikace Illustrator na iPadu
      1. Přehled aplikace Illustrator pro iPad
      2. Časté dotazy k aplikaci Illustrator pro iPad
      3. Systémové požadavky | Illustrator pro iPad
      4. Co můžete dělat v aplikaci Illustrator na iPadu a co ne
    2. Pracovní plocha
      1. Illustrator na pracovní ploše iPad
      2. Dotykové zkratky a gesta
      3. Klávesové zkratky aplikace Illustrator pro iPad
      4. Správa nastavení aplikace
    3. Dokumenty
      1. Práce s dokumenty v aplikaci Illustrator pro iPad
      2. Import dokumentů aplikace Photoshop a Fresco
    4. Výběr a uspořádání objektů
      1. Vytvoření opakujících se objektů
      2. Prolnutí objektů
    5. Kreslení
      1. Kreslení a úpravy cest
      2. Kreslení a úpravy tvarů
    6. Text
      1. Práce s textem a písmy
      2. Vytvoření textových návrhů podél cesty
      3. Přidejte si vlastní písma
    7. Práce s obrázky
      1. Vektorizujte rastrové obrázky
    8. Barvy
      1. Použití barev a přechodů
  4. Dokumenty v cloudu
    1. Základní informace
      1. Práce s dokumenty v cloudu aplikace Illustrator
      2. Sdílejte a spolupracujte na dokumentech v cloudu Illustrator
      3. Rozšiřte své cloudové úložiště pro aplikaci Adobe Illustrator
      4. Dokumenty v cloudu aplikace Illustrator | Časté dotazy
    2. Řešení problémů
      1. Odstraňování problémů s vytvářením nebo ukládáním dokumentů aplikace Illustrator v cloudu
      2. Odstraňování problémů s dokumenty aplikace Illustrator v cloudu
  5. Přidání a úpravy obsahu
    1. Kreslení
      1. Základy kreslení
      2. Úpravy cest
      3. Nakreslení pixelově dokonalé kresby
      4. Kreslení pomocí nástroje pero, zakřivení nebo tužka
      5. Kreslení jednoduchých čar a tvarů
      6. Vektorizace obrazu
      7. Zjednodušení cesty
      8. Definování perspektivních mřížek
      9. Nástroje pro práci se symboly a sady symbolů
      10. Úpravy segmentů cest
      11. Návrh květiny v 5 snadných krocích
      12. Perspektivní kreslení
      13. Symboly
      14. Kreslení cest zarovnaných podle obrazových bodů v pracovních postupech určených pro web
    2. 3D efekty a materiály Adobe Substance
      1. Informace o 3D efektech v aplikaci Illustrator
      2. Vytvoření 3D grafiky
      3. Vytváření 3D objektů
      4. Vytváření 3D textu
    3. Barvy
      1. O barvách
      2. Vybírání barev
      3. Používání a vytváření vzorků barev
      4. Přizpůsobení barev
      5. Používání panelu Motivy Adobe Color
      6. Barevné skupiny (harmonie)
      7. Panel Barevné motivy
      8. Přebarvení kresby
    4. Malování
      1. O malování
      2. Malba s výplněmi a tahy
      3. Skupiny živé malby
      4. Přechody
      5. Stopy štětce
      6. Průhlednost a režimy prolnutí
      7. Aplikace tahu na objekt
      8. Vytváření a úpravy vzorků
      9. Mřížky
      10. Vzorky
    5. Výběr a uspořádání objektů
      1. Vybírání objektů
      2. Vrstvy
      3. Seskupení a rozdělení objektů
      4. Přemístění, zarovnání a rozmístění objektů
      5. Překrývání objektů    
      6. Zamknutí, skrytí a odstranění objektů
      7. Duplikování objektů
      8. Otočení a zrcadlení objektů
    6. Změna tvaru objektů
      1. Oříznutí obrazů
      2. Transformace objektů
      3. Kombinování objektů
      4. Vyjímání, rozdělování a ořezávání objektů
      5. Pokřivení loutky
      6. Změna velikosti, zkosení a deformování objektů
      7. Prolnutí objektů
      8. Změna tvaru s použitím obálek
      9. Změna tvaru objektů pomocí efektů
      10. Vytvářejte nové tvary pomocí nástroje Shaper a nástroje pro vytváření tvaru
      11. Práce s živými rohy
      12. Vylepšené pracovní postupy změny tvarů s podporou dotykového ovládání
      13. Úpravy ořezových masek
      14. Živé tvary
      15. Vytváření tvarů pomocí nástroje pro vytváření tvaru
      16. Globální úpravy
    7. Text
      1. Vytváření textu
      2. Písma a typografie
      3. Formátování textu
      4. Import a export textu
      5. Formátování odstavců
      6. Speciální znaky
      7. Vytvoření textu na cestě
      8. Znakové a odstavcové styly
      9. Záložky
      10. Text
      11. Nalezení chybějících písem (pracovní postup pro Typekit)
      12. Aktualizace textu z aplikace Illustrator 10
      13. Písma pro arabštinu a hebrejštinu
      14. Písma | Nejčastější dotazy a tipy pro řešení potíží
      15. Vytvoření efektu 3D textu
      16. Návrhy pro tvůrčí typografii
      17. Změna velikosti a natočení textu
      18. Mezery mezi řádky a znaky
      19. Dělení slov a zalamování řádků
      20. Vylepšení textu
      21. Slovníky pro kontrolu pravopisu
      22. Formátování asijských znaků
      23. Sazby pro asijská písma
      24. Vytváření textových návrhů s prolnutím objektů
      25. Vytvoření textového plakátu pomocí vektorizace obrazu
    8. Vytváření zvláštních efektů
      1. Práce s efekty
      2. Grafické styly
      3. Vytvoření vrženého stínu
      4. Atributy vzhledu
      5. Vytvoření skici nebo mozaiky
      6. Vržené stíny, záře a prolnutí okrajů
      7. Přehled efektů
    9. Webové grafiky
      1. Osvědčené postupy pro vytváření webových grafik
      2. Grafy
      3. SVG
      4. Vytváření animací
      5. Řezy a obrazové mapy
  6. Import, export a ukládání
    1. Importovat
      1. Importování souborů kresby
      2. Import bitmapových obrazů
      3. Importování kreseb z aplikace Photoshop
      4. Umístění více souborů | Illustrator CC
      5. Zrušení vložení obrazů
      6. Import souborů Adobe PDF
      7. Import souborů EPS, DCS a AutoCAD
      8. Informace o vazbách
    2. Creative Cloud knihovny v aplikaci Illustrator 
      1. Creative Cloud knihovny v aplikaci Illustrator
    3. Uložit
      1. Ukládání kresby
    4. Export
      1. Používání kresby Illustrator v aplikaci Photoshop
      2. Export kresby
      3. Shromažďování zdrojů a hromadný export
      4. Sbalení souborů
      5. Vytváření souborů Adobe PDF
      6. Extrahování CSS | Illustrator CC
      7. Volby Adobe PDF
      8. Informace o souboru a metadata
  7. Tisk
    1. Příprava k tisku
      1. Nastavení dokumentů pro tisk
      2. Změna velikosti a orientace stránky
      3. Určení ořezových značek pro oříznutí nebo zarovnání
      4. Začínáme s velkým plátnem
    2. Tisk
      1. Přetisk tahu
      2. Tisk s použitím správy barev
      3. PostScriptový tisk
      4. Přednastavení tisku
      5. Tiskové značky a spadávky
      6. Tisk a ukládání průhledných kreseb
      7. Přesahy
      8. Tisk barevných výtažků
      9. Tisk přechodů, mřížek a barevných prolnutí
      10. Bílý přetisk
  8. Automatizace úloh
    1. Slučování dat pomocí panelu Proměnné
    2. Automatizace pomocí skriptů
    3. Automatizace pomocí akcí
  9. Řešení problémů 
    1. Chyby aplikace
    2. Obnovení souborů po zhroucení
    3. Problémy se soubory
    4. Problémy s ovladačem grafického zařízení
    5. Problémy se zařízením Wacom
    6. Problémy se soubory DLL
    7. Problémy s pamětí
    8. Problémy se souborem předvoleb
    9. Problémy s písmy
    10. Problémy s tiskárnou
    11. Sdílení hlášení o zhroucení se společností Adobe

V aplikaci Adobe Illustrator nemusíte kresbu vytvářet od nuly – můžete importovat vektorové kresby i bitmapové obrazy ze souborů vytvořených v jiných aplikacích. Illustrator rozpozná všechny běžné grafické formáty souborů. Těsná integrace mezi produkty Adobe a podpora pro širokou řadu formátů souborů usnadňuje přenášení kreseb a obrazů z jedné aplikace do jiné pomocí importu, exportu nebo kopírování a vložení.

O připojených a vložených kresbách

Když umístíte grafiku, v rozvržení se zobrazí verze souboru v rozlišení obrazovky, abyste si ji mohli prohlédnout a nastavit do požadované polohy, ale vlastní soubor grafiky může být buď připojený nebo vložený.

  • Připojená kresba je spojená s dokumentem, ale zůstává na něm nezávislá, takže dokument má menší velikost. Připojené kresby můžete upravit pomocí transformačních nástrojů a efektů; nemůžete ale vybrat a upravit jednotlivé komponenty v kresbě. Připojenou grafiku můžete použít mnohokrát, aniž by se výrazně zvětšila velikost dokumentu; můžete také aktualizovat všechny vazby najednou. Při exportu nebo tisku se načte původní grafika a finální výstup se vytvoří z originálů s plným rozlišením.

  • Vložená kresba se zkopíruje do dokumentu v plném rozlišení, takže dokument má větší velikost. Dokument můžete kdykoli aktualizovat; pokud je kresba vložená, je dokument zcela nezávislý.

Pokud chcete zjistit, zda je kresba připojená, nebo vložená, nebo když chcete připojenou kresbu změnit na vloženou nebo naopak, použijte panel Vazby.

Pokud vložená kresba obsahuje více komponent, můžete je upravovat samostatně. Pokud například kresba obsahuje vektorová data, Illustrator ji převede na cesty, které pak můžete upravit pomocí nástrojů a příkazů aplikace Illustrator. Illustrator také zachová hierarchii objektů (jako jsou skupiny a vrstvy) v kresbách vložených z určitých formátů souborů

Umístění (import) souborů kresby

Primární metodou importu je příkaz Umístit, protože nabízí nejvyšší úroveň podpory pro formáty souborů, volby umístění a barvy. Poté, co soubor umístíte, můžete ho identifikovat, vybrat, sledovat a aktualizovat pomocí panelu Vazby.

  1. Otevřete dokument aplikace Illustrator, do kterého chcete kresbu umístit.

  2. Vyberte možnost Soubor > Umístit a poté textový soubor, který chcete umístit.

  3. Vyberte možnost Propojený pokud chcete vytvořit odkaz na soubor, nebo výběr možnosti Propojený zrušte, pokud chcete kresbu do dokumentu aplikace Illustrator vložit.

  4. Klikněte na položku Umístit.

  5. Podle potřeby proveďte jeden z následujících úkonů:

    • Pokud umístíte soubor PDF s více stránkami, můžete zvolit, kterou stránku chcete umístit, a jak chcete kresbu oříznout.

    • Pokud vložíte soubor aplikace Adobe® Photoshop®, můžete zvolit způsob převedení vrstev. Pokud soubor obsahuje kompozice vrstev, můžete také zvolit, kterou verzi obrazu chcete importovat.

Používání propojených dokumentů v aplikaci Photoshop

Pokud budete chtít kresbu vytvořenou v aplikaci Photoshop použít přímo na plátně aplikace Illustrator, postupujte následovně:

  1. Klikněte na položku Soubor > Umístit. Zobrazí se dialogové okno pro výběr souboru z počítače nebo dokumentů v cloudu.

  2. Klikněte na možnost Otevřít dokument v cloudu

    Dokumenty v cloudu
    Vyberte ze svých souborů cloudový dokument, který chcete otevřít

  3. Vyberte dokument v cloudu PSD a klikněte na možnost Umístit

  4. Informace o propojeném souboru můžete zobrazit kliknutím na možnost Propojený soubor na panelu Vlastnosti

Import textu do cesty nebo tvaru

Nově v aplikaci Illustrator CC, vydání 2017

Vložte text z podporovaného souboru přímo do objektu, například do tvaru. Text můžete umístit ze souborů ve formátu .txt nebo .rtf nebo ze souborů textových editorů. Můžete například umístit text ze souboru .rtf do mnohoúhelníkového tvaru.

  1. Pomocí libovolného nástroje pro kreslení, například nástroje Obdélník, nástroje Shaper nebo nástroje Pero vytvořte cestu nebo tvar. Do tohoto tvaru umístěte textový soubor.

  2. Zvolte možnost Soubor > Umístit a vyberte soubor, který chcete umístit.

  3. Klikněte na položku Umístit.

  4. Po načtení textového souboru do umísťovacího kurzoru klikněte na cestu tvaru.

    Text se umístí dovnitř tvaru. Na text nyní můžete použít požadované styly a efekty.

    Umístěte text z textového souboru do mnohoúhelníkové cesty nebo kontejneru.

Vložené a připojené kresby v panelu Vazby

Panel vazby se používá k zobrazení a správě všech připojených nebo vložených kreseb. V panelu se zobrazují malé miniatury kreseb a k označení stavu kresby se používají ikony.

Panel Vazby
Panel Vazby

A. Ovlivnění průhledností B. Chybějící kresba C. Vložená kresba D. Upravená kresba E. Připojená kresba 

Připojený soubor se může zobrazit v panelu Vazby jedním z následujících způsobů:

Aktuální

Pro aktuální soubor se zobrazuje pouze název souboru a (v aplikaci Adobe® InDesign®) jeho stránka v dokumentu.

Změněný

Změněný soubor je takový, jehož verze na disku je novější než verze v dokumentu. K tomu může dojít například tehdy, když někdo změní grafiku aplikace Photoshop, kterou už máte vloženou v aplikaci Illustrator.

Chybějící

Chybějící soubor je takový, jehož grafika již není v místě, ze kterého byla importována, přestože může stále existovat někde jinde. K tomu může dojít, když někdo přesune původní soubor do jiné složky nebo na jiný server poté, co byl importován do dokumentu. Nemůžete zjistit, zda je chybějící soubor aktuální, dokud nenajdete jeho originál. Když tisknete nebo exportujete dokument a je zobrazena tato ikona, soubor se nemusí vytisknout nebo exportovat v plném rozlišení.

Vložený

Vložení obsahu připojeného souboru pozastaví operace správy této vazby.

  • Chcete-li panel zobrazit, zvolte možnost Okna > Vazby. Každý připojený nebo vložený soubor je označen svým názvem.

  • Chcete-li vybrat a zobrazit připojenou grafiku, vyberte příslušnou vazbu a pak klepněte na tlačítko Najít vazbu  nebo z nabídky panelu Vazby zvolte možnost Najít vazbu. Zobrazení se vystředí kolem vybrané grafiky.

  • Chcete-li změnit velikost miniatur, klepněte na panel Volby z nabídky panelu Vazby a vyberte možnost zobrazení miniatur.

  • Chcete-li vazby uspořádat v jiném pořadí, zvolte požadovaný příkaz uspořádání z nabídky panelu.

  • Chcete-li miniatury skrýt, z nabídky panelu Vazby vyberte možnost Volby panelu a zvolte Žádné.

  • Chcete-li zobrazit informace o průhlednosti DCS, zvolte možnost Volby panelu v nabídce panelu Vazby a vyberte možnost Zobrazit interakce průhlednosti DCS.

Pokud připojený nebo vložený soubor obsahuje metadata, můžete tato metadata prohlížet pomocí panelu Vazby. Metadata patřící k připojenému souboru nemůžete upravit ani změnit, můžete ale uložit kopii metadat do předlohy a aplikovat je na další soubory.

  1. Vyberte soubor v panelu Vazby a z nabídky panelu zvolte možnost Informace o připojeném souboru.

  2. Chcete-li uložit metadata jako předlohu, z rozbalovací nabídky nahoře v dialogovém okně zobrazujícím metadata zvolte možnost Uložit předlohu metadat.

Zobrazení informací o připojených a vložených kresbách

  1. Proveďte libovolný z následujících úkonů:

    • Poklepejte na vazbu v panelu Vazby. Nebo vazbu vyberte a z nabídky panelu zvolte příkaz Informace o vazbě.

      Poznámka: Nepleťte si příkaz „Informace o vazbě“ s příkazem „Informace o připojeném souboru“ v nabídce panelu Vazby. Příkaz „Informace o souboru“ se týká metadat.

    • Vyberte připojenou kresbu v okně ilustrace. V ovládacím panelu klepněte na název souboru a zvolte příkaz Informace o vazbě.

Poznámka:

Chcete-li najít připojenou nebo vloženou kresbu v okně dokumentu, vyberte vazbu a klepněte na tlačítko Najít vazbu. Nebo vyberte příkaz Najít vazbu z nabídky panelu.

  • Chcete-li aktualizovat určité vazby, vyberte v panelu Vazby jednu nebo více změněných vazeb  a klepněte na tlačítko Aktualizovat vazbu  nebo z nabídky panelu Vazby zvolte příkaz Aktualizovat vazbu.

  • Chcete-li aktualizovat určité vazby, vyberte připojenou kresbu v okně ilustrace. V ovládacím panelu klepněte na název souboru a pak zvolte příkaz Aktualizovat vazbu.

Poznámka:

Standardně se aplikace Illustrator zeptá, zda chcete vazbu aktualizovat, pokud se zdrojový soubor změní. Chcete-li určit, že chcete vazby aktualizovat automaticky nebo ručně, zvolte položky Úpravy > Předvolby > Zpracování souborů a schránka (Windows) nebo Illustrator > Předvolby > Zpracování souborů a schránka (Mac OS) a nastavte volbu Aktualizovat vazby.

Chybějící vazbu, u které se v panelu Vazby zobrazuje ikona chybějící vazby , můžete obnovit nebo nahradit. Můžete také libovolný připojený soubor nahradit jiným zdrojovým souborem.

  1. Vyberte připojenou kresbu na stránce nebo vyberte název vazby na panelu Vazby.

  2. Proveďte jeden z následujících úkonů:

    • V panelu Vazby klepněte na tlačítko Změnit vazbu  nebo z nabídky panelu zvolte příkaz Změnit vazbu.

    • V ovládacím panelu klepněte na název připojeného souboru a pak zvolte příkaz Změnit vazbu. (Před použitím této možnosti musíte vybrat obraz v kresbě.)

  3. V dialogovém okně, které se objeví, proveďte jeden z následujících úkonů:

    • Najděte a vyberte náhradní soubor.

    • Zadejte první písmeno nebo několik prvních písmen názvu požadovaného náhradního souboru, abyste tento soubor našli.

  4. Klepněte na položku Umístit.

Poznámka:

Pokud jsou všechny chybějící vazby dokumentu umístěny ve stejné složce, můžete je obnovit všechny najednou. V panelu Vazby vyberte všechny chybějící vazby a pak obnovte jednu z nich; dialogové okno Umístit zůstane otevřené, abyste je mohli všechny postupně vybrat.

Nastavení voleb umístění pro připojenou kresbu

  1. Proveďte jeden z následujících úkonů:

    • Vyberte připojenou kresbu v okně ilustrace. V ovládacím panelu klepněte na název souboru a zvolte příkaz Volby umístění.

    • V panelu Vrstvy vyberte vazbu a z nabídky panelu zvolte možnost Volby umístění.

  2. Vyberte volbu pro Zachovat.

    Pokud vyberete jinou volbu než Transformace nebo Hranice, můžete vybrat bod v ikoně Zarovnání, od kterého chcete kresbu zarovnat vzhledem k ohraničovacímu rámečku. Pokud chcete zabránit tomu, aby kresba přesahovala přes ohraničovací rámeček, vyberte možnost Oříznout podle ohraničovacího rámečku.

Vložení připojeného souboru

Místo připojení souboru, který jste umístili do dokumentu, můžete soubor vložit (neboli uložit) do dokumentu. Když soubor vložíte, přerušíte vazbu s originálem. Bez vazby nezobrazí panel Vazby upozornění při změně originálu a soubor nemůžete automaticky aktualizovat.

Uvědomte si, že vložení souboru místo jeho připojení k originálu zvyšuje velikost souboru dokumentu.

  1. Vyberte soubor v panelu Vazby a z nabídky panelu zvolte příkaz Vložit obraz.

  2. Vyberte připojenou kresbu v okně ilustrace. V ovládacím panelu klepněte na tlačítko Vložit.

Soubor zůstane v panelu Vazby označený ikonou vložené vazby .

  1. V panelu Vazby vyberte jeden nebo více vložených souborů.

  2. Klepněte na tlačítko Změnit vazbu  nebo v nabídce panelu Vazby vyberte možnost Změnit vazbu, najděte a vyberte původní soubor a klepněte na položku Umístit.

Úpravy původní kresby

Pomocí příkazu Upravit originál můžete otevřít většinu grafik v aplikaci, ve které jste je vytvořili, takže je pak můžete podle potřeby upravit. Jakmile uložíte původní soubor, dokument, ve kterém je tento soubor připojený, se aktualizuje s použitím nové verze.

  1. Proveďte libovolný z následujících úkonů:

    • V panelu Vazby vyberte vazbu a klepněte na tlačítko Upravit originál . Nebo z nabídky panelu zvolte možnost Upravit originál.

    • Vyberte připojenou kresbu na stránce a zvolte Úpravy > Upravit originál.

    • Vyberte připojenou kresbu na stránce a klepněte na tlačítko Upravit originál v ovládacím panelu.

  2. Po provedení změn v původní aplikaci soubor uložte.

Logo Adobe

Přihlaste se ke svému účtu.