Guida utente Annulla

Migliorate le stampe a colori da Photoshop

  1. Guida utente di Photoshop
  2. Introduzione a Photoshop
    1. Sognare e Creare
    2. Novità di Photoshop
    3. Modificare la prima foto
    4. Creare documenti
    5. Photoshop | Domande comuni
    6. Requisiti di sistema per Photoshop
    7. Migrazione di predefiniti, azioni e impostazioni
    8. Scopri Photoshop
  3. Photoshop e i servizi Adobe
    1. Photoshop e Adobe Stock
    2. Creative Cloud Libraries
    3. Creative Cloud Libraries in Photoshop
    4. Usare la Touch Bar con Photoshop
    5. Lavorare con la grafica di Illustrator su Photoshop
    6. Usare l’estensione Capture in-app in Photoshop
    7. Griglia e guide
    8. Creazione delle azioni
    9. Annullare e il pannello Storia
    10. Scelte rapide da tastiera predefinite
    11. Funzionalità touch e aree di lavoro personalizzabili
  4. Photoshop su iPad
    1. Photoshop su iPad | Domande comuni
    2. Scoprire l’area di lavoro
    3. Requisiti di sistema | Photoshop per iPad
    4. Creare, aprire ed esportare i documenti
    5. Aggiungi foto
    6. Utilizzare i livelli
    7. Disegnare e dipingere con i pennelli
    8. Effettuare selezioni e aggiungere maschere
    9. Ritoccare le composizioni
    10. Operazioni con i livelli di regolazione
    11. Regolare la tonalità dei compositi con Curve
    12. Applicare le operazioni di trasformazione
    13. Ritagliare e ruotare le composizioni
    14. Rotazione, panning, zoom e reimpostazione dell’area di lavoro
    15. Operazioni con i livelli di testo
    16. Operazioni con Photoshop e Lightroom
    17. Ottenere font mancanti in Photoshop su iPad
    18. Testo giapponese in Photoshop su iPad
    19. Gestire le impostazioni dell’app
    20. Scorciatoie e movimenti touch
    21. Scelte rapide da tastiera
    22. Modificare le dimensioni dell’immagine
    23. Livestream durante la creazione in Photoshop su iPad
    24. Correggere le imperfezioni con il Pennello correttivo
    25. Creare pennelli in Capture e usarli in Photoshop
    26. Lavorare con i file Camera Raw
    27. Creare e lavorare con gli oggetti avanzati
    28. Regolare l’esposizione nelle immagini con Scherma e brucia
  5. Versione beta di Photoshop per il Web
    1. Domande frequenti | Versione beta di Photoshop per il Web 
    2. Introduzione all’area di lavoro
    3. Requisiti di sistema | Photoshop per il Web beta
    4. Tasti di scelta rapida | Photoshop per il Web beta
    5. Tipi di file supportati | Photoshop per il Web beta
    6. Aprire e lavorare con i documenti cloud
    7. Collaborare con le parti interessate
    8. Applicare modifiche limitate ai documenti cloud
  6. Documenti cloud
    1. Documenti cloud di Photoshop | Domande comuni
    2. Documenti cloud di Photoshop | Domande sul flusso di lavoro
    3. Gestire e lavorare con i documenti cloud in Photoshop
    4. Aggiornare l’archiviazione cloud per Photoshop
    5. Impossibile creare o salvare un documento cloud
    6. Risolvi i problemi dei documenti cloud di Photoshop
    7. Raccogliere i registri di sincronizzazione dei documenti cloud
    8. Condividere l’accesso e modificare i documenti cloud
    9. Condividere file e commenti direttamente dall’app
  7. Area di lavoro
    1. Nozioni di base sull’area di lavoro
    2. Creare documenti
    3. Usare la Touch Bar con Photoshop
    4. Supporto di Microsoft Dial in Photoshop
    5. Panoramica degli strumenti
    6. Preferenze per le prestazioni
    7. Utilizzare gli strumenti
    8. Movimenti touch
    9. Funzionalità touch e aree di lavoro personalizzabili
    10. Anteprime tecnologiche
    11. Metadati e note
    12. Condividere rapidamente le creazioni
    13. Inserire immagini di Photoshop in altre applicazioni
    14. Preferenze
    15. Scelte rapide da tastiera predefinite
    16. Righelli
    17. Visualizzare o nascondere gli elementi extra non stampabili
    18. Specificare le colonne per un’immagine
    19. Annullare e il pannello Storia
    20. Pannelli e menu
    21. Inserire file
    22. Posizionare elementi con allineamento
    23. Posizionare con lo strumento righello
    24. Predefiniti
    25. Personalizzare le scelte rapide da tastiera
    26. Griglia e guide
  8. Creazione di contenuti per il Web, per lo schermo e app
    1. Photoshop per la progettazione
    2. Tavole da disegno
    3. Anteprima dispositivo
    4. Copiare CSS dai livelli
    5. Dividere in sezioni una pagina Web
    6. Opzioni HTML per sezioni
    7. Modificare la disposizione delle sezioni
    8. Lavorate con la grafica per il Web
    9. Creare gallerie di foto per il Web
  9. Concetti di base sul colore e sulle immagini
    1. Come ridimensionare le immagini
    2. Utilizzare immagini raster e vettoriali
    3. Dimensioni e risoluzione dell’immagine
    4. Acquisire le immagini da fotocamere e scanner
    5. Creare, aprire e importare le immagini
    6. Visualizzare immagini
    7. Errore: Marcatore JPEG non valido | Apertura immagini
    8. Visualizzazione di più immagini
    9. Personalizzare i selettori colore e i campioni
    10. Immagini HDR (High Dynamic Range)
    11. Ottenere colori corrispondenti nell’immagine
    12. Convertire le immagini in un altro metodo di colore
    13. Metodi di colore
    14. Cancellare parti di un’immagine
    15. Metodi fusione
    16. Scegliere i colori
    17. Personalizzare le tavole dei colori per immagini in scala di colore
    18. Informazioni sulle immagini
    19. I filtri di distorsione sono non disponibili
    20. Il colore
    21. Regolazioni a colori e monocromatiche con i canali
    22. Scegliere i colori nei pannelli Colore e Campioni
    23. Campionare
    24. Metodo di colore o Metodo di immagine
    25. Dominante di colore
    26. Aggiungere una modifica di metodo condizionale a un’azione
    27. Aggiungere campioni da file HTML, CSS e SVG
    28. Profondità di bit e preferenze
  10. Livelli
    1. Nozioni di base sui livelli
    2. Modifiche non distruttive
    3. Creare e gestire livelli e gruppi
    4. Selezionare, raggruppare e collegare i livelli
    5. Inserire immagini nelle cornici
    6. Opacità e fusione dei livelli
    7. Mascherare i livelli
    8. Applicare filtri avanzati
    9. Composizioni di livelli
    10. Spostare, sovrapporre e bloccare i livelli
    11. Mascherare i livelli con maschere vettoriali
    12. Gestire livelli e gruppi
    13. Stili ed effetti di livello
    14. Modificare le maschere di livello
    15. Estrarre le risorse
    16. Rivelare i livelli con maschere di ritaglio
    17. Generare risorse di immagini dai livelli
    18. Utilizzare gli oggetti avanzati
    19. Metodi fusione
    20. Combinare più immagini in un ritratto di gruppo
    21. Combinare le immagini con Fusione automatica livelli
    22. Allineare e distribuire i livelli
    23. Copiare CSS dai livelli
    24. Caricare selezioni dai bordi di un livello o di una maschera di livello
    25. Foratura per rivelare il contenuto di altri livelli
    26. Livello
    27. Unione dei livelli
    28. Immagini composite
    29. Sfondo
  11. Selezione
    1. Area di lavoro Seleziona e maschera
    2. Effettuare selezioni rapide
    3. Introduzione alle selezioni
    4. Selezionare con gli strumenti di selezione
    5. Selezionare con gli strumenti lazo
    6. Selezionare un intervallo di colori in un’immagine
    7. Regolare selezioni di pixel
    8. Convertire i tracciati in bordi di selezione e viceversa
    9. Nozioni di base sui canali
    10. Spostare, copiare ed eliminare i pixel selezionati
    11. Creare una maschera veloce temporanea
    12. Salvare selezioni e maschere di canali alfa
    13. Selezionare le aree di interesse di un’immagine
    14. Duplicare, dividere e unire i canali
    15. Calcoli per le operazioni con i canali
    16. Selezione
    17. Rettangolo di selezione
  12. Regolazioni delle immagini
    1. Alterazione prospettiva
    2. Ridurre la sfocatura causata da fotocamera mossa
    3. Esempi di utilizzo del pennello correttivo
    4. Esportare le tavole di consultazione del colore
    5. Regolare la nitidezza e la sfocatura dell’immagine
    6. Le regolazioni di colore
    7. Applicare una regolazione Luminosità/contrasto
    8. Regolare i particolari nelle aree di ombra e di luce
    9. Regolazioni Valori tonali
    10. Regolare tonalità e saturazione
    11. Regolare la vividezza
    12. Regolare la saturazione dei colori in un’area dell’immagine
    13. Effettuare regolazioni tonali rapide
    14. Applicare effetti speciali di colore alle immagini
    15. Migliorare l’immagine con le regolazioni di Bilanciamento colore
    16. Immagini HDR (High Dynamic Range)
    17. Visualizzare istogrammi e valori dei pixel
    18. Ottenere colori corrispondenti nell’immagine
    19. Come ritagliare e raddrizzare le foto
    20. Convertire un’immagine a colori in bianco e nero
    21. Livelli di regolazione e riempimento
    22. Regolazioni Curve
    23. Metodi fusione
    24. Preparare immagini per la stampa
    25. Regolare colore e tonalità con i contagocce di Valori tonali e Curve
    26. Effettuare regolazioni con Esposizione HDR e Viraggio HDR
    27. Filtro
    28. Sfoca
    29. Schermare o bruciare un’area dell’immagine
    30. Eseguire regolazioni selettive del colore
    31. Sostituire il colore degli oggetti
  13. Adobe Camera Raw
    1. Requisiti di sistema per Camera Raw
    2. Novità in Camera Raw
    3. Introduzione a Camera Raw
    4. Creare panorami
    5. Obiettivi supportati
    6. Effetti Vignettatura, Granulosità e Rimuovi foschia in Camera Raw
    7. Scelte rapide da tastiera predefinite
    8. Correzione prospettica automatica in Camera Raw
    9. Come apportare modifiche non distruttive in Camera Raw
    10. Filtro radiale in Camera Raw
    11. Gestione delle impostazioni di Camera Raw
    12. Aprire, elaborare e salvare le immagini in Camera Raw
    13. Riparare le immagini con lo strumento rimozione macchie ottimizzato di Camera Raw
    14. Ruotare, ritagliare e ritoccare le immagini
    15. Regolare la riproduzione dei colori in Camera Raw
    16. Riepilogo delle funzioni | Adobe Camera Raw | Versioni 2018
    17. Riepilogo delle nuove funzioni
    18. Versioni di processo in Camera Raw
    19. Apportare regolazioni locali in Camera Raw
  14. Ritocco e riparazione delle immagini
    1. Rimuovere oggetti dalle foto con Riempimento in base al contenuto
    2. Correzione e spostamento in base al contenuto
    3. Ritoccare e riparare le foto
    4. Correzione della distorsione e del disturbo di un’immagine
    5. Procedure di base per la risoluzione della maggior parte dei problemi
  15. Trasformazioni delle immagini
    1. Trasformare gli oggetti
    2. Regolare il ritaglio, la rotazione e la dimensione del quadro
    3. Come ritagliare e raddrizzare le foto
    4. Creare e modificare immagini panoramiche
    5. Alterare immagini, forme e tracciati
    6. Fuoco prospettico
    7. Utilizzare il filtro Fluidifica
    8. Ridimensionamento in base al contenuto
    9. Trasformare immagini, forme e tracciati
    10. Altera
    11. Trasforma
    12. Panorama
  16. Disegnare e colorare
    1. Disegnare pattern simmetrici
    2. Disegnare rettangoli e modificare le opzioni di traccia
    3. Il disegno
    4. Disegnare e modificare le forme
    5. Strumenti di pittura
    6. Creare e modificare i pennelli
    7. Metodi fusione
    8. Aggiungere colore ai tracciati
    9. Modificare i tracciati
    10. Colorare con lo strumento pennello miscela colori
    11. Pennelli predefiniti
    12. Sfumature
    13. Interpolazione sfumatura
    14. Applicare riempimento e traccia a selezioni, livelli e tracciati
    15. Disegnare con gli strumenti penna
    16. Creare i pattern
    17. Generare un pattern con Crea pattern
    18. Gestire i tracciati
    19. Gestire le librerie di pattern e i predefiniti
    20. Disegnare o colorare con una tavoletta grafica
    21. Creare pennelli con texture
    22. Aggiungere elementi dinamici ai pennelli
    23. Sfumatura
    24. Colorare con tratti stilizzati con lo strumento pennello artistico storia
    25. Applicare un pattern
    26. Sincronizzare i predefiniti su più dispositivi
  17. Testo
    1. Utilizzare i font SVG OpenType
    2. Formattare i caratteri
    3. Formattare i paragrafi
    4. Come creare effetti di testo
    5. Modificare il testo
    6. Spaziatura tra righe e caratteri
    7. Testo in arabo e in ebraico
    8. Font
    9. Risoluzione dei problemi relativi ai font
    10. Testo asiatico
    11. Creare il testo
    12. Errore relativo al motore di testo quando utilizzi lo strumento Testo di Photoshop | Windows 8
    13. Modulo di composizione World-Ready per scritture asiatiche
    14. Come aggiungere e modificare il testo in Photoshop
  18. Video e animazioni
    1. Modifiche video in Photoshop
    2. Modificare i livelli di animazioni e video
    3. Panoramica su video e animazioni
    4. Anteprima di video e animazioni
    5. Colorare i fotogrammi nei livelli video
    6. Importare file video e sequenze di immagini
    7. Creare animazioni di fotogrammi
    8. Creative Cloud 3D Animation (anteprima)
    9. Creare animazioni nella timeline
    10. Creare le immagini per i video
  19. Filtri ed effetti
    1. Utilizzare il filtro Fluidifica
    2. Usare la Galleria sfocatura
    3. Nozioni di base sui filtri
    4. Presentazione degli effetti dei filtri
    5. Aggiungere effetti di luce
    6. Usare il filtro Grandangolo adattato
    7. Usare il filtro Dipinto a olio
    8. Stili ed effetti di livello
    9. Applicare filtri specifici
    10. Sfumare un’area dell’immagine
  20. Salvataggio ed esportazione
    1. Salvare i file in Photoshop
    2. Esportare i file in Photoshop
    3. Formati di file supportati
    4. Salvare i file in formati grafici
    5. Sposta i progetti tra Photoshop e Illustrator
    6. Salvare ed esportare video e animazioni
    7. Salvare i file PDF
    8. Protezione Digimarc del copyright
  21. Stampa
    1. Stampare oggetti 3D
    2. Stampare da Photoshop
    3. Stampa con la gestione del colore
    4. Provini a contatto e presentazioni PDF
    5. Stampare le foto con un layout Pacchetto d’immagini
    6. Stampa di tinte piatte
    7. Immagini a due tonalità
    8. Stampare immagini con una macchina da stampa
    9. Migliorate le stampe a colori da Photoshop
    10. Risoluzione dei problemi di stampa | Photoshop
  22. Automazione
    1. Creazione delle azioni
    2. Creare la grafica basata su dati
    3. Script
    4. Elaborare i file in batch
    5. Eseguire e gestire le azioni
    6. Aggiungere azioni condizionali
    7. Le azioni e il pannello Azioni
    8. Registrare gli strumenti nelle azioni
    9. Aggiungere una modifica di metodo condizionale a un’azione
    10. Toolkit dell’interfaccia utente di Photoshop per plug-in e script
  23. Gestione del colore
    1. Comprendere la gestione del colore
    2. Mantenere i colori coerenti
    3. Impostazioni del colore
    4. Utilizzare i profili colore
    5. Gestione del colore nei documenti da visualizzare online
    6. Gestione del colore dei documenti durante la stampa
    7. Gestione del colore nelle immagini importate
    8. Prove colore
  24. Content Authenticity
    1. Informazioni sulle credenziali contenuto
    2. Identità e provenienza dei NFT
    3. Connettere un account per l’attribuzione creativa
  25. Immagini tecniche e 3D
    1. Photoshop 3D | Domande frequenti sulla rimozione delle funzioni 3D
    2. Creative Cloud 3D Animation (anteprima)
    3. Stampare oggetti 3D
    4. Disegno 3D
    5. Miglioramenti del pannello 3D | Photoshop
    6. Concetti e strumenti 3D essenziali
    7. Rendering 3D e salvataggio
    8. Creare oggetti 3D e animazioni
    9. Serie di immagini
    10. Flusso di lavoro 3D
    11. Misurazione
    12. File DICOM
    13. Photoshop e MATLAB
    14. Contare gli oggetti in un’immagine
    15. Combinare e convertire oggetti 3D
    16. Modifica di texture 3D
    17. Effettuare regolazioni con Esposizione HDR e Viraggio HDR
    18. Impostazioni del pannello 3D

Per chi è questo documento?

Questo documento fornisce istruzioni di base per coloro che:

  • Utilizzano immagini RGB, create in Photoshop o acquisite tramite una fotocamera digitale o uno scanner,
  • Desiderano stampare le immagini con una stampante a getto d’inchiostro.

Questo documento non risponde alle esigenze di utenti che:

  • Richiedono una precisione cromatica misurabile,
  • Desiderano pubblicare le immagini solo sul web
  • Stampano le immagini inviandole a un servizio online
  • Devono preparare le immagini per una macchina da stampa,
  • Elaborano le immagini con il metodo CMYK.

Che cos'è la gestione del colore?

Per gestione del colore si intende la tecnologia e i processi utilizzati per fare in modo che i colori risultino il più fedeli possibile all'originale su più dispositivi. Nessun dispositivo o stampante è in grado di visualizzare la gamma di luminosità e colori percepiti dall'occhio umano e il risultato su due dispositivi diversi (compresi tipi di carta per stampa diversi) non sarà mai lo stesso.

Inoltre, dispositivi diversi dello stesso tipo rispondono in modo diverso: se scollegate un modello di monitor e ne collegate un altro senza modificare alcuna impostazione software, le immagini avranno un aspetto diverso sul nuovo monitor. Se modificate la carta nella stampante senza adattare alcuna impostazione software, le immagini avranno un aspetto diverso sulla nuova carta.

Con la gestione del colore è possibile risolvere questi problemi. Potete ottenere i risultati di buona qualità con poche attrezzature e in tempi ridotti grazie ad alcune semplici procedure. Se invece desiderate ottenere risultati con una precisione estrema e misurabile, è necessario ricorrere a procedure e attrezzature più complesse. Questo documento privilegia decisamente la semplicità. La gestione del colore vi consente di ottenere risultati il più possibile vicini all'originale; tuttavia, vi sarà sempre una differenza tra il monitor e la stampa (vedete di seguito). Con la gestione del colore, tale differenza diventa però coerente e prevedibile. Le stampe ottenute non tendono alcune volte al verde e altre al rosa, né risultano troppo chiare o troppo scure.

Cosa sono i profili di colore?

La gestione del colore si basa sull'utilizzo dei profili di colore. Qui prenderemo in considerazione due tipi di profili di colore:

  1. I profili dei dispositivi vengono associati con un dispositivo, ad esempio un display o una stampante, e a tipi di inchiostro e carta specifici. Essi descrivono il modo in cui il dispositivo visualizzerà il colore, compresi quali colori possono e non possono essere visualizzati.

  2. I profili di lavoro sono associati a un documento in Photoshop, ad esempio un’immagine acquisita dalla fotocamera digitale. Essi descrivono il modo in cui i valori RGB del documento corrispondono ai colori effettivi visualizzati e determinano quali colori possono essere rappresentati nel documento. Il profilo di lavoro di un documento viene impostato al momento della creazione del documento, che si tratti di un file JPEG proveniente da una fotocamera digitale o da uno scanner, di un nuovo documento creato in Photoshop oppure di un documento creato aprendo un’immagine digitale in formato Camera Raw in Adobe Camera Raw. I due profili di lavoro più comuni sono sRGB e AdobeRGB.

Lo spazio colore ProPhotoRGB viene utilizzato da coloro che desiderano mantenere tutte le informazioni possibili sul colore provenienti dalle immagini acquisite. Si tratta di un profilo che è consigliabile utilizzare solo se hai un buon motivo per farlo, ed è più adatto alle stampanti di alta qualità. L’aspetto più importante da conoscere sull’utilizzo di ProPhotoRGB come spazio di lavoro è che, per evitare il rischio della formazione di bande (passaggi visibili tra un colore e l’altro) nelle immagini, è consigliabile lavorare in modalità a 16 bit. ProPhotoRGB è in grado di rappresentare molti altri colori non compatibili con AdobeRGB, compresa una piccola parte di colori che le stampanti a getto d’inchiostro di fascia alta sono in grado di stampare ma che non può essere rappresentata in AdobeRGB. Inoltre, include anche molti colori che le fotocamere digitali riescono ad acquisire ma che non possono essere visualizzati su alcun dispositivo di output o stampante, oltre a colori che l’occhio umano percepisce ma che non possono essere acquisiti né visualizzati in alcun modo. Perché utilizzare tutti questi colori se non è possibile visualizzarli o stamparli? In primo luogo, per essere sicuri di non sprecare alcuna informazione acquisita dalla fotocamera a meno che non sia assolutamente necessario (al momento della creazione output del file). Ad esempio, potreste apportare una modifica a tonalità/saturazione di grande impatto che sposta una gamma di rossi violacei che prima risultavano invisibili e non stampabili verso il blu, rendendoli visualizzabili. In alternativa, è possibile eseguire una sequenza di passaggi di modifica che creano temporaneamente colori estremi non stampabili, quindi riportarli all'interno di una gamma stampabile, ad esempio aumentando la saturazione generale e poi riducendola solo in alcune aree specifiche. Se avete a disposizione tutti questi colori aggiuntivi, potete apportare tutte le modifiche che desiderate senza annullare le differenze tra i colori nell'immagine. Tuttavia, l’utilizzo di ProPhotoRGB ha un prezzo: per evitare la creazione di bande, dovrete lavorare in modalità a 16 bit. Ciò raddoppia le dimensioni dei file, i requisiti di memoria e i tempi dell’operazione. La maggior parte delle operazioni di Photoshop sono disponibili nella modalità a 16 bit, tuttavia molte delle operazioni dei filtri Creative non lo sono.

AdobeRGB è in grado di rappresentare più colori rispetto a sRGB, in particolare i colori più saturati stampabili dalle stampanti a getto di inchiostro. Questo profilo è il più adatto per le stampanti di fascia intermedia. Di conseguenza, se intendi stampare con una stampante a getto di inchiostro, è consigliabile utilizzare AdobeRGB come spazio di lavoro. Per farlo, imposta il software della fotocamera digitale o dello scanner in modo che vengano creati file AdobeRGB, e le impostazioni di output in Adobe Camera Raw in modo che generino file AdobeRGB; se crei i documenti da zero in Photoshop, seleziona AdobeRGB nella finestra a comparsa Profilo colore nella sezione Avanzate della finestra di dialogo Nuovo documento.

sRGB è in grado di rappresentare un numero di colori inferiore rispetto ad AdobeRGB e le stampanti a getto d’inchiostro riescono a stampare molti di questi colori. Questo profilo è la scelta ottimale per le stampanti multifunzione, ovvero quelle che includono uno scanner e/o un fax. Pertanto, se utilizzi il profilo sRGB, non vedrai alcuni dei colori più saturi che il software della fotocamera digitale o dello scanner è in grado di acquisire e che la stampante è in grado di stampare. Tuttavia, il profilo sRGB include la gran parte dei colori più utilizzati nelle immagini. La maggior parte dei monitor collegati a Internet non utilizza la gestione del colore, tuttavia dispone di profili dispositivo simili a sRGB e molti servizi di stampa online richiedono che i file da stampare dispongano di un profilo di lavoro sRGB. Questo significa che i file da pubblicare su Internet o da inviare a un servizio di stampa online devono utilizzare uno spazio di lavoro sRGB oppure che il file deve essere convertito in sRGB prima della pubblicazione o dell’invio. È possibile convertire un documento in sRGB scegliendo Modifica > Converti in profilo e scegliendo sRGB come spazio di destinazione (lascia invariate le altre impostazioni). In alternativa, seleziona la casella di controllo Converti in sRGB nella finestra di dialogo Salva per Web quando salvi un file JPEG per il web.

Suggerimenti per stampe a colori migliori:

Di seguito sono riportati alcuni suggerimenti fondamentali per la gestione colore; il primo è il più importante:

Configurate un ambiente di illuminazione ragionevole e coerente per il video che desiderate modificare.

  • Un'illuminazione scarsa che non varia molto col passare delle ore e non presenta fonti di luce che puntano direttamente sullo schermo è l'ideale: è bene evitare che compaiano riflessi di luce o di oggetti luminosi sullo schermo quando quest'ultimo è spento. Al contrario, la configurazione peggiore possibile è quella in cui la luce del sole punta direttamente sul monitor di mattina e sul volto dell'operatore di pomeriggio.

Adeguate il profilo e calibrate il monitor ogni 6 mesi circa.

  • Anche i calibratori moderni meno costosi (sotto i $150) producono risultati più precisi e uniformi rispetto alle funzioni di calibrazione software integrate nei sistemi operativi ma e Windows. Ovviamente, questi ultimi forniranno comunque risultati migliori rispetto a un'assenza totale di calibrazione del monitor.

Indipendentemente dal metodo utilizzato, il risultato sarà un profilo del monitor con queste impostazioni. Al successivo avvio di Photoshop, verrà utilizzato il profilo appena creato. Non modificate le impostazioni sul monitor dopo avere creato un profilo; in particolare, non modificate luminosità, contrasto o impostazioni del colore. Se apportate modifiche alle impostazioni o modificate radicalmente l'ambiente di illuminazione, è consigliabile ripetere il processo di creazione del profilo.

Gli schermi incorporati dei computer laptop non sono ideali per ottenere le migliori corrispondenze di colori con le stampe.

  • Una buona gestione del colore richiede che sia stato creato un profilo per i monitor. I controlli devono essere impostati come al momento della creazione del profilo. Gli schermi dei laptop potrebbero risultare meno uniformi (ovvero presentare colori e luminosità difformi in diverse parti dello schermo) rispetto ai monitor desktop di alta qualità e vengono impostati con una luminosità molto alta e/o che varia automaticamente in base alla luce ambiente. Si tratta di una condizione perfetta per navigare nel web con luce piena e nelle caffetterie, ma le stampe avranno sempre un aspetto scuro. A volte risulteranno equilibrate, a volte scure e altre volte eccessivamente scure
  • Gli schermi dei laptop, tuttavia, sono notevolmente migliorati nel corso degli ultimi anni. Se progettate di utilizzare lo schermo del laptop per modificare immagini da stampare e se il dispositivo di calibrazione o il software integrato non imposta un dato livello di luminosità, provate a impostare tra un terzo e metà del livello massimo di luminosità.°Ogni volta che modificate le immagini, ricordate di ripristinare tali impostazioni o otterrete risultati imprevedibili e di bassa qualità.

Non utilizzare carta economica nella stampante a getto d’inchiostro

  • La carta che scegli farà una grande differenza. Le stampanti a getto d’inchiostro producono tutte risultati molto scarsi su carta “semplice” o su una generica “carta da foto per stampante a getto d’inchiostro”. Si dovrebbero utilizzare tipi di carta realizzati appositamente per la stampa fotografica e artistica dal produttore della stampante o da un produttore di carta speciale. Le carte fotografiche e artistiche sono disponibili nei seguenti tipi: opaca liscia, opaca ruvida, semilucida, lucida gloss, lucida luster, metallizzata e altri. I tipi di carta variano molto nella gamma di colori e luminosità che possono rappresentare, e i diversi tipi producono effetti considerevoli sulla qualità e sull’aspetto della stampa in diverse condizioni di visualizzazione. La scelta più elementare è tra gloss (lucida), come le stampe che si ottengono in un laboratorio di sviluppo di foto in un’ora, o opaca (non lucida), come la maggior parte delle stampe che si vedono sulle pareti dei musei. Per le stampe di piccole dimensioni (4X6) da condividere, una carta lucida “premium” del produttore della stampante rappresenta una buona scelta di base. Per le stampe più grandi, soprattutto quelle destinate all’esposizione, vale la pena provare diversi tipi di carta per trovare quella che preferisci. Dopo aver sperimentato un po’, quasi tutti gli utenti scelgono un piccolo inventario di tipi di carta (1-3 tipi) che usano per la maggior parte del proprio lavoro.

Accertati di disporre di profili adatti alla combinazione di carta e stampante che utilizzi
(verificalo quando inizi a utilizzare il primo tipo di carta per stampante)

  • La maggior parte delle stampanti a getto d’inchiostro attuali, in particolare quelle create per la stampa delle immagini e non per utilizzo aziendale, vengono fornite con profili adatti a diversi tipi di carta creati dai produttori stessi. Tali profili vengono installati insieme al software della stampante. Se si utilizza un nuovo tipo di carta o un tipo di carta non fornito dal produttore della stampante, sarà necessario ottenere un profilo dal sito Web del produttore o da un'altra fonte.

Non utilizzate l'inchiostro economico nella stampante a getto d'inchiostro

  • L'inchiostro della stampante a getto d'inchiostro è costoso, ma per una stampa a basso volume e ad alta qualità non è disponibile un'alternativa a basso costo all'inchiostro del produttore della stampante. Riservate l'inchiostro economico all'elaborazione di documenti di testo e cartelle di lavoro con elementi grafici. Per ottenere coerenza e precisione, utilizzate l'inchiostro del produttore o un inchiostro speciale per la stampa di immagini, ad esempio quello prodotto da Lyson. L'utilizzo di un inchiostro speciale richiede anche la presenza di profili personalizzati: il profilo di una stampante è specifico per una data combinazione di stampante, inchiostro e carta. Gli inchiostri economici venduti nei negozi comportano un rischio maggiore di ottenere risultati variabili e di bassa qualità in termini di colore e una durata di stampa decisamente inferiore.

Preparate un ambiente di illuminazione accanto al monitor che sia adatto alla visualizzazione delle stampe
(questa operazione deve essere eseguita una sola volta al momento della configurazione dello spazio di lavoro del computer).

  • Avete bisogno di uno spazio vicino al video con un'illuminazione adatta alla visualizzazione delle stampe, se possibile simile alla luce in cui verranno effettivamente visualizzate e vicina al monitor, in modo da poter passare dal monitor alla stampa. Di norma non si tratta della luce solare diretta, che rende comunque difficile vedere il monitor, né dell'oscurità totale, che potrebbe sembrare l'ideale per la visualizzazione sul monitor, ma rende impossibile vedere le stampe. Spesso è consigliabile non accostare la stampa al monitor direttamente, perché se le condizioni di luce sono buone per visualizzarla in tale posizione, probabilmente c'è un riflesso di luce sul monitor, il che è una condizione non ideale. L'ideale è posizionarle lateralmente sulla scrivania.

Qualsiasi cosa tu faccia, le stampe non corrisponderanno mai esattamente al monitor, perché:

  • Il monitor emette luce, mentre le stampe la riflettono.
  • La stampa risulterà in qualche modo diversa a seconda della luce con cui viene visualizzata: l'aspetto varierà con la luce incandescente, la luce solare diretta e la luce fluorescente.
  • Il monitor e la stampa non possono rappresentare gli stessi colori né la stessa gamma di luminosità da chiaro a scuro. Per esempio, il monitor può produrre alcune tonalità di blu scuro e viola rossastro che la stampante non è in grado di stampare. Il monitor può mostrare una differenza di luminosità dal nero al bianco molto maggiore rispetto alla stampante. La stampante probabilmente è in grado di stampare mezzi toni e blu-verdi scuri e verdi che il monitor non è in grado di visualizzare. Il software di gestione del colore modifica molti dei colori del documento per offrire il miglior risultato complessivo su ciascun dispositivo. Non seleziona solo i colori troppo saturi per essere rappresentati su un determinato dispositivo, sostituendoli con il colore più vicino che possa essere visualizzato. Ciò eliminerebbe tutti i particolari a colori vicini agli estremi delle funzionalità del dispositivo. Al contrario, molti colori subiscono una lieve modifica per preservare l'aspetto generale.

Utilizza il soft proofing per avere un’idea più precisa di che aspetto avranno le stampe (puoi farlo quando lo desideri o prima di ogni stampa)

  • Se il monitor è stato calibrato, ciò che Photoshop mostra sullo schermo è la rappresentazione più precisa possibile del documento. Quindi se stampate il documento utilizzando un profilo adatto, verrà stampata la rappresentazione più precisa del documento che la stampante è in grado di stampare. A causa dei fattori elencati sopra, essi saranno di norma piuttosto diversi.
  • Invece di utilizzare Photoshop per visualizzare la rappresentazione più precisa possibile del documento sullo schermo, è possibile ottenere la rappresentazione più precisa possibile dell’aspetto della stampa, prendendo in considerazione i colori che la stampante non è in grado di stampare e la gamma diminuita di toni da scuri a chiari che la stampante può produrre. A causa di queste differenze, il soft proofing, ovvero l’anteprima su schermo dei colori di stampa, apparirà sempre più spenta rispetto all’immagine originale. Potete utilizzare queste informazioni per aumentare il contrasto o la saturazione di alcune aree dell'immagine da compensare, sebbene naturalmente, se un colore non è presente perché la stampante non è in grado di stamparlo, nessuna modifica al file potrà creare il colore nella stampa. Questa anteprima è comunque limitata dall'ambiente di illuminazione, oltre al fatto che ci sono colori che la stampante è in grado di stampare e che il monitor non è in grado di visualizzare. Tuttavia, avrete un'idea più precisa dell'aspetto della stampa rispetto a un monitor normale (ovvero l'immagine migliore possibile del documento).

Per visualizzare una prova colore del documento (soft proofing), scegli Visualizza > Configurazione di prova > Personalizzato e imposta gli elementi della finestra di dialogo nel modo seguente:

  • Dispositivo da simulare: seleziona il profilo adatto per la combinazione di stampante e carta da verificare.
  • Mantieni valori numerici RGB: non selezionato
  • Intento di rendering: Percettivo o Colorimetrico relativo (di norma non si percepisce una grande differenza tra queste due impostazioni, ma quella che scegli deve corrispondere a quella selezionata nella casella di dialogo per la stampa del documento)
  • Compensazione punto nero: selezionato
  • Simula colore carta: selezionato
  • Simula inchiostro nero: selezionato

Quindi fai clic su OK.

In questo modo si preparano le impostazioni per questa combinazione specifica di stampante e carta e si attiva il soft proofing. Per attivare e disattivare il soft proofing per questa configurazione, scegli Visualizza > Prova colori. Mentre il soft proofing è attivo, puoi eseguire tutte le operazioni di modifica che desideri.

Logo Adobe

Accedi al tuo account