Risoluzione dei problemi di stampa | Photoshop

  1. Guida utente di Photoshop
  2. Introduzione a Photoshop
    1. Sognare e Creare
    2. Novità di Photoshop
    3. Modificare la prima foto
    4. Creare documenti
    5. Photoshop | Domande comuni
    6. Requisiti di sistema per Photoshop
    7. Migrazione di predefiniti, azioni e impostazioni
    8. Scopri Photoshop
  3. Photoshop e i servizi Adobe
    1. Photoshop e Adobe Stock
    2. Creative Cloud Libraries
    3. Creative Cloud Libraries in Photoshop
    4. Griglia e guide
    5. Creazione delle azioni
    6. Annullare e il pannello Storia
    7. Scelte rapide da tastiera predefinite
    8. Funzionalità touch e aree di lavoro personalizzabili
    9. Usare la Touch Bar con Photoshop
    10. Usare l’estensione Capture in-app in Photoshop
  4. Photoshop su iPad
    1. Photoshop su iPad | Domande comuni
    2. Scoprire l’area di lavoro
    3. Requisiti di sistema | Photoshop per iPad
    4. Creare, aprire ed esportare i documenti cloud
    5. Aggiungi foto
    6. Utilizzare i livelli
    7. Disegnare e dipingere con i pennelli
    8. Effettuare selezioni e aggiungere maschere
    9. Ritoccare le composizioni
    10. Operazioni con i livelli di regolazione
    11. Regolare la tonalità dei compositi con Curve
    12. Applicare le operazioni di trasformazione
    13. Ritagliare e ruotare le composizioni
    14. Rotazione, panning, zoom e reimpostazione dell’area di lavoro
    15. Operazioni con i livelli di testo
    16. Operazioni con Photoshop e Lightroom
    17. Ottenere font mancanti in Photoshop su iPad
    18. Testo giapponese in Photoshop su iPad
    19. Gestire le impostazioni dell’app
    20. Scorciatoie e movimenti touch
    21. Scelte rapide da tastiera
    22. Requisiti di sistema 1.x | Photoshop per iPad
    23. Requisiti di sistema 2.x | Photoshop per iPad
    24. Modificare le dimensioni dell’immagine
    25. Livestream durante la creazione in Photoshop su iPad
    26. Correggere le imperfezioni con il Pennello correttivo
    27. Creare pennelli in Capture e usarli in Photoshop
  5. Photoshop per il Web
    1. Photoshop per il Web | Domande comuni
    2. Introduzione all’area di lavoro
    3. Requisiti di sistema | Photoshop per il Web
    4. Tasti di scelta rapida | Photoshop per il Web
    5. Tipi di file supportati | Photoshop per il Web
    6. Aprire e lavorare con i documenti cloud
    7. Collaborare con le parti interessate
    8. Applicare modifiche limitate ai documenti cloud
  6. Documenti cloud
    1. Documenti cloud di Photoshop | Domande comuni
    2. Documenti cloud di Photoshop | Domande sul flusso di lavoro
    3. Gestire e lavorare con i documenti cloud in Photoshop
    4. Aggiornare l’archiviazione cloud per Photoshop
    5. Impossibile creare o salvare un documento cloud
    6. Risolvi i problemi dei documenti cloud di Photoshop
    7. Raccogliere i registri di sincronizzazione dei documenti cloud
    8. Condividere l’accesso e modificare i documenti cloud
  7. Area di lavoro
    1. Nozioni di base sull’area di lavoro
    2. Creare documenti
    3. Usare la Touch Bar con Photoshop
    4. Supporto di Microsoft Dial in Photoshop
    5. Panoramica degli strumenti
    6. Preferenze per le prestazioni
    7. Utilizzare gli strumenti
    8. Movimenti touch
    9. Funzionalità touch e aree di lavoro personalizzabili
    10. Anteprime tecnologiche
    11. Metadati e note
    12. Condividere rapidamente le creazioni
    13. Inserire immagini di Photoshop in altre applicazioni
    14. Preferenze
    15. Scelte rapide da tastiera predefinite
    16. Righelli
    17. Visualizzare o nascondere gli elementi extra non stampabili
    18. Specificare le colonne per un’immagine
    19. Annullare e il pannello Storia
    20. Pannelli e menu
    21. Inserire file
    22. Posizionare elementi con allineamento
    23. Posizionare con lo strumento righello
    24. Predefiniti
    25. Personalizzare le scelte rapide da tastiera
    26. Griglia e guide
  8. Creazione di contenuti per il Web, per lo schermo e app
    1. Photoshop per la progettazione
    2. Tavole da disegno
    3. Esportare i file in Photoshop
    4. Anteprima dispositivo
    5. Copiare CSS dai livelli
    6. Dividere in sezioni una pagina Web
    7. Opzioni HTML per sezioni
    8. Modificare la disposizione delle sezioni
    9. Lavorate con la grafica per il Web
    10. Creare gallerie di foto per il Web
  9. Concetti di base sul colore e sulle immagini
    1. Come ridimensionare le immagini
    2. Utilizzare immagini raster e vettoriali
    3. Dimensioni e risoluzione dell’immagine
    4. Acquisire le immagini da fotocamere e scanner
    5. Creare, aprire e importare le immagini
    6. Visualizzare immagini
    7. Errore: Marcatore JPEG non valido | Apertura immagini
    8. Visualizzazione di più immagini
    9. Personalizzare i selettori colore e i campioni
    10. Immagini HDR (High Dynamic Range)
    11. Ottenere colori corrispondenti nell’immagine
    12. Convertire le immagini in un altro metodo di colore
    13. Metodi di colore
    14. Cancellare parti di un’immagine
    15. Metodi fusione
    16. Scegliere i colori
    17. Personalizzare le tavole dei colori per immagini in scala di colore
    18. Informazioni sulle immagini
    19. I filtri di distorsione sono non disponibili
    20. Il colore
    21. Regolazioni a colori e monocromatiche con i canali
    22. Scegliere i colori nei pannelli Colore e Campioni
    23. Campionare
    24. Metodo di colore o Metodo di immagine
    25. Dominante di colore
    26. Aggiungere una modifica di metodo condizionale a un’azione
    27. Aggiungere campioni da file HTML, CSS e SVG
    28. Profondità di bit e preferenze
  10. Livelli
    1. Nozioni di base sui livelli
    2. Modifiche non distruttive
    3. Creare e gestire livelli e gruppi
    4. Selezionare, raggruppare e collegare i livelli
    5. Inserire immagini nelle cornici
    6. Opacità e fusione dei livelli
    7. Mascherare i livelli
    8. Applicare filtri avanzati
    9. Composizioni di livelli
    10. Spostare, sovrapporre e bloccare i livelli
    11. Mascherare i livelli con maschere vettoriali
    12. Gestire livelli e gruppi
    13. Stili ed effetti di livello
    14. Modificare le maschere di livello
    15. Estrarre le risorse
    16. Rivelare i livelli con maschere di ritaglio
    17. Generare risorse di immagini dai livelli
    18. Utilizzare gli oggetti avanzati
    19. Metodi fusione
    20. Combinare più immagini in un ritratto di gruppo
    21. Combinare le immagini con Fusione automatica livelli
    22. Allineare e distribuire i livelli
    23. Copiare CSS dai livelli
    24. Caricare selezioni dai bordi di un livello o di una maschera di livello
    25. Foratura per rivelare il contenuto di altri livelli
    26. Livello
    27. Unione dei livelli
    28. Immagini composite
    29. Sfondo
  11. Selezione
    1. Area di lavoro Seleziona e maschera
    2. Effettuare selezioni rapide
    3. Introduzione alle selezioni
    4. Selezionare con gli strumenti di selezione
    5. Selezionare con gli strumenti lazo
    6. Selezionare un intervallo di colori in un’immagine
    7. Regolare selezioni di pixel
    8. Convertire i tracciati in bordi di selezione e viceversa
    9. Nozioni di base sui canali
    10. Spostare, copiare ed eliminare i pixel selezionati
    11. Creare una maschera veloce temporanea
    12. Salvare selezioni e maschere di canali alfa
    13. Selezionare le aree di interesse di un’immagine
    14. Duplicare, dividere e unire i canali
    15. Calcoli per le operazioni con i canali
    16. Selezione
    17. Rettangolo di selezione
  12. Regolazioni delle immagini
    1. Alterazione prospettiva
    2. Ridurre la sfocatura causata da fotocamera mossa
    3. Esempi di utilizzo del pennello correttivo
    4. Esportare le tavole di consultazione del colore
    5. Regolare la nitidezza e la sfocatura dell’immagine
    6. Le regolazioni di colore
    7. Applicare una regolazione Luminosità/contrasto
    8. Regolare i particolari nelle aree di ombra e di luce
    9. Regolazioni Valori tonali
    10. Regolare tonalità e saturazione
    11. Regolare la vividezza
    12. Regolare la saturazione dei colori in un’area dell’immagine
    13. Effettuare regolazioni tonali rapide
    14. Applicare effetti speciali di colore alle immagini
    15. Migliorare l’immagine con le regolazioni di Bilanciamento colore
    16. Immagini HDR (High Dynamic Range)
    17. Visualizzare istogrammi e valori dei pixel
    18. Ottenere colori corrispondenti nell’immagine
    19. Come ritagliare e raddrizzare le foto
    20. Convertire un’immagine a colori in bianco e nero
    21. Livelli di regolazione e riempimento
    22. Regolazioni Curve
    23. Metodi fusione
    24. Preparare immagini per la stampa
    25. Regolare colore e tonalità con i contagocce di Valori tonali e Curve
    26. Effettuare regolazioni con Esposizione HDR e Viraggio HDR
    27. Filtro
    28. Sfoca
    29. Schermare o bruciare un’area dell’immagine
    30. Eseguire regolazioni selettive del colore
    31. Sostituire il colore degli oggetti
  13. Adobe Camera Raw
    1. Requisiti di sistema per Camera Raw
    2. Novità in Camera Raw
    3. Introduzione a Camera Raw
    4. Creare panorami
    5. Obiettivi supportati
    6. Effetti Vignettatura, Granulosità e Rimuovi foschia in Camera Raw
    7. Scelte rapide da tastiera predefinite
    8. Correzione prospettica automatica in Camera Raw
    9. Come apportare modifiche non distruttive in Camera Raw
    10. Filtro radiale in Camera Raw
    11. Gestione delle impostazioni di Camera Raw
    12. Aprire, elaborare e salvare le immagini in Camera Raw
    13. Riparare le immagini con lo strumento rimozione macchie ottimizzato di Camera Raw
    14. Ruotare, ritagliare e ritoccare le immagini
    15. Regolare la riproduzione dei colori in Camera Raw
    16. Riepilogo delle funzioni | Adobe Camera Raw | Versioni 2018
    17. Riepilogo delle nuove funzioni
    18. Versioni di processo in Camera Raw
    19. Apportare regolazioni locali in Camera Raw
  14. Ritocco e riparazione delle immagini
    1. Rimuovere oggetti dalle foto con Riempimento in base al contenuto
    2. Correzione e spostamento in base al contenuto
    3. Ritoccare e riparare le foto
    4. Correzione della distorsione e del disturbo di un’immagine
    5. Procedure di base per la risoluzione della maggior parte dei problemi
  15. Trasformazioni delle immagini
    1. Trasformare gli oggetti
    2. Regolare il ritaglio, la rotazione e la dimensione del quadro
    3. Come ritagliare e raddrizzare le foto
    4. Creare e modificare immagini panoramiche
    5. Alterare immagini, forme e tracciati
    6. Fuoco prospettico
    7. Utilizzare il filtro Fluidifica
    8. Ridimensionamento in base al contenuto
    9. Trasformare immagini, forme e tracciati
    10. Altera
    11. Trasforma
    12. Panorama
  16. Disegnare e colorare
    1. Disegnare pattern simmetrici
    2. Disegnare rettangoli e modificare le opzioni di traccia
    3. Il disegno
    4. Disegnare e modificare le forme
    5. Strumenti di pittura
    6. Creare e modificare i pennelli
    7. Metodi fusione
    8. Aggiungere colore ai tracciati
    9. Modificare i tracciati
    10. Colorare con lo strumento pennello miscela colori
    11. Pennelli predefiniti
    12. Sfumature
    13. Applicare riempimento e traccia a selezioni, livelli e tracciati
    14. Disegnare con gli strumenti penna
    15. Creare i pattern
    16. Generare un pattern con Crea pattern
    17. Gestire i tracciati
    18. Gestire le librerie di pattern e i predefiniti
    19. Disegnare o colorare con una tavoletta grafica
    20. Creare pennelli con texture
    21. Aggiungere elementi dinamici ai pennelli
    22. Sfumatura
    23. Colorare con tratti stilizzati con lo strumento pennello artistico storia
    24. Applicare un pattern
    25. Sincronizzare i predefiniti su più dispositivi
  17. Testo
    1. Utilizzare i font SVG OpenType
    2. Formattare i caratteri
    3. Formattare i paragrafi
    4. Come creare effetti di testo
    5. Modificare il testo
    6. Spaziatura tra righe e caratteri
    7. Testo in arabo e in ebraico
    8. Font
    9. Risoluzione dei problemi relativi ai font
    10. Testo asiatico
    11. Creare il testo
    12. Errore relativo al motore di testo quando utilizzi lo strumento Testo di Photoshop | Windows 8
    13. Modulo di composizione World-Ready per scritture asiatiche
    14. Come aggiungere e modificare il testo in Photoshop
  18. Video e animazioni
    1. Modifiche video in Photoshop
    2. Modificare i livelli di animazioni e video
    3. Panoramica su video e animazioni
    4. Anteprima di video e animazioni
    5. Colorare i fotogrammi nei livelli video
    6. Importare file video e sequenze di immagini
    7. Creare animazioni di fotogrammi
    8. Creative Cloud 3D Animation (anteprima)
    9. Creare animazioni nella timeline
    10. Creare le immagini per i video
  19. Filtri ed effetti
    1. Utilizzare il filtro Fluidifica
    2. Usare la Galleria sfocatura
    3. Nozioni di base sui filtri
    4. Presentazione degli effetti dei filtri
    5. Aggiungere effetti di luce
    6. Usare il filtro Grandangolo adattato
    7. Usare il filtro Dipinto a olio
    8. Stili ed effetti di livello
    9. Applicare filtri specifici
    10. Sfumare un’area dell’immagine
  20. Salvataggio ed esportazione
    1. Salvare i file in formati grafici
    2. Salvare i file in Photoshop
    3. Formati di file
    4. Salvare ed esportare video e animazioni
    5. Salvare i file PDF
    6. Protezione Digimarc del copyright
  21. Stampa
    1. Stampare oggetti 3D
    2. Stampare da Photoshop
    3. Stampa con la gestione del colore
    4. Provini a contatto e presentazioni PDF
    5. Stampare le foto con un layout Pacchetto d’immagini
    6. Stampa di tinte piatte
    7. Immagini a due tonalità
    8. Stampare immagini con una macchina da stampa
    9. Migliorate le stampe a colori da Photoshop
    10. Risoluzione dei problemi di stampa | Photoshop
  22. Automazione
    1. Creazione delle azioni
    2. Creare la grafica basata su dati
    3. Script
    4. Elaborare i file in batch
    5. Eseguire e gestire le azioni
    6. Aggiungere azioni condizionali
    7. Le azioni e il pannello Azioni
    8. Registrare gli strumenti nelle azioni
    9. Aggiungere una modifica di metodo condizionale a un’azione
    10. Toolkit dell’interfaccia utente di Photoshop per plug-in e script
  23. Immagini tecniche e 3D
    1. Creative Cloud 3D Animation (anteprima)
    2. Stampare oggetti 3D
    3. Disegno 3D
    4. Miglioramenti del pannello 3D | Photoshop
    5. Concetti e strumenti 3D essenziali
    6. Rendering 3D e salvataggio
    7. Creare oggetti 3D e animazioni
    8. Serie di immagini
    9. Flusso di lavoro 3D
    10. Misurazione
    11. File DICOM
    12. Photoshop e MATLAB
    13. Contare gli oggetti in un’immagine
    14. Combinare e convertire oggetti 3D
    15. Modifica di texture 3D
    16. Effettuare regolazioni con Esposizione HDR e Viraggio HDR
    17. Impostazioni del pannello 3D
  24. Gestione del colore
    1. Comprendere la gestione del colore
    2. Mantenere i colori coerenti
    3. Impostazioni del colore
    4. Utilizzare i profili colore
    5. Gestione del colore nei documenti da visualizzare online
    6. Gestione del colore dei documenti durante la stampa
    7. Gestione del colore nelle immagini importate
    8. Prove colore

In questo documento vengono forniti i passaggi di risoluzione dei problemi per aiutare a risolvere i problemi di stampa generali in Adobe Photoshop.

Per le soluzioni a un problema di stampa specifico, consultate la knowledge base del supporto di Adobe.

Prima di iniziare

Prima di cercare di risolvere il problema, dovete determinarne la causa.

Individuazione della causa del problema di stampa

  1. Create un'immagine da 2x2 pollici RGB a 72 ppi, disegnate una riga nell'immagine e stampatela.

    Scarica

  2. Stampa un altro tipo di file (ad esempio, un file di testo normale) da un’altra applicazione (come Microsoft Word o TextEdit)

    • Se tale file viene stampato correttamente, il problema non è a livello di sistema, ma specifico di Photoshop. Tuttavia, il modo in cui Photoshop interagisce con il sistema può influire sulle prestazioni di stampa. Eseguite il passaggio 3 per eliminare alcune cause del problema correlate al sistema.
    • Se il file non viene stampato correttamente, il problema è relativo al sistema. Non è specifico di Photoshop o dei file. Il problema potrebbe essere causato da risorse di sistema insufficienti, memoria della stampante insufficiente o un collegamento non perfetto tra il computer e la stampante. Eseguite il passaggio 3 per eliminare alcune cause probabili del problema.
  3. Riavviate il computer, quindi stampate l'immagine.

    • Se l'immagine viene stampata correttamente, è possibile che la memoria o le risorse di sistema siano insufficienti.
    • Se l'immagine non viene stampata correttamente, eseguite il passaggio 4.
  4. Spegnete la stampate per almeno 15 secondi per svuotarne la memoria, quindi riattivatela e stampate l'immagine.

    • Se l'immagine viene stampata correttamente, la memoria della stampante era piena.
    • Se l'immagine non viene stampata correttamente, eseguite il passaggio 5.
  5. Se usate una stampante di rete, stampate da un altro computer.

    • Se l'immagine viene stampata correttamente, è possibile che vi sia un problema di connessione tra il primo computer utilizzato e la stampante o la rete. Contattate l'amministratore di rete, consultate la documentazione di rete o contattate il produttore della stampante per risolvere il problema.
    • Se il file non viene stampato correttamente, eseguite il passaggio 6.
  6. Stampate l'immagine su un'altra stampante.

    • Se l'immagine viene stampata correttamente, è possibile che vi sia un problema di connessione tra il primo computer utilizzato e la stampante. Problemi di comunicazione, hardware o memoria possono impedire al computer di connettersi a una stampante. Verificate che la stampante sia accesa e connessa correttamente, quindi eseguite una verifica automatica per assicurarvi che funzioni correttamente. Per istruzioni, consultate la documentazione fornita con la stampante o contattate il produttore della stampante. Se state utilizzando una stampante di rete, contattate l'amministratore di rete per assistenza.
    • Se il file non viene stampato correttamente, consultate Risoluzione dei problemi di stampa di qualsiasi file da qualsiasi applicazione in questo documento.

Risoluzione dei problemi di stampa di una specifica immagine in Photoshop

In caso di problemi di stampa di una singola immagine in Photoshop, effettuate le seguenti attività nell'ordine indicato. Stampate dopo ognuna.

1. Reimpostate le preferenze della stampante nell'immagine.

Premete la barra spaziatrice sulla tastiera prima di fare clic su File > Stampa. Questo processo consente di reimpostare le preferenze della stampante scritte nell'immagine. 

2. Selezionate queste opzioni nel driver della stampante.

  • In Impostazioni di stampa, assicuratevi che le dimensioni della carta siano corrette. 
  • Scegliete l'opzione di inserimento carta corretta per la stampa da effettuare. Se selezionate l'opzione non corretta, l'immagine potrebbe essere tagliata, stampata solo in parte o nella parte errata della pagina.
  • Verificate il corretto inserimento della pagina. Utilizzando alcuni driver Epson come esempio, selezionate Gestione carta e assicuratevi che l'opzione Dim. foglio di stampa sia corretta per la carta. In caso contrario, selezionate Adatta in scala al foglio e modificate l'opzione Dim. foglio di stampa impostando le dimensioni corrette. Quindi deselezionate Adatta in scala al foglio, se desiderato. Altri produttori di stampanti possono avere opzioni simili.
  • Verificare le impostazioni della stampante per assicurarvi che il tipo di supporto sia corretto.
  • Deselezionate Output a 16 bit, nel caso in cui il driver non supporti la stampa a 16 bit.

3. Salvate l'immagine come nuovo file.

Salvate nuovamente il documento scegliendo File > Salva con nome e assegnando al file un nuovo nome. Il comando Salva con nome provoca la riscrittura del file da parte di Photoshop.

4. Rasterizzate i livelli o appiattite l'immagine.

Quando stampate un'immagine in Photoshop, viene stampato solo il contenuto visibile sullo schermo. Rasterizzate i livelli o appiattite l'immagine per migliorare le prestazioni durante la stampa.

Importante: rasterizzando i livelli o appiattendo l'immagine vengono rimossi i contenuti modificabili, come ad esempio tipo e oggetti avanzati. Prima di procedere con l'attività, effettuate un backup dell'immagine esistente.

Per rasterizzare i livelli:

  1. Selezionate i livelli da rasterizzare.

  2. Scegliete Livello > Rasterizza, quindi scegliete un'opzione dal menu secondario.

Per ulteriori informazioni sulla rasterizzazione di livelli, consultate Rasterizza livelli.

Per appiattire l'immagine, scegliete Livello > Unico livello.

Per ulteriori informazioni sull'appiattimento dell'immagine, consultate Unione e timbro di livelli.

5. Stampate un composito del file.

Se si riscontrano problemi di stampa di un'immagine con separazione dei colori, stampate un composito del file per determinare se il problema deriva da una lastra colore. Quando stampate un composito, tutti i colori vengono stampati su una lastra, indipendentemente dalla selezione o meno di singoli colori.

Se il problema relativo alla specifica immagine continua dopo l'esecuzione dei passaggi sopra riportati, il file potrebbe essere danneggiato. È inoltre possibile che la causa del problema sia il modo in cui Photoshop interagisce con il sistema. Consultate Risoluzione dei problemi di stampa in qualsiasi stampante da Photoshop per ulteriori passaggi di risoluzione dei problemi.

Risoluzione dei problemi di stampa di qualsiasi file da qualsiasi applicazione

In caso di problemi di stampa di qualsiasi file dal computer, contattate il supporto tecnico di Apple, di Microsoft o il produttore della stampante. Assicuratevi che la stampante sia accesa e controllate i collegamenti fisici tra la stampante e il computer. Il problema potrebbe in effetti essere causato da un cavo non perfettamente collegato.

Considerate inoltre tutte le modifiche più recenti al sistema che possono alterare la stampa, come ad esempio:

  • Aggiornamenti di hardware o software
  • Nuovo hardware o software
  • Aggiornamenti del sistema operativo
  • Rimozione del software
  • Installazione o rimozione di font
  • Connessione a una rete o altre modifiche alla configurazione di rete
  • Risistemazione o pulizia dei file sul disco rigido

Prendete nota delle modifiche al sistema per rendere più agevole la risoluzione dei problemi di stampa e di altri problemi. Se il problema persiste, leggete le altre sezioni del presente documento, secondo le esigenze.

Consulta inoltre questi documenti per la risoluzione dei problemi relativi alla stampa di Apple (macOS) e Microsoft (Windows).

Risoluzione dei problemi di stampa in qualsiasi stampante da Photoshop

In caso di problemi di stampa in Photoshop, effettuate le seguenti attività nell'ordine indicato, stampando dopo ciascuna di esse.

1. Verificate che i requisiti minimi di sistema per Photoshop vengano rispettati o superati.

Per un elenco aggiornato dei requisiti di sistema, consultate Requisiti di sistema | Photoshop.

2. Utilizzate un driver di stampa aggiornato.

Numerosi produttori di stampanti aggiornano frequentemente i driver software. Se il driver della stampante non è stato aggiornato di recente, contattate il produttore della stampante per richiedere driver aggiornati o scaricate i driver direttamente dal sito Web del produttore.

3. Eliminate i file temporanei dal sistema (solo Windows).

4. Assicuratevi che la stampante sia dotata di memoria sufficiente.

Assicuratevi che la stampante abbia memoria sufficiente per stampare tutti gli elementi della pagina. Per stampare a 300 dpi, la stampante deve avere almeno 2 MB di RAM disponibile. Per stampare a 600 dpi, la stampante deve avere almeno da 4 a 6 MB di RAM disponibile. Per istruzioni su come determinare la memoria disponibile per la stampante, consultate la documentazione della stampante.

5. Ricreate l'istanza della stampante (solo Mac).

Per ricreare l'istanza della stampante:

  1. Accedete alla sezione di stampa e scansione nelle preferenze di sistema.

  2. Selezionate la stampante, quindi fate clic sul pulsante meno (-).

  3. Fate clic sul pulsante più (+).

  4. Selezionate una stampante o immettete l'indirizzo IP della stampante e fate clic su Aggiungi.

6. Ricreate il file delle preferenze di Photoshop.

Ricreate il file delle preferenze di Photoshop per eliminare i problemi che un file delle preferenze danneggiato potrebbe provocare.

Per istruzioni su come ricreare le preferenze, consulta: Come reimpostare il file delle preferenze di Photoshop

Nota: adottando questa soluzione, Photoshop crea un file delle preferenze e le impostazioni personalizzate associate al file delle preferenze attuale vengono perse. Il file rinominato nel corso del passaggio 3, in ogni caso, rappresenta il file delle preferenze originale. Se il file delle preferenze non rappresenta la causa del problema, è possibile ripristinare le impostazioni personalizzate posizionando nuovamente il file delle preferenze nella posizione originale.

7. Spostate l'immagine in un disco rigido locale.

Se il file si trova su un'unità rimovibile (ad esempio, un'unità USB) o di rete, spostatelo in un disco rigido locale. Adobe consiglia di archiviare i file in un disco rigido locale quando li aprite e li salvate. In alternativa, stampateli per ridurre i potenziali problemi e danni ai file.

8. Liberate ulteriore spazio libero sul disco.

Assicuratevi che sia disponibile spazio libero sufficiente sull'unità di sistema o sull'unità in cui il file è archiviato. Adobe consiglia di mantenere uno spazio libero pari ad almeno 3-5 volte le dimensioni del file da stampare.

Per creare ulteriore spazio libero, cercate ed eliminate i file temporanei (.tmp) presenti nel computer, cancellate i file Internet temporanei o rimuovete programmi non necessari dal computer. Per istruzioni su come cancellare i file temporanei Internet, consultate la documentazione relativa al browser Internet. Per istruzioni sulla rimozione dei programmi, consultate la documentazione per ciascun programma.

Potete inoltre liberare spazio su disco eliminando il file di spooling su Windows, che conserva i file temporanei sul disco di sistema durante la stampa. Per istruzioni su come eliminare il file di spooling, consultate la documentazione fornita con Windows o contattate il supporto tecnico di Microsoft.

9. Stampate mediante una stampante locale.

Se stampate su una stampante di rete, provate a stampare il file da un computer connesso direttamente a una stampante locale.

Se il file viene stampato correttamente, è probabile che il problema sia causato dalla rete, dalla stampante o dai relativi driver del dispositivo. Contattate l'amministratore di rete, consultate la documentazione della stampante oppure contattate il produttore della stampante.

10. Chiudete tutte le applicazioni ed eseguite Photoshop.

Alcuni servizi o applicazioni potrebbero causare errori se eseguiti contemporaneamente a Photoshop. Prima di stampare da Photoshop, disattivate gli elementi di avvio eseguiti all'avvio del computer.

Per Mac, avviate in modalità sicura. La modalità sicura aumenta la RAM disponibile e riduce la possibilità che un'altra applicazione o servizio in background entri in conflitto con Photoshop. Per istruzioni o assistenza sull'avvio del computer in modalità sicura, consultate "Mac OS X: avvio in modalità sicura" (articolo di assistenza Apple HT1455). In alternativa, contattate il supporto Apple.

Per Windows, consultate: Disattivazione di servizi ed elementi di avvio | Windows.

11. Ottimizzate le prestazioni di Photoshop.

Risoluzione dei problemi di stampa su stampante PostScript

In caso di problemi di stampa in Photoshop su una stampante PostScript, effettuate le attività seguenti nell'ordine indicato, stampando dopo ciascuna di esse.

Dichiarazione di non responsabilità: alcune delle soluzioni presentate richiedono la modifica delle proprietà dei driver di stampa. I percorsi di proprietà specifiche variano in base alla stampante e al driver di stampa. Pertanto, il supporto tecnico Adobe non è in grado di fornire informazioni dettagliate in merito ai percorsi di ciascuna proprietà. Contattate il produttore della stampante o fate riferimento alla documentazione della stampante per ulteriori informazioni.

1. Utilizzate un file PPD aggiornato.

Un file PPD (PostScript Printer Description) descrive le funzionalità di una stampante PostScript in merito a impostazioni quali margini, colore e risoluzione. File PPD non corretti o non aggiornati possono aumentare i tempi di stampa o provocare altri problemi. Configurate la stampante nel Pannello di controllo stampanti con il file PPD consigliato dal produttore della stampante.

Per ottenere un file PPD per il vostro dispositivo, contattate il produttore della stampante.

2. Impostate il driver di stampa per riprodurre codici PostScript ottimizzati (solo Windows).

Se impostate il driver di stampa per riprodurre un codice PostScript ottimizzato per la portabilità e in formato binario, la quantità di ridimensionamento che il driver deve eseguire è ridotta, eliminando così il rischio di perdere porzioni di immagini.

Per impostare il driver di stampa in modo che produca codice PostScript ottimizzato, effettuate le seguenti operazioni:

  1. Scegliete Start > Pannello di controllo, quindi aprite Stampanti.
  2. Fate clic con il pulsante destro del mouse sulla stampante e scegliete Proprietà dal menu visualizzato.
  3. Selezionate la scheda Generale.
  4. Selezionate Preferenze di stampa, quindi fate clic su Avanzate.
  5. Espandete le Opzioni documento e successivamente le Opzioni Postscript.
  6. Impostate le opzioni output PostScript su Ottimizza per portabilità.

3. Installate un driver di stampa compatibile con il sistema operativo in uso (solo Windows).

Se state utilizzando una stampante di rete, installate un driver di stampa compatibile con il sistema operativo. I server di stampa non sempre sono dotati dei driver appropriati per i sistemi operativi in esecuzione sui computer client. In questo modo, il driver di stampa potrebbe essere compatibile con il sistema operativo del server di stampa ma non con quello del computer.

Per installare un driver di stampa compatibile con il sistema operativo in uso:

  1. Scegliete Start > Pannello di controllo, quindi aprite Stampanti.
  2. Fate clic con il pulsante destro del mouse sulla stampante di rete, quindi selezionate Elimina.
  3. Fate doppio clic su Aggiungi stampante, quindi su Avanti.
  4. Selezionate Aggiungi stampante locale, quindi fate clic su Avanti.
  5. Selezionate Crea una nuova porta.
  6. Scegliete la porta locale dal menu Tipo di porta, quindi fate clic su Avanti.
  7. Nella finestra di dialogo Nome porta, digitate il percorso per il server di stampa e la stampante (ad esempio, \\nomeserverstampa\nomestampante), quindi fate clic su OK.
  8. Seguite le istruzioni visualizzate a video per installare un driver adatto al produttore e al modello della stampante di rete.

Risoluzione dei problemi di stampa su stampante non PostScript

In caso di problemi di stampa in Photoshop su una stampante non PostScript, effettuate le attività seguenti nell'ordine indicato, stampando dopo ciascuna di esse.

1. Assicuratevi che la stampante sia dotata di memoria sufficiente.

Assicuratevi che la stampante abbia memoria sufficiente per stampare tutti gli elementi della pagina. Per stampare a 300 dpi, la stampante deve avere almeno 2 MB di RAM disponibile. Per stampare a 600 dpi, la stampante deve avere almeno da 4 a 6 MB di RAM disponibile.

Per istruzioni su come determinare la memoria disponibile per la stampante, consultate la documentazione della stampante.

2. Attivate la modalità VGA per la scheda video (solo Windows)

La modalità VGA è un'opzione di avvio che forza il sistema nella modalità VGA a 16 colori 640 x 480 standard utilizzando un driver video compatibile con qualsiasi scheda video. Attivate la modalità VGA per la scheda video per risolvere i problemi relativi alla scheda video e ai relativi driver.

Per riavviare Windows in modalità VGA:

  1. Chiudete tutte le applicazioni.
  2. Selezionate Start, digitate msconfig nella casella di testo Cerca, quindi premete Invio.
  3. Fate clic sulla scheda di avvio.
  4. Nella sezione Opzioni di avvio, selezionate Funzionalità video di base.
  5. Fate clic su OK e riavviate Windows.

Nota: al riavvio, potrebbe essere visualizzata una notifica che informa che l'utilità Configurazione di sistema ha modificato la modalità di avvio di Windows. In tal caso, fate clic su OK e, quando viene visualizzata l'utilità Configurazione di sistema, fate clic su Annulla per uscire dall'utilità.

  1. Per riattivare il driver della scheda video originale:
  2. Selezionate Start, digitate msconfig nella casella di testo Cerca, quindi premete Invio.
  3. Fate clic sulla scheda di avvio.
  4. Nella sezione Opzioni di avvio, selezionate Funzionalità video di base.
  5. Fate clic su OK e riavviate Windows.

Se è possibile stampare correttamente da Photoshop utilizzando il driver VGA Windows, è possibile che il driver della scheda video in uso sia danneggiato, obsoleto o incompatibile con il driver della stampante o Photoshop. Per ottenere un driver per la scheda video aggiornato, contattate il produttore della scheda video.

3. Utilizzate la modalità PostScript della stampante

Se la stampante è dotata di un'opzione PostScript, attivatela. Per dettagli, consultate la documentazione della stampante.

Logo Adobe

Accedi al tuo account