Guida utente Annulla

Mascherare i livelli

  1. Guida utente di Photoshop
  2. Introduzione a Photoshop
    1. Sognare e creare.
    2. Novità di Photoshop
    3. Modificare la prima foto
    4. Creare documenti
    5. Photoshop | Domande comuni
    6. Requisiti di sistema per Photoshop
    7. Scopri Photoshop
  3. Photoshop e altri servizi e prodotti Adobe
    1. Lavorare con la grafica di Illustrator su Photoshop
    2. Operazioni con file Photoshop in InDesign
    3. Materiali Substance 3D per Photoshop
    4. Usare l’estensione Capture in-app in Photoshop
  4. Photoshop su iPad (non disponibile nella Cina continentale)
    1. Photoshop su iPad | Domande comuni
    2. Scoprire l’area di lavoro
    3. Requisiti di sistema | Photoshop per iPad
    4. Creare, aprire ed esportare i documenti
    5. Aggiungi foto
    6. Utilizzare i livelli
    7. Disegnare e dipingere con i pennelli
    8. Effettuare selezioni e aggiungere maschere
    9. Ritoccare le composizioni
    10. Operazioni con i livelli di regolazione
    11. Regolare la tonalità dei compositi con Curve
    12. Applicare le operazioni di trasformazione
    13. Ritagliare e ruotare le composizioni
    14. Rotazione, panning, zoom e reimpostazione dell’area di lavoro
    15. Operazioni con i livelli di testo
    16. Operazioni con Photoshop e Lightroom
    17. Ottenere font mancanti in Photoshop su iPad
    18. Testo giapponese in Photoshop su iPad
    19. Gestire le impostazioni dell’app
    20. Scorciatoie e movimenti touch
    21. Scelte rapide da tastiera
    22. Modificare le dimensioni dell’immagine
    23. Livestream durante la creazione in Photoshop su iPad
    24. Correggere le imperfezioni con il Pennello correttivo
    25. Creare pennelli in Capture e usarli in Photoshop su iPad
    26. Lavorare con i file Camera Raw
    27. Creare e lavorare con gli oggetti avanzati
    28. Regolare l’esposizione nelle immagini con Scherma e brucia
    29. Comandi di regolazione automatica in Photoshop su iPad
    30. Sfumare aree nelle immagini con Photoshop su iPad
    31. Aggiungere o togliere saturazione alle immagini con lo strumento Spugna
    32. Riempimento in base al contenuto per iPad
  5. Photoshop per il Web (non disponibile nella Cina continentale)
    1. Domande frequenti
    2. Requisiti di sistema
    3. Scelte rapide da tastiera
    4. Tipi di file supportati
    5. Introduzione all’area di lavoro
    6. Aprire e lavorare con i documenti cloud
    7. Funzioni di IA generativa
    8. Concetti di base dell’editing
    9. Azioni rapide
    10. Utilizzare i livelli
    11. Ritoccare le immagini e rimuovere le imperfezioni
    12. Effettuare selezioni rapide
    13. Migliorare le immagini con i livelli di regolazione
    14. Spostare, trasformare e ritagliare le immagini
    15. Disegnare e dipingere
    16. Operazioni con i livelli di testo
    17. Collaborare con chiunque sul Web
    18. Gestire le impostazioni dell’app
    19. Genera immagine
    20. Genera sfondo
    21. Immagine di riferimento
  6. Photoshop (beta) (non disponibile nella Cina continentale)
    1. Introduzione alle versioni beta delle app Creative Cloud
    2. Photoshop (beta) per desktop
    3. Generare immagini con prompt di testo descrittivi
    4. Generare sfondi con prompt di testo descrittivi
  7. IA generativa (non disponibile nella Cina continentale) 
    1. Domande frequenti sulla IA generativa in Photoshop
    2. Riempimento generativo di Photoshop per desktop
    3. Espansione generativa in Photoshop per desktop
    4. Riempimento generativo in Photoshop su iPad
    5. Espansione generativa in Photoshop su iPad
    6. Funzioni di IA generativa in Photoshop per il Web
  8. Autenticità dei contenuti (non disponibile nella Cina continentale)
    1. Credenziali del contenuto in Photoshop
    2. Identità e provenienza dei NFT
    3. Connettere un account per l’attribuzione creativa
  9. Documenti cloud (non disponibili nella Cina continentale)
    1. Documenti cloud di Photoshop | Domande comuni
    2. Documenti cloud di Photoshop | Domande sul flusso di lavoro
    3. Gestione e lavoro con i documenti cloud in Photoshop
    4. Aggiornare l’archiviazione cloud per Photoshop
    5. Impossibile creare o salvare un documento cloud
    6. Risolvere i problemi dei documenti cloud di Photoshop
    7. Raccogliere i registri di sincronizzazione dei documenti cloud
    8. Invitare altri utenti a modificare i documenti cloud
    9. Condividere file e commenti direttamente dall’app
  10. Area di lavoro
    1. Nozioni di base sull’area di lavoro
    2. Preferenze
    3. Imparare più velocemente con il pannello Discover di Photoshop
    4. Creare documenti
    5. Inserire file
    6. Scelte rapide da tastiera predefinite
    7. Personalizzare le scelte rapide da tastiera
    8. Panoramica degli strumenti
    9. Preferenze per le prestazioni
    10. Utilizzare gli strumenti
    11. Predefiniti
    12. Griglia e guide
    13. Movimenti touch
    14. Usare la Touch Bar con Photoshop
    15. Funzionalità touch e aree di lavoro personalizzabili
    16. Anteprime tecnologiche
    17. Metadati e note
    18. Funzionalità touch e aree di lavoro personalizzabili
    19. Inserire immagini di Photoshop in altre applicazioni
    20. Righelli
    21. Visualizzare o nascondere gli elementi extra non stampabili
    22. Specificare le colonne per un’immagine
    23. Annullare e il pannello Storia
    24. Pannelli e menu
    25. Posizionare elementi con allineamento
    26. Posizionare con lo strumento righello
  11. Creazione di contenuti per il Web, per lo schermo e app
    1. Photoshop per la progettazione
    2. Tavole da disegno
    3. Anteprima dispositivo
    4. Copiare CSS dai livelli
    5. Dividere in sezioni una pagina Web
    6. Opzioni HTML per sezioni
    7. Modificare la disposizione delle sezioni
    8. Lavorare con la grafica per il Web
    9. Creare gallerie di foto per il Web
  12. Concetti di base sul colore e sulle immagini
    1. Come ridimensionare le immagini
    2. Utilizzare immagini raster e vettoriali
    3. Dimensioni e risoluzione dell’immagine
    4. Acquisire le immagini da fotocamere e scanner
    5. Creare, aprire e importare le immagini
    6. Visualizzare immagini
    7. Errore: Marcatore JPEG non valido | Apertura immagini
    8. Visualizzare più immagini
    9. Personalizzare i selettori colore e i campioni
    10. Immagini HDR (High Dynamic Range)
    11. Ottenere colori corrispondenti nell’immagine
    12. Convertire le immagini in un altro metodo di colore
    13. Metodi di colore
    14. Cancellare parti di un’immagine
    15. Metodi fusione
    16. Scegliere i colori
    17. Personalizzare le tavole dei colori per immagini in scala di colore
    18. Informazioni sulle immagini
    19. I filtri di distorsione sono non disponibili
    20. Il colore
    21. Regolazioni a colori e monocromatiche con i canali
    22. Scegliere i colori nei pannelli Colore e Campioni
    23. Campionare
    24. Metodo di colore o Metodo di immagine
    25. Dominante di colore
    26. Aggiungere una modifica di metodo condizionale a un’azione
    27. Aggiungere campioni da file HTML, CSS e SVG
    28. Profondità di bit e preferenze
  13. Livelli
    1. Nozioni di base sui livelli
    2. Modifiche non distruttive
    3. Creare e gestire livelli e gruppi
    4. Selezionare, raggruppare e collegare i livelli
    5. Inserire immagini nelle cornici
    6. Opacità e fusione dei livelli
    7. Mascherare i livelli
    8. Applicare filtri avanzati
    9. Composizioni di livelli
    10. Spostare, sovrapporre e bloccare i livelli
    11. Mascherare i livelli con maschere vettoriali
    12. Gestire livelli e gruppi
    13. Stili ed effetti di livello
    14. Modificare le maschere di livello
    15. Estrarre le risorse
    16. Rivelare i livelli con maschere di ritaglio
    17. Generare risorse di immagini dai livelli
    18. Utilizzare gli oggetti avanzati
    19. Metodi fusione
    20. Combinare più immagini in un ritratto di gruppo
    21. Combinare le immagini con Fusione automatica livelli
    22. Allineare e distribuire i livelli
    23. Copiare CSS dai livelli
    24. Caricare selezioni dai bordi di un livello o di una maschera di livello
    25. Foratura per rivelare il contenuto di altri livelli
  14. Selezione
    1. Introduzione alle selezioni
    2. Effettuare selezioni nella composizione
    3. Area di lavoro Seleziona e maschera
    4. Selezionare con gli strumenti di selezione
    5. Selezionare con gli strumenti lazo
    6. Regolare selezioni di pixel
    7. Spostare, copiare ed eliminare i pixel selezionati
    8. Creare una maschera veloce temporanea
    9. Selezionare un intervallo di colori in un’immagine
    10. Convertire i tracciati in bordi di selezione e viceversa
    11. Nozioni di base sui canali
    12. Salvare selezioni e maschere di canali alfa
    13. Selezionare le aree di interesse di un’immagine
    14. Duplicare, dividere e unire i canali
    15. Calcoli per le operazioni con i canali
  15. Regolazioni delle immagini
    1. Sostituire il colore degli oggetti
    2. Alterare la prospettiva
    3. Ridurre la sfocatura causata da fotocamera mossa
    4. Esempi di utilizzo del pennello correttivo
    5. Esportare le tavole di consultazione del colore
    6. Regolare la nitidezza e la sfocatura dell’immagine
    7. Le regolazioni di colore
    8. Applicare una regolazione Luminosità/contrasto
    9. Regolare i particolari nelle aree di ombra e di luce
    10. Regolazioni Valori tonali
    11. Regolare tonalità e saturazione
    12. Regolare la vividezza
    13. Regolare la saturazione dei colori in un’area dell’immagine
    14. Effettuare regolazioni tonali rapide
    15. Applicare effetti speciali di colore alle immagini
    16. Migliorare l’immagine con le regolazioni di Bilanciamento colore
    17. Immagini HDR (High Dynamic Range)
    18. Visualizzare istogrammi e valori dei pixel
    19. Ottenere colori corrispondenti nell’immagine
    20. Ritagliare e raddrizzare le foto
    21. Convertire un’immagine a colori in bianco e nero
    22. Livelli di regolazione e riempimento
    23. Regolazioni Curve
    24. Metodi fusione
    25. Preparare immagini per la stampa
    26. Regolare colore e tonalità con i contagocce di Valori tonali e Curve
    27. Effettuare regolazioni con Esposizione HDR e Viraggio HDR
    28. Schermare o bruciare un’area dell’immagine
    29. Eseguire regolazioni selettive del colore
  16. Adobe Camera Raw
    1. Requisiti di sistema per Camera Raw
    2. Novità in Camera Raw
    3. Introduzione a Camera Raw
    4. Creare panorami
    5. Obiettivi supportati
    6. Effetti Vignettatura, Granulosità e Rimuovi foschia in Camera Raw
    7. Scelte rapide da tastiera predefinite
    8. Correzione prospettica automatica in Camera Raw
    9. Filtro radiale in Camera Raw
    10. Gestione delle impostazioni di Camera Raw
    11. Aprire, elaborare e salvare le immagini in Camera Raw
    12. Riparare le immagini con lo strumento rimozione macchie ottimizzato di Camera Raw
    13. Ruotare, ritagliare e ritoccare le immagini
    14. Regolare la riproduzione dei colori in Camera Raw
    15. Versioni di processo in Camera Raw
    16. Apportare regolazioni locali in Camera Raw
  17. Ritocco e riparazione delle immagini
    1. Rimuovere oggetti dalle foto con Riempimento in base al contenuto
    2. Correzione e spostamento in base al contenuto
    3. Ritoccare e riparare le foto
    4. Correzione della distorsione e del disturbo di un’immagine
    5. Procedure di base per la risoluzione della maggior parte dei problemi
  18. Miglioramento e trasformazione delle immagini
    1. Sostituire il cielo nelle immagini
    2. Trasformare gli oggetti
    3. Regolare il ritaglio, la rotazione e la dimensione del quadro
    4. Come ritagliare e raddrizzare le foto
    5. Creare e modificare immagini panoramiche
    6. Alterare immagini, forme e tracciati
    7. Fuoco prospettico
    8. Ridimensionamento in base al contenuto
    9. Trasformare immagini, forme e tracciati
  19. Disegnare e colorare
    1. Disegnare pattern simmetrici
    2. Disegnare rettangoli e modificare le opzioni di traccia
    3. Il disegno
    4. Disegnare e modificare le forme
    5. Strumenti di pittura
    6. Creare e modificare i pennelli
    7. Metodi fusione
    8. Aggiungere colore ai tracciati
    9. Modificare i tracciati
    10. Colorare con lo strumento pennello miscela colori
    11. Pennelli predefiniti
    12. Sfumature
    13. Interpolazione sfumatura
    14. Applicare riempimento e traccia a selezioni, livelli e tracciati
    15. Disegnare con gli strumenti penna
    16. Creare i pattern
    17. Generare un pattern con Crea pattern
    18. Gestire i tracciati
    19. Gestire le librerie di pattern e i predefiniti
    20. Disegnare o colorare con una tavoletta grafica
    21. Creare pennelli con texture
    22. Aggiungere elementi dinamici ai pennelli
    23. Sfumatura
    24. Colorare con tratti stilizzati con lo strumento pennello artistico storia
    25. Applicare un pattern
    26. Sincronizzare i predefiniti su più dispositivi
    27. Migrazione di predefiniti, azioni e impostazioni
  20. Testo
    1. Aggiungere e modificare il testo
    2. Unified Text Engine
    3. Utilizzare i font SVG OpenType
    4. Formattare i caratteri
    5. Formattare i paragrafi
    6. Come creare effetti di testo
    7. Modificare il testo
    8. Spaziatura tra righe e caratteri
    9. Testo in arabo e in ebraico
    10. Font
    11. Risoluzione dei problemi relativi ai font
    12. Testo asiatico
    13. Creare il testo
  21. Filtri ed effetti
    1. Utilizzare la Galleria sfocatura
    2. Nozioni di base sui filtri
    3. Presentazione degli effetti dei filtri
    4. Aggiungere effetti di luce
    5. Usare il filtro Grandangolo adattato
    6. Usare il filtro Dipinto a olio
    7. Utilizzare il filtro Fluidifica
    8. Stili ed effetti di livello
    9. Applicare filtri specifici
    10. Sfumare un’area dell’immagine
  22. Salvataggio ed esportazione
    1. Salvare i file in Photoshop
    2. Esportare i file in Photoshop
    3. Formati di file supportati
    4. Salvare i file in formati grafici
    5. Spostare i progetti tra Photoshop e Illustrator
    6. Salvare ed esportare video e animazioni
    7. Salvare i file PDF
    8. Protezione Digimarc del copyright
  23. Gestione del colore
    1. Comprendere la gestione del colore
    2. Mantenere i colori coerenti
    3. Impostazioni del colore
    4. Immagini a due tonalità
    5. Utilizzare i profili colore
    6. Gestione del colore nei documenti da visualizzare online
    7. Gestione del colore dei documenti durante la stampa
    8. Gestione del colore nelle immagini importate
    9. Prove colore
  24. Creazione di contenuti per il Web, per lo schermo e app
    1. Photoshop per la progettazione
    2. Tavole da disegno
    3. Anteprima dispositivo
    4. Copiare CSS dai livelli
    5. Dividere in sezioni una pagina Web
    6. Opzioni HTML per sezioni
    7. Modificare la disposizione delle sezioni
    8. Lavorare con la grafica per il Web
    9. Creare gallerie di foto per il Web
  25. Video e animazioni
    1. Modifiche video in Photoshop
    2. Modificare i livelli di animazioni e video
    3. Panoramica su video e animazioni
    4. Anteprima di video e animazioni
    5. Colorare i fotogrammi nei livelli video
    6. Importare file video e sequenze di immagini
    7. Creare animazioni di fotogrammi
    8. Creative Cloud 3D Animation (anteprima)
    9. Creare animazioni nella timeline
    10. Creare le immagini per i video
  26. Stampa
    1. Stampare oggetti 3D
    2. Stampare da Photoshop
    3. Stampa con la gestione del colore
    4. Provini a contatto e presentazioni PDF
    5. Stampare le foto con un layout Pacchetto d’immagini
    6. Stampa di tinte piatte
    7. Stampare immagini con una macchina da stampa
    8. Migliorare le stampe a colori da Photoshop
    9. Risoluzione dei problemi di stampa | Photoshop
  27. Automazione
    1. Creazione delle azioni
    2. Creare la grafica basata su dati
    3. Script
    4. Elaborare i file in batch
    5. Eseguire e gestire le azioni
    6. Aggiungere azioni condizionali
    7. Le azioni e il pannello Azioni
    8. Registrare gli strumenti nelle azioni
    9. Aggiungere una modifica di metodo condizionale a un’azione
    10. Toolkit dell’interfaccia utente di Photoshop per plug-in e script
  28. Risoluzione dei problemi
    1. Problemi risolti 
    2. Problemi noti
    3. Ottimizzare le prestazioni di Photoshop
    4. Risoluzione dei problemi di base
    5. Risoluzione dei problemi di blocco o arresto anomalo
    6. Risoluzione dei problemi dovuti a errori nel programma
    7. Risoluzione dell’errore “Disco di memoria virtuale pieno”
    8. Risoluzione dei problemi relativi a GPU e driver della scheda grafica
    9. Trovare strumenti mancanti
    10. Photoshop | Domande frequenti sulla rimozione delle funzioni 3D

  Interruzione delle funzioni 3D in Photoshop

Le funzioni 3D di Photoshop verranno rimosse in seguito agli aggiornamenti futuri. Gli utenti che lavorano con 3D sono incoraggiati ad esplorare la nuova raccolta 3D di Adobe Substance, che rappresenta la nuova generazione di strumenti 3D di Adobe. Ulteriori dettagli sull’interruzione delle funzioni 3D di Photoshop sono disponibili qui: Photoshop 3D | Domande comuni sull’interruzione delle funzioni 3D.

Scoprite come mascherare i livelli per nascondere e mostrare parti della vostra composizione

Argomenti discussi in questo articolo:

Aggiungete una maschera ad un livello e utilizzatela per nascondere le porzioni del livello e per rivelare i livelli sottostanti.

Mascherare i livelli risulta utile per combinare più foto in una sola immagine oppure per togliere una persona o un elemento da una foto.

Creare le maschere di livello e le maschere vettoriali

Potete creare due tipi di maschere:

  1. Le maschere di livello sono immagini bitmap che dipendono dalla risoluzione usata e che possono essere create e modificate con gli strumenti di pittura o di selezione.
  2. Le maschere vettoriali sono invece indipendenti dalla risoluzione e vengono create con gli strumenti penna o forma.

Sia le maschere di livello che quelle vettoriali sono di tipo non distruttivo e quindi possono essere modificate successivamente senza perdere i pixel che nascondono.

Nel pannello Livelli, le maschere di livello e quelle vettoriali appaiono come ulteriori miniature a destra della miniatura del livello.

Per la maschera di livello, la miniatura rappresenta il canale in scala di grigio creato quando aggiungete la maschera di livello. La miniatura della maschera vettoriale rappresenta un tracciato che ritaglia il contenuto del livello.

Seguite questi passaggi per creare una maschera di livello o una maschera vettoriale sul livello Sfondo.

  1. Convertite il livello Sfondo in un livello normale selezionando Livello > Nuovo > Livello dallo sfondo.

  2. Utilizzate l’icona Aggiungi maschera di livello alla fine del pannello Livelli per aggiungere una maschera di livello.    

    Miniature delle maschere di livello e delle maschere vettoriali nel pannello Livelli in Photoshop
    Visualizzare le miniature della maschera di livello e della maschera vettoriale nel pannello Livelli

  3. Utilizzate i cursori Densità e Sfumatura per apportare regolazioni alla composizione.  

    Maschera di livello nel pannello Proprietà

    Maschera vettoriale nel pannello Proprietà

Potete modificare una maschera di livello per eseguire aggiunte o sottrazioni dalla maschera. Una maschera di livello è un’immagine in scala di grigio. Le aree colorate di nero sono nascoste, le aree colorate di bianco sono visibili, mentre le aree colorate in tonalità di grigio sono visualizzate con vari livelli di trasparenza.

Le aree colorate di nero sono nascoste e le aree colorate di bianco sono visibili, mentre le aree colorate in tonalità di grigio sono visualizzate con vari livelli di trasparenza.

Una maschera vettoriale crea una forma con bordi ben delineati su un livello ed è utile per aggiungere un elemento grafico con bordi ben definiti. Dopo avere creato un livello con una maschera vettoriale, potete applicarvi uno o più stili di livello e modificarli per ottenere rapidamente un pulsante, pannello o altro elemento grafico per il Web.

Il pannello Proprietà fornisce controlli aggiuntivi per regolare una maschera. Potete modificare l’opacità di una maschera per consentire o non la visualizzazione del contenuto mascherato, invertire la maschera o rifinire i bordi della maschera, come nel caso di un’area di selezione.

Aggiungere le maschere di livello

Quando aggiungete una maschera di livello, potete nascondere o mostrare tutto il livello oppure basare la maschera su una selezione o sulla trasparenza. Successivamente potrete modificare la maschera con precisione mediante gli strumenti di pittura per nascondere parti del livello e rivelare quelli sottostanti.

Aggiungere una maschera che mostri o nasconda l’intero livello

  1. Accertatevi che nessuna parte dell’immagine sia selezionata. Scegliete Selezione > Deseleziona.
  2. Nel pannello Livelli, selezionate il livello o il gruppo.
  3. Effettuate una delle seguenti operazioni:
    • Per creare una maschera vettoriale che riveli l’intero livello, fate clic sul pulsante Aggiungi maschera livello  nel pannello Livelli oppure scegliete Livello > Maschera di livello > Mostra tutto.

    • Per creare una maschera che nasconda tutto il livello, tenete premuto Alt (Windows) o Opzione (Mac ) e fate clic sul pulsante Aggiungi maschera di livello oppure scegliete Livello > Maschera di livello > Nascondi tutto.

Aggiungere una maschera di livello che nasconda parte di un livello

  1. Nel pannello Livelli, selezionate il livello o il gruppo.
  2. Selezionate l’area dell’immagine ed effettuate una delle seguenti operazioni:
    • Per creare una maschera che mostri la selezione, fate clic sul pulsante Nuovo livello maschera  nel pannello Livelli.
    • Per creare una maschera che nasconda la selezione, tenete premuto Alt (Windows) o Opzione (Mac ) e fate clic sul pulsante Aggiungi maschera di livello nel pannello Livelli.
    • Scegliete Livello > Maschera di livello > Mostra selezione o Nascondi selezione.

Per modificare direttamente la trasparenza del livello, effettuate le seguenti operazioni e create una maschera:

  1. Nel pannello Livelli, selezionate il livello.
  2. Scegliete Livello > Maschera di livello > Da trasparenza.

Photoshop converte la trasparenza in un colore opaco, nascosto dalla maschera appena creata. Il colore opaco varia notevolmente a seconda dei filtri e di altre elaborazioni già applicate al livello. Questa tecnica è utile per i flussi di lavoro video e 3D.

Applicare una maschera di livello da un altro livello

Effettuate una delle seguenti operazioni:

  • Per spostare la maschera in un altro livello, trascinatela nel livello di destinazione.
  • Per duplicare la maschera, tenete premuto Alt (Windows) o Opzione (Mac ) e trascinate la maschera su un altro livello.

Creare maschere di livello per tutti gli oggetti rilevati in un livello

La mascheratura dei livelli è un modo non distruttivo per nascondere parti di un'immagine o di un livello senza cancellarle. Sono ideali per creare composizioni di immagini, modificare i colori di sfondo, rimuovere o ritagliare oggetti e impostare le modifiche in modo che influiscano solo su determinate aree, anziché sull'intero livello.

Maschera tutti gli oggetti è un modo semplice e veloce per creare maschere di livello per tutti gli oggetti rilevati in un livello. Genera automaticamente gruppi di livelli maschera, su livelli separati, per ogni oggetto rilevato sul livello selezionato con un comando.

Maschera tutti gli oggetti è ideale per creare selezioni dalle maschere generate automaticamente, definire il livello di destinazione e applicare modifiche quali Riempimento generativo, regolazioni o filtri. Ad esempio, se in un'immagine sono presenti sei persone, ogni persona verrà mascherata in base al proprio gruppo di livelli separato, nonché su una maschera per l'intero gruppo di persone.

Seguit questi passaggi per scoprire come utilizzare Maschera tutti gli oggetti nella scheda Livelli in Photoshop:

  1. Mascherare tutti gli oggetti

    Selezionate un singolo livello e passate a Livello > Maschera tutti gli oggetti, quindi fate clic con il pulsante destro del mouse sul livello in Livelli oppure accedete al menu a comparsa Livelli del pannello e selezionate Maschera tutti gli oggetti.

    La barra di avanzamento in Photoshop può essere visualizzata mentre vengono generate maschere per i livelli che includono molti oggetti
    La generazione delle maschere può richiedere alcuni minuti per i livelli che includono molti oggetti.

  2. Aggiungere una regolazione al livello con mascheratura

    Nel pannello Livelli, trovate la maschera associata all'oggetto che desiderate regolare.

    Selezionate un gruppo di maschere di livello: potete ora aggiungere all'oggetto mascherato qualsiasi regolazione o filtro desiderato.

    Aggiungere una regolazione a un livello con mascheratura in Photoshop
    A uno dei limoni è stata applicata una regolazione della saturazione della tonalità per farlo sembrare un lime.

    Selezionate Regolazione > Saturazione tonalità in fondo al pannello Livelli e spostate il cursore del colore finché la selezione non diventa verde. La regolazione viene applicata al gruppo maschera di livello.

    Suggerimento:
    • Per visualizzare sull'area di lavoro ciò che viene mascherato, tenete premuto il tasto Comando e fate clic sulla maschera di livello per selezionare con le cornici tratteggiate
    • Selezionate Sposta e accendete Mostra controlli di trasformazione nella barra degli strumenti Sposta barra delle opzioni delle opzioni strumenti. Infine selezionate la maschera di livello per visualizzare l'oggetto con mascheratura. 
    • Attivate le guide sensibili, selezionate un livello, tenete premuto il tasto Comando e la maschera verrà evidenziata sull'area di lavoro con le guide sensibili.
  3. Al termine del lavoro di mascheratura, accedete a File > Script > Elimina tutti i livelli vuoti per rimuovere gruppi o livelli che non contengono dati o che contengono dati vuoti.

    Rimuovere gruppi o livelli che non contengono dati o che contengono dati vuoti
    Al termine del lavoro di mascheratura, rimuovete i gruppi o i livelli che non contengono dati o che sono vuoti.

Scollegare i livelli e le maschere

Per impostazione predefinita, un livello o un gruppo è collegato alle maschere di livello o vettoriali associate, come indicato dall’icona di collegamento  tra le miniature nel pannello Livelli. Se applicate lo strumento sposta  al livello o alla maschera associata, i livelli si spostano insieme nell’immagine. Scollegandoli, potrete muoverli singolarmente e spostare i bordi della maschera separatamente rispetto al livello.

  • Per scollegare un livello dalla maschera associata, fate clic sull’icona di collegamento nel pannello Livelli.

  • Per ristabilire il collegamento tra un livello e la sua maschera, fate clic tra la miniatura del livello e quella del tracciato della maschera, nel pannello Livelli.

Disattivare o attivare una maschera di livello

Effettuate una delle seguenti operazioni:

  • Selezionate il livello contenente la maschera di livello da disattivare o attivare e fate clic sul pulsante Attiva/disattiva maschera nel pannello Proprietà.

  • Tenete premuto Maiusc e fate clic sulla miniatura della maschera di livello nel pannello Livelli.

  • Selezionate il livello con la maschera di livello da disattivare o attivare, quindi scegliete Livello > Maschera di livello > Disattiva/Attiva.

Quando la maschera è disattivata, sulla miniatura della maschera di livello nel pannello Livelli appare una X rossa e il contenuto del livello non presenta effetti di mascheratura.

Applicare o eliminare una maschera di livello

Potete applicare una maschera di livello per eliminare definitivamente le parti nascoste di un livello [*]. Le maschere di livello sono memorizzate come canali alfa, quindi la loro applicazione o eliminazione può ridurre la dimensione del file. Potete anche eliminare un maschera di livello senza applicare le modifiche.

Nota:

[*] i pixel vengono nascosti, non eliminati, quando applicate maschere di livello con aree non contigue.

  1. Nel pannello Livelli, selezionate il livello con la maschera di livello.
  2. Effettuate una delle seguenti operazioni:
    • Per eliminare la maschera di livello dopo averla applicata definitivamente al livello, fate clic sull’icona Applica maschera  nella parte inferiore del pannello Proprietà.
    • Per eliminare la maschera di livello senza applicarla al livello, fate clic sul pulsante Elimina in fondo al pannello Proprietà, quindi selezionate Elimina.

    Per applicare o eliminare una maschera di livello, potete usare anche il menu Livello.

    Nota:

    quando eliminate una maschera di livello non potete applicarla definitivamente a un livello di oggetti avanzati.

Selezionare e visualizzare il canale della maschera di livello

Per semplificare la modifica delle maschere di livello, potete visualizzare solo la maschera in scala di grigio come sovrapposizione di colore rosso.

  1. Nel pannello Livelli, effettuate una delle seguenti operazioni:

    • Per visualizzare solo la maschera in scala di grigio, tenete premuto Alt (Windows) o Opzione (Mac ) e fate clic sulla miniatura della maschera di livello. Per visualizzare nuovamente i livelli, tenete premuto Alt o Opzione e fate clic sulla miniatura della maschera di livello. In alternativa, fate clic sull’icona a forma di occhio  nel pannello Proprietà.
    • Tenete premuto Alt+Maiusc (Windows) o Opzione+Maiusc (Mac) e fate clic sulla miniatura della maschera di livello per visualizzare la maschera sopra al livello come una maschera rossa. Per disattivare la visualizzazione del colore, tenete premuto Alt+Maiusc o Opzione+Maiusc e fate nuovamente clic sulla miniatura.

Modificare il colore l’opacità della maschera di livello

  1. Fate doppio clic sul canale della maschera di livello nel pannello Canali.

  2. Per scegliere un nuovo colore di maschera, fate clic sul campione colore nella finestra Opzioni visualizzazione maschera livello e scegliete un nuovo colore.
  3. Per modificare l’opacità, immettete un valore compreso tra 0% e 100%.

    Le impostazioni del colore e dell’opacità influiscono solo sull’aspetto della maschera e non hanno alcun effetto sulla protezione delle aree sottostanti. Ad esempio, potete modificare queste impostazioni per rendere la maschera più facilmente visibile rispetto ai colori dell’immagine.

  4. Fate clic su OK.

Regolare l’opacità e i bordi di una maschera

Usate il pannello Proprietà per regolare l’opacità di una maschera di livello o una maschera vettoriale selezionata. Il cursore Densità consente di regolare l’opacità della maschera. Sfuma consente di attenuare i bordi della maschera.

Sono inoltre disponibili altre opzioni, specifiche per le maschere di livello. L’opzione Inverti consente di invertire le aree mascherate e non mascherate. L’opzione Bordo maschera offre una serie di controlli per modificare i bordi della maschera, come Arrotonda e Contrai/espandi. Per informazioni sull’opzione Intervallo colori, consultate Creare e limitare livelli di regolazione e riempimento.

Modificare la densità della maschera

  1. Nel pannello Livelli, selezionate il livello contenente la maschera da modificare.
  2. Nel pannello Livelli, fate clic sulla miniatura della maschera. La miniatura viene circondata da un bordo.

  3. Nel pannello Proprietà, trascinate il cursore Densità per regolare l’opacità della maschera.

    A una densità del 100%, la maschera è opaca e blocca qualsiasi area sottostante del livello. Mano a mano che si riduce la densità, aumenta il grado di visibilità dell’area sotto la maschera.

Sfumare i bordi della maschera

  1. Nel pannello Livelli, selezionate il livello contenente la maschera da modificare.
  2. Nel pannello Livelli, fate clic sulla miniatura della maschera. La miniatura viene circondata da un bordo.

  3. Trascinate il cursore Sfuma per applicare una sfumatura ai bordi della maschera.

    I bordi della maschera vengono sfocati, per creare una transizione meno netta tra le aree mascherate e non mascherate. L’opzione di sfumatura viene applicata dai bordi della maschera verso l’esterno, entro un intervallo di pixel impostati con il cursore.

Rifinire i bordi della maschera

  1. Nel pannello Livelli, selezionate il livello contenente la maschera da modificare.
  2. Nel pannello Livelli, fate clic sulla miniatura della maschera. La miniatura viene circondata da un bordo.

  3. Fate clic su Seleziona e maschera nella barra delle opzioni. Potete modificare i bordi della maschera con le opzioni della finestra di dialogo Seleziona e maschera e visualizzare la maschera su sfondi differenti. 

  4. Fate clic su OK nell’area di lavoro Seleziona e maschera per applicare le modifiche alla maschera di livello.


 Adobe

Ottieni supporto in modo più facile e veloce

Nuovo utente?

Adobe MAX 2024

Adobe MAX
La conferenza sulla creatività

14-16 ottobre Miami Beach e online

Adobe MAX

La conferenza sulla creatività

14-16 ottobre Miami Beach e online

Adobe MAX 2024

Adobe MAX
La conferenza sulla creatività

14-16 ottobre Miami Beach e online

Adobe MAX

La conferenza sulla creatività

14-16 ottobre Miami Beach e online