Guida utente Annulla

Strumenti, opzioni e barre delle attività di Photoshop

  1. Guida utente di Photoshop
  2. Introduzione a Photoshop
    1. Sognare e creare.
    2. Novità di Photoshop
    3. Modificare la prima foto
    4. Creare documenti
    5. Photoshop | Domande comuni
    6. Requisiti di sistema per Photoshop
    7. Scopri Photoshop
  3. Photoshop e altri servizi e prodotti Adobe
    1. Lavorare con la grafica di Illustrator su Photoshop
    2. Operazioni con file Photoshop in InDesign
    3. Materiali Substance 3D per Photoshop
    4. Usare l’estensione Capture in-app in Photoshop
  4. Photoshop su iPad (non disponibile nella Cina continentale)
    1. Photoshop su iPad | Domande comuni
    2. Scoprire l’area di lavoro
    3. Requisiti di sistema | Photoshop per iPad
    4. Creare, aprire ed esportare i documenti
    5. Aggiungi foto
    6. Utilizzare i livelli
    7. Disegnare e dipingere con i pennelli
    8. Effettuare selezioni e aggiungere maschere
    9. Ritoccare le composizioni
    10. Operazioni con i livelli di regolazione
    11. Regolare la tonalità dei compositi con Curve
    12. Applicare le operazioni di trasformazione
    13. Ritagliare e ruotare le composizioni
    14. Rotazione, panning, zoom e reimpostazione dell’area di lavoro
    15. Operazioni con i livelli di testo
    16. Operazioni con Photoshop e Lightroom
    17. Ottenere font mancanti in Photoshop su iPad
    18. Testo giapponese in Photoshop su iPad
    19. Gestire le impostazioni dell’app
    20. Scorciatoie e movimenti touch
    21. Scelte rapide da tastiera
    22. Modificare le dimensioni dell’immagine
    23. Livestream durante la creazione in Photoshop su iPad
    24. Correggere le imperfezioni con il Pennello correttivo
    25. Creare pennelli in Capture e usarli in Photoshop su iPad
    26. Lavorare con i file Camera Raw
    27. Creare e lavorare con gli oggetti avanzati
    28. Regolare l’esposizione nelle immagini con Scherma e brucia
    29. Comandi di regolazione automatica in Photoshop su iPad
    30. Sfumare aree nelle immagini con Photoshop su iPad
    31. Aggiungere o togliere saturazione alle immagini con lo strumento Spugna
    32. Riempimento in base al contenuto per iPad
  5. Photoshop per il Web (non disponibile nella Cina continentale)
    1. Domande frequenti
    2. Requisiti di sistema
    3. Scelte rapide da tastiera
    4. Tipi di file supportati
    5. Introduzione all’area di lavoro
    6. Aprire e lavorare con i documenti cloud
    7. Funzioni di IA generativa
    8. Concetti di base dell’editing
    9. Azioni rapide
    10. Utilizzare i livelli
    11. Ritoccare le immagini e rimuovere le imperfezioni
    12. Effettuare selezioni rapide
    13. Migliorare le immagini con i livelli di regolazione
    14. Spostare, trasformare e ritagliare le immagini
    15. Disegnare e dipingere
    16. Operazioni con i livelli di testo
    17. Collaborare con chiunque sul Web
    18. Gestire le impostazioni dell’app
    19. Genera immagine
    20. Genera sfondo
    21. Immagine di riferimento
  6. Photoshop (beta) (non disponibile nella Cina continentale)
    1. Introduzione alle versioni beta delle app Creative Cloud
    2. Photoshop (beta) per desktop
    3. Generare immagini con prompt di testo descrittivi
    4. Generare sfondi con prompt di testo descrittivi
  7. IA generativa (non disponibile nella Cina continentale) 
    1. Domande frequenti sulla IA generativa in Photoshop
    2. Riempimento generativo di Photoshop per desktop
    3. Espansione generativa in Photoshop per desktop
    4. Riempimento generativo in Photoshop su iPad
    5. Espansione generativa in Photoshop su iPad
    6. Funzioni di IA generativa in Photoshop per il Web
  8. Autenticità dei contenuti (non disponibile nella Cina continentale)
    1. Credenziali del contenuto in Photoshop
    2. Identità e provenienza dei NFT
    3. Connettere un account per l’attribuzione creativa
  9. Documenti cloud (non disponibili nella Cina continentale)
    1. Documenti cloud di Photoshop | Domande comuni
    2. Documenti cloud di Photoshop | Domande sul flusso di lavoro
    3. Gestione e lavoro con i documenti cloud in Photoshop
    4. Aggiornare l’archiviazione cloud per Photoshop
    5. Impossibile creare o salvare un documento cloud
    6. Risolvere i problemi dei documenti cloud di Photoshop
    7. Raccogliere i registri di sincronizzazione dei documenti cloud
    8. Invitare altri utenti a modificare i documenti cloud
    9. Condividere file e commenti direttamente dall’app
  10. Area di lavoro
    1. Nozioni di base sull’area di lavoro
    2. Preferenze
    3. Imparare più velocemente con il pannello Discover di Photoshop
    4. Creare documenti
    5. Inserire file
    6. Scelte rapide da tastiera predefinite
    7. Personalizzare le scelte rapide da tastiera
    8. Panoramica degli strumenti
    9. Preferenze per le prestazioni
    10. Utilizzare gli strumenti
    11. Predefiniti
    12. Griglia e guide
    13. Movimenti touch
    14. Usare la Touch Bar con Photoshop
    15. Funzionalità touch e aree di lavoro personalizzabili
    16. Anteprime tecnologiche
    17. Metadati e note
    18. Funzionalità touch e aree di lavoro personalizzabili
    19. Inserire immagini di Photoshop in altre applicazioni
    20. Righelli
    21. Visualizzare o nascondere gli elementi extra non stampabili
    22. Specificare le colonne per un’immagine
    23. Annullare e il pannello Storia
    24. Pannelli e menu
    25. Posizionare elementi con allineamento
    26. Posizionare con lo strumento righello
  11. Creazione di contenuti per il Web, per lo schermo e app
    1. Photoshop per la progettazione
    2. Tavole da disegno
    3. Anteprima dispositivo
    4. Copiare CSS dai livelli
    5. Dividere in sezioni una pagina Web
    6. Opzioni HTML per sezioni
    7. Modificare la disposizione delle sezioni
    8. Lavorare con la grafica per il Web
    9. Creare gallerie di foto per il Web
  12. Concetti di base sul colore e sulle immagini
    1. Come ridimensionare le immagini
    2. Utilizzare immagini raster e vettoriali
    3. Dimensioni e risoluzione dell’immagine
    4. Acquisire le immagini da fotocamere e scanner
    5. Creare, aprire e importare le immagini
    6. Visualizzare immagini
    7. Errore: Marcatore JPEG non valido | Apertura immagini
    8. Visualizzare più immagini
    9. Personalizzare i selettori colore e i campioni
    10. Immagini HDR (High Dynamic Range)
    11. Ottenere colori corrispondenti nell’immagine
    12. Convertire le immagini in un altro metodo di colore
    13. Metodi di colore
    14. Cancellare parti di un’immagine
    15. Metodi fusione
    16. Scegliere i colori
    17. Personalizzare le tavole dei colori per immagini in scala di colore
    18. Informazioni sulle immagini
    19. I filtri di distorsione sono non disponibili
    20. Il colore
    21. Regolazioni a colori e monocromatiche con i canali
    22. Scegliere i colori nei pannelli Colore e Campioni
    23. Campionare
    24. Metodo di colore o Metodo di immagine
    25. Dominante di colore
    26. Aggiungere una modifica di metodo condizionale a un’azione
    27. Aggiungere campioni da file HTML, CSS e SVG
    28. Profondità di bit e preferenze
  13. Livelli
    1. Nozioni di base sui livelli
    2. Modifiche non distruttive
    3. Creare e gestire livelli e gruppi
    4. Selezionare, raggruppare e collegare i livelli
    5. Inserire immagini nelle cornici
    6. Opacità e fusione dei livelli
    7. Mascherare i livelli
    8. Applicare filtri avanzati
    9. Composizioni di livelli
    10. Spostare, sovrapporre e bloccare i livelli
    11. Mascherare i livelli con maschere vettoriali
    12. Gestire livelli e gruppi
    13. Stili ed effetti di livello
    14. Modificare le maschere di livello
    15. Estrarre le risorse
    16. Rivelare i livelli con maschere di ritaglio
    17. Generare risorse di immagini dai livelli
    18. Utilizzare gli oggetti avanzati
    19. Metodi fusione
    20. Combinare più immagini in un ritratto di gruppo
    21. Combinare le immagini con Fusione automatica livelli
    22. Allineare e distribuire i livelli
    23. Copiare CSS dai livelli
    24. Caricare selezioni dai bordi di un livello o di una maschera di livello
    25. Foratura per rivelare il contenuto di altri livelli
  14. Selezione
    1. Introduzione alle selezioni
    2. Effettuare selezioni nella composizione
    3. Area di lavoro Seleziona e maschera
    4. Selezionare con gli strumenti di selezione
    5. Selezionare con gli strumenti lazo
    6. Regolare selezioni di pixel
    7. Spostare, copiare ed eliminare i pixel selezionati
    8. Creare una maschera veloce temporanea
    9. Selezionare un intervallo di colori in un’immagine
    10. Convertire i tracciati in bordi di selezione e viceversa
    11. Nozioni di base sui canali
    12. Salvare selezioni e maschere di canali alfa
    13. Selezionare le aree di interesse di un’immagine
    14. Duplicare, dividere e unire i canali
    15. Calcoli per le operazioni con i canali
  15. Regolazioni delle immagini
    1. Sostituire il colore degli oggetti
    2. Alterare la prospettiva
    3. Ridurre la sfocatura causata da fotocamera mossa
    4. Esempi di utilizzo del pennello correttivo
    5. Esportare le tavole di consultazione del colore
    6. Regolare la nitidezza e la sfocatura dell’immagine
    7. Le regolazioni di colore
    8. Applicare una regolazione Luminosità/contrasto
    9. Regolare i particolari nelle aree di ombra e di luce
    10. Regolazioni Valori tonali
    11. Regolare tonalità e saturazione
    12. Regolare la vividezza
    13. Regolare la saturazione dei colori in un’area dell’immagine
    14. Effettuare regolazioni tonali rapide
    15. Applicare effetti speciali di colore alle immagini
    16. Migliorare l’immagine con le regolazioni di Bilanciamento colore
    17. Immagini HDR (High Dynamic Range)
    18. Visualizzare istogrammi e valori dei pixel
    19. Ottenere colori corrispondenti nell’immagine
    20. Ritagliare e raddrizzare le foto
    21. Convertire un’immagine a colori in bianco e nero
    22. Livelli di regolazione e riempimento
    23. Regolazioni Curve
    24. Metodi fusione
    25. Preparare immagini per la stampa
    26. Regolare colore e tonalità con i contagocce di Valori tonali e Curve
    27. Effettuare regolazioni con Esposizione HDR e Viraggio HDR
    28. Schermare o bruciare un’area dell’immagine
    29. Eseguire regolazioni selettive del colore
  16. Adobe Camera Raw
    1. Requisiti di sistema per Camera Raw
    2. Novità in Camera Raw
    3. Introduzione a Camera Raw
    4. Creare panorami
    5. Obiettivi supportati
    6. Effetti Vignettatura, Granulosità e Rimuovi foschia in Camera Raw
    7. Scelte rapide da tastiera predefinite
    8. Correzione prospettica automatica in Camera Raw
    9. Filtro radiale in Camera Raw
    10. Gestione delle impostazioni di Camera Raw
    11. Aprire, elaborare e salvare le immagini in Camera Raw
    12. Riparare le immagini con lo strumento rimozione macchie ottimizzato di Camera Raw
    13. Ruotare, ritagliare e ritoccare le immagini
    14. Regolare la riproduzione dei colori in Camera Raw
    15. Versioni di processo in Camera Raw
    16. Apportare regolazioni locali in Camera Raw
  17. Ritocco e riparazione delle immagini
    1. Rimuovere oggetti dalle foto con Riempimento in base al contenuto
    2. Correzione e spostamento in base al contenuto
    3. Ritoccare e riparare le foto
    4. Correzione della distorsione e del disturbo di un’immagine
    5. Procedure di base per la risoluzione della maggior parte dei problemi
  18. Miglioramento e trasformazione delle immagini
    1. Sostituire il cielo nelle immagini
    2. Trasformare gli oggetti
    3. Regolare il ritaglio, la rotazione e la dimensione del quadro
    4. Come ritagliare e raddrizzare le foto
    5. Creare e modificare immagini panoramiche
    6. Alterare immagini, forme e tracciati
    7. Fuoco prospettico
    8. Ridimensionamento in base al contenuto
    9. Trasformare immagini, forme e tracciati
  19. Disegnare e colorare
    1. Disegnare pattern simmetrici
    2. Disegnare rettangoli e modificare le opzioni di traccia
    3. Il disegno
    4. Disegnare e modificare le forme
    5. Strumenti di pittura
    6. Creare e modificare i pennelli
    7. Metodi fusione
    8. Aggiungere colore ai tracciati
    9. Modificare i tracciati
    10. Colorare con lo strumento pennello miscela colori
    11. Pennelli predefiniti
    12. Sfumature
    13. Interpolazione sfumatura
    14. Applicare riempimento e traccia a selezioni, livelli e tracciati
    15. Disegnare con gli strumenti penna
    16. Creare i pattern
    17. Generare un pattern con Crea pattern
    18. Gestire i tracciati
    19. Gestire le librerie di pattern e i predefiniti
    20. Disegnare o colorare con una tavoletta grafica
    21. Creare pennelli con texture
    22. Aggiungere elementi dinamici ai pennelli
    23. Sfumatura
    24. Colorare con tratti stilizzati con lo strumento pennello artistico storia
    25. Applicare un pattern
    26. Sincronizzare i predefiniti su più dispositivi
    27. Migrazione di predefiniti, azioni e impostazioni
  20. Testo
    1. Aggiungere e modificare il testo
    2. Unified Text Engine
    3. Utilizzare i font SVG OpenType
    4. Formattare i caratteri
    5. Formattare i paragrafi
    6. Come creare effetti di testo
    7. Modificare il testo
    8. Spaziatura tra righe e caratteri
    9. Testo in arabo e in ebraico
    10. Font
    11. Risoluzione dei problemi relativi ai font
    12. Testo asiatico
    13. Creare il testo
  21. Filtri ed effetti
    1. Utilizzare la Galleria sfocatura
    2. Nozioni di base sui filtri
    3. Presentazione degli effetti dei filtri
    4. Aggiungere effetti di luce
    5. Usare il filtro Grandangolo adattato
    6. Usare il filtro Dipinto a olio
    7. Utilizzare il filtro Fluidifica
    8. Stili ed effetti di livello
    9. Applicare filtri specifici
    10. Sfumare un’area dell’immagine
  22. Salvataggio ed esportazione
    1. Salvare i file in Photoshop
    2. Esportare i file in Photoshop
    3. Formati di file supportati
    4. Salvare i file in formati grafici
    5. Spostare i progetti tra Photoshop e Illustrator
    6. Salvare ed esportare video e animazioni
    7. Salvare i file PDF
    8. Protezione Digimarc del copyright
  23. Gestione del colore
    1. Comprendere la gestione del colore
    2. Mantenere i colori coerenti
    3. Impostazioni del colore
    4. Immagini a due tonalità
    5. Utilizzare i profili colore
    6. Gestione del colore nei documenti da visualizzare online
    7. Gestione del colore dei documenti durante la stampa
    8. Gestione del colore nelle immagini importate
    9. Prove colore
  24. Creazione di contenuti per il Web, per lo schermo e app
    1. Photoshop per la progettazione
    2. Tavole da disegno
    3. Anteprima dispositivo
    4. Copiare CSS dai livelli
    5. Dividere in sezioni una pagina Web
    6. Opzioni HTML per sezioni
    7. Modificare la disposizione delle sezioni
    8. Lavorare con la grafica per il Web
    9. Creare gallerie di foto per il Web
  25. Video e animazioni
    1. Modifiche video in Photoshop
    2. Modificare i livelli di animazioni e video
    3. Panoramica su video e animazioni
    4. Anteprima di video e animazioni
    5. Colorare i fotogrammi nei livelli video
    6. Importare file video e sequenze di immagini
    7. Creare animazioni di fotogrammi
    8. Creative Cloud 3D Animation (anteprima)
    9. Creare animazioni nella timeline
    10. Creare le immagini per i video
  26. Stampa
    1. Stampare oggetti 3D
    2. Stampare da Photoshop
    3. Stampa con la gestione del colore
    4. Provini a contatto e presentazioni PDF
    5. Stampare le foto con un layout Pacchetto d’immagini
    6. Stampa di tinte piatte
    7. Stampare immagini con una macchina da stampa
    8. Migliorare le stampe a colori da Photoshop
    9. Risoluzione dei problemi di stampa | Photoshop
  27. Automazione
    1. Creazione delle azioni
    2. Creare la grafica basata su dati
    3. Script
    4. Elaborare i file in batch
    5. Eseguire e gestire le azioni
    6. Aggiungere azioni condizionali
    7. Le azioni e il pannello Azioni
    8. Registrare gli strumenti nelle azioni
    9. Aggiungere una modifica di metodo condizionale a un’azione
    10. Toolkit dell’interfaccia utente di Photoshop per plug-in e script
  28. Risoluzione dei problemi
    1. Problemi risolti 
    2. Problemi noti
    3. Ottimizzare le prestazioni di Photoshop
    4. Risoluzione dei problemi di base
    5. Risoluzione dei problemi di blocco o arresto anomalo
    6. Risoluzione dei problemi dovuti a errori nel programma
    7. Risoluzione dell’errore “Disco di memoria virtuale pieno”
    8. Risoluzione dei problemi relativi a GPU e driver della scheda grafica
    9. Trovare strumenti mancanti
    10. Photoshop | Domande frequenti sulla rimozione delle funzioni 3D

Ulteriori informazioni sono disponibili sul pannello Strumenti e sulle relative opzioni, alcune delle quali vengono visualizzate nella barra delle opzioni sensibile al contesto.

Argomenti discussi in questo articolo:

Il pannello Strumenti viene visualizzato a sinistra della schermata dell’applicazione Photoshop.

Questi strumenti presentano altre opzioni visualizzate nella barra delle opzioni sensibile al contesto. Per accedere a queste opzioni, selezionate il triangolino in basso a destra dell’icona dello strumento. 

Posizionando il puntatore sulle opzioni, potrete visualizzare i relativi nomi e altre informazioni. 

Pannello Strumenti in Photoshop con triangolino degli strumenti nascosti contrassegnato
Pannello Strumenti in Photoshop

Strumento primario in Photoshop
Selezione rettangolare, strumento

Per una panoramica illustrata dei vari strumenti di Photoshop, consultate Gallerie di strumenti.

Selezionare e visualizzare gli strumenti

Selezionare uno strumento

Effettuate una delle seguenti operazioni: 

  • Selezionate uno strumento nel pannello Strumenti. Se nell’angolo inferiore destro dello strumento viene visualizzato un triangolino, tenete premuto il pulsante del mouse per visualizzare gli strumenti del pulsante, quindi selezionate lo strumento che desiderate utilizzare.

Oppure, 

  • Premete la scelta rapida da tastiera dello strumento. La scelta rapida da tastiera è visualizzata nella descrizione del comando corrispondente. Ad esempio, selezionate lo strumento Sposta premendo V. 

Ulteriori informazioni sulle scelte rapide da tastiera di Photoshop sono disponibili qui.

Nota:

per passare temporaneamente a uno strumento, tenete premuto il tasto di scelta rapida da tastiera corrispondente. Quando rilasciate il tasto di scelta rapida, Photoshop ripristina lo strumento che era attivo prima di premere il tasto di scelta rapida.

Scorrere gli strumenti nascosti

Per impostazione predefinita, è possibile scorrere gli strumenti nascosti appartenenti a uno stesso gruppo tenendo premuto il tasto Maiusc mentre si preme ripetutamente il tasto di scelta rapida associato agli strumenti di tale gruppo.

Se preferite scorrere gli strumenti senza tenere premuto il tasto Maiusc, potete disattivare questa preferenza.

  1. Scegliete Modifica > Preferenze > Generale (Windows) o Photoshop > Preferenze > Generale (macOS).

  2. Deselezionate Usa tasto Maiusc per scambiare strumento.

Modificare i puntatori degli strumenti

Ogni puntatore predefinito ha un diverso punto di attivazione, da cui inizia l’effetto o l’azione sull’immagine. Con la maggior parte degli strumenti potete usare cursori di precisione, ossia crocette centrate attorno al punto di attivazione.

Nella maggior parte dei casi, il puntatore di uno strumento è uguale all’icona che rappresenta quello strumento. Il puntatore è visualizzato quando selezionate lo strumento. Il puntatore predefinito per gli strumenti di selezione rettangolare è la crocetta ; per lo strumento testo, il puntatore predefinito è a forma di I ; mentre per gli strumenti di pittura, il puntatore è l’icona Dimensione pennello.

  1. Selezionate Modifica > Preferenze > Cursori (Windows) o selezionate Photoshop > Preferenze > Cursori (macOS).

  2. Scegliete le impostazioni per il puntatore dello strumento da Cursori di disegno o Altri cursori e selezionate OK.

    • Standard: i puntatori visualizzati hanno l’aspetto delle icone degli strumenti
    • Precisi: i puntatori hanno l’aspetto di un mirino
    • Punta del pennello normale: il contorno del puntatore corrisponde a circa il 50% dell’area su cui agirà lo strumento. Questa opzione mostra i pixel che saranno più visibilmente interessati
    • Punta del pennello di dimensione reale: il contorno del puntatore corrisponde a quasi il 100% dell’area su cui agirà lo strumento e a quasi tutti i pixel che saranno interessati
    • Mostra mirino sulla punta del pennello: visualizza il mirino al centro della forma del pennello
    • Mostra solo il mirino durante il disegno: migliora le prestazioni con pennelli di grandi dimensioni

    Le opzioni Cursori di disegno controllano i puntatori per i seguenti strumenti:

    • Gomma
    • Matita
    • Pennello
    • Pennello correttivo
    • Timbro clone
    • Timbro con pattern
    • Selezione rapida
    • Sfumino
    • Sfoca
    • Nitidezza
    • Scherma
    • Brucia
    • Effetto spugna

    Le opzioni Altri cursori controllano i puntatori per i seguenti strumenti:

    • Selezione
    • Lazo
    • Lazo poligonale
    • Bacchetta magica
    • Ritaglio
    • Sezione
    • Toppa
    • Contagocce
    • Penna
    • Sfumatura
    • Linea
    • Secchio di vernice
    • Lazo magnetico
    • Penna magnetica
    • Penna a mano libera
    • Misura
    • Campionatore colore
Nota:

premete Bloc Maiusc sulla tastiera per passare dai cursori standard a quelli precisi in alcuni puntatori di strumenti.

Ridimensionare o modificare la durezza dei cursori di pittura in modo visivo

Potete ridimensionare o modificare la durezza di un cursore di pittura mediante trascinamento sull’immagine. Mentre trascinate, il cursore di pittura visualizza l’anteprima delle modifiche (le anteprime richiedono OpenGL).

Per ridimensionare un cursore, premere Alt + clic con il pulsante destro del mouse (Windows) o Ctrl+Opzione (macOS) e trascinate verso sinistra o destra. Per modificare la durezza, trascinate verso l’alto o il basso.

Barra delle opzioni dello strumento

La barra delle opzioni dello strumento viene visualizzata sotto la barra dei menu, nella parte superiore dell’area di lavoro. La barra delle opzioni è sensibile al contesto, cioè varia in base allo strumento selezionato. Alcune opzioni (ad esempio il metodo o l’opacità) sono comuni a tutti gli strumenti, mentre altre sono specifiche di un solo strumento.

Potete spostare la barra delle opzioni nell’area di lavoro usando la barra di spostamento e agganciarla al lato superiore o inferiore dello schermo. Le descrizioni dei comandi vengono visualizzate quando il puntatore si sofferma sugli strumenti. Per visualizzare o nascondere la barra delle opzioni, scegliete Finestra > Opzioni.

Barra delle opzioni dello strumento Selezione rettangolare in Photoshop
Barra delle opzioni dello strumento Selezione rettangolare in Photoshop con la nuova selezione attivata

Per ripristinare le impostazioni predefinite degli strumenti, con il pulsante destro del mouse (Windows) o tenendo premuto Control (MacOS), fate clic sull’icona dello strumento nella barra delle opzioni, quindi scegliete Ripristina strumento o Ripristina tutti gli strumenti dal menu di scelta rapida.

Per ulteriori informazioni sull’impostazione delle opzioni di uno strumento specifico, cercate il nome dello strumento in Aiuto Photoshop.

Cercate altri argomenti per ulteriori informazioni sul pannello Scopri di Photoshop.

Barra delle attività contestuale in Photoshop

Funzione aggiornata in Photoshop 25.0 (versione settembre 2023)

La barra delle attività contestuale è un menu mobile che presenta i passaggi successivi più pertinenti del flusso di lavoro.

Ad esempio, quando è selezionato un oggetto, viene visualizzata la barra delle attività contestuale sull’area di lavoro con opzioni più accurate per il prossimo potenziale passaggio, ad esempio Seleziona e maschera, Sfumatura, Inverti, Crea livello di regolazione o Riempi selezione.

Questa funzione è attivata per impostazione predefinita. Per disattivarla, selezionate Finestra > Barra delle attività contestuale.

Attualmente, potete visualizzare e utilizzare queste barre con i flussi di lavoro seguenti:

Barra delle attività contestuale Trasforma

Utilizzate la Barra delle attività contestuale Trasforma per ruotare in senso antiorario e in senso orario quando la barra Trasforma è attiva.

Barra delle attività contestuale Trasforma in Photoshop. Fornisce l'opzione per la funzionalità di rotazione in senso orario e antiorario aggiunta
Barra delle attività contestuale Trasforma

Flusso di lavoro Nuovo documento

Questa barra viene visualizzata quando aprite un nuovo documento vuoto dalla schermata Home di Photoshop o da File > Nuovo.

Flusso di lavoro Nuovo documento - Barra delle attività contestuale

Flusso di lavoro Apri immagine/file

Questa barra viene visualizzata quando aprite un’immagine o un file dalla schermata iniziale (ossia, non un nuovo documento vuoto) o da File > Apri.

Barra delle attività contestuale per gli strumenti di Photoshop Seleziona soggetto e Rimuovi sfondo

Flusso di lavoro dello strumento Testo 

Questa barra viene visualizzata quando selezionate lo strumento Testo dalla barra degli strumenti e disegnate una casella di testo sull’area di lavoro.

Barra delle attività contestuale per lo strumento Testo di Photoshop

Flusso di lavoro di selezione

Questa barra viene visualizzata con le opzioni per ridefinire una selezione o creare una maschera dopo aver effettuata una scelta. 

Dopo aver effettuato la selezione, potete anche scegliere di utilizzare la funzione Riempimento generativo.

Barra delle attività contestuale per il flusso di lavoro di selezione in Photoshop

Menu Altre opzioni

Selezionate l’icona con i tre punti per accedere al menu delle opzioni aggiuntive per nascondere, ripristinare e bloccare in posizione le barre delle attività. Queste azioni vengono applicate a tutte le barre: una barra bloccata resterà tale per le barre future del flusso di lavoro; e quando si nasconde una barra, tutte le barre resteranno nascoste finché non verranno riaperte.

Barra delle attività contestuale del menu Altre opzioni di Photoshop

  • Nascondi barra: rimuove tutte le barre delle attività contestuali dallo schermo. Per riaprirle, accedete a Finestra > Barra delle attività contestuale.
  • Reimposta posizione della barra: mentre vi spostate nell’area di lavoro, la Barra delle attività contestuale si sposta insieme a voi per consentirvi di avere sempre a portata di mano gli strumenti necessari. Per reimpostare la posizione della barra, utilizzate il “menu Altre opzioni”.
  • Blocca posizione della barra: dal “menu Altre opzioni” potete bloccare o sbloccare qualunque barra delle attività contestuale. Quando è bloccata, la barra corrente (e tutte quelle successive) rimane nella posizione in cui si trova. Per sbloccare una barra, deselezionate Blocca posizione della barra nel “menu Altre opzioni”. 

Con il rilascio di Photoshop 25.0, nella barra delle attività contestuale sono state aggiunte nuove funzioni che semplificano al massimo i flussi di lavoro di mascheramento ed Espansione generativa

Flussi di lavoro di mascheramento

Questa barra viene visualizzata ogni volta che si accede all’area di lavoro Seleziona e maschera, si crea una maschera da una selezione o si seleziona la miniatura di una maschera di livello.

Potete utilizzare questa barra per perfezionare la maschera aggiungendo o sottraendo parti nell’area mascherata, visualizzando le opzioni della modalità e modificando le opzioni per densità e quantità di sfumatura. 

Flussi di lavoro di mascheramento - Barra delle attività contestuale in Photoshop

Flusso di lavoro di espansione generativa

Questa barra viene visualizzata quando si utilizza lo Strumento taglierina e sono disponibili le relative opzioni di raddrizzamento e regolazione delle proporzioni.

Se l’area di lavoro è stata espansa, anziché ritagliata, avete la possibilità di utilizzare anche la funzione Espansione generativa

Flusso di lavoro di ritaglio - Barra delle attività contestuale in Photoshop

Operazioni con più funzionalità di modifica del testo direttamente dalla barra delle attività contestuale

Funzione aggiornata in Photoshop 25.5 (versione di febbraio 2024)

Semplificate i flussi di lavoro creativi con le funzionalità avanzate di modifica del testo di Photoshop a cui è possibile accedere direttamente dalla barra delle attività contestuale

È possibile modificare le proprietà del font (tipo, dimensione e colore) e l'allineamento del testo, l'interlinea e la spaziatura dalla barra delle attività contestuale.

Potete anche regolare lo stile del font (grassetto, corsivo e sottolineatura) direttamente dalla barra delle attività contestuale.

Possibilità di utilizzare più funzionalità di modifica del testo direttamente dalla barra delle attività contestuale in Photoshop
Operazioni con più funzionalità di modifica del testo direttamente dalla barra delle attività contestuale

Strumenti predefiniti

Gli strumenti predefiniti consentono di salvare e riutilizzare le impostazioni degli strumenti. Potete caricare, modificare e creare librerie di strumenti predefiniti con il selettore Strumenti predefiniti nella barra delle opzioni, il pannello Strumenti predefiniti e Gestione predefiniti.

Per scegliere uno strumento predefinito, fate clic sul selettore Strumenti predefiniti nella barra delle opzioni, quindi selezionate un predefinito dal pannello a comparsa. Potete anche scegliere Finestra > Strumenti predefiniti e selezionare dal pannello Strumenti predefiniti.

Creare uno strumento predefinito

  1. Scegliete uno strumento e impostate le opzioni da salvare come predefinite nella barra delle opzioni.
  2. Effettuate una delle seguenti operazioni:
    • Selezionate il pulsante Strumento predefinito accanto allo strumento, a sinistra della barra delle opzioni.

    oppure, 

    • scegliete Finestra > Strumenti predefiniti per visualizzare il pannello Strumenti predefiniti.
  3. Effettuate una delle seguenti operazioni:
    • Selezionate il pulsante Crea nuovo strumento predefinito.

    oppure,

    • scegliete Nuovo strumento predefinito dal menu del pannello.
  4. Immettete il nome del nuovo strumento predefinito e selezionate OK.

Modificate l’elenco degli strumenti predefiniti

Selezionate il triangolo per aprire il menu del pannello a comparsa Strumenti predefiniti e scegliete una delle seguenti opzioni:

  • Mostra tutti gli strumenti predefiniti: mostra tutti i predefiniti caricati
  • Ordina per strumento: ordina i predefiniti per strumento
  • Mostra strumenti predefiniti correnti: mostra solo i predefiniti caricati per lo strumento attivo. Potete inoltre selezionare l’opzione Solo strumento corrente nel pannello a comparsa Strumenti predefiniti
  • Solo testo, Elenco breve o Elenco lungo: stabilisce la modalità di visualizzazione dei predefiniti nel pannello a comparsa

Per creare, caricare e gestire librerie di strumenti predefiniti, consultate Usare Gestione predefiniti.

Tasti a molla per passare rapidamente da uno strumento all’altro

Funzione aggiornata in Photoshop 23.4 (giugno 2022)

Apportate modifiche rapide in Photoshop usando le scelte rapide da tastiera per gli strumenti usando i tasti a molla.

I tasti a molla consentono di passare temporaneamente a un altro strumento, a condizione di tenere premuta la relativa scelta rapida da tastiera (per utilizzare lo strumento Sposta come un tasto a molla, selezionate e tenete premuto il tasto V sulla tastiera). Il valore predefinito è 200 millisecondi, ma è possibile regolare la durata in Preferenze > Strumenti.

Tasti a molla in Photoshop
Tasti a molla in Photoshop

Una volta apportate le modifiche, rilasciate il tasto e potrete continuare a lavorare con lo strumento che stavate utilizzando in precedenza.

 Adobe

Ottieni supporto in modo più facile e veloce

Nuovo utente?

Adobe MAX 2024

Adobe MAX
La conferenza sulla creatività

14-16 ottobre Miami Beach e online

Adobe MAX

La conferenza sulla creatività

14-16 ottobre Miami Beach e online

Adobe MAX 2024

Adobe MAX
La conferenza sulla creatività

14-16 ottobre Miami Beach e online

Adobe MAX

La conferenza sulla creatività

14-16 ottobre Miami Beach e online