Questo documento contiene le procedure di base che dovrebbero risolvere i problemi più comuni che possono verificarsi durante l'utilizzo di Photoshop. Prima di postare sul forum o contattare il supporto per problemi specifici di Photoshop, provate tutte le procedure descritte di seguito.

Nota:

Se vi imbattete in un arresto anomalo, ricordate di inviare tutte le segnalazioni di arresto anomalo. Se inviate una segnalazione di arresto anomalo per un problema noto ad Adobe col vostro indirizzo e-mail, potremo inviarvi una soluzione al problema tramite posta elettronica.

Ottenete il supporto per Camera Raw più aggiornato

La domanda che viene posta più di frequente all'assistenza è "Photoshop non riconosce i file raw della mia nuova fotocamera. Come posso far aprire a Photoshop i miei file raw?"

Per soluzioni, consultate Photoshop o Lightroom non supporta la mia fotocamera.

Installare gli aggiornamenti delle applicazioni

Potete risolvere molti problemi semplicemente assicurandovi che il vostro software Adobe sia aggiornato. Consultate Aggiornamento costante di Photoshop.

Installare gli aggiornamenti relativi al sistema operativo

Potete risolvere molti problemi assicurandovi semplicemente che il vostro sistema operativo sia aggiornato.

Adobe consiglia ai clienti di eseguire dei test su una partizione non di produzione per verificare che i nuovi sistemi operativi funzionino con gli hardware e i driver correnti.

Creative Cloud non mostra aggiornamenti disponibili, oppure le applicazioni sono in modalità di prova

Non visualizzate gli aggiornamenti disponibili? Le vostre applicazioni sono mostrate come versioni di prova? Consultate Aggiornamenti disponibili non elencati.

Non riesco ad attivare Photoshop o le applicazioni sono in modalità di prova

Se non riuscite ad attivare Photoshop o le applicazioni vengono visualizzate come versioni di prova, un firewall o un file degli host potrebbe stare impedendo al software di comunicare con il server di attivazione. Consultate Risolvere i problemi di connettività.Per la versione di Photoshop di ottobre 2018, vedere Risoluzione dei problemi relativi agli errori di licenza | CC 2019.

Installazione di aggiornamenti della scheda video

Se riscontrate dei problemi nel rendering di immagini, prestazioni lente o arresti anomali, la causa del problema potrebbe essere un driver di grafica difettoso, non supportato o non compatibile. Consultate Procedure per la risoluzione dei problemi di driver di grafica e GPU.

Nota:

IMPORTANTE: Windows Update non vi fornirà sempre i driver più aggiornati. Visitate direttamente il sito Web del produttore della scheda per verificare gli aggiornamenti driver.

Risoluzione dei problemi di grafica

In alcuni casi, disporre del driver più recente potrebbe non essere sufficiente a risolvere tutti i problemi relativi alle schede grafiche e ai driver.

Il modo più facile e veloce per determinare se il problema è relazionato alla scheda video o al driver è disattivare l'opzione Usa processore grafico. Consultate Disattivare la GPU per identificare rapidamente il problema.

Per errori specifici, consultate quanto segue:

Risultati imprevisti durante l'uso di uno strumento

Se uno strumento di Photoshop non funziona correttamente (per esempio, lo strumento di ritaglio ritaglia un quadratino di colore grigio, oppure quando si dipinge con il pennello si applica il colore errato o non si applica alcun colore), provate a ripristinare le impostazioni dello strumento:

  • Fate clic con il pulsante destro del mouse (Windows) o fate clic tenendo premuto il tasto Control (Mac OS) sul selettore strumenti predefiniti nella barra delle opzioni dello strumento e scegliete Ripristina strumento per ripristinare lo strumento attivo, oppure scegliete Ripristina tutti gli strumenti per ripristinare tutti gli strumenti alle impostazioni predefinite.
Scegli Ripristina strumento per correggere risultati imprevisti quando si utilizza uno strumento
Opzione Ripristina strumento in Photoshop CC 18.0 e versioni precedenti
Scegli Ripristina strumento per correggere risultati imprevisti quando si utilizza uno strumento
Ripristina strumento in Photoshop CC 19.0 e versioni successive

Risoluzione dei problemi di visualizzazione o dimensione del cursore

  • Mirino: Se viene visualizzato un cursore mirino (Preciso) invece della normale punta pennello o di uno strumento di un'altra forma, prova a disattivare il tasto Bloc Maiusc. 
  • Dimensione pennello errata: In macOS, il risultato dipinto è inferiore alla dimensione del cursore del pennello visualizzata sullo schermo, determina se disponi di una dimensione del cursore maggiore specificata nelle Preferenze di sistema: Accessibilità > Impostazioni visualizzazione. 
Controlla la dimensione del cursore nelle preferenze di sistema del tuo Mac.
(macOS) Controlla le dimensioni del cursore in Preferenze di Sistema > Accessibilità > Impostazioni visualizzazione.

Strumenti mancanti

Se uno o più strumenti non sono presenti nella barra degli strumenti, prova a ripristinare la personalizzazione della barra degli strumenti ai valori predefiniti. Per farlo, seleziona Modifica > Barra degli strumenti, quindi fai clic su Ripristina predefiniti nella colonna di destra.

Nota:

Se avete selezionato un'area di lavoro diversa da Essentials, tutte le altre aree di lavoro in Photoshop consentono di personalizzare la barra degli strumenti con un set di strumenti diverso. Potete ripristinare la barra degli strumenti predefinita anche selezionando Finestra > Area di lavoro > Essentials (Impostazione predefinita) oppure Finestra > Area di lavoro > Reset Essentials (Ripristina Essentials).

Puoi anche utilizzare la ricerca completa all'interno di Photoshop per cercare e individuare gli strumenti. Utilizza la scelta rapida da tastiera ctrl/comando + F per visualizzare la finestra di dialogo di ricerca, digita lo strumento che cerchi e seleziona il risultato desiderato. Per impostazione predefinita, Photoshop attiva lo strumento e lo evidenzia nell’interfaccia utente. Per ulteriori informazioni, consulta Ricerca in Photoshop.

Ripristinare le preferenze

Ripristinare le preferenze di Photoshop allo stato iniziale può risolvere molti problemi (compresi errori di programmazione, comportamenti strani da parte di strumenti/interfaccia, ecc.). Consultate Ripristinare i file di preferenze allo stato predefinito.

Risolvere i problemi relativi ai plug-in

Molti problemi sono causati dall'utilizzo di plug-in incompatibili, creati per versioni di Photoshop precedenti, in una versione più recente, oppure semplicemente dall'installazione errata di plug-in. Consultate Risoluzione dei problemi relativi ai plug-in di Photoshop.

Risoluzione dei problemi relativi ai font

Quando si utilizzano font di terze parti possono verificarsi molti problemi, come arresti anomali oppure blocchi quando si seleziona lo strumento Testo o quando si attiva/rende visibile il pannello Carattere. Un font errato può anche ridurre le prestazioni generali durante l'avvio e l'utilizzo di Photoshop. Convalidate e rimuovete i font duplicati o problematici per migliorare la stabilità e le prestazioni dello strumento Testo. Consultate Risoluzione dei problemi relativi ai font.

Risoluzione dei problemi relativi alle autorizzazioni utente

Se nessuna delle procedure di risoluzione dei problemi qui sopra risolve il vostro problema, il problema possono essere relativo alle autorizzazioni utente.L'utilizzo del comando Riparare le autorizzazioni le corregge per il sistema operativo, ma non per le applicazioni come Photoshop.

Create un account utente amministratore per identificare i problemi relativi alle autorizzazioni. Per istruzioni sulla creazione di un account utente amministratore, consultate quanto segue: 

Mac OS:

Nota:

Assicuratevi di cambiare la finestra a comparsa Nuovo account da [Standard] ad [Amministratore] al momento della creazione dell'utente.

Se continuano a verificarsi problemi in Mac OS, provate a riparare le autorizzazioni sul disco. Per i dettagli, consultate Riparazione delle autorizzazioni del disco con Utility Disco.

Windows:

Dopo aver creato l'account utente amministratore, accedete con il nuovo utente ed eseguite Photoshop per verificare se il problema è risolto.

Avvio in modalità provvisoria

A volte, le estensioni di terze parti e altre utility possono interferire con l'operatività di Photoshop.

Se avviate il computer in modalità provvisoria, le estensioni e utility di terze parti vengono disattivate e ciò può aiutare a risolvere il problema.

Mac OS:

  • Avviare in modalità provvisoria: su Mac OS, la modalità provvisoria disattiva tutte le estensioni di terzi e gli elementi di avvio ed esegue solo le estensioni kernel necessarie e gli elementi di avvio installati da Apple.

Windows:

Driver in esecuzione nella versione a 32 o a 64 bit

Se Photoshop funziona normalmente nella Modalità provvisoria, potrebbe essere dovuto a un driver (stampante/dispositivo) o a un’estensione (sistema o plug-in).I driver,possono presentare problemi specifici quando vengono eseguiti in sistemi a 64 o 32 bit. Esegui Photoshop in modalità a 32 bit o viceversa.

Windows:

Il supporto a 32 bit non è più disponibile in Photoshop CC 2019 o versioni successive.

Le versioni di Photoshop CC 2014 – CC 2018 a 32 bit non vengono installate per impostazione predefinita nelle versioni di Windows a 64 bit:

  1. Scarica e installa la versione a 32 bit di Photoshop CC.

  2. Dopo l’installazione, passa alla cartella Programmi (x86) > Adobe > Adobe Photoshop CC <2015-2018>.

  3. Fai doppio clic sul file Adobe Photoshop CC <2015-2018>.exe.

Per eseguire Photoshop CS6 o CC su Windows come applicazione a 32 bit:

  1. Chiudi Photoshop.

  2. Accedi alla cartella Programmi (x86) > Adobe > Adobe Photoshop CS6.

  3. Fai doppio clic sul file Adobe Photoshop CS6.exe.

Per eseguire Photoshop CC <2014-2018> o CS6 su Windows come applicazione a 64 bit:

  1. Chiudi Photoshop.

  2. Passa alla cartella Programmi > Adobe > Adobe Photoshop CC <2014-2018> o Adobe Photoshop CS6.

  3. Fai doppio clic sul file Adobe Photoshop CC <2014-2018>.exe o Adobe Photoshop CS6.exe.

macOS:

Photoshop CS6 e CC è disponibile solo come applicazione a 64 bit su macOS.

Risoluzione di errori relativi all’aggiornamento

Molti errori di aggiornamento sono dovuti a file mancanti o modificati richiesti da Photoshop, solitamente a causa di utilità di pulizia disco quali CleanMyMac o MacKeeper. Mantieni le utilità di pulizia aggiornate o interrompine l’utilizzo. In presenza di problemi di installazione degli aggiornamenti di Bridge o Photoshop, consulta:

In caso di problemi relativi all’installazione di aggiornamenti di Camera Raw, consulta Programma di installazione dei plug-in di Camera Raw.

Raccolta di registri e informazioni di sistema

Nell'improbabile caso di un arresto anomalo o di un errore di programma di Photoshop, le seguenti fonti di informazioni forniscono indicazioni utili per la diagnostica dell'errore:

Ulteriori procedure di risoluzione di problemi

Se riscontri problemi di prestazioni durante l’uso di Photoshop, consulta:

Se avete una domanda sulle procedure o sulle modifiche nel comportamento di Photoshop tra diverse versioni, consultate quanto segue: 

Se avete bisogno di ulteriore aiuto per la risoluzione di problemi generali, consultate quanto segue:

Per assistenza relativa all'installazione e scaricamento di applicazioni o all'iscrizione a Creative Cloud, consultate quanto segue:

Questo prodotto è concesso in licenza in base alla licenza di Attribuzione-Non commerciale-Condividi allo stesso modo 3.0 Unported di Creative Commons.  I post su Twitter™ e Facebook non sono coperti dai termini di Creative Commons.

Note legali   |   Informativa sulla privacy online