Guida utente Annulla

Salvare i file in Photoshop

  1. Guida utente di Photoshop
  2. Introduzione a Photoshop
    1. Sognare e creare.
    2. Novità di Photoshop
    3. Modificare la prima foto
    4. Creare documenti
    5. Photoshop | Domande comuni
    6. Requisiti di sistema per Photoshop
    7. Scopri Photoshop
  3. Photoshop e altri servizi e prodotti Adobe
    1. Lavorare con la grafica di Illustrator su Photoshop
    2. Operazioni con file Photoshop in InDesign
    3. Materiali Substance 3D per Photoshop
    4. Usare l’estensione Capture in-app in Photoshop
  4. Photoshop su iPad (non disponibile nella Cina continentale)
    1. Photoshop su iPad | Domande comuni
    2. Scoprire l’area di lavoro
    3. Requisiti di sistema | Photoshop per iPad
    4. Creare, aprire ed esportare i documenti
    5. Aggiungi foto
    6. Utilizzare i livelli
    7. Disegnare e dipingere con i pennelli
    8. Effettuare selezioni e aggiungere maschere
    9. Ritoccare le composizioni
    10. Operazioni con i livelli di regolazione
    11. Regolare la tonalità dei compositi con Curve
    12. Applicare le operazioni di trasformazione
    13. Ritagliare e ruotare le composizioni
    14. Rotazione, panning, zoom e reimpostazione dell’area di lavoro
    15. Operazioni con i livelli di testo
    16. Operazioni con Photoshop e Lightroom
    17. Ottenere font mancanti in Photoshop su iPad
    18. Testo giapponese in Photoshop su iPad
    19. Gestire le impostazioni dell’app
    20. Scorciatoie e movimenti touch
    21. Scelte rapide da tastiera
    22. Modificare le dimensioni dell’immagine
    23. Livestream durante la creazione in Photoshop su iPad
    24. Correggere le imperfezioni con il Pennello correttivo
    25. Creare pennelli in Capture e usarli in Photoshop
    26. Lavorare con i file Camera Raw
    27. Creare e lavorare con gli oggetti avanzati
    28. Regolare l’esposizione nelle immagini con Scherma e brucia
  5. Photoshop per il Web (non disponibile nella Cina continentale)
    1. Domande frequenti
    2. Requisiti di sistema
    3. Scelte rapide da tastiera
    4. Tipi di file supportati
    5. Introduzione all’area di lavoro
    6. Aprire e lavorare con i documenti cloud
    7. Funzioni di IA generativa
    8. Concetti di base dell’editing
    9. Azioni rapide
    10. Utilizzare i livelli
    11. Ritoccare le immagini e rimuovere le imperfezioni
    12. Effettuare selezioni rapide
    13. Migliorare le immagini con i livelli di regolazione
    14. Spostare, trasformare e ritagliare le immagini
    15. Disegnare e dipingere
    16. Operazioni con i livelli di testo
    17. Collaborare con chiunque sul Web
    18. Gestire le impostazioni dell’app
  6. Photoshop (beta) (non disponibile nella Cina continentale)
    1. Introduzione alle versioni beta delle app Creative Cloud
    2. Photoshop (beta) per desktop
  7. IA generativa (non disponibile nella Cina continentale) 
    1. Domande frequenti sulla IA generativa in Photoshop
    2. Riempimento generativo di Photoshop per desktop
    3. Espansione generativa in Photoshop per desktop
    4. Riempimento generativo in Photoshop su iPad
    5. Espansione generativa in Photoshop su iPad
    6. Varianti generative in Photoshop su iPad
    7. Funzioni di IA generativa in Photoshop per il Web
  8. Autenticità dei contenuti (non disponibile nella Cina continentale)
    1. Credenziali del contenuto in Photoshop
    2. Identità e provenienza dei NFT
    3. Connettere un account per l’attribuzione creativa
  9. Documenti cloud (non disponibili nella Cina continentale)
    1. Documenti cloud di Photoshop | Domande comuni
    2. Documenti cloud di Photoshop | Domande sul flusso di lavoro
    3. Gestione e lavoro con i documenti cloud in Photoshop
    4. Aggiornare l’archiviazione cloud per Photoshop
    5. Impossibile creare o salvare un documento cloud
    6. Risolvere i problemi dei documenti cloud di Photoshop
    7. Raccogliere i registri di sincronizzazione dei documenti cloud
    8. Invitare altri utenti a modificare i documenti cloud
    9. Condividere file e commenti direttamente dall’app
  10. Area di lavoro
    1. Nozioni di base sull’area di lavoro
    2. Preferenze
    3. Imparare più velocemente con il pannello Discover di Photoshop
    4. Creare documenti
    5. Inserire file
    6. Scelte rapide da tastiera predefinite
    7. Personalizzare le scelte rapide da tastiera
    8. Panoramica degli strumenti
    9. Preferenze per le prestazioni
    10. Utilizzare gli strumenti
    11. Predefiniti
    12. Griglia e guide
    13. Movimenti touch
    14. Usare la Touch Bar con Photoshop
    15. Funzionalità touch e aree di lavoro personalizzabili
    16. Anteprime tecnologiche
    17. Metadati e note
    18. Funzionalità touch e aree di lavoro personalizzabili
    19. Inserire immagini di Photoshop in altre applicazioni
    20. Righelli
    21. Visualizzare o nascondere gli elementi extra non stampabili
    22. Specificare le colonne per un’immagine
    23. Annullare e il pannello Storia
    24. Pannelli e menu
    25. Posizionare elementi con allineamento
    26. Posizionare con lo strumento righello
  11. Creazione di contenuti per il Web, per lo schermo e app
    1. Photoshop per la progettazione
    2. Tavole da disegno
    3. Anteprima dispositivo
    4. Copiare CSS dai livelli
    5. Dividere in sezioni una pagina Web
    6. Opzioni HTML per sezioni
    7. Modificare la disposizione delle sezioni
    8. Lavorare con la grafica per il Web
    9. Creare gallerie di foto per il Web
  12. Concetti di base sul colore e sulle immagini
    1. Come ridimensionare le immagini
    2. Utilizzare immagini raster e vettoriali
    3. Dimensioni e risoluzione dell’immagine
    4. Acquisire le immagini da fotocamere e scanner
    5. Creare, aprire e importare le immagini
    6. Visualizzare immagini
    7. Errore: Marcatore JPEG non valido | Apertura immagini
    8. Visualizzare più immagini
    9. Personalizzare i selettori colore e i campioni
    10. Immagini HDR (High Dynamic Range)
    11. Ottenere colori corrispondenti nell’immagine
    12. Convertire le immagini in un altro metodo di colore
    13. Metodi di colore
    14. Cancellare parti di un’immagine
    15. Metodi fusione
    16. Scegliere i colori
    17. Personalizzare le tavole dei colori per immagini in scala di colore
    18. Informazioni sulle immagini
    19. I filtri di distorsione sono non disponibili
    20. Il colore
    21. Regolazioni a colori e monocromatiche con i canali
    22. Scegliere i colori nei pannelli Colore e Campioni
    23. Campionare
    24. Metodo di colore o Metodo di immagine
    25. Dominante di colore
    26. Aggiungere una modifica di metodo condizionale a un’azione
    27. Aggiungere campioni da file HTML, CSS e SVG
    28. Profondità di bit e preferenze
  13. Livelli
    1. Nozioni di base sui livelli
    2. Modifiche non distruttive
    3. Creare e gestire livelli e gruppi
    4. Selezionare, raggruppare e collegare i livelli
    5. Inserire immagini nelle cornici
    6. Opacità e fusione dei livelli
    7. Mascherare i livelli
    8. Applicare filtri avanzati
    9. Composizioni di livelli
    10. Spostare, sovrapporre e bloccare i livelli
    11. Mascherare i livelli con maschere vettoriali
    12. Gestire livelli e gruppi
    13. Stili ed effetti di livello
    14. Modificare le maschere di livello
    15. Estrarre le risorse
    16. Rivelare i livelli con maschere di ritaglio
    17. Generare risorse di immagini dai livelli
    18. Utilizzare gli oggetti avanzati
    19. Metodi fusione
    20. Combinare più immagini in un ritratto di gruppo
    21. Combinare le immagini con Fusione automatica livelli
    22. Allineare e distribuire i livelli
    23. Copiare CSS dai livelli
    24. Caricare selezioni dai bordi di un livello o di una maschera di livello
    25. Foratura per rivelare il contenuto di altri livelli
  14. Selezione
    1. Introduzione alle selezioni
    2. Effettuare selezioni nella composizione
    3. Area di lavoro Seleziona e maschera
    4. Selezionare con gli strumenti di selezione
    5. Selezionare con gli strumenti lazo
    6. Regolare selezioni di pixel
    7. Spostare, copiare ed eliminare i pixel selezionati
    8. Creare una maschera veloce temporanea
    9. Selezionare un intervallo di colori in un’immagine
    10. Convertire i tracciati in bordi di selezione e viceversa
    11. Nozioni di base sui canali
    12. Salvare selezioni e maschere di canali alfa
    13. Selezionare le aree di interesse di un’immagine
    14. Duplicare, dividere e unire i canali
    15. Calcoli per le operazioni con i canali
  15. Regolazioni delle immagini
    1. Sostituire il colore degli oggetti
    2. Alterare la prospettiva
    3. Ridurre la sfocatura causata da fotocamera mossa
    4. Esempi di utilizzo del pennello correttivo
    5. Esportare le tavole di consultazione del colore
    6. Regolare la nitidezza e la sfocatura dell’immagine
    7. Le regolazioni di colore
    8. Applicare una regolazione Luminosità/contrasto
    9. Regolare i particolari nelle aree di ombra e di luce
    10. Regolazioni Valori tonali
    11. Regolare tonalità e saturazione
    12. Regolare la vividezza
    13. Regolare la saturazione dei colori in un’area dell’immagine
    14. Effettuare regolazioni tonali rapide
    15. Applicare effetti speciali di colore alle immagini
    16. Migliorare l’immagine con le regolazioni di Bilanciamento colore
    17. Immagini HDR (High Dynamic Range)
    18. Visualizzare istogrammi e valori dei pixel
    19. Ottenere colori corrispondenti nell’immagine
    20. Ritagliare e raddrizzare le foto
    21. Convertire un’immagine a colori in bianco e nero
    22. Livelli di regolazione e riempimento
    23. Regolazioni Curve
    24. Metodi fusione
    25. Preparare immagini per la stampa
    26. Regolare colore e tonalità con i contagocce di Valori tonali e Curve
    27. Effettuare regolazioni con Esposizione HDR e Viraggio HDR
    28. Schermare o bruciare un’area dell’immagine
    29. Eseguire regolazioni selettive del colore
  16. Adobe Camera Raw
    1. Requisiti di sistema per Camera Raw
    2. Novità in Camera Raw
    3. Introduzione a Camera Raw
    4. Creare panorami
    5. Obiettivi supportati
    6. Effetti Vignettatura, Granulosità e Rimuovi foschia in Camera Raw
    7. Scelte rapide da tastiera predefinite
    8. Correzione prospettica automatica in Camera Raw
    9. Filtro radiale in Camera Raw
    10. Gestione delle impostazioni di Camera Raw
    11. Aprire, elaborare e salvare le immagini in Camera Raw
    12. Riparare le immagini con lo strumento rimozione macchie ottimizzato di Camera Raw
    13. Ruotare, ritagliare e ritoccare le immagini
    14. Regolare la riproduzione dei colori in Camera Raw
    15. Versioni di processo in Camera Raw
    16. Apportare regolazioni locali in Camera Raw
  17. Ritocco e riparazione delle immagini
    1. Rimuovere oggetti dalle foto con Riempimento in base al contenuto
    2. Correzione e spostamento in base al contenuto
    3. Ritoccare e riparare le foto
    4. Correzione della distorsione e del disturbo di un’immagine
    5. Procedure di base per la risoluzione della maggior parte dei problemi
  18. Miglioramento e trasformazione delle immagini
    1. Sostituire il cielo nelle immagini
    2. Trasformare gli oggetti
    3. Regolare il ritaglio, la rotazione e la dimensione del quadro
    4. Come ritagliare e raddrizzare le foto
    5. Creare e modificare immagini panoramiche
    6. Alterare immagini, forme e tracciati
    7. Fuoco prospettico
    8. Ridimensionamento in base al contenuto
    9. Trasformare immagini, forme e tracciati
  19. Disegnare e colorare
    1. Disegnare pattern simmetrici
    2. Disegnare rettangoli e modificare le opzioni di traccia
    3. Il disegno
    4. Disegnare e modificare le forme
    5. Strumenti di pittura
    6. Creare e modificare i pennelli
    7. Metodi fusione
    8. Aggiungere colore ai tracciati
    9. Modificare i tracciati
    10. Colorare con lo strumento pennello miscela colori
    11. Pennelli predefiniti
    12. Sfumature
    13. Interpolazione sfumatura
    14. Applicare riempimento e traccia a selezioni, livelli e tracciati
    15. Disegnare con gli strumenti penna
    16. Creare i pattern
    17. Generare un pattern con Crea pattern
    18. Gestire i tracciati
    19. Gestire le librerie di pattern e i predefiniti
    20. Disegnare o colorare con una tavoletta grafica
    21. Creare pennelli con texture
    22. Aggiungere elementi dinamici ai pennelli
    23. Sfumatura
    24. Colorare con tratti stilizzati con lo strumento pennello artistico storia
    25. Applicare un pattern
    26. Sincronizzare i predefiniti su più dispositivi
    27. Migrazione di predefiniti, azioni e impostazioni
  20. Testo
    1. Aggiungere e modificare il testo
    2. Unified Text Engine
    3. Utilizzare i font SVG OpenType
    4. Formattare i caratteri
    5. Formattare i paragrafi
    6. Come creare effetti di testo
    7. Modificare il testo
    8. Spaziatura tra righe e caratteri
    9. Testo in arabo e in ebraico
    10. Font
    11. Risoluzione dei problemi relativi ai font
    12. Testo asiatico
    13. Creare il testo
  21. Filtri ed effetti
    1. Utilizzare il filtro Fluidifica
    2. Usare la Galleria sfocatura
    3. Nozioni di base sui filtri
    4. Presentazione degli effetti dei filtri
    5. Aggiungere effetti di luce
    6. Usare il filtro Grandangolo adattato
    7. Usare il filtro Dipinto a olio
    8. Utilizzare il filtro Fluidifica
    9. Stili ed effetti di livello
    10. Applicare filtri specifici
    11. Sfumare un’area dell’immagine
  22. Salvataggio ed esportazione
    1. Salvare i file in Photoshop
    2. Esportare i file in Photoshop
    3. Formati di file supportati
    4. Salvare i file in formati grafici
    5. Spostare i progetti tra Photoshop e Illustrator
    6. Salvare ed esportare video e animazioni
    7. Salvare i file PDF
    8. Protezione Digimarc del copyright
  23. Gestione del colore
    1. Comprendere la gestione del colore
    2. Mantenere i colori coerenti
    3. Impostazioni del colore
    4. Immagini a due tonalità
    5. Utilizzare i profili colore
    6. Gestione del colore nei documenti da visualizzare online
    7. Gestione del colore dei documenti durante la stampa
    8. Gestione del colore nelle immagini importate
    9. Prove colore
  24. Creazione di contenuti per il Web, per lo schermo e app
    1. Photoshop per la progettazione
    2. Tavole da disegno
    3. Anteprima dispositivo
    4. Copiare CSS dai livelli
    5. Dividere in sezioni una pagina Web
    6. Opzioni HTML per sezioni
    7. Modificare la disposizione delle sezioni
    8. Lavorare con la grafica per il Web
    9. Creare gallerie di foto per il Web
  25. Video e animazioni
    1. Modifiche video in Photoshop
    2. Modificare i livelli di animazioni e video
    3. Panoramica su video e animazioni
    4. Anteprima di video e animazioni
    5. Colorare i fotogrammi nei livelli video
    6. Importare file video e sequenze di immagini
    7. Creare animazioni di fotogrammi
    8. Creative Cloud 3D Animation (anteprima)
    9. Creare animazioni nella timeline
    10. Creare le immagini per i video
  26. Stampa
    1. Stampare oggetti 3D
    2. Stampare da Photoshop
    3. Stampa con la gestione del colore
    4. Provini a contatto e presentazioni PDF
    5. Stampare le foto con un layout Pacchetto d’immagini
    6. Stampa di tinte piatte
    7. Stampare immagini con una macchina da stampa
    8. Migliorare le stampe a colori da Photoshop
    9. Risoluzione dei problemi di stampa | Photoshop
  27. Automazione
    1. Creazione delle azioni
    2. Creare la grafica basata su dati
    3. Script
    4. Elaborare i file in batch
    5. Eseguire e gestire le azioni
    6. Aggiungere azioni condizionali
    7. Le azioni e il pannello Azioni
    8. Registrare gli strumenti nelle azioni
    9. Aggiungere una modifica di metodo condizionale a un’azione
    10. Toolkit dell’interfaccia utente di Photoshop per plug-in e script
  28. Risoluzione dei problemi
    1. Problemi risolti 
    2. Problemi noti
    3. Ottimizzare le prestazioni di Photoshop
    4. Risoluzione dei problemi di base
    5. Risoluzione dei problemi di blocco o arresto anomalo
    6. Risoluzione dei problemi dovuti a errori nel programma
    7. Risoluzione dell’errore “Disco di memoria virtuale pieno”
    8. Risoluzione dei problemi relativi a GPU e driver della scheda grafica
    9. Trovare strumenti mancanti
    10. Photoshop | Domande frequenti sulla rimozione delle funzioni 3D

Scoprite come salvare il documento in Photoshop in diversi formati di file

Deep link di Adobe Photoshop

Provate nell'app
Seguite questa semplice procedura per impostare le preferenze di salvataggio dei file.

Argomenti discussi nell'articolo:

Introduzione alle opzioni per il salvataggio dei file in Photoshop

Potete usare i comandi Salva di Photoshop per salvare le modifiche apportate ai documenti in base al formato che desiderate utilizzare o al modo in cui desiderate accedervi in un secondo momento.

Per salvare un file in Photoshop, andate nel menu File e selezionate uno dei comandi Salva: Salva, Salva con nome o Salva una copia. Quando selezionate un comando per il salvataggio, potete scegliere tra Salva su Creative Cloud o Salva sul computer.

Guardate questo video per ulteriori informazioni sulle opzioni di salvataggio in Photoshop. Consultate l'articolo per informazioni dettagliate.

Salva

Per salvare le modifiche al documento nel formato corrente, scegliete File > Salva.

Salva con nome

Per salvare un file con un nome, una posizione o un formato diversi, effettuate le seguenti operazioni:

  1. Scegliete File > Salva con nome.

  2. Scegliete un formato dal menu Formato.

  3. Inserite un nome di file e scegliete una posizione.
  4. Nella finestra di dialogo Salva come, selezionate le opzioni di salvataggio.
  5. Fate clic su Salva. Quando salvate il file in alcuni formati, viene visualizzata una finestra di dialogo per impostare le opzioni.

Nota:

Per copiare un’immagine senza salvarla sul disco rigido, usate il comando Duplica. Per memorizzare una versione temporanea dell’immagine, create un’istantanea con il pannello Storia.

Salva con nome predefinito

Funzione aggiornata in Photoshop 24.1 (versione di dicembre 2022)

Con la versione di dicembre 2022 di Photoshop 24.1, i file vengono salvati per impostazione predefinita localmente sul computer e non su Creative Cloud.

Potete impostare la posizione predefinita del file su Su computer per visualizzare il percorso durante la creazione di nuovi documenti da uno dei seguenti percorsi:

  • Windows: Modifica > Preferenze > Gestione file
  • macOS: Photoshop > Preferenze > Gestione file

Se desiderate salvare i documenti come documenti cloud, selezionate Creative Cloud come posizione predefinita del file.

Preferenza per la posizione dei file in Photoshop

Per eventuali domande o per condividere un problema relativo a questa impostazione, visitate la community di Adobe Photoshop. Ci fa sempre piacere ricevere i vostri feedback!

Ripristinare le opzioni precedenti di Salva con nome

Con Photoshop 22.4.2 potete ripristinare il flusso di lavoro precedente di Salva con nome e/o di omettere la parola “copia” aggiunta durante il salvataggio come copia, se necessario.

Per trovare queste nuove opzioni delle preferenze, accedete a: 

  • (macOS) Photoshop > Preferenze > Gestione file > Opzioni di salvataggio dei file
  • (Windows) Modifica > Preferenze > Gestione file > Opzioni di salvataggio dei file 
Ripristinare il flusso di lavoro precedente di Salva con nome in Photoshop desktop

Quando attivate la preferenza Attiva “Salva con nome” precedente:
  • macOS: selezionando le opzioni Salva con nome e Salva una copia, viene ora visualizzata la vecchia finestra di salvataggio, con l’opzione Salva con nome già disponibile su Photoshop 22.3 e versioni precedenti, inclusa la casella di controllo Come copia. Con il ripristino del flusso di lavoro precedente, se utilizzate l’opzione Salva una copia per salvare un file Photoshop, la casella di controllo Come copia è attivata per impostazione predefinita. Selezionando l’opzione Attiva “Salva con nome” precedente nelle preferenze di macOS, viene visualizzata una finestra di avvertenza sul rischio di sovrascrivere un file quando si utilizza il vecchio Salva con nome, dal momento che non viene più aggiunta la parola “copia” al nome del file. Per questo motivo, quando viene selezionata la preferenza Attiva “Salva con nome” precedente, la preferenza Non aggiungere “copia” al nome del file quando viene salvata una copia viene attivata automaticamente, e non può essere disattivata a meno di disattivare anche la preferenza Attiva “Salva con nome” precedente.
Finestra di avvertenza per Salva con nome precedente

  • Windows: la preferenza Attiva il “Salva con nome” precedente gestisce il flusso di lavoro di Salva con nome come in precedenza, inclusa l’aggiunta interattiva della parola “copia” ai nomi dei file quando necessario. Di conseguenza, quando attivate la preferenza precedente in Windows, non viene visualizzata alcuna avvertenza. Inoltre, poiché il flusso di lavoro precedente di Salva con nome può aggiungere la parola “copia” ai nomi dei file, non viene visualizzata alcuna avvertenza e l’opzione di preferenza Non aggiungere “copia” al nome del file quando viene salvata una copia può essere attivata o disattivata in base alle vostre esigenze. 

Non aggiungere “copia” al nome del file quando viene salvata una copia

macOS and Windows: la preferenza Non aggiungere “copia” al nome del file quando viene salvata una copia controlla l’aggiungere “copia” al nome del file quando viene salvata una copia controlla l’aggiunta della parola “copia” al nome del vostro documento Photoshop se c’è il rischio di una riscrittura dei file. Selezionando questa preferenza, il termine “copia” non viene più aggiunto automaticamente ai nomi dei file quando salvate una copia, sia con la nuova opzione Salva una copia sia con la precedente opzione Salva con nome (macOS e Windows).

Inoltre, quando attivate questa preferenza, sia su macOS sia su Windows vengono visualizzate delle finestre di avvertenza che avvisano del potenziale rischio di sovrascrittura del file Photoshop se il termine “copia” non è presente nel nome del file. 

Finestra di avvertenza per Salva con nome precedente

Salva una copia

Se desiderate salvare un file con più livelli come file semplice, dovrete creare una nuova versione del documento. Inoltre, se non visualizzate il formato desiderato, come JPEG o PNG, selezionate l’opzione Salva una copia per visualizzare tutti i formati e create una versione di riserva del documento.

A tale scopo, selezionate:

  • File > Salva una copia 
  • Pulsante Salva una copia nella finestra di dialogo Salva con nome
Non riuscite a visualizzare l’estensione di file desiderata, come JPEG o PGN? Salvate una copia del documento per tutti i formati
Non riuscite a visualizzare l’estensione di file desiderata, come JPEG o PGN? Salvate una copia del documento per tutti i formati

Proprietà di salvataggio dei file

Potete impostare una varietà di opzioni di salvataggio dei file nella finestra di dialogo Salva con nome e Salva una copia. Le opzioni disponibili dipendono dal file che state salvando e dal formato selezionato.

Canali alfa

Salva le informazioni dei canali alfa con l’immagine. Se si disabilita questa opzione, i canali alfa vengono eliminati dall’immagine salvata.

Livelli

Conserva tutti i livelli dell’immagine. Se questa opzione è disattivata o non disponibile, tutti i livelli visibili vengono convertiti in un unico livello oppure vengono uniti (a seconda del formato selezionato).

Note

Salva le note con l’immagine.

Tinte piatte

Salva le informazioni dei canali di tinte piatte con l’immagine. Se si disabilita questa opzione, le tinte piatte vengono eliminate dall’immagine salvata.

Usa impostazione prova, Profilo ICC (Windows) o Incorpora profilo colore (Mac OS)

Crea un documento con gestione del colore.

Nota:

Le seguenti opzioni di anteprima e di estensione dei file sono disponibili solo se in Gestione file, nella finestra Preferenze, avete selezionato Chiedi prima di salvare per le opzioni Anteprime immagine e Aggiungi estensione del file (Mac OS).

Miniatura (Windows)

Salva i dati miniatura per il file.

Usa estensione minuscole (Windows)

Rende l’estensione del file in minuscolo.

Opzioni di Anteprima (Mac OS)

Salva i dati miniatura per il file. Le miniature vengono visualizzate nella finestra di dialogo Apri.

Opzioni di Estensione file (Mac OS)

Specifica il formato delle estensioni dei file. Per aggiungere l’estensione di formato del file, selezionate Aggiungi; con Usa minuscole l’estensione è in lettere minuscole.

Nota:

A partire dalla versione 2015 di Photoshop CC, l’opzione File > Salva per Web è stata spostata in File > Esporta > Salva per Web (versione precedente) insieme alle ultime opzioni di esportazione. Per informazioni sulle nuove opzioni di esportazione, consultate Esportare tavole da disegno, livelli e altro.

Preferenze di salvataggio dei file

  1. Effettuate una delle seguenti operazioni:
    • (Windows) Scegliete Modifica > Preferenze > Gestione file.

    • (macOS) Scegliete Photoshop > Preferenze > Gestione file.

  2. Impostate le seguenti opzioni:

    Anteprime immagine

    Scegliete un’opzione per salvare le anteprime: Non salvare mai, per salvare senza anteprima; Salva sempre, per salvare i file con l’anteprima specificata; Chiedi prima di salvare, per assegnarla file per file. In Mac OS, potete selezionare uno o più tipi di anteprime. Consultate Opzioni di Anteprima in Mac OS.

    Estensione file (Windows)

    Scegliete un’opzione per le estensioni di formato composte da tre caratteri: Usa maiuscole, per aggiungere estensioni in lettere maiuscole; Usa minuscole, per aggiungerle in lettere minuscole.

    Aggiungi estensione del file (Mac OS)

    Le estensioni sono necessarie per i file che desiderate usare o trasferire in sistemi Windows. Scegliete un’opzione per aggiungere le estensioni ai nomi dei file: Mai, per salvare i file senza estensioni; Sempre, per aggiungere le estensioni; Chiedi prima di salvare, per aggiungere estensioni file per file. Selezionate Usa minuscole per aggiungere un’estensione di file in lettere minuscole.

    Salva con nome nella cartella originale

    Per il salvataggio, apre per impostazione predefinita la cartella da cui proviene l’immagine. Deselezionate questa opzione per aprire invece l’ultima cartella in cui è stato salvato un file.

    Salva in background

    Il salvataggio in background consente di continuare a lavorare in Photoshop anche dopo aver scelto il comando Salva. Non è necessario attendere che Photoshop finisca di salvare il file.

    Salva automaticamente informazioni di recupero

    Photoshop memorizza automaticamente, in base all’intervallo di tempo specificato, le informazioni necessarie per recuperare il lavoro in caso di arresto imprevisto. Se si verifica un arresto imprevisto, al riavvio Photoshop recupera il lavoro.

Opzioni di anteprima immagine in macOS

In macOS, potete selezionare uno o più dei seguenti tipi di anteprima. Per velocizzare il salvataggio dei file e ridurne le dimensioni, selezionate solo il tipo di anteprima desiderato.

Icona

Usa l’anteprima come icona del file sul desktop.

Punta pennello a grandezza

Salva una versione del file a 72 ppi per applicazioni che supportano solo immagini di Photoshop a bassa risoluzione. Per i file non EPS, si tratta di un’anteprima PICT.

Miniatura Macintosh

Visualizza l’anteprima nella finestra di dialogo Apri.

Miniatura Windows

Salva un’anteprima compatibile con i sistemi Windows.

Salvare documenti di grandi dimensioni

Photoshop supporta documenti con un massimo di 300.000 pixel in altezza o larghezza e consente di salvare i file con immagini di oltre 30.000 pixel in altezza o larghezza in tre formati diversi. Tenete presente che la maggior parte delle applicazioni, incluse le versioni precedenti a Photoshop CS, supportano file con dimensioni massime di 2 GB o immagini fino a 30.000 pixel in altezza o larghezza.

  1. Scegliete File > Salva con nome e selezionate uno dei seguenti formati:

    Formato documento grande (PSB)

    Supporta documenti con qualsiasi dimensione di file. Tutte le funzioni di Photoshop vengono mantenute nei file PSB. Tuttavia alcuni filtri plug-in non sono disponibili per documenti di oltre 30.000 pixel in larghezza o altezza. Attualmente, i file PSB sono supportati solo da Photoshop CS o versioni successive.

    Dati raw di Photoshop

    Supporta documenti con qualsiasi dimensione di file o pixel, ma non supporta i livelli. Se salvate documenti di grandi dimensioni in questo formato, questi verranno convertiti in un unico livello.

    TIFF

    Supporta file con dimensioni massime di 4 GB. I documenti con dimensioni superiori a 4 GB non possono essere salvati nel formato TIFF.

Esportare i livelli in singoli file

Potete esportare e salvare i livelli in file separati usando un’ampia gamma di formati, quali PSD, BMP, JPEG, PDF, Targa e TIFF. I nomi vengono assegnati automaticamente ai livelli salvati. Potete tuttavia impostare opzioni per controllare la creazione dei nomi.

  1. Scegliete File > Esporta > Esporta livelli in file.

  2. Nella finestra Esporta livelli in file, in Destinazione fate clic su Sfoglia per selezionare la destinazione dei file esportati. Per impostazione predefinita, i file vengono salvati nella stessa cartella del file sorgente.
  3. Immettete un nome nella casella di testo Prefisso nome file per specificare un nome comune per i file.
  4. Per esportare solo i livelli con visibilità abilitata nel pannello Livelli, selezionate l’opzione Solo i livelli visibili. Usate questa opzione se non desiderate esportare tutti i livelli. Nascondete i livelli che non volete esportare.
  5. Scegliete un formato di file dal menu Tipo file. Impostate le opzioni secondo necessità.
  6. Selezionate l’opzione Includi profilo ICC, se desiderate incorporare il profilo dello spazio di lavoro nel file esportato. Questa selezione è importante per i flussi di lavoro con gestione del colore.
  7. Fate clic su Esegui.

Hai una domanda o un’idea?

Chiedete alla community di utenti

Se avete domande o un’idea da condividere, partecipate alla community Adobe Photoshop. Saremmo lieti di conoscere le vostre opinioni!

 Adobe

Ottieni supporto in modo più facile e veloce

Nuovo utente?