Příručka uživatele Zrušit

Perspektivní kreslení

  1. Příručka uživatele aplikace Illustrator
  2. Seznamte se s aplikací Illustrator
    1. Úvod do aplikace Illustrator
      1. Co je nové v aplikaci Illustrator
      2. Časté dotazy
      3. Systémové požadavky aplikace Illustrator
      4. Illustrator pro zařízení s procesory Apple Silicon
    2. Pracovní plocha
      1. Základy práce s pracovní plochou
      2. Vytváření dokumentů
      3. Panel nástrojů
      4. Výchozí klávesové zkratky
      5. Přizpůsobení klávesových zkratek
      6. Úvod ke kreslicím plátnům
      7. Správa kreslicích pláten
      8. Přizpůsobení pracovní plochy
      9. Panel Vlastnosti
      10. Nastavení předvoleb
      11. Dotyková pracovní plocha
      12. Podpora zařízení Microsoft Surface Dial v aplikaci Illustrator
      13. Obnovení, vrácení zpět, historie a automatizace
      14. Otočení zobrazení
      15. Pravítka, mřížky a vodítka
      16. Usnadnění v aplikaci Illustrator
      17. Bezpečný režim
      18. Zobrazení kresby
      19. Používání panelu Touch Bar s aplikací Illustrator
      20. Soubory a předlohy
    3. Nástroje v aplikaci Illustrator
      1. Přehled nástrojů
      2. Nástroje pro výběr
        1. Výběr
        2. Přímý výběr
        3. Výběr skupiny
        4. Kouzelná hůlka
        5. Laso
        6. Kreslicí plátno
      3. Nástroje navigace
        1. Ruka
        2. Otočení zobrazení
        3. Lupa
      4. Nástroje pro malování
        1. Přechod
        2. Mřížka
        3. Vytváření tvaru
      5. Textové nástroje
        1. Text
        2. Text na cestě
        3. Svislý text
      6. Nástroje pro kreslení
        1. Pero
        2. Přidat kotevní bod
        3. Odstranit kotevní bod
        4. Kotevní bod
        5. Zakřivení
        6. Segment čáry
        7. Obdélník
        8. Zaoblený obdélník
        9. Elipsa
        10. Mnohoúhelník
        11. Hvězda
        12. Štětec
        13. Štětec kapka
        14. Tužka
        15. Shaper
        16. Řez
      7. Nástroje pro úpravu
        1. Otočit
        2. Odrážet
        3. Měřítko
        4. Střih
        5. Šířka
        6. Libovolná transformace
        7. Kapátko
        8. Prolnutí
        9. Guma
        10. Nůžky
  3. Illustrator na iPadu
    1. Úvod do aplikace Illustrator na iPadu
      1. Přehled aplikace Illustrator pro iPad
      2. Časté dotazy k aplikaci Illustrator pro iPad
      3. Systémové požadavky | Illustrator pro iPad
      4. Co můžete dělat v aplikaci Illustrator na iPadu a co ne
    2. Pracovní plocha
      1. Illustrator na pracovní ploše iPad
      2. Dotykové zkratky a gesta
      3. Klávesové zkratky aplikace Illustrator pro iPad
      4. Správa nastavení aplikace
    3. Dokumenty
      1. Práce s dokumenty v aplikaci Illustrator pro iPad
      2. Import dokumentů aplikace Photoshop a Fresco
    4. Výběr a uspořádání objektů
      1. Vytvoření opakujících se objektů
      2. Prolnutí objektů
    5. Kreslení
      1. Kreslení a úpravy cest
      2. Kreslení a úpravy tvarů
    6. Text
      1. Práce s textem a písmy
      2. Vytvoření textových návrhů podél cesty
      3. Přidejte si vlastní písma
    7. Práce s obrázky
      1. Vektorizujte rastrové obrázky
    8. Barvy
      1. Použití barev a přechodů
  4. Dokumenty v cloudu
    1. Základní informace
      1. Práce s dokumenty v cloudu aplikace Illustrator
      2. Sdílejte a spolupracujte na dokumentech v cloudu Illustrator
      3. Rozšiřte své cloudové úložiště pro aplikaci Adobe Illustrator
      4. Dokumenty v cloudu aplikace Illustrator | Časté dotazy
    2. Řešení problémů
      1. Odstraňování problémů s vytvářením nebo ukládáním dokumentů aplikace Illustrator v cloudu
      2. Odstraňování problémů s dokumenty aplikace Illustrator v cloudu
  5. Přidání a úpravy obsahu
    1. Kreslení
      1. Základy kreslení
      2. Úpravy cest
      3. Nakreslení pixelově dokonalé kresby
      4. Kreslení pomocí nástroje pero, zakřivení nebo tužka
      5. Kreslení jednoduchých čar a tvarů
      6. Vektorizace obrazu
      7. Zjednodušení cesty
      8. Definování perspektivních mřížek
      9. Nástroje pro práci se symboly a sady symbolů
      10. Úpravy segmentů cest
      11. Návrh květiny v 5 snadných krocích
      12. Perspektivní kreslení
      13. Symboly
      14. Kreslení cest zarovnaných podle obrazových bodů v pracovních postupech určených pro web
    2. 3D efekty a materiály Adobe Substance
      1. Informace o 3D efektech v aplikaci Illustrator
      2. Vytvoření 3D grafiky
      3. Mapování kresby na 3D objekty
      4. Vytváření 3D objektů
      5. Vytváření 3D textu
    3. Barvy
      1. O barvách
      2. Vybírání barev
      3. Používání a vytváření vzorků barev
      4. Přizpůsobení barev
      5. Používání panelu Motivy Adobe Color
      6. Barevné skupiny (harmonie)
      7. Panel Barevné motivy
      8. Přebarvení kresby
    4. Malování
      1. O malování
      2. Malba s výplněmi a tahy
      3. Skupiny živé malby
      4. Přechody
      5. Stopy štětce
      6. Průhlednost a režimy prolnutí
      7. Aplikace tahu na objekt
      8. Vytváření a úpravy vzorků
      9. Mřížky
      10. Vzorky
    5. Výběr a uspořádání objektů
      1. Vybírání objektů
      2. Vrstvy
      3. Seskupení a rozdělení objektů
      4. Přemístění, zarovnání a rozmístění objektů
      5. Překrývání objektů    
      6. Zamknutí, skrytí a odstranění objektů
      7. Duplikování objektů
      8. Otočení a zrcadlení objektů
    6. Změna tvaru objektů
      1. Oříznutí obrazů
      2. Transformace objektů
      3. Kombinování objektů
      4. Vyjímání, rozdělování a ořezávání objektů
      5. Pokřivení loutky
      6. Změna velikosti, zkosení a deformování objektů
      7. Prolnutí objektů
      8. Změna tvaru s použitím obálek
      9. Změna tvaru objektů pomocí efektů
      10. Vytvářejte nové tvary pomocí nástroje Shaper a nástroje pro vytváření tvaru
      11. Práce s živými rohy
      12. Vylepšené pracovní postupy změny tvarů s podporou dotykového ovládání
      13. Úpravy ořezových masek
      14. Živé tvary
      15. Vytváření tvarů pomocí nástroje pro vytváření tvaru
      16. Globální úpravy
    7. Text
      1. Přidání textu a práce s textovými objekty
      2. Vytvoření seznamu s odrážkami a číslovaného seznamu
      3. Správa textové oblasti
      4. Písma a typografie
      5. Formátování textu
      6. Import a export textu
      7. Formátování odstavců
      8. Speciální znaky
      9. Vytvoření textu na cestě
      10. Znakové a odstavcové styly
      11. Záložky
      12. Text
      13. Nalezení chybějících písem (pracovní postup pro Typekit)
      14. Aktualizace textu z aplikace Illustrator 10
      15. Písma pro arabštinu a hebrejštinu
      16. Písma | Nejčastější dotazy a tipy pro řešení potíží
      17. Vytvoření efektu 3D textu
      18. Návrhy pro tvůrčí typografii
      19. Změna velikosti a natočení textu
      20. Mezery mezi řádky a znaky
      21. Dělení slov a zalamování řádků
      22. Vylepšení textu
      23. Slovníky pro kontrolu pravopisu
      24. Formátování asijských znaků
      25. Sazby pro asijská písma
      26. Vytváření textových návrhů s prolnutím objektů
      27. Vytvoření textového plakátu pomocí vektorizace obrazu
    8. Vytváření zvláštních efektů
      1. Práce s efekty
      2. Grafické styly
      3. Vytvoření vrženého stínu
      4. Atributy vzhledu
      5. Vytvoření skici nebo mozaiky
      6. Vržené stíny, záře a prolnutí okrajů
      7. Přehled efektů
    9. Webové grafiky
      1. Osvědčené postupy pro vytváření webových grafik
      2. Grafy
      3. SVG
      4. Vytváření animací
      5. Řezy a obrazové mapy
  6. Import, export a ukládání
    1. Importovat
      1. Umístění více souborů
      2. Správa propojených a vložených souborů
      3. Informace o vazbách
      4. Zrušení vložení obrazů
      5. Import kreseb z aplikace Photoshop
      6. Import bitmapových obrazů
      7. Import souborů Adobe PDF
      8. Import souborů EPS, DCS a AutoCAD
    2. Creative Cloud knihovny v aplikaci Illustrator 
      1. Creative Cloud knihovny v aplikaci Illustrator
    3. Uložit
      1. Ukládání kresby
    4. Export
      1. Používání kresby Illustrator v aplikaci Photoshop
      2. Export kresby
      3. Shromažďování zdrojů a hromadný export
      4. Sbalení souborů
      5. Vytváření souborů Adobe PDF
      6. Extrahování CSS | Illustrator CC
      7. Volby Adobe PDF
      8. Informace o souboru a metadata
  7. Tisk
    1. Příprava k tisku
      1. Nastavení dokumentů pro tisk
      2. Změna velikosti a orientace stránky
      3. Určení ořezových značek pro oříznutí nebo zarovnání
      4. Začínáme s velkým plátnem
    2. Tisk
      1. Přetisk tahu
      2. Tisk s použitím správy barev
      3. PostScriptový tisk
      4. Přednastavení tisku
      5. Tiskové značky a spadávky
      6. Tisk a ukládání průhledných kreseb
      7. Přesahy
      8. Tisk barevných výtažků
      9. Tisk přechodů, mřížek a barevných prolnutí
      10. Bílý přetisk
  8. Automatizace úloh
    1. Slučování dat pomocí panelu Proměnné
    2. Automatizace pomocí skriptů
    3. Automatizace pomocí akcí
  9. Řešení problémů 
    1. Chyby aplikace
    2. Obnovení souborů po zhroucení
    3. Problémy se soubory
    4. Podporované formáty souborů
    5. Problémy s ovladačem grafického zařízení
    6. Problémy se zařízením Wacom
    7. Problémy se soubory DLL
    8. Problémy s pamětí
    9. Problémy se souborem předvoleb
    10. Problémy s písmy
    11. Problémy s tiskárnou
    12. Sdílení hlášení o zhroucení se společností Adobe
    13. Zlepšení výkonu aplikace Illustrator

Úvod do perspektivního kreslení

V aplikaci Illustrator můžete snadno kreslit nebo reprodukovat v perspektivě pomocí souborů funkcí, které fungují na základě zákonů perspektivní kresby.

Perspektivní mřížka umožňuje přibližně zachytit scénu nebo plochý povrch tak, jak je přirozeně vnímán (lidským okem). Například silnice nebo koleje, které se zdánlivě sbíhají nebo mizí v záměrné ose.

Kreslení v perspektivě využívají tyto funkce aplikace Illustrator:

  • Nástroje pro definování nebo úpravu perspektivy jednoho, dvou a tří úběžných bodů v dokumentu.

  • Interaktivní ovládání parametrů definujících perspektivu.

  • Přímé vytváření objektů v perspektivě.

  • Uvedení stávajících objektů do perspektivy.

  • Přeměna objektů v perspektivě (přesun a změna velikosti objektů).

  • Přesun nebo duplikování objektů směrem ke kolmé rovině (kolmé přemístění).

  • Definování skutečných pracovních objektů a kreslení objektů se zadanými realistickými rozměry v perspektivě.

Přednastavení perspektivní mřížky

Aplikace Illustrator poskytuje přednastavení pro jednobodové, dvoubodové a tříbodové perspektivy.

Přednastavení perspektivní mřížky
Přednastavení perspektivní mřížky

A. Jednobodová perspektiva B. Dvoubodová perspektiva (výchozí) C. Tříbodová perspektiva 

Chcete-li zvolit jedno z výchozích přednastavení perspektivní mřížky, klikněte na možnosti Zobrazení > Perspektivní mřížka a poté zvolte požadované přednastavení.

Definování přednastavení mřížky

Chcete-li definovat nastavení mřížky, klikněte na možnosti Zobrazení > Perspektivní mřížka > Definice mřížky. V dialogovém okně Definice perspektivní mřížky můžete pro přednastavení konfigurovat tyto atributy:

Název

Chcete-li nové přednastavení uložit, zvolte možnost Vlastní z rozbalovacího seznamu Název.

Text

Zvolte typ přednastavení: Jednobodová perspektiva, Dvoubodová perspektiva nebo Tříbodová perspektiva.

Jednotky

Zvolte jednotky pro měření velikosti mřížky. K možnostem patří centimetry, palce, pixely a body.

Měřítko

Zvolte měřítko mřížky, které chcete zobrazit, nebo nastavte kreslicí plátno a realistické rozměry. Chcete-li měřítko přizpůsobit, vyberte možnost Vlastní. V dialogovém okně Vlastní určete vzájemný poměr kreslicího plátna a skutečných rozměrů.

Čára mřížky po:

Tento atribut určuje velikost buňky mřížky.

Úhel zobrazení

Představte si kostku orientovanou tak, že žádná ploška nebude rovnoběžná s rovinou obrazu (v tomto případě s obrazovkou počítače). Úhel zobrazení je úhel, který tvoří pravá ploška imaginární kostky s rovinou obrazu. Proto úhel zobrazení určuje polohy levých a pravých úběžných bodů od pozorovatele. Úhel zobrazení 45° znamená, že dva úběžné body jsou ve stejné vzdálenosti od záměrné osy pozorovatele. Je-li úhel zobrazení větší než 45°, pravý úběžný bod je blíže a levý úběžný bod je dále od záměrné osy a naopak.

Vzdálenost zobrazení

Vzdálenost mezi pozorovatelem a scénou.

Výška obzoru

Určete výšku obzoru (úroveň očí pozorovatele) pro přednastavení. Výška obzorové čáry od úrovně okolního terénu je zobrazena v zobrazení inteligentního průvodce.

Třetí úběžný bod

Tato možnost je povolena, pokud zvolíte tříbodovou perspektivu. Můžete určit souřadnice x a y pro přednastavení v rámečcích X a Y.

Chcete-li změnit barvy levé, pravé a vodorovné mřížky, vyberte barvy v rozbalovacích seznamech Levá mřížka, Pravá mřížka a Horizontální mřížka. Vybrat můžete i vlastní barvu i pomocí nástroje pro výběr barev.

Pomocí jezdce krytí změníte neprůhlednost mřížky.

Chcete-li mřížku uložit jako přednastavení, klikněte na tlačítko Uložit přednastavení.

Úpravy, odstranění a export přednastavení mřížky

Chcete-li upravit přednastavení mřížky, klikněte na možnosti Úpravy > Přednastavení perspektivní mřížky. V dialogovém okně Přednastavení perspektivní mřížky zvolte přednastavení, které chcete upravit a klikněte na možnost Úpravy.

Dialogové okno Přednastavení perspektivní mřížky
Dialogové okno Přednastavení perspektivní mřížky

Dialogové okno Přednastavení perspektivní mřížky se otevře v režimu úprav. Zadejte nové nastavení mřížky a kliknutím na tlačítko OK nové nastavení mřížky uložte.

Výchozí přednastavení nemůžete odstranit. Chcete-li odstranit uživatelsky definované přednastavení, klikněte na možnost Odstranit v dialogovém okně Přednastavení perspektivní mřížky.

Aplikace Illustrator rovněž umožňuje importování a export uživatelsky definovaných přednastavení. Chcete-li exportovat konkrétní přednastavení, klikněte na možnost Export v dialogovém okně Přednastavení perspektivní mřížky. Chcete-li přednastavení importovat, klikněte na tlačítko Importovat.

Přesouvání perspektivní mřížky

Aplikace Illustrator umí v dokumentu aplikace Illustrator vytvořit pouze jednu mřížku. Mřížku lze posouvat po kreslicích plátnech pomocí widgetu Úroveň okolního terénu při výběru nástroje Perspektivní mřížka, a umístit ji do požadované polohy.

Poznámka:

K provedení tohoto úkolu je nutné zvolit nástroj Perspektivní mřížka, protože widget Úroveň okolního terénu není zobrazena, pokud tento nástroj nezvolíte.

Chcete-li perspektivní mřížku přesunout, postupujte následovně:

  1. Zvolte nástroj Perspektivní mřížka v panelu Nástroje nebo stiskněte klávesy Shift+P.

  2. Přetáhněte levý nebo pravý widget Úroveň okolního terénu na mřížku. Pokud přesunete ukazatele nad bod úrovně okolního terénu, změní se na .

Přesun perspektivní mřížky po kreslicích plátnech pomocí levého widgetu Úroveň okolního terénu
Přesun perspektivní mřížky po kreslicích plátnech pomocí levého widgetu Úroveň okolního terénu (zobrazeného jako A)

Nastavení úběžníků, rovin mřížky, výšky horizontu, velikosti buňky mřížky a velikosti mřížky

Pomocí příslušných widgetů lze ručně upravit úběžné body, ovládací prvky roviny mřížky, výšku obzoru a velikost buněk. Tyto widgety jsou viditelné pouze při výběru nástroje Perspektivní mřížka.

Chcete-li upravit levý a pravý úběžný bod, použijte levý a pravý widget pro úběžné body. Ukazatel se při přemístění kurzoru nad úběžné body změní ve dvoustrannou šipku ().

Poznámka:

Při úpravě třetího mizejícího bodu v perspektivě 3 bodů podržení klávesy Shift omezí pohyb na svislou osu.

Přesun pravého úběžného bodu v dvoubodové perspektivní mřížce
Přesun pravého úběžného bodu v dvoubodové perspektivní mřížce

Poznámka:

Zamknete-li stanoviště pomocí příkazu Zobrazení > Perspektivní mřížka > Zamknout stanoviště, oba úběžné body se posunou společně.

Po zamknutí stanoviště se přesunují oba úběžné body.
Po zamknutí stanoviště se přesunují oba úběžné body.

Widgety odpovídající roviny mřížky slouží rovněž k úpravě roviny levé, pravé a vodorovné mřížky. Ukazatel se při přesunutí nad ovládací prvky roviny mřížky změní ve dvoustrannou šipku (, ).

Podržení klávesy Shift při přesouvání rovin mřížky omezí pohyb šířky velikosti buňky.

Úprava rovin levé a pravé mřížky ve dvoubodové perspektivě
Úprava rovin levé a pravé mřížky ve dvoubodové perspektivě

Posunete-li počátek, ovlivní to souřadnice x a y vodorovné roviny a souřadnici x svislých rovin. Pokud vyberete objekt v perspektivě, když je mřížka viditelná, souřadnice x a y zobrazené na panelech Převod a Informace se změní a dojde k posunu původu. Dojde také ke změně v měřítcích souřadnic, když zakreslíte objekty pomocí nástroje obdélníku nebo skupiny čar a stisknete klávesu Shift v době, kdy je aktivní relevantní rovina mřížky. Chcete-li přesunout myš nad počátek, ukazatel se změní na .

Poznámka:

Přesunete-li počátek pravítka, uvidíte stanoviště.

Změna počátku pravítka a zobrazení stanoviště
Změna počátku pravítka a zobrazení stanoviště

A. Stanoviště B. Upravený začátek pravítka 

Upravte výšku obzoru, aby odpovídala úrovni očí pozorovatele. Pokud přesunete ukazatel nad obzorovou čáru, ukazatel se změní na svislou dvoustrannou šipku .

Úprava výšky obzoru ve dvoubodové perspektivní mřížce
Úprava výšky obzoru ve dvoubodové perspektivní mřížce

Podle potřeby můžete změnit rozsah mřížky a určit tak rozsah mřížky na rovinách. Pokud přesunete ukazatele nad widgety rozsahu mřížky, změní se na .

Poznámka:

Čáry mřížky jsou nastaveny tak, aby se zobrazovaly na obrazovce, je-li mezi nimi mezera o velikosti 1 obrazového bodu. Postupné zvětšování zobrazí více čar mřížky, které jsou blíže směrem k úběžnému bodu.

Přesun rozsahu pravé mřížky od pravého úběžného bodu ve dvoubodové perspektivní mřížce
Přesun rozsahu pravé mřížky od pravého úběžného bodu ve dvoubodové perspektivní mřížce

Můžete nastavit také rozsah mřížky, a zvětši tak nebo zmenšit rozsah svislé mřížky.

Úprava rozsahu mřížky za účelem zmenšení rozsahu svislé mřížky
Úprava rozsahu mřížky za účelem zmenšení rozsahu svislé mřížky

Chcete-li zvětšit nebo zmenšit velikost buňky mřížky, použijte widget velikosti buňky mřížky. Pokud přesunete myš nad widget velikosti buňky mřížky, ukazatel se změní na .

Poznámka:

Pokud velikost buňky mřížky zvětšíte, počet buněk mřížky se sníží.

Velikost buňky mřížky lze zvětšit pomocí widgetu velikosti buňky mřížky
Velikost buňky mřížky lze zvětšit pomocí widgetu velikosti buňky mřížky.

Kreslení nových objektů do perspektivy

Chcete-li kreslit objekty v perspektivě, použijte nástroje skupin čar nebo nástroje skupin čtyřúhelníků při viditelné mřížce. Při použití nástrojů skupin čtyřúhelníku nebo čar lze nástroj pro perspektivní výběr přepnout stisknutím klávesy Cmd (Mac OS) nebo Ctrl (Windows).

Aktivní rovinu můžete také přepnout pomocí klávesové zkratky 1 (levá rovina), 2 (vodorovná rovina) a 3 (pravá rovina) s těmito vybranými nástroji.

Poznámka:

Perspektivní mřížka nepodporuje nástroj Odlesk.

Při zakreslení objektu v perspektivě vyrovnejte objekt k ostatním pomocí automatických vodítek. Zarovnání je založeno na geometrii perspektivy objektů. Jakmile se objekt přiblíží k okraji nebo bodu ukotvení jiných objektů, zobrazí se mřížka.

Můžete použít číselné hodnoty pro jakékoli nástroje skupin čtyřúhelníků nebo čar (jiné než nástroj Odlesk). Hodnoty výšky a šířky objektu lze zadat stejně jako při kreslení v běžném režimu, tomto případě se však objekt kreslí v perspektivě. Hodnoty také reprezentují skutečné rozměry objektů.

Poznámka:

Při kreslení v perspektivě lze použít běžné zkratky dostupné pro kreslení objektů, například Shift/Alt + přetažení (Windows) nebo Option + přetažení (Mac OS).

Při kreslení v perspektivě lze objekty přichytit k čarám mřížky aktivní roviny. Objekt se přichycuje k čarám mřížky ve vzdálenosti jedné čtvrtiny velikosti buňky.

Volbu Přitahovat na mřížku můžete povolit nebo zakázat v okně Zobrazit > Mřížka perspektivy > Přitahovat na mřížku. Tato volba je ve výchozím nastavení povolena.

Přidání objektů do perspektivy

Pokud jste již objekty vytvořili, aplikace Illustrator umožňuje připojit objekty k aktivní rovině na perspektivní mřížce.

Chcete-li přidat objekt do levé, pravé nebo vodorovné mřížky:

  1. Zvolte aktivní rovinu, na kterou chcete umístit objekt. Aktivní rovinu lze zvolit pomocí příkazu klávesových zkratek 1, 2 či 3 nebo kliknutím na plošky kostky ve widgetu Perspektivní mřížka.

  2. Klikněte na možnosti Objekt > Perspektiva > Připojit k aktivní ploše.

Poznámka:

Použití příkazu Připojit k aktivní ploše neovlivní vzhled objektu.

Uvolnění objektů v perspektivě

Chcete-li uvolnit objekt s perspektivním pohledem, klikněte na možnosti Objekt > Perspektiva> Uvolnit s perspektivou. Vybraný objekt je uvolněn ze související roviny perspektivy a je k dispozici jako běžná kresba.

Poznámka:

Použití příkazu Uvolnit s perspektivou neovlivňuje vzhled objektu.

Zanesení objektů do perspektivy

Při zobrazení stávajícího objektu nebo kresby v perspektivě, se změní vzhled a měřítko zvoleného objektu. Chcete-li běžné objekty zanést do perspektivy, postupujte takto:

  1. Vyberte objekt pomocí nástroje Výběr perspektivy.

  2. Vyberte aktivní rovinu, na kterou chcete objekt umístit pomocí widgetu Přepínání rovin nebo pomocí klávesové zkratky 1 (levá rovina), 2 (vodorovná rovina), 3 (pravá rovina).

  3. Objekt přetáhněte do požadovaného umístění.

Výběr objektů v perspektivě

Pomocí nástroje pro výběr perspektivy vyberte objekty v perspektivě. Nástroj pro výběr perspektivy poskytuje výběr objektů pomocí nastavení aktivního plánu.

Mezi normálními ohraničovacími rámečky a ohraničovacími rámečky perspektivy můžete volit poté, co začnete přetahovat objekty pomocí nástroje Výběr perspektivy; mezi různými rovinami mřížky lze poté přepínat pomocí kláves 1, 2, 3 nebo 4.

Transformace objektů

Přemístění objektů

Chcete-li přesouvat objekty v perspektivě, přepněte na nástroj Výběr perspektivy (Shift+V) a pro přetažení objektu pak použijte klávesy šipek nebo myš.

Poznámka:

Během přetahování při přesunu objektů změna roviny pomocí odpovídající klávesové zkratky změní rovinu objektu.

Objekty lze přesouvat i kolmo k jejich aktuálnímu umístění. Tento postup je užitečný při vytváření rovnoběžných objektů, například stěn místnosti. U tohoto přemístění:

  1. Vyberte objekt pomocí nástroje Výběr perspektivy.

  2. Stiskněte klávesu čísla 5 a objekt přetáhněte do požadované polohy. Tímto pohybem objekt přemístíte rovnoběžně k jeho aktuálnímu místění. Pomocí klávesy Alt (Windows) nebo Option (Mac OS) a klávesy 5 při přesunu zkopírujete objekt na nové umístění, aniž by došlo ke změně původního objektu. V režimu Kreslit za tímto krokem vytvoříte objekt za původním objektem.

    Přesun čtyřúhelníku kolmo k jeho původní poloze
    Přesun čtyřúhelníku kolmo k jeho původní poloze

    Poznámka:

    Klávesy šipek při kolmém přesunu objektů nefungují.

Objekt zkopírujte pomocí klávesové zkratky – Alt+přetažení (Windows) nebo Option+přetažení (Mac OS). Chcete-li omezit přemístění v perspektivě, stiskněte klávesu Shift a táhněte. Chcete-li určit přesné umístění, kam potřebujete objekt při kolmém přemístění přesunout, naleznete další informace v části Přesné kolmé přemístění.

Objekty v perspektivě můžete přesouvat také pomocí příkazu Transformovat znovu (Objekt > Transformovat > Transformovat znovu) nebo pomocí klávesové zkratky Ctrl+D (Windows) nebo Cmd+D (Mac OS). Tato možnost také funguje při přesunu objektu kolmým směrem.

Poznámka:

Klávesová zkratka 5 pro svislý pohyb a klávesové zkratky 1, 2 a 3 pro přepínání rovin při kreslení nebo přesouvání objektů fungují pouze na hlavní klávesnici a nikoli na rozšířené číselné klávesnici.

Přesné kolmé přemístění

Chcete-li objekty přesunout přesným kolmým přemístěním, poklikejte na požadovaný widget roviny pomocí nástroje Výběr perspektivy. Například poklikáním na widget pravé roviny nastavíte možnosti v dialogovém okně Pravá úběžná rovina.

Možnosti nastavení pro kolmé přemístění všech objektů na vybrané rovině mřížky
Možnosti nastavení pro kolmé přemístění všech objektů na vybrané rovině mřížky

Pro přesné kolmé přemístění všech objektů:

  1. V rámečku Umístění určete umístění, kam má být objekt přesunut. Ve výchozím nastavené je aktuální umístění objektů zobrazeno v dialogovém okně.

  2. Vyberte z následujících možností přemístění objektů:

    Nepřesunovat

    Je-li zvolena tato možnost, objekt se při změně polohy mřížky nepřesune.

    Přesunout všechny objekty

    Zvolíte-li tuto možnost, všechny objekty na rovině se přesunou s přemístěním mřížky.

    Kopírovat všechny objekty

    Zvolíte-li tuto možnost, všechny objekty na rovině jsou zkopírovány na rovinu.

    Chcete přesunout zvolený objekt v přesném kolmém přemístění, zvolte objekt a poté poklikejte na požadovaný widget roviny. V tomto případě se zobrazí následující dialogové okno:

Kolmé přemístění tažením rovin mřížky

Objekty lze kolmým směrem přemístit i přetažením roviny mřížky pomocí ovládacích panelů roviny mřížky. Při přemístění objektu v kolmém směru je objekt umístěn rovnoběžně ke svému stávajícímu nebo aktuálnímu umístění.

Chcete-li objekt přemístit rovnoběžně k jeho aktuálnímu umístění:

  1. Vyberte nástroj Výběr perspektivy z panelu Nástroje nebo stisknutím kláves Shift+V.

  2. Stiskněte klávesy Shift a přetáhněte ovládací prvek roviny mřížky v závislosti na rovině mřížky, na níž je objekt umístěn.

    Přemístění čtyřúhelníku kolmým směrem přetažením roviny pravé mřížky
    Přemístění čtyřúhelníku kolmým směrem přetažením roviny pravé mřížky

Chcete-li vytvořit kopii objektu rovnoběžnou k jeho aktuální poloze:

  1. Vyberte nástroj Výběr perspektivy z panelu Nástroje nebo stisknutím kláves Shift+V.

  2. Stiskněte klávesu Alt (Windows) nebo Option (Mac OS) a přetáhněte ovládací prvek roviny mřížky v závislosti na rovině mřížky, na níž je objekt umístěn.

Automatické umístění roviny

Funkce automatického umístění roviny umožňuje vytvářet objekty odvozením z výšky nebo hloubky objektu. Chcete-li například nakreslit kostku, musí být známa výška horní plošky kostky. Pomocí automatického umístění roviny perspektivní mřížka automaticky upraví rovinu vodorovné mřížky, aby odpovídala výšce horní plošky kostky.

Dvě plošky kostky
Dvě plošky kostky

Rovina vodorovné mřížky upravená na výšku levé plošky kostky
Když je vybrána rovina vodorovné mřížky, umístíte ukazatel na kotvicí bod pomocí nástroje pro perspektivní výběr a stisknete klávesu Shift, je rovina vodorovné mřížky upravena vzhledem k výšce levé plošky kostky. Ostatní roviny mřížek budou dočasně skryty.

Mřížka bude znovu mít svůj původní stav
Po vytvoření horní plošky kostky pomocí nástroje čtyřúhelníku se mřížka vrátí do původního stavu.

Před kreslením nebo umístěním objektů lze výšku objektu odvodit od:

  • Jiných objektů, a to přechodem k jednomu kotvícímu bodu (získáním popisu kotvy) a stisknutím klávesy Shift. Tím se dočasně skryjí jiné roviny.

  • Čar mřížky, a to přechodem k průsečíku a stisknutím klávesy Shift. Změnou roviny v tomto stavu dosáhnete zvoleného posunu roviny.

Po nakreslení nebo umístění objektu je obnoven režim inference a všechny roviny jsou opět viditelné.

Pomocí možností automatického umístění roviny lze dočasně přemístit aktivní rovinu, pokud přemístíte myš nad kotvicí bod nebo průsečík čar mřížky a stisknete klávesu Shift.

Možnosti automatického umístění roviny jsou k dispozici v dialogovém okně Volby perspektivní mřížky. Chcete-li toto dialogové okno zobrazit, poklikejte na ikonu nástroje Perspektivní mřížka v panelu Nástroje.

Volby automatického umístění roviny
Volby automatického umístění roviny

Přizpůsobení roviny objektu přesunutím roviny

Pokud chcete kreslit nebo znázornit objekty v perspektivě se stejnou hloubkou nebo výškou jako stávající objekt, vyberte stávající objekt v perspektivě a kliknutím na možnosti Objekt > Perspektiva > Přesunout plátno k odpovídajícímu objektu znázorníte odpovídající mřížku s požadovanou výškou nebo hloubkou. Nyní můžete do perspektivy zakreslit nebo přenést nové objekty.

Změna velikosti objektů v perspektivě

Velikost objektů v perspektivě lze změnit pomocí nástroje Výběr ohraničovacího rámečku perspektivy. Při změně velikosti objektu v perspektivě platí následující pravidla:

  • Změna velikosti se provádí v rovině objektu. Pokud měníte velikost objektu, výška nebo vzdálenost se změní na základě roviny objektu, nikoli aktuální nebo aktivní roviny.

  • U více objektů je změna velikosti provedena u objektů na téže rovině. Vybere-li například více objektů na pravé a levé rovině, změní se velikost všech objektů, které jsou na téže rovině jako objekt, jehož ohraničující rámeček je použit pro změnu velikosti.

  • Velikost objektů přemístěných kolmo se změní na odpovídající rovině, nikoli na aktuální či aktivní rovině.

Přidávání textu a symbolů do perspektivy

Pokud je mřížka viditelná, do roviny perspektivy nelze přímo přidávat text a symboly. Text a symboly lze do perspektivy přidat po jejich vytvoření v normálním režimu.

Chcete-li text nebo symboly zanést do perspektivy, postupujte takto:

  1. Vyberte stávající text nebo symbol pomocí nástroje Výběr perspektivy a přetáhněte jej do požadované polohy na aktivní rovině, pokud je mřížka viditelná.

  2. Možnost Úpravy textu je k dispozici v panelu Ovládání a v nabídce Objekt > Perspektiva. Navíc lze upravit text v izolovaném režimu nebo poklikáním na textový objekt.

    Panel Ovládání s možnostmi Úpravy textu
    Panel Ovládání s možnostmi Úpravy textu

    A. Úpravy textu B. Úpravy perspektivy C. Izolace vybraného objektu 

    Možnost Úpravy symbolu je k dispozici v panelu Ovládání a také v nabídce Objekt > Perspektiva. Navíc lze upravit symbol v izolovaném režimu nebo poklikáním na textový objekt.

    Poznámka:

    V závislosti na tom, zda upravujete symbol nebo text se možnosti v panelu Ovládání změní na Úpravy symbolu nebo Úpravy textu.

Instance symbolu v perspektivě je stejná jako rozbalená instance symbolu. Definici symbolu lze upravovat stejně jako definici symbolu instance symbolu bé. Definice symbolu však nesmí obsahovat typy kreseb, které nejsou v perspektivě podporovány, například rastr (obrazy), jiné než nativní kresby, obálky, typ starší a mřížku přechodů.

Poznámka:

Funkce, jako je nahrazení symbolu, přerušení vazby při rozbalování instance symbolu a obnovení transformace, není možné u symbolů v perspektivě použít.

Jako alternativní řešení nahrazení instance symbolu můžete stisknout klávesu Alt (Windows) nebo Option (Mac OS), přetáhnout instanci symbolu a umístit ji nad symbol v panelu Symboly. Před nahrazením instance symbolu však vytvořte kopii symbolu, jelikož při přetažení instance symbolu se původní instance symbolu z dokumentu trvale odstraní.

Text lze upravit nebo změnit stejně jako v normálním režimu. Více informací viz část Tvoření textu.

Nastavení perspektivní mřížky

Nastavení Perspektivní mřížky lze konfigurovat pomocí možnosti Zobrazení > Perspektivní mřížka. K dostupným možnostem patří:

Zobrazovat pravítka

Tato možnost zobrazí rozdělení pravítka pouze podél skutečné výškové čáry. Čára mřížky určuje rozdělení pravítka.

Přitahovat na mřížku

Tato možnost umožňuje přitažení čar mřížky při znázorňování v perspektivě, přemístění, změnu velikosti a kresbu v perspektivě.

Zamknout mřížku

Tato možnost omezuje přemístění mřížky a jiné úpravy mřížky pomocí nástroje Perspektivní mřížka. Změnit lze pouze viditelnost a polohu roviny.

Zamknout stanoviště

Pokud je zvolena možnost Zamknout stanoviště, přemístění jednoho úběžného bodu synchronizovaně přemístí i druhý úběžný bod. Není-li tato možnost zaškrtnuta, přemístění je nezávislé a stanoviště se také přemístí.

Logo Adobe

Přihlaste se ke svému účtu.