Soubory a předlohy

  1. Příručka uživatele aplikace Illustrator
  2. Seznamte se s aplikací Illustrator
    1. Úvod do aplikace Illustrator
      1. Co je nové v aplikaci Illustrator
      2. Časté dotazy
      3. Systémové požadavky aplikace Illustrator
      4. Illustrator pro zařízení s procesory Apple Silicon
    2. Pracovní plocha
      1. Základy práce s pracovní plochou
      2. Vytváření dokumentů
      3. NástrojeVýchozí klávesové zkratky | Illustrator
      4. Přizpůsobení klávesových zkratek
      5. Kreslicí plátna
      6. Přizpůsobení pracovní plochy
      7. Panel Vlastnosti
      8. Nastavení předvoleb
      9. Dotyková pracovní plocha
      10. Podpora zařízení Microsoft Surface Dial v aplikaci Illustrator
      11. Obnovení, vrácení zpět a automatizace
      12. Otočení zobrazení
      13. Pravítka, mřížky a vodítka
      14. Usnadnění v aplikaci Illustrator
      15. Bezpečný režim
      16. Zobrazení kresby
      17. Používání panelu Touch Bar s aplikací Illustrator
      18. Soubory a předlohy
      19. Synchronizace nastavení pomocí služby Adobe Creative Cloud
    3. Nástroje v aplikaci Illustrator
      1. Výběr
        1. Přehled
        2. Výběr
        3. Přímý výběr
        4. Laso
      2. Navigace
        1. Přehled
        2. Lupa
        3. Otočení zobrazení
      3. Malovat
        1. Přehled
        2. Přechod
        3. Vytváření tvaru
      4. Text
        1. Přehled
        2. Text
        3. Text na cestě
  3. Illustrator na iPadu
    1. Úvod do aplikace Illustrator na iPadu
      1. Přehled aplikace Illustrator pro iPad
      2. Časté dotazy k aplikaci Illustrator pro iPad
      3. Systémové požadavky | Illustrator pro iPad
      4. Co můžete dělat v aplikaci Illustrator na iPadu a co ne
    2. Pracovní plocha
      1. Illustrator na pracovní ploše iPad
      2. Dotykové zkratky a gesta
      3. Klávesové zkratky aplikace Illustrator pro iPad
      4. Správa nastavení aplikace
    3. Dokumenty
      1. Práce s dokumenty v aplikaci Illustrator pro iPad
      2. Import dokumentů aplikace Photoshop a Fresco
    4. Výběr a uspořádání objektů
      1. Vytvoření opakujících se objektů
      2. Prolnutí objektů
    5. Kreslení
      1. Kreslení a úpravy cest
      2. Kreslení a úpravy tvarů
    6. Text
      1. Práce s textem a písmy
      2. Vytvoření textových návrhů podél cesty
      3. Přidejte si vlastní písma
    7. Práce s obrázky
      1. Práce s obrázky
    8. Barvy
      1. Použití barev a přechodů
  4. Dokumenty v cloudu
    1. Základní informace
      1. Práce s dokumenty v cloudu aplikace Illustrator
      2. Sdílejte a spolupracujte na dokumentech v cloudu Illustrator
      3. Rozšiřte své cloudové úložiště pro aplikaci Adobe Illustrator
      4. Dokumenty v cloudu aplikace Illustrator | Časté dotazy
    2. Řešení problémů
      1. Odstraňování problémů s vytvářením nebo ukládáním dokumentů aplikace Illustrator v cloudu
      2. Odstraňování problémů s dokumenty aplikace Illustrator v cloudu
  5. Přidání a úpravy obsahu
    1. Kreslení
      1. Základy kreslení
      2. Úpravy cest
      3. Nakreslení pixelově dokonalé kresby
      4. Kreslení pomocí nástroje pero, zakřivení nebo tužka
      5. Kreslení jednoduchých čar a tvarů
      6. Vektorizace obrazu
      7. Zjednodušení cesty
      8. Definování perspektivních mřížek
      9. Nástroje pro práci se symboly a sady symbolů
      10. Úpravy segmentů cest
      11. Návrh květiny v 5 snadných krocích
      12. Perspektivní kreslení
      13. Symboly
      14. Kreslení cest zarovnaných podle obrazových bodů v pracovních postupech určených pro web
    2. 3D efekty a materiály Adobe Substance
      1. Informace o 3D efektech v aplikaci Illustrator
      2. Vytvoření 3D grafiky
      3. Vytváření 3D objektů
      4. Vytváření 3D textu
    3. Barvy
      1. O barvách
      2. Vybírání barev
      3. Používání a vytváření vzorků barev
      4. Přizpůsobení barev
      5. Používání panelu Motivy Adobe Color
      6. Barevné skupiny (harmonie)
      7. Panel Barevné motivy
      8. Přebarvení kresby
    4. Malování
      1. O malování
      2. Malba s výplněmi a tahy
      3. Skupiny živé malby
      4. Přechody
      5. Stopy štětce
      6. Průhlednost a režimy prolnutí
      7. Aplikace tahu na objekt
      8. Vytváření a úpravy vzorků
      9. Mřížky
      10. Vzorky
    5. Výběr a uspořádání objektů
      1. Vybírání objektů
      2. Vrstvy
      3. Seskupení a rozdělení objektů
      4. Přemístění, zarovnání a rozmístění objektů
      5. Překrývání objektů    
      6. Zamknutí, skrytí a odstranění objektů
      7. Duplikování objektů
      8. Otočení a zrcadlení objektů
    6. Změna tvaru objektů
      1. Oříznutí obrazů
      2. Transformace objektů
      3. Kombinování objektů
      4. Vyjímání, rozdělování a ořezávání objektů
      5. Pokřivení loutky
      6. Změna velikosti, zkosení a deformování objektů
      7. Prolnutí objektů
      8. Změna tvaru s použitím obálek
      9. Změna tvaru objektů pomocí efektů
      10. Vytvářejte nové tvary pomocí nástroje Shaper a nástroje pro vytváření tvaru
      11. Práce s živými rohy
      12. Vylepšené pracovní postupy změny tvarů s podporou dotykového ovládání
      13. Úpravy ořezových masek
      14. Živé tvary
      15. Vytváření tvarů pomocí nástroje pro vytváření tvaru
      16. Globální úpravy
    7. Text
      1. Vytváření textu
      2. Písma a typografie
      3. Formátování textu
      4. Import a export textu
      5. Formátování odstavců
      6. Speciální znaky
      7. Vytvoření textu na cestě
      8. Znakové a odstavcové styly
      9. Záložky
      10. Text
      11. Nalezení chybějících písem (pracovní postup pro Typekit)
      12. Aktualizace textu z aplikace Illustrator 10
      13. Písma pro arabštinu a hebrejštinu
      14. Písma | Nejčastější dotazy a tipy pro řešení potíží
      15. Vytvoření efektu 3D textu
      16. Návrhy pro tvůrčí typografii
      17. Změna velikosti a natočení textu
      18. Mezery mezi řádky a znaky
      19. Dělení slov a zalamování řádků
      20. Vylepšení textu
      21. Slovníky pro kontrolu pravopisu
      22. Formátování asijských znaků
      23. Sazby pro asijská písma
      24. Vytváření textových návrhů s prolnutím objektů
      25. Vytvoření textového plakátu pomocí vektorizace obrazu
    8. Vytváření zvláštních efektů
      1. Práce s efekty
      2. Grafické styly
      3. Vytvoření vrženého stínu
      4. Atributy vzhledu
      5. Vytvoření skici nebo mozaiky
      6. Vržené stíny, záře a prolnutí okrajů
      7. Přehled efektů
    9. Webové grafiky
      1. Osvědčené postupy pro vytváření webových grafik
      2. Grafy
      3. SVG
      4. Vytváření animací
      5. Řezy a obrazové mapy
  6. Import, export a ukládání
    1. Importovat
      1. Importování souborů kresby
      2. Import bitmapových obrazů
      3. Importování kreseb z aplikace Photoshop
      4. Umístění více souborů | Illustrator CC
      5. Zrušení vložení obrazů
      6. Import souborů Adobe PDF
      7. Import souborů EPS, DCS a AutoCAD
      8. Informace o vazbách
    2. Creative Cloud knihovny v aplikaci Illustrator 
      1. Creative Cloud knihovny v aplikaci Illustrator
    3. Uložit
      1. Ukládání kresby
    4. Export
      1. Export kresby
      2. Shromažďování zdrojů a hromadný export
      3. Sbalení souborů
      4. Vytváření souborů Adobe PDF
      5. Extrahování CSS | Illustrator CC
      6. Volby Adobe PDF
      7. Informace o souboru a metadata
  7. Tisk
    1. Příprava k tisku
      1. Nastavení dokumentů pro tisk
      2. Změna velikosti a orientace stránky
      3. Určení ořezových značek pro oříznutí nebo zarovnání
      4. Začínáme s velkým plátnem
    2. Tisk
      1. Přetisk tahu
      2. Tisk s použitím správy barev
      3. PostScriptový tisk
      4. Přednastavení tisku
      5. Tiskové značky a spadávky
      6. Tisk a ukládání průhledných kreseb
      7. Přesahy
      8. Tisk barevných výtažků
      9. Tisk přechodů, mřížek a barevných prolnutí
      10. Bílý přetisk
  8. Automatizace úloh
    1. Slučování dat pomocí panelu Proměnné
    2. Automatizace pomocí skriptů
    3. Automatizace pomocí akcí
  9. Řešení problémů 
    1. Chyby kvůli zhroucení při spuštění
    2. Obnovení souborů po zhroucení
    3. Problémy se soubory
    4. Problémy s ovladačem grafického zařízení
    5. Problémy se zařízením Wacom
    6. Problémy se soubory DLL
    7. Problémy s pamětí
    8. Problémy se souborem předvoleb
    9. Problémy s písmy
    10. Problémy s tiskárnou
    11. Sdílení hlášení o zhroucení se společností Adobe

Vytvářejte dokumenty ve verzích CC 2015.3 a starších aplikace Adobe Illustrator...

Poznámka:

Tento článek se vztahuje k aplikaci Adobe Illustrator CC verze 2015.3 a starší. Od verze CC 2017 nabízí aplikace Illustrator nový postup vytváření dokumentů. Při vytváření nového dokumentu si nyní můžete vybrat z celé řady šablon a přednastavení včetně šablon ze služby Adobe Stock. Podrobnosti naleznete v tématu Vytváření dokumentů.

O profilech nových dokumentů

Dokument je prostor, ve kterém vytváříte svou kresbu. V aplikaci Illustrator můžete vytvářet dokumenty určené pro mnoho různých typů výstupu.

Při vytváření nového dokumentu musíte nejdříve zvolit profil nového dokumentu podle zamýšleného typu výstupu. Každý profil obsahuje přednastavené hodnoty velikosti, barevného režimu, jednotek, orientace, průhlednosti a rozlišení. Všechny používají implicitně jedno kreslicí plátno. Například profil dokumentu Video a film používá obrazové body (pixely) místo tiskových bodů, a můžete zvolit oblast oříznutí specifickou pro určité zařízení, například širokoúhlé NTSC DV, abyste vytvořili dokument přesně s požadovanými rozměry, s vodítky bezpečných oblastí pro video, které vám pomohou vytvořit rozvržení pro optimální zobrazení.

Poznámka:

Pokud budete soubor tisknout na profesionální tiskárně, například když ho posíláte do grafického studia, použijte profil Tisk, abyste zajistili, že kresba i všechny efekty, které jste na ni aplikovali, budou mít správné rozlišení.

Můžete zvolit některý z následujících profilů:

Tiskový dokument

Používá výchozí velikost kreslicího plátna Letter a umožňuje výběr z řady dalších přednastavených velikostí pro tisk. Tento profil použijte, pokud chcete tento soubor poslat do grafického studia pro výstup na špičkové tiskárně.

Webový dokument

Nabízí přednastavené volby optimalizované pro výstup na web.

Flash Catalyst

Vytváří dokument FXG v režimu RGB s kreslicím plátnem o výchozí velikosti 800 x 600 obrazových bodů. K dispozici je funkce Zarovnat k mřížce obrazových bodů pro nové kresby v dokumentu a hodnota Rozlišení rastrových efektů je nastavena na 72 ppi. Má také funkce Políčka, Symboly, Grafické styly a Stopy vytvořené s ohledem na pracovní postupy aplikací Flash Catalyst a Flash Professional.

Dokument pro video a film

Nabízí několik přednastavených velikostí oblastí oříznutí specifických pro video a film (všimněte si, že pro tento profil se volba Kreslicí plátno změní na volbu Velikost oříznutí). Illustrator vytváří pouze soubory se čtvercovými obrazovými body, a proto, aby byla zajištěna správná interpretace ve video aplikacích, Illustrator upraví hodnoty voleb Šířka a Výška. Pokud například zvolíte NTSC DV standardní, Illustrator použije velikost 654 x 480 obrazových bodů, která se ve video aplikacích převede na velikost 740 x 480 obrazových bodů.

Základní dokument CMYK

Používá výchozí velikost kreslicího plátna Letter a umožňuje výběr z řady dalších velikostí. Tento profil použijte v případě, že chcete pro výstup dokumentu použít více různých typů médií. Pokud jedním z příjemců dokumentu bude grafické studio, doporučujeme vám ručně zvýšit nastavení volby Rastrové efekty na hodnotu Vysoké.

Základní dokument RGB

Používá výchozí velikost kreslicího plátna 800 x 600 bodů a umožňuje výběr z řady dalších velikostí specifických pro tisk, video a web. Tuto volbu nepoužívejte, pokud chcete dokument poslat do grafického studia nebo ho tisknout na špičkové tiskárně. Tento profil je vhodný pro dokumenty, které jsou určené pro tiskárny střední úrovně, pro web nebo pro více různých typů výstupních médií.

Vytváření nových dokumentů

Nové dokumenty aplikace Illustrator můžete vytvářet z profilu nového dokumentu nebo z předlohy. Když vytvoříte dokument z profilu nového dokumentu, získáte prázdný dokument s výchozími barvami výplně a tahu, grafickými styly, stopami štětců, symboly, akcemi, předvolbami zobrazení a dalšími nastaveními z vybraného profilu. Vytvořením dokumentu z předlohy získáte dokument s přednastavenými prvky návrhu a nastaveními, a také s obsahem, například  ořezovými značkami  a vodítky, pro určité typy dokumentů, jako jsou letáky nebo obaly CD.

Nový dokument můžete vytvořit z úvodní obrazovky nebo z nabídky Soubor > Nový. Chcete-li zobrazit úvodní obrazovku, vyberte příkaz Nápověda > Uvítání.

Vytvoření nového dokumentu

Nový dokument je možné otevřít z úvodní obrazovky nebo z nabídky Soubor.

  1. Proveďte jeden z následujících úkonů:
    • Pokud je aplikace Illustrator již otevřena, vyberte položky Soubor > Nový a v části Nový profil dokumentu vyberte vyžadovaný profil dokumentu.

    • Pokud je zobrazena úvodní obrazovka, klikněte na příslušný profil dokumentu v seznamu Vytvořit nový.

    • Není-li aplikace Illustrator spuštěna, otevřete ji a klikněte v úvodní obrazovce na profil dokumentu v seznamu Vytvořit nový.

      Poznámka: Stisknutím klávesy ALT a kliknutím (Windows), případně stisknutím klávesy Option (Mac OS) a kliknutím, na úvodní obrazovce můžete otevřít nový dokument přímo a přeskočit dialogové okno Nový dokument.

  2. Zadejte název dokumentu.
  3. Zadejte počet kreslicích pláten dokumentu a pořadí, v jakém mají být rozloženy na obrazovce:

    Mřížka podle řádku

    Uspořádá více kreslicích pláten v uvedeném počtu řádků. Počet řádků vyberte z nabídky Řádky. Výchozí hodnota umožňuje vytvořit co nejvíce čtvercový vzhled s uvedeným počtem kreslicích pláten.

    Mřížka podle sloupce

    Uspořádá více kreslicích pláten v uvedeném počtu sloupců. Počet sloupců vyberte z nabídky Sloupce. Výchozí hodnota umožňuje vytvořit co nejvíce čtvercový vzhled s uvedeným počtem kreslicích pláten.

    Uspořádat podle řádku

    Uspořádá kreslicí plátna do jednoho přímého řádku.

    Uspořádat podle sloupce

    Uspořádá kreslicí plátna do jednoho přímého sloupce.

    Změna na rozložení zprava doleva

    Uspořádá více kreslicích pláten do zadaného formátu řádku nebo sloupce, ale zobrazí je zprava doleva.

  4. Nastavte výchozí mezery mezi kreslicími plátny. Toto nastavení bude použito pro vodorovné i svislé mezery.
  5. Nastavte výchozí velikost, měrné jednotky a rozvržení pro všechna kreslicí plátna.
    Poznámka:

    Po otevření dokumentu můžete podle potřeby kreslicí plátna přesunovat a měnit jejich velikost.

  6. Zadejte pozici přesahu pro jednotlivé strany dokumentu. Chcete-li použít jiné hodnoty pro různé strany, klikněte na ikonu Zámek .
  7. Po kliknutí na tlačítko Další volby můžete zadat následující další volby:
    Poznámka:

    Tato nastavení můžete změnit poté, co vytvoříte dokument, příkazem Soubor > Nastavení dokumentu a zadáním nových nastavení.

    Barevný režim

    Určuje barevný režim pro nový dokument. Při změně barevného režimu se výchozí obsah (políčka vzorníku, stopy štětců, symboly, grafické styly) z vybraného profilu nového dokumentu převede do nového barevného režimu, takže se barvy mohou změnit. Dejte pozor, zda se při provádění změn neobjeví výstražná ikona.

    Rastrové efekty

    Určuje rozlišení pro rastrové efekty v dokumentu. Je velmi důležité nastavit tuto volbu na hodnotu Vysoké, pokud chcete tisknout na špičkové tiskárně s vysokým rozlišením. Profil Tisk standardně nastaví tuto volbu na hodnotu Vysoké.

    Mřížka průhlednosti

    Určuje volby pro mřížku průhlednosti pro dokumenty, které používají profil Video a film.

    Režim náhledu

    Nastaví výchozí režim náhledu pro dokument (tuto volbu můžete kdykoliv změnit pomocí nabídky Zobrazení):

    • Výchozí zobrazí kresbu vytvořenou v dokumentu vektorově a v plných barvách. Při zvětšení nebo zmenšení zobrazení zůstanou křivky hladké.

    • Obrazový bod zobrazuje kresbu s rastrovaným (zrněným) vzhledem. Obsah se ve skutečnosti nerastruje, pouze se zobrazí simulovaný náhled, jako kdyby obsahem byly rastry.

    • Přetisk poskytuje „náhled tiskových barev“, který aproximuje vzhled prolnutí, průhledností a přetisků ve výstupu s barevnými výtažky. (Viz O přetisku.)

    Zarovnat nové objekty k mřížce obrazových bodů

    Volbou této možnosti se všechny nové objekty zarovnají k mřížce obrazových bodů. Protože je tato možnost důležitá pro návrhy určené ke zveřejnění, například pro web, je pro takové dokumenty k dispozici ve výchozím nastavení. Další informace viz část Kreslení cest zarovnaných podle obrazových bodů v pracovních postupech určených pro web.

Vytvoření nového dokumentu z předlohy

  1. Proveďte jeden z následujících úkonů:
    • Zvolte položky Soubor > Nový z předlohy.

    • Zvolte položky Soubor > Nový. V dialogovém okně Nový dokument klikněte na tlačítko Předlohy.

    • Na úvodní obrazovce klikněte v seznamu Vytvořit nový na odkaz Z předlohy.

  2. V dialogovém okně Nový z předlohy vyhledejte a vyberte příslušnou předlohu a klikněte na tlačítko Nový.

O předlohách

Předlohy umožňují vytvářet nové dokumenty, které mají společná nastavení a prvky návrhu. Pokud například potřebujete navrhnout řadu vizitek s podobným vzhledem, můžete si vytvořit předlohu s požadovanou velikostí kreslicího plátna, nastavením zobrazení (například vodítky) a volbami tisku. Předloha může také obsahovat symboly pro společné elementy návrhu (například loga) a specifické sady barev ve vzorníku, stop štětců a grafických stylů.

Illustrator se dodává s mnoha předlohami, včetně předloh pro hlavičkové dopisy, vizitky, obálky, brožury, štítky, certifikáty, pohlednice, blahopřání a webové stránky.

Když vyberete předlohu pomocí příkazu Nový z předlohy, Illustrator vytvoří nový dokument s identickým obsahem a nastavením dokumentu jako má předloha, ale nechá původní soubor předlohy nezměněný.

Vytvoření nové předlohy

  1. Otevřete nový nebo stávající dokument.
  2. Přizpůsobte dokument některým z následujících způsobů:
    • Nastavte okna dokumentu tak, jak chcete aby se objevila v nových dokumentech, které vytvoříte z předlohy. To zahrnuje úroveň zvětšení, polohu rolování zobrazené oblasti, počátek pravítek, vodítka, mřížku, oblasti oříznutí a volby v nabídce Zobrazení.

    • Nakreslete nebo importujte všechny kresby, které se mají objevit v nových dokumentech, které vytvoříte z předlohy.

    • Odstraňte všechna existující políčka vzorníku, styly, stopy nebo symboly, které nechcete zachovat.

    • Vytvořte všechna nová políčka vzorníku, styly, stopy a symboly, která chcete mít v odpovídajících panelech. Můžete také importovat přednastavené vzorníky, styly, stopy, symboly a akce z řady knihoven, které se dodávají s aplikací Illustrator.

    • Vytvořte všechny požadované návrhy grafů a přidejte je do dialogového okna Návrh grafu. Můžete také importovat přednastavené návrhy grafů.

    • Nastavte požadované volby v dialogovém okně Nastavení dokumentu a v dialogovém okně Volby tisku.

  3. Zvolte Soubor > Uložit jako předlohu.

  4. V dialogovém okně Uložit jako vyberte umístění souboru, zadejte jeho název a klikněte na Uložit.

    Illustrator uloží soubor ve formátu AIT (předloha aplikace Adobe Illustrator).

Zadání možností nastavení dokumentu

U dokumentu můžete kdykoli změnit jeho výchozí možnosti nastavení měrných jednotek, průhlednosti, zobrazení mřížky průhlednosti, barvy pozadí a nastavení textu, jako je například jazyk, styl uvozovek, velikost horního i dolního indexu a možnosti exportu. Tlačítko Upravit kreslicí plátna zavře toto dialogové okno a aktivuje nástroj Kreslicí plátno. Pro úpravu kreslicích pláten použijte toto tlačítko.

  1. Zvolte položky Soubor > Nastavení dokumentu nebo klikněte v ovládacím panelu na tlačítko Nastavení dokumentu (toto tlačítko je viditelné v případě, že není vybrán žádný objekt).

  2. Určete požadované volby.
Poznámka:

Volba Simulovat barevný papír je užitečná pro uživatele, kteří chtějí dokument vytisknout na barevném papíře. Pokud například nakreslíte modrý objekt na žluté pozadí, bude se zdát, že je zelený. Simulace se provede pouze v případě, že není zobrazena mřížka průhlednosti.

Konkrétní informace o těchto volbách naleznete v příslušných tématech.

Otevření souboru

Můžete otevřít soubory, které byly vytvořené v aplikaci Illustrator, i kompatibilní soubory vytvořené v jiných aplikacích.

  • Chcete-li otevřít existující soubor, zvolte Soubor > Otevřít. Najděte soubor a klikněte na Otevřít.
  • Chcete-li otevřít nedávno uložený soubor, vyberte ho ze seznamu pro Otevřít poslední položku v úvodní obrazovce, nebo zvolte Soubor > Otevřít poslední soubory a zvolte soubor ze seznamu.
  • Chcete-li otevřít soubor a zobrazit jeho náhled pomocí aplikace Adobe Bridge, spusťte příkazem Soubor > Procházet v Bridge aplikaci Adobe Bridge. Najděte požadovaný soubor a zvolte Soubor > Otevřít v programu > Adobe Illustrator.

Procházení souborů pomocí aplikace Adobe Bridge

Adobe® Bridge je aplikace pro práci na různých platformách, která je součástí sady Adobe® Creative Suite® 5 a která slouží k vyhledávání, uspořádání a procházení položek potřebných k vytváření obsahu pro tisk, web, video a audio. Aplikaci Bridge můžete spustit z kterékoli komponenty Creative Suite a můžete ji používat pro přístup k položkám z aplikací Adobe i z jiných aplikací.

  1. Chcete-li otevřít Adobe Bridge, z aplikace Illustrator proveďte jeden z následujících úkonů:
    • Vyberte Soubor > Procházet v Bridge.

    • Klikněte na ikonu Adobe Bridge v ovládacím panelu.

    • Ve stavovém řádku zvolte Najít v Bridge.

Z Adobe Bridge můžete:

  • Spravovat soubory s obrazy, filmy a zvuky: Zobrazovat náhledy, prohledávat, třídit a zpracovávat soubory v Bridge bez nutnosti otevírat jednotlivé aplikace. Také můžete upravovat metadata souborů a pomocí Bridge umísťovat soubory do svých dokumentů, projektů nebo kompozic.

  • Spravovat fotografie: Importovat a upravovat fotografie z paměťové karty digitálního fotoaparátu, seskupovat příbuzné fotografie do balíčků a otevírat nebo importovat soubory Photoshop® Camera Raw a upravovat jejich nastavení bez nutnosti spuštění aplikace Photoshop.

  • Provádět automatizované úlohy, například dávkové příkazy.

  • Synchronizovat barevná nastavení pro různé komponenty Creative Cloud používající správu barev.

  • Spustit webovou konferenci v reálném čase, aby jiní uživatelé mohli sdílet plochu vašeho počítače a recenzovat dokumenty.

Další podobné nápovědy

Logo Adobe

Přihlaste se ke svému účtu.