Byta från en ej tryckbar färg till en tryckbar färg

Vissa färger i RGB- och NMI-lägena, till exempel neonfärger, går inte att skriva ut eftersom det inte finns några motsvarigheter till dem i CMYK-modellen. Om du väljer en ej tryckbar färg visas en varningstriangel på färgpanelen eller i färgväljaren.

  1. Klicka på triangeln, så byts färgen till närmaste CMYK-motsvarighet (som visas i en liten ruta bredvid triangeln).

Byta till en webbsäker färg

Webbsäkra färger innehåller de 216 färger som används av alla webbläsare, oavsett systemplattform. Om du väljer en färg som inte är webbsäker visas en varningskub på färgpanelen, i färgväljaren eller i dialogrutan Redigera färger/Färga om teckning.

  1. Klicka på kuben, så byts färgen till närmaste webbsäkra färg (som visas i en liten ruta bredvid kuben).

Blandningsfärg

Blandningskommandona skapar en serie mellanliggande färger mellan en grupp av tre eller fler fyllda objekt, baserade på objektens lodräta eller vågräta läge eller på deras skiktordning. Blandning påverkar inte linjer eller omålade objekt.

  1. Markera tre fyllda objekt eller fler.

  2. Gör något av följande:

    • Om du vill fylla de mellanliggande objekten med gradvisa övergångar mellan de överst och underst fyllda objekten, väljer du Redigera > Redigera färger > Tona framifrån.

    • Om du vill fylla de mellanliggande objekten med gradvisa övergångar mellan objektet längst till vänster och objektet längst till höger, väljer du Redigera > Redigera färger > Tona horisontellt.

    • Om du vill fylla de mellanliggande objekten med gradvisa övergångar mellan det översta och det understa fyllda objektet, väljer du Redigera > Redigera färger > Tona vertikalt.

Invertera en färg eller ändra den till en komplementfärg

  1. Markera färgen som du vill ändra.

  2. Välj ett alternativ på menyn på färgpanelen:

    Invertera

    Ändrar alla färgkomponenter till motsatt värde på färgskalan. Om en RGB-färg till exempel har R-värdet 100, ändrar kommandot Invertera R-värdet till 155 (255 – 100 = 155).

    Komplement

    Ändrar alla färgkomponenter till ett nytt värde som baseras på summan av de högsta och de lägsta RGB-värdena i den markerade färgen. De lägsta och högsta RGB-värdena för den aktuella färgen läggs till. Sedan dras värdet av varje komponent ifrån talet, så att nya RGB-värden skapas. Exempel: Du väljer en färg med RGB-värdena 102 för rött, 153 för grönt och 51 för blått. Det högsta (153) och det lägsta (51) värdet adderas, och resultatet blir det nya värdet (204). Alla RGB-värden för den befintliga färgen dras ifrån det nya värdet, och nya komplementära RGB-värden skapas: 204 – 102 (tidigare värde för rött) = 102 (nytt värde för rött), 204 – 153 (tidigare värde för grönt) = 51 (nytt värde för grönt) och 204 – 51 (tidigare värde för blått) = 153 (nytt värde för blått).

Ändra färgtonen

  1. Välj en global processfärg eller dekorfärg på färgrutepanelen, eller markera ett objekt som du har använt en global processfärg eller dekorfärg på.

  2. Justera färgintensiteten genom att dra T-reglaget på färgpanelen eller ange ett värde i textrutan. Färgtonintervallet är mellan 0 och 100 %. Ju lägre värde, desto ljusare färgton.

    Obs!

    Om du inte kan se T-reglaget kontrollerar du att du har markerat en global processfärg eller en dekorfärg. Om du fortfarande inte kan se reglaget, väljer du Visa alternativ på menyn på färgrutepanelen.

  3. Om du vill spara tonen som en färgruta drar du färgen till färgrutepanelen. Du kan även klicka på knappen Ny färgruta på färgrutepanelen. Färgtonen sparas med samma namn som basfärgen, men med tonens procentsats som tillägg till namnet. Om du till exempel sparar en färg med namnet ”Himmelsblå” vid 50 procent, heter färgrutan ”Himmelsblå 50 %”.

Invertera flera färger

  1. Markera objekten vars färger du vill invertera.

  2. Välj Redigera > Redigera färger > Invertera färger.

    Obs!

    Du kan använda färgpanelen för att invertera enstaka färger.

Justera färgbalans för en eller flera färger

  1. Markera de objekt vars färger du vill justera.

  2. Välj Redigera > Redigera färger > Justera färgbalans.

  3. Aktivera alternativen för fyllning och linjer.

  4. Justera färgvärdena, och klicka sedan på OK:

    • Om du markerade globala processfärger eller dekorfärger, använder du tonreglaget för att justera färgintensiteten. Markerade färger som inte är globala påverkas inte.

    • Om du arbetar i CMYK-läge och har markerat icke-globala processfärger, använder du reglagen för att justera procentsatserna för cyan, magenta, gult och svart.

    • Om du arbetar i RGB-läge och har markerat icke-globala processfärger, använder du reglagen för att justera procentsatserna för rött, grönt och blått.

    • Om du vill konvertera de markerade färgerna till gråskala, markerar du Gråskala i listan över färglägen och väljer alternativet Konvertera. Sedan justerar du andelen svart med reglaget.

    • Om du har markerat globala processfärger eller dekorfärger och vill konvertera dem till icke-globala processfärger, markerar du antingen CMYK eller RGB i listan över färglägen (beroende på färgläget i dokumentet) och väljer alternativet Konvertera. Sedan justerar du färgerna med reglagen.

Ändra färgläge i ett dokument

  1. Välj Arkiv > Dokumentfärgläge > CMYK-färg eller RGB-färg.

Visa och skriva ut dekorfärger med Lab-värden

Vissa fördefinierade dekorfärger, till exempel färger från TOYO-, PANTONE-, DIC- och HKS-bibliotek, definieras med hjälp av Lab-värden. Färger från de här biblioteken innehåller dessutom CMYK-definitioner för bakåtkompatibilitet med tidigare versioner av Illustrator. Med hjälp av färgrutepanelen kan du styra vilka värden, Lab eller CMYK, som används för att visa, exportera och skriva ut följande dekorfärger:

Lab-värden som används med rätt enhetsprofiler ger dig de bästa utskrifterna på alla enheter. Om färghantering är viktigt för ditt projekt, rekommenderar vi dig att visa, exportera och skriva ut dekorfärger med Lab-värdena.

Obs!

För att förbättra tillförlitligheten på skärmen används Lab-värdena automatiskt i Illustrator om alternativet Förhandsvisa övertryck är aktiverat. Lab-värdena används även om du har markerat Simulera för alternativet Övertryck i området Avancerat i dialogrutan Skriv ut.

  1. Välj Dekorfärger på menyn på färgrutepanelen.

  2. Gör något av följande:

    • Välj Använd Lab-värden som angetts av boktillverkaren, om du vill ha den bästa återgivningen och utskriften av färger.

    • Välj Använd CMYK-värden från tillverkarens processböcker, om du vill att dekorfärgerna ska matcha tidigare versioner av Illustrator.

Konvertera färg till gråskala och tvärtom

Konvertera färger till gråskala

  1. Markera de objekt vars färger du vill konvertera.

  2. Välj Redigera > Redigera färger > Konvertera till gråskala.

    Obs!

    Använd kommandot Redigera > Redigera färger > Justera färger för att konvertera objekt till gråskala och samtidigt justera grå skuggor.

Konvertera gråskalebilder till RGB eller CMYK

  1. Markera gråskalebilden.

  2. Välj Redigera > Redigera färger > Konvertera till CMYK eller Konvertera till RGB (beroende på färgläget i dokumentet).

Färglägga gråskala eller 1-bitars bilder

  1. Markera bitmappsobjektet.

  2. Kontrollera att knappen Fyllning på verktygspanelen eller på färgpanelen är markerad.

  3. Använd färgpanelen och färglägg bilden med svart, vitt, en processfärg eller en dekorfärg.

    Obs!

    Om gråskalebilden innehåller en alfakanal, kan du inte färglägga den med någon processfärg. Välj en dekorfärg i stället.

Justera mättnaden för flera färger

  1. Markera de objekt vars färger du vill justera.

  2. Välj Redigera > Redigera färger > Färgmättnad.

  3. Ange ett värde mellan –100 % och 100 %. Värdet anger hur många procent färgen eller toningen av dekorfärgen ska ökas eller minskas.

Blanda överlappande färger

Du kan använda blandningslägena eller effekterna Hård blandning eller Mjuk blandning, när du vill blanda överlappande färger.

Blandningslägen

Blandningslägena ger dig flera alternativ för att hantera överlappande färger. För teckningar som innehåller dekorfärger, mönster, övertoningar, text eller andra avancerade komponenter bör du alltid använda blandningslägena i stället för Hård blandning eller Mjuk blandning.

Hård blandning, effekt

Färger kombineras genom att det högsta värdet för varje färgkomponent väljs. Om exempelvis färg 1 är 20 % cyan, 66 % magenta, 40 % gul och 0 % svart och färg 2 är 40 % cyan, 20 % magenta, 30 % gul och 10 % svart, blir resultatet för den hårda färgen 40 % cyan, 66 % magenta, 40 % gul och 10 % svart.

Mjuk blandning, effekt

Gör de underliggande färgerna synliga genom den överlappande teckningen och delar upp bilden i olika delar. Med ett procenttal anger du synligheten för de överlappande färgerna.

Blandningslägena kan du använda för enstaka objekt, men för hela grupper eller lager måste du använda effekterna Hård blandning eller Mjuk blandning. Blandningslägena påverkar både fyllningen och linjen i ett objekt, medan effekterna Hård blandning och Mjuk blandning får till följd att objektets linje tas bort.

Obs!

När du använder effekterna Hård eller Mjuk blandning på objekt som innehåller en blandning av process- och dekorfärger, konverteras färgen vanligen till CMYK. När du blandar en icke-global RGB-processfärg med en RGB-dekorfärg, konverteras alla dekorfärger till icke-globala RGB-processfärger.

Blanda färger med effekten Hård blandning

  1. Ange en grupp eller ett lager som mål.

  2. Välj Effekt > Banhanteraren > Hård blandning.

Blanda färger med effekten Mjuk blandning

  1. Ange en grupp eller ett lager som mål.

  2. Välj Effekter > Banhanteraren > Mjuk blandning.

  3. Ange ett värde mellan 1 % och 100 % i textrutan Blandningsgrad. Värdet avgör hur pass synliga överlappande färger ska vara. Klicka sedan på OK.

Denna produkt är licensierad enligt en Creative Commons Erkännande-Ickekommersiell-Dela Lika 3.0 Unported-licens  Twitter™- och Facebook-inlägg omfattas inte av villkoren i Creative Commons-licensen.

Juridiska meddelanden   |   Onlinesekretesspolicy