Användarhandbok Avbryt

Anpassa kortkommandon

  1. Användarhandbok för Illustrator
  2. Lär känna Illustrator
    1. Introduktion till Illustrator
      1. Nyheter i Illustrator
      2. Vanliga frågor
      3. Systemkrav för Illustrator
      4. Illustrator för Apple Silicon
    2. Arbetsyta
      1. Allmänt om arbetsytan
      2. Lär dig snabbare med panelen Upptäck i Illustrator
      3. Skapa dokument
      4. Verktygsfält
      5. Standardkortkommandon
      6. Anpassa kortkommandon
      7. Introduktion till ritytor
      8. Hantera ritytor
      9. Anpassa arbetsytan
      10. Egenskapspanelen
      11. Ange inställningar
      12. Toucharbetsytan
      13. Stöd för Microsoft Surface Dial i Illustrator
      14. Ångra redigeringar och hantera designhistorik
      15. Rotera vy
      16. Linjaler, stödraster och stödlinjer
      17. Tillgänglighet i Illustrator
      18. Säkert läge
      19. Visa illustrationer
      20. Använda Touch Bar med Illustrator
      21. Filer och mallar
    3. Verktyg i Illustrator
      1. Verktygsöversikt
      2. Markeringsverktyg
        1. Markering
        2. Direktmarkering
        3. Gruppmarkering
        4. Trollstav
        5. Lasso
        6. Rityta
      3. Navigeringsverktyg
        1. Hand
        2. Rotera vyn
        3. Zooma
      4. Målningsverktyg
        1. Övertoning
        2. Nät
        3. Formbyggaren
      5. Textverktyg
        1. Text
        2. Text på bana
        3. Lodrät text
      6. Ritverktyg
        1. Ritstift
        2. Lägg till fästpunkt
        3. Ta bort fästpunkt
        4. Fästpunkt
        5. Krökning
        6. Linjesegment
        7. Rektangel
        8. Rundad rektangel
        9. Oval
        10. Polygon
        11. Stjärna
        12. Pensel
        13. Plumppensel
        14. Penna
        15. Shaper
        16. Segment
      7. Ändringsverktyg
        1. Rotera
        2. Spegla
        3. Skalförändra
        4. Skeva
        5. Bredd
        6. Omforma fritt
        7. Pipett
        8. Övergång
        9. Suddgummi
        10. Sax
        11. Mått
    4. Generativ AI (inte tillgängligt i Fastlandskina)
      1. Generera vektorgrafik med en textbeskrivning
      2. Gör om färgerna i ditt alster med en textbeskrivning
    5. Snabbåtgärder
      1. Text i retrostil
      2. Text i neonljus
      3. Gammaldags text
      4. Ändra färg
      5. Konvertera en skiss till en vektorbild
  3. Illustrator på webben (beta)
    1. Översikt av Illustrator på webben (beta)
    2. Vanliga frågor om Illustrator på webben (beta)
    3. Vanliga frågor om felsökning
    4. Kortkommandon för Illustrator på webben (beta)
    5. Skapa och kombinera former på webben
    6. Lägg till och redigera text på webben
    7. Använd färger och övertoningar på webben
    8. Rita och redigera banor på webben
    9. Arbeta med molndokument på webben
    10. Bjuda in medarbetare att redigera på webben
  4. Illustrator på iPad
    1. Introduktion till Illustrator på iPad
      1. Illustrator på iPad – översikt
      2. Vanliga frågor om Illustrator på iPad
      3. Systemkrav | Illustrator på iPad
      4. Vad du kan och inte kan göra med Illustrator på iPad
    2. Arbetsyta
      1. Illustrator på iPad-arbetsytan
      2. Touchgenvägar och touchgester
      3. Kortkommandon för Illustrator på iPad
      4. Hantera appinställningarna
    3. Dokument
      1. Arbeta med dokument i Illustrator på iPad
      2. Importera Photoshop- och Fresco-dokument
    4. Markera och ordna objekt
      1. Skapa upprepade objekt
      2. Övergångsobjekt
    5. Rita
      1. Rita och redigera banor
      2. Rita och redigera former
    6. Text
      1. Arbeta med text och teckensnitt
      2. Skapa textdesign längs en bana
      3. Lägg till egna teckensnitt
    7. Arbeta med bilder
      1. Vektorisera rasterbilder
    8. Färg
      1. Använda färger och övertoningar
  5. Molndokument
    1. Grunderna
      1. Arbeta med Illustrator-molndokument
      2. Dela och samarbeta om Illustrator-molndokument
      3. Dela dokument för granskning
      4. Uppgradera molnlagringen för Adobe Illustrator
      5. Illustrator-molndokument | Vanliga frågor
    2. Felsökning
      1. Felsöka problem med att skapa eller spara molndokument i Illustrator
      2. Felsöka problem med molndokument i Illustrator
  6. Lägga till och redigera innehåll
    1. Rita och ta mått
      1. Teckningens grunder
      2. Redigera banor
      3. Skapa skarpa bilder
      4. Rita med pennan, krökningsverktyget eller pennverktyget
      5. Rita enkla linjer och former
      6. Rita rektangulära och polära stödraster
      7. Rita och redigera överstrålningar
      8. Bildkalkering
      9. Förenkla en bana
      10. Symbolverktyg och symboluppsättningar
      11. Justera bansegment
      12. Designa en blomma i fem enkla steg
      13. Skapa och redigera ett perspektivstödraster
      14. Rita och ändra objekt i ett perspektivstödraster
      15. Använd objekt som symboler för upprepad användning
      16. Rita pixeljusterade banor för webbarbetsflöden
      17. Mät och rita upp mått
    2. 3D-objekt och material
      1. Adobe 3D-effekter i Illustrator
      2. Skapa 3D-grafik
      3. Mappa en teckning över 3D-objekt
      4. Skapa 3D-text
      5. Skapa 3D-objekt
    3. Färg
      1. Om färg
      2. Välj färger
      3. Använda och skapa färgrutor
      4. Justera färger
      5. Använda temapanelen i Adobe Color
      6. Färggrupper (harmonier)
      7. Färgtemapanelen
      8. Färga om teckningar
    4. Måla
      1. Om färgläggning
      2. Färglägg med fyllningar och linjer
      3. Direktfärgsgrupper
      4. Övertoningar
      5. Penslar
      6. Genomskinlighet och blandningslägen
      7. Tillämpa linjer på ett objekt
      8. Skapa och redigera mönster
      9. Nät
      10. Mönster
    5. Markera och ordna objekt
      1. Markera objekt
      2. Lager
      3. Gruppera och expandera objekt
      4. Flytta, justera och fördela objekt
      5. Stapla objekt    
      6. Låsa, dölja och radera objekt
      7. Kopiera och duplicera objekt
      8. Rotera och spegla objekt
      9. Sammanfläta objekt
      10. Skapa realistiska konstmodeller
    6. Ändra form på objekt
      1. Beskär bilder
      2. Omforma objekt
      3. Kombinera objekt
      4. Skära ut, dela och beskära objekt
      5. Tänjning av marionett
      6. Skalförändra, skeva och förvränga objekt
      7. Övergångsobjekt
      8. Omforma med hjälp av omslag
      9. Ändra form på objekt med effekter
      10. Skapa nya former med verktygen Shaper och Formbyggare
      11. Arbeta med live-hörn
      12. Förbättrade arbetsflöden för att ändra form på objekt med stöd för touch
      13. Redigera urklippsmasker
      14. Live-former
      15. Skapa former med hjälp av verktyget Formbyggare
      16. Global redigering
    7. Format
      1. Lägg till text och jobba med textobjekt
      2. Skapa punktlistor och numrerade listor
      3. Hantera textområde
      4. Teckensnitt och typografi
      5. Konvertera text i bilder till redigerbar text
      6. Enkel formatering av text
      7. Avancerad formatering av text
      8. Importera och exportera text
      9. Formatera stycken
      10. Specialtecken
      11. Skapa text på en bana
      12. Tecken- och styckeformat
      13. Flikar
      14. Sök efter saknade teckensnitt (Typekit-arbetsflöde)
      15. Arabisk och hebreisk text
      16. Teckensnitt | Vanliga frågor och felsökningstips
      17. Skapa 3D-texteffekter
      18. Kreativ typografisk design
      19. Skalförändra och rotera text
      20. Rad- och teckenavstånd
      21. Avstavning och radbrytningar
      22. Stavnings- och språkordlistor
      23. Formatera asiatiska tecken
      24. Dispositioner för asiatisk skrift
      25. Skapa textdesign med övergångar mellan objekt
      26. Skapa en textaffisch med Bildkalkering
    8. Skapa specialeffekter
      1. Arbeta med effekter
      2. Grafikformat
      3. Utseendeattribut
      4. Skapa skisser och mosaik
      5. Skuggor, glöd och ludd
      6. Sammanfattning av effekter
    9. Webbgrafik
      1. Bästa sätten att skapa webbgrafik
      2. Diagram
      3. SVG
      4. Segment och bildscheman
  7. Importera, exportera och spara
    1. Importera
      1. Montera flera filer
      2. Hantera länkade och inbäddade filer
      3. Länkinformation
      4. Ångra inbäddning av bilder
      5. Importera teckningar från Photoshop
      6. Importera bitmappsbilder
      7. Importera Adobe PDF-filer
      8. Importera EPS-, DCS- och AutoCAD-filer
    2. Creative Cloud Libraries i Illustrator 
      1. Creative Cloud Libraries i Illustrator
    3. Spara
      1. Spara teckningar
    4. Exportera
      1. Använda Illustrator-bilder i Photoshop
      2. Exportera teckningar
      3. Samla resurser och exportera gruppvis
      4. Packa filer
      5. Skapa Adobe PDF-filer
      6. Extrahera CSS | Illustrator CC
      7. Adobe PDF-alternativ
      8. Panelen Dokumentinfo
  8. Skriva ut
    1. Förbereda för utskrift
      1. Ange utskriftsinställningar för dokument
      2. Ändra sidstorlek och orientering
      3. Ange skärmärken för beskärning eller justering
      4. Kom igång med stora arbetsytor
    2. Skriva ut
      1. Övertryck
      2. Skriva ut med färghantering
      3. PostScript-utskrift
      4. Utskriftsförinställningar
      5. Utskriftsmärken och utfall
      6. Skriva ut och spara genomskinliga teckningar
      7. Svällning
      8. Skriva ut färgseparationer
      9. Skriva ut övertoningar, nätövertoningar och färgövergångar
      10. Vitt övertryck
  9. Automatisera uppgifter
    1. Datasammanfogning med hjälp av panelen Variabler
    2. Automatisering med skript
    3. Automatisering med funktionsmakron
  10. Felsökning 
    1. Kända fel
    2. Problem med krascher
    3. Återställ filer efter kraschar
    4. Filproblem
    5. Filformat som stöds
    6. Problem med GPU-enhetsdrivrutiner
    7. Problem med Wacom-enheter
    8. Problem med DLL-filer
    9. Minnesproblem
    10. Problem med preferensfilen
    11. Problem med teckensnitt
    12. Skrivarproblem
    13. Skicka en kraschrapport till Adobe
    14. Förbättra prestandan för Illustrator

Lär dig anpassa, ange, rensa eller ta bort kortkommandon i Illustrator.

Med kortkommandon blir du mer effektiv i Illustrator. Du kan använda standardkortkommandona eller lägga till och anpassa kortkommandon efter behov.

Du kan ange egna uppsättningar kortkommandon, ändra enskilda kommandon i en uppsättning och växla mellan olika uppsättningar. Du kan skapa separata uppsättningar för olika arbetsytor genom att gå till Fönster > Arbetsyta.

Ange nya kortkommandon

  1. Gå till Redigera > Kortkommandon.

  2. Välj en uppsättning kortkommandon från alternativen för Uppsättning i dialogrutan Kortkommandon.

  3. Välj typ av kortkommando på menyn ovanför området där kortkommandona visas.

    Menykommandon

    Du kan anpassa kortkommandon för objekt på menyraden och på panelmenyer.

    Verktyg

    Du kan anpassa kortkommandon för verktyg i verktygslådan

  4. Välj något av följande alternativ:

    • Välj kolumnen Kortkommando i listan och ange ett nytt kommando om du vill ändra ett befintligt kommando. Om du anger ett kortkommando som har tilldelats ett annat kommando eller verktyg får du en varning. Välj Ångra om du vill ångra ändringen eller Gå till konflikt om du vill gå till det andra kommandot eller verktyget och ge det ett nytt kortkommando. Ange i kolumnen Symbol symbolen på kommandots eller verktygets meny eller knappbeskrivning och välj sedan OK. Du kan använda vilket som helst av de tecken som får användas i kolumnen Kortkommando.
    • Välj OK om du vill spara en ny kortkommandouppsättning. Ange ett namn på den nya kortkommandouppsättningen och välj OK. Den nya tangentuppsättningen visas på snabbmenyn under det nya namnet.
    • Välj Exportera text … om du vill exportera de kortkommandon som visas till en textfil. Ange i dialogrutan Spara kortkommandouppsättningsfil som ett filnamn för den aktuella uppsättningen och välj sedan OK. Du kan alltså skriva ut en kopia av dina kortkommandon från den här filen.
    Obs!

    I macOS kan du inte använda Kommando+Alternativ+8 som kortkommando på en meny.


Exempel: Skapa ett eget kortkommando för att beskära bilder

Här är ett exempel på hur du skapar ett kortkommando till Beskär bild:

  1. Gå till Redigera > Kortkommandon.

  2. Välj Menykommandon.

  3. Välj Objekt > Beskär bild.

  4. Ange ett nytt kortkommando.

    En varning visas om kortkommandot redan har tilldelats ett annat kommando eller verktyg i uppsättningen. Tilldela om ett kortkommando genom att välja OK och Gå till konflikt för att tilldela ett nytt kortkommando till det andra kommandot eller verktyget.

  5. Ange ett namn på den sparade tangentuppsättningen.

  6. Välj OK.

Du kan också rensa kortkommandon från ett kommando eller verktyg och radera en uppsättning genvägar.

Rensa en genväg

  1. Välj Redigera > Kortkommandon.

  2. Välj namnet på kommandot eller verktyget vars kortkommando du vill radera i dialogrutan Kortkommandon.

  3. Välj Rensa och välj sedan OK.

Radera en uppsättning kortkommandon

  1. Gå till Redigera > Kortkommandon.

  2. Välj kortkommandouppsättningen som du vill radera i listrutan Uppsättning.

  3. Välj ikonen Radera   och välj sedan OK.

Anpassa kortkommandon för textformatering

  1. Du kan anpassa dina kortkommandon genom att gå till Redigera > Kortkommandon.

  2. Välj Menykommandon > Annan text och gå sedan till avsnittet Fet, Kursiv eller Understrykning.

  3. Tilldela en ny genväg och välj sedan OK.

Det anpassade kortkommandot du skapar bör vara unikt och ha en modifieringstangent (som Ctrl eller Kommando).

Lokalisera anpassade kortkommandon på din dator

De anpassade Illustrator-kortkommandona sparas på följande platser:

macOS:

user/Library/Preferences/Illustrator CC Settings/[language]/mycustomshortcut.kys

Windows:

<rootdir>\Users\[user name]\AppData\Roaming\Adobe\Adobe Illustrator
CC Settings\[language]\mycustomshortcut.kys
Obs!

Förutom kortkommandon kan du använda många kommandon via snabbmenyer. Snabbmenyer innehåller kommandon som gäller det aktiva verktyget eller den aktiva markeringen eller panelen. Om du vill se en snabbmeny ska du högerklicka (Windows) eller Ctrl-klicka (macOS) i dokumentfönstret eller på panelen.

Om du tidigare har sparat en annan uppsättning kortkommandon än standarduppsättningen så lagras kortkommandona i en KYS-fil i mappen med inställningar. Du kan kopiera den här filen till samma plats på den nya datorn. Sedan kan du välja den här uppsättningen från dialogrutan Kortkommandon.

Du kan använda samma KYS-fil på olika plattformar förutsatt att de ändrade kortkommandona är giltiga.


Relaterade resurser

Kontakta oss

Vi vill gärna att du hör av dig. Dela dina åsikter med Adobe Illustrator-communityn

 Adobe

Få hjälp snabbare och enklare

Ny användare?